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SUCH DAMAGES.
Claris' liability to you for actual damages for any cause whatsoever, and regardless of the form of the action, will be limited to
the greater of $500 or the money paid for the Software that caused the damages.
THE ABOVE LIMITATIONS WILL NOT APPLY IN CASE OF PERSONAL INJURY ONLY WHERE AND TO THE
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Creative ideas
◆

Make a movie about current events, for example, the disappearing rain forests or
a sports team.

◆

Illustrate a poem or historical event.

◆

Show how to take care of a pet (feeding, playing, washing).

◆

Show what you did on your summer vacation.

◆

Illustrate and narrate a book report.

◆

Make a movie about your best friend or pet.

◆

Give a tour of your room, house, or school.

◆

Make a birthday card and sing in your own voice.

◆

Create a story with several endings (each ending represented as a button).

◆

Make a family album: include scanned photos, recorded voices, or family
sketches.

◆

Do a school report and create a menu of choices to go to different sections of
your report.

◆

Make a treasure hunt game using buttons to take the player down a different path.
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Chapter 1: Getting started
This chapter provides instructions for installing the Amazing Animation
software from Claris Corporation. It also includes requirements for running
Amazing Animation on your computer.

About Amazing Animation
Amazing Animation introduces children to the fun of making animated stories with
sounds. With Amazing Animation, children five to fourteen years old can create
movies, animated school projects, and interactive games and cartoons.
Younger children enjoy Amazing Animation using the ready-made animated stamps,
scenes, and sounds. Amazing Animation automatically records where the stamps go
as children move them around on the screen.
Older children create their own stamps, scenes, and sounds. They can also animate
clip art from other computer programs. Each frame of the movie can be edited, adding
transitions and dramatic pauses. They can add buttons that play another movie to
create interactive games or movies with several possible endings.
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Installing Amazing Animation
This section describes the system requirements and gives
step-by-step instructions for installing Amazing Animation.

What’s in this package
Here’s what you’ll find in the Amazing Animation package:
◆

Four program disks (or one CD-ROM disc)

◆

User’s guide

◆

Claris registration card

System requirements
To run Amazing Animation, you need:
◆

Apple Macintosh Classic or later model, including the Macintosh LC, Apple
Macintosh II, Apple PowerBook, Performa, Macintosh Quadra, Power Macintosh

◆

High density disk drive

◆

4 MB of available random access memory (RAM) for color, or 2 MB of RAM for
black-and-white monitors

◆

Apple System 6.0.7 or later, or Apple System 7

◆

8 MB minimum of hard disk space

◆

Apple QuickTime , if you want to work with QuickTime movies
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Putting Amazing Animation on your computer
There are two options for installing Amazing Animation.
◆

Easy (complete) installation installs the entire Amazing Animation package,
including the application, color artwork, and black-and-white artwork.

◆

Custom installation installs the Amazing Animation application and either the
color artwork or the black-and-white artwork.

! Important

Some system extensions (like virus protection extensions) might interfere with
the operation of the Amazing Animation Installer. If you have trouble completing the
installation, turn off system extensions and try reinstalling. Under System 7, you can turn off
system extensions by restarting your Macintosh while holding down the Shift key. Wait until
you see the message “Welcome to Macintosh, Extensions Off” before releasing the Shift key.

Easy installation
Follow these steps to install the complete Amazing Animation package on your hard disk.
1. Insert Disk 1 and, if necessary, double-click the disk icon
to display the contents.
Installer icon

2. Double-click the Installer icon to start the Amazing Animation Installer.
You see the Amazing Animation Installer startup screen.
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3. Click Install.
The Installer moves files and a dialog box gives you a progress report.
After all the files are installed, a final dialog box tells you the installation on your
hard disk was successful.

Custom installation
Follow these steps to install the black-and-white versions of artwork. Use the custom
install if you have a black-and-white monitor or if your computer has a limited amount
of space on its hard disk.
1. Insert the Disk 1 and, if necessary, double-click the disk icon to display the
contents.
2. Double-click the Installer icon to start the Amazing Animation Installer.
You see the Amazing Animation Installer startup screen.
3. Click Customize.
You see a dialog box.
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Installer icon

4. Select the items you want to install.
Shift-click to select more than one item.
5. Click Install.
The Installer begins moving files. A dialog box stays on the screen, telling you
what the Installer is doing.
After the files are installed, a final dialog box tells you the installation on your hard
disk was successful.
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Chapter 2: Basic Animation
This chapter provides instructions for starting Amazing Animation on
your computer. It also shows you how to use the features at the basic
level of Amazing Animation, aimed at children ages five to eight.
At this level, children can easily create their own movies using the ready-made
stamps, scenes, and sounds. Most children will plunge right in and create movies,
without following any set sequence of steps.

Starting Amazing Animation
You can start Amazing Animation from the desktop and create a movie,
or open an existing movie. The first time you start the application, Amazing
Animation asks you to personalize your copy.
To start Amazing Animation:
1. If necessary, double-click the hard disk icon to display the contents of the
hard disk.
2. Double-click the Amazing Animation folder to display its contents.
3. Double-click the Amazing Animation icon.
When you double-click the application icon, a new movie is created.
7

If this is the first time you’ve started Amazing Animation, you see the Personalize
dialog box.

4. In the Name box, type your name and press the Tab key.
5. Type the serial number from your Claris registration card.
The serial number is optional, but Claris recommends typing it here in case you
lose your registration card. You need the serial number if you call Claris Technical
Support.
6. Click OK.
To quit Amazing Animation, select Quit from the File menu.

Amazing Animation levels
Easy and intuitive tools and progressive sophistication make Amazing Animation
fun for children of all ages. Children explore the features and tools freely
and discover the many options on their own. The program enhances learning
and motivates children to explore on their own.
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The movie-making area
Each time you start Amazing Animation, you see a blank movie-making area (called
a frame), Movie controls, and the Basic level tools.
Use the Movie
controls to start
and stop a movie
and move frame by
frame

Tools available at the basic
level of movie making

Beginners can use the Basic level, with ready-made scenes, stamps, and sounds to
create a movie. As their skill level progresses, they can express their own ideas by
creating original scenes and stamps in the Tools level. Using the Effects level, children
use transitions, pauses, and buttons to make more sophisticated movies.

Movie-making levels
By changing the movie-making level, you choose which features and tools are
available.

Click the up and down
arrows to switch among
the movie-making levels
◆

Basic level. At this level, create stories by using scenes, stamps, and sounds. This
chapter explores this level.

Click a tab to see
the galleries of
built-in choices
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◆

Tools level. This level is for older children or experienced animators ready for
more challenge. This opens up the tools for drawing and painting, adding text, and
rotating, resizing, and moving objects. Chapter 3 covers this level in detail.

◆

Effects level. This level is more advanced, providing tools for adding transitions
(called wipes) between frames, pauses in animation, and buttons to open and play
other movies. Chapter 4 covers this level.

Little Kids level
For very young children, you can set the level of movie-making so that only the basic
tools are available. Use Little Kids for young children—this hides some of the more
advanced tools to avoid accidental selections and confusion.
1. To set this level, choose Little Kids from the Edit menu.

A checkmark appears by the menu item. As long as this item is selected, only the
Basic level tools can be seen on the screen. The level changer does not appear and
you can’t move to the other levels until Little Kids is deselected.
You can’t change
levels when Little
Kids is selected
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Changing your mind
At all levels, you can change your mind, fix mistakes, and delete things.
Clicking Uh-oh reverses
the last thing you did

! Undo

Clicking Uh-oh is the same as selecting Undo from the Edit menu. The first
item in the Edit menu changes depending on your previous action.
You can use the Firecracker to remove something in the movie-making area. First
select what you want to remove by clicking it, and then click the Firecracker.
Clicking the Firecracker
deletes things

If nothing is selected, clicking the Firecracker removes the last thing you put in a
frame and continues removing things in reverse order, including previous frames.
Clicking the Firecracker repeatedly erases the entire movie.

! Deleting frames If the Frame gallery is open (see “Deleting a frame” on page 56),
clicking the Firecracker removes the selected frame.

Getting started
Use the ready-made scenes, stamps, and sounds to create a movie from scratch.
These tools are available at the Basic level and at Little Kids level.
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Choosing a scene
Scenes are backgrounds or settings you can use in your movies.You can choose
settings such as space, mountains, country-side, ocean, jungle, and others.
1. Click the Scenes tab at the bottom of the screen.
2. Click the scene you want to use.

The scene appears as the background on the screen.

! Tip

Scenes can change in a movie. For example, you can start with an ocean scene
and then switch to a space scene on frame 20 of your movie.
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Choosing stamps
The ready-made stamps have built-in animation. For example, the goose waddles,
the monkey swings from arm to arm, and the beaver juggles.

! Note

Each of these animated stamps is a multiple-frame movie kept in the Stamps
folder. Placing a stamp in a movie automatically increases the number of frames by the
number of frames used for the animation of the stamp. For example, the beaver adds 37
frames of animation to your movie.
To choose a stamp:
1. Click the Stamps tab at the bottom of the screen.
2. Click the stamp you want to use.

Click the stamp
you want to place
in the scene

Use the scroll arrows
to see more stamps

3. Click the rubber stamp in the movie-making area where you want the stamp
to go.
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The stamp appears in the scene.

The ready-made stamps are animated—if you press the Play button, they move
automatically. For example, the monkey swings from arm to arm.
1. Click the Play button to watch a stamp move.
2. Click the Rewind button to return to the beginning of your movie.

Moving a stamp across the scene
You can have the stamp move along a pathway. For example, you can move
the monkey from a high tree in the jungle to a lower tree.
1. Click a stamp, and holding the mouse button down,
move the stamp where you want it to go.
2. Release the mouse button when you’ve put the stamp where you want it.
Notice that as you move the stamp, the Play button becomes a Record button and the
numbers in the Numbers box increase. This is because Amazing Animation is
recording your movements and automatically creating the frames of your movie.
3. Click Play to see the motion you have recorded.
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Adding sounds
Sounds make movies more realistic and many ready-made sounds are
available to add to your movie. You can also record your own sounds.
1. Go to the frame in your movie where you want to play the sound.
Go backward one frame

Go forward one frame

Go to the first frame

Go to the last frame

2. Click the Sounds tab at the bottom of the screen.
3. Click the sound you want to use.
Click the sound
you want to place
in the scene
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The sound plays at that point in the movie.
This tells you the
sound will play
at this point in
the movie

! Tip

If you want to add a sound on a particular frame of the movie, click Play to start
the movie, and then click Stop at the point in the movie where you want to add a sound.
Some of the sounds play over and over and other sounds play once. For example, the
Rap sound repeats the tune and the Cat Meow sound plays once.
Sound icons that
look like this play
over and over

Sound icons
that look like
this play once

Recording your own sound
In addition to the many ready-made sounds, Make A Sound lets you record your own
voice, favorite songs, and other noises you may need for your movie.

! Note

Your Macintosh must have a microphone (either built-in or attached) to record
sounds.
1. Make sure your Macintosh has a microphone.
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2. Go to the scene where you want the sound to begin.
3. Click the Sounds tab.
4. Click the button that has the microphone on it.
You see the Record dialog box.

Click Record and
then speak into
the microphone

5. Turn on your microphone, if necessary.
6. Click Record and then speak into the microphone.

Click Pause to stop
recording temporarily.
Click Pause again to
start recording

Click Stop to
stop recording

7. Click Stop when you’ve finished recording.
8. Click Play to hear what you’ve just recorded.
9. Click Save to place the sound in the scene.

! Tip

This appears in the
upper right corner of
the scene

To delete a sound in a movie, go to the first frame where the sound starts. Click
the sound icon in the upper right corner, and then click the Firecracker.
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Turning the sound off
You can turn off the sound so you won’t disturb anyone else.
1. Select Sound On from the Animate menu.
◆

To turn the sound back on, select Sound On.

A checkmark means
the sound is on

Amazing Animation includes voice prompts that remind you of what to do next. If you
don’t want the voice prompts to play, you can turn them off.
1. Select Voice Prompts On from the Animate menu.
The checkmark disappears.
◆

To turn the prompts back on, select Voice Prompts On.
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Watching your movie
To play the movie, click the Play button at the upper left corner of the screen.
The movie plays starting with the current frame to the end and stops. If the current
frame is the last frame, the movie rewinds to the beginning and plays to the end.
Play button
Current frame number

To play a movie:
1. Click Play.
The movie plays to the end. The Play button now says Stop.
◆

To stop a movie, click Stop.
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Chapter 3: Creative tools
This chapter describes using the Tools level for making your own scenes and stamps.
These tools include painting, adding text to a movie, and moving and changing stamps.

! Changing levels

Use the up and down arrows at the bottom of the movie-making area
to change levels. If you don’t see the level changer, select Little Kids from the Edit menu.

Painting and drawing
Amazing Animation includes several painting and drawing
tools to let you create your own scenes and stamps.
To use the tools:
1. Click the up or down arrow to go to the Tools level.
2. Click the Paint tab.
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The movie-making area becomes a painting canvas and appears milky-white.

What you paint or draw on this canvas is a single object that can be moved, resized,
and turned.
The tools appear, which include a bucket, brush, shapes tool, line tool, eraser, and
lasso.

! Note

To hide the tools, click the Paint tab again or click another tab.

Setting colors and patterns
Several tools at this level let you change colors and patterns: bucket, brush, shapes,
and line. You can also set colors and patterns for the letters and numbers you type
using the Letters tool.
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A pattern consists of a primary color and a pattern color.
Primary color
Pattern color

To select a pattern:

Pattern button

1. Click and hold down the Pattern button.
2. Drag and select the pattern you want.
Select this for a
solid color

The choices change and show the pattern you’ve selected.
3. To change the primary color, click the Primary color button.

Primary color button

4. In the Color palette that appears, click the color you want.

5. To change the pattern color, click the Pattern color button.
6. In the Color palette that appears, click the color you want.
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Pattern color button

Setting the background color
Normally, when you first start a new movie, you see a white
background. You can change the color of the background by
selecting Background Color from the Animate menu. (The paint
tools must be closed.) When you use the eraser, the
background color shows through, instead of white.

Fixing mistakes
When you’re working with the paint tools, use the eraser to fix small mistakes.
(See “Erasing” on page 27.) Or, you can click Uh-oh to undo what you last did.
Use the Firecracker to delete an entire object. You must close the paint tools before
you can use the Firecracker. When you close the tools, what you just drew is selected.
You can tell it’s selected by the four handles that appear. Clicking the Firecracker
deletes the item that’s selected.
Handles appear to show
a selected item

! Note

You can also use the
handles to change the size of
the object or you can move
the object around.

Using the bucket
The bucket lets you pour a color or pattern into an
enclosed area,such as the whole background or a shape.
1. Click the bucket.
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2. Select a color or pattern to use.

Click a bucket pattern or color

3. To pour the paint, put the tip of the paint in the enclosed area you want to fill
and then click.

Tip of the paint

If you make a mistake, click Uh-oh.

Using the brush
Use the brush to draw freehand strokes to create shapes and figures.
1. Click the brush.
2. Click a brush shape to use.
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3. Change the color or pattern, if you want.
4. To paint, click in the movie-making area and drag the
brush to paint the strokes.

! Straight lines To draw
straight horizontal or
vertical lines, press the
Shift key while painting

! Tip

To draw brushstrokes
or lines in a solid color
(without a pattern), select
the solid box in the Pattern

Drawing shapes
The shapes tool lets you draw circles, rectangles, and squares.
1. Click the shapes tool.
2. Click the shape you want to draw.

Click a shape that’s filled
to draw a shape with the
currently selected color
and pattern

You can draw a hollow shape or a filled shape. If you select a filled shape, you can
select a different color from the Color palette or a different pattern from the Pattern
palette.
3. To draw a shape, press the mouse button to start the shape and drag the
pointer diagonally in any direction.
If you make a mistake, click Uh-oh.
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Drawing lines
The line tool lets you draw straight or diagonal lines of varying thicknesses.
1. Click the line tool.
2. Click the thickness you want to draw.

3. To draw a line, drag the pointer in any direction.

! Straight lines To draw perfectly
straight horizontal or vertical lines,
press the Shift key while painting with
the line tool.
If you make a mistake, click Uh-oh.

Erasing
Use the eraser to erase mistakes or clean up drawings,
such as erasing the ends of lines that were drawn too long.
1. Click the eraser.
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2. Select the thickness you want for the eraser.

3. To erase, put the eraser over what you want to erase.
Click once to erase just what’s under the eraser, or drag the eraser over an area.
Hold down the Shift key as you erase to erase in a straight line.

Tip of the eraser

If you erase too much, click Uh-oh.

Selecting things
The lasso tool lets you select an area or shape. Once you select something, you can
copy it and paste it in another frame or in another movie, move it, or remove it. There
are four kinds of lassos: marquee, freehand, freehand-shrink, and select painting.
1. To select something, click the lasso.
You see the lasso tools.
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2. Click the lasso you want to use.
Use this lasso type

To do this

Freehand

Draw around the object. This selects both the
object and any surrounding area.

Marquee

Select a rectangular area around the object.
This selects both the object and any
surrounding area within the marquee.

Freehand-shrink

Select an irregular area around an object. This
selects the object and shrinks tightly around
it, so that no surrounding area is included.

Select Painting

Select the entire painting.

3. Drag around what you want to select.
Like the lights on a movie marquee, flashing dotted lines show you the area you’ve
selected. The boundaries of the selected area “shimmer.”
If you make a mistake, click and start again.
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Closing the paint tools
When you’ve finished painting, close the paint tools by clicking the Paint tab again.
The milky-white canvas closes and the picture you just drew becomes an object in
your scene.

What you drew
with the paint
tools becomes a
single object

Handles show the
object is selected
Click anywhere
except the object to
remove the handles

Creating your own scenes and stamps
Now that you know the paint tools, you can use them in combination
to make your own scenes and stamps to put in movies.

Creating your own scene
Use the paint tools to create your own scene. For example, draw your backyard, your
home, or school.
1. Choose New from the File menu to start on a new background.
2. Use the paint tools. (See the previous sections in this chapter for details.)
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For example, use the bucket to paint the whole background, and then use the brush
to draw on top of that background.

! Tip

Whatever you draw
appears on every frame of the
movie that will use the scene.
So, don’t add anything unless
you want it to appear on every
frame.

3. If your scene contains animations you want to repeat, select Repeating Movie
from the Animate menu before saving.

Repeating Movie
replays the animation

4. When you are happy with the scene, choose Save As from the File menu.
Find the Scenes folder
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5. Give the scene a name and save it in the Scenes folder.
The next time you open the Scenes gallery, you can use your new scene in a movie.
Your new scene
appears in the
Scenes gallery in
alphabetical order

Creating your own stamp
Use the paint tools to create your own stamps. For example, draw your pet or your friends.
1. Choose New from the File menu to start on a blank background.
2. Use the paint tools.
For example, use the brush or shapes tool to draw a person or animal. Use the
bucket to fill the shape.

3. Click the Paint tab to hide the tools.
What you just drew is now selected.
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4. When you are happy with the stamp, choose Save As from the File menu.
Find the Stamps folder

5. Give the stamp a name and save it in the Stamps folder.
The next time you show the Stamps gallery, you see your stamp.
Your new stamp appears
in the Stamps gallery in
alphabetical order

Creating your own animated stamp
Animated stamps are actually movies stored in the Stamps folder. For example, you
can make a dog’s tail wag by changing the position of the dog’s tail on a frame-byframe basis.
1. Choose New from the File menu to start on a new, blank scene.
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2. Use the paint tools to create a character in its first action (or starting
position).

3. With the paint tools still showing, click the right arrow in the Movie controls
to advance one frame.
You see your character in the next frame.
4. Use the eraser to change one part of the character.
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5. Use the brush or line tool and draw the part in a different position.
Paint tools must be
showing to advance
to the next frame

6. Click the right arrow to advance one frame.
7. Change your character slightly.

8. Repeat the above steps for as many frames as you want until the action is
complete.
Keep in mind that many frames make a bigger file.

9. If you want the stamp to repeat the action for an entire movie (instead of the
few frames you painted), select Repeating Movie from the Animate menu before
saving.
10. Choose Save As from the File menu and give your stamp a name.
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11. Save the movie in the Stamps folder.
Find the Stamps folder

The next time you open the Stamps gallery, you see your stamp and can use it in
a scene. You can move your stamp along a pathway, resize it, turn it, or move it,
just like any other stamp.
◆

To see the animation you created, add your stamp to a movie and click Play.

Adding letters
You can add letters or numbers to your movie to give instructions,
use as a decoration, or narrate your movie frame by frame. You also
decide what the letters look like: the font, style, size, pattern, and color.
To add letters or numbers:
1. Click the up or down arrow to go to the Tools level, and then click
the Letters tab.

Select the color
Select the font type

Select the style
(bold, italic)

Select the size

2. Select the letter choices you want: the font, style, size, and color.
Notice the other choices change depending on what you select.
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3. Click the movie-making area where you want to type.
A box appears with handles on each corner.

! Note You can move the box somewhere else by clicking on an
edge and dragging. To resize the box, click a corner and drag.

Click an edge to
move the box

Click a corner to
resize the box

4. Type the letters or numbers you want.
Press Return to make another line of text.
5. Click outside the box to stamp the words into place.

6. Click the Letters tab to hide the letter choices.
You can move, size, and turn the text box just like a stamp. See the next section on
squishing stamps.
The Text menu appears whenever you see the text box on the
screen. Use the Text menu to set the alignment. You can also
choose a font, size, and style for the text in the box.
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Use the Text
menu to set the
alignment of the
text in the box.

Squishing stamps
Whether you create your own stamps or use the ready-made stamps, you can use
the squish tools to move them, change their size, or turn them. There are two sets of
squish tools. One set records your actions and the other set does not record them.
To squish stamps:
1. Click the up or down arrow to go to the Tools level, and thenclick
the Squish tab.
You see the squish tools.
2. Choose the squish tool you want to use.
3. In the movie-making area, click a stamp, text, or object and then do one of the
following:
If you selected

Do this

Example

Move

Hold down the mouse button as
you drag the stamp.

Size

Click one of the handles in a
corner and drag the pointer until
the stamp is the size you want. A
rectangular outline shows you
the size of the stamp.

Turn

Hold down the mouse button
and drag the stamp in the
direction you want to turn it. A
rectangular outline of the stamp
moves as you turn, with a line to
show you the original top.
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Rotating and moving a stamp at the same time
1. Click the Squish tab.
2. Click the turn tool that also records the movement.
3. Turn the stamp.

4. Go back to the frame where the rotating started.
Click to show the
Frame gallery
Click to cycle through
the frames

5. Click the move tool that also records the movement.
6. Move the stamp.

! Tip

If you want to turn a stamp around so that it faces the opposite direction, use the
Clipboard and another drawing or paint program, such as ClarisWorks. Copy the
stamp using Copy Object from the Edit menu. Open the other program and paste the
stamp. Use the flip tools, copy the flipped stamp, and go back to Amazing Animation
and paste the stamp.
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Putting a stamp in front or behind
Amazing Animation puts the stamps on layers in the order you created them. The most
recently created stamp is on the top layer. Sometimes one stamp may overlap another.
You can bring the stamp that’s partially hidden in front of the other stamps so you can
edit it.
1. To move a stamp to another layer, click the stamp.

2. Choose Bring Forward or Send Backward from the Animate menu.
3. Continue choosing Bring Forward or Send Backward until the stamp is where you
want it.
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Chapter 4: Creating special effects
This chapter describes using the Effects level for making more sophisticated movies.
These tools include adding buttons, wipes, and pauses.

Adding buttons
Adding buttons to your movie lets you jump to other Amazing Animation movies
and return. This gives you several endings to a story, and it is called branching.
By adding buttons that go to different movies, you can have different endings to your
movie, or you can create a menu that lets you choose which movies you want to go to.
To add a button:
1. Click the up or down arrow to go to the Effects level, and then click
the Buttons tab.
The Buttons gallery
shows all the movies
you’ve created
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2. Click the movie you want to branch to.
Any Amazing Animation movie can be used as a button.
3. Go to the frame in the current movie where you want the button to be.
Click the Frame Counter box to show the frame gallery or click the left or right
arrows to cycle through the frames.

The Button appears
where you click in
the frame

4. Click where you want the button to go.
The button appears in the frame you selected and in every following frame of the
movie.
You now have a movie within a movie. When the first movie is playing, you click
the button to go to a second movie. When the second movie ends, you automatically
return to the first movie.

! Tip

Use the Letters tab to add a hint to tell your viewer to click the button. For
example, add a sentence such as, “Click here to see another movie.” Otherwise, your
viewer may think the button is just a little picture.
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Creating a menu
Use the buttons to create a menu of choices when you want the person watching your
movie to choose different sections or topics. For example, you can create a report on
the ocean for school and have buttons for the different topics you’ve written about.

Adding wipes
Adding wipes (also called transitions) to your movie gives them more sophistication
and artistic style. Wipes include such special effects as dissolves and blinds.
You apply a wipe between movie frames. The wipes affect the items that change from
one frame to the next. For example, if both frames have the same background scene,
the wipe affects the stamps on the scene. If the background scene changes from one
frame to the next, the wipe affects the background scene and stamps.
To add a wipe:
1. In the Effects level, click the Wipes tab.
You see icons for the different movie transitions
you use between frames.
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2. Go to the frame in your movie where you want the wipe to start.
If the next frame has a different scene, Amazing Animation applies the wipe to the
background and stamps. If the next frame uses the same scene, Amazing Animation
applies the wipe to the stamps. When the movie moves from the current frame to the
next frame, you’ll see the wipe effect.
3. Click one of the following wipes.
Wipe

Name

Doesthis

Cut

Shifts quickly between frames

Soft Cut

Shifts less quickly between frames

Dissolve

Gradually breaks up the scene to reveal the
next frame

Fade to Black Darkens the frame, revealing the next frame
Reveals

Moves a line like a wiper blade, revealing
the next frame

Wipes

Pulls the frame off like a sheet of paper,
revealing the next frame underneath

Blinds

Closes the frame like Venetian blinds, then
opens to reveal the next frame

Fast Line

Closes the frame quickly with narrow blinds
and opens to reveal the next frame

Zoom In

Contracts the frame edges toward the center

Zoom Out

Expands the frame from the center toward
the edges

Curtains

Closes lines from the left and right edges,
like curtains, or opens from the center

Rolls

Rolls the frame up or down as if it were a
transparent sheet lying face down and you
flipped it up or down. You first see the next
frame upside down.

44

Deleting a wipe
To delete a wipe, go to the frame that has the wipe you want to delete.
1. Click the Numbers box to display the frame gallery.
Click here to
close the
frame gallery

This little black line tells you this
frame has a wipe or a pause

2. Find the frame with the wipe you want to delete and click it to go to that frame.
3. Click the Wipes tab.
4. Click the upper-left wipe.
Upper-left wipe
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Adding pauses
Add pauses between frames of your movie to allow time to read text, or to make
stamps appear to stop. You can set the number of seconds to pause the movie,
or decide to pause the movie until someone clicks the mouse.
To add a pause:
1. Click the up or down arrow to go to the Effects level, and then click
the Pauses tab.
The number shows the
number of seconds you
can pause at a frame
before continuing
Pause until someone clicks a mouse

2. Go to the frame in your movie where you want to pause.
When the movie moves from the current frame to the next frame, the movie pauses
for the amount of time you selected (or until someone clicks the mouse).
3. Click one of the following pauses.

Click the clock that shows
the number of seconds you
want a frame to pause

Click the mouse icon to
pause the movie until
someone clicks the mouse

Now when you play your movie, it pauses on the frame where you added the pause.

Deleting a pause
To delete a pause, go to the frame that has the pause you want to delete.
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1. Click the Numbers box to display the frame gallery.
Click here to
close the
frame gallery

This little black line tells you this
frame has a wipe or a pause

2. Find the frame with the pause you want to delete and click it to go to that frame.
3. Click the Pauses tab.
4. Click the upper-left pause button.
Upper-left pause

Setting movie speed
Amazing Animation allows you to set the speed at which your movie plays.
You specify the number of frames per second.
To set the movie speed:
1. Select Set Speed from the Animate menu.
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2. Move the box along the speed bar until the numbers of frames per second
changes to the speed you want.
3. Click OK.
The next time you play the movie, Amazing Animation plays it faster or slower.

Replaying movies
If you want your movie to start over when it reaches
thelast frame, set the Repeating Movies option.
1. Select Repeating Movies from the Animate menu.
A checkmark appears next to the menu item. As long as the checkmark remains,
your movies automatically starts over from the beginning until you press Stop.
To return to playing the movies only once through, select Repeating Movies again.
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Chapter 5: Working with movies
This chapter describes general tasks you use in making movies. It covers opening
and saving movies, using the Movie controls, displaying frames, and making changes.

Opening movies
Once you’ve created and saved movies, you open them in the Movies level.
To open an existing movie:
1. Click the up or down arrow to go to the Movies level.
2. Click the Open tab.

Level changer

You see miniature pictures of your movies, as well as the movie names.
The Movies gallery
shows all the movies
you’ve created
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3. In the Movies gallery, click the movie you want to open.

! Note You can also open a movie by selecting Open from the File menu. Make sure
the Amazing Animation folder is open, and then double-click the movie in the list you
want to open.
To open an existing movie from the desktop:
1. If necessary, double-click the hard disk icon to display the contents of the
hard disk.
2. Double-click the Amazing Animation folder to display its contents.
3. Double-click the movie icon for your movie.

Movie icon

Amazing Animation opens the movie and starts the application if it is not already
open.

Saving movies
Amazing Animation saves your movie as you go. It names your
movies “My Movie” followed by a number. You can also save it with
another name and save it inside the Amazing Animation folder.
To save a movie:
1. Select Save As from the File menu.

50

2. Give the movie a name.
Save your movie
in the Amazing
Animation folder

Make sure the folder name says Amazing Animation.
3. Click Save.
You can also save your movies in different formats to use with other products. Chapter
6 covers importing and exporting movies.

Starting a new movie
When you start Amazing Animation, it automatically starts a new movie. If you’ve
finished creating a movie and want to start a new one, select New from the File menu.

Using the Movie controls
An Amazing Animation movie is made up of several individual frames.
For example, when you drag a stamp around in the movie-making area,
each step in its movement is recorded in a frame.
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You use the Movie controls to move from frame to frame and to start and stop a movie.
The Amazing Animation Movie controls appear in all levels of play.

Movie controls

1. To play a movie, click Play.
When you click Play, the movie plays frame by frame to the end. If you’re at the end
of a movie, clicking Play automatically rewinds to the beginning. You can also press
Command-P to play a movie. While the movie plays, the Play button says Stop.
2. To stop a movie, click Stop.
You can stop a movie at any time by clicking Stop or by pressing Command-Period.

! Record button

When you move a stamp around in the movie-making area, Amazing
Animation automatically records the movement in a movie. You see Record in the
Movie controls instead of Play or Stop and you hear a recording sound.
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Moving from frame to frame
You can cycle backwards and forwards through the movie frame by frame or jump to
the first or last frame of the movie.
Go forward one frame

Go backward one frame

Go to the last frame
(Fast forward)

Go to the first frame (Rewind)

The number in the Movie controls shows the current frame number. You can go
directly to a frame, for example, if you want to add a sound or change the scene in the
middle of a movie.
To go to a particular frame of a movie:
1. Click the Frame Counter box under the Play button.
You see a box that shows the frames of your movie.
Click the frame
you want

Use the scroll
arrows and scroll
bar to display
more frames

2. Click the frame you want to go to.
That frame appears in the movie-making area.

Editing movies
You edit movies by changing a frame or group of frames. You first show the frame
you want to change.
Then, you can copy a frame, delete a frame, and paste a frame.
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Copying frames
You can copy a frame in one movie and put them somewhere else in the same movie
or in a different movie. Copying a frame makes a duplicate copy of the frame and
leaves the original frame in the movie.
To copy a frame or frames:
1. Click the Frame Counter box.
2. Click the frame you want to copy.

Amazing Animation copies the frame you selected. You can later paste the frame
somewhere else in the movie or in a new movie.
3. Choose Copy Frames from the Edit menu.
This keeps a copy of the frame in the current movie and puts a copy on the Clipboard.

Cutting frames
You cut a frame in a movie to put it somewhere else in the same movie or in a different
movie. Cutting a frame makes a copy of the frame but removes it from the movie.
To cut a frame:
1. Click the Frame Counter box.
2. Click the frame you want to cut.
This selects the frame.
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3. Select Cut Frames from the Edit menu.
This removes the frame in the current movie and puts it on the Clipboard.
To undo the cut frame action, select Undo Cut from the Edit menu or click the Uh-oh
button.

Pasting a frame
Once you copy or cut a frame, you paste it somewhere else.
To paste the copied or cut frame to a movie:
1. Select New from the File menu to start a new movie or select Open to open a
movie you already made.
2. Click the Frame counter box to display the movie frames.
3. Click the frame where you want the copied or cut frame to be inserted.
4. Select Paste Frames from the Edit menu.
◆

To undo the paste frame action, select Undo Paste from the Edit menu or click the
Uh-oh button.
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Deleting a frame
Deleting a frame removes it from a movie, without keeping a copy in the movie or
on the Clipboard.
To delete a frame:
1. Click the Frame Counter box to display the movie frames.
2. Click the frame you want to delete.
3. Select Delete Frames from the Edit menu.
This removes the frame from the movie and does not put a copy of it on the
Clipboard.

Printing movies
You can print all or some of your movie frames. Select Print from the File menu.
Amazing Animation prints each frame as a page.

56

Chapter 6: Saving, importing,
and exporting movies
You can save your movies to view later and give to friends. If you’ve made movies with
other products and saved them in the QuickTime format, you can use those movies in
Amazing Animation. You can also use drawings you’ve made with other products.

Saving movies
Saving movies lets you view them again later. You can save a movie to:
◆

use with Amazing Animation

◆

give to friends who don’t have Amazing Animation

◆

use in other products, such as ClarisWorks

Chapter 5 covered saving movies for use with Amazing Animation. This chapter
covers the other ways of saving movies to import or export them.

Using a movie with the Animation Player
Amazing Animation comes with a program (called Animation Player) that lets you
give a movie to friends or relatives. They can watch the movie even if they don’t have
Amazing Animation.
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To make the disk to give to your friends:
1. Put a floppy disk into the disk drive.
2. From the desktop, drag the movie to the floppy disk.
3. Drag the Animation Player icon to the floppy disk.
To play the movie:
1. Insert the floppy disk into a computer and double-click it to open it, if
necessary.
2. Drag the movie icon over the Animation Player icon.
The movie starts using the full screen (none of the Movie controls or tools are
showing). To stop the movie, select Quit from the menu.

Saving your movie in a different format
You can save the movie you created in Amazing Animation to a different format. For
example, you can save it as a QuickTime movie, and then use it in a ClarisWorks
document.
To save in a different format:
1. Open the movie you want to save.
You can choose Open from the File menu or click the Open tab in the Movies level.
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2. Choose Export from the File menu and give the movie a new name.

3. From the File Type list, choose the format for the movie.

File types you can use

4. Click Save.

Importing movies and pictures
If you’ve created movies or pictures in other products, such as QuickTime or
ClarisWorks, you can import them into Amazing Animation. You can also use artwork
you’ve made and saved in PICT or MacPaint format, including scanned photographs.
To import a movie or picture:
1. Open a new movie, or move to the frame of a movie where you want the movie
or drawing to go.
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2. Choose Import from the File menu.

3. Find the folder containing the movie or drawing you want to use.
4. From the File Type list, choose the format for the movie or drawing.

File types you can import

5. Open the movie or drawing.

! Tip

If you want to use the artwork you’ve imported again and again, put it into a new
movie with a blank background. Save it as a stamp.
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