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About the work area

Looking at the Work Area > About the work area

About the work area

When you create a publication, PageMaker opens a publication window that contains 
an empty page centered on the pasteboard. The page and pasteboard, where you lay 
out text and graphics, are similar to the work space used in traditional paste-up.

A. The toolbox includes tools for creating or editing objects B. Margins appear as dotted or 
pink lines. C. Page icons show the master pages (L for left, and R for Right) and the regular 
pages in the publication. D. Rulers help you align objects on the page. E. The Colors and 
Styles palettes are used to add, delete, and edit colors and styles. F. The pasteboard stores 
items for later use. G. The Control palette provides commands to make precise changes to 
text and graphics.

Looking at the Work Area > About the work area
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Using the toolbox

Looking at the Work Area > Using the toolbox

Using the toolbox

The icons in the toolbox represent the tools you use in PageMaker. To select a tool, 
click it. If the toolbox restricts your view of your work, drag its title bar to move it or 
choose Window > Hide Tools to close the toolbox.

A. Use the pointer tool to select, move, and resize text objects and graphics. B. Use the 
rotating tool to select and rotate objects. C. Use the line tool to draw straight lines in any 
direction. D. Use the rectangle tool to draw squares and rectangles. E. Use the ellipse tool to 
draw circles and ellipses. F. Use the polygon tool to draw polygons. G. Use the hand tool to 
scroll the page, or to preview and test hyperlinks. H. Use the text tool to type, select, and edit 
text. I. Use the cropping tool to trim imported graphics. J. Use the constrained line tool to 
draw vertical or horizontal lines K. Use the frame tools to create placeholder shapes. L. Use 
the zoom tool to magnify or reduce an area of the page.

Looking at the Work Area > Using the toolbox
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Working with palettes

Looking at the Work Area > Working with palettes

Working with palettes

In addition to the toolbox, PageMaker includes several palettes: the Colors palette, the 
Control palette, the Hyper-links palette, the Layers palette, the Master Pages palette, 
and the Styles palette. In addition, some plug-in palettes, such as the Library palette, 
are installed automatically and are listed separately on the Window menu.

The following techniques can help you save time when you are working with palettes:

●     Choose the appropriate Show or Hide command from the Window menu to control 
the display of the palette or group of palettes. (Use the Window > Plug-in Palettes 
command to show or hide palettes for installed plug-ins.)
●     Open and close most palettes using keyboard shortcuts. You can also show or hide 
all palettes and the toolbox by pressing the Tab key (make sure an insertion point is 
not selected in your text).
●     To hide all palettes but not the toolbox, press Shift+Tab.
●     To rearrange, separate, or reorganize palettes, drag a palette's tab. You can drag a 
palette outside of an existing group to create a separate palette or drag it over an 
existing group to add the palette to that group. (The Control, Library, Scripts, and Data 
Merge palettes cannot be grouped with other palettes.) By default the Colors and 
Styles palettes are grouped together so that they appear as panels within a larger 
palette; the Layers and Master Pages palettes are also grouped together in this way.
●     Click a palette's tab to make it appear at the front of the group.
●     Drag the palette to a convenient place on your desktop and leave it open while you 
work.
●     To move an entire palette group, drag its title bar.
●     To display a palette's menu commands, click the triangle in the upper right corner of 
the palette.

●     To change the height or width of a palette, drag the size box at the lower right 
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Working with palettes

corner of the palette.
●     To increase your work space, click the zoom box in the far right corner of the title 
bar to collapse the palette group (or, to preserve the width of a palette when you 
collapse it, double-click a palette's tab). (If you resized the palette, the first click of the 
zoom box returns the group to the default size and the second click collapses it.) 
Submenus are still available when palettes are collapsed.
●     To hide a palette group, choose the appropriate Hide command from the Window 
menu or click the group's close box. Choosing a Hide command for any palette in a 
group hides the entire group.

Looking at the Work Area > Working with palettes
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Viewing pages

Looking at the Work Area > Viewing pages

Viewing pages

You can view your pages at several preset magnifications. Alternatively, you can use 
the zoom tool to specify an area of the page to view, and increase or decrease its 
magnification at the same time. To change the part of the page or pasteboard that 
displays at the current view or magnification level, you can scroll within the window 
using the scroll bars or using the hand tool.

Looking at the Work Area > Viewing pages

Related subtopics: 

Choosing preset page views
Magnifying and reducing with the zoom tool
Scrolling within a window
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Choosing preset page views

Looking at the Work Area > Viewing pages > Choosing preset page views

Choosing preset page views

Use commands on the View menu to display the page or pasteboard at preset views. 
A page retains its view until you change the view again.

View settings serve various purposes. Use Fit in Window when you need to check the 
overall composition of a page or a two-page spread; use Actual Size to see text and 
graphics as they will appear when printed; and choose View > Zoom To > 200% Size 
or 400% Size when precision is imperative. To find or view objects on the pasteboard, 
use Entire Pasteboard.

To move to the next greater or lesser preset view of a page, choose View > Zoom In 
or View > Zoom Out.

Check the overall composition in Fit in Window, or zoom in to 200% view or greater for detail 
work.

For information on using keyboard shortcuts to change the views, see the Quick 
Reference Card.

Looking at the Work Area > Viewing pages > Choosing preset page views
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Magnifying and reducing with the zoom tool

Looking at the Work Area > Viewing pages > Magnifying and reducing with the 
zoom tool

Magnifying and reducing with the zoom tool

Use the zoom tool to magnify or reduce the display of any area in your publication. 
You can also double-click the tool to jump to Actual Size, or press Alt (Windows) or 
Option (Mac OS) as you double-click the tool to go to Fit in Window view.

To magnify or reduce with the zoom tool:

1 Select the zoom tool.

The pointer becomes a magnifying glass with a plus sign in its center, indicating that 
the zoom tool will magnify your view of the image. (The magnifying glass shows a 
minus sign in its center when in reduction mode.) To toggle between magnification 
and reduction, press the Ctrl key (Windows) or the Option key (Mac OS).

2 Position the magnifying glass at the center of the area you want to magnify or 
reduce, and then click to zoom in or out.

Continue clicking until the publication is at the magnification level you want. When the 
publication has reached its maximum magnification or reduction level, the center of 
the magnifying glass appears blank.

To magnify part of a page by dragging:

1 Select the zoom tool.

file:///Users/mike/Tmp-f/User-Guide/c01bc7.htm (1 of 2)14/9/2019 12:53:00 AM



Magnifying and reducing with the zoom tool

2 Drag to draw a marquee around the area you want to magnify.

To zoom in or out while using another tool:

1 Press Ctrl+Spacebar (Windows) or Command+Spacebar (Mac OS) to zoom in. 
Press Ctrl+Alt+Spacebar (Windows) or Command+Option+Spacebar (Mac OS) to 
zoom out.

2 Click to zoom in or out, or drag to select an area you want to zoom in on.

Looking at the Work Area > Viewing pages > Magnifying and reducing with the zoom tool
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Scrolling within a window

Looking at the Work Area > Viewing pages > Scrolling within a window

Scrolling within a window

You can use the scroll bars along the bottom and right sides of the active window to 
control what displays in the publication window. You can show or hide the scroll bars 
at any time.

In addition, you can reposition the page quickly by dragging the mouse. This 
technique works in layout view only.

To display or hide the scroll bars:

Choose View > Show/Hide Scroll Bars.

To reposition the page by dragging:

1 Do one of the following:

●     Press Alt (Windows) or Option (Mac OS).
●     Select the hand tool in the toolbox.

2 Drag to display the part of the page or pasteboard you want to view.

If you press Option or Alt in step 1, the hand icon changes back to the tool you were 
using before you dragged the page.

Drag with the hand tool (left) to reposition a page (right).
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Scrolling within a window

Looking at the Work Area > Viewing pages > Scrolling within a window
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Working with text and graphics

Looking at the Work Area > Working with text and graphics

Working with text and graphics

In PageMaker, graphics that you draw or import and text are called objects. An object 
can be on a page or on the pasteboard.

Text can be contained in either text blocks or text frames. For information on adding 
text, see Creating text objects.

Looking at the Work Area > Working with text and graphics

Related subtopics: 

Selecting objects
Understanding text objects
Identifying a text object
Selecting text with the text tool
Editing text
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Selecting objects

Looking at the Work Area > Working with text and graphics > Selecting objects

Selecting objects

You use the pointer tool to select objects. You can select a single object, or you can 
select multiple objects and modify them all at once. When objects overlap, you can 
select them through the stack of objects.

Looking at the Work Area > Working with text and graphics > Selecting objects
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Understanding text objects

Looking at the Work Area > Working with text and graphics > Understanding text 
objects

Understanding text objects

All text in PageMaker is contained either in text blocks or in text frames. When you 
click text with the pointer tool, the text object's border is displayed. A text object, like a 
graphic, is an object that you can move, resize, and otherwise manipulate. You can 
connect a text object to other text objects or separate it from other text objects while 
keeping the flow of text (the story) intact from text object to text object.

For more information, see Moving and resizing text objects.

Looking at the Work Area > Working with text and graphics > Understanding text objects
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Identifying a text object

Looking at the Work Area > Working with text and graphics > Identifying a text 
object

Identifying a text object

The borders of a text object are defined across the top and bottom by lines with loops, 
called windowshade handles, and by solid square handles at the four corners of the 
text block. (A text frame has a handle on each side of the object, as well as at the 
corners, and a non-printing cyan border.)

A. An empty windowshade handle at the top of a text object indicates the beginning of a 
story. B. A plus sign in the windowshade handle indicates that text from the same story is 
contained in another text object. C. An empty windowshade handle at the bottom of a text 
object indicates the end of a story. D. A red down arrow in the windowshade handle indicates 
that there is more text to be placed onto the page. E. A handle indicates the point where you 
drag to resize a text object.

Looking at the Work Area > Working with text and graphics > Identifying a text object
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Selecting text with the text tool

Looking at the Work Area > Working with text and graphics > Selecting text with 
the text tool

Selecting text with the text tool

The options available when you work with text depend on the tool you use. When you 
use the text tool, you can type, edit, and format text. Use the pointer tool to 
manipulate a text block as an object--for example, select, move, and resize it.

To edit or format text, you must first select the range of characters you want to affect. 
To deselect text, click another insertion point, or select any tool in the toolbox.

Looking at the Work Area > Working with text and graphics > Selecting text with the text tool
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Editing text

Looking at the Work Area > Working with text and graphics > Editing text

Editing text

You can edit text in two ways: on the page in layout view, or in story editor, which is a 
built-in word processor. You switch between the two views using the Edit Story and 
Edit Layout commands.

In layout view, you select and edit text with the text tool. This is useful when you need 
to see how the revisions look on the page, or when you are making only a few 
changes to the text.

In story editor, you work only on the text, not the layout, so revising text is fast and 
easy. Working in story editor is a convenient way to type or edit lengthy blocks of text. 
You can apply formatting to text in story editor, but you won't see most of the 
formatting until you return to layout view. You can also use story editor to find and 
change text.

A. Story editor B. Layout view

To work in story editor:

1 Click in a story with the text tool or the pointer tool.

2 Choose Edit > Edit Story.
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Editing text

3 When you are finished working in the story editor, choose Edit > Edit Layout to 
return to layout view.

For more information on editing text and using story editor, see Moving between story 
editor and layout view.

Looking at the Work Area > Working with text and graphics > Editing text
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Moving between pages

Looking at the Work Area > Moving between pages

Moving between pages

You can easily move from one page or spread to another when you are working on a 
publication with multiple pages. You can go directly to a specific page or thumb 
through pages in sequential order. You can also view master pages.

To move between publication pages:

Use the technique that suits your needs:

●     Click a page icon along the bottom of the layout window. (Click the left or right 
arrows to view lower- or higher-numbered page icons.)
●     Choose Layout > Go to Page, and type the page number you want.
●     To go to the previous page, press the Page Up key; to go to the next page, press 
the Page Down key.
●     To go to the beginning of the text line (Windows) or text block (Mac OS), press the 
Home key. To go to the end of the text line (Windows) or text block (Mac OS), press 
the End key.
●     To move sequentially through the publication as in a slide show, press Shift and 
choose Layout > Go to Page. To stop the slide show, click the mouse, or press any 
key on the keyboard.

For information on viewing master pages, see Displaying master pages and master 
page items.

Looking at the Work Area > Moving between pages
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Adding and deleting pages

Looking at the Work Area > Adding and deleting pages

Adding and deleting pages

You can add or delete pages as follows:

●     Choose File > Document Setup to alter the number of pages. PageMaker adds or 
deletes pages from the end of the publication.
●     Choose Layout > Insert Pages or Layout > Remove Pages to add or remove pages 
anywhere in the publication, and also specify which master to apply to new pages you 
insert.

You can also add or remove master pages. See About master pages for more 
information.

To preserve text or graphics on the pages you remove, first drag them to the 
pasteboard--a storage place that is independent of any page.

If you remove a page from the middle of the publication, PageMaker automatically 
rethreads text on the pages before and after the deleted page (provided the text is in 
the same story), and renumbers all subsequent pages.

In a double-sided publication with different inside and outside margins, adding or 
removing an odd number of pages causes PageMaker to shift the margins and 
numbering of the subsequent pages and to reposition the page's contents accordingly 
to fall within the margins.

You can rearrange pages at any point in your work. See Rearranging pages for more 
information.

To add pages anywhere in the publication:

1 Go to the place where you want to insert pages.

2 Choose Layout > Insert Pages.

3 Type the number of pages you want to add, and select a location for the new pages.

4 Specify the master pages you want to apply, and then click Insert.
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Adding and deleting pages

See Applying master pages for more information on specifying a master page for the 
new pages.

To add a page to the end of the publication, press Ctrl+Alt+Shift+G (Windows) 
or Command+Option+Shift+G (Mac OS).

To remove pages:

1 Choose Layout > Remove Pages.

2 Type the range of pages you want to remove, and then click OK.

Looking at the Work Area > Adding and deleting pages
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Working with multiple open publications 

Looking at the Work Area > Working with multiple open publications 

Working with multiple open publications 

Several publications can be open at the same time, so it's easy to move or copy 
graphics and text from one publication to another. You can also compare page 
designs, search for and replace text and formatting, and check the spelling in all open 
publications at once. (The number of publications you can open simultaneously is 
limited by the amount of memory, or RAM, available on your computer.)

Each publication opens in its own window. To activate a window (bring it to the front), 
click any visible part of its window or choose an open publication from the list in the 
Window menu. The Window menu lists each open publication and any open story 
windows associated with the publication.

(Mac OS) You can send a window from the front to the back of all open windows by 
pressing Option and clicking the title bar.

Looking at the Work Area > Working with multiple open publications 

Related subtopics: 

Managing story windows
Tiling and cascading windows
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Managing story windows

Looking at the Work Area > Working with multiple open publications > Managing 
story windows

Managing story windows

You can open each story in its own window. See Moving between story editor and 
layout view.

In story view, choose Story > Close Story to close the story window when you finish 
working on a story. To close all open story windows in a publication, hold down Shift 
(Windows) or Option (Mac OS) as you choose Story > Close All Stories.

What happens when you choose Close Story depends on the status of the story:

●     When the story is new and not yet placed, PageMaker displays an alert message in 
which you choose to discard the story, place it on the page, or continue editing. If you 
choose to place the story, PageMaker returns to layout view with a loaded text icon. 
Click the icon to begin placing the story text.
●     When the story has already been placed, Close Story closes the story window and, 
if no other story windows are open, returns to layout view. PageMaker automatically 
re-flows the story within existing text objects. If other story windows are open, 
PageMaker displays the next story window.

Looking at the Work Area > Working with multiple open publications > Managing story 
windows
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Tiling and cascading windows

Looking at the Work Area > Working with multiple open publications > Tiling and 
cascading windows

Tiling and cascading windows

Two commands on the Window menu, Tile and Cascade, help you arrange windows 
on the screen so you can see them easily. In layout view, the commands act only on 
the layout window of the publication, not on the open story windows. In story editor, 
the commands act only on the story windows, not on the layout windows.

Use the following techniques to rearrange open layout or story windows:

●     To place all layout windows (or all open story windows in the active publication) in 
rows and columns, choose Window > Tile. The number of open windows determines 
how PageMaker arranges them.
●     To place all open story windows from all open publications side-by-side, go to story 
editor, press Shift (Windows) or Option (Mac OS) and choose Window > Tile All. The 
number of open story windows determines how PageMaker arranges them.
●     To stack and overlap all layout windows (or all open story windows in the active 
publication) so that you can view their title bars, choose Window > Cascade.
●     To stack and overlap all open story windows from all open publications so that you 
can view their title bars, go to story editor, press Shift (Windows) or Option (Mac OS) 
and choose Window > Cascade All.

Looking at the Work Area > Working with multiple open publications > Tiling and cascading 
windows
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Setting defaults and preferences

Looking at the Work Area > Setting defaults and preferences

Setting defaults and preferences

PageMaker ships with preset specifications, called defaults, for all aspects of 
publishing, but you can change these to suit your particular needs. A subset of 
defaults are preferences, or settings that modify PageMaker's performance, interface, 
and overall behavior.

This section describes general ways to change custom settings. For information on 
changing specific kinds of preference settings, see the that covers the feature area.

Looking at the Work Area > Setting defaults and preferences

Related subtopics: 

Setting defaults
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Setting defaults

Looking at the Work Area > Setting defaults and preferences > Setting defaults

Setting defaults

PageMaker has two kinds of defaults:

●     Application defaults are remembered even after you quit and restart PageMaker. 
You set application defaults by changing menu and dialog box settings while no 
publication is open. The settings you specify will apply to every new PageMaker 
publication you create from scratch.
●     Publication defaults apply to the current publication only. You set publication 
defaults by changing menu and dialog box settings while the publication is active and 
no object is selected. PageMaker saves the new settings with the publication so that 
you don't have to reset them the next time you open the publication.

Double-click text and drawing tools in the toolbox to set text and drawing-tool 
defaults for the publication. Double-click the pointer tool to open the Preferences 
dialog box.

Looking at the Work Area > Setting defaults and preferences > Setting defaults
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Using the Right Mouse button (Windows only)

Looking at the Work Area > Using the Right Mouse button (Windows only)

Using the Right Mouse button (Windows 
only)

Many of the PageMaker commands available from menus or palettes are also 
available from a special context-sensitive pop-up menu that appears when you click 
with the right mouse button. The contents of the menu depend on whether you click 
an object, page, or pasteboard; the kind of object you click; the tool selected when 
you click, and so on.

Note: You can press Shift and click the right mouse button to zoom to Actual size 
view; the point you click becomes centered in the window.

Looking at the Work Area > Using the Right Mouse button (Windows only)
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Correcting mistakes

Looking at the Work Area > Correcting mistakes

Correcting mistakes

PageMaker provides two ways to correct mistakes or to reverse actions you've taken: 
Choose Edit > Undo or File > Revert.

Looking at the Work Area > Correcting mistakes

Related subtopics: 

Undoing changes and reverting publications
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Undoing changes and reverting publications

Looking at the Work Area > Correcting mistakes > Undoing changes and reverting 
publications

Undoing changes and reverting publications

PageMaker remembers your last action and lets you reverse it by choosing Edit > 
Undo. You must, however, choose this command before performing any other action, 
as this command only reverses your most recent action. If you accidentally click 
anywhere on the pasteboard, you won't be able to undo your last action as intended.

Note: The Undo command cannot reverse all actions. For example, it cannot reverse 
changes made using the Styles and Colors palettes, using most commands in the File 
menu, or using commands in the Type menu. The Undo command can, however, 
reverse text edits, applying masters, moving or resizing of objects, certain commands 
from the Edit and Layout menus, and more.

To abandon all changes and display the most recently saved version of your 
publication:

1 Choose the File > Revert command.

2 Click OK in the alert message that appears.

The Revert command can also restore your last mini-saved version, a version of the 
file that PageMaker saves automatically whenever you move to a different page, 
insert or delete a page, change the document setup, or print.

Other operations that cause a mini-save include switching between layout view and 
story editor, using the Clipboard, and clicking the active page icon.

To restore a mini-saved version of your publication:

1 Hold down Shift.

2 Choose File > Revert.

Whenever you revert to either the last-saved or last mini-saved version, you will also 
lose any links updated since the last time you saved the publication. If you are 
working in story editor on a story that has not yet been placed and you choose Revert, 
you will lose the story.
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Undoing changes and reverting publications

If your computer malfunctions or loses power, opening the publication file as usual will 
open the last mini-saved version. 

Looking at the Work Area > Correcting mistakes > Undoing changes and reverting 
publications
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Constructing a Publication

Constructing a Publication

Creating and opening publications
About templates
Building your own template
Naming and saving a publication
Closing a publication
Setting up pages
Changing Document Setup options
About master pages
Creating master pages
Applying master pages
Displaying master pages and master page items
Revising, renaming, or deleting masters
Choosing a measurement system and setting up rulers
Working with nonprinting guides
Using guides with master pages
Adjusting a layout automatically
Creating and applying layout grids
Numbering pages
Rearranging pages
Creating running headers and footers
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Creating and opening publications

Constructing a Publication > Creating and opening publications

Creating and opening publications

Once you start PageMaker, you can create a new publication from scratch or open an 
existing PageMaker publication. You can also begin a new publication based on an 
existing design by opening a template. See About templates for more information.

Constructing a Publication > Creating and opening publications

Related subtopics: 

Creating a publication from scratch
Opening an existing publication
Opening publications created in previous PageMaker versions
Transferring publications across platforms
Tips for transferring publications across platforms
Using the Cross-Platform PageMaker Converter (Windows only)
Opening QuarkXPress and Microsoft Publisher documents
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Creating a publication from scratch

Constructing a Publication > Creating and opening publications > Creating a 
publication from scratch

Creating a publication from scratch

When creating a publication from scratch, you make basic design decisions in the 
Document Setup dialog box, which opens automatically when you choose File > New. 
For example, you can specify page size and the placement of page margins.

In PageMaker for Windows, you can also specify a printer so that PageMaker 
composes the publication accordingly. (See Setting print-related Document Setup 
options.)

The number of publications you can have open at once is limited by the amount of 
memory available.

To start a publication from scratch:

1 Start PageMaker, and choose File > New.

2 Specify options in the Document Setup dialog box, and then click OK.

Specify page layout details--number of text columns, page-numbering scheme, and 
the basic design of the publication--in the publication itself. For more information, see 
Setting up pages.

Constructing a Publication > Creating and opening publications > Creating a publication from 
scratch

file:///Users/mike/Tmp-f/User-Guide/c02rm3.htm14/9/2019 12:53:44 AM



Opening an existing publication

Constructing a Publication > Creating and opening publications > Opening an 
existing publication

Opening an existing publication

Use the File > Open command to open the original version or a copy of a PageMaker 
7.0 publication or template. PageMaker keeps track of the last eight publications you 
opened and saved, and lists these when you choose File > Recent Publications.

To open a publication:

1 Choose File > Open.

2 Select the publication you want to open.

3 Select Original or Copy.

When you select a template or a PageMaker 4.0-6.5 publication, PageMaker 
automatically selects Copy. To open the original of a template instead, click Original. 
(The Original option is not available for a PageMaker 4.0-6.01 publication.) See 
Opening publications created in previous PageMaker versions.

4 Click OK.

If you are opening a publication that has links to external text or graphics files, you will 
see a Cannot Find dialog box if a file cannot be located. Use this dialog box to locate 
the file or to tell PageMaker to ignore the link. See Placing and linking.

After you select a publication to open, the fonts used in the publication are matched 
with those available in your computer. If a font used in the selected publication isn't 
available, PageMaker displays the PANOSE Font Matching dialog box to allow you to 
select available fonts to substitute for the missing fonts. See Managing missing fonts.

To quickly open a recently saved publication:

1 Choose File > Recent Publications, and select the publication you want to open 
from the Recent Publications menu.

To open a copy of a recently saved publication, hold down Option (Mac OS) or Shift 
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Opening an existing publication

(Windows) as you choose File > Recent Publications, and then select the publication 
from the Recent Publications menu.

Constructing a Publication > Creating and opening publications > Opening an existing 
publication
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Opening publications created in previous PageMaker versions

Constructing a Publication > Creating and opening publications > Opening 
publications created in previous PageMaker versions

Opening publications created in previous 
PageMaker versions

To open PageMaker 4.0-6.5 publications, use either the File > Open command (to 
open one file at a time) or the Utilities > Plug-ins > Publication Converter command (to 
locate and open all or some of the PageMaker 4.0-6.5 publications on your system). 
With File > Open, PageMaker 4.0-6.5 files are converted into untitled PageMaker 7.0 
publications, and the original publication is preserved. With Utilities > Plug-ins > 
Publication Converter, you have the option of replacing the earlier files with the 
converted versions in order to save disk space.

Note: You cannot convert 4.0-6.5 publications at the same time as you transfer them 
from one platform to another. See Transferring publications across platforms.

To open PageMaker 4.0-6.5 publications with the Publication Converter plug-in:

1 Close all open publications.

2 Choose Utilities > Plug-ins > Publication Converter.

3 Specify conversion options as follows:

●     Select the Replace Publications option to overwrite the file you are converting with 
the converted publication. We recommend that you leave this option deselected so 
that you can open an untitled copy and have the original available as a backup.
●     (Macintosh only) Select the Change Publication Extension To option if you want to 
change the filenames of converted publications, and then type in the extension you 
want to add to the filename.
●     Select Run Script to process the converted publications with a PageMaker script. 
Select the script by clicking Browse (Windows) or Choose (Mac OS) and double-
clicking the script file stored on your hard drive.

4 Click Search in the Publication Converter dialog box.

5 Specify the kind of files you want to open, and the drive or mounted volume on 
which they are stored, and then click Search.
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Opening publications created in previous PageMaker versions

PageMaker then lists the files available for converting on the specified drive or 
volume. To remove a file from the list, select the filename in the list box, and click 
Remove.

6 Click Run to convert each file listed in the dialog box.

Constructing a Publication > Creating and opening publications > Opening publications 
created in previous PageMaker versions
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Transferring publications across platforms

Constructing a Publication > Creating and opening publications > Transferring 
publications across platforms

Transferring publications across platforms

In PageMaker 7.0, you can use File > Open to open a publication from a different 
platform if the file is saved in PageMaker 6.5 or 7.0 format. To open a PageMaker 5.0 
or 6.0 for Mac OS in PageMaker 7.0 for Windows, use the Cross-Platform PageMaker 
Converter. See Using the Cross-Platform PageMaker Converter (Windows only).

Note: A Macintosh PageMaker publication must have the .pmd, .p65, .tmd, or .t65 
filename extension before you move the publication to the Windows platform.

When you first open the publication on the destination platform, PageMaker displays a 
dialog box in which you specify transfer options for graphic file formats that are 
platform-specific (Metafile and PICT) and for filenames in links (since the two 
platforms handle filename conventions differently). There may be other platform 
differences that change the publication and that you can control manually. See Tips 
for transferring publications across platforms.

To open a PageMaker publication created on a different platform:

1 Transfer the publication file to the destination platform environment.

2 Start PageMaker, and choose File > Open.

3 Select the publication, and then click OK.

4 If you are moving a publication to the other platform permanently or for final output, 
make sure that the Translate Filenames in Links option is selected. This option lets 
PageMaker automatically link to externally stored files. 

5 Specify whether to translate Metafiles and PICTs as follows, and then click OK:

●     If you are moving the publication to the other platform temporarily, and you don't 
need to view graphics or print final output, make sure that the Translate Metafiles to 
PICTs (Mac OS) or Translate PICT to Metafile (Windows) option is not selected. 
(When you go back to the original platform, the graphics print normally.)
●     If you are moving the publication to the other platform temporarily and you need to 
view the graphics in the publication, select the For Viewing option. PageMaker will 
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Transferring publications across platforms

convert all Metafile screen representations in the publication to PICTs (and vice 
versa), for viewing purposes only. Graphics with Metafile or PICT print representations 
will not print at high resolution.
●     If you are moving a publication to the other platform permanently or for final output, 
select the For Printing and Viewing option. PageMaker will convert all Metafile and 
PICT representations (both for screen and for printing) stored within the publication so 
that they print at high resolution. 

Note: Only Metafiles and PICTs stored within the publication are translated for 
printing. If a graphic's print representation is a Metafile or PICT that is stored in an 
external file, the graphic will not print correctly at high resolution. 

The publication opens as an untitled document.

Constructing a Publication > Creating and opening publications > Transferring publications 
across platforms
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Tips for transferring publications across platforms

Constructing a Publication > Creating and opening publications > Tips for 
transferring publications across platforms

Tips for transferring publications across 
platforms

The following aspects of your publications may require special attention when 
transferred. 

●     Text: You'll probably have to substitute fonts when you first open the publication on 
the new platform. See Managing missing fonts. Always check your publication 
carefully for changes in line breaks, overset text, and other undesirable results of text 
recomposition. Also check special characters (such as diacritical marks) to make sure 
that the characters transferred correctly from one platform's character set to another. 
For information on inserting special characters, see Special Characters.
●     Placed graphics: Graphics stored in the publication in their entirety transfer 
completely. If you import only a link to a graphic, you must transfer the original linked 
files with the publication, and then relink the files. 
●     OLE objects: OLE-embedded objects transfer completely with the file, but for OLE-
linked objects, you must transfer the original source files with the publication. 
Relinking is necessary only if you want to edit the object, and the source application is 
available on the new platform. You can relink OLE objects only if an OLE server 
application is available on the new platform. Be sure that the computer you are 
moving to has access to the network where the object is stored.
●     Subscribers: Macintosh subscriber links are broken when you transfer a 
publication to Windows. The publication will print correctly, but you can't update the 
subscriber unless you transfer the publication back to the Macintosh. (PageMaker 
preserves subscriber link information.)
●     Tables: Tables created in Adobe Table and then placed or OLE-embedded in your 
publication will transfer. However, differences in fonts on the two platforms may cause 
font substitution problems when printing. We recommend that you transfer the Table 
file to Adobe Table on the destination platform, reassign fonts, and re-import the table 
into the transferred publication. 
●     Libraries: You cannot open an object library on a platform other than the one on 
which it was created.

Constructing a Publication > Creating and opening publications > Tips for transferring 
publications across platforms
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Using the Cross-Platform PageMaker Converter (Windows only)

Constructing a Publication > Creating and opening publications > Using the Cross-
Platform PageMaker Converter (Windows only)

Using the Cross-Platform PageMaker 
Converter (Windows only)

The Cross-Platform PageMaker Converter converts PageMaker 5.0x or 6.0x for 
Mac OS files into PageMaker 6.0 for Windows format. You can then open these files 
in PageMaker 7.0 for Windows. You cannot use this converter to convert PageMaker 
for Windows to PageMaker for Mac OS.

Open the Cross-Platform Converter in the following location on your hard drive:

Program Files\Adobe\PageMaker 7.0\Extras\ XPlatConv\XPMConv.exe

For more information, open the WXPlConv.PDF file located in the XPlatConv folder.

Constructing a Publication > Creating and opening publications > Using the Cross-Platform 
PageMaker Converter (Windows only)
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Opening QuarkXPress and Microsoft Publisher documents

Constructing a Publication > Creating and opening publications > Opening 
QuarkXPress and Microsoft Publisher documents

Opening QuarkXPress and Microsoft 
Publisher documents

In Windows, PageMaker includes a converter utility that lets you open Quark® 

XPress® 3.3-4.1 and Microsoft® Publisher® 95-2000 publications directly in 
PageMaker. The MSPublisher_Quark Converter.exe utility is located in 
MSPublisher_Quark Converter folder in the PageMaker 7.0 folder on your hard drive. 
For more information, open the MSP_QXP_Converter.PDF in the same folder.

In Mac OS, PageMaker includes a QuarkXPress converter. The QuarkConverter utility 
is located in the QuarkConverter folder in the PageMaker 7.0 folder. For more 
information, open the Quark_Conv.PDF in the same folder.

Constructing a Publication > Creating and opening publications > Opening QuarkXPress and 
Microsoft Publisher documents
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About templates

Constructing a Publication > About templates

About templates

A template is a publication with a prebuilt page design that you can use as is or as the 
starting point to design your own publication. PageMaker provides several 
professionally designed templates stored as scripts. You can install and then open 
these script templates, and you can also save any publication as a template.

When you open a template, an untitled copy appears. You can work in a template 
created in this way just as you work in any other publication. For information on saving 
a publication as a PageMaker template, see Naming and saving a publication.

The PageMaker Application CD contains numerous templates designed by 
professionals. See Opening templates.

Constructing a Publication > About templates

Related subtopics: 

Opening templates
Adding text and graphics to templates
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Opening templates
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Opening templates

The Adobe PageMaker Application CD includes templates for brochures, flyers, 
certificates, business cards, labels, and more. The templates are designed for 
beginning, intermediate, and advanced users.

Templates are named with numbers, such as 2000465. Templates starting with the 
number 0 are beginner templates that include a number of design and production tips. 
Beginner templates, which are designed for desktop or laser printers, start with the 
number 1. Intermediate templates, which are designed for desktop printers or to be 
reproduced at a quick-print shop, start with the number 2. Advanced templates, which 
are intended to be printed in full color on a printer press, start with the number 3.

After you open a publication based on a template, make sure that the proper fonts are 
installed and the appropriate colors are used for your destination printer.

To open a template from the PageMaker Application CD (Mac OS):

1 Place the PageMaker Application CD into your CD-ROM drive.

2 Choose File > Open, and then navigate to the Template folder on the CD.

3 Navigate to the specific folder, such as BusCards, within the Template folder.

4 Double-click the template from which you want to create the document.

5 Name and save the untitled publication, if necessary, either as a template or as a 
publication. See Naming and saving a publication for more information.

If you don't have the proper fonts installed, an alert message notifies you of missing 
fonts and asks you to match with missing fonts with fonts on your system. See 
Managing missing fonts. 

To open a template using the Templates palette (Windows only):

1 Click the New icon ( ) on the toolbar to view the Templates palette. 
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2 Choose a category from the Category pop-up menu.

3 Double-click the template from which you want to create the document.

4 Name and save the untitled publication, if necessary, either as a template or as a 
publication. See Naming and saving a publication for more information.

To open a PageMaker script template:

1 Choose Window > Plug-in Palettes > Show Scripts.

2 Click the Template section within the Scripts palette.

If the folder is not present, it probably means that templates were not installed with the 
copy of PageMaker you are using. See the How_to_Install readme file for details on 
installing PageMaker and its component files.

3 Double-click the name of the template you want to open.

4 Name and save the untitled publication, if necessary, either as a template or as a 
publication. See Naming and saving a publication for more information.

Constructing a Publication > About templates > Opening templates
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Adding text and graphics to templates

Constructing a Publication > About templates > Adding text and graphics to 
templates

Adding text and graphics to templates

Many of the templates provided with PageMaker contain text and graphics 
placeholders. In most cases, all you need to do is replace the placeholders with your 
own text and graphics to complete your publication. If you create your own template, 
you will probably use existing text and graphics as placeholders.

A. Logo placeholder B. Text placeholder

To replace a placeholder with imported text or graphics:

1 Use the pointer tool to select the graphic placeholder, or use the text tool to click in 
the text you want to replace.

2 Choose File > Place, and select the text or graphic file you want to add to the 
publication.

3 Select Replacing Entire Graphic or Replacing Entire Story, and then click OK.

You may need to adjust the proportions of the graphic or the length of the text object 
when you replace a placeholder. For information about placing text and graphics in 
PageMaker, see About options for placing.

To replace a placeholder with text you type in PageMaker:

1 Use the pointer tool to select the text placeholder you want to replace.
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Adding text and graphics to templates

2 Choose Edit > Edit Story to open story editor.

3 Choose Edit > Select All.

4 Type your own text.

5 When you finish typing text, choose Edit > Edit Layout to return to layout view.

You can also replace placeholder text in Layout view.

Constructing a Publication > About templates > Adding text and graphics to templates
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Building your own template

Constructing a Publication > Building your own template

Building your own template

Create a new template much as you create an original publication. The difference 
between a template and a publication lies in how you save it. Saving a publication as 
a template ensures that PageMaker opens a copy of the publication, rather than the 
original, when you open it by choosing File > Open. Opening a copy ensures that you 
will not save over the original template.

In the Open Publication dialog box, templates can be identified by their unique icons. 
(In Windows, PageMaker 7.0 templates have a .PMT filename extension.)

To save a publication as a template:

1 Choose File > Save As.

2 Type a name for the template.

3 Select Template for the Save As option, and click OK.

To edit an existing template:

1 Choose File > Open.

2 Select a template.

3 Click Original, and then click Open.

If you don't click Original, PageMaker opens a copy of the template, leaving the 
original intact.

4 After you edit the template, choose File > Save As. You may want to type a new 
name for the template.

5 Select Template for the Save As option, and then click Save.

Constructing a Publication > Building your own template
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Naming and saving a publication

Constructing a Publication > Naming and saving a publication

Naming and saving a publication

Save your publications often. When you save, you ensure that the publication remains 
stored in your computer even if there is a power failure or system crash. 

To name and save a publication for the first time:

1 Choose File > Save As. (If a publication has not been saved, you can also choose 
File > Save.)

2 Select a folder in which to store the saved file.

3 Type a name for the publication, and then click Save. In Windows, PageMaker adds 
a .PMD file extension.

To save all open publications:

1 Press Option (Mac OS) or Shift (Windows) and choose File > Save All.

Constructing a Publication > Naming and saving a publication

Related subtopics: 

Specifying a Save Option preference
Saving a publication with a new name or in a different location
Saving linked and associated files with a publication
Saving a file to open in an earlier version of PageMaker
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Specifying a Save Option preference

Constructing a Publication > Naming and saving a publication > Specifying a Save 
Option preference

Specifying a Save Option preference

After you name and save a publication once, the Save and Save As commands 
function differently: by default, choosing Save causes PageMaker to perform a fast 
save. When performing a fast save, PageMaker saves the changes to the file but 
does not compact it to its smallest size, causing the file to take up more disk space 
than necessary. However, when you choose Save As, PageMaker compacts the 
publication so that it takes up the smallest possible amount of disk space, but the 
process takes more time than a fast save. Saving a smaller version of a publication 
also makes it a cleaner file, less susceptible to file problems.

You can set a preference to determine how PageMaker saves files--faster or smaller--
when you choose the Save command.

If you need to distribute your publication so that it can be read and printed on 
computers that might not have PageMaker installed, you can create an Adobe PDF 
version of your publication. See About Adobe PDF.

To specify a Save Option preference:

1 Choose File > Preferences > General.

2 Select Smaller or Faster for the Save Option, and then click OK.

If you select Smaller, PageMaker will save your publication at the smallest size 
possible each time you select File > Save or use the keyboard shortcut.

Constructing a Publication > Naming and saving a publication > Specifying a Save Option 
preference
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Saving a publication with a new name or in a different location

Constructing a Publication > Naming and saving a publication > Saving a 
publication with a new name or in a different location

Saving a publication with a new name or in a 
different location

Changing a publication's name or location using Save As creates a new copy of the 
publication, so two versions of the publication exist: one with the old name or location 
and one with the new. The versions are completely separate, and the work you do on 
one publication has no effect on the other.

To provide a safety net, PageMaker saves intermediate versions of the publication 
you're working on. For information on these mini-saved versions and a list of functions 
that cause PageMaker to create them, see Correcting mistakes. The best way to 
prevent lost work is to save often and create backup copies of your publications.

To save a publication with a new name or in a different location:

1 Choose File > Save As.

2 Type a new name or specify a new location, and then click OK (Mac OS) or Save 
(Windows).

Constructing a Publication > Naming and saving a publication > Saving a publication with a 
new name or in a different location
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Saving linked and associated files with a publication

Constructing a Publication > Naming and saving a publication > Saving linked and 
associated files with a publication

Saving linked and associated files with a 
publication

Several options in the Save Publication dialog box control the kinds of externally 
stored files that are saved with the publication:

●     No Additional Files, the default setting, saves the current publication only. If you are 
saving in a new folder, the files linked to your publication remain where they are and 
are not copied to the new location.
●     Files Required for Remote Printing copies all the files needed to print the 
publication to one location. This includes linked files and special files (such as the 
tracking values file) that contain instructions for composing and printing the 
publication. Once the files are saved in one location, you can copy them quickly and 
easily to portable disks. For more information on printing remotely, see Using the 
Save for Service Provider plug-in.
●     All Linked Files copies all externally located files to the folder in which your 
publication is being saved.

If there is not enough room in the currently selected location for both your publication 
and its linked files, PageMaker displays an alert to this effect, and no linked files are 
copied. In this situation, you can try making more space available, or saving to a 
different drive.

Constructing a Publication > Naming and saving a publication > Saving linked and associated 
files with a publication
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Saving a file to open in an earlier version of PageMaker

Constructing a Publication > Naming and saving a publication > Saving a file to 
open in an earlier version of PageMaker

Saving a file to open in an earlier version of 
PageMaker

If you need to open a PageMaker 7.0 publication in PageMaker 6.5, first save it as a 
PageMaker 6.5 file. PageMaker 6.5 does not recognize some of the features added to 
PageMaker in version 7.

To save a file in PageMaker 6.5 format:

1 Choose File > Save As.

2 Choose A Copy in 6.5 Format from the Save As Type pop-up menu (Windows) or A 
Copy in 6.5 Format (Mac OS), and then click Save.

Constructing a Publication > Naming and saving a publication > Saving a file to open in an 
earlier version of PageMaker
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Closing a publication

Constructing a Publication > Closing a publication

Closing a publication

To close the active publication without exiting PageMaker, choose File > Close. To 
close all open publications without exiting PageMaker, hold down Option (Mac OS) or 
Shift (Windows) and then choose File > Close All.

If you have made changes since you saved the publication, PageMaker asks if you 
want to save those changes. (If you are closing more than one publication, 
PageMaker prompts you to save any publication containing unsaved changes.) You 
can save changes, ignore them, or cancel the Close command.

If you want to save changes but have not yet named the publication, PageMaker 
responds with the Save Publication As dialog box.

Constructing a Publication > Closing a publication
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Setting up pages

Constructing a Publication > Setting up pages

Setting up pages

When you choose File > New to begin a new publication, the Document Setup dialog 
box -appears. You can define the basic parameters of the publication, such as page 
size, orientation, margins, and the number of sides on which you print.

To set up a new publication:

1 Start PageMaker, and then choose File > New.

2 Specify page size and page attributes in the Document Setup dialog box as follows:

●     Select a standard page size from the Page Size pop-up menu. When you select a 
page size, its dimensions appear in the Dimensions boxes.
●     Use the Dimensions boxes to specify a custom page size up to 42 by 42 inches 
(1065 by 1065 mm). (You can also create a custom page size by choosing Custom 
from the Page Size pop-up menu.)
●     For Orientation, select Tall for a page that is taller than it is wide (Portrait 
orientation), or select Wide for a page that is wider than it is tall (Landscape 
orientation).
●     Click Double-sided to set Inside and Outside margins to accommodate binding on 
pages that will be printed on two sides and to make the Facing Pages option 
available. Deselect Double-sided if you intend to print your pub-lication on one side of 
the paper (single-sided) and don't want to turn on Facing Pages.
●     Click Facing Pages if you want left and right pages displayed together (as a two-
page spread); make sure that you first select Double-sided.
●     (Windows) Choose a printer from the Compose to printer pop-up menu. (See 
Setting print-related Document Setup options.)

3 Type the number of pages you initially plan for the publication. (You can add or 
delete pages later if necessary.)

For information about adding and formatting page numbers, see Numbering pages. 
Also note that several pagination options are designed to help you work with a single 
long document divided into two or more "booked" publications (publications linked 
together with the Utilities > Book command). See Numbering pages in a multiple-
publication document for more information.
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Setting up pages

Constructing a Publication > Setting up pages

Related subtopics: 

Setting margins
Setting print-related Document Setup options
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Setting margins

Constructing a Publication > Setting up pages > Setting margins

Setting margins

The margins you specify in the Document Setup dialog box are applied to the 
Document Master (the default master page initially applied to all pages in a new 
publication). When you create additional masters, you can specify margins different 
from those of the Document Master. See About master pages.

When Double-sided is selected, margins are set as Inside and Outside. The inside 
margin is on the right side of even-numbered (left) pages and on the left side of odd-
numbered (right) pages; the outside margins are -correspondingly reversed. When 
Double-sided is deselected, PageMaker changes Inside and Outside to Left and Right 
margins.

Margins appear on pages as pink (horizontal) and blue (vertical), nonprinting lines.

To set margins:

1 Choose File > New or File > Document Setup.

2 To change the margins, type the values in the Margins area, and then click OK.

Constructing a Publication > Setting up pages > Setting margins
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Setting print-related Document Setup options

Constructing a Publication > Setting up pages > Setting print-related Document 
Setup options

Setting print-related Document Setup options

To avoid printing problems, specify the following options in the Document Setup 
dialog box:

●     (Windows) For Compose to Printer, choose the name of the printer you will use to 
print the final copy of your publication. Font choices and sizes, resolution of text and 
graphics, and the print area depend on the printer you select here.

Note: For device-dependent graphics, such as Windows Metafiles (WMF) and 
Enhanced Metafiles (EMF), choose the correct resolution and output device to ensure 
the best possible print quality.

●     For Target Printer Resolution, select the number of dots per inch (dpi) your printer 
will use for the final printing of the publication. PageMaker uses this information to 
make 1-bit bitmap images (such as WMF and EMF files) conform to the printer 
resolution when you resize them. For more information on resizing bitmap images, 
see Resizing 1-bit bitmap images.

Constructing a Publication > Setting up pages > Setting print-related Document Setup options
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Changing Document Setup options 

Constructing a Publication > Changing Document Setup options 

Changing Document Setup options 

You can modify a publication's Document Setup at any point in your work by choosing 
File > Document Setup while the publication is active. Be sure to check the Adjust 
Layout option in the Document Setup dialog box if you want PageMaker to reposition 
and resize text, graphics, and nonprinting guides when you change page settings. 
See Adjusting a layout automatically for more information.

Other changes you make in the Document Setup dialog box may not require layout 
adjustment, but can lead to conditions you need to consider:

●     When you change the starting number or number of pages in a publication by an 
odd number, left-hand, even-numbered pages become right-hand, odd-numbered 
pages, and vice versa. For more information, see Adding and deleting pages.
●     If you change from a double-sided to a single-sided page, or vice versa, elements 
on left-hand pages may be repositioned relative to the new margins. 
●     If you change the Target Printer Resolution value, resize existing 1-bit bitmap 
images to match the new printer resolution. See Resizing 1-bit bitmap images.

Constructing a Publication > Changing Document Setup options 
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Constructing a Publication > About master pages

About master pages

In multipage publications, your design will be more cohesive if each page is built on a 
common foundation, or master page. A master page typically contains basic design 
elements, such as headers, footers, and page numbers, that are common to most or 
all pages in your publication. Master pages also contain nonprinting layout guides, 
such as column guides, ruler guides, and margin guides. Each publication can have a 
virtually unlimited number of master pages.

You can create, modify, and delete objects on master pages just like any other 
objects, but you must do so from the master pages themselves.

Each publication you open contains a Document-Master page or (if the publication 
includes facing pages) a Document-Master page spread. The Document Master 
applies to all pages in the publication until you specify otherwise, and -cannot be 
renamed or removed from the publication.

An icon representing the master pages appears at the lower left corner of a 
publication window in layout view. The letters L and R (for left and right) mark the 
master page icon for facing pages; a single-sided publication icon is marked by an R 
alone. Click the icon to turn to the master applied to the current publication page.

Double-sided master pages (left) and single-sided master page (right)

Constructing a Publication > About master pages
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Creating master pages

Constructing a Publication > Creating master pages

Creating master pages

In addition to using the default Document Master in your publication, you can create a 
master page from scratch, or create a master based on an existing master or 
publication page. If you plan to have several master pages that share one or more 
design attributes (such as position and formatting of page numbers), you can save 
time by designing the Document Master page or spread (for example), and then 
basing additional masters on the Document Master, rather than creating each new 
master from scratch.

To make a new master from scratch:

1 Choose Window > Show Master Pages.

2 Choose New Master Page from the Master Pages palette menu, or click the new 
master button ( ) at the bottom of the palette.

3 Type a name for the master, and specify whether you want a single page or a two-
page spread.

If your publication is single-sided, you do not have the option of creating a spread. 
See Setting up pages for more information on creating single-sided or double-sided 
pages.

4 Specify the margins, number of columns, and space between the columns.

If you are creating a two-page master spread, be sure to specify columns and 
distance between them for both Left and Right pages in the spread.

5 Click OK.

PageMaker displays the newly created master page in the publication window, and 
adds its name to the Master Pages palette.

To make a new master from an existing master page:

1 Choose Window > Show Master Pages.
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Creating master pages

2 Do one of the following:

●     Drag the name of the master you want to duplicate to the new master button ( ). In 
the dialog box that appears, type a name for the new master, and then click Duplicate.
●     Choose Duplicate from the Master Pages palette menu, and, in the dialog box that 
appears select a master to duplicate. Specify a name for the new master, and click 
Duplicate.

The new master page becomes active, and its name appears on the Master Pages 
palette.

To make a new master from an existing page:

1 Turn to the publication page on which you want to base a new master.

2 Choose Window > Show Master Pages.

3 Choose Save Page As from the Master Pages palette menu.

4 Type a name, and then click Save.

Objects and guides are copied to the new master, as well as master elements from 
the master page applied to the selected publication page. The new master page then 
becomes active, and its name appears on the Master Pages palette.

Constructing a Publication > Creating master pages
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Constructing a Publication > Applying master pages

Applying master pages

When you create a master page, remember that it has no effect until you apply it to 
specific pages. By default, applying a master does not affect existing objects on the 
page. So, if you apply a master with margins or column setups that differ from the 
page's original master, you might need to reflow text or reposition objects on the page 
to fit them within the new master's page design. 

However, you can choose the Adjust Layout option on the Master Pages palette menu 
to have PageMaker automatically reposition (and even resize) text, graphics, and ruler 
guides on the pages to which the new master is applied, based on the margins and 
column setup of the new master. (Always check your pages to verify that the layout 
adjustments meet your needs, and to make corrections and manual adjustments as 
required.) See Adjusting a layout automatically.

When you apply a master page (left), objects on the page are repositioned only if Adjust 
Layout is selected on the Master Pages palette menu (right).

Constructing a Publication > Applying master pages

Related subtopics: 

Applying a different master to existing pages
Applying masters to new pages as you create them
Applying spreads versus single pages
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Applying a different master to existing pages

Constructing a Publication > Applying master pages > Applying a different master 
to existing pages

Applying a different master to existing pages

The Document Master is applied to all pages in your initial publication. You can use a 
variety of methods to apply a different master to a page.

To change one page or spread at a time:

1 Turn to the page you want to change.

2 Choose Window > Show Master Pages.

3 Select Adjust Layout on the Master Pages palette menu if you want objects and 
guides on the page or spread to be repositioned or resized as appropriate for the 
margins and columns of the master you are about to apply.

4 Click the master name or icon on the Master Pages palette.

Note: If you apply a master to a page and PageMaker asks you to confirm that you 
want to apply the master, click Apply in the dialog box that appears. To prevent this 
message from appearing subsequently, deselect the Prompt on Apply command on 
the Master Pages palette menu.

To quickly apply the same master to several pages throughout a publication:

1 Choose Window > Show Master Pages.

2 Choose Apply from the Master Pages palette menu.

3 Type a range of pages to change.

If appropriate, use the Page Range text boxes to type a contiguous range (use a 
hyphen to separate the first and last page numbers in the range--as in 3-6), a 
discontiguous range (use commas to separate the numbers--as in 2, 4, 8), or a 
combination of both. For example, typing "1, 3-6, 10-" applies the specified master to 
pages 1, 3, 4, 5, 6, 10, and all subsequent pages in that publication.
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Applying a different master to existing pages

4 Do one of the following:

●     To apply a single master, select its name from the Master Page pop-up menu.
●     If the publication is double-sided, and you want to apply one master to the left-hand 
pages in the range and another master to the right-hand pages in the range, select 
the Set Left and Right Pages Separately option, and then select the masters you want 
to apply.

5 Select Adjust Layout if you want objects and guides on the specified pages to be 
repositioned or resized as appropriate for the margins and columns of the master you 
are about to apply.

6 Click Apply.

Constructing a Publication > Applying master pages > Applying a different master to existing 
pages
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Applying masters to new pages as you create them

Constructing a Publication > Applying master pages > Applying masters to new 
pages as you create them

Applying masters to new pages as you 
create them

Master pages are automatically applied to newly created pages, but how this happens 
is determined by the command you use to add the new pages:

●     The Layout > Insert Pages command adds pages before or after the currently 
selected page (or, optionally, between the pages of the selected spread). In the Insert 
Pages dialog box, you select a master to apply the new pages. If the publication is 
double-sided, and you want to apply one master to the new left-hand pages and 
another master to the new right-hand pages, select the Set Left and Right Pages 
Separately option, and then select the masters you want to apply.
●     The File > Document Setup command lets you increase the number of pages in the 
publication. When you click OK, PageMaker inserts the new pages at the end of the 
publication and applies the Document Master to them.

To insert a new page at the end of a publication, press Command+Opt+Shift+G 
(Mac OS) or Ctr+Alt+Shift+G (Windows).

Constructing a Publication > Applying master pages > Applying masters to new pages as you 
create them
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Constructing a Publication > Applying master pages > Applying spreads versus 
single pages

Applying spreads versus single pages

When you apply a master page spread to a page or pair of facing pages, the 
publication pages are not associated with the left- or right-hand master page 
specifically, but with the spread itself. That is, when repagination causes a left-hand 
publication page to change to a right-hand page, the right-hand page of the master 
spread is automatically applied to the page.

Note: If you want to ensure that a page doesn't switch masters when the pages are 
rearranged, you can create and apply a single-sided master page.

In a publication that is double-sided with facing pages, you can take advantage of two 
special techniques:

●     Apply one page from a master page spread to any page, including either the left or 
the right publication page in a spread. (You can apply the left side of a master page 
spread only to a left-hand page, and the right side of a master page spread to a right-
hand page.) The palette will highlight both master page names in the palette list, but 
highlight only the left or right side of the page icon in the palette.
●     Apply a single-sided master (or the empty None master) to either side of a spread. 
The palette will highlight the single-page master but display an L or an R to indicate 
the side of the spread to which it is applied.

Note: Objects that straddle both sides of a master page spread are associated with 
the left-hand master page. Therefore, if a left-hand page's master includes an object 
that straddles both sides of the master spread, then that object will appear on the right-
hand publication page, regardless of that page's master.

To change the master on only one side of a two-page spread:

1 Go to the spread you want to change.

2 Choose Window > Show Master Pages.

3 Select Adjust Layout on the Master Pages palette menu if you want objects and 
guides on the affected page to be repositioned or resized as appropriate for the 
margins and columns of the master you are about to apply.
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Applying spreads versus single pages

4 Press Option (Mac OS) or Alt (Windows) and do one of the following:

●     To assign a master page spread to a left-hand page, click the left-hand side of the 
master page icon on the palette. (If the master is a single page, click the left edge of 
the icon.)
●     To apply a master page spread to a right-hand page, click the right side of the 
master page icon on the palette. (If the master is a single page, click the right edge of 
the icon.)

Constructing a Publication > Applying master pages > Applying spreads versus single pages
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Displaying master pages and master page 
items

You must turn to a master page if you want to add or modify guides and objects on 
the master. (If you simply want to edit the name of the master or change margins or 
column setup, you can use the Setup command on the Master Pages palette menu. 
See Revising, renaming, or deleting masters.)

To turn to a master page:

Use any of the following techniques:

●     Click the master page icon at the bottom of the publication window to display the 
master page applied to the current page. If you are working on a spread with two 
different masters applied, PageMaker turns to the master applied to the right-hand 
page.
●     Click the master page icon and hold down the mouse button (Mac OS) or click the 
right mouse button (Windows) until the list of masters appears. Then select the master 
you want to view.

●     Choose Layout > Go to Page, and then select the name of the master you want.

Note: When the master page icon is highlighted, clicking a master name or icon on 
the Master Pages palette displays the master you selected. But when a publication-
page icon is selected, clicking a master name or icon on the Master Pages palette 
applies the master.

The guides and objects on the master page appear on the pages to which the master 
is applied; however, you can specify that a page not display or output the items from 
its associated master page.
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Displaying master pages and master page items

To display or hide master page objects on specific publication pages:

1 Go to the publication page you want to change.

2 Choose View > Display Master Items.

When the menu option is checked, master page items are visible on the page.

Constructing a Publication > Displaying master pages and master page items
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Revising, renaming, or deleting masters

Constructing a Publication > Revising, renaming, or deleting masters

Revising, renaming, or deleting masters

When you revise master pages, the changes appear instantly on associated 
publication pages. You can add or manipulate text and graphics, and change guides 
or rulers on masters just as you can on any publication page. To change a master 
page's margins, however, use the Master Page Options command on the Master 
Pages palette menu, not the File > Document Setup command. Document Setup 
controls margins for the Document Master (and all pages to which that master is 
applied).

Note: To change column setup, turn to the master page and use either the Layout > 
Column Guides command or the Master Page Options command from the Master 
Pages palette menu.

To revise or rename a master page:

1 Turn to the master page you want to revise. (If you are changing the master's name 
or its margins or columns only, you can skip this step and go to step 3.)

See Displaying master pages and master page items for more information.

2 Add or modify text, graphics, or nonprinting guides on the page.

If you use the mouse or the control palette to reposition guides on a master, the 
changes appear on associated publications, but the objects on those pages do not 
change position or size.

3 To change the master's name, margins, or column guides, either click the name of 
the master you want to modify and choose Master Page Options from the Master 
Pages palette menu, or press Command (Mac OS) or Ctrl (Windows) and click the 
name of the master you want to modify.

4 Type the new name and the new values you want for margins or columns.

5 Select Adjust Layout if you want objects and guides on the associated pages to be 
repositioned or resized as appropriate for changes to margins and columns of the 
master you are editing, and then click OK.
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Revising, renaming, or deleting masters

To quickly open the Master Page Options dialog box, press Ctrl (Windows) or 
Command (Mac OS) and click the name of the Master Page you want to edit.

To delete a master page and all the objects on it:

1 Choose Window > Show Master Pages.

2 Select the master page to delete, and either choose Delete [master name] from the 
Master Pages palette menu, or click the trash button on the bottom of the palette.

3 When prompted, click OK or Delete.

Note: To bypass the prompt message when deleting a master page, press Alt 
(Windows) or Option (Mac OS) as you drag the pages to the Trash icon at the bottom 
of the palette.

PageMaker deletes the master, and applies the None master to all pages to which the 
deleted master had been applied.

Constructing a Publication > Revising, renaming, or deleting masters

Related subtopics: 

Removing master page formatting
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Constructing a Publication > Revising, renaming, or deleting masters > Removing 
master page formatting

Removing master page formatting

You can quickly clear one or more publication pages of the current master page's 
formatting (with the exception of margins) by applying the None master, which is 
available from every publication. By default, applying the None master removes only 
the objects, not the column and ruler guides, that had been on the previously 
assigned master page, but by using keyboard modifiers as you apply the None 
master, you can specify that column guides and rulers are also removed from the 
pages.

To remove master page formatting from several publication pages at a time, choose 
the Apply command from the Master Pages palette menu and select None as the 
master. The following procedure explains how to quickly apply None to the active 
page.

To remove master page formats from a page:

1 Turn to the page you want to change.

2 Use one of the following options:

Note: To apply any of the following changes to only one page in a pair of facing 
pages, press Alt (Windows) or Option (Mac OS) and click on the side of the None 
master icon that corresponds to the side of the spread you want to change as you 
follow the step.

●     To remove the master page objects but retain column and ruler guides from the 
page, click None in the Master Pages palette.
●     To remove the master page objects, column guides, and ruler guides from the 
page, click Shift+None in the Master Pages palette.
●     To remove the master page objects and column guides but retain ruler guides, 
press Alt+Shift (Windows) or Option+Shift (Mac OS), and then click None in the 
Master Pages palette.
●     To remove the master page objects and ruler guides but retain column guides, 
press Ctrl+Shift (Windows) or Command+Shift (Mac OS), and then click None in the 
Master Pages palette. (You can only apply this change to both pages in a pair of 
facing pages.)
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Constructing a Publication > Revising, renaming, or deleting masters > Removing master 
page formatting
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Choosing a measurement system and setting up rulers

Constructing a Publication > Choosing a measurement system and setting up rulers

Choosing a measurement system and 
setting up rulers

Each publication window can include horizontal and vertical rulers that extend along 
the top and left borders of the window. You can display rulers when you need them 
and hide them when you want more room on the screen to view a publication. The 
rulers must be visible in order to manually create ruler guides, which are nonprinting 
extensions of the ruler.

When you need to position text objects and graphics precisely on a page, use the 
ruler increments. The increments shown on the rulers depend on the size and 
resolution of your screen, the unit of measure you specify, and the display size you 
choose. You can make any item you place, resize, or move align to the nearest 
intersection of tick marks on the invisible grid defined by the rulers.

Invisible grid defined by rulers

Because the rulers set up your layout grid, it's a good idea to choose a measurement 
system before you begin laying out pages. You can set the unit of measure separately 
for each ruler. For example, you may want to measure lines of text vertically in points, 
but prefer millimeters for margins, tabs, and other horizontal measurements.

The horizontal ruler is set to picas; the vertical ruler is set to Custom, 12 points.
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Choosing a measurement system and setting up rulers

The horizontal ruler reflects the unit of measure used for most measurements in the 
publication. You specify tabs, margins, indents, and other measurements according to 
the measurement system reflected on the horizontal ruler.

You usually work with one unit of measure throughout a publication, but you can 
change to another unit of measure at any time. Guides and -objects already 
positioned using the original measurement system will stay in place and may not align 
with the altered ruler tick marks.

To hide or display rulers:

1 Choose View > Show/Hide Rulers.

To select a measurement system and set the vertical ruler:

1 Choose File > Preferences > General.

2 Select the Measurement System option you want to use.

The horizontal ruler reflects the measurement system you select.

3 Select a Vertical Ruler option, and then click OK.

To use points as the vertical measurement, select Custom, and then type the number 
of points you want between tick marks on the ruler--typically this will match the leading 
for body text in your publication.

Note: PageMaker uses PostScript points, which do not correspond -exactly to 
traditional printer points. (There are 72.27 traditional printer points in an inch, as 
opposed to 72 PostScript points.) Because a point is such a small unit, if you set the 
vertical ruler to Custom, the ruler actually shows picas, not points. For more 
information on using the vertical ruler to create a leading grid, see Aligning elements 
to a leading grid.

Constructing a Publication > Choosing a measurement system and setting up rulers

Related subtopics: 

Overriding the unit of measure
Using the zero point
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Overriding the unit of measure

Constructing a Publication > Choosing a measurement system and setting up 
rulers > Overriding the unit of measure

Overriding the unit of measure

You can temporarily override the current unit of measure when you type a value in 
any dialog box. For example, if you have specified inches as your publication 
measurement system but want the top margin of your page to be 6 picas, type 6p for 
the top margin in the Document Setup dialog box. PageMaker converts the 
measurement for you.

To override the unit of measure:

Inches: Type i after the number (as in 5.25i for 5 1/ 4 inches).

Millimeters: Type m after the number (as in 25m for 25 millimeters).

Picas: Type p after the number (as in 18p for 18 picas).

Points: Type p before the number (as in p6 for 6 points).

Picas and points: Type p between the numbers (as in 18p6 for 18 picas and 6 
points).

Ciceros: Type c after the number (as in 5c for 5 ciceros).

Constructing a Publication > Choosing a measurement system and setting up rulers > 
Overriding the unit of measure
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Using the zero point

The zero point is the position at which the zeros on the vertical and horizontal rulers 
intersect.

When you start a new, single-sided publication, PageMaker puts the zero point at the 
intersection of the top, left edge of the page. When you work with facing pages, the 
default zero point is at the intersection of the top, inside edges of the facing pages.

You can move the zero point easily to measure distances from a specific part of your 
page or to customize the way oversized pages print. To avoid moving the zero point 
accidentally after you set it, you can lock it in place.

To move the zero point:

1 Position the pointer tool on the crosshair in the zero point window.

2 Drag to the new location.

3 Release the mouse button; the zero point is reset.

Before and after zero point is moved

To lock the zero point:

Choose View > Zero Lock.
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Using the zero point

To reset the zero point:

Double-click the zero point window to reset it to the -default location.

Constructing a Publication > Choosing a measurement system and setting up rulers > Using 
the zero point
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Working with nonprinting guides

Constructing a Publication > Working with nonprinting guides

Working with nonprinting guides

Nonprinting guides are lines that help you position objects on pages but do not appear 
in print. These lines form the framework of the layout grid. There are three kinds of 
non-printing guides: margin guides, column guides, and ruler guides.

A. Ruler guide B. Margin guide C. Column guide

●     Margins are defined in the Document Setup dialog box when you first create a 
publication, and are applied to the Document Master page. Margin guides appear 
automatically on the pages to which the Document Master is applied. Master pages 
you create in addition to the Document Master can have different margins. You can 
change the Document Master margins using the File > Document Setup command or 
by choosing Master Page Options from the Master Pages palette menu with the 
Document Master selected. You can change the margins on other master pages only 
by using the Master Page Options command on the Master Pages palette menu.
●     Column guides serve as boundaries for text you place within them. Every page has 
at least one column, which is the area between the margins. When you specify 
multiple columns (with the Layout > Column Guides command, or when creating or 
editing a master page), PageMaker automatically creates columns of equal size that 
fit between the margins. To create unequally sized columns, use the pointer tool to 
drag the column guides to the positions you want. 
●     Ruler guides, like column guides, are non-printing lines that help you align items on 
a page. Unlike column guides, ruler guides don't control the flow of text; they help you 
align objects precisely.
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You can define and revise each kind of guide separately, or you can use the Grid 
Manager plug-in to define and save a collection of margin, column, and ruler guides 
as layout grids; see Creating a grid. You can apply a grid to any range of pages in the 
publication, and reuse grids in other publications.

To display or hide the column, ruler, and margin guides on the page:

1 Choose View > Show/Hide Guides.

If you try to select an object but instead select a guide that overlaps it, you can press 
Ctrl (Windows) or Command (Mac OS) to select the object through the guide. Or, you 
can set guides to display in back of page elements throughout the current publication 
by choosing View > Send Guides to Back. (To set the option for all new publications 
you create, choose the command with no publication open.)

To force objects you move or resize to align with the nearest guide:

1 Choose View > Snap to Guides.

All -margin, column, and ruler guides exert a magnetic-like pull on any tool, text, or 
graphic within 3 pixels of the guide. This option makes it easy to align text and 
graphics precisely to a guide, regardless of whether or not the guide rests on ruler 
increments.

Constructing a Publication > Working with nonprinting guides

Related subtopics: 

Setting up column guides
Moving and locking columns
Creating a page with different numbers of columns
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Setting up column guides

Constructing a Publication > Working with nonprinting guides > Setting up column 
guides

Setting up column guides

You create columns to control the flow of text in text blocks that you place 
automatically and to help position text and graphics. How you specify columns is 
determined by the command you use:

Before and after column guides are applied

●     The Layout > Column Guides command creates a specified number of columns of 
identical widths, fitting them within the margins of the page. If text or graphics are 
already on the page, PageMaker can reposition them to align with the revised column 
setup if you select Adjust Layout in the Column Guides dialog box. See Adjusting a 
layout automatically for details.
●     The Utilities > Plug-ins > Grid Manager command fits columns within any area you 
specify, or creates columns of a specified width. For more information, see Creating 
and applying layout grids.

You can create up to 20 columns on a page. (The default setting is one column per 
page, which is the entire area between the margins.) To save time and ensure 
consistency, add column guides to master pages rather than to specific publication 
pages. For more information about setting up columns on master pages, see Using 
guides with master pages.

To set up columns on a page:

1 Turn to the publication page or master page where you want the columns.
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Setting up column guides

2 Choose Layout > Column Guides.

When facing pages appear in the publication window and you choose Column Guides, 
the Set Left and Right Pages Separately option appears so you can set columns 
differently for each page.

3 Type the number of columns you want on the page and the space you want 
between columns (the gutter).

If you are setting left and right pages separately, type values for both pages.

4 Select Adjust Layout if you want existing text and graphics on the page to adjust to 
the revised column setup, and then click OK.

PageMaker creates the specified number of columns, equally spaced and equally 
sized.

Constructing a Publication > Working with nonprinting guides > Setting up column guides
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Moving and locking columns

Constructing a Publication > Working with nonprinting guides > Moving and locking 
columns

Moving and locking columns

To adjust column widths, you can move the column guides by dragging them. The two 
lines forming the gutter between columns move together. Text and graphics already 
on the page are not changed in any way when you drag column guides.

The leftmost and rightmost column guides, which overlap the margin guides, move 
individually. (Moving these column guides does not affect the margin guides.) All other 
column guides move in pairs, so that the space between columns remains consistent.

Note: If you choose the Column Guides command after moving column guides 
manually, the word Custom appears for the Number of Columns -option. The space 
between columns remains as originally specified.

Once you have set up your columns, you can lock them in place to prevent accidental 
moving.

To lock or unlock column and ruler guides:

1 Choose View > Lock Guides.

Constructing a Publication > Working with nonprinting guides > Moving and locking columns
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Creating a page with different numbers of columns

Constructing a Publication > Working with nonprinting guides > Creating a page 
with different numbers of columns

Creating a page with different numbers of 
columns

You can vary the number of columns on -different parts of the same page. For -
example, you may want two columns on the top half of the page and three -columns 
on the bottom. You can mix columns in almost any combination within the limit of 20 
columns per page.

Completed layout with different numbers of columns

To create different column setups on the same page:

1 Choose Layout > Column Guides, type the number of columns you want in the top 
part of your page, and then click OK.

2 Position a ruler guide where you want the two-column format to end.

3 Position text within the first column down to the ruler guide. Then, click the bottom of 
the windowshade handle.
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Creating a page with different numbers of columns

4 Position text within the second column down to the ruler guide.

5 Repeat step 1, but this time type the number of columns you want in the bottom part 
of your page, and make sure that the Adjust Layout option is not selected in the dialog 
box. Then pull a ruler guide down and position it where you want the top of the 
columns to begin.

6 Place the rest of the text within the newly defined columns, or -select another 
document to place.

Constructing a Publication > Working with nonprinting guides > Creating a page with different 
numbers of columns
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Using guides with master pages

Constructing a Publication > Using guides with master pages

Using guides with master pages

Use the Layout > Column Guides command to add or change columns on master 
pages and publications. You can also set up columns when you first create a new 
master or revise a master using the Master Page Options command on the Master 
Page palette menu. 

Any guides that you create on a master page are automatically displayed on the pub-li-
cation pages to which the master is applied. However, you can select and move 
master page guides from a publication page; you do not need to do this from the page 
page, as you would for adjustments to text and graphics. If you adjust master page 
guides on a publication page, or add new ruler guides to them, PageMaker considers 
those guides to be customized.

You can restore the master page guides and delete the custom guides by choosing 
Layout > Copy Master Guides. This command does not affect master page items that 
print, such as page numbers, and is available only if you have customized the guides 
on the current page by moving them from their original positions defined on a master 
page. The command also has no effect on text and graphics already on the page.

Constructing a Publication > Using guides with master pages

Related subtopics: 

Setting up ruler guides
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Setting up ruler guides

Constructing a Publication > Using guides with master pages > Setting up ruler 
guides

Setting up ruler guides

A publication page can have up to 120 ruler guides, in any combination of horizontal 
and vertical. If a page contains ruler guides from a master page, those guides count 
toward the total of 120.

To place a ruler guide:

1 Move the pointer over a ruler, and then drag a ruler guide from the ruler.

If the rulers aren't visible, choose View > Show Rulers.

To remove a ruler guide:

1 Select the guide you want to remove and drag it off the publication page.

To remove all ruler guides at once:

1 Choose View > Clear Ruler Guides. (This command is unavailable if the Lock 
Guides command is checked.)

To lock or unlock ruler guides:

1 Choose View > Lock Guides.
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Setting up ruler guides

If you later change publication-layout attributes such as margins or page size, locking 
guides can interfere with PageMaker's ability to adjust objects on the page.

To make objects align to the ruler increments:

1 Choose View > Snap to Rulers.

Constructing a Publication > Using guides with master pages > Setting up ruler guides
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Adjusting a layout automatically

Constructing a Publication > Adjusting a layout automatically

Adjusting a layout automatically

The Adjust Layout feature can save you considerable time and effort when you need 
to revise the layout framework of a page or a whole document--margins or page size, 
number of columns, orientation, and so on. For example, you can quickly refashion a 
four-column publication to a two-column format. PageMaker then revises the text and 
graphics on each page to match the new parameters.

If you do not check Adjust Layout in the Document Setup dialog box, PageMaker does not 
reposition or resize objects and guides when you change margins, page size, or orientation.

Double-check your pages after adjusting layout. The more your pages deviate from 
standard placement of text and graphics, and the more the layout revisions deviate 
from the original layout, the more time you will have to devote to manually touching-up 
your newly arranged pages.

Constructing a Publication > Adjusting a layout automatically

Related subtopics: 

Setting layout adjustment preferences
Using automatic layout adjustment
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Setting layout adjustment preferences

Constructing a Publication > Adjusting a layout automatically > Setting layout 
adjustment preferences

Setting layout adjustment preferences

When you select the Adjust Layout option in dialog boxes that control page, margin, 
and column setups, or when you select the Adjust Layout option on the Master Pages 
palette menu, PageMaker makes layout revisions based on settings in the Layout 
Adjustment Preferences dialog box.

For information on how guides and objects change when you revise the layout, see .

To set layout adjustment preferences:

1 Choose File > Preferences > Layout Adjustment.

2 For Snap to Zone, specify the area surrounding page edges and nonprinting guides 
within which objects are considered to be aligned to the page edge or guide. The 
wider the snap-to zone, the more likely an object is associated with (and therefore 
moved with) a page edge or guide.

3 In the Adjust Page Elements section of the dialog box, select from the following 
options:

●     Select OK to Resize Groups and Imported Graphics if you want changes to page 
size and column widths to influence the size of those graphics proportionately. The 
aspect ratio of graphics is maintained if and when they do resize.
●     Select Ignore Object and Layer Locks if you want layout framework changes to 
affect objects you've locked either with the Element > Lock Position command or by 
locking layers.
●     Select Ignore Ruler Guide Alignments if you want to base all layout arrangements 
on each object's relationship to columns and margins only.

4 In the Adjust Ruler Guides section of the dialog box, select from the following 
options:

●     Select Allow Ruler Guides to Move if you want to reposition ruler guides based on 
changes to the layout framework. With this option selected, even locked guides will 
move as required by the revised layout.
●     Select Keep Column and Margin Alignments if you've positioned ruler guides over 
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Setting layout adjustment preferences

column and margin guides, and want to maintain that relationship in the revised layout 
framework.

Constructing a Publication > Adjusting a layout automatically > Setting layout adjustment 
preferences
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Using automatic layout adjustment

Constructing a Publication > Adjusting a layout automatically > Using automatic 
layout adjustment

Using automatic layout adjustment

To understand how objects on pages move or resize when the layout framework 
changes, it's important to first to know what kind of changes affect margin, column, 
and ruler guides. Then, focus on how objects aligned to one or more of those guides 
maintain their guide alignments when the guides change. The behavior of objects and 
guides is determined in part by settings in the Layout Adjustment Preferences dialog 
box. 

Page size / orientation: Margins are repositioned but their widths are maintained. 
Columns change width and height to fill the new page size. By default, ruler guides 
move to maintain relative position on the page (a ruler halfway down the original page 
moves to the halfway point on the new page). See Setting layout adjustment 
preferences for details on controlling how rulers move. 

Page size/orientation before (left) and after (right)

Margins: Columns change width and height to adjust to new margins. By default, 
rulers move with the column or margin guides they overlay. 

Margins before (left) and after (right)

Column width or space between columns: All column widths change. Layout 
adjustments occur only when column setup values are changed in the Column Guides 
or Master Page Option dialog boxes, or if a master with a different column setup is 
applied. Layout adjustment does not occur when you drag column guides. By default, 
rulers move with the column or margin guides they overlay. 
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Using automatic layout adjustment

Column width or space between columns before (left) and after (right)

Number of columns: Columns are added or removed from the right side of the page. 
All column widths are resized. 

When adding a column: Text flows into new columns if the previous rightmost 
column was occupied by a text block (not a text frame). Other objects aligned to the 
previous right-most column stay aligned to that column in its new position.

When deleting a column: If the previous rightmost column was occupied by a text 
block (not a text frame), the text block is closed (provided there's another text block on 
the page in which to flow the story). Other objects aligned to the previous rightmost 
column maintain relative position to page edges.

Settings in the Layout Adjustment Preferences dialog box specify whether objects 
move with rulers.

Number of columns before (left) and after (right)

The object moves vertically or horizontally with the guide.

Aligned on one side before (left) and after (right)

Aligned on neighboring sides: The object moves vertically and/or horizontally to 
maintain  both alignments.
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Using automatic layout adjustment

Aligned on neighboring sides before (left) and after (right)

Aligned on opposing sides: Text and graphics created in PageMaker move and 
resize to maintain both alignments. Groups and imported graphics resize 
proportionally, but only if specified in the Layout Adjustment Preferences dialog box.

Aligned on opposing sides before (left) and after (right)

Aligned on three or four sides: Text and graphics created in PageMaker move and 
resize to maintain all alignments. Groups and imported graphics resize proportionally 
to maintain alignment with guides on left and right sides, but only if specified in the 
Layout Adjustment Preferences dialog box. 

Aligned on three or four sides before (left) and after (right)

Not aligned to guides: The object moves only if page size changes, maintaining 
position relative to page edges.

Constructing a Publication > Adjusting a layout automatically > Using automatic layout 
adjustment
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Creating and applying layout grids

Constructing a Publication > Creating and applying layout grids

Creating and applying layout grids

Once you understand the basics of margins, column guides, and ruler guides, you can 
use the Grid Manager plug-in to define, apply, and save collections of guides. You 
store these in layout grid files to use later on different pages or in different publications.

You can also use the Grid Manager plug-in to create an evenly proportioned grid 
within an area of the page you specify, to create rows and columns of any height and 
width, and to automatically position guides to match your leading grid.

Constructing a Publication > Creating and applying layout grids

Related subtopics: 

Creating a grid
Customizing guides
Applying grids
Mirroring and cloning grids
Copying grids
Managing grids
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Creating a grid

Constructing a Publication > Creating and applying layout grids > Creating a grid

Creating a grid

Creating a grid with the Grid Manager plug-in is similar in many ways to creating a 
grid manually in the PageMaker layout window. The main difference is that you use 
the Grid Manager dialog box to type values specifying the number of guides and width 
of gutters, and use the preview window within the dialog box to position guides exactly 
as you want them on the page.

To start off a new grid by using one or more of the guides from an existing page, you 
can copy the guides. See Copying grids for more information.

As you type values or make changes in the Grid Manager dialog box, the preview 
within the dialog box shows how the layout grid appears.

To set up a grid:

1 Choose Utilities > Plug-ins > Grid Manager.

2 In the Define Grid area, specify the kind of guide you want from the Guide pop-up 
menu, as follows:

●     Columns divides the page or pages vertically using column guides.
●     Rulers divides the page or pages vertically and horizontally using ruler guides. If 
you are defining a two-page spread, the horizontal rulers span both pages, while the 
vertical columns can be set differently on each of the pages. Note that the columns 
are created with ruler guides, not column guides.
●     Baseline inserts horizontal ruler guides at intervals matching the leading of your 
body text. This is a useful effect if you work with a leading grid. For information on 
creating a baseline grid, see Aligning elements to a leading grid.

3 Type the number of rows you want (available only if you chose Rulers for Guide 
type), or the number of columns you want per page. The plug-in sets the width of the 
rows and columns you create, based on the number of columns you want and the 
space available. To create columns of varying sizes, see Customizing guides.

●     In the Gutter text boxes, type the space between the rows and between the 
columns. If you later change this setting, the size of the rows and columns is adjusted 
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Creating a grid

so that the overall width or height of the rows and columns is preserved.
●     For Fit To, specify whether you want to fit column and ruler guides between 
margins, or within the dimensions of the entire page (changing this setting changes 
the size of rows and columns).

4 Apply the guides to specific pages. See Applying grids for more information.

Note: You can create guides of one type (for example, columns), and then, for the 
same grid, add additional guides of any other type (for example, rulers).

Constructing a Publication > Creating and applying layout grids > Creating a grid
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Customizing guides

Constructing a Publication > Creating and applying layout grids > Customizing 
guides

Customizing guides

With the preview section of the Grid Manager dialog box, you can change the width of 
columns, rows, or gutters.

To create columns or rows of varying widths:

1 Choose Columns or Rulers from the Guide option, depending on the item you want 
to resize.

2 Double-click within the column or row you want to change.

3 Select Column Width or Row Height as appropriate, and type the new height and/or 
width value in the appropriate section of the Set Width or Height dialog box.

4 Select an option to specify how to apply the new width or height--changing both 
sides of the row or column equally, or changing just one side--and then click OK.

Constructing a Publication > Creating and applying layout grids > Customizing guides
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Applying grids

Constructing a Publication > Creating and applying layout grids > Applying grids

Applying grids

Once a grid setup is defined, you can apply it to any range of pages in the active 
publication, including master pages.

To apply a grid:

1 In the Grid Manager dialog box, define or load the grid you want to apply.

2 In the Apply To section, type the publication page numbers in the text box or, from 
the pop-up menu, choose the master page to which you want to apply the grid.

You can specify a contiguous range (type a hyphen to separate the lowest and 
highest pages in the range, as in 3-6), or a discontiguous range (type commas 
between the numbers, as in 1,2,7,9) or both. For example "1, 3-6, 10-" applies the grid 
to pages 1, 3, 4, 5, 6, 10, and all subsequent pages.

3 In the Options section, select options to indicate which kinds of guides you want to 
apply. You can also select to remove existing guides on the pages you selected in 
step 2.

Note: If you choose to apply column guides, you can also select Adjust Layout to have 
text and graphic objects adjust to the new layout. See "Adjusting a layout 
automatically for more information.

4 Click Apply.

Constructing a Publication > Creating and applying layout grids > Applying grids
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Mirroring and cloning grids

Constructing a Publication > Creating and applying layout grids > Mirroring and 
cloning grids

Mirroring and cloning grids

As you define a grid, you can work on one page and then mirror or clone the grid so 
that it applies to both sides of a two-page spread. Mirroring means that you reflect or 
flip the grid; cloning means that you simply copy the grid from one page to the other 
without flipping it.

To mirror or clone a grid:

1 Define or load the grid in the Grid Manager dialog box.

2 Click Mirror/Clone.

3 In the Mirror and Clone dialog box, select the option corresponding to the way you 
want to reuse the current grid, and then click OK.

Constructing a Publication > Creating and applying layout grids > Mirroring and cloning grids
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Copying grids

Constructing a Publication > Creating and applying layout grids > Copying grids

Copying grids

You can make use of the guides you've defined manually on a master page or 
publication page by importing them into the Grid Manager dialog box.

To copy one or more guides from a page:

1 Open the publication and turn to the page that has the guides you want to copy.

2 Choose Utilities > Plug-ins > Grid Manager.

3 Click Copy Guides.

4 Specify whether you want the guides from the left-hand or from the right-hand page, 
or the entire spread (if you turned to a spread in step 1).

5 Click Copy.

Note: Copied ruler guides are treated as custom (independent) ruler guides in the 
Grid Manager dialog box. See Customizing guides for more information.

Constructing a Publication > Creating and applying layout grids > Copying grids
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Managing grids

Constructing a Publication > Creating and applying layout grids > Managing grids

Managing grids

You can save grids you've defined, and load any grid you've saved so that you can 
freely apply grids to other pages or within other publications.

To save a grid:

1 Set up the grid in the Grid Manager dialog box.

2 Click Save Grid.

3 Type a name for the grid, specify a location in which to store it, and then click OK.

To load a grid:

1 Click Load Grid in the Grid Manager dialog box.

2 Locate the grid you want, and then click OK.

To clear a grid:

Click Clear in the Grid Manager dialog box.

Constructing a Publication > Creating and applying layout grids > Managing grids
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Numbering pages

Constructing a Publication > Numbering pages

Numbering pages

To print page numbers in a publication, you must tell PageMaker where to put the 
numbers and how you want them to look. For example, you may want page numbers 
to include some text, such as the word Page -before the number, or you may want to 
number your introduction with Roman numerals. Do this by adding a page-number 
marker, a special character that keeps track of the page order in the publication and 
ensures that each page is numbered correctly at all times.

Examples of page number markers

Pages are numbered starting from 1, unless you specify a different starting point in 
the Document Setup dialog box, or unless the publication is part of a booked 
publication (a series of individual publications forming a single large document) that is 
being numbered sequentially. PageMaker provides several options for numbering 
pages across two or more publications; see Numbering pages in a multiple-publication 
document for more information.

PageMaker won't allow more than 999 pages per single publication, but page 
numbers can be as large as 9999 (for example, you can start a 50-page chapter with 
page 9949).

Although you can add a page number to any publication page, it is best to add the 
page numbers to master pages. This saves time and ensures that the numbers 
appear at the same place on each page. Be sure to add a page number marker to all 
master pages applied in your publication (assuming you want all pages to appear with 
a page number).
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Numbering pages

To add page numbers to a publication:

1 Turn to a master page or to a publication page.

2 Use the text tool to click an insertion point on the page where you want the page 
number to appear, or click in a text frame you've placed on the page for the page 
number.

3 Press Ctrl+Alt+P -(Windows) or Command+Option+P (Mac OS).

4 Use the text tool to select and format the text as desired.

On the master pages, a page-number marker (LM for a left master page, RM for a 
right master page or single page master) indicates where page numbers will appear.

To specify the starting page number:

1 Choose File > Document Setup.

2 Depending on whether or not the publication is part of a book being numbered 
sequentially, specify options as follows:

●     To start pagination at a certain number, type the starting page number in Start 
Page #. If the publication is part of a book, click Restart Page Numbering.
●     To let PageMaker calculate the starting page number based on the publication's 
location in a book, deselect Restart Page Numbering.

To change the numbering system:

1 Choose File > Document Setup.
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Numbering pages

2 Click Numbers.

3 Select the numbering system you want to use, and then click OK.

You can select Arabic numerals, Roman numerals, or letters of the -alphabet to 
number your pages. For information on the TOC and Index Prefix option, see 
Specifying a page-number format.

Constructing a Publication > Numbering pages
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Rearranging pages

Constructing a Publication > Rearranging pages

Rearranging pages

You can move pages from one position to another in the active publication simply by 
arranging thumbnail representations of your pages in the page order you want. 
PageMaker then reorders and renumbers your pages based on the changes you 
make.

Changing the order of pages does not alter the text in a story. The story remains intact 
even though text objects may have moved to different pages.

To move pages:

1 Choose Layout > Sort Pages.

2 Select the page or pages you want to move, as follows:

●     To select either a single-sided page or a pair of facing pages, click the page icon.
●     To select one page in a pair of facing pages, press Ctrl (Windows) or Command 
(Mac OS) and click the page.

3 Drag the selection to the location you want. To insert a selection between a pair of 
facing pages, press Ctrl (Windows) or Command (Mac OS) and drag the selection 
over the facing pages.

A black bar indicates where the selected pages will be inserted. When you release the 
mouse button, the pages are dropped into the new position and are renumbered 
accordingly.

Once a page is moved within the window (or affected by the repositioning of another 
page), the original page icon is dimmed and another page icon appears beside the 
thumbnail to indicate its new page number and its left- or right-page status. In this 
way, the page icons provide a visual -reminder of the original page order and a clear 
representation of the new page order.

4 Click OK to change the page order.
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Rearranging pages

Constructing a Publication > Rearranging pages

Related subtopics: 

Resizing the Sort Page thumbnails
Changing document setup
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Resizing the Sort Page thumbnails

Constructing a Publication > Rearranging pages > Resizing the Sort Page 
thumbnails

Resizing the Sort Page thumbnails

While rearranging pages, you can view more or fewer thumbnails at a time by resizing 
the dialog box, and also by changing the size of thumbnails in the Sort Pages window. 
In addition, you can view pages at the current size in greater or lesser detail.

●     To reduce or enlarge the size of the pages, click the magnifying icon or the 
reduction icon.

You can press Alt+. (Windows) or Command+Shift+. (Mac OS) to magnify 
pages, or press Alt+, (Windows) or Command+Shift+, (Mac OS) to reduce them.

●     To display detailed thumbnails of all pages, click Options, and then click Show 
Detailed Thumbnails.
●     To display detailed thumbnails for selected pages only, click Detail in the Sort 
Pages dialog box.

Constructing a Publication > Rearranging pages > Resizing the Sort Page thumbnails
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Changing document setup

Constructing a Publication > Rearranging pages > Changing document setup

Changing document setup

While rearranging pages, you can make the publication double-sided, single-sided, or 
facing pages. In the Sort Page dialog box, click Options and select the option you 
want.

When double-sided pages become single-sided, the inside margin becomes the left 
margin and the outside margin becomes the right margin. In this case you can have 
PageMaker move all elements to fit within new inside and outside margins by 
deselecting Don't Move Elements.

Constructing a Publication > Rearranging pages > Changing document setup
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Creating running headers and footers

Constructing a Publication > Creating running headers and footers

Creating running headers and footers

Some publications, such as dictionaries or directories, require headers or footers that 
indicate the content of each page. If you've used text blocks to contain a story, you 
can use the Running Headers/Footers plug-in to generate these headers or footers 
automatically. PageMaker searches a story and locates the text you specify (for 
example, the first word in the first occurrence of a specific paragraph style) and then 
inserts the text into the text block defined for the header or footer. The Running 
Headers and Footers plug-in works on one story at a time, in one publication at a time.

Constructing a Publication > Creating running headers and footers

Related subtopics: 

Positioning and formatting running headers and footers
Defining header and footer content
Defining and editing customized content in headers and footers
Previewing the running header/footer
Updating or removing running headers and footers
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Positioning and formatting running headers and footers

Constructing a Publication > Creating running headers and footers > Positioning 
and formatting running headers and footers

Positioning and formatting running headers 
and footers

You create and define the size, position, and style of the running header text block--
which maintains a consistent look and position from page to page--at the same time 
as you define its content, which changes from page to page.

To position and format the header or footer's text block:

1 Use the pointer to select a text block in the story for which you want a header or 
footer.

2 Choose Utilities > Plug-ins > Running Headers/Footers.

3 At the top of the sample page, select the master or publication pages whose guides 
you want to use for positioning purposes.

4 Click or drag the Place icon to create a text block placeholder, and position it where 
you want the header or footer to appear.

A. Text block placeholder B. Place icon

To remove a placeholder, drag it off the page.

5 Use the nudge buttons or the Position and Width boxes to finalize the placement 
and width of the selected placeholder.
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Positioning and formatting running headers and footers

The position is calculated relative to the publication's zero point, which is indicated in 
the page preview.

The leftmost nudge buttons snap the placeholder to the nearest guide.

6 From the Content Style menu, select a paragraph style with which to format the text 
that will appear in the selected header or footer text block.

7 For Apply To, select a page range for the selected text block or select Each Page in 
Story.

This determines which pages the selected running header will appear on.

Use the Range text box to specify a contiguous range (type a hyphen to separate the 
lowest and highest pages in the range, such as 3-6), a discontiguous range (type 
commas between the numbers, such as 1,2,7,9), or both. For example "1, 3-6, 10-" 
applies the header or footer to pages 1, 3, 4, 5, 6, 10, and all subsequent pages.

8 Repeat steps 4-7 for each running header or footer text block you want to appear.

Constructing a Publication > Creating running headers and footers > Positioning and 
formatting running headers and footers
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Defining header and footer content

Constructing a Publication > Creating running headers and footers > Defining 
header and footer content

Defining header and footer content

The first step in defining the content of a running header or footer is to specify the 
paragraphs from which you want to draw the con-tent. In an employee directory, for 
example, you might want the header on each page to indicate the first employee 
name listed on the page; in this case you'd want PageMaker to ignore the paragraphs 
describing each employee, but search only for the first instance of text with the 
paragraph style applied to each employee name.

Then, you describe how much of the text in the specified paragraphs to restate in the 
header, or how to reuse and rearrange the text. For example, you might want to 
include in an employee directory's running header only the last name of the first 
employee listed on each page.

To specify content:

1 Select the text block placeholder for the header or footer you are defining.

2 Choose a defined paragraph style from the Search Style menu, or choose Any Style 
if paragraph style doesn't matter.

3 In the Content section of the dialog box, specify the content for the selected 
placeholder. Your options are:

●     Select a predefined header/footer from the Content list box, and click Add.
●     Select a predefined header/footer and add text before or after it. In the Content text 
area, you can type text or special characters (such as tabs or spaces) outside the 
brackets that enclose each predefined header/footer. Text you type outside the 
opening and closing brackets that enclose each predefined header/footer is "static"--
that is, added to the each instance of the running header/footer text block. For 
example, you might want to preface the running header/footer with the text "Section 3."
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Defining header and footer content

Text entered outside the brackets (top) is added to each instance of the running header or 
footer (bottom).

●     String one or more predefined headers/footers together. After you add the first 
predefined header/footer to the Content text box, click an insertion point in the 
Content text box where you want the next one to appear, select the predefined 
content in the list, and then click Add. For example, if you want a running header to list 
the first and last employee listed on that page, you could select the option "First word, 
First Para" and then "First word, Last Para." By typing the word "to" between them 
("<First Word, First Para> to <First Word, Last Para>") the header on page one would 
read, for example, "Adams to Barrett."
●     Click Define to create your own headers/footers (which then appear in the list of 
predefined headers/footers to choose from), or to edit existing ones. You can then 
customize to suit the needs of a particular publication. For example, if you wanted 
your headers to list the first word of company names in a directory but, for 
international companies, omit articles such as "Le" or "La," you could define your own 
header that excluded all the international language articles you wanted.

4 Repeat steps 1-3 for each header or footer you need.

5 Click Preview to confirm that the running header/footer is defined correctly, or click 
Apply to close the dialog box and begin generating the running header/footer you 
defined.

Previewing is a good idea because you can detect problems ahead of time. See 
Previewing the running header/footer for more information.

Constructing a Publication > Creating running headers and footers > Defining header and 
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footer content
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Defining and editing customized content in headers and footers

Constructing a Publication > Creating running headers and footers > Defining and 
editing customized content in headers and footers

Defining and editing customized content in 
headers and footers

When the list of predefined running headers/footers does not provide the particular 
information or arrangement of text that you need to display in the running header/
footer, click Define to describe the kind of running header/footer you need, or to 
describe just one part of a header/footer (called a "selector") that forms, with other 
selectors, a complete header/footer. PageMaker then makes the header/footer (or 
selector) you define available in the list of predefined headers/footers. Custom 
definitions are stored in the HDR2.ini file in the Plug-ins folder.

To define or edit a custom header/footer:

1 In the Running Headers dialog box, click Define.

2 Do one of the following:

●     To base the custom content on an existing running header/footer option, select the 
option from the list, and then click New Selector.
●     To revise an existing custom running header/footer, select it and then click Edit 
Selector.

3 If necessary, type a name for the new content.

4 Define or change the content by completing options in the Selector Definition 
section of the dialog box.

By choosing options from menus, you construct a sentence describing the effect you 
want. If you select Range from any menu, you must then type in the range of words, 
lines, or characters you want PageMaker to work with. To define exceptions or 
limitations (for example, to leave out vowels from the header/footer) you can type the 
words or characters you want to omit or include at the appropriate place in the 
sentence.

5 Click OK in the Edit Selector and Define dialog boxes.
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Defining and editing customized content in headers and footers

Constructing a Publication > Creating running headers and footers > Defining and editing 
customized content in headers and footers
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Previewing the running header/footer

Constructing a Publication > Creating running headers and footers > Previewing 
the running header/footer

Previewing the running header/footer

You can quickly preview publications with the running header/footer you have defined 
without closing the dialog box.

To preview the headers/footers:

1 Click Preview to display a representation of the pages selected for Apply To.

2 Use the following techniques to view pages:

●     To center the header or footer text block, click the view next button. Repeat for 
each header or footer you want to preview.
●     To change pages, click a page tab at the bottom of the preview window.
●     To change the page view, click the magnify icon and choose the preset size you 
want, or click the up or down arrow to go to the next lower or higher view.
●     To scroll, move the cursor within the preview window and drag the hand icon.

3 Click OK to return to the Running Header/Footer dialog box.

Constructing a Publication > Creating running headers and footers > Previewing the running 
header/footer
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Updating or removing running headers and footers

Constructing a Publication > Creating running headers and footers > Updating or 
removing running headers and footers

Updating or removing running headers and 
footers

The Running Headers and Footers plug-in does not automatically update headers/
footers if the story or publication subsequently changes. If, for example, you add or 
remove text from a story with headers/footers, or if your publication repaginates, you'll 
need to rerun the plug-in so that the headers/footers accurately reflect the content of 
each page.

●     To update the running headers/footers due to a change in the associated story (or 
simply to change the format, position, or content of the running headers/footers), 
choose Utilities > Plug-ins > Running Headers/Footers, make any changes (if desired) 
to any aspect of the headers/footers, and then click OK.
●     To delete running headers and footers associated with an existing story, select any 
text blocks in the story, choose Utilities > Plug-ins > Running Headers/Footers, drag 
the placeholder for the appropriate header/footer off the page, and click OK.
●     To delete running headers and footers after their associated story has been 
deleted, select any running header or footer text block and choose Utilities > Running 
Header/Footer.

Constructing a Publication > Creating running headers and footers > Updating or removing 
running headers and footers
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Text Formatting and Word Processing

Text Formatting and Word Processing

Creating text objects
Selecting text or text objects
Importing text
Placing text on a page
Threading text blocks
Threading text frames
Moving and resizing text objects
Balancing columns (text blocks only)
Controlling page and column breaks
Adding jump lines (text blocks only)
Counting stories, words, and other items
Moving between story editor and layout view
Cutting, copying, and pasting text
Setting text preferences
About formatting text
Using the Control palette to format text
Formatting characters
Formatting paragraphs
Setting indents and tabs
Adding rules above or below paragraphs
Adding space above or below paragraphs
Using paragraph styles
Finding and changing text and text attributes
Checking spelling
Customizing a dictionary
Managing missing fonts
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Creating text objects

Text Formatting and Word Processing > Creating text objects

Creating text objects

You use very different methods for creating the two kinds of PageMaker text objects--
text frames and text blocks. But once the objects are created you work with one in 
much the same way as with the other.

A text block must be rectangular; it cannot have a stroke or fill, and it cannot be empty.

A text frame can be any shape; it can have a stroke or fill, and it can be empty, serving as a 
placeholder for text to come.

Text Formatting and Word Processing > Creating text objects

Related subtopics: 

Creating text blocks
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Creating text frames
Comparing text frames and text blocks
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Creating text blocks

Text Formatting and Word Processing > Creating text objects > Creating text 
blocks

Creating text blocks

A text block contains text you type, paste, or import. You cannot see the borders of a 
text block until you select it with the pointer tool.

You create text blocks in two ways:

●     Click or drag the text tool outside an existing text object on the page or pasteboard, 
and then type. (Unlike text frames, text blocks must contain text.)
●     Click a loaded text icon in an empty column or page. This creates as many new text 
blocks (the exact size of the page columns) as needed to contain the text in the 
loaded text icon. For information on loading a text icon with text, see Placing text on a 
page.

To create a text block with the text tool:

1 Select the text tool ( ) from the toolbox. The pointer turns into an I-beam ( ).

2 On an empty area of the page or pasteboard, do one of the following:

●     Click the I-beam where you want to insert text. This creates a text block the width of 
the column or page. By default, the insertion point jumps to the left side of the text 
block.
●     Drag a rectangular area to define the width you want the text to occupy. This 
creates a custom-size text block that may or may not fall within column or page 
margins. The insertion point jumps to the left side of the text block.
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Creating text blocks

3 Type the text you want.

Unlike with a text frame, you do not see the borders of a text block until you click the 
text with the pointer tool.

Text Formatting and Word Processing > Creating text objects > Creating text blocks
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Creating text frames

Text Formatting and Word Processing > Creating text objects > Creating text 
frames

Creating text frames

You can turn any object you've created with the PageMaker drawing tools (with the 
exception of a line) into a frame, or you can draw a frame with a frame tool.

A frame becomes a text frame or a graphics frame depending on the content you add. 
Remember that once you add a graphic to a new frame, that graphic frame cannot 
include text (unless you first delete or detach the graphic from the frame).

Text frames do not change height or width as you add or remove text.

To create a text frame:

1 Either draw a new frame with a frame tool, or select a shape drawn in PageMaker 
and choose Element > Frame > Change to Frame.

See Drawing and editing lines and shapes for more information on drawing with 
PageMaker tools.

PageMaker-drawn rectangle (left) and rectangle changed to frame (right)

The shape is ready to receive content. An empty frame displays with a nonprinting 
cyan marker, but otherwise behaves and prints like any other shape drawn in 
PageMaker.

Note: You can apply space, called an inset-, between the text and the boundary of the 
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Creating text frames

frame; you can also align text vertically between a text frame's top and bottom 
boundaries. See Positioning content within a frame for details on these options.

To add text to a frame:

Do one of the following:

●     Click the text tool, click in the frame, and then type or paste text directly into the 
frame.
●     Choose File > Place, double-click a text file, and, when the cursor becomes a 
loaded icon, click on the frame you want to fill with text.
●     Attach a text block to a frame, effectively deleting the text block and adding its text 
to the frame.

To attach a text block to a frame:

1 Select a text block, hold down Shift, and then select an empty frame.

2 Choose Element > Frame > Attach Content. The text flows into the frame and the 
text block disappears. 

If the Attach Content is dimmed, make sure that the selected object is an actual frame 
instead of a shape; you may need to select it and choose Element > Frame > Change 
to Frame, and then try again.

Text Formatting and Word Processing > Creating text objects > Creating text frames

file:///Users/mike/Tmp-f/User-Guide/c03sl4.htm (2 of 2)14/9/2019 12:56:01 AM



Comparing text frames and text blocks

Text Formatting and Word Processing > Creating text objects > Comparing text 
frames and text blocks

Comparing text frames and text blocks

The following lists, intended as a starting point only, highlight the differences between 
text frames and text blocks, and offer a basic summary of their strengths.

Publication using frames

Text frames, unlike text blocks...

●     Can be created and threaded before content is added, preserving a layout for text 
to come. 
●     Maintain their initial height as you add, delete, and reformat text.
●     Support vertical alignment of text (so text can align to the bottom of a column and 
flow upwards).
●     Can be any shape--rectangle, oval, or polygon--and can have strokes and fills 
applied.

In summary, text frames, with their ability to act as threaded placeholders, generally 
work best for highly-structured and layout-intensive documents (such as newsletters 
or magazines) where the design is determined before the text is ready to flow. 
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Comparing text frames and text blocks

Publication using text blocks

Text blocks, unlike text frames...

●     Can be created quickly by dragging the text tool and immediately typing or pasting.
●     Can be created and threaded automatically through-out a publication by flowing text 
into columns.
●     Work with all text-related PageMaker plug-ins.

In summary, text blocks, which can be created and threaded together almost instantly 
with the Auto-flow feature, are most suitable for long document work, such as 
technical manuals and other books.

Text Formatting and Word Processing > Creating text objects > Comparing text frames and 
text blocks
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Selecting text or text objects

Text Formatting and Word Processing > Selecting text or text objects

Selecting text or text objects

Whether you are using text frames or text blocks, you must use the text tool to edit or 
format text. To modify the text object itself (for example, to rotate it) you select with 
the pointer tool.

Select a text object using the pointer tool (left). Select text within a text object using the text 
tool (right).

To select text within a text object:

1 Select the text tool from the toolbox.

2 Do one of the following:

●     Drag the I-beam to select characters.
●     Click an insertion point at the start of the range of characters you want, hold down 
Shift, and then click again at the end of the range. You can also hold down Shift as 
you press the arrow keys to extend the selection either one character at a time (right 
or left arrow keys) or one line at a time (up or down arrow keys).
●     Double-click to select a word, or triple-click to select a paragraph.
●     Click an insertion point and choose Edit > Select All to select all the text in the 
story. (If you choose Select All while the pointer tool is selected, PageMaker selects 
all objects on the visible pages and pasteboard.)

Text Formatting and Word Processing > Selecting text or text objects
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Importing text

Text Formatting and Word Processing > Importing text

Importing text

You can import text generated in another application. PageMaker supports a wide-
variety of word-processing applications (and has special capabilities for the most 
popular ones) and text file formats (including RTF or Rich Text Format) and can even 
import text from other PageMaker publications. You can install import filters to handle 
the kinds of files you want to bring into PageMaker. See the How_to_Install readme 
file for information on installing filters.

Once text is in PageMaker you can treat it exactly like text you typed directly into the 
publication. Alternatively, you can choose to update the source document with the 
application that created the text, and have PageMaker automatically incorporate the 
changes into the version of the text file that resides in PageMaker. There are several 
ways to import and update text and graphic files; see About options for placing.

Text Formatting and Word Processing > Importing text
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Placing text on a page

Text Formatting and Word Processing > Placing text on a page

Placing text on a page

When you have text to place on a page, PageMaker displays a loaded text icon. Click 
the icon to flow text into the frame or column you click on (or drag to define a new 
custom-size text block). You can load a text icon in several ways:

●     Use the File > Place command to import a word-processed document or another 
PageMaker story into layout view. After PageMaker imports the file, the pointer 
becomes a loaded text icon. See Placing and linking for more information.
●     Create or import a new story in story editor, and then choose Story > Close Story to 
return to layout view. PageMaker displays an alert message that says, "The story has 
not been placed." You can then click a button to place the story or to discard it from 
the publication.
●     Use the pointer tool to select a text block. If there is unplaced text at the end of the 
block, an arrow appears in the bottom windowshade handle. If the text is part of a 
threaded story, you'll see a plus sign. Click the arrow or plus sign to turn the pointer 
tool into a loaded text icon. (Threaded text frames also display an arrow or plus sign, 
but you cannot load the text into an icon.)

Text Formatting and Word Processing > Placing text on a page

Related subtopics: 

Understanding text objects and stories
Working with windowshades
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Understanding text objects and stories

Text Formatting and Word Processing > Placing text on a page > Understanding 
text objects and stories

Understanding text objects and stories

Once text is in PageMaker, it is part of a story. A story is text that PageMaker 
recognizes as a sin-gle unit. A story can be one letter or several hundred pages of 
text, and can be contained in a single text object or threaded through many different 
ones.

A PageMaker story is similar to a newspaper article. The front page of a newspaper 
may contain several independent articles, some of which continue on other pages. In 
PageMaker, several stories may appear on the same publication page and continue 
elsewhere in the publication, but each story is a separate unit with its own story 
window in story editor.

Normally, text that you edit as a unit should be contained in a single story. When you 
edit one article in a newsletter, for example, you don't want other, unrelated articles to 
change.

These captions are threaded as one story, so adding text to the upper text object affects text 
in the lower text object.
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Understanding text objects and stories

These captions are separate stories, so adding text to the upper text object does not affect 
the lower text object.

When you add or remove text in a story or adjust the size or shape of text objects that 
contain part of a threaded story, the text flows through existing text objects until it gets 
to the end of the story. If you add text to a threaded story, you may need to resize the 
last text object or create a new text object so that all of the text is visible.

Select the text object (top) and drag one windowshade handle to the other to flow text into 
the next block (bottom).

Text Formatting and Word Processing > Placing text on a page > Understanding text objects 
and stories
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Working with windowshades

Text Formatting and Word Processing > Placing text on a page > Working with 
windowshades

Working with windowshades

Windowshades stretch horizontally across the top and bottom borders of a selected 
text object.

A. An empty windowshade handle at the top of a text object indicates the beginning of a 
story. B. An empty windowshade handle at the bottom of a text object indicates the end of a 
story. C. A +(plus sign) in a windowshade handle indicates that the text object is threaded to 
another text object. D. A down arrow in a bottom windowshade handle indicates that there is 
more text in the story to be placed but no remaining text objects in which to place it. E. Drag 
a handle to resize a text object.

Text Formatting and Word Processing > Placing text on a page > Working with windowshades
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Threading text blocks

Text Formatting and Word Processing > Threading text blocks

Threading text blocks

Once you have a loaded text icon, you can use one of three text-flow options to place 
text in text blocks, or you can drag the mouse to define a text block into which the text 
flows. To flow text into text frames as opposed to text blocks see Threading text 
frames.

Flow text in PageMaker one of three ways: automatically, where PageMaker adds 
pages until all text is placed; into one column at a time (manually or 
semiautomatically); or into a space that you define on the page.

To flow an entire story automatically:

1 If the automatic text-flow icon ( ) does not display as your loaded text icon, choose 
Layout > Autoflow to turn on automatic text flow.

2 Position the loaded text icon where you want the top of the first text block to be, and 
then click to begin flowing the text.

Text fills the column to the bottom margin and then moves to the top of the next 
column (or the next page). PageMaker continues flowing text, adding pages as 
necessary until the entire story is placed.

To temporarily switch -between manual and automatic text flow, hold down Ctrl 
(Windows) or Command (Mac OS) as you click to place text.

To flow one column of text at a time:

1 If you don't see the manual text flow icon ( ) on the screen, choose Layout > 
Autoflow to turn off automatic text flow.

2 Position the text icon at the point where you want the top of the text block, and then 
click.

Text flows to the bottom of the column or page, and the text icon -becomes the pointer 
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Threading text blocks

tool. If there is more text to be placed, an arrow appears in the bottom windowshade 
handle.

3 If there is more text to place, click the arrow in the bottom windowshade handle to 
reload the text icon.

4 Repeat Steps 2 and 3 until the entire story is placed or, to flow text 

semiautomatically, hold down the Shift key while the loaded text icon ( ) is 
displayed. PageMaker flows text one column at a time, as in manual flow, but the text 
icon automatically reloads after each column is placed.

The bottom windowshade handle is empty when there is no more text to place.

To define an area in which to place text:

1 Position the loaded text icon at a corner of the area where you want to place text, 
hold down the mouse button, and drag to define the text block. Release the mouse 
button.

Text flows into the defined area. If there is more text than fits in the text block you 
defined, an arrow appears in the bottom windowshade handle.

2 If there is more text to place, click the arrow in the bottom windowshade handle.

3 Repeat steps 1 and 2 until the entire story is placed.

The bottom windowshade handle is empty when there is no more text to place.

Text Formatting and Word Processing > Threading text blocks
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Threading text frames

Text Formatting and Word Processing > Threading text frames

Threading text frames

Whereas text blocks are threaded together somewhat automatically as you flow text, 
text frames must be threaded together manually. Once text frames are threaded, 
however, you can more easily redirect the flow of text through them than you can with 
text blocks. (Threaded frames also differ from threaded text blocks in that, when you 
delete a threaded frame, the text in the frame moves to the next frame in the thread.)

You can begin threading text frames whether or not they contain text.

To thread one text frame to another:

1 With the pointer tool, select a text frame or an empty frame.

2 Click the bottom windowshade handle.

Even if the windowshade handle indicates there is more text to flow, the cursor does 
not change to a loaded text icon after you click the handle (as it would with a text 
block). The cursor changes to the thread icon.

3 Click the text frame you want to thread to.

The frames are threaded together. Plus signs appear in the text frame handles to 
indicate that the frames are threaded. If the frame you selected in step 1 had more 
text to flow, the text now appears in the frame you selected in step 3.

To thread text frames, click the bottom windowshade handle on one frame (left), and then 
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Threading text frames

click a different frame (right).

Text Formatting and Word Processing > Threading text frames

Related subtopics: 

Moving between text frames
Redirecting text flow in threaded text frames
Deleting threaded text objects
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Moving between text frames

Text Formatting and Word Processing > Threading text frames > Moving between 
text frames

Moving between text frames

You can follow the flow of text from one frame to the next by using commands on the 
Element > Frame menu.

To go to the next frame:

Select a threaded text frame, and choose Element > Frame > Next Frame.

To go to the previous frame:

Select a threaded text frame, and choose Element > Frame > Previous Frame.

When redirecting text in threaded frames, hold down Control+Shift+Alt 
(Windows) or Command+Shift+Control (Mac OS) to break a link and automatically 
turn the cursor into the thread icon.

Text Formatting and Word Processing > Threading text frames > Moving between text frames
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Redirecting text flow in threaded text frames

Text Formatting and Word Processing > Threading text frames > Redirecting text 
flow in threaded text frames

Redirecting text flow in threaded text frames

Just as you establish the original order of threaded text frames by clicking 
windowshade handles, so you can revise the order (or add new frames into the 
thread) by clicking windowshade handles. 

If you want to revise the threading order in the middle of a set of threaded frames, you 
must first break the thread at the point where you want to change the threading order. 
For example, say your text threads from frame 1 to 2, frame 2 to 3, and frame 3 to 4. 
To thread the text from frame 2 to a new frame on the page, you must first break the 
connection between frame 2 and 3; when you do this, frames 3 and 4 remain 
threaded together, but become empty (since the text thread will now end at frame 2). 

You use the Element > Frame > Remove From Thread command to omit a selected 
frame from the flow entirely. PageMaker automatically threads together the frames 
before and after the one you removed from the thread.

To redirect text flow through frames:

1 Using the pointer tool, select the frame you want to thread to a different frame.

You can skip to step 3 if the selected frame is not threaded to a subsequent frame.

2 Press Ctrl+Shift (Windows) or Command+Shift (Mac OS), and click the selected 
frame's top or bottom windowshade handle. Clicking the top handle breaks the thread 
to the previous frame; clicking the bottom handle breaks the thread to the next frame. 
The text rolls up to the frame that immediately precedes the break.
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Redirecting text flow in threaded text frames

3 With the frame still selected, click in the bottom windowshade handle. 

The cursor turns into the thread icon.

4 Click the frame you want to be next in the thread.

To disconnect a frame from a thread:

1 Using the pointer tool, select the frame you want to unthread.

2 Choose Element > Frame > Remove From Thread.

Text Formatting and Word Processing > Threading text frames > Redirecting text flow in 
threaded text frames
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Deleting threaded text objects

Text Formatting and Word Processing > Threading text frames > Deleting 
threaded text objects

Deleting threaded text objects

One important difference between deleting threaded text frames and deleting 
threaded text blocks is what happens to the text. When you delete a text block, the 
text is deleted from the story, and other text blocks in the thread are unchanged. 
However, when you delete a threaded text frame, the text moves to the next frame in 
the thread. (If you delete the last frame in the thread, the previous frame in the thread 
indicates that there is unplaced text--the text previously contained in the frame you 
deleted.)

To delete a frame from a thread:

1 Using the pointer tool, select the frame you want to unthread.

2 Press Backspace or Delete.

Text Formatting and Word Processing > Threading text frames > Deleting threaded text 
objects
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Moving and resizing text objects

Text Formatting and Word Processing > Moving and resizing text objects

Moving and resizing text objects

After you add text, you can adjust the size, shape, or location of text objects without 
affecting the order of text in the story or its formatting. In addition, you can combine 
text objects from different stories or break threaded text into separate text objects and 
stories.

To move a text object:

1 Position the pointer tool anywhere inside the text object and hold down the mouse 
button.

2 When the pointer changes, drag the text object to a new position.

If you click a text object and then pause slightly before dragging, you'll see the text as you 
move it, making it easy to position accurately (left). Otherwise, you'll see the outline of the 
text object as you drag (right).

To resize a text object:

With the text object selected, click the pointer tool on a corner handle (for a text block) 
or any selection handle (for a text frame) and drag to resize the text object.

To break threaded text into a separate, unthreaded story:

1 Use the text tool to select the text to be separated from the story, and choose Edit > 
Cut.
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Moving and resizing text objects

Click an insertion point outside an existing text object to create a new text block, or click in an 
empty unthreaded frame, and choose Edit > Paste. The pasted text appears, but it is no longer 
threaded to the original story.
If the text you want to separate is in its own text frame with no other text, select the 
frame and choose Element > Frame > Break Threads. This does not break the flow in 
the remaining text frames in that thread.

To combine two text blocks from different stories into one story:

1 Use the pointer tool to select the text block you want to remove, and choose Edit > 
Cut.

2 Click an insertion point in the text block where you want to -insert the text, and 
choose Edit > Paste.

You may need to extend the last text object in the story or add pages to see all the 
text.

You can also use this procedure to change the order in which text is threaded within a 
single story.

Text Formatting and Word Processing > Moving and resizing text objects
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Balancing columns (text blocks only)

Text Formatting and Word Processing > Balancing columns (text blocks only)

Balancing columns (text blocks only)

Sometimes you want the columns on a page to be of equal size, so that their top and 
bottom edges align. If you've used text blocks to contain the text, PageMaker can 
automatically calculate the average length of selected columns and then resize them 
to that length.

PageMaker calculates the average length of selected columns (left) and then resizes all the 
columns to that length (right). 

To make two or more columns align:

1 Use the pointer tool to select two or more columns (or text blocks) within the same 
story.

2 Choose Utilities > Plug-ins > Balance Columns.

3 Select an alignment option and specify where you want leftover lines added when 
text cannot be divided evenly among the selected columns, and then click OK.

Text Formatting and Word Processing > Balancing columns (text blocks only)
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Controlling page and column breaks

Text Formatting and Word Processing > Controlling page and column breaks

Controlling page and column breaks

Certain paragraphs, such as headings, belong at the top of a column or page. You 
can use paragraph-level formatting to ensure that certain paragraphs are positioned 
correctly no matter where they land in the publication, regardless of editing or 
reformatting elsewhere in the story.

Note: PageMaker also lets you prevent a paragraph from breaking at the end of a 
column or page under certain conditions. See Controlling widows, orphans, and other 
paragraph breaks.

To start a paragraph at the top of a page or column:

1 Select a paragraph or paragraph style.

2 Choose Type > Paragraph.

3 Select one of these options:

●     The Column Break Before option forces the paragraph to start at the top of the next 
available column.
●     The Page Break Before option forces the paragraph to start at the top of the next 
available page.

Without column breaks (left) and with column breaks (right)
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Controlling page and column breaks

Text Formatting and Word Processing > Controlling page and column breaks
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Adding jump lines (text blocks only)

Text Formatting and Word Processing > Adding jump lines (text blocks only)

Adding jump lines (text blocks only)

Many publications use jump lines-"Continued on..." and "Continued from..."--to tell the 
reader where to find the next or previous section of a story. If you've created your 
columns with text blocks, PageMaker can automate this process by adding a one-line 
text block after the last text block on a page ("Continued on...") and before the first 
text block on a page ("Continued from...").

A jump-line is added to a text block, shortened by one line.

PageMaker shortens the selected text block by one line and places a jump-line story 
with the correct page number. To make it easy to format jump lines, two new styles 
are added to your style sheet: Cont. From and Cont. On.

Note: Perform this step when layout and pagination are finalized; although 
PageMaker supplies the correct page number, the number is not updated when 
changes in pagination occur.

To add and format jump lines:

1 Use the pointer tool to select the first or last text block on a page.

2 Choose Utilities > Plug-ins > Add Cont'd Line.

3 Specify whether you want to add the jump line to the top or bottom of the text block.

4 After adding all the required jump lines, edit the paragraph styles Cont. From and 
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Adding jump lines (text blocks only)

Cont. On to format the jump lines. (See Creating and editing paragraph styles.)

Text Formatting and Word Processing > Adding jump lines (text blocks only)
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Counting stories, words, and other items

Text Formatting and Word Processing > Counting stories, words, and other items

Counting stories, words, and other items

You can use the Word Counter plug-in to keep track of the number of stories, text 
objects, characters, words, sentences, and paragraphs in the current publication. If 
you have text selected with the text tool when you run the plug-in, PageMaker counts 
only the characters, words, and paragraphs in the selection.

To run the Word Counter plug-in:

1 If desired, select the text you want to count.

2 Choose Utilities > Plug-ins > Word Counter.

Text Formatting and Word Processing > Counting stories, words, and other items
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Moving between story editor and layout view

Text Formatting and Word Processing > Moving between story editor and layout 
view

Moving between story editor and layout view

You can edit text in PageMaker either on the page in layout view or as a story in story 
editor, a word-processing environment.

Layout view (left) and story editor (right)

Major text revisions are quicker and easier to make in story editor, where the focus is 
on the text, not its appearance. Screen redraw is faster in story editor because only a 
limited amount of formatting is visible, and navigating through stories is easier 
because you don't have to change pages or views to see all of the text in a story. 
Spelling, Find, Find Next, and Change com-mands are available only in story editor.

See Managing story windows for more information about working with several 
publication and story windows open at the same time.

To open a new story editor window:

Do one of the following:

●     With nothing selected in layout view, choose Edit > Edit Story.
●     In story editor, choose Story > New Story.

To open an existing story in story editor:

1 Select the text object with the pointer tool, or click an insertion point in the text 
object.
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Moving between story editor and layout view

2 Choose Edit > Edit Story.

The existing story opens in story editor with the insertion point positioned at the top of 
the text object or where you clicked within the text object.

With the pointer tool, triple-click a text object to open its story window, or press 
Ctrl+E (Windows) or Command+E (Mac OS) while text or the text object is selected.

To return to layout view:

1 In story editor, do one of the following:

●     Choose Story > Close Story. You return to your previous position in layout view and 
close the story window.
●     Choose Edit > Edit Layout. You return to your previous position in layout view 
without closing the story window.
●     Click in the layout window. The story window remains open but moves behind the 
layout window.

If you have multiple stories open, close all stories by pressing Shift (Windows) or 
Option (Mac OS) as you choose Story > Close All Stories.

Text Formatting and Word Processing > Moving between story editor and layout view
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Cutting, copying, and pasting text

Text Formatting and Word Processing > Cutting, copying, and pasting text

Cutting, copying, and pasting text

You can edit text character by character at the insertion point, or you can select a 
range of text to edit.

To cut, copy, or clear text:

1 Select the text you want to edit.

2 Choose Edit > Copy (to keep the text where it is) or Edit > Cut (to remove it for use 
elsewhere) or choose Edit > Clear to preserve the current contents of the Clipboard 
and not save the text.

3 Click an insertion point where you want to insert the text (or select text you want to 
replace), and then choose Edit > Paste.

Text Formatting and Word Processing > Cutting, copying, and pasting text

file:///Users/mike/Tmp-f/User-Guide/c03sl22.htm14/9/2019 12:56:42 AM



Setting text preferences

Text Formatting and Word Processing > Setting text preferences

Setting text preferences

By setting preferences, you can control how text appears in layout view and story 
editor. Story editor settings do not affect text in layout view or in the printed 
publication. These settings apply to every story in the current publication. 

To set text preferences:

1 Choose File > Preferences > General, and then click More.

2 Specify any of the following options, and then click OK:

●     For Greek Text Below, specify the size below which PageMaker displays text as 
gray lines in layout view. Screen redraw improves when greeked text displays instead 
of actual characters.
●     Select Turn Pages When Autoflowing to display all pages while autoflowing.
●     Select Use Typographer's Quotes to have -PageMaker substitute typo---grapher's 
quotation marks or apostrophes whenever you type normal quotation marks or 
apostrophes.
●     For Font, choose a font that is easy to read if you will be working in story editor for 
a long time.
●     For Size, choose a small text size to view more of a story on the screen or a large 
size to read text more easily.
●     Select Display Style Names to view the style name of each paragraph. Paragraphs 
with no style attached are identified with a bullet. (Choose Story > Display Style 
Names to override this setting for the current story.)
●     Select Display ¶ Marks to view the nonprinting characters in a story, such as tabs 
and spaces. (Choose Story > Display ¶ to override the setting for the current story.)

Text Formatting and Word Processing > Setting text preferences
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About formatting text

Text Formatting and Word Processing > About formatting text

About formatting text

PageMaker provides several ways to apply character-level formatting, such as font 
and size, and paragraph-level formatting, such as alignment and indentation.

How PageMaker applies formatting depends on what is selected when you choose 
options:

●     Pointer tool selected: Sets the publication's default type and paragraph 
specifications. If no publication is open, the changes apply to text you type in all new 
publications you open.
●     Text selected with text tool: Changes just the selected text or, for paragraph-level 
attributes, just the paragraphs selected.
●     Insertion point selected: Applies character-level formatting to new text you type at 
that point, and paragraph-level formatting to the paragraph containing the insertion 
point.

Text Formatting and Word Processing > About formatting text
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Using the Control palette to format text

Text Formatting and Word Processing > Using the Control palette to format text

Using the Control palette to format text

When you are in story editor or use the text tool in layout view, the Control palette 
displays options that let you assign attributes to text. To open or close the Control 
palette, choose Window > Show Control Palette. The Control palette appears in front 
of the publication and story windows. You can move it by dragging the bar at the left 
edge of the palette.

Click an option to activate it or move from option to option by pressing Tab or, to 
return to a previous option, press Shift+Tab.

The contents of the Control palette vary depending on whether you select character or 
paragraph view:

●     In character view ( ), you can apply character attributes, such as font, size, or 
leading, to selected text.
●     In paragraph view ( ), you can apply paragraph styles, select alignment options, 
and set other paragraph attributes.

When you click the Control palette to select an option, PageMaker immediately -
applies the option to the selected text. If you type a numeric value for an option, apply 
the new setting in any of these ways:

●     Press Tab to apply the change and move to the next Control palette option.
●     Press Enter (Windows) or Return (Mac OS) to apply the change and make the 
layout or story window active. (If you hold down the Shift key while pressing Enter or 
Return, the change is applied but the Control palette remains active.)
●     Click the Apply button ( ) at the left end of the Control palette.
●     Click any other option in the Control palette.

When you press a nudge button ( ), you adjust attributes in predefined increments. 
If you press Ctrl (Windows) or Command (Mac OS) while nudging, you multiply the 
nudge amount increment by ten.

You can change the font, tracking, and paragraph-style Control palette options 
by typing a font, track, or style name. As you type, PageMaker compares the available 
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Using the Control palette to format text

options with the characters you're typing and displays the closest option in the text 
box. For example, when you type a T in the Font option, PageMaker might display 
"Tekton®," but when you type Ti PageMaker would jump ahead to "Times."

For more information on using the Control palette, see Manipulating an object using 
the Control palette. Keyboard shortcuts for the Control palette are in online Help.

Text Formatting and Word Processing > Using the Control palette to format text
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Formatting characters

Text Formatting and Word Processing > Formatting characters

Formatting characters

Character attributes determine how text looks on the page. Size, typeface, and 
character width (or horizontal scale) are a few of the attributes that you can set in 
PageMaker.

Most character-formatting options can be applied in several different ways. Horizontal 
Scale, for example, appears in the Type menu, in the Character Specifications dialog 
box, in the Control palette, and in dialog boxes for finding or changing type attributes.

To format text:

1 Using the text tool, select the text you want to format.

2 Choose the formatting attribute you want from the Type menu or use the Control 
palette.

To format several text attributes at once:

1 With the text tool, select the text you want to format.

2 Choose Type > Character, or click the Control palette to activate it.

3 Change settings in the Character Specifications dialog box or in the Control palette.

To format characters by editing paragraph styles:

1 Choose Window > Show Styles.

2 Press Ctrl (Windows) or Command (Mac OS), and then click the paragraph style 
you want to revise.

3 Click Char to open the Character Specifications dialog box.

4 Select the formatting options you want.

5 Click OK in each dialog box to apply the changes.
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Formatting characters

The changes appear automatically in all paragraphs formatted with that paragraph 
style. See Using paragraph styles for more information.

Text Formatting and Word Processing > Formatting characters

Related subtopics: 

Applying a font
Using Multiple Master or TrueType fonts
Applying a type size
Applying leading
Applying horizontal scale
Applying a type style
Changing case
Specifying the position of text
Applying tracking
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Applying a font

Text Formatting and Word Processing > Formatting characters > Applying a font

Applying a font

A font is a set of characters in a single typeface, such as Helvetica, Times, or Courier. 
Most sets consist of uppercase and lowercase letters, numerals, punctuation marks, 
and extended characters.

Wherever you set character-level formatting, PageMaker displays a list of fonts 
available, as well as any additional fonts that may have been used in your publication. 
PageMaker can notify you when a font applied in your publication is not available to 
PageMaker, and propose a substitute for it. See Managing missing fonts. 

Text Formatting and Word Processing > Formatting characters > Applying a font
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Using Multiple Master or TrueType fonts

Text Formatting and Word Processing > Formatting characters > Using Multiple 
Master or TrueType fonts

Using Multiple Master or TrueType fonts

PageMaker supports Adobe's Multiple Master font technology, as well as TrueType 
fonts, and provides special options for working with those fonts. See Font printing 
basics for more information on printing TrueType fonts.

To modify a Multiple Master font from within PageMaker (Mac OS only):

1 Select the text that has a Multiple Master font applied.

2 Choose Type > Character.

3 Click MM Fonts.

4 Edit the font, as described in the documentation included with your Multiple Master 
font.

To control leading or character shape of TrueType fonts:

1 Choose File > Preferences > General.

2 Click More.

3 Click one of the following TrueType Display options, and then click OK:

●     The Preserve Line Spacing option preserves the body clearance of TrueType fonts 
by adjusting character height as necessary. For example, if you type a capital letter 
with an accent above it, PageMaker reduces the height of the character so it doesn't 
print above the height of the line.
●     The Preserve Character Shape option adjusts leading rather than character shape. 
This allows, for example, a capital letter with an accent above it to print above the 
height of the line.

Text Formatting and Word Processing > Formatting characters > Using Multiple Master or 
TrueType fonts
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Applying a type size

Text Formatting and Word Processing > Formatting characters > Applying a type 
size

Applying a type size

Type size ( ) refers to the point size of the text. Point size is the height of the font 
from the bottom of the descenders (such as lower stem in p) to the top of the 
ascenders (such as the upper stem in h), but does not indicate the exact height of 
each letter. For example, a lowercase a set in 12-point type is not 12-points high. 
Type samples can help you determine what font size you need.

In PageMaker, you can set type from 4 to 650 points, in one-tenth of a point 
increments. The Size submenu lists standard sizes. You can also choose Other from 
the Type > Size menu to apply any point size, or type a size in the Control palette or 
in the Character Specifications dialog box.

Text Formatting and Word Processing > Formatting characters > Applying a type size

file:///Users/mike/Tmp-f/User-Guide/c03sl29.htm14/9/2019 12:56:57 AM



Applying leading

Text Formatting and Word Processing > Formatting characters > Applying leading

Applying leading

Leading ( ) sets the vertical space in which text is placed (the slug). Like type size, 
leading is measured in points. Unlike type size, leading is an exact measurement: 12-
point leading is always exactly 12-points high. You can also choose from three 
different leading methods to determine how the type sits within the leading space.

12 on 12 leading (left) and 12 on 14 leading (right)

You can specify leading as follows:

●     Choose the Auto option from the Leading submenu to have PageMaker calculate 
the leading based on the size of the type. By default, the autoleading value is 120% of 
the type size.
●     Choose any of the standard amounts of leading listed on the Leading submenu.
●     Type a custom leading value (in one-tenth of a point increments) in the Control 
palette or Character Specifications dialog box, or choose Type > Leading > Other to 
specify a specific leading amount.

See Selecting a leading value for details on all these options.

Text Formatting and Word Processing > Formatting characters > Applying leading
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Applying horizontal scale

Text Formatting and Word Processing > Formatting characters > Applying 
horizontal scale

Applying horizontal scale

Use Horizontal Scale ( ) to adjust the width of characters. You can specify a scaling 
percentage between 5 and 250% (in increments of a tenth of 1%) or choose from 
commonly used character-width percentages on the Horizontal Scale submenu.

If the typeface you are using has a condensed or expanded font (for example 
Helvetica Condensed), favor using that variant over the Horizontal Scale command. 
Horizontal Scale is valuable for special type effects, not for copyfitting, and not in 
place of condensed or expanded typefaces already available to you.

When you apply Horizontal Scale, you specify the width of printed characters. The 
results you see on the screen and in your printed output depend on the kind of printer 
and screen fonts you use, and whether or not you use a type-management program, 

such as Adobe Type Manager®. Print a proof to see if the results are acceptable.

Text Formatting and Word Processing > Formatting characters > Applying horizontal scale
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Applying a type style

Text Formatting and Word Processing > Formatting characters > Applying a type 
style

Applying a type style

Use type styles to change the look of text. For example, to show text while indicating 
that it has been deleted from the paragraph, as in a legal contract, use Strikethru ( ) 
to draw a line through the text. Or, to create paper-colored text on a contrasting black, 
tinted, or colored background, use Reverse ( ), which applies the default paper color.

Text Formatting and Word Processing > Formatting characters > Applying a type style
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Changing case

Text Formatting and Word Processing > Formatting characters > Changing case

Changing case

PageMaker provides three type-case attributes. Normal leaves uppercase and 
lowercase letters as typed; All Caps ( ) displays letters as full-sized capitals; and 
Small Caps ( ) displays lowercase letters as small capitals, based on the size you 
specify with Type > Character. For details on changing the default size of small caps, 
see Changing case and position.

To quickly change capitalization of a selected range of text, choose Utilities > Plug-ins 
> Change Case. Your options include capitalizing the first letter of each word or the 
first letter of each sentence in the selection.

Note: You cannot use the Case type attribute on the Control palette or in the 
Character Specifications dialog box to change the case of characters typed while the 
Caps Lock key is down.

Text Formatting and Word Processing > Formatting characters > Changing case
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Specifying the position of text

Text Formatting and Word Processing > Formatting characters > Specifying the 
position of text

Specifying the position of text

You can set the position of text relative to its normal position in the slug, making the 
text superscript ( ) or subscript ( ). Apply superscript and subscript settings for text 
that you want to position consistently throughout a publication (for example, numbers 
in mathematical formulas). Additionally, you can modify the size and position of text 
based on the values you specify in the Type Options dialog box. For more information 
on changing the default size and position of superscript or subscript characters, see 
Changing case and position.

Text Formatting and Word Processing > Formatting characters > Specifying the position of 
text
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Applying tracking

Text Formatting and Word Processing > Formatting characters > Applying tracking

Applying tracking

Tracking ( ) determines the amount of space between letters and words. Tracking is 
particularly useful for darkening or lightening a page (type with tight tracking darkens 
the page; type with loose tracking lightens a page) and for changing the spacing of 
selected lines of very large or very small type (headlines and captions). You can also 
use track settings to make text fit in a defined space on the page.

A. Very tight B. Normal C. Very loose

When you choose Type > Expert Tracking, PageMaker displays a submenu of six 
tracks:

●     No Track (the default setting) means that PageMaker applies no tracking and the 
letters and words are spaced as the original font dictates.
●     Normal tracking improves letter spacing by reducing it for large point sizes and 
increasing it for small point sizes, but adjusting it very little for medium point sizes.
●     Very Loose, Loose, Tight, and Very Tight are used under special conditions.

For details on applying and editing tracks, see Tracking type.

Note: When you use Horizontal Scale to scale type, PageMaker applies tracking 
based on that setting. For example, 12-point type set at 150% character width is 
tracked as if it were 18-point type.

Text Formatting and Word Processing > Formatting characters > Applying tracking
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Formatting paragraphs

Text Formatting and Word Processing > Formatting paragraphs

Formatting paragraphs

Paragraph attributes specify how your paragraphs appear on the page, -including 
alignment, position of indents and tabs, and the amount of space before and after the 
paragraph. In PageMaker, a paragraph is any contiguous text followed by a paragraph 
return. You can -apply attributes to selected paragraphs, or you can change the 
attributes of all paragraphs of a particular paragraph style.

PageMaker provides several ways to apply paragraph attributes, including the Styles 
palette, which lists a predefined group of character and paragraph attributes applied to 
selected paragraphs, and the Control palette.

To format paragraphs:

1 Using the text tool, click an insertion point in a single paragraph or -select a range of 
paragraphs.

2 Choose Type > Paragraph.

The Paragraph Specifications dialog box lets you apply formatting not available on the 
Control palette.

3 Select formatting options.

To format paragraphs by editing paragraph styles:

1 Choose Window > Show Styles.

2 Press Ctrl (Windows) or Command (Mac OS) and click a paragraph style to edit. 
This opens the Style Options dialog box.

3 Click Char, Para, Tabs, or Hyph to select paragraph-level formatting options. The 
changes affect all paragraphs with that style.

See Creating and editing paragraph styles for more information.
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Text Formatting and Word Processing > Formatting paragraphs
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Setting indents and tabs

Text Formatting and Word Processing > Setting indents and tabs

Setting indents and tabs

Indents and tabs are powerful tools for positioning text. Indents move text inward from 
the right and left edges of a text object, and tabs position text at specific locations in a 
text object. You can create left- and right-aligned tabs; center tabs, which center text 
around the tab; and decimal tabs, which align characters at a decimal point. You can 
also apply a leader of any style to any tab. A leader is a repeated pattern, such as a 
series of dots or dashes, between the tab and the preceding text.

You can set indents in several ways:

●     Move indent markers in the Indents/Tabs dialog box (layout view only).
●     Type indent values in the Paragraph Specifications dialog box.
●     Type indent values on the Control palette in paragraph view.

You can also define indents using any of these methods as part of a paragraph style. 
See Using paragraph styles.

Note: Text frames, unlike text blocks, can have an inset between the text and the 
frame border; indents are set relative to this inset.

The first-line indent applies only to the first line of a paragraph and is positioned 
relative to the left indent. For example, if a paragraph's left indent is one pica, setting 
the first-line indent to one pica indents the first line of the paragraph two picas from 
the left edge of the text object. To create hanging indents, enter a negative value for 
the first-line indent. To move the left indent marker in the Indents/Tabs ruler 
independently of the first-line indent marker, press Shift as you drag the left indent 
marker.

To set tabs with the Indents/Tabs ruler:

1 In layout view, click an insertion point in a paragraph or select a group of 
paragraphs.

2 Choose Type > Indents/Tabs.

3 Click a tab-alignment icon (left, right, center, or decimal) for the first tab you want to 
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set.

4 Click a tab location on the ruler to position the new tab, or move an existing tab by 
dragging its marker along the ruler.

The first tab you set deletes all default tabs (the small triangles regularly spaced along 
the ruler) to its left. Subsequent tabs delete all default tabs between the tabs you set.

5 If you want the tab leadered, select the tab and choose an option from the Leader 
menu. To create a custom leader style, choose Custom from the Leader menu and 
then type a one- or two-character leader.

6 Click Apply to preview the changes to your text, and then click OK to accept the 
changes.

To move, delete, or repeat a tab for an evenly-spaced series:

1 In layout view, click an insertion point in a paragraph or select a group of 
paragraphs.

2 Choose Type > Indents/Tabs.

3 In the Indents/Tabs dialog box, select the tab you want to move, delete, or repeat, 
and then choose an option as follows:
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●     To move the tab, drag it, or type the new location in the Position box, and then 
choose Move Tab from the Position submenu.
●     To delete the tab, drag it off the ruler or choose Delete Tab from the Position 
submenu.
●     To create a series of tabs the same distance the selected tab is from the preceding 
tab (or from the tab ruler's zero point), choose Repeat Tab from the Position submenu 
for each new tab to add to the series.

Note: Click Reset to clear all tabs in the selected text and restore the default tabs for 
the publication.

To set an indent using the Indents/Tabs ruler:

1 In layout view, click an insertion point in a paragraph or group of paragraphs.

2 Choose Type > Indents/Tabs.

3 Drag the indent markers on the ruler to where you want left, right, and first-line 
indents. When you release a marker, the indentation is displayed in the Position box.

4 Click OK to set the indents.

To set an indent using the Paragraph command:

1 Click an insertion point in a paragraph or select a group of paragraphs.

2 Choose Type > Paragraph.

3 Type values for the Indents options, and then click OK.

To set an indent using the Control palette:

1 Click an insertion point in a paragraph or select a group of paragraphs.

2 Choose Window > Show Control Palette or click the Control palette to activate it. If 
the palette is in character view, click the paragraph-view button to display the 
paragraph options.

3 Type values for the Indents options, and then click Apply.
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Control palette indent options

Text Formatting and Word Processing > Setting indents and tabs

Related subtopics: 

Tips for formatting indents and tabs
Creating a hanging indent
Adding bullets and numbers in front of paragraphs
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Tips for formatting indents and tabs

Text Formatting and Word Processing > Setting indents and tabs > Tips for 
formatting indents and tabs

Tips for formatting indents and tabs

The following pointers can help you set tabs and indents more accurately and 
efficiently:

●     Tab leaders assume the formatting characteristics of the preceding character. To 
change the formatting of a leader, insert a thin space before the tab: press Ctrl+Shift
+T (Windows) or Command+Shift+T (Mac OS). Select and format the thin space to 
define the look of the leader.
●     The ruler increments in the Indents/Tabs dialog box match the current layout view's 
rulers.
●     When text is selected and your current view allows, the Indents/Tabs dialog box 
automatically aligns with the left edge of the selected text, making it easy to see 
where indents and tabs fall within the text.
●     The last tab in a paragraph assumes that paragraph's alignment. You can create a 
paragraph with both left- and right-justified text without manually positioning tabs: 
Type the left--justified text, a tab, and then the text you want to right justify. Using the 
Control palette in paragraph view or the Type > Alignment command, select right 
alignment for the paragraph. The text following the tab is automatically aligned right.
●     Use indents instead of tabs to specify first-line indents and spacing between the 
text and the edges of the text object. If you must use a tab to indent a line in the 
middle of a paragraph, type a line break immediately before the tab character: press 
Shift+Enter (Windows) or Shift+Return (Mac OS).

Text Formatting and Word Processing > Setting indents and tabs > Tips for formatting 
indents and tabs
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Creating a hanging indent

Text Formatting and Word Processing > Setting indents and tabs > Creating a 
hanging indent

Creating a hanging indent

To align text in numbered and bulleted paragraphs, the first line must extend farther 
left than the rest of the paragraph. You can create this effect, called a hanging indent, 
by using the Hanging Indent style in PageMaker's default style sheet, or by following 
the procedure in this section.

A hanging indent in a table of contents

To create a hanging indent:

1 Using the text tool, click an insertion point in a paragraph or select a group of 
paragraphs to be indented.

2 Choose Type > Indents/Tabs.

3 In the ruler, click to create a tab setting where you want the lines to be indented.

4 Hold down Shift as you drag the left-indent marker (the bottom triangle) to the right 
until it's aligned with the tab, and then click OK.

5 Click an insertion point in the text where you want a tab (for example after a number 
or bullet), and then press Tab.
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Creating a hanging indent

To create a bullet, press Alt+8 (Windows) or Option+8 (Mac OS).

Text Formatting and Word Processing > Setting indents and tabs > Creating a hanging indent
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Adding bullets and numbers in front of paragraphs

Text Formatting and Word Processing > Setting indents and tabs > Adding bullets 
and numbers in front of paragraphs

Adding bullets and numbers in front of 
paragraphs

Once you've formatted a hanging indent, you can use the following technique to 
quickly add bullets or consecutive numbers (each followed by a tab) to a set of 
consecutive paragraphs, to every paragraph of a certain style, or to every paragraph 
in the selected story. Make sure your numbering scheme is final before using this 
technique; if the paragraphs change, the numbers are not updated automatically.

To add bullets and numbers automatically:

1 Click an insertion point in the first paragraph you want to change or select the range 
of paragraphs.

2 Choose Utilities > Plug-ins > Bullets and Numbering.

3 If you are numbering paragraphs, click Numbers; otherwise, go to step 5.

4 Specify the following options:

●     Numbering Style
●     Separator (the character inserted between the number and the tab that follows it)
●     Start at Number

5 Select a Range.

6 If you are adding bullets or other special characters to the paragraphs, click Bullets 
and do one of the following:

●     Click one of the bullet characters supplied.
●     Click one of the bullet characters supplied, and then click Edit to change its font or 
size.
●     Click Edit to specify another character of any font or size to use as a bullet.

7 Click OK.
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Adding bullets and numbers in front of paragraphs

Text Formatting and Word Processing > Setting indents and tabs > Adding bullets and 
numbers in front of paragraphs
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Adding rules above or below paragraphs

Text Formatting and Word Processing > Adding rules above or below paragraphs

Adding rules above or below paragraphs

You can specify rules as a paragraph attribute so that the rules move and resize with 
the paragraph on the page. Attach a rule above or below the selected paragraphs, or 
make the rule part of a paragraph-style definition.

See Changing strokes and fills for more information on lines and line attributes.

Rules flow and resize with text.

To apply a paragraph rule:

1 Select the paragraph you want to edit.

2 Choose Type > Paragraph, and click Rules.

3 Click Rule Above Paragraph or Rule Below Paragraph.

4 Define stroke attributes as follows:

●     Choose a stroke pattern and weight from the Stroke Style pop-up menu. To specify 
a weight not listed on the menu, choose Custom and then type a weight from 0 to 800 
points.
●     Choose a defined color or tint from the Stroke Color pop-up menu.
●     To tint the color applied to the rule, choose a tint percentage from the Tint pop-up 
menu or type a percentage from 1 to 100%.
●     Choose the stroke width you want, either Width of Text (from the left indent to the 
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Adding rules above or below paragraphs

line end or right indent) or Width of Column (from the left side of the text object to the 
right side of the text object, regardless of left or right indents or where lines end). For 
text frames with insets, the stroke width setting is calculated from the text inset, not 
the frame border.
●     Set left or right indents for the rule (not for text) by typing values in the Left and 
Right boxes.

5 Click Options to set the space between the paragraph and the rules.

When you base a new style on another style, changes you make to shared 
attributes are automatically copied to the new style.

●     Type values in the Top (for rule above) and Bottom (rule below) boxes. (Choose 
Auto to align the top of the rule above along the top of the slug of the first line in the 
paragraph, and the bottom of the rule below along the bottom of the slug of the last 
line in the paragraph.)
●     Click Align to Grid to align the baselines of columns in multi-column text, so that 
paragraph rules will also align vertically. Set Grid Size to match the leading of your 
body text.

For rules above a paragraph, PageMaker measures from the baseline of the first line 
in the paragraph to the top of the rule, adding extra space before the paragraph as 
necessary. For rules below a paragraph, PageMaker measures from the baseline of 
the last line in the paragraph to the bottom of the rule below, adding space below as 
necessary.

Text Formatting and Word Processing > Adding rules above or below paragraphs
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Adding space above or below paragraphs

Text Formatting and Word Processing > Adding space above or below paragraphs

Adding space above or below paragraphs

Control the vertical space ( ) between paragraphs by specifying the amount of space 
to insert before or after selected paragraphs or all paragraphs of a certain style.

Note: PageMaker never inserts space before a paragraph set to begin at the top of a 
column or page (using the Page Break Before or Column Break Before attribute). For 
those cases you must add the extra space manually by typing one or more paragraph 
returns.

To increase or decrease space before or after a paragraph:

1 Select the paragraph you want to edit.

2 Choose Type > Paragraph.

3 In the Paragraph Space options, specify the values you want in the Before and After 
boxes.

Text Formatting and Word Processing > Adding space above or below paragraphs
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Using paragraph styles

Text Formatting and Word Processing > Using paragraph styles

Using paragraph styles

A paragraph style is a collection of character and paragraph formatting -attributes that 
you can apply to a paragraph in one step. You can specify every aspect of a 
paragraph, including typeface and type size, line spacing, alignment, and indents 
within the style. Paragraph styles can save considerable time when you apply and 
revise text formatting, and they provide a consistent look to your publication.

A. A plus sign indicates a paragraph with local overrides. B. A disk icon indicates an imported 
style.

Collectively, a publication's styles are called a style sheet and are listed in the Styles 
palette, in the Define Styles dialog box, and on the Control palette (in paragraph 
view). You can copy style sheets to other PageMaker publications and import them 
from word-processing applications, so you don't have to re-create styles each time 
you create a publication.

Text Formatting and Word Processing > Using paragraph styles

Related subtopics: 

Creating and editing paragraph styles
Applying a style to a paragraph
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Creating and editing paragraph styles

Text Formatting and Word Processing > Using paragraph styles > Creating and 
editing paragraph styles

Creating and editing paragraph styles

PageMaker makes it easy to create and edit styles for your publication. If the styles 
you want already exist, either in another PageMaker publication or in a file created in 
a word-processing application, you can import those styles for use in your current 
publication.

Create new styles and edit existing ones using the Style Options dialog box, which 
you can open in the following ways:

●     Choose Window > Show Styles, and either choose New Style from the Styles 
palette menu or click the new style button ( ) at the bottom of the palette.
●     Press Ctrl (Windows) or Command (Mac OS), and either click a style in the Styles 
palette or a select a style in the Control palette in paragraph view.
●     Choose Type > Define Styles, and either click New or double-click an existing style 
listed in the dialog box to edit that style.

To define a new style based on existing formatting:

1 Select a paragraph with the attributes you want to use for the new style.

2 Press Ctrl (Windows) or Command (Mac OS), and click No Style in the Styles 
palette.

3 Type a new style name in the Style Options dialog box, and click OK.

To define a new style from scratch:

1 Choose Window > Show Styles.

2 Choose New Style from the Styles palette menu or click the new style button ( ) at 
the bottom of the palette.

3 Select No Style for Based On and type a name.

4 Specify formatting as follows, and then click OK:
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●     Click Char to open the Character Specifications dialog box, and then choose the 
attributes you want.
●     Click Para to open the Paragraph Specifications dialog box, and then choose the 
attributes you want.
●     Click Tabs to open the Indents/Tabs dialog box, and then set up the tabs and 
indents you want.
●     Click Hyph to open the Hyphenation dialog box, and then define how the 
paragraphs should hyphenate.

You can view the attributes of any paragraph style in the current publication by 
choosing Type > Define Styles, and selecting a style name in the list box

To define a new style based on an existing style:

1 Position an insertion point in a paragraph with the existing style applied and adjust 
the formatting as necessary.

2 On the Control palette in paragraph view, type a new style name for the paragraph-
style option and then press Tab. Click OK when the alert message appears.

To edit a previously defined style:

1 Press Ctrl (Windows) or Command (Mac OS), and then either click a style in the 
Styles palette or click the style name in the Control palette in paragraph view.

2 Click the appropriate buttons in the Style Options dialog box to modify the style 
attributes, and then click OK.

To copy all styles from another PageMaker 7.0 publication:

1 Choose Import Styles from the Styles palette menu.

2 Double-click the publication you want to copy styles from.

Note: If a style you copy has the same name as a style in the current publication, the 
copied style definition overwrites the existing style.

To import styles from a word-processed document:

1 Choose File > Place, and then select the name of the document.

file:///Users/mike/Tmp-f/User-Guide/c03sl44.htm (2 of 3)14/9/2019 12:57:30 AM



Creating and editing paragraph styles

2 Click Retain Format.

3 Select other import options as appropriate, and then click OK.

A disk icon beside a style name in the Styles palette (or an asterisk in the Control 
palette and Define Styles dialog box) indicates an imported style. For more 
information on importing styles, see Importing text features.

Text Formatting and Word Processing > Using paragraph styles > Creating and editing 
paragraph styles
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Applying a style to a paragraph

Text Formatting and Word Processing > Using paragraph styles > Applying a style 
to a paragraph

Applying a style to a paragraph

Once you set up a style sheet for a publication you are ready to apply styles to your 
paragraphs.

To apply a style:

1 Using the text tool, click an insertion point in a paragraph or select a range of 
paragraphs. Then use one of the following methods to apply a style:

●     In the Styles palette, click the name of the style you want to apply.
●     In the Control palette (in paragraph view), type or select the name of the style you 
want to apply, and then click Apply.

In Mac OS, you can press Command with a paragraph selected, and then press 
F1 to apply the first style in the Styles palette, press F2 to apply the second style in 
the palette, and so on.

To view the name of the style applied to each paragraph in story editor, choose Story 
> Display Style Names. (You can set Display Style Names as the publication -default 
using the File > Preferences command.)

To set a style that will apply to the next paragraph you type:

1 Create or edit a paragraph style that always precedes another paragraph style (for 
example, Artframe).

Part of this style's definition will be the next style to apply when you type a paragraph 
return.

2 In the Style Options dialog box, from the Next Style menu, choose the name of the 
style you want to follow this paragraph style (for example, Caption), and then click OK.

Text Formatting and Word Processing > Using paragraph styles > Applying a style to a 
paragraph
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Finding and changing text and text attributes

Text Formatting and Word Processing > Finding and changing text and text 
attributes

Finding and changing text and text attributes

In story editor, you can search for a word or group of words, and you can search for 
formatted text. Once you find what you're looking for, you can change it to something 
else.

Use wild card characters---a caret (^) and a question mark (?)--for every letter that 
might vary. For -example, to search a publication for geese and goose, enter g^?^?se 
for the Find What option in either the Find or Change dialog box. To search for tabs, 
spaces, and other special characters, enter the special character as described in .

To find or change text and formatting:

1 Click an insertion point in a story, or select a range of text if you want to limit your 
changes to that section.

2 Choose Edit > Edit Story.

3 Choose the Utilities > Find command or the Utilities > Change command.

4 In the Find What box, type or paste the text you want to find. To change the text, 
type the new text in the Change To box. To search for formatting only, leave the 
boxes blank.

5 Select Match Case and Whole Word as appropriate:

●     Match Case searches for only the word or words that exactly match the 
capitalization of the text in the Find What box. For example, a search for "PrePress" 
will not find "Prepress" or "PREPRESS."
●     Whole Word disregards the search text if it is embedded within a larger word. For 
example, if you are searching for "any" as a whole word, PageMaker disregards 
"many."

6 To search for text formatting, click Char Attributes or Para Attributes depending on 
the formatting you want to find.

7 In the dialog box, specify the formatting to search for and, if appropriate, how you 
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want to change it, and click OK.

Note: If you leave all text or paragraph attributes set to Any, you must also type ^? in 
the Find What box.

8 Select options to determine the scope of the search (all open publications or only 
the current one). If you search the current publication only, select a Search Story 
option.

9 Click Find to begin the search.

PageMaker finds the first instance of the text and formatting you specified, and the 
Utilities > Find Next command becomes available.

10 Click the button that reflects what you want to do next.

●     Change replaces the found text or text format with the revised text or text format. 
To repeat the search, select Find Next.
●     Change & Find replaces the found text or text format with the revised text or text 
format and then searches for the next occurrence.
●     Change All searches for and replaces all occurrences of the found text or text 
format. If there are no substitutions, PageMaker displays an alert message.

If Find What or Change To is underlined in either the Find or Change dialog box, one 
or more text attributes have been specified for the search. To find or change text 
regardless of its attributes, set each option in the Find/Change Char Attributes or Find/
Change Paragraph Attributes dialog box to Any.

To quickly reset all Character or all Paragraph attributes to Any, press Alt 
(Windows) or Option (Mac OS), and click the Char or Paragraph attribute button. If 
you press Shift as you perform this shortcut, you reset both Character and Paragraph 
attributes to Any.

Text Formatting and Word Processing > Finding and changing text and text attributes
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Checking spelling

Text Formatting and Word Processing > Checking spelling

Checking spelling

You can check the spelling in a selected range of text, in all text in the active story, in 
all stories in a publication, or in all stories in all open publications. PageMaker 
highlights misspelled or unknown words, words typed twice (such as the the), and 
words with possible capitalization errors.

At least one dictionary is installed automatically with PageMaker. Depending on the 
language version of PageMaker, more than one dictionary may be available to install. 
You can use custom installation options to choose from up to 17 language dictionaries 
to work with. You can also install hyphenation and spelling dictionaries from other 
vendors as they become available.

To check spelling in one or more publications:

1 Click an insertion point in a particular story or select a range of text.

2 Choose Edit > Edit Story.

3 In story editor, choose Utilities > Spelling.

4 Specify options:

●     Alternate Spellings lets you see suggested replacements for misspelled words.
●     Show Duplicates lets you detect duplicate words, such as the the.

Deselect these options to speed-up the spell check.

5 Specify the scope of the search:

●     In selected text
●     In the current story only
●     In all stories in the publication

If you are checking all open publications, PageMaker automatically searches all 
stories in those publications.
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Checking spelling

6 Click Start to begin checking the spelling.

7 As PageMaker finds unfamiliar words and other possible errors, choose from the 
following options:

●     Click Ignore to continue checking spelling without changing text. (The word will be 
ignored for the rest of the PageMaker work session.)
●     Select a word in the Change To list, and then click Replace.
●     Type the correct text in the Change To box, and then click Replace.
●     Click Add to have PageMaker store the unrecognized word in the user dictionary, 
so that subsequent occurrences are not flagged as misspellings. See Assigning 
dictionaries to paragraphs for information on adding words to user dictionaries.

Note: Make sure that each person in your workgroup has the same customized user 
dictionary installed, so that a publication uses the same spelling and hyphenation 
rules regardless of which workstation it's on.

Text Formatting and Word Processing > Checking spelling

Related subtopics: 

About user dictionaries
Assigning dictionaries to paragraphs
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About user dictionaries

Text Formatting and Word Processing > Checking spelling > About user 
dictionaries

About user dictionaries

Each language dictionary comes with a user dictionary--a separate customizable file 
to supplement the base-language dictionary. For example, you can store a company's 
product and employee names in a user dictionary to make sure each company 
publication refers to them correctly. The user dictionary contains all of the words you 
add to the dictionary during spelling checks, when controlling hyphenation, or while 
using the -Dictionary Editor, a stand-alone utility included with PageMaker.

To check spelling and to hyphenate words with a user dictionary, make sure that the 
user dictionary file is in the corresponding language folder.

You can install only one user dictionary at one time for each language. To create or 
use a second user dictionary for a particular language, you must first quit PageMaker, 
and then move the existing user dictionary to another folder in order to use the new 
one.

Text Formatting and Word Processing > Checking spelling > About user dictionaries
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Assigning dictionaries to paragraphs

Text Formatting and Word Processing > Checking spelling > Assigning dictionaries 
to paragraphs

Assigning dictionaries to paragraphs

By default, paragraphs are assigned the default language dictionary for the language 
version of PageMaker you installed. But if you use more than one language in a 
publication, you can tell PageMaker which language dictionary to use for spell-
checking paragraphs in a particular language.

To assign a dictionary to a paragraph:

1 Select one or more paragraphs you want to assign a dictionary to or choose 
Window > Show Styles and double-click a paragraph style to edit.

2 Depending on your selection, do the following:

●     If you have one or more paragraphs selected, choose Type > Paragraph.
●     If you are editing a paragraph style, click Para in the Style Options dialog box.

3 From the Dictionary menu, choose the dictionary you want to apply.

Text Formatting and Word Processing > Checking spelling > Assigning dictionaries to 
paragraphs
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Customizing a dictionary

Text Formatting and Word Processing > Customizing a dictionary

Customizing a dictionary

You can make minor spelling and hyphenation changes to the current user dictionary 
from within PageMaker. For more extensive changes, use the Dictionary Editor utility 
to create new user dictionaries, import word lists, and revise spelling and hyphenation.

Text Formatting and Word Processing > Customizing a dictionary

Related subtopics: 

Adding words to a user dictionary from within PageMaker
Using the Dictionary Editor
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Adding words to a user dictionary from within PageMaker

Text Formatting and Word Processing > Customizing a dictionary > Adding words 
to a user dictionary from within PageMaker

Adding words to a user dictionary from 
within PageMaker

There are two ways to add words to user dictionaries in PageMaker: while checking 
spelling (in which case you use the Utilities > Spelling command), and while 
examining how words are being hyphenated in a publication (in which case you use 
the Type > Hyphenation command).

To add a word:

1 Select the word in layout view and choose Type > Hyphenation or, if you are 
checking spelling, type the word in the Change To box.

2 Click Add.

3 Double-check the spelling and capitalization of the word and insert hyphenation 
breaks by typing tildes (~). One tilde indicates the most preferable place for a line 
break, two indicate the next preferable, and three indicate a poor but acceptable place 
for hyphenation to occur.

4 From the Dictionary menu, select the dictionary to which you want to add the word.

5 Choose options as follows:

●     Click the As All Lowercase option if you want to add the word to the dictionary in its 
generic form, so that, for example, PageMaker accepts capitalization at the beginning 
of a sentence.
●     Click Exactly As Typed so that the word is acceptable only when capitalized as you 
typed.
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Adding words to a user dictionary from within PageMaker

Text Formatting and Word Processing > Customizing a dictionary > Adding words to a user 
dictionary from within PageMaker
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Using the Dictionary Editor

Text Formatting and Word Processing > Customizing a dictionary > Using the 
Dictionary Editor

Using the Dictionary Editor

Dictionary Editor is a separate application useful for making extensive changes for 
spelling and hyphenation purposes. (For example, you can quickly add a long list of 
employee names to a user dictionary, a process that would take a good deal of time in 
PageMaker.) The application is installed in the Text folder (Windows) or Typography 
folder (Mac OS) within the Extras folder within the PageMaker folder.

To create or edit a user dictionary:

1 Double-click the Dictionary Editor icon in the Text folder (Windows) or the 
Typography folder (Mac OS). 

Note: In PageMaker for Windows, you can access Dictionary Editor by choosing Start 
> Programs > Adobe > PageMaker 7.0 > Dictionary Editor.

2 Choose File > New to create a new dictionary or File > Open to edit an existing 
dictionary.

3 Type a filename for your new dictionary or choose an existing dictionary, and then 
click OK.

4 Click in the Word box to type a new word or double-click the word you want to edit.

5 Control how the word hyphenates as follows:

●     Choose Edit > Hyphenate to use the built-in algorithm.
●     To define your own hyphenation breaks, type a tilde (~) at each point where you 
would permit hyphenation. To rank hyphenation breaks, type one tilde to indicate the 
most preferable break, two tildes to indicate the next best break, and type three tildes 
to indicate the least preferable break.
●     To prevent a word from being hyphenated, leave the word unhyphenated.

6 Click Add (if you typed a new word) or Replace (if you changed a word) to add the 
word to the dictionary. Click Cancel to leave the new word or word revisions out of the 
dictionary.
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Using the Dictionary Editor

7 Choose File > Save As to save the file to a location you want. The filename 
extension .udc is added automatically.

To import a word list:

1 Create a word list in -PageMaker or in any application that creates or saves text-
only files. Separate each word in the list by a carriage return, space, or tab.

2 In Dictionary Editor, choose File > Import.

3 Select the following options if desired:

●     Hyphenate On Import Using Algorithm hyphenates the words according to the built-
in algorithm. (Dictionary Editor does not apply the algorithm to words for which you've 
already added tildes.)
●     Import Words Already In Dictionary overwrites words that are already in the user 
diction-ary with words that have the same spelling. If this option is deselected, any 
words in your list that are already in the user dictionary will not be overwritten.

To export or print a user dictionary:

1 In Dictionary Editor, open the dictionary you want to export or print.

2 Choose File > Export or File > Print.

3 Select the standard export or print options you want, and then click OK.

Text Formatting and Word Processing > Customizing a dictionary > Using the Dictionary 
Editor
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Managing missing fonts

Text Formatting and Word Processing > Managing missing fonts

Managing missing fonts

PageMaker can warn you if a font used in the active publication is missing from your 
system, take steps to substitute another font, and then let you approve the results. 
Font substitution is most likely to occur when you open a publication created on a 
different computer or on a different platform, or when you import text containing fonts 
that are unavailable on your system. PageMaker does not perform font substitution for 
text within imported graphics.

Text Formatting and Word Processing > Managing missing fonts

Related subtopics: 

Matching fonts
Customizing font-matching options
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Matching fonts

Text Formatting and Word Processing > Managing missing fonts > Matching fonts

Matching fonts

If a font is missing, PageMaker substitutes fonts of comparable appearance. When a 
font substitution is made, the missing font name is followed by the substitute font 
name in brackets on the Font submenu on the Type menu. 

(Mac OS) PageMaker also supports Adobe Type Manager (ATM), which can simulate 
fonts--rather than find substitutes for them---for display and for printing. When a 
missing font has been simulated using ATM, a diamond -appears beside the missing 
font name on the Font submenu. To simulate fonts in this way, you must have ATM 
running on your system, and have fonts that ATM can simulate. For details on using 
ATM, refer to the product documentation. 

When PageMaker detects a missing font, it determines the best match for the missing 
font, and opens a dialog box in which you can accept, cancel, or change substitutions 
for the active publication. If you make font substitution changes in this dialog box, 
PageMaker asks if you want to update the font-matching exceptions file so that you 
can make the same substitutions for all publications.

Text Formatting and Word Processing > Managing missing fonts > Matching fonts
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Customizing font-matching options

Text Formatting and Word Processing > Managing missing fonts > Customizing 
font-matching options

Customizing font-matching options

PageMaker uses the PANOSE typeface matching system to substitute fonts. By 
default, PANOSE font substitution is turned on and is set to display its font-matching 
results. But you can use the File > Preferences > General command to turn on or off 
both PANOSE and ATM (Mac OS only), and to specify other font-matching 
preferences. 

To customize font matching: 

1 Choose File > Preferences > General.

2 Click Map Fonts.

3 Specify whether you want PANOSE font substitution on or off.

(Mac OS) Select ATM Font Matching and PANOSE Font Substitution to set the status 
of each method. A black diamond next to the font-matching preference indicates "on," 
a white diamond indicates "off," and a gray diamond indicates "on" but secondary to 
the other preference marked with a black diamond. When both font-matching 
preferences are off, PageMaker uses the default font specified in the Default menu 
within the dialog box.

4 Adjust the settings as follows, and then click OK:

●     Select the Show Mapping Results option if you want to see which fonts are missing 
and which fonts PANOSE proposes to substitute whenever fonts are found to be 
missing.
●     Adjust the tolerance level to specify how closely you want the substitute font to 
visually match the original. If the closest substitute falls outside the allowed tolerance, 
PANOSE substitutes the font set for Default.
●     For Default Font, choose a font to substitute for cases when a suitable substitute for 
a missing font is unavailable, or when font matching is turned off.

To create or edit a list of preferred font substitutions:

1 Choose File > Preferences > General.
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Customizing font-matching options

2 Click Map Fonts.

3 Click Exceptions.

4 Make changes as follows:

●     To add a new exception, click the Add button, and type in the exact screen font 
name for a missing font in the Missing Font field. Then, select the font to substitute for 
the missing font in the Substituted Font pop-up menu, and click OK.
●     To edit a font substitution, select it from the list and click Edit. Then, change either 
the screen-font name for the missing font or select a different substitute font in the 
Substituted Font pop-up menu, and click OK.
●     To remove a font substitution, select it from the list, and then click Remove.

To edit a list of fonts that are different in spelling only and should always be 
matched:

1 Choose File > Preferences > General.

2 Click Map Fonts.

3 Click Spellings.

4 Make changes as follows:

●     To add a new spelling difference, click Add and type or select the exact screen-font 
name for a missing font. Then, type the exact name of the equivalent font on the other 
platform in the Substituted Font field, and click OK.
●     To edit a spelling difference, select it from the list, and then click Edit. Then, change 
the spelling information and click OK.
●     To remove a spelling difference, select it from the list, and then click Remove.

Text Formatting and Word Processing > Managing missing fonts > Customizing font-
matching options
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Composition and Typography

Composition and Typography

Understanding how text is composed
Understanding tracking and kerning
Tracking type
Kerning type
Understanding hyphenation and justification
Setting word and letter spacing
Aligning paragraphs
Customizing hyphenation for specific words
Customizing hyphenation for paragraphs
Leading: Adjusting the space between lines of text
Aligning elements to a leading grid
Controlling widows, orphans, and other paragraph breaks
Controlling line breaks within paragraphs
Fine-tuning characters
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Understanding how text is composed

Composition and Typography > Understanding how text is composed

Understanding how text is composed

PageMaker first adds up the widths of all the characters, including any modifications 
created by kerning, tracking, or changes to the set width (condensing or expanding 
characters). Then PageMaker decides where to break lines, based on the line length 
(the width of the text), the alignment (justified or ragged), and the limits you've set for 
word spacing, letter spacing, and hyphenation.

Composition and Typography > Understanding how text is composed
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Understanding tracking and kerning

Composition and Typography > Understanding tracking and kerning

Understanding tracking and kerning

Traditionally, typographers use tracking to change the visual denseness or openness 
of type on the page, and kerning to fix particular pairs of letters that draw attention to 
themselves by being too close or too far apart. In PageMaker, think of tracking and 
kerning along those lines: the built-in track settings usually apply globally to fonts and 
change with point sizes, and kerning is typically performed on pairs or on a short 
range of text to fine-tune the character spacing.

A. "WATER" looks odd with no tracking or kerning adjustments. B. Applying the Very Loose 
track to the word loosens the overall spacing. C. Turning on automatic pair kerning tightens 
up the spacing of "WA" and "AT." D. If "AT" looks too tight, use manual kerning to loosen it a 
little. E. Applying range kerning to the whole word loosens the overall spacing even more.

Tracking and kerning are both measured in relative units--that is, units that are based 
on the point size of the type. Tracking adjusts the relative space between characters 
so that it gets slightly tighter at large sizes and slightly looser at small sizes. Kerning is 
strictly proportional, since the em--the unit that kerning is based on--gets bigger or 
smaller at the same rate as the characters. The proportions between them are always 
the same.

Composition and Typography > Understanding tracking and kerning
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Tracking type

Composition and Typography > Tracking type

Tracking type

PageMaker includes five built-in tracks that decrease or increase the space between 
characters to varying degrees, from Very Loose to Very Tight. Tracking in PageMaker 
depends on font and point-size; each track is a collection of values that correlates the 
size of a font with a specific amount of change in letter spacing. You can even edit 
tracks for specific fonts at specific sizes.

You can apply a track to any range of text. Because tracking in PageMaker is a 
character-level attribute, you can apply one track to a range of text, and then apply a 
different track to text that's in the same font, even the same size, somewhere else. In 
a paragraph that's tracked at Loose, for example, you might apply the Very Loose 
track to a word set in small caps in the middle of the paragraph. A track can also be 
applied as part of a paragraph style.

To apply a track:

1 Using the text tool, select the text you want to track.

2 Choose Type > Expert Tracking.

3 Choose one of the five built-in tracks from the menu, or choose No Track to use the 
letter-spacing defined by the font manufacturer.

Composition and Typography > Tracking type

Related subtopics: 

Editing tracks
Copying tracks to another font
Proofing tracked text
About the tracking values file
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Editing tracks

Composition and Typography > Tracking type > Editing tracks

Editing tracks

You can customize tracking for specific fonts at specific sizes using the track editing 
feature, which works with font technologies including bitmap fonts, PostScript Level 1, 

PostScript 3TM, and TrueType, as long as the selected font is installed.

Note: Editing a track permanently modifies the PageMaker tracking values table. If 
you want to edit the tracking values for a single publication, drag a copy of the 
TRAKVALS.BIN file (Windows) or Tracking Values file (Mac OS) the from the 
PageMaker RSRC folder to your publication folder before editing the tracks. See 
About the tracking values file.

The Edit Tracks dialog box displays tracking values as lines plotted on a grid, with 
each line representing one track.

A. Selected track B. Selected handle

Tracking lines can cross one another, but normally appear in order, with Very Loose 
as the top line and Very Tight as the bottom line. The height of the line indicates how 
tight or loose the track becomes at specific point sizes. Adjusting in the positive 
direction loosens the track, and adjusting in the negative direction tightens the track. 
As a general rule, the larger the point size, the tighter the tracking should be.

Existing tracking values for a particular point size appear as solid squares that act as 
handles so you can modify the point size or tracking values. The values of the 
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Editing tracks

selected handle appear in the dialog box. Adjust the tracking for font sizes from 4 
points to 650 points.

If you set your font to a size for which no tracking value has been defined, PageMaker 
calculates a new value based on the line connecting existing defined values.

To edit a track:

1 Choose Type > Expert Tracking > Edit Tracks.

2 From the Font menu, choose the font that you want to edit.

3 Click a track line to select it, or choose a track from the Track menu.

4 Edit tracks (moving, adding, or deleting handles as necessary) as follows:

●     To adjust the tracking percentage value in 1/10% increments, select a handle and 
press the up arrow or down arrow keys. (You can also adjust the tracking percentage 
by dragging a handle to a new location.)
●     To adjust the point size in 1/10-point increments, select a handle and press the left- 
or right-arrow keys. (You can also adjust the point size by dragging a handle to a new 
location.)
●     To add a track handle, hold down Alt (Windows) or Option (Mac OS) and click a 
track line.
●     To delete a track handle, hold down Alt (Windows) or Option (Mac OS) and click a 
handle.

5 To save the changes, either click Save to save changes and close the window, or 
choose a new font to edit and then click OK when prompted to save changes to the 
previously selected font.

Composition and Typography > Tracking type > Editing tracks
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Copying tracks to another font

Composition and Typography > Tracking type > Copying tracks to another font

Copying tracks to another font

Once you have adjusted tracks to your liking, you can copy the tracking information to 

a different font. For example, you can edit Minion® as desired, and then copy the 
settings to Minion Bold, Minion Italic, and so on. (All five tracks are copied in unison; 
you cannot copy just one track within a font.)

To copy a track:

1 Choose Type > Expert Tracking > Edit Tracks.

2 From the Font menu, choose the font with the tracks you want to reuse.

3 Press Ctrl+C (Windows) or Command+C (Mac OS) to copy the font information.

4 Select the font to receive the information, and then press Ctrl+V (Windows) or 
Command+V (Mac OS) to paste the information. All five tracks are copied or pasted 
as a group.

Composition and Typography > Tracking type > Copying tracks to another font
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Proofing tracked text

Composition and Typography > Tracking type > Proofing tracked text

Proofing tracked text

While editing tracks, PageMaker can create a new, untitled publication with a 
paragraph style for each track at each point size in a particular font. You can then 
apply the styles to sample text and print the publication to proof your work.

To proof tracking changes:

1 Select a font in the Edit Tracks dialog box.

2 Click Proof.

3 Select the tracks you want to include in the sample.

4 Specify what point sizes to include and whether to display a short or long text 
sample for each displayed point size.

You can change the sample text by typing the text you want in the appropriate text 
box.

5 Click Create.

The untitled publication opens with sample paragraphs showing each track at each 
point size.

Composition and Typography > Tracking type > Proofing tracked text
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About the tracking values file

Composition and Typography > Tracking type > About the tracking values file

About the tracking values file

PageMaker stores tracking information in a specific file, which must be available when 
you edit tracks, and when you compose and print the publication (assuming you want 
to print with modified tracks). In Windows, the filename is TRAKVALS.BIN. In 
Mac OS, the filename is Tracking Values. Do not change the name of this file; 
PageMaker will fail to locate it if you do.

Whether you're editing tracks or printing with modified track settings, PageMaker first 
looks for the tracking values file in the same folder as the active publication. If the file 
is not present, PageMaker looks for it in the Adobe PageMaker folder, and then in the 
RSRC folder within the Adobe PageMaker folder. In a workgroup setting, make sure 
that the customized tracking values file is present on each computer that you use to 
view or modify the publication.

You can use multiple customized tracking values files for different publications. For 
example, if your work for one client always requires special tracking values, make a 
copy of the PageMaker default tracking values file and store it in the folder containing 
that client's publications. When you open a publication in that folder and use Edit 
Tracks, PageMaker will make changes to the copy you created.

If you send the publication to a service provider for final output, remember to include 
the modified tracking values file with other files needed for remote printing (for 
example, by selecting Files Required for Remote Printing in the Save As dialog box).

Note: If you make copies of the tracking values file, you risk overwriting one copy with 
another of the same name. You can temporarily change the name of a tracking values 
file, but before printing or editing tracks remember to change the name back to 
TRAKVALS.BIN (Windows) or Tracking Values (Mac OS).

Composition and Typography > Tracking type > About the tracking values file
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Kerning type

Composition and Typography > Kerning type

Kerning type

PageMaker provides several different kinds of kerning:

●     Automatic pair kerning adjusts the space between certain character pairs, based on 
the kerning information that's built into the font. You can turn automatic pair kerning 
on or off at the paragraph level.
●     Manual kerning kerns any range of text, from one character pair to a whole story, 
using cursor keys in increments of either 0.04 or 0.01 of an em. Alternatively, you can 
use the Control palette to kern in increments of 0.1 or 0.01 of an em, or by typing a 
numeric value accurate to 0.001 of an em.

To kern the first character on a line into the left margin, insert a nonbreaking 
word space before the letter, and then kern back over that space.

●     Expert kerning, a feature best used for headlines and display type, calculates a 
manual kerning value for every character pair in a selected range of text, based on the 
character shape and on the kern strength you specify.

A. No kerning B. Automatic pair kerning C. No kerning D. Manual kerning E. No kerning F. 
Expert kerning

Kerning affects the space after a character. If you want to alter the kerning of a word 
but don't want to affect the width of the space after the word, select all but the last 
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Kerning type

letter of the word.

You can apply kerning to word spaces as well as to letters and other characters, since 
the spaceband is a character defined in the font. (The spaceband is the character 
produced when you press the spacebar.)

Note: PageMaker for the Macintosh includes a separate kerning editor, KernEdit 
(Agfa/Miles Inc.) that you can use to alter the font file. Changes are stored in the 
screen-font file (the FOND resource of the font). For more information, see the online 
Help system within KernEdit.

Composition and Typography > Kerning type

Related subtopics: 

Automatic pair kerning
Manual kerning
Applying manual kerning using keystrokes
Expert kerning
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Automatic pair kerning

Composition and Typography > Kerning type > Automatic pair kerning

Automatic pair kerning

When you apply automatic pair kerning to text, PageMaker applies the kerning pairs 
specified in a font design. For example, most fonts kern the following pairs of 
characters: LA, P., To, Tr, Ta, Tu, Te, Ty, Wa, WA, We, we, Wo, Ya, Yo, and yo. 
Because kerning is sometimes discernible only at larger point sizes, you can set a 
size threshold above which all kerning pairs are used.

You can apply automatic pair kerning to a single paragraph, to selected paragraphs, 
or to all paragraphs of a particular style, but you cannot apply it to some characters in 
a paragraph and not to others.

To automatically kern character pairs:

1 Use the text tool to select the text.

2 Choose Type > Paragraph.

3 Click Spacing.

4 Select Auto Above, specify a point size above which you want PageMaker to kern 
character pairs, and then click OK.

When you kern manually, a kerning value appears on the Control palette in 
character view. Note the kerning amount on the Control palette and enter it wherever 
you want to duplicate that kerning.

Composition and Typography > Kerning type > Automatic pair kerning
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Manual kerning

Composition and Typography > Kerning type > Manual kerning

Manual kerning

You can manually kern a specific character pair or selected range of text, either by 
adjusting the space between characters incrementally or by specifying a value by 
which you want to alter the original spacing. the finest kerning increment is 0.001 of 
an em (an em is a unit of measure equal to the width of a lowercase m of the same 
size and font).

To kern by entering a value:

1 Use the text tool to select the text to kern.

2 Type a value for the Kerning option ( ) on the Control palette (in character view), 
and then click the Apply button.

PageMaker accepts kerning values between -1 and 1 (1 equals 1 em space): negative 
values move characters closer together, and positive values move them farther apart. 
For example, to move letters apart half an em, type 0.5 in the text box.

To kern in increments (layout view only):

1 Click an insertion point between two characters or select a range of text.

2 Click a nudge button for the Kerning option on the Control palette (in character view) 
or type one of the kerning key combinations. See Applying manual kerning using 
keystrokes.

To remove manual kerning:

1 Use the text tool to select the kerned text.

2 Type 0 for the Kerning option in the Control palette (in character view), and then 
click the Apply button. Alternatively, select a range of text and press Ctrl+ Alt+K 
(Windows) or Command+Option+K (Mac OS).

Composition and Typography > Kerning type > Manual kerning
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Manual kerning
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Applying manual kerning using keystrokes

Composition and Typography > Kerning type > Applying manual kerning using 
keystrokes

Applying manual kerning using keystrokes

Press the following keys to apply manual kerning between letter pairs.

Increase spacing 1/ 25 (.04) em: Windows: Press Ctrl+Shift+Backspace or Alt+Right 
arrow. Mac OS: Press Command+Shift+Delete or Option+Right arrow. 

Increase spacing 1/ 100 (.01) em: Windows: Press Ctrl+Alt+Right arrow. Mac OS: 
Press Option+Shift+Delete or Command+Option+Right arrow. 

Decrease spacing 1/ 25 (.04) em: Windows: Press Ctrl+Backspace or Alt+Left arrow. 
Mac OS: Press Command+Delete or Option+Left arrow. 

Decrease spacing 1/ 100 (.01) em: Windows: Press Ctrl+Alt+Left arrow. Mac OS: 
Press Option+Delete or Command+Option+Left arrow. 

Composition and Typography > Kerning type > Applying manual kerning using keystrokes
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Expert kerning

Composition and Typography > Kerning type > Expert kerning

Expert kerning

The Type > Expert Kerning command automates kerning to give you tight control over 
letter spacing for headlines, poster type, and other display type at large sizes. You 
can use expert kerning to determine fine kerning values even if you've mixed fonts 
and sizes in the same line. (This feature requires PostScript Level 1 fonts; the 
corresponding printer fonts--also called outline fonts--must be installed on your 
computer.)

Expert kerning evaluates every character pair in the selected text, removes all manual 
kerning, and inserts kern-pair values into the text as manual kerning. Since automatic 
kerning includes pair kerning and tracking, turn off automatic pair kerning when using 
expert kerning. You can still manually adjust letter spacing after you have kerned type 
with expert kerning.

A. Kern Strength set at 1.000 B. Kern Strength set at 1.750 C. Kern Strength set at 2.000

Adjust kerning tightness by specifying a kern strength. Values for kern strength range 
from 0.000 to 2.000; the higher the value, the tighter the spacing. (The default value is 
1.000.)

We recommend that you use expert kerning only for small blocks of type. It can be 
time-consuming and impractical to kern every character pair in a long document.

To use Expert Kerning:

1 Use the text tool to select the text to be kerned.

2 Choose Type > Expert Kerning.
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Expert kerning

3 Type the Kern Strength (from 0.00 to 1.00) that you want PageMaker to use when 
creating kerning pairs, or use the slider bar to set the value.

4 For Design Class, specify the source of the original master design of the font, if you 
know it.

You can choose Text, Display, or Poster, or you can choose Other and then type the 
font size of the master. (The source describes the font designer's expectation of the 
font's use or the font size from which the designer created the font.) If you don't know 
the source of the master design of the font, choose Text.

5 Click OK.

Composition and Typography > Kerning type > Expert kerning
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Understanding hyphenation and justification

Composition and Typography > Understanding hyphenation and justification

Understanding hyphenation and justification

Font design, paragraph alignment, word and letter spacing, and hyphenation settings 
all affect the horizontal spacing of lines and the aesthetic appeal of text on a page.

To use spacing and hyphenation controls knowledgeably to achieve a particular 
texture in blocks of justified type, it's useful to understand the choices that PageMaker 
makes during composition.

PageMaker places characters in a line so that they fill the whole line, from one side of 
the text block to the other; the only variable is how much space to put between words 
and letters. PageMaker tries each of several options in turn:

1 Space between words is compressed to fit the last whole word onto the line.

2 If the word can't fit without compressing word spaces beyond the minimum, word 
spaces are expanded to push the word down to the next line.

3 If word space expands beyond the maximum, PageMaker looks for allowable 
hyphenation options for the word, to keep it within the spacing limits.

4 If none of the options work, PageMaker adjusts letter spacing in the same way it did 
word spacing; first compressing the space between letters, and then expanding it.

5 If all these options fail, PageMaker uses the maximum letter spacing and expands 
the word beyond the maximum as much as necessary.

Composition and Typography > Understanding hyphenation and justification
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Setting word and letter spacing

Composition and Typography > Setting word and letter spacing

Setting word and letter spacing

The space between words created by pressing the spacebar is called the spaceband 
and is part of the font design. Default word spacing in PageMaker is 100% of the 
spaceband of the associated font. You can change the desired spacing to any 
percentage -between 0% and 500%.

Each character in a font is surrounded by a specific amount of space (called the side-
bearing), built in by the font designer. A character's width includes not just the 
character itself but the side-bearing. You can modify the width of characters with the 
Type > Horizontal Scale command and modify letter spacing with the Type > 
Paragraph command. Kerning and tracking also modify character width. See 
Understanding tracking and kerning.

Composition and Typography > Setting word and letter spacing

Related subtopics: 

Using the Minimum, Desired, and Maximum options
Identifying loose or tight lines
Understanding how PageMaker spaces letters
About hyphenation and justified text
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Using the Minimum, Desired, and Maximum options

Composition and Typography > Setting word and letter spacing > Using the 
Minimum, Desired, and Maximum options

Using the Minimum, Desired, and Maximum 
options

The Type > Paragraph command includes options for setting Minimum, Desired, and 
Maximum word and letter spacing. The Minimum and Maximum values come into play 
only when setting justified text (in which the text is evenly spaced so that it is flush 
with the left and right sides of the text block or text frame inset).

Using these options, you can set the degree to which you will allow PageMaker to 
deviate from normal font spacing to justify a line. The more the percentages for 
Minimum and Maximum options differ from the Desired percentage, the more 
PageMaker will stretch or compress spacing to justify the line.

Default settings (left) and adjusted settings (right)

Note: When you specify word spacing, Minimum must be less than or equal to the 
percentage set for Desired, and Maximum must be greater than or equal to the 
percentage set for Desired.

To set word or letter spacing:

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, press Ctrl (Windows) or 
Command (Mac OS) and click a paragraph style.
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Using the Minimum, Desired, and Maximum options

2 Do one of the following:

●     If you have one or more paragraphs selected, choose Type > Paragraph, and then 
click Spacing.
●     If you are editing a paragraph style, click Para in the Style Options dialog box, and 
click Spacing.

3 In the Word Space or Letter Space box, type new values as follows, and then click 
OK:

●     For unjustified and justified text, increase or decrease the percentage for Desired.
●     For justified text only, type values in the Minimum and Maximum boxes to define a 
range of acceptable spacing.

Word spacing values can range from 0% to 500%. Letter spacing can range from -
200% to 200%.

Composition and Typography > Setting word and letter spacing > Using the Minimum, 
Desired, and Maximum options
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Identifying loose or tight lines

Composition and Typography > Setting word and letter spacing > Identifying loose 
or tight lines

Identifying loose or tight lines

Because composing a line of type involves many factors in addition to word and letter 
spacing (hyphenation preferences, for example), PageMaker cannot always honor the 
word and letter spacing parameters you specified with the Type > Paragraph 
command. However, in layout view PageMaker can highlight lines of text that have too 
much (loose) or too little (tight) letter or word spacing.

To identify lines that are too tight or too loose:

1 Choose File > Preferences > General.

2 Select Show Loose/Tight Lines, and then click OK.

Composition and Typography > Setting word and letter spacing > Identifying loose or tight 
lines

file:///Users/mike/Tmp-f/User-Guide/c04kf17.htm14/9/2019 12:58:29 AM



Understanding how PageMaker spaces letters

Composition and Typography > Setting word and letter spacing > Understanding 
how PageMaker spaces letters

Understanding how PageMaker spaces 
letters

When you specify more than one letter-spacing attribute, PageMaker applies the 
attributes in a specific order as it composes lines of text on the page. Kerning, 
tracking, and desired letter- and word-spacing settings are applied in the following 
order:

1 Text is arranged on a line according to each character's specified character width.

2 If automatic pair kerning is turn on, the kerning specified in the font design is 
adjusted.

3 Manual kerning is applied.

4 Range kerning is applied.

5 PageMaker adds any tracking.

Composition and Typography > Setting word and letter spacing > Understanding how 
PageMaker spaces letters
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About hyphenation and justified text

Composition and Typography > Setting word and letter spacing > About 
hyphenation and justified text

About hyphenation and justified text

The tradeoff between hyphenation and spacing in justified text is that the closer you 
come to ideal spacing between letters and words, the more likely it is that words will 
need to be hyphenated.

In a justified paragraph, PageMaker must decide how to justify each line:

●     Increase word and letter spacing to push a word to the next line
●     Decrease word or letter spacing to fit a word onto the current line; or hyphenate a 
word.

If hyphenation occurs more often than you like, you can limit the number of 
consecutive hyphens. For more information, see Customizing hyphenation for 
paragraphs.

Composition and Typography > Setting word and letter spacing > About hyphenation and 
justified text
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Aligning paragraphs

Composition and Typography > Aligning paragraphs

Aligning paragraphs

You can align text with the left or right edges of a text block (or with the inset of a text 
frame), and you can center or justify it. (Justified text is aligned with both the left and 
right edges of a text block or with the left and right inset of a text frame.) You can also 
force-justify text so that the last line of a paragraph, even if it contains only a few 
characters, is spaced to fit exactly between the left and right edges of the text block or 
text frame inset.

To align a paragraph:

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, press Ctrl (Windows) or 
Command (Mac OS) and click a paragraph style.

2 Do one of the following:

●     Click an alignment button on the Control palette in paragraph view.
●     Choose Type > Alignment or Type > Paragraph, and then choose an alignment 
option.
●     If you are editing a paragraph style, click Para in the Style Options dialog box, 
select an alignment option, and then click OK.

Composition and Typography > Aligning paragraphs
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Customizing hyphenation for specific words

Composition and Typography > Customizing hyphenation for specific words

Customizing hyphenation for specific words

You can change the way a word is hyphenated in a specific instance or every time the 
word occurs. The controls described in this section can be overridden or 
supplemented with paragraph-level hyphenation settings. See Customizing 
hyphenation for paragraphs.

Composition and Typography > Customizing hyphenation for specific words

Related subtopics: 

Adding a discretionary hyphen
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Adding a discretionary hyphen

Composition and Typography > Customizing hyphenation for specific words > 
Adding a discretionary hyphen

Adding a discretionary hyphen

A discretionary hyphen indicates hyphenation preferences for a particular occurrence 
of a word. It is different from a hyphen that you insert with the hyphen key. When you 
type a regular hyphen in a word, that hyphen appears even when the word does not 
fall at the end of a line. A discretionary hyphen appears only when it falls at the end of 
a line, and when PageMaker determines that a line wrap is necessary.

Discretionary hyphens are preferable to regular hyphens in many cases, because they 
disappear when edits cause a previously hyphenated word to move from the end of a 
line. A discretionary hyphen overrides any hyphenation breaks defined in the 
dictionary.

Type a nonbreaking hyphen to prevent a hyphenated word (such as "nitty-
gritty") from breaking. In Windows, Ctrl+Alt+hyphen. In Mac OS, type Command
+Option+hyphen. 

To change hyphenation for one occurrence of a word:

1 Click an insertion point where you want to insert a discretionary hyphen.

2 Press Ctrl+Shift+- (hyphen) (Windows) or Command+Shift+- (hyphen) (Mac OS).

To prevent hyphenation in one occurrence of a word:

1 Click an insertion point before the first letter of a word.

2 Press Command+Shift+- (hyphen) (Mac OS) or Ctrl+Shift+- (hyphen) (Windows).

To change or eliminate hyphenation for every occurrence of a word:

1 Using the text tool, select a word.

2 Choose Type > Hyphenation, and then click Add.
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Adding a discretionary hyphen

The selected word appears in the Add Word to User Dictionary dialog box, with the 
hyphenation breaks suggested by PageMaker.

3 Edit the entry to indicate your preferred hyphenation for the word:

●     Type one tilde (~) to indicate the best possible breaking point in the word.
●     Type two tildes to indicate the next-best choice.
●     Type three tildes to indicate a poor but acceptable break point.

If there is only one acceptable breaking point for a word, type only one tilde. If you 
have no hyphenation preference, type the same number of tildes between each 
syllable. If you want the word never to be hyphenated, type a tilde before the first 
letter of the word.

For more information on editing spelling and hyphenation dictionaries, see 
Customizing a dictionary.

Note: If you are in a workgroup setting, make sure that the user dictionary containing 
the correct hyphenation preferences is copied to the computer of each person working 
on the publication.

Composition and Typography > Customizing hyphenation for specific words > Adding a 
discretionary hyphen
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Customizing hyphenation for paragraphs

Composition and Typography > Customizing hyphenation for paragraphs

Customizing hyphenation for paragraphs

With the Type > Hyphenation command, you can control several aspects of 
hyphenation at a paragraph and paragraph-style level, including turning off 
hyphenation completely. You can determine what methods PageMaker uses to 
hyphenate individual words, specify how far from the right side of a column you will 
allow PageMaker to hyphenate (not applicable in justified text), and specify how many 
consecutive lines of text can end with a hyphen.

To specify a hyphenation method:

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, press Ctrl (Windows) or 
Command (Mac OS) and click a paragraph style.

2 Do one of the following:

●     If you have one or more paragraphs selected, choose Type > Hyphenation.
●     If you are editing a paragraph style, click Hyph in the Style Options dialog box.

3 Click On for the Hyphenation setting.

If you click Off, PageMaker ignores discretionary hyphens, although it will still break 
words that have ordinary hyphens in them.

4 Select one of the following options, and then click OK:

●     Manual Only hyphenates only those words- --containing a discretionary hyphen.
●     Manual Plus Dictionary hyphenates words containing discretionary hyphens, as 
well as words in the dictionary assigned to the paragraph.
●     Manual Plus Algorithm combines both Manual Only and Manual Plus Dictionary 
and, if a hyphenation point is not found, an algorithm is used to determine 
hyphenation. The algorithm is a set of rules for hyphenation, based on the words in 
the main dictionary; it permits hyphenation breaks in words not found in the 
PageMaker dictionary or the user dictionary.

Note: In the case of a conflict -between the placement of a discretionary hyphen and 
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Customizing hyphenation for paragraphs

where the dictionary would -hyphenate the word, the discretionary hyphen prevails.

Composition and Typography > Customizing hyphenation for paragraphs

Related subtopics: 

Limiting consecutive hyphens
Setting the hyphenation zone
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Limiting consecutive hyphens

Composition and Typography > Customizing hyphenation for paragraphs > 
Limiting consecutive hyphens

Limiting consecutive hyphens

By some typographical standards, it is undesirable to have two or more consecutive 
lines of type end in hyphens. PageMaker can ensure that the number of consecutive 
lines ending with a hyphen does not exceed a specified number.

To limit consecutive hyphens:

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, press Ctrl (Windows) or 
Command (Mac OS) and click a paragraph style.

2 Do one of the following:

●     If you have one or more paragraphs selected, choose Type > Hyphenation.
●     If you are editing a paragraph style, click Hyph in the Style Options dialog box.

3 For Limit Consecutive Hyphens To, type the maximum number of consecutive lines 
in a paragraph that can end with hyphens or dashes. You can type numbers from 1 to 
255.

4 Click OK.

Composition and Typography > Customizing hyphenation for paragraphs > Limiting 
consecutive hyphens
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Setting the hyphenation zone

Composition and Typography > Customizing hyphenation for paragraphs > Setting 
the hyphenation zone

Setting the hyphenation zone

PageMaker uses a hyphenation zone, measured from the right side of the text object, 
to help determine the amount of space in which hyphenation can occur at the end of 
each line of unjustified text. First, PageMaker applies the desired word and letter 
spacing for the line. Then, if the last word in the line doesn't fit, and that word starts to 
the left of the -hyphen-ation zone, PageMaker tries to hyphenate that word. If the word 
doesn't fit, and starts to the right of the hyphenation zone, PageMaker sends the word 
to the next line.

In general, the larger the -hyphenation zone, the more ragged the right -margin of text 
is. The smaller the zone, the more -hyphenation occurs. This option has no effect on 
justified text.

To specify a hyphenation zone:

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, press Ctrl (Windows) or 
Command (Mac OS) and click a paragraph style.

2 Do one of the following:

●     If you have one or more paragraphs selected, choose Type > Hyphenation.
●     If you are editing a paragraph style, click Hyph in the Style Options dialog box.

3 Type the width of the hyphenation zone in the Hyphenation Zone text box (or type 
No limit to return to the default value), and then click OK.

Composition and Typography > Customizing hyphenation for paragraphs > Setting the 
hyphenation zone
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Leading: Adjusting the space between lines of text

Composition and Typography > Leading: Adjusting the space between lines of text

Leading: Adjusting the space between lines 
of text

Leading is the vertical space between lines of text. Like letter and word spacing, the 
right amount of leading makes text easier to read.

Leading settings have two parts: leading value, which measures the entire vertical 
space allotted for a line of text, and the leading method, which defines where the text 
is positioned in the slug.

PageMaker places each line of text inside a horizontal bar called a slug, which appears as a 
black rectangle when you highlight characters. The height of the slug indicates the amount of 
leading you have chosen for the text.

Composition and Typography > Leading: Adjusting the space between lines of text

Related subtopics: 

Selecting a leading value
Positioning text within its leading
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Selecting a leading value

Composition and Typography > Leading: Adjusting the space between lines of text 
> Selecting a leading value

Selecting a leading value

What constitutes reasonable leading varies with the requirements of each publication 
and font. As a general guideline, set leading approximately 20% greater than the 
specified font size. For example, use 12-point leading for 10-point type. PageMaker 
permits fine incremental adjustments in leading--as small as a tenth of a point (1/ 720 
of an inch or .0353mm). You can specify leading yourself or let PageMaker determine 
it automatically.

Note: Leading is a character attribute, which means that you can apply more than one 
leading amount within the same paragraph. However, if different leading amounts 
occur within a single line of text, PageMaker uses the largest leading amount for the 
entire line.

10-point type on 10-point leading (left). 10-point type on 12-point leading (right).

To specify leading:

1 Select text, or choose Window > Show Styles, press Ctrl (Windows) or Command 
(Mac OS) and click a paragraph style to edit.

2 Depending on your selection, do the following:

●     If you have text selected, choose Type > Leading, Type > Character, or Window > 
Show Control palette.
●     If you are editing a paragraph style, click Type in the Style Options dialog box.
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Selecting a leading value

3 Specify leading in any of these ways:

●     Choose a leading value from the Leading menu.
●     Choose Auto to apply automatic leading.
●     Type a custom leading value. (If using the Type > Leading command, first choose 
the Other option from the Leading menu.)

By default, PageMaker sets leading to 120% of the font size when you -select Auto for 
the leading value. You can change that percentage for the current paragraph or for all 
paragraphs of a particular style.

To change automatic leading:

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, Ctrl (Windows) or press 
Command (Mac OS) and click a paragraph style.

2 Do one of the following:

●     If you have text selected, choose Type > Paragraph.
●     If you are editing a paragraph style, click Para in the Style Options dialog box.

3 Click Spacing, type a percentage for Auto-leading, and then click OK.

Composition and Typography > Leading: Adjusting the space between lines of text > 
Selecting a leading value
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Positioning text within its leading

Composition and Typography > Leading: Adjusting the space between lines of text 
> Positioning text within its leading

Positioning text within its leading

How PageMaker positions a line of text inside a slug depends on which of three 
leading methods you select: Proportional, Top of Caps, or Base-line. The leading 
method is applied uniformly to all characters in a paragraph, even if the leading 
amounts differ.

A. Proportional leading B. Top of Caps leading C. Baseline leading

To change the leading method:

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, press Ctrl (Windows) or 
Command (Mac OS) and click a paragraph style.

2 Do one of the following:

●     If you have text selected, choose Type > Paragraph.
●     If you are editing a paragraph style, click Para in the Style Options dialog box.

3 Click Spacing.

4 Select the leading method you want, and then click OK:

●     Proportional positions the baseline of a line of text two-thirds of the way down from 
the top of the slug. Proportional leading is the default leading method.
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Positioning text within its leading

●     Top of Caps measures the leading (or slug) from the highest point on any character 
(whether that character appears in the line or not) of the largest font in the line.
●     Baseline aligns the bottom of the slug with the baseline of a line of text. This is the 
method used in traditional typography.

Note: You can raise or lower the baseline of one or more characters. See Shifting 
baselines for more information.

Composition and Typography > Leading: Adjusting the space between lines of text > 
Positioning text within its leading

file:///Users/mike/Tmp-f/User-Guide/c04kf28.htm (2 of 2)14/9/2019 12:58:52 AM



Aligning elements to a leading grid

Composition and Typography > Aligning elements to a leading grid

Aligning elements to a leading grid

Most publication designs are based on a leading grid to ensure accuracy and 
consistency. The leading grid refers to the leading of body text in the publication; if 
your leading is 12 points, you'll want most of your vertically-measured type and page 
design elements--such as margins, graphics, and paragraph spacing--to be set in 
multiples of 12. (For example, subheads might have 18 points of leading and 6 points 
of space before the paragraph to amount to 24 points.)

PageMaker provides features such as the vertical ruler, baseline grids, and the Align 
to Grid text attribute for automating grid-based design.

Composition and Typography > Aligning elements to a leading grid

Related subtopics: 

Setting the vertical ruler or guides to match the leading grid
Aligning paragraphs to the grid
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Setting the vertical ruler or guides to match the leading grid

Composition and Typography > Aligning elements to a leading grid > Setting the 
vertical ruler or guides to match the leading grid

Setting the vertical ruler or guides to match 
the leading grid

You can set the vertical ruler in layout view to match your leading grid. That way, you 
can quickly position elements on the page in alignment with the leading grid.

If your publication consists of uniform pages using a single leading grid, you can 
simply set the vertical ruler once for the publication. But if your publication contains 
different page designs with two or more leading grids, you can use the Grid Manager 
plug-in to define baseline grid guides that match your different leading increments, 
and then apply the grids to the specific pages or to the master pages that organize 
each page design.

For more information, see Creating and applying layout grids.

To change the vertical ruler:

1 Choose File > Preferences > General.

2 For Vertical Ruler, choose Custom.

3 In the Vertical Ruler box, type the leading of your body text, and then click OK.

4 If you're arranging objects on your layout and you want them to align to the leading 
increments, choose View > Snap to Rulers.

To create and apply a set of horizontal guides based on the leading grid:

1 Choose Utilities > Plug-ins > Grid Manager.

2 Choose Baseline from the Guide Type pop-up menu.

3 For Baseline Spacing, type the body text leading for the page you are designing

4 Choose Margins from the Fit To pop-up menu.
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Setting the vertical ruler or guides to match the leading grid

5 Under Apply, type a range of pages or select the name of the master pages on 
which you want to display the baseline grid.

6 Click Apply in the Grid Manager dialog box.

Composition and Typography > Aligning elements to a leading grid > Setting the vertical ruler 
or guides to match the leading grid
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Aligning paragraphs to the grid

Composition and Typography > Aligning elements to a leading grid > Aligning 
paragraphs to the grid

Aligning paragraphs to the grid

You can apply Align Next Paragraph to Grid to paragraphs or paragraph styles that 
are likely to throw succeeding paragraphs off the grid. For example, it's common for 
multiple-line headings to fall off the leading grid, but the body text that follows should 
still align with the grid. PageMaker adjusts the spacing between the unaligned 
paragraph (provided it has the paragraph attribute Align Next Paragraph to Grid) and 
the next paragraph (provided the next paragraph's leading matches that of the grid 
size), so that the top of the subsequent paragraph falls on the grid.

Baselines not aligned to grid (left). Baselines aligned to grid (right).

Align Next Paragraph to Grid is a paragraph-level attribute, so it can be part of a 
paragraph style definition. Remember, though, that the attribute actually affects the 
paragraph after the one to which Align Next Paragraph to Grid is applied: that is, 
subsequent paragraphs are adjusted so that they fall on the leading grid.

To apply Align Next Paragraph to Grid:

1 Using the text tool, select the paragraph that is likely to throw subsequent 
paragraphs off the grid. You can also choose Window > Show Styles, press Ctrl 
(Windows) or Command (Mac OS) and click a paragraph style to edit.

2 Do one of the following:

●     If you have a paragraph selected, choose Type > Paragraph.
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Aligning paragraphs to the grid

●     If you are editing a paragraph style, click Para in the Style Options dialog box.

3 In the Paragraph Specs dialog box, click Rules, and then click Options.

4 Select Align Next Paragraph to Grid.

5 For Grid Size, type the body text leading increment, and then click OK.

The leading grid is measured from the top of the text block or from the top inset in a 
text frame, based on the increment you specify.

Use the Control palette in paragraph view to apply Align Next Paragraph to Grid 
and specify grid size.

Composition and Typography > Aligning elements to a leading grid > Aligning paragraphs to 
the grid
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Controlling widows, orphans, and other paragraph breaks

Composition and Typography > Controlling widows, orphans, and other paragraph 
breaks

Controlling widows, orphans, and other 
paragraph breaks

The Type > Paragraph command gives you control over how paragraphs break 
across columns and pages. Use this command to eliminate widows and orphans--
words or short lines of text that become separated from the other lines in a paragraph 
at either the top or bottom of a column or page.

A widow falls at the bottom of a column or page (left). An orphan falls at the top of a column 
or page (right).

You can also specify that a paragraph not break at the end of a column or page, or 
when it flows into a graphic that forces text to the next column or page. (If an entire 
paragraph won't fit in a column, PageMaker moves it to the next column or page that 
has room for it.) Similarly, you can keep the last line of a paragraph together with a 
certain number of lines of the next paragraph.

Under some conditions, PageMaker will not be able to honor one or more of these 
settings. However, PageMaker can highlight on screen the paragraphs that break in 
violation of the parameters you set.

Note: To control how words break, and where line endings occur within paragraphs, 
see Controlling line breaks within paragraphs and Understanding hyphenation and 
justification.

To control widows and orphans and other breaks:

file:///Users/mike/Tmp-f/User-Guide/c04kf32.htm (1 of 3)14/9/2019 12:59:01 AM



Controlling widows, orphans, and other paragraph breaks

1 Select one or more paragraphs, or edit a paragraph style.

To edit a paragraph style, choose Window > Show Styles, press Ctrl (Windows) or 
Command (Mac OS) and click a paragraph style.

2 Do one of the following:

●     If you have one or more paragraphs selected, choose Type > Paragraph.
●     If you are editing a paragraph style, click Para in the Style Options dialog box.

3 Select any of these options, and then click OK:

●     For the Widow Control and Orphan Control options, specify how many lines (up to 
three) constitute a widow or orphan. When PageMaker finds a widow or orphan with 
that number of lines, the number of lines specified move to the next column or page.

A. No Widow Control set B. Widow Control set for 2 lines C. No Orphan Control set D. 
Orphan Control set for 3 lines

●     Select the Keep Lines Together option to prevent the paragraph from breaking.
●     Select the Keep With Next _ Lines option to ensure that the last line of the 
paragraph stays with the top one, two, or three lines of the subsequent paragraphs.

To highlight violations of widow, orphan, and other paragraph-break controls:

1 Choose File > Preferences > General.

2 Select Show "Keeps" Violations, and then click OK.
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Controlling widows, orphans, and other paragraph breaks

Composition and Typography > Controlling widows, orphans, and other paragraph breaks
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Controlling line breaks within paragraphs

Composition and Typography > Controlling line breaks within paragraphs

Controlling line breaks within paragraphs

When you want a line of text to break in a particular place--or want to avoid line 
breaks within a selected range of text--you can use a variety of methods to override 
other spacing and hyphenation considerations. To control how words hyphenate at 
the end of a line, see Customizing hyphenation for specific words. To understand how 
PageMaker spaces words and characters on a line, see Understanding hyphenation 
and justification.

To force a line to break:

1 Click an insertion point where you want to break the line.

2 Press Shift+-Enter (Windows) or Shift+Return (Mac OS).

To prevent selected text from breaking:

1 Using the text tool, select the words that you want to keep on one line.

2 Choose Type > Character.

3 For Line End, select No Break, and then click OK.

Composition and Typography > Controlling line breaks within paragraphs

Related subtopics: 

Using nonbreaking characters
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Using nonbreaking characters

Composition and Typography > Controlling line breaks within paragraphs > Using 
nonbreaking characters

Using nonbreaking characters

Another method for keeping certain words or phrases intact within a line is to type 
nonbreaking hyphens, spaces, or slashes instead of the normal versions of those 
characters. For example, by typing a nonbreaking hyphen you prevent a hyphenated 
proper name such as "Toulouse-Lautrec" from breaking at the hyphen, and thus avoid 
confusion about the actual spelling of the name.

●     To type a nonbreaking hyphen, type Ctrl +Alt+-(Windows) or Command+Option+- 
(Mac OS).
●     To type a nonbreaking space, type Ctrl+Alt+spacebar (Windows) or Option
+spacebar (Mac OS).
●     To type a nonbreaking slash, type Ctrl+Alt+/ (Windows) or Command+Option+/ 
(Mac OS).

Note: In PageMaker, em, en, and thin spaces are also nonbreaking characters. See 
Typing relative spaces--en, em, and thin spaces and Typing em and en dashes for 
more information on using those spaces in place of normal spaces.

For a complete list of special characters and how to work with them, see .

Composition and Typography > Controlling line breaks within paragraphs > Using 
nonbreaking characters
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Fine-tuning characters

Composition and Typography > Fine-tuning characters

Fine-tuning characters

You can make several typographic enhancements, such as shifting baselines, altering 
position and case, using correct spaces and dashes, and creating enlarged initial 
capitals.

Composition and Typography > Fine-tuning characters

Related subtopics: 

Shifting baselines
Changing case and position
Typing relative spaces--en, em, and thin spaces
Typing em and en dashes
Enlarging initial capitals
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Shifting baselines

Composition and Typography > Fine-tuning characters > Shifting baselines

Shifting baselines

You can move the baseline of selected characters up or down within a paragraph, 
which preserves the leading and type size of the character but lets you raise or lower 
it in relation to the rest of the word or line.

Text with an unchanged baseline has the value of 0. You can specify baseline shift in 
increments as small as a tenth of a point, and then specify whether you want the 
baseline to shift up or down.

To shift a baseline:

1 Select the characters you want to shift.

2 Use one of the following methods, and then click OK:

●     Choose Window > Show Control Palette and, in the Baseline Shift option, either 
click a nudge button to adjust the character height or type a value in the text box. 
Negative values lower the text; positive values raise the text.
●     Choose Type > Character and click Options. For Baseline Shift, click Up or Down 
and type the value by which you want to adjust the height.

Composition and Typography > Fine-tuning characters > Shifting baselines
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Changing case and position

Composition and Typography > Fine-tuning characters > Changing case and 
position

Changing case and position

You can control the default size of small caps, and the default size and position of 
superscript and subscript characters. Since these defaults typically apply to whole 
publications, you can make the change to the default with no text selected (or with no 
publication open, to change the setting for all future publications). If the defaults need 
to vary for a particular kind of paragraph (a numeric or scientific expression, for 
example), reset the default for the specific paragraph styles.

To change the default size of small caps:

1 Choose Type > Character.

2 Click Options.

3 In the Small Caps Size box, specify the size of small caps as a percentage of the 
current point size, and then click OK.

To apply and format superscript or subscript characters:

1 Select the text you want to change.

2 Choose Type > Character or Window > Show Control Palette.

3 Select the Position option you want.

4 Click OK or, in the Control Palette, click the Apply button.

To modify the size or position of superscript or subscript text:

1 Choose Type > Character.

2 Click the Options button.

3 Specify values as follows, and then click OK:
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Changing case and position

●     In the Super/Subscript Size box, specify the size of superscript and subscript 
characters as a percentage of the current point size, using increments as small as 
0.01%.
●     In the Superscript Position and Subscript Position boxes, specify Superscript 
Position as a percentage of an em space shifted up from the baseline (an em space is 
equal to the width of the uppercase letter m in the point size of the selected font), and 
Subscript Position as a percentage of an em space shifted down from the baseline.

Composition and Typography > Fine-tuning characters > Changing case and position
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Typing relative spaces--en, em, and thin spaces

Composition and Typography > Fine-tuning characters > Typing relative spaces--
en, em, and thin spaces

Typing relative spaces--en, em, and thin 
spaces

Unlike regular spaces (the spaceband defined in the font) and nonbreaking spaces, 
both of which change width in justified text, relative spaces such as the en, em, and 
thin spaces change width only in relation to point size and font (and are otherwise 
fixed). The widths of these characters are based on the em width defined in the 
current font at the current point size. These three spaces are all nonbreaking--that is, 
a line of type does not wrap to the next line at one of these spaces, but breaks at the 
next most logical point.

●     The em space is substantially wider than the regular space. It is best to type an em 
space instead of two regular spaces to separate words.

To type an em space, press Ctrl+Shift+M (Windows) or Command+Shift+M (Mac OS).

●     The en space (half of an em in width) matches the width of number characters in 
most fonts, and so is useful to use when aligning single- and double-digit numbers, as 
in a numbered list.

To type an en space, press Command+Shift+N (Mac OS) or Ctrl+Shift+N (Windows).

●     The thin space (one quarter of an em in width) is useful for spacing repetitive 
characters, such as in tab leaders or in manually typed ellipses (". . . "). Traditionally, 
the thin space has been used to keep exclamation points and question marks away 
from the preceding letter.

To type a thin space, press Command+Shift+T (Mac OS) or Ctrl+Shift+T (Windows).

Composition and Typography > Fine-tuning characters > Typing relative spaces--en, em, and 
thin spaces
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Typing em and en dashes

Composition and Typography > Fine-tuning characters > Typing em and en dashes

Typing em and en dashes

You use a normal dash (the hyphen) in compound words and names, but in most 
other cases an em or en dash is the correct character to use. (When you don't want a 
compound word to break across a line at the hyphen, use a nonbreaking hyphen. See 
Using nonbreaking characters.)

●     Always use an em dash rather than double hyphens when punctuating sentences. 
Note that an em dash may butt up against the characters on either side of it; you can 
increase the kerning in those cases so the characters do not touch.

To type an em dash, press Alt+Shift+- (Windows) or Option+Shift+- (Mac OS).

●     The en dash (half of an em dash in width) should be used in place of the word to or 
through in phrases such as 9-5 and A-Z. As with em dashes, en dashes may butt up 
against the characters on either side of it; you can increase the kerning in those cases 
so the characters do not touch.

To type an en dash, press Alt+- (Windows) or Option+- (Mac OS).

For a complete list of special characters and how to work with them, see .

Composition and Typography > Fine-tuning characters > Typing em and en dashes
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Enlarging initial capitals

Composition and Typography > Fine-tuning characters > Enlarging initial capitals

Enlarging initial capitals

PageMaker lets you quickly add a drop cap--a large initial character--to one or more 
paragraphs at a time. The drop cap's baseline falls one or more lines below the 
baseline of the first line of a paragraph.

To create the drop-cap effect, PageMaker resizes and subscripts the initial character 
in the paragraph, and shifts the baseline of the subscript character. To wrap 
paragraph lines around the character, PageMaker also inserts tabs and inserts line 
breaks at the end of each line that wraps around the drop-cap character. (Line breaks 
prevent the tab at the start of each line from flowing back to the previous line.)

Paragraph before and after drop cap is applied 

To create a drop cap:

1 Click an insertion point anywhere in the paragraph you want to begin with a drop 
cap.

2 Choose Utilities > Plug-ins > Drop Cap.

3 Specify the number of lines to wrap around the drop cap.

4 Click Apply to view the drop cap without leaving the dialog box.

5 Move to other paragraphs by pressing Prev or Next, and then click OK.
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Enlarging initial capitals

To remove a drop cap:

1 Select the paragraphs with the drop caps you want to remove.

2 Choose Utilities > Plug-ins > Drop Cap.

3 Click Remove to reset the type attributes of the initial character and remove the -
inserted tabs and line breaks.

To edit the drop-cap word:

1 Select the drop-cap character and type a new character.

2 Select the rest of the word and type the new characters. (If you select the entire 
word and retype it, each character in the word takes on the drop-cap attributes.)

If you edit the lines around the drop cap, you may have to delete the original tabs and 
line breaks and insert new ones. It is therefore wise to create drop caps -after your 
text is complete.

Note: You cannot create a drop cap in a paragraph formatted with Top of Caps 
leading, or when the first character is a graphic, tab, space, bullet, or similar 
character. Also, if the first character has a descender, you might need to manually 
adjust the drop cap to achieve the desired effect.

Composition and Typography > Fine-tuning characters > Enlarging initial capitals

file:///Users/mike/Tmp-f/User-Guide/c04kf40.htm (2 of 2)14/9/2019 12:59:17 AM



Graphics and Text Objects

Graphics and Text Objects

Drawing and editing lines and shapes
Using frames
Duplicating an object
Changing the stacking order of objects
Deleting an object
Manipulating an object using the Control palette
Moving and resizing an object
Grouping and ungrouping objects
Locking objects
Masking objects
Aligning and distributing objects
Rotating, skewing, and reflecting an object
Cropping a graphic
Wrapping text around graphics
Attaching a graphic to text
Using Image Control on a bitmap
Using Photoshop Effects
Compressing and decompressing a TIFF image
Viewing images on-screen at different resolutions
Keylining
Creating non-printing objects
Using Libraries
Viewing clip-art images
Using Layers

file:///Users/mike/Tmp-f/User-Guide/c05yu.htm14/9/2019 12:59:19 AM



Drawing and editing lines and shapes

Graphics and Text Objects > Drawing and editing lines and shapes

Drawing and editing lines and shapes

PageMaker drawing tools let you create simple graphics (or frames to hold text or 
imported graphics) to which you can apply a stroke and fill. (If necessary, choose 
Window > Show Tools to display the toolbox.)

You can double-click on the drawing tools to change default drawing attributes 
for the active publication.

Graphics and Text Objects > Drawing and editing lines and shapes

Related subtopics: 

Using the drawing tools
Changing strokes and fills
Changing the shape of rectangles and polygons
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Using the drawing tools

Graphics and Text Objects > Drawing and editing lines and shapes > Using the 
drawing tools

Using the drawing tools

The following procedures present the basic steps you take to draw lines, rectangles, 
ellipses, and polygons.

To draw a line or a constrained line:

Select the Line tool ( ) or Constrained-line tool ( ), and then drag to draw a line. 

Unconstrained (left) and constrained (right)

To draw a rectangle or a square:

Select the Rectangle tool ( ) or Frame rectangle tool ( ), and then drag to draw the 
shape. Hold down Shift to constrain the object to a square.

Unconstrained (left) and constrained (right)
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Using the drawing tools

To draw an ellipse or a circle:

Select the Ellipse tool ( ) or Frame ellipse tool ( ), and then drag to draw the 
shape. Hold down Shift to constrain the object to a circle.

Unconstrained (left) and constrained (right)

To draw a polygon:

Select the Polygon tool ( ) or Frame polygon tool ( ), and then do one of the 
following:

●     Drag to draw the shape. Hold down Shift to constrain the object.

Unconstrained (left) and constrained (right)

●     To draw an open-path polygon, click to anchor line segments, and then double-click 
(or press the Escape key) to leave the shape open.
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Using the drawing tools

Click to anchor line segments (left) and double-click, or press Esc, to leave shape open (right)

●     To draw a closed-path polygon, click to anchor line segments, and then press any 
key other than Backspace, Delete, or Esc; or click the first anchor point. 

Click to anchor line segments (left) and press any key other than Backspace, Delete, or Esc; 
or click the first anchor point (right)

As you create a polygon, you can press Backspace or Delete to remove the last 
anchor you positioned.

Graphics and Text Objects > Drawing and editing lines and shapes > Using the drawing tools
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Changing strokes and fills

Graphics and Text Objects > Drawing and editing lines and shapes > Changing 
strokes and fills

Changing strokes and fills

You can modify objects a number of ways in PageMaker. For example, you can 
resize, rotate, and add color to objects. For objects drawn with PageMaker drawing 
tools, you can also change stroke (the width of lines drawn with the drawing tools, and 
the width of borders around rectangles, ellipses, and polygons), as well as stroke and 
fill patterns.

Note: Changes you make to color attributes do not affect an object if Reverse is 
selected from the Stroke menu, or if Paper is selected from the Fill menu.

If you select stroke or fill attributes when no object is selected, those -attributes 
become the new default settings. Objects you subsequently draw adopt those 
attributes until you change them.

By default, the objects you draw are colored black and knock out underlying objects 
on color separations. You can prevent an object's stroke, fill, or both from knocking 
out underlying objects in three ways:

●     Define a color as overprinting, and apply the color to the stroke or fill.
●     With the object selected, choose Element > Fill and Stroke, and select Overprint for 
both Fill and Stroke.
●     For objects colored black, choose File > Preferences > Trapping, and specify that 
Fills or Strokes (or both) overprint.

For more information about applying and overprinting colors, see Applying colors, and 
Overprinting colors.

To draw a rectangle around an imported graphic, select the graphic and choose 
Utilities > Plug-ins > Keyline. See Keylining.

To apply or change fill and stroke attributes:

1 Using the pointer tool, select an object.
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Changing strokes and fills

2 Use one of the following methods:

●     To set both the fill pattern and stroke attributes for the selection, choose Element > 
Fill and Stroke, and choose attributes from the Fill and Stroke pop-up menus.
●     To change only the fill pattern or stroke attributes, choose Element > Fill or Element 
> Stroke and choose attributes from the pop-up menus.

If the stroke size you want is not listed on the Stroke menus, choose Element > Stroke 
> Custom to specify a weight from 0 to 800 points in 0.1 increments.

3 Choose any additional attributes for strokes:

●     Click the Transparent Background option if you want objects placed behind a 
patterned stroke to show through the spaces in the pattern (otherwise, the spaces in 
the pattern are opaque).
●     Click the Reverse Stroke option to draw a paper--colored stroke or outline of a 
shape on a contrasting black, shaded, or colored background.

Transparent option (left) and Reverse option (right)

Graphics and Text Objects > Drawing and editing lines and shapes > Changing strokes and 
fills
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Changing the shape of rectangles and polygons

Graphics and Text Objects > Drawing and editing lines and shapes > Changing the 
shape of rectangles and polygons

Changing the shape of rectangles and 
polygons

After you create a rectangle, you can change the shape of its corners. After you 
create a polygon, you can add, move, or delete its vertices and line segments. For 
regular polygons only (created by dragging the polygon tool), you can also use the 
Element > Polygon Settings command to change the number of sides it has, and its 
inset value (the angle at which the sides point toward the center of the shape).

To round rectangle corners:

1 Select a rectangle you want to change, or to set the default, select the rectangle tool.

2 Choose Element > Rounded Corners.

3 Select the corner style you want, and click OK.

To reshape a polygon:

1 Double-click the polygon you want to reshape.

PageMaker displays the vertices.

Polygon in layout mode (left) and edit mode (right)

2 Do any of the following:
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Changing the shape of rectangles and polygons

●     Add a new vertex by clicking on the line where you want the vertex to appear.
●     Reshape the polygon by dragging a vertex.
●     Delete a vertex by clicking it.

After deleting vertices (left) and dragging vertex (right)

To set the number of sides or inset value for a shape created by dragging the 
polygon tool:

1 Select a polygon you want to change or, to set the default, double-click the polygon 
tool.

2 Choose Element > Polygon Settings.

3 Specify the number of sides you want, from 3 to 100.

4 To create a star, enter a value for Star Inset, and then click OK.

A value of 0% represents no star and a value of 100% represents a star whose 
vertices occupy the same point in the middle of the polygon.

Note: If you reshape a regular polygon by modifying vertices, the Polygon Settings 
command is no longer available for that object.

Graphics and Text Objects > Drawing and editing lines and shapes > Changing the shape of 
rectangles and polygons
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Using frames

Graphics and Text Objects > Using frames

Using frames

PageMaker includes a special kind of object called a frame. While a frame behaves in 
many ways like any other PageMaker graphic object (for example, a frame can have 
stroke and fill attributes), a frame differs in two important ways:

●     A frame can hold content--either text or graphics --or serve as a placeholder for 
content.
●     One text frame can be threaded to other text frames so that a single story can flow 
through multiple frames.

In general, you'll want to use frames as placeholders for content in structured 
documents such as newspapers or newsletters. By drawing empty frames as 
placeholders and threading text frames together, you create a template in which the 
layout and structure of the publication is set and content is easily poured into assigned 
spaces.

An empty frame displays with a non-printing "X" but otherwise behaves and prints like 
any other shape drawn in PageMaker.

Graphics and Text Objects > Using frames

Related subtopics: 

Creating a frame
Adding content to a frame
Selecting frames and their content
Positioning content within a frame
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Creating a frame

Graphics and Text Objects > Using frames > Creating a frame

Creating a frame

To create a frame you use the frame tools in the toolbox. See Drawing and editing 
lines and shapes for more information. You can also turn any object you've created 
with the PageMaker drawing tools (with the exception of straight lines) into a frame.

If you add a frame to a master page, its border and content appears on each 
publication page to which the master is applied: you cannot, from a publication page, 
add content to a frame placed on a master page.

To turn a basic shape into a frame:

1 Create or select a PageMaker-drawn shape.

2 Choose Element > Frame > Change to Frame.

The shape preserves its fill, line weight, and other object attributes.

If you don't want the frame border to appear, select the frame and choose 
Element > Stroke > None. A non-printing light-gray border appears around the frame. 
If you want to hide the non-printing border, choose View > Hide Guides.

Graphics and Text Objects > Using frames > Creating a frame

file:///Users/mike/Tmp-f/User-Guide/c05yu7.htm14/9/2019 12:59:33 AM



Adding content to a frame

Graphics and Text Objects > Using frames > Adding content to a frame

Adding content to a frame

You can fill frames with text or imported images already added to the publication, or 
with text and graphic files that have not yet been placed. You can also type directly 
into a frame to start a new story or to edit an existing one.

A frame becomes a text frame or a graphics frame depending on the content you add. 
Remember that once you add a graphic to a new frame, that graphic frame cannot 
include text (unless you first delete or detach the graphic from the frame). The only 
way that a frame can include both text and graphics is if you've filled a frame with text 
(making it a text frame) and the story includes an inline graphic that flows with the 
text. For more information on inline graphics, see Attaching a graphic to text.

To attach existing text or graphics to a frame:

1 Use the pointer tool to select the frame.

2 Press Shift and select the text block or imported graphic you want to add to the 
frame.

3 Choose Element > Frame > Attach Content.

To import text or graphics into a frame:

1 Select the frame.

2 Choose File > Place.

3 Select the file you want to place, select the Place Within Frame option along with 
other place options, and then click OK.

Note: If you choose the Place command without having selected a frame, or if you do 
not select the Place Within Frame option, you can still add the imported file to a frame 
after you click OK in the Place dialog box: simply click the loaded text or graphic 
cursor on the frame you want the imported content to occupy.

To type into a frame:
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1 Click the text tool.

2 Click in an empty frame or in a frame containing text and start typing.

To detach content from a frame:

1 Select a graphic frame or an unthreaded text frame.

2 Choose Element > Frame > Separate Content.

The frame becomes empty, and an independent graphic or text block is added to the 
page. (The command is unavailable for threaded text frames. 

To delete content from a frame:

1 Select a frame.

2 Choose Element > Frame > Delete Content.

The frame becomes empty. If the selected frame contained text, the entire story is 
deleted, even if the text was threaded into other frames.

For more information on threading and unthreading text, see Understanding text 
objects and stories.

Graphics and Text Objects > Using frames > Adding content to a frame
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Selecting frames and their content

Graphics and Text Objects > Using frames > Selecting frames and their content

Selecting frames and their content

Once a frame contains content, you cannot rotate, skew, or flip the content 
independently of the frame it is in; text and graphics added to a frame take on the 
same transformation applied to the frame. You can, however, modify an image within 
a frame with commands such as Image Control or Photoshop Effects. 

To select an image in a graphics frame:

Press Ctrl (Windows) or Command (Mac OS) and click within the frame.

To resize a graphic within a frame:

1 Select the frame and then choose Element > Frame > Separate Content. 

2 Resize the graphic, and then choose Element > Frame > Attach Content with both 
the graphic and the frame selected.

To select text for editing in a text frame:

Use the text tool to select the text. To select an inline graphic within a text frame, 
select the pointer tool, and click the inline graphic. 

Graphics and Text Objects > Using frames > Selecting frames and their content
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Positioning content within a frame

Graphics and Text Objects > Using frames > Positioning content within a frame

Positioning content within a frame

You have a variety of options for specifying how the content of a frame is positioned 
within a frame:

●     For graphics larger or smaller than the frames that contain them, you can specify 
that graphics are clipped to fit within the existing frame borders (applies only to 
graphics larger than the frame), or scaled to fit the existing frame borders. 
Alternatively, you can specify that the frame resizes to fit the size of the graphic.
●     You can specify an inset value between text and the frame border. You can set a 
separate inset value for each side of a rectangular text frame, or set a single inset 
value for oval or polygonal text frames.
●     You can change how the content aligns vertically and horizontally within the frame. 
For example, you might want some graphics to be positioned in the center of a frame; 
in other frames you might want the graphics to align along the top and left borders of 
the available space. (For text frames, changes are limited to vertical alignment of 
rectangular frames.)

To control how content is positioned within frames:

1 Do one of the following:

●     Use the pointer tool to select one or more frames to change.
●     Deselect all frames to change the default for all new frames in the active publication.
●     Close all open publications to change the default for all new publications.

2 Choose Element > Frame > Frame Options. Alternatively, to change the default, 
double-click a frame tool.

3 Select one of the options for the Content Position area of the dialog box. If you want 
the graphic to be scaled to the frame, you can select Maintain Aspect Ratio so the 
scaling is proportional. Otherwise, graphics are scaled only in the direction necessary.

4 Choose a vertical and a horizontal alignment from the two Alignment pop-up menus.
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Positioning content within a frame

When you apply bottom alignment to a text frame (left), text moves up as new text is added 
(right).

5 In the Inset section of the dialog box, type values to specify the inset on four sides of 
rectangular frames, or a single value for an inset within oval or polygonal frames, and 
then click OK.

Indented text in frame before inset is applied (left). Text after top and left inset is applied 
(right).

To move an image within the borders of a frame:

1 Select the cropping tool ( ) from the toolbox.

2 Click in the frame you want to modify, and drag the image to a new position.

Graphics and Text Objects > Using frames > Positioning content within a frame
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Duplicating an object

Graphics and Text Objects > Duplicating an object

Duplicating an object

Duplicate an object within a publication either by copying and pasting it, using drag-
and-drop, or by using the more powerful multiple-paste feature.

To copy and paste an object:

1 Select one or more objects.

2 Choose Edit > Copy.

3 Use any of the following techniques:

●     To offset the pasted copy, choose Edit > Paste.
●     To paste the copy directly over the original object, press Ctrl+Alt+V (Windows) or 
Option+Command+V (Mac OS).
●     To quickly paste copies of an object at a specific offset, press Ctrl+Alt+V (Windows) 
or Command+Option+V (Mac OS), drag the copy in the direction and to the distance 
you want subsequent copies to be offset, and repeat this step as needed to create the 
effect you want.

If the text insertion point is in a text object and a graphic is on the Clipboard, the 
graphic is pasted as an inline graphic, and it moves with the text. If text is on the 
Clipboard, the text is pasted into the text object at the insertion point. (If any other tool 
is selected, the graphic or text is pasted as an independent object.)

Use Edit > Paste Multiple to paste an object copied from one page or publication 
at the exact same position (relative to the zero point) on the page to which it is pasted. 
Make sure that the Vertical and Horizontal offsets are set to zero when you click OK in 
the Paste Multiple dialog box.

To paste several copies of an object:

1 Select the object you want to duplicate.

2 Choose Edit > Copy.
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3 Choose Edit > Paste Multiple.

4 Specify the number of copies to paste and the offset distance between each.

Positive horizontal and vertical values move the copies to the right and down, 
respectively. Negative values move copies to the left and up.

Note: Because you cannot use the Undo command to reverse multiple-paste actions, 
save your work before choosing Paste Multiple. Then, if necessary, you can choose 
File > Revert to revert to the last-saved version of the publication.

To copy an object from one publication to another:

1 Open both publication windows.

2 Choose Window > Tile to make both windows fully visible.

3 Select the object from one publication window and drag it into position in the second 
window.

4 Release the mouse button. The object is copied to the second publication, without 
affecting the contents of the Clipboard.

To copy an object by dragging-and-dropping:

1 With the pointer tool, select the objects you want to copy.

2 Press Ctrl+Alt (Windows) or Control+Option (Mac OS) and drag the selection to the 
new position.

Note: If you do not press the modifier keys before you begin dragging, PageMaker 
moves the selection rather than copying it.

3 Release the mouse button to drop a copy of the selection into the new position.

Graphics and Text Objects > Duplicating an object
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Changing the stacking order of objects

Graphics and Text Objects > Changing the stacking order of objects

Changing the stacking order of objects

As you draw, type, or import objects, PageMaker assigns each object a position in a 
stacking order (the order in which objects overlap one another on the same layer 
within a page). You can change the order at any time. To learn more about creating 
and working with layers, see Using Layers.

Object at the back (left) brought forward (center) and brought to front (right)

Hold down Ctrl (Windows) or Command (Mac OS) as you click to select an 
object that is behind another object. Each time you click overlapping objects, you 
select the next object down in the stacking order or through to the topmost object in 
the next layer in the stack of layers.

To change the stacking order of objects:

1 Select an object.

2 Choose one of the following options:

●     To move the object in front of all other objects, choose Element > Arrange > Bring 
to Front.
●     To move the object one position toward the top of the stacking order, choose 
Element > Arrange > Bring Forward.
●     To move the object behind all other objects, choose Element > Arrange > Send to 
Back.
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●     To move the object one position toward the bottom of the stacking order, choose 
Element > Arrange > Send Backward.

Graphics and Text Objects > Changing the stacking order of objects
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Deleting an object

Graphics and Text Objects > Deleting an object

Deleting an object

When you delete an object, you break all links between your publication and the 
original object. You can delete inline graphics either in layout view or in story editor.

If you delete a text object that is threaded to other text objects in the same story, the 
text object that preceded the deleted text object is automatically threaded to the text 
object that followed the deleted text object. See Moving and resizing text objects for 
more information.

To delete an object:

1 Select the object.

2 Choose Edit > Clear, or press Backspace or Delete.

Graphics and Text Objects > Deleting an object
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Manipulating an object using the Control palette

Graphics and Text Objects > Manipulating an object using the Control palette

Manipulating an object using the Control 
palette

The Control palette offers an alternative to manipulating an object manually. Because 
you can enter exact values, the Control palette lets you work with graphics and text 
objects precisely, and you can make several changes without switching to the toolbox 
or choosing commands.

If you prefer to manipulate an object manually, the Control palette can still help you 
work precisely. When visible, it provides immediate feedback about the object you are 
modifying, such as the exact position, size, or rotation angle.

Note: Two options, skewing and reflecting, are available only on the Control palette.

Graphics and Text Objects > Manipulating an object using the Control palette

Related subtopics: 

Control palette basics
Using the reference-point Proxy
How the Control palette modifies objects
Modifying objects by adjusting values
Setting measurement and nudge preferences
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Control palette basics

Graphics and Text Objects > Manipulating an object using the Control palette > 
Control palette basics

Control palette basics

To open or close the Control palette, choose Window > Show Control Palette. The 
Control palette appears in front of the publication and story windows. You can move it 
by dragging the bar at the left edge of the palette.

Click an option to activate it. (A selected value or a highlighted bar above or below an 
option indicates that the option is active.) Alternatively, move from option to option by 
pressing Tab, or, to return to a previous option, press Shift+Tab.

When you select the text tool, the Control palette displays options for manipulating 
text within text objects. For more information, see Using the Control palette to format 
text.

The Apply button ( ) changes to indicate the type of object or tool selected. If no 
objects are selected, the Apply button indicates the tool currently -selected in the 
toolbox. If an object is selected, the Apply button indicates the currently selected 
object or tool, appears three dimensional, and can be clicked to apply modifications to 
the object. -You can also press Enter (Windows) or Return (Mac OS).

Graphics and Text Objects > Manipulating an object using the Control palette > Control 
palette basics
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Using the reference-point Proxy

Graphics and Text Objects > Manipulating an object using the Control palette > 
Using the reference-point Proxy

Using the reference-point Proxy

Changes you make to objects with the Control palette are affected by the reference 
point you set. The reference point can be an edge, a corner, or the center of a 
selected object.

The upper left reference point on the Proxy is selected.

The Control palette displays information about an object based on the reference point 
setting on the Proxy. For example, if the reference point setting for a rectangle is its 
upper left corner (the default), the X and Y options in the Control palette display the 
position of the upper left corner of the rectangle relative to the rulers' zero point.

To set the reference point, either select an object and click one of its handles, or click 
the Proxy itself. Select a corner, a side, the top, the bottom, or the center of the Proxy. 
That point becomes the reference point for all objects you subsequently select, until 
you select a new reference point.

Object rotates around or from the selected reference point

The reference point can work in two ways:

●     Click the reference point once, and it displays as a box. The corresponding point on 
the object remains stationary as you modify the object. (Modifications are measured 
from the reference point.)
●     Double-click the reference point and it becomes a two-way arrow (or a four-way 
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arrow if you click the center point). The corresponding point on the object changes 
position as you modify the object. (Modifications are applied to the reference point.)

If you select the center point, the reference point works the same way whether it 
displays as a box or an arrow.

Graphics and Text Objects > Manipulating an object using the Control palette > Using the 
reference-point Proxy
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How the Control palette modifies objects

Graphics and Text Objects > Manipulating an object using the Control palette > 
How the Control palette modifies objects

How the Control palette modifies objects

The reference-point setting determines how the Control palette modifies objects.

A. Reference point B. Moving C. Resizing D. Rotating E. Skewing F. Cropping

Graphics and Text Objects > Manipulating an object using the Control palette > How the 
Control palette modifies objects
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Modifying objects by adjusting values

Graphics and Text Objects > Manipulating an object using the Control palette > 
Modifying objects by adjusting values

Modifying objects by adjusting values

The values that you can change appear in bold in the palette. The reference point you 
select determines which values can be changed.

If you make a mistake when changing a value or if the value you enter causes an 
error message, you can always restore the previous value for that option. Press Esc 
before tabbing to or clicking another option.

PageMaker is accurate to 1/ 20 of a point, or 1/ 1440 of an inch (.018mm.) When 
specifying percentages, PageMaker is accurate to 1/ 10 of a percent.

To change values on the Control palette:

1 Select an object.

2 Click or double-click to select the reference point on the Proxy.

3 Adjust values one of the following ways:

●     To type a new value, select the value you want to change in the Control palette, 
and then type the new value.
●     To adjust the value using arithmetic, type a + (addition), - (subtraction), 
* (multiplication), or / (division) sign after the current value and then type a number on 
the right side of the expression to produce the desired result.
●     To adjust the value incrementally, click a nudge button next to the option. The value 
changes .01 inch (0.25mm) (or 0.1 degrees for rotating and skewing). Press Shift and 
click a nudge button to change the value 0.1 inch (2.5mm) (or 1 degree for rotating 
and skewing).
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Modifying objects by adjusting values

A. Change a value B. Specify an arithmetic expression C. Click a nudge button

4 If you typed a new value or used arithmetic, click the Apply button or press Enter 
(Windows) or Return (Mac OS). Pressing a nudge button applies the changes 
automatically.

Graphics and Text Objects > Manipulating an object using the Control palette > Modifying 
objects by adjusting values
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Setting measurement and nudge preferences

Graphics and Text Objects > Manipulating an object using the Control palette > 
Setting measurement and nudge preferences

Setting measurement and nudge preferences

PageMaker lets you specify the measurement system and the distance a selected 
object moves each time you click a nudge button or move an object using an arrow 
key on the keyboard. The values in the Control palette appear according to the 
measurement system selected in the Preferences dialog box. If you specify a different 
measurement system for the vertical ruler, the vertical values (Y and H) on the Control 
palette display in the vertical ruler's measurement system.

Note: Nudge preferences do not affect rotating and skewing, for which clicking a 
nudge button changes the value 1/ 10 of a degree and pressing Ctrl (Windows) or 
Command (Mac OS) as you click a nudge button changes the value by 1 degree.

To specify unit of measure and nudge distance:

1 Choose File > Preferences > General.

2 Select a measurement system.

3 Type values and units of measure for both Horizontal Nudge and Vertical Nudge.

4 Select the Use "Snap to" Constraints option if you want nudge movements to snap 
to guides or rulers, and then click OK.

To override the measurement system:

1 Select the X, Y, W, or H option in the Control palette.

2 Press Ctrl+Alt+M (Windows) or Command+Option+M (Mac OS) or to cycle the units 
of measure through inches, millimeters, ciceros, and picas. The setting is preserved 
for that option until you change it again.

Graphics and Text Objects > Manipulating an object using the Control palette > Setting 
measurement and nudge preferences
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Moving and resizing an object

Graphics and Text Objects > Moving and resizing an object

Moving and resizing an object

Move and resize any unlocked object either by dragging with the mouse or by using 
the Control palette. You can also move an object by pressing arrow keys on the 
keyboard. Although you can move two or more objects simultaneously, you can resize 
only one object at a time unless you first group the items you want to resize. For 
information about resizing text objects, see Moving and resizing text objects.

Move an object by dragging it (left). Resize an object by dragging a handle (right).

When you drag to move an object, you have two options:

●     If you drag immediately after pressing the mouse button, you see the outline of the 
graphic or text object in its original position as you drag.
●     If you pause after pressing the mouse button, but before dragging, you see the 
graphic or text object as you drag.

Note: Resize 1-bit bitmap images to match the resolution of your target printer. (See 
Resizing 1-bit bitmap images.)

To move or resize an object by dragging:

1 Select the object.

2 Press Shift if you want to constrain movement to vertical or horizontal, to constrain 
the shape of an object as you resize it, or to resize an imported graphic proportionally. 
(See Constraining the shape of an object.)
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3 Drag the object to move it or drag a handle to resize it. The pointer changes to an 
arrowhead (for moving), a two-way arrow (for resizing most objects), or a crossbar (for 
resizing lines).

Dragging a side handle changes the width or height only; dragging a corner handle 
changes the width and height simultaneously.

Note: To move an unfilled shape, position the pointer on its outline (but not on a 
handle).

To move an object using the Control palette:

1 Select the object.

2 Choose Window > Show Control Palette.

3 Select a reference point on the Proxy to specify the part of a selected graphic that 
moves.

If the reference point displays a box, the object will move; if it displays an arrow, the 
object will change size. Click the reference point to toggle from one mode to the other.

4 To move the object, adjust values for X and Y.

To move an object using the arrow keys:

1 Select the object.

2 Use either of the following methods:

●     To move the object incrementally by .01 inch (.25mm), press an arrow key.
●     To move the object incrementally by 0.1 inch (2.5mm), hold down Shift as you 
press an arrow key.

You can change the default nudge distance and measurement system; see Setting 
measurement and nudge preferences.

To resize an object using the Control palette:
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1 Select the object.

2 Choose Window > Show Control Palette.

3 Click or double-click to select the reference point on the Proxy.

A. Single-click on the Proxy B. Double-click on the Proxy

●     If you click to select a reference point, it appears as a small box on the Proxy, and 
the corresponding point on the selected object -remains stationary as you resize the 
object.
●     If you double-click to select a reference point, it appears as a two- or four-way 
arrow, and the corresponding point on the -selected object moves as you resize the 
object.

4 Optionally, turn on the following settings to constrain the resizing:

●     Click the Proportional-scaling option ( ) on the Control palette to maintain the 
original aspect ratio of the object. You can then change either the X and W values or 
the Y and H values, depending on the selected reference point. The related value 
changes proportionally.
●     Click the Printer-resolution-scaling option ( ) to resize 1-bit -bitmap images based 
on the -resolution of your printer. (See Resizing 1-bit bitmap images.)

5 Specify a size in one of the following ways, and then click the Apply button ( ):

●     If the reference point is a box or a four-way arrow, resize the object from the 
reference point outward by adjusting W and H or L options. (L appears only if a line is 
selected.)
●     If the reference point is a two-way arrow, move the reference point to stretch or 
shrink the object by adjusting values for W, H, and L, or for X and Y. (L appears only if 
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a line is selected.)
●     If you want to resize an object to a percentage of its original size, change the 
percentage values next to W and H.

Graphics and Text Objects > Moving and resizing an object

Related subtopics: 

Constraining the shape of an object
Resizing 1-bit bitmap images
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Constraining the shape of an object

Graphics and Text Objects > Moving and resizing an object > Constraining the 
shape of an object

Constraining the shape of an object

When you resize using the Shift key, objects are constrained as follows:

Line: Line angled at 45-degree increments

Ellipse: Circle

Rectangle: Square

Regular polygon: Even-sided shape

Imported: Aspect ratio preserved

Group: Aspect ratio of the group is preserved

Graphics and Text Objects > Moving and resizing an object > Constraining the shape of an 
object
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Resizing 1-bit bitmap images

Graphics and Text Objects > Moving and resizing an object > Resizing 1-bit bitmap 
images

Resizing 1-bit bitmap images

Because the resolution of your printer is different from the resolution of your screen, a 
resized, 1-bit bitmap image that looks fine on your screen may look mottled when it is 
printed. PageMaker provides reduction and enlargement sizes for 1-bit bitmap images 
to -ensure that the images print at optimum resolution. Sizes are based on the printer 
resolution you specify in the Document Setup dialog box and on the resolution of the 
bitmap.

This technique, called magic stretch, causes the image to snap to sizes that are exact 
multiples of the resolution of your target printer. After resizing using magic stretch, the 
image may appear distorted on the screen or when printed at a different resolution 
than your target printer resolution (for proofing the publication, for example), but your 
final artwork will print clearly.

Object resized with magic stretch (left). Object resized without magic stretch (right).

To resize a 1-bit bitmap image:

1 Choose File > Document Setup.

2 In the Target Output Resolution box, specify the printer resolution at which you'll 
print the final copy of your publication, and then click OK. (In Windows, you must first 
select a target printer for Compose to Printer.)

3 Select the 1-bit bitmap image and press Ctrl (Windows) or Command (Mac OS) as 
you resize the object. To preserve the original proportions of the image, press Ctrl
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+Shift (Windows) or Command+Shift (Mac OS) as you resize it.

Note: If you change the target printer resolution after resizing 1-bit bitmap images, 
use the magic-stretch technique to resize them for the new printer resolution before 
you print.

Graphics and Text Objects > Moving and resizing an object > Resizing 1-bit bitmap images
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Grouping and ungrouping objects

Graphics and Text Objects > Grouping and ungrouping objects

Grouping and ungrouping objects

You can combine several objects into a group so that the objects are treated as a unit. 
This allows you to move or transform a number of objects together. For example, you 
might group the objects in a logo design so that you can move and resize the logo as 
one unit.

Note: When you mask selected objects, PageMaker can automatically group them. 
For more information, see Masking objects.

A group, when selected, appears with four handles at the corners that define the 
bounding box of all objects in the group. Individual objects within a group can be 
selected and modified. For example, you can reformat text within a text object that is 
grouped with an image.

To group objects:

1 Using the pointer tool, press Shift and select the objects to be grouped.

One or more of the objects you select can be a group, but if you select two or more 
groups note that all selected objects (including those within groups) form a single, 
unnested group.

2 Choose Element > Group.

To select text or an individual object within a group:

1 Select the pointer tool (to select graphics or text objects), or the text tool (to edit 
text).

2 If selecting an object within the group, press Ctrl (Windows) or Command (Mac OS) 
and select the object. To select text, click an insertion point in the text.

To ungroup objects:

1 Select the group.
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2 Choose Element > Ungroup.

The objects retain the changes you made while the objects were grouped.

Graphics and Text Objects > Grouping and ungrouping objects

Related subtopics: 

Guidelines for grouping objects
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Guidelines for grouping objects

Graphics and Text Objects > Grouping and ungrouping objects > Guidelines for 
grouping objects

Guidelines for grouping objects

The following rules apply to groups:

●     A frame can be grouped with other objects, but you cannot attach a group to a 
frame.
●     Text objects can be resized as part of a group, but text maintains its type and 
paragraph specifications. For example, type size does not change when the text block 
is resized.
●     Groups cannot be nested--that is, a group can be grouped with other objects 
(including another group) but if you ungroup, the original group is also ungrouped.
●     Groups cannot be pasted as inline graphics. You can group a text object that 
contains inline graphics, but you cannot group an inline graphic with another object.
●     The aspect ratio of all objects in the group is retained if you press Shift while 
resizing a group (or if you use the proportional resizing option in the Control palette).
●     A newly created group moves to the front of the stacking order. Objects in a group 
retain their stacking order in relation to each other until you change their stacking 
order with commands from the Arrange submenu. If the objects were grouped from 
different layers, the group is assigned to the layer of the topmost object in the 
selection.

Graphics and Text Objects > Grouping and ungrouping objects > Guidelines for grouping 
objects
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Locking objects

Graphics and Text Objects > Locking objects

Locking objects

You can lock individual objects in place in order to help preserve the design of your 
pages through all stages of production. You can change the attributes of a locked 
object, provided the change does not affect the object's size or position. For example, 
you can change a color or fill applied to a locked object, but not its degree of rotation 
or its skewing angle. You cannot cut or delete a locked object without unlocking it first, 
but you can copy a locked object; it will be pasted as an unlocked object.

Although the position of a locked text block is fixed, the bottom windowshade handle 
expands downward or retracts upward if text is added, deleted, or resized. Text 
continues to flow through locked text objects, moving inline graphics that are in that 
text object: only the size and baseline shift of an inline graphic is locked.

The Apply button ( ) in the Control Palette appears dimmed when the selected object 
is locked. The pointer changes to a lock icon ( ) when you try to move a locked item.

Locked (left) and unlocked (right)

To lock or unlock an object:

1 Select the object.

2 Choose Element > Lock Position or Unlock.

Graphics and Text Objects > Locking objects

file:///Users/mike/Tmp-f/User-Guide/c05yu25.htm (1 of 2)14/9/2019 1:00:13 AM



Locking objects

file:///Users/mike/Tmp-f/User-Guide/c05yu25.htm (2 of 2)14/9/2019 1:00:13 AM



Masking objects

Graphics and Text Objects > Masking objects

Masking objects

Masking is a way of covering part of an object so that only a portion of it appears 
through a shape drawn with the rectangle, ellipse, or polygon tool. In PageMaker, you 
mask objects by positioning the mask, or masking object, on the objects you want to 
mask, selecting both objects, and choosing the Element > Mask command. 
PageMaker simultaneously groups the selected objects if you press Shift (Windows) 
or Option (Mac OS) and then choose Element > Mask and Group.

The masking object can be behind the object being masked. In that case, if the 
masking object has a fill, the fill will show through the transparent areas of the object 
being masked.

Masking: masking object placed on top of image (left). Result: image appears only through 
mask (right).

To mask objects:

1 Draw or select the object you want to use as a masking object.

2 Position the masking object you drew in Step 1 over the objects you want to mask.

Note: You cannot mask a frame or use a frame as a masking object.

3 Select the mask and the objects you want to be masked.

4 Choose Element > Mask. Alternatively, press Shift (Windows) or Option (Mac OS) 
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and then choose Element > Mask and Group, so that the objects involved in the mask 
can be treated as a single unit.

You must click within the masking object to select a masked object. To select the 
masking or the masked object once the objects are grouped, press Ctrl (Windows) or 
Command (Mac OS) and click the object you want to select. If the masked object is 
text, you can simply click the text tool in the visible area of the masked text object.

To undo the effects of a mask:

1 Select the masking object or the masked object.

2 Choose Element > Unmask. If the masked objects are grouped, press Shift 
(Windows) or Option (Mac OS), and then choose Element > Unmask and Ungroup.

Graphics and Text Objects > Masking objects
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Aligning and distributing objects

Graphics and Text Objects > Aligning and distributing objects

Aligning and distributing objects

You can align objects in relation to one another, and then evenly distribute the spaces 
between the objects. Align or distribute objects based on a common edge or based on 
the centers of objects. For example, select the align-right icon to move objects 
horizontally so that their right edges line up with the right edge of the rightmost object. 
(To align objects to a grid, use rulers and guides.)

When you distribute objects, you can add an even amount of space between their 
facing edges.

Align (left) and distribute (right)

To align and distribute objects:

1 Select the objects you want to align and distribute.

2 Choose Element > Align.

3 Click one icon for each direction (horizontal or vertical) in which you want to align or 
distribute objects. Click the icon for no alignment if you don't want to align the objects 
along one of the axes.

4 If you are distributing objects, select one of the following methods for each direction 
(vertical and horizontal):

●     Select Distribute Within Bounds to distribute objects within the bounds of the 
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current selection. In horizontal distribution, for example, objects are evenly spaced 
between the leftmost and rightmost selected objects, which remain stationary.
●     Select Distribute Fixed Amount to insert a specified amount of space between the 
objects (or between the specified edge), and then type the increment in the Space 
box. (Type a negative value to make the objects overlap.) For example, in horizontal 
distribution, all objects are evenly spaced by the specified amount, and the leftmost 
and rightmost objects are repositioned accordingly.

5 Select the Do Mini-Save option if you want the option of undoing the changes you 
are about to make with this command. (That way, you can press Shift and choose File 
> Revert to restore the publication if the changes are undesirable.) Click OK.

Graphics and Text Objects > Aligning and distributing objects
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Rotating, skewing, and reflecting an object

Graphics and Text Objects > Rotating, skewing, and reflecting an object

Rotating, skewing, and reflecting an object

In PageMaker, rotating, reflecting, and skewing are referred to collectively as 
transformations. You can transform any unlocked object on the page or pasteboard, 
including an inline graphic (which you can transform independently of the text object it 
is in, or with the text object) and an item selected within a group (which you can 
transform independently of the group it is in, or with the group). Fill patterns and 
PostScript screen angles are not transformed.

A. Original object B. Object rotated C. Object reflected D. Object skewed

All PostScript and some other printers support transformed text. If you have a printer 
that does not support transformed text, PageMaker uses a low-resolution screen font 
to simulate the text. You can prevent this problem by using a type-management utility, 
such as Adobe Type Manager.

Graphics and Text Objects > Rotating, skewing, and reflecting an object

Related subtopics: 

Rotating an object
Reflecting an object
Skewing an object
Removing transformations
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Rotating an object

Graphics and Text Objects > Rotating, skewing, and reflecting an object > Rotating 
an object

Rotating an object

You can rotate any unlocked object ±360 degrees at .01-degree increments. Use the 
rotating tool ( ) in the toolbox to rotate an object manually around any fixed point, or 
use the Rotating option ( ) on the Control palette to rotate relative to the reference 
point selected on the Proxy.

Whether or not you use the Control palette's Rotate option, the Control palette 
displays the total degrees of rotation (even if you rotate the object more than once). 
Rotating an object counter-clockwise increases the angle, and rotating it clockwise 
decreases the angle. (Zero degrees is at the three o'clock position when using the 
rotating tool.)

As you rotate a single object, the Proxy in the Control palette also rotates (in 45-
degree increments) to approximate the new position of the reference point.

If you select multiple objects before rotating, the Control palette displays the degrees 
of rotation for the group of selected objects, which is always 0 degrees. PageMaker 
rotates all selected objects by the same incremental amount, even if some objects are 
already rotated. For example, if you rotate two objects by 30 degrees, and one has 
already been rotated, PageMaker rotates both objects an additional 30 degrees. See 
Using the reference-point Proxy for more information on using the Control palette 
Proxy.

Note: A metafile or PICT file may appear transparent on the screen when rotated, 
even if it is opaque when unrotated. When you print to a PostScript printer, the 
metafile or PICT file will print opaque. When you print to a non-PostScript printer, the 
metafile or PICT file will print as it appears on the screen.

To rotate an object with the rotating tool:

1 Select the object.

2 Select the rotating tool from the toolbox.

3 Position the starburst at a fixed point--the location around which you want to rotate 
the selected object. If you are rotating around the center point, press Ctrl (Windows) 
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or Command (Mac OS).

4 Drag the starburst away from the fixed point, in the direction you want to rotate the 
object. To constrain rotation to 45-degree -increments from the starting position, press 
Shift as you drag.

The rotation lever helps you control the amount of rotation. The farther you drag the 
starburst away from the fixed point, the more control you'll have when you rotate the 
object.

5 When the object is in position, release the mouse button.

To rotate an object with the Control palette:

1 Select the object.

2 Choose Window > Show Control Palette.

3 Click or double-click to select a reference point on the Proxy:

●     If you click to select a reference point, it appears as a small box on the Proxy, and 
the corresponding point on the selected object -remains stationary as you rotate the 
object.
●     If you double-click to select a reference point, it appears as a two- or four-way 
arrow, and the corresponding point on the -selected object moves as you rotate the 
object.

4 Adjust values for the Rotating option ( ) in the Control palette, and click the Apply 
button.

Graphics and Text Objects > Rotating, skewing, and reflecting an object > Rotating an object
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Reflecting an object

Graphics and Text Objects > Rotating, skewing, and reflecting an object > 
Reflecting an object

Reflecting an object

Use the Control palette to horizontally or vertically reflect any unlocked object, 
including a text object or a bitmap image.

When you reflect an object horizontally, it is equivalent to reflecting it vertically and 
then rotating it 180 degrees. Because of this, PageMaker adds 180 degrees to the 
existing rotation value on the Control palette.

To reflect an object:

1 Select the object.

2 Choose Window > Show Control Palette.

3 Click or double-click to select a reference point on the Proxy:

●     If you click to select a reference point, it appears as a small box on the Proxy, and 
the corresponding point on the selected object -remains stationary as you reflect the 
object.
●     If you double-click to select a reference point, it appears as a two- or four-way 
arrow, and the Corresponding point on the -selected object moves as you reflect the 
object.

4 Click the Horizontal-reflecting button ( ) or the Vertical-reflecting button ( ) in 
the Control palette. 

Graphics and Text Objects > Rotating, skewing, and reflecting an object > Reflecting an 
object
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Skewing an object

Graphics and Text Objects > Rotating, skewing, and reflecting an object > Skewing 
an object

Skewing an object

Use the Control palette to skew an object horizontally by ±85 degrees at .01-degree 
increments. You can skew any unlocked object, including a text block or a grouped 
item.

To skew an object:

1 Select the object.

2 Choose Window > Show Control Palette.

3 Click or double-click to select a reference point on the Proxy:

●     If you click to select a reference point, it appears as a small box on the Proxy, and 
the corresponding point on the selected object -remains stationary as you skew the 
object.
●     If you double-click to select a reference point, it appears as a two- or four-way 
arrow, and the corresponding point on the -selected object moves as you skew the 
object.

4 Specify a skew angle for the Skewing option ( ) in the Control palette.

Positive angles move the top edge of the object to the right, and negative values 
move the top edge to the left, regardless of the selected reference point.

5 Click the Apply button or press Enter (Windows) or Return (Mac OS).

Graphics and Text Objects > Rotating, skewing, and reflecting an object > Skewing an object
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Graphics and Text Objects > Rotating, skewing, and reflecting an object > 
Removing transformations

Removing transformations

To immediately restore any single transformation, choose Edit > Undo.

To restore a transformed object (except a PageMaker line) to its original, 
untransformed state at any time after transformation, choose Element > Remove 
Transformation.

Graphics and Text Objects > Rotating, skewing, and reflecting an object > Removing 
transformations
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Cropping a graphic

Graphics and Text Objects > Cropping a graphic

Cropping a graphic

When you import a graphic from another program or publication, you can crop parts of 
the graphic that you do not want to print by adjusting the size of its surrounding 
bounding box.

After you crop a graphic, you can control which portions of it appear in your 
publication by moving the graphic within the visible area. You cannot crop to resize 
the visible area of locked objects, but you can change what portion of the image 
shows within the cropped area.

To save printing time, crop graphics before you import them into PageMaker.

If you crop an imported graphic and later relink to a different graphic, select the Retain 
Cropping Data option in the Place Document or Link Info dialog box (depending on 
whether you are replacing or relinking the graphic). Otherwise, PageMaker imports 
the entire graphic to fit within the cropped area, which can distort the graphic.

The Retain Cropping Data option applies only to objects you replace or relink using 
linking options in PageMaker. PageMaker automatically retains cropping information 
for OLE-linked or OLE-embedded graphics, Mac OS edition files, and also when you 
relink to a file that PageMaker could not find while opening or printing your publication. 
See Managing linked text and graphics for more information.

Note: If you crop an inline graphic with the Control palette, you can only crop from the 
center. To crop from any other point, use the cropping tool in the toolbox.

If you are printing to a PostScript printer, cropped draw-type PICT files may not 
produce the desired results. When saving draw-type graphics in Mac OS, select the 
EPS option whenever possible.

To crop a graphic using the cropping tool:

1 Select the cropping tool ( ) from the toolbox, and select the graphic that you want 
to crop.
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2 Position the cropping tool so that a handle shows through the center of the tool.

3 Hold down the mouse button to turn the cropping tool into a two-way arrow, and 
drag until only the part of the graphic you want in your publication remains. To show 
more of the graphic, drag away from the center of the graphic.

4 To move the graphic within the frame, position the cropping tool at the center of the 
graphic and hold down the mouse button. (In Windows, hold down the left mouse 
button.)

5 When the hand appears, drag until you see the part you want to appear in your 
publication. Then release the mouse button.

To crop a graphic using the Control palette:

1 Select the graphic.

2 Select the Cropping option ( ) in the Control palette.
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3 Click or double-click to select a reference point on the Proxy:

●     If you click to select a reference point, it appears as a small box on the Proxy, and 
the corresponding point on the selected object remains stationary as you crop the 
object. To crop the right side of a graphic, for example, select a reference point on the 
left side of the Proxy.
●     If you double-click to select a reference point, it appears as a two-way arrow, and 
the corresponding point on the -selected object moves as you crop the object.
●     If you double-click to select the center reference point, it appears as a four-way 
arrow, and the select object is cropped evenly from all sides.

4 Change the values for X and Y or for H and W, and then click the Apply button. The 
X and Y options will crop the graphic only if the reference point is a two-way arrow.

Graphics and Text Objects > Cropping a graphic
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Wrapping text around graphics

Graphics and Text Objects > Wrapping text around graphics

Wrapping text around graphics

One of the best ways to create visual impact in a publication is to wrap text around 
graphics.

To wrap text around a graphic:

1 Select a graphic or image.

2 Choose Element > Text Wrap.

3 Click the middle Wrap Option. (The right-most icon is not available unless you have 
customized the text wrap, as described later.)

4 Specify a Text Flow option.

The leftmost Text Flow icon jumps text over a graphic and continues the text on the 
next page or column. The middle icon allows text to jump over a graphic and continue 
on the same page. The rightmost icon creates a rectangular text wrap around all sides 
of a graphic.

5 Specify type standoff values for the boundary. The type standoff values determine 
the distance of the text from each side of the graphic.

6 Select Wrap Text on Same Layer Only if you want text on other layers to ignore the 
text wrap boundary, and then click OK.

To customize text wrap around a graphic:

1 Apply text wrap.

2 With the object selected, do any of the following:

●     Add a new handle by clicking on the graphics boundary where you want the handle 
to appear.
●     Reshape the boundary by dragging handles or line segments. (You can hold down 
Shift as you drag handles or segments to constrain movement to vertical or horizontal.)
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You can space multiple inline graphics evenly between the left and right edges 
of a text object: create the graphics in a one-line paragraph containing no text, insert a 
space between each pair of graphics, and select Type > Alignment > Force Justify.

●     Delete a handle by dragging it onto an adjacent handle.

Note: As you modify the graphic's boundary, you can hold down the spacebar to 
temporarily prevent text from rewrapping. When you release the spacebar, the text -
rewraps.

A. The default shape of a text wrap boundary is a rectangle. B. Drag handles and boundary 
lines to shape the text boundary. C. Click boundary lines to create additional handles.

To restore a custom boundary back to a rectangular boundary:

1 Select the graphic.

2 Choose Element > Text Wrap.

3 Click the middle Wrap Option icon.

Graphics and Text Objects > Wrapping text around graphics

Related subtopics: 

Tips for wrapping text
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Tips for wrapping text

Graphics and Text Objects > Wrapping text around graphics > Tips for wrapping 
text

Tips for wrapping text

To wrap text around another text block, select the text block around which you want 
text to wrap, and then choose Element > Group. PageMaker now treats the text block 
like a graphic. With the grouped text block selected, apply a text-wrap option.

To wrap text around only three sides of a graphic, position either the left or right edge 
of the graphic against a column guide. Alternatively, you can increase the standoff 
values enough to put the graphics boundary next to the column guide.

Graphics and Text Objects > Wrapping text around graphics > Tips for wrapping text
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Attaching a graphic to text

Graphics and Text Objects > Attaching a graphic to text

Attaching a graphic to text

When you want a graphic to remain with specific text, place the graphic as an inline 
graphic.

Any graphic that you can use as an independent graphic, you can also use as an 
inline graphic, with the exception of a grouped object. You can do the following:

●     Import a graphic directly into a text block or text frame, or quickly change an 
existing graphic in your publication into an inline graphic.
●     Insert a graphic anywhere in a paragraph containing text or create a paragraph 
containing only art.
●     Transform an inline graphic when you transform the text object containing it or 
transform the graphic independently of the text object.
●     Maintain linking information for an inline graphic exactly as you do for an 
independent graphic.

You can import an inline graphic when you are working in layout view or in story editor 
by placing it, linking it, embedding it, or (Mac OS only) subscribing to it. Because you 
can view only text in story editor, you'll see an icon ( ) representing each inline 
graphic. See About options for placing for more information about importing graphics.

To change an independent graphic to an inline graphic:

1 Select the frame or graphic.
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2 Choose Edit > Cut or Edit > Copy to store it on the Clipboard.

3 Select the text tool.

4 Click an insertion point in the text where you want the frame or graphic to appear.

5 Choose Edit > Paste.

To make an inline graphic an independent graphic, simply reverse the procedure: cut 
the graphic from the story and, with the pointer tool selected, paste it into layout view.

Note: Because inline graphics are part of a story, any inline graphics you have added 
in PageMaker will be lost if you select the story, choose File> Place, and then select 
Replacing Entire Story, or if you update a link to the story (including links to OLE-
linked or OLE--embedded files and Mac OS edition files).

Graphics and Text Objects > Attaching a graphic to text

Related subtopics: 

Modifying inline graphics
Adjusting the leading and tracking for an inline graphic
Adjusting the baseline of an inline graphic
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Modifying inline graphics

Graphics and Text Objects > Attaching a graphic to text > Modifying inline graphics

Modifying inline graphics

In many ways, you can treat inline graphics as you would independent graphics--you 
can resize, transform, and crop them. You can align an inline graphic so it is flush left, 
flush right, or centered, but you cannot apply other character attributes, such as font, 
type style, width, and size, to an inline graphic. This section describes techniques that 
apply specifically to inline graphics.

Because an inline graphic is in a text object, you can rotate, reflect, or skew the 
graphic with the text object. If the inline graphic is already rotated, reflected, or 
skewed when you transform the text object, the effect is cumulative. For example, if 
you rotate an inline graphic 20 degrees, and then rotate the text object 35 degrees, 
the graphic is rotated a total of 55 degrees.

Inline graphic is rotated 20 degrees independent of text object (left). Text object, including 
inline graphic, is rotated 35 degrees (right).

To move or transform an inline graphic with the text object, select the text object using 
the pointer tool, and then alter it as you would normally. To transform an inline graphic 
independently, select the graphic (not the text object) using the pointer tool, and then 
transform it as you would normally.

For more information about transforming, see Rotating, skewing, and reflecting an 
object.

Graphics and Text Objects > Attaching a graphic to text > Modifying inline graphics
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Adjusting the leading and tracking for an inline graphic

Graphics and Text Objects > Attaching a graphic to text > Adjusting the leading 
and tracking for an inline graphic

Adjusting the leading and tracking for an 
inline graphic

Spacing around an inline graphic is determined by the leading and tracking of the text 
with which it is associated. By default, PageMaker assigns Auto leading (vertical 
spacing based on the size of the graphic) to an inline graphic, even if the leading of 
surrounding text is different. (A line always adopts the highest leading value in the 
line: a large graphic, for example, will increase the leading of the line.)

A. Inline graphics with default leading and tracking B. The same graphics after adjusting 
leading C. The same graphics after loosening tracking and kerning

To adjust the leading and tracking of an inline graphic:

1 Using the text tool, select the graphic.

2 Do one of the following:

●     Specify leading and tracking using Type menu commands or using the Control 
palette.
●     Choose Type > Character to open the Character Specifications dialog box, and 
then set leading and tracking values.

Note: Low leading values can cause a graphic to spill onto the line above or below. If 
you encounter this problem, reduce the size of the graphic, move it up or down to 
offset its baseline, or change the leading.
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Adjusting the leading and tracking for an inline graphic

Graphics and Text Objects > Attaching a graphic to text > Adjusting the leading and tracking 
for an inline graphic
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Adjusting the baseline of an inline graphic

Graphics and Text Objects > Attaching a graphic to text > Adjusting the baseline of 
an inline graphic

Adjusting the baseline of an inline graphic

PageMaker aligns the baseline of an inline graphic with the baseline of the text around 
it. The default position of an inline graphic's baseline is two-thirds of the distance from 
the top of the bounding box to the bottom, regardless of the leading method specified 
for the paragraph.

A. Inline graphic with default baseline B. Inline graphic with baseline offset C. Inline graphic 
without Auto leading: text may intrude on graphic

To adjust the baseline of an inline graphic:

1 Go to layout view.

2 Select the pointer tool, and use either of these methods:

●     Drag the graphic up or down (relative to the sides of the text object).
●     Choose Window > Show Control Palette, and adjust the Baseline-Offset option ( ) 
in the Control palette by nudging or by typing a positive or negative value. A value of 0 
aligns the base of the graphic with the baseline of the text in which the graphic is 
placed.

There is a difference between the baseline shift attribute (which applies to both inline 
graphics and text characters) and the baseline-offset attribute (which applies only to 
inline graphics). The baseline offset is relative to the baseline shift setting for an inline 
graphic. To move an inline graphic outside the range of allowable values for Baseline-
Offset (the range is from 0 to the height of the graphic), use the Baseline-Shift option 
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( ) in the Control palette (character view). For more information on baseline shift, see 
Shifting baselines.

Graphics and Text Objects > Attaching a graphic to text > Adjusting the baseline of an inline 
graphic
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Using Image Control on a bitmap

Graphics and Text Objects > Using Image Control on a bitmap

Using Image Control on a bitmap

PageMaker lets you modify 1-bit and grayscale (but not color) bitmap images by 
increasing or decreasing the lightness or contrast of an image, and by applying a line 
or dot halftone screen and a halftone screen ruling value for an image. (PageMaker 
prints gray areas of images with a round halftone dot.)

You can control the following factors:

●     Contrast: Adjust the look of different objects inside the image by making them 
lighter or darker in relation to their background. (In Mac OS, you can also vary the 
contrast for one or more levels of gray.)
●     Brightness: Adjust the overall percentage of lightness. (In Mac OS, you can also 
vary the lightness for one or more levels of gray.)
●     Screen pattern: Specify a line screen for special effects, otherwise PageMaker 
automatically prints a dot screen.

If you are printing to a PostScript printer, you can customize the following items:

●     Screen angle: Enter a different screen angle in the Image Control dialog box to 
override the printer default, which is typically 45 degrees.

Contrast, Lightness, Screen pattern, and Screen angle

●     Number of lines per inch (Lines/In): Enter a screen-ruling value to override the 
printer default, which is typically 53 lines per inch (lpi) for 300-dpi LaserWriters and 
either 90 or 150 lpi for imagesetters (the default for an imagesetter depends on the 
version of PostScript installed).

(Mac OS) You also have the following options:

●     Black and White: If the selected graphic is a 1-bit, paint-type image, this option is 
selected automatically.
●     Screened: Select this option when you have selected a black-and-white image and 
want to change the screen that will be applied to the image when it is printed.
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Using Image Control on a bitmap

●     Gray: If Gray is selected when you display a gray-scale TIFF image, the screen 
ruling selected in the Color printing dialog box is used when printing the image. To 
specify a different screen ruling, select Screened and enter a value in the Lines/In box.
●     Gray-level patterns: Click an icon to change the pattern.

Default gray pattern, Reverse gray levels, Posterize effect, and Solarize effect

To modify lightness, contrast, and halftone screen settings:

1 Select the image.

2 Choose Element > Image > Image Control.

3 Adjust the lightness and contrast as follows:

●     (Windows) Adjust the values in the Lightness and Contrast boxes from -100 to 
+100%. The greater the percentage, the greater the lightness or contrast. To reverse 
an image, type -50% for Contrast. Click Apply to preview the modified image.
●     (Mac OS) Use the up or down arrows to adjust the overall image, or drag individual 
slider bars to create custom effects. Alternatively, click one of the four standard 
effects. Click Apply to preview the modified image.

4 To specify a line-screen pattern, click the rightmost icon in the Screen option (called 
Screen Patterns in Windows).

5 To override the PostScript printer defaults for lines per inch (or Screen Frequency) 
and screen angle, type new values for those options. The screen angle can range 
from ---360 to 360 degrees; the Lines/In or Screen Frequency setting can range from 
10 to 300 lpi. To restore the printer's defaults, type "DFLT."

Note: (Mac OS) Click Screened in the Image Control dialog box to activate the 
Screen, Angle and Lines/In options.

Graphics and Text Objects > Using Image Control on a bitmap

file:///Users/mike/Tmp-f/User-Guide/c05yu40.htm (2 of 2)14/9/2019 1:00:48 AM



Using Photoshop Effects

Graphics and Text Objects > Using Photoshop Effects

Using Photoshop Effects

To further enhance black and white, grayscale, or RGB TIFF images, you can apply 
Adobe Photoshop-compatible plug-ins (including Kai's PowerTools and Adobe Gallery 

Effects) directly within PageMaker. Adobe Gallery Effects® are automatically installed 
with PageMaker.

A plug-in becomes available to PageMaker after you add it to the PageMaker RSRC
\Plug-ins\Effects folder, and restart PageMaker. 

Alternatively, in Mac OS, you can create an alias of Photoshop's Filters folder, and 
then use PageMaker to select from the filters available to Photoshop. 

For information on a specific plug-in, see the plug-in's documentation, or click the 
Help button in the dialog box that appears when you choose the plug-in. 

To create and use an alias of Photoshop's Filters folder (Mac OS only)

1 Close Photoshop and PageMaker; then move the Effects folder out of the Plugins 
folder in the RSRC folder (in the PageMaker 7.0 folder).

2 In the Plug-Ins folder inside the Photoshop folder, select the Filters folder and 
choose File > Make Alias.

3 Move the Filters alias folder to PageMaker's Plugins folder, and then rename the 
alias folder "Effects."

Note: Some Photoshop-compatible filters, such as Pointillize, are not compatible with 
PageMaker.

To modify an image with a Photoshop Effect:

1 Select the image.

2 Choose Element > Image > Photoshop Effects.

3 Type a new file name to create a modified copy of the original image. Alternatively, 
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Using Photoshop Effects

type the original file to overwrite the original TIFF with the modified copy.

If you make a copy of the image, it is stored in the same folder as the original and 
PageMaker links to the modified copy.

4 Choose a plug-in filter, and then click OK.

5 If a filter-specific dialog box appears, complete the options, and then click OK.

Note: Some plug-ins are memory-intensive and may need more RAM than the 
minimum PageMaker system configuration requires.

Graphics and Text Objects > Using Photoshop Effects
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Compressing and decompressing a TIFF image

Graphics and Text Objects > Compressing and decompressing a TIFF image

Compressing and decompressing a TIFF 
image

Because TIFF images sometimes require a large amount of disk space, PageMaker 
provides built-in TIFF compression -capabilities. Work with compressed TIFF images 
in PageMaker -exactly as you work with uncompressed TIFF images: place them, link 
them, or subscribe to them.

When you compress a TIFF image, PageMaker compresses a copy of the image 
without altering the original. Although you can then delete the original from your hard 
disk, note that using maximum compression can result in loss of detail and image 
quality in the compressed copy, and you might therefore want to keep the original 
version available. (If you need to use a compressed TIFF image in another program 
that does not support Lempel-Ziv & Welch [LZW] compression, you can always use 
PageMaker to decompress and save it.)

PageMaker provides two levels of compression: maximum and moderate. Maximum 
compression produces the smallest files on your hard disk, but may change colors 
and cause banding or loss of detail in the screen image and printed versions of 
grayscale and color images. PageMaker automatically decompresses images when 
printing the publication.

Note: PageMaker also imports bitmap image files saved and compressed as JPEG 
files. With JPEG compression, some image data is discarded to achieve the highest 
compression ratio.

To compress or decompress a TIFF image:

1 Choose File > Place.

2 Select the file you want to compress or decompress, and hold down the following 
keys while you click OK, and for at least two seconds after clicking OK.

●     For moderate compression, hold down Ctrl+Alt (Windows) or Command+Option 
(Mac OS).
●     For maximum compression, hold down Shift+Ctrl+Alt (Windows) or Shift+Command
+Option (Mac OS).
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Compressing and decompressing a TIFF image

●     For decompression, hold down Ctrl (Windows) or Command (Mac OS).

Note: You can also use TIFF images compressed by other programs that use LZW 
compression, such as Adobe Photoshop.

Graphics and Text Objects > Compressing and decompressing a TIFF image
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Viewing images on-screen at different resolutions

Graphics and Text Objects > Viewing images on-screen at different resolutions

Viewing images on-screen at different 
resolutions

PageMaker provides a number of options to display images. For example, if layout is 
finalized and you are proofing text only, you can reduce redraw time by graying out all 
images.

High resolution, Standard, and Grayed out

You can use one of three preference settings to control the display of all images in the 
publication, and another preference setting to control the default resolution at which 
graphics normally display. You can also temporarily override the preference setting for 
one image at a time.

A graphic's links must be up-to-date to display in high resolution.

Note: Display settings determine print quality when you print to devices that are not 
PostScript, since PageMaker rasterizes information directly from the screen. For best 
print quality, use the highest screen resolution settings when you print.

To set image-display preferences:

1 Choose File > General Preferences.

2 Select Gray Out, Standard, or High Resolution for the Graphics Display option.

3 Click More.

4 For Define Standard Display By, select one of two methods:

●     Select Size, and type a value from 8 to 1024.
●     Select Monitor Resolution, and select or type a percentage from 0 to 100.
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Viewing images on-screen at different resolutions

This setting determines the amount of memory used to create the screen display of 
each image when Standard is selected in step 2. Use this option to improve the on-
screen resolution of graphics (type a higher value) or to reduce the size of the 
publication and reduce the memory (and time) it takes to redraw graphics (type a 
lower value). A graphic whose file size or display resolution is smaller than the setting 
is not affected. This setting has no impact on printing time or print resolution unless 
you are printing to a device that is not PostScript and links to a graphic are lost.

To temporarily display graphics in the current view at full resolution:

Press Ctrl+Shift (Windows) or Control (Mac OS) as you place the graphic, or as the 
page with the graphic redraws. (To force the screen to redraw, choose the page view 
currently selected in the View menu.)

Graphics and Text Objects > Viewing images on-screen at different resolutions
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Keylining

Graphics and Text Objects > Keylining

Keylining

Some designs require a thin border to surround (or keyline) objects on the page. 
PageMaker can create the border automatically by drawing a box (or oval, for oval 
objects or oval clipping paths) around the object, and grouping the object and keyline 
together. You also use Keyline to change or remove keylines created with previous 
versions of PageMaker.

To keyline an object:

1 Select one or more objects. Do not include a group.

2 Choose Utilities > Plug-ins > Keyline.

3 Type the distance you want to extend the keyline from the object's bounding box for 
Extends __ Points Outward.

For example, if you type 5 points, the outside edge of the keyline (whatever its line 
weight) will begin 5 points from the object's outside edge.

4 Click Attributes to open the Fill and Stroke dialog box, and then set fill and stroke 
attributes such as fill color and line weight.

One use of Keyline is to fill the keyline shape with the color Paper, so that it forces a 
knock out of any background color below the object you are keylining.

5 Select a position for the keyline--in front of the object or behind it, depending on how 
you want the keyline to appear in relation to the object--and click OK. Click OK again 
to close the Keyline dialog box.

Graphics and Text Objects > Keylining
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Creating non-printing objects

Graphics and Text Objects > Creating non-printing objects

Creating non-printing objects

You may want to create objects that appear on-screen, but not on printed or portable 
document versions of your publication. This technique is useful when working with a 
low-resolution representation of a high-resolution scanned image that will be stripped 
in later, or when you want to attach comments to the publication without having them 
appear on the page. (You can also use the Layers feature to accomplish similar 
effects; see Using Layers for more information.)

Non-printing objects display by default, but you can hide them so that the screen 
displays what you'll see on the final output. Non-printing objects must be visible in 
order to select them.

To make an object non-printing:

1 Select the object.

2 Choose Element > Non-Printing.

To view or hide non-printing objects:

1 Choose View > Display Non-Printing Items.

To allow non-printing objects to print:

1 Choose File > Print.

2 Select the Ignore "Non-Printing" Setting option.

Graphics and Text Objects > Creating non-printing objects
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Using Libraries

Graphics and Text Objects > Using Libraries

Using Libraries

The Library palette provides an efficient way to manage collections of frequently used 
text and graphic objects. It lets you store, organize, view, search for, and retrieve 
items from a floating palette.

Note: You cannot use libraries created in earlier versions of PageMaker. Instead, 
using the earlier PageMaker version, insert the contents of the library you want to 
reuse into a publication, open that publication in PageMaker 7.0, and add the contents 
into a new library.

You can create many different libraries. Within each library, you can identify and later 
search for each item by title, author, the date it was added to the library, and 
descriptive words (key words). In this way, a library acts like a database, letting you 
find and preview only the objects you need at the moment. A selected object on the 
Library palette is surrounded by a thick line.

You can have only one -library open at a time; if a library is open when you create a 
new library or open an existing one, the open library closes.

To create a new library:

1 Choose Window > Plug-in Palettes > Show Library.

If you have previously created a library, the palette opens to the most recently used 
library.

2 Choose New Library from the Library palette menu.

3 Type the name of the library, specify a location in which to store it, and click OK.

To open an existing library:

1 Choose Window > Plug-in Palettes > Show Library.

2 Choose Open Library from the Library palette menu, locate the library you want, and 
then click Open.
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Using Libraries

To delete a library:

1 Using Finder (Mac OS) or Explorer (Windows), locate the library you want to delete.

2 Move the library file to the trash (Mac OS) or choose File > Delete (Windows).

Graphics and Text Objects > Using Libraries

Related subtopics: 

Moving objects to or from a library
Cataloging library items
Searching for objects in a library
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Moving objects to or from a library

Graphics and Text Objects > Using Libraries > Moving objects to or from a library

Moving objects to or from a library

You can quickly add objects to or remove objects from a library. PageMaker lets you 
add any object that it can copy to the Clipboard, and it copies all linked information 
about the object. 

To add an object to a library:

1 If the Library palette is not currently visible, open or create a library as described 
previously.

2 Select one or more objects in the publication window and click the add button (the 
plus sign) on the Library palette.

To place a library object on a page:

1 Open a library.

2 Display the page where you want to place the object.

3 Drag the library object to the page.

To delete an object from the library:

1 Select the object in the Library palette.

2 Choose Remove Item from the Library palette menu, and then click OK when 
PageMaker asks you to confirm the action.

To set library display characteristics:

1 Open a library.

2 From the Library palette menu, choose the appropriate display option (Display 
Images, Display Names, or Display Both). In Mac OS, you can choose Preferences 
from the Library palette menu and then select Make Color Thumbnails to control 
whether images are color or grayscale.
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Graphics and Text Objects > Using Libraries > Moving objects to or from a library
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Cataloging library items

Graphics and Text Objects > Using Libraries > Cataloging library items

Cataloging library items

You can attach information to library items to help you locate them quickly as your 
library grows. You can give an object a title, enter the name of the person who created 
or placed the object in the library, enter the date the object was placed in the library, 
or add one or more key words that -describe the object. (To increase legibility and 
keep track of information, separate key words by commas and spaces.)

To automatically display the Item Information dialog box as each item is added to the 
library, do the following:

●     (Windows) Choose Edit Items After Adding from the Library palette menu.
●     (Mac OS) Choose Preferences from the Library palette, and then select Edit Items 
After Adding.

To add or edit library information:

1 Open a library.

2 Double-click an object on the Library palette.

3 Type or edit the desired -information.

Graphics and Text Objects > Using Libraries > Cataloging library items
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Searching for objects in a library

Graphics and Text Objects > Using Libraries > Searching for objects in a library

Searching for objects in a library

Using the Library palette's search features, you can locate objects based on the 
author, date, key word, or other categories. For example, you can locate (and limit the 
display to) all objects cataloged under Photos but exclude photographs by a particular 
author.

To search for objects:

1 Open the library you want to search.

2 Choose Search Library from the Library palette menu.

3 To search by key word, by title, or by author, complete the information for those 
options.

4 To search by more than one key word, enter the key word you want to find in the 
Keyword box, and choose an option from the pop-up menu to define the search: One 
Key Word Only, And, Or, or But Not. Enter the second key word in the second box.

5 Click Search.

The library appears with only the objects that meet the search criteria.

If you enter information in more than one search option (key word, author, or title), the 
search displays only those objects that fulfill all search options.

To display all objects after a search:

1 Choose Show All Items from the Library palette menu.

Graphics and Text Objects > Using Libraries > Searching for objects in a library
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Viewing clip-art images

Graphics and Text Objects > Viewing clip-art images

Viewing clip-art images

The PageMaker Content CD contains numerous clip-art graphics and images that you 
can add to your documents. Insert the CD into the CD-ROM drive and browse through 
the Adobe Acrobat file (Catalog.pdf) that displays thumbnail images of these clip art 
images. You can also view individual images through the Place (Windows) or Place 
Document (Mac OS) dialog box. Use the File > Place command to insert a clip-art 
image in PageMaker. In Windows, you can also choose clip-art images and 
photographs from the Picture palette.

To view and insert clip-art images and photographs using the Picture palette 
(Windows only):

1 Insert the PageMaker Content CD into the CD-ROM drive.

2 Choose Window > Plug-in Palettes > Show Picture Palette.

3 For Type, select Clipart to view only clip-art images, Images to view only 
photographs, or All Types to view clip-art images and photographs.

4 For Category, select the type of images you want to view.

5 To import an image, drag it from the Pictures palette into the publication. Hold down 
Shift before you drop the image to select options in the Import Filter dialog box.

Graphics and Text Objects > Viewing clip-art images
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Using Layers

Graphics and Text Objects > Using Layers

Using Layers

Each PageMaker publication includes one or more layers. Think of layers as 
transparent sheets of film that are stacked on top of each other. You can see through 
them to any other visible layers (except where opaque objects block the view of 
objects on lower layers).

By using multiple layers you can create and edit specific areas or kinds of content in 
your publication without affecting other areas or kinds of content. For example, if you 
placed your type on a specific layer, and your images on another layer, you could 
temporarily hide the image layer to make fine-tuning typography and proof reading 
that much easier. Or create multi-language versions of the same publication by 
placing each text translation on its own layer.

By default, a new publication, or one converted from an earlier version of PageMaker, 
uses just one layer--it's called [Default], and it cannot be removed or renamed. You 
can add one or more layers to the document at any time. You can even create new 
layers with no publication open so that all subsequent new publications have multiple 
layers. The number of layers a document can have is limited only by your computer's 
memory.

Note: Layers apply throughout a publication--all pages in a document share the 
layers, including master pages. For example, if you hide Layer 1 while editing page 1 
of your document, the layer becomes hidden on all pages until you decide to show it 
again.

Three rules affect objects and their order on layers:

●     Within each layer, objects are stacked according to their stacking order. See 
Changing the stacking order of objects for more information.
●     Master page objects can be placed on any layer, but on publication pages they 
display behind all other objects on the page, regardless of how layers are arranged. 
See Changing the order of layers for more information.
●     Objects in a group always occupy the same layer, and frame content always 
occupies the same layer as the frame itself. If you group objects from different layers, 
all objects are placed on the frontmost layer of the group, directly behind the frontmost 
object in the group.
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Using Layers

Graphics and Text Objects > Using Layers

Related subtopics: 

Displaying the Layers palette
Creating layers and setting layer options
Adding objects to layers
Moving or copying an object to a different layer
Selecting all objects on a layer
About layers and pasting
Changing the order of layers
Deleting and merging layers
Locking layers
Showing and hiding layers
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Displaying the Layers palette

Graphics and Text Objects > Using Layers > Displaying the Layers palette

Displaying the Layers palette

You use the Layers palette to create, edit, lock, and delete layers. The Layers palette 
also lets you show and hide individual layers, determine the order in which layers 
appear, and lets you move an object from its current layer to a different layer.

To display the Layers palette:

Choose Window > Show Layers.

Use the scroll bars or resize the palette to see additional layers.

A. Show/hide B. Lock/unlock C. Layer color indicator

The Layers palette lists the layers in a document, with the frontmost layer appearing 
at the top of the palette.

The target layer, or the layer to which new objects are added, is always highlighted 
(the pencil icon and status bar also indicate the target layer). Only one layer can be 
active (targeted) at a time.

When an object is selected, a small colored dot appears to the right of the layer name 
in the palette to indicate the layer to which the object is assigned. 

Graphics and Text Objects > Using Layers > Displaying the Layers palette
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Creating layers and setting layer options

Graphics and Text Objects > Using Layers > Creating layers and setting layer 
options

Creating layers and setting layer options

You add layers using the New Layer command in the Layers palette menu or the new 
layer button at the bottom of the Layers palette. Once you create a new layer it 
becomes the target layer, and you can add objects to it by creating new objects with 
the text or drawing tools; by importing, placing, or pasting text or graphics; or by 
selecting objects on other layers and then moving them to the new layer.

To create a new layer and set options for it:

1 Choose Window > Show Layers, and choose New Layer from the Layers palette 
menu.

2 Type a name for the layer in the Name box. By default, layers are named according 
to the order in which they were created, with [Default] being the backmost layer.

3 Select a color from the Color pop-up menu, or accept the default assigned 
automatically.

The selection handles for objects selected on a layer appear in the color specified for 
that layer. That lets you tell at a glance whether the currently selected objects are on 
the same layer or not. The layer color also appears in a box to the left of the layer 
name on the palette.

4 Select or deselect the Show Layer option to display or hide the layer. (Hidden layers 
do not print and cannot be edited.)

5 Select or deselect the Lock Layer option to lock or unlock objects in the layer, and 
then click OK. For more infor-mation, see Locking layers.

To add a new layer using default settings:

1 Press Alt (Windows) or Option (Mac OS) and click the new layer button ( ) at the 
bottom of the Layers palette.

A new, visible, unlocked layer is created, and is named according to the order in 
which it was created. The selection color is assigned automatically.
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Creating layers and setting layer options

Graphics and Text Objects > Using Layers > Creating layers and setting layer options
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Adding objects to layers

Graphics and Text Objects > Using Layers > Adding objects to layers

Adding objects to layers

Any new object created in a document is placed on the layer selected in the Layers 
palette.

To select a layer on which to work:

In the Layers palette, click the name of the layer.

Graphics and Text Objects > Using Layers > Adding objects to layers
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Moving or copying an object to a different layer

Graphics and Text Objects > Using Layers > Moving or copying an object to a 
different layer

Moving or copying an object to a different 
layer

You can move or copy objects from one layer to another by using the Layers palette.

To move objects to a different layer using the Layers palette:

1 Use the pointer tool to select the objects you want to move.

A small colored dot appears to the right of the layer name in the Layers palette, 
indicating the current selection.

2 Drag the colored dot to the layer to which you want to move the object.

If you selected objects from two or more layers in step 1, repeat step 2 until only the 
destination layer shows a colored dot to the right of its name.

To copy objects from one layer to another:

1 Use the pointer tool to select the objects you want to copy.

A small colored dot appears to the right of the layer name in the Layers palette, 
indicating the current selection.

2 Press Ctrl (Windows) or Command (Mac OS) and drag the colored dot to the layer 
to which you want to copy the object.

If you selected objects from two or more layers in step 1, repeat step 2 until only the 
destination layer shows a colored dot to the right of its name.

Graphics and Text Objects > Using Layers > Moving or copying an object to a different layer
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Selecting all objects on a layer

Graphics and Text Objects > Using Layers > Selecting all objects on a layer

Selecting all objects on a layer

You can quickly select all objects on a page or two-page spread that are assigned to a 
particular layer.

To select all objects on a particular layer:

Press Ctrl+Alt (Windows) or Command+Option (Mac OS) and click the name of the 
layer from which you want to select objects. Press Shift in addition if you want objects 
currently selected on other layers to remain selected.

To select all objects on the target layer:

1 Click a layer name in the palette to set the target layer.

2 Choose Select Target Layer from the Layers palette menu.

Graphics and Text Objects > Using Layers > Selecting all objects on a layer
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About layers and pasting

Graphics and Text Objects > Using Layers > About layers and pasting

About layers and pasting

If you use the Paste command to move objects from one page to another, remember 
that pasting works differently depending on whether the Paste Remembers Layering 
option in the Layers palette menu is selected:

●     If the Paste Remembers Layering option is selected, then objects cut or copied 
from different layers retain their layer assignments when pasted to the new page or 
position.
●     If the Paste Remembers Layering option is deselected, objects cut or copied from 
different layers are pasted together onto the selected layer.

To paste objects to a different page or position and retain layering information:

1 Choose Paste Remembers Layering from the Layers palette menu.

2 Select the object that you want to move, and choose Edit > Cut or Edit > Copy.

3 Turn to the new page if necessary.

4 Choose Edit > Paste to paste the objects onto the same layers they had been on 
originally.

To move an object to a different layer using the Paste command:

1 Make sure that the Paste Remember Layering option in the Layers palette menu is 
not selected.

2 Select the object that you want to move, and choose Edit > Cut or Edit > Copy.

3 Select any object on the layer to which you want to move the cut object, or select 
the layer name in the Layers palette.

4 Choose Edit > Paste to paste the object into the center of the artwork as the 
frontmost object on the selected layer.

Once the object is pasted, you can move it and use the commands in the Element > 
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About layers and pasting

Arrange menu to change the stacking order of the object on its new layer.

Graphics and Text Objects > Using Layers > About layers and pasting
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Changing the order of layers

Graphics and Text Objects > Using Layers > Changing the order of layers

Changing the order of layers

By rearranging the layers in the Layers palette, you can change the order of layers in 
your document.

To change the order of layers:

In the Layers palette, drag the layer you want to move to its new location. You can 
also press Ctrl (Windows) or Shift (Mac OS) to select multiple layers; when you drag 
two or more layers to a new position, they maintain their layer order relative to one 
another.

Image layer moved to top of Layers palette...

Result
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Changing the order of layers

Graphics and Text Objects > Using Layers > Changing the order of layers
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Deleting and merging layers

Graphics and Text Objects > Using Layers > Deleting and merging layers

Deleting and merging layers

You can remove layers from your document by using the Delete Layer or Delete 
Unused Layers commands on the Layers palette menu. The objects assigned to a 
deleted layer on every page of the publication are either deleted or added to a 
specified layer, depending on the option you choose.

The Merge Layers command on the Layers palette menu also deletes layers, as 
described later in this section.

Important: Remember that each layer appears on every page of a publication, not 
just on a specific page. Before deleting a layer, you might want to hide all the other 
layers first, and then turn to each page of the publication to view the objects on the 
layer you are about to delete.

To delete a layer:

1 Select the layer name in the Layers palette.

2 Choose Delete [Layer name] from the Layers palette menu, or click the Trash button 
( ) at the bottom of the palette. (You can also drag the layer to the trash button.)

3 In the Delete Layer dialog box, select an option:

●     Select Move Items To, and choose the name of the layer to which you want the 
objects moved. Remember that this can change the way objects overlap in your 
publications. Double-check your pages after merging layers in this way.
●     Select Delete Items on All Pages From Layer to remove all objects throughout the 
publication assigned to that layer.

To delete the selected layer (with all its objects) and prevent the Delete Layer dialog 
box from appearing, hold down Alt (Windows) or Option (Mac OS) as you complete 
step 2.

To delete all layers that lack objects:

1 Choose Delete Unused Layers from the Layers palette menu.
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Deleting and merging layers

2 In the dialog box that appears, you are prompted to delete the first unused layer 
(click Yes) or to preserve it (click No). Click Yes To All if you want to automatically 
delete the unused layers without being further prompted, or click No To All to cancel 
the action.

●     To prevent the dialog box from appearing, hold down Alt (Windows) or Option (Mac 
OS) as you choose Delete Unused Layers.

To merge layers:

1 Press Ctrl (Windows) or Command (Mac OS) and select two or more layer names in 
the Layers palette.

2 Choose Merge Layers from the Layers palette menu.

Objects from all selected layers are moved to the first layer you selected in step 1 
(since clicking the first layer makes it the target layer). Of the layers you select to 
merge, only the target layer will remain in the publication; the other selected layers are 
deleted.

Graphics and Text Objects > Using Layers > Deleting and merging layers
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Locking layers

Graphics and Text Objects > Using Layers > Locking layers

Locking layers

Objects on locked layers cannot be selected or edited.

To lock or unlock one layer at a time:

Click the rightmost box to the left of the layer name. The lock icon ( ) appears, 
indicating that the layer is locked. Click again to hide the icon and unlock the layer. 
You can drag up or down to lock or unlock other layers.

To lock all but the target layer:

1 With no layers locked, click a layer name to make it the target layer.

2 Choose Lock Others from the Layers palette menu, or press Alt (Windows) or 
Option (Mac OS) and click the rightmost box to the left of the target layer name.

To unlock all layers:

Choose Unlock All from the Layers palette menu, or press Alt (Windows) or Option 
(Mac OS) and click the lock icon to the left of any locked layer.

Graphics and Text Objects > Using Layers > Locking layers
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Showing and hiding layers

Graphics and Text Objects > Using Layers > Showing and hiding layers

Showing and hiding layers

Hiding a layer controls not just whether a layer displays or not, but whether it prints 
and whether it can be edited.

To show or hide one layer at a time:

Click the leftmost box to the left of the layer name. The eye icon ( ) appears, 
indicating that the layer is showing. Click again to hide the icon and hide the layer. 
You can drag up or down to show or hide other layers.

To hide all layers but those selected in the palette:

1 Select the layer or layers you want to view.

2 Choose Hide Others from the Layers palette menu, or press Alt (Windows) or 
Option (Mac OS) and click the eye icon to the left of selected layers.

To show all layers:

Choose Show All from the Layers palette menu, press Alt (Windows) or Option (Mac 
OS) and click the leftmost box to the left of any hidden layer's name. The eye icon 
appears, indicating the layers are visible.

Graphics and Text Objects > Using Layers > Showing and hiding layers
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Indexes, Contents, and Pagination

Indexes, Contents, and Pagination

Tips for planning a long document
Assembling publications into a book
Numbering pages in a multiple-publication document
Indexing a publication
About topic levels
Creating index entries
Generating an index
Creating a table of contents
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Tips for planning a long document

Indexes, Contents, and Pagination > Tips for planning a long document

Tips for planning a long document

Save time and effort by planning a multipublication document in advance:

●     Create a master template that includes common elements in your book, such as 
margins and columns, text styles, colors, headers and footers, and other design 
elements.
●     Set up page-number markers in the master template, and add prefixes or change 
the numbering format for each section template or publication.
●     Use paragraph styles to make it easy to generate a consistent table of contents.
●     Specify colors only once in the master template. This ensures that the colors are 
consistent in all publications based on the template.

Indexes, Contents, and Pagination > Tips for planning a long document
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Assembling publications into a book

Indexes, Contents, and Pagination > Assembling publications into a book

Assembling publications into a book

Assembling multiple publications into a book associates them, so you can work with 
them as a whole--creating an index and a table of contents, and printing the book--
while retaining the ability to work with each publication independently. Creating a book 
helps keep publication file sizes relatively small, so you can work more efficiently.

Assemble a book by creating a book list in one of the publications that you want to 
include in the book, such as the table of contents or the index. A book list tells 
PageMaker which publications you want to assemble into a book. When you generate 
the index or print the book, PageMaker looks at the book list in the active publication, 
repaginates the book, and compiles index or table of contents information. If the active 
publication does not contain a book list, PageMaker performs these tasks only on the 
active publication.

The order in which publications appear in the book list determines the -order in which 
PageMaker repaginates and prints them. It is important to list publications in their 
correct sequence, so that page numbers and index entries are accurate and headings 
appear in the correct order in the table of contents.

A publication can be part of more than one book and, consequently, can appear in 
more than one book list. This is a handy feature if you want a publication to appear in 
many documents. However, a publication can only contain one book list at a time.

To create a book list:

1 Open the publication in which you want to create the book list.

2 Choose Utilities > Book.

3 Double-click the name of each file you want to add. You can add publications from 
various locations on your hard drive or network. 

Note: Working from your hard drive can help prevent file corruption caused by faulty 
network servers.

4 Click the Move Up or Move Down option to change the selected publication's 
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Assembling publications into a book

position in the list or click Remove to delete it from the list, and then click OK.

See Numbering pages within a book for more information.

If you plan to number the pages in a multiple-publication document, add page-
number markers to the master pages in your template before you create each 
publication.

Indexes, Contents, and Pagination > Assembling publications into a book

Related subtopics: 

Copying a book list
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Copying a book list

Indexes, Contents, and Pagination > Assembling publications into a book > 
Copying a book list

Copying a book list

You can copy a book list to every publication in the book. This lets you create an -
index or table of contents spanning all chapters in the book and print all chapters from 
any publication in the list.

When you copy a book list into a publication that already contains a book list, you 
replace the existing book list with the one you are copying.

Note: The publication from which you're copying the book list must be named before 
you can copy its book list into other publications.

To copy a book list:

1 Open the publication containing the book list.

2 Press Ctrl (Windows) or Command (Mac OS), and then choose Utilities > Book.

PageMaker copies the book list into every publication in the list. If you later modify the 
book list in one publication, you will need to recopy the list to update the other 
publications.

Indexes, Contents, and Pagination > Assembling publications into a book > Copying a book 
list
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Numbering pages in a multiple-publication document

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication 
document

Numbering pages in a multiple-publication 
document

PageMaker has a variety of page-numbering options. When you add page numbers to 
your publication, you can add prefixes to the page numbers, such as A-, or 1-, to 
identify sections of your document; number pages in associated publications 
sequentially or restart the numbering sequence for each publication; and select 
among various number formats.

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication document

Related subtopics: 

About paginating PDF documents
Adding page numbers
Adding a prefix to page numbers
Numbering pages within a book
Restarting page numbering
Specifying a page-number format
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About paginating PDF documents

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication 
document > About paginating PDF documents

About paginating PDF documents

If you plan to create one Portable Document Format (PDF) version of your booked 
publication, be aware of how pages are counted in the PDF file format.

PageMaker publication page numbering may change in PDF file page numbering.

The first publication page in the first booked publication is always considered Page 1 
in the PDF version, even though it may be numbered with a Roman numeral i in 
PageMaker. This difference can result in incorrect links and page references in a PDF 
file.

For more information on designing publications for PDF file format, see About Adobe 
PDF.

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication document > 
About paginating PDF documents
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Adding page numbers

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication 
document > Adding page numbers

Adding page numbers

When you add page-number markers to the pages you want to be numbered, 
PageMaker automatically updates the page number when repagination occurs (such 
as when you add, remove, or insert pages).

You can type the page-number marker on a publication page, or you can place page-
number markers on the master pages to automatically number all pages in a 
publication.

Master page with page-number marker (left); publication page with page number (right)

Since you'll typically want page numbers to appear in exactly the same place and with 
the same formatting, use caution if you are working with several master pages. If 
possible, add the page-number marker to the document master page, and then create 
other masters based on the document master. See About master pages for more 
information.

To add page-number markers to master pages:

1 Turn to a master page in your publication.

2 Click an insertion point with the text tool.

3 Press Ctrl+Alt+P (Windows) or Command+Option+P (Mac OS).
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Adding page numbers

4 Choose Edit > Select All to select the text, and format the text as necessary.

5 Repeat steps 3 and 4 for all master pages in the publication.

Page-number markers appear as RM (right master) or LM (left master) on the master 
pages but display the page number on publication pages.

If your publication has facing pages, add the page-number marker on both the right 
and left master pages, and to any single-sided master pages. See Setting up pages 
for more information.

Note: If your publication contains a book list, PageMaker renumbers the pages in your 
book each time you show or generate an index, create a table of contents, or output 
the book.

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication document > 
Adding page numbers
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Adding a prefix to page numbers

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication 
document > Adding a prefix to page numbers

Adding a prefix to page numbers

You may want to add a page-number prefix, such as 1- or A-, before the page 
numbers of your publication. You can add separate page-number prefixes to the 
actual pages and to the page references in the table of contents and the index.

Master page with prefixed page-number marker (left); publication page with prefixed page 
number (right)

It's especially useful to use separate prefixes for page numbers and page references 
when creating an index or table of contents for a set of publications. For instance, if 
you are creating a year-end index for a monthly newsletter, you can add a page-
reference prefix to each issue of the newsletter (such as Jan-, Feb-, and so on), and 
then generate a single index referencing all 12 issues.

To add a prefix to a page-number marker:

1 On each master page in your publication, use the text tool to click an insertion point 
before the page-number marker.

2 Type the prefix you want for the page number.

If you add a prefix to a page-number marker and want it to appear in the table of 
contents and index, you'll need to add the prefix to your publication page references 
as described below.

To add page-reference prefixes to a table of contents or index:
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Adding a prefix to page numbers

1 Open the publication to which you want to add a page-reference prefix.

2 Choose File > Document Setup.

3 Click Numbers.

4 Type the page-number prefix in the TOC and Index Prefix text box. You can type up 
to 15 characters.

Repeat this procedure to add page-reference prefixes to other publications in your 
book.

The prefix you type appears before the page numbers in the table of contents and index.

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication document > 
Adding a prefix to page numbers
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Numbering pages within a book

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication 
document > Numbering pages within a book

Numbering pages within a book

You can number the pages of a multipublication document consecutively from the first 
publication through the last, restart the page numbering in each publication, or 
combine the two methods. You can also tell PageMaker to begin each successive 
publication on the next odd or even page number.

Note: An individual publication can only have one numbering scheme, and you cannot 
restart page numbering in the middle of a publication.

You can number pages consecutively, or you can restart page numbers.

To number pages consecutively in a multiple-publication document:

1 Open the publication containing the book list.

2 Choose Utilities > Book.

3 Select an option for Auto Renumbering to specify the page on which you want 
numbering to begin in each subsequent publication:

●     The None option prevents automatic renumbering. Each publication in the book list 
retains the page numbering specified in the Document Setup dialog box for that 
publication.
●     The Next Page option numbers publications in a book list consecutively from the 
first publication to the last. For example, if the first publication ends on page 54, the 
second publication begins on page 55. PageMaker continues numbering 
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Numbering pages within a book

consecutively to the end of the book, or until it finds any publication that has the 
Restart Page Numbering option selected in the Document Setup dialog box.
●     The Next Odd Page and Next Even Page options number publications in a book list 
so that each publication begins on an odd- or even-numbered page. If necessary, 
PageMaker creates a blank page at the end of a publication to ensure that the next 
publication in the list begins with an odd or even page number.

Note: Specifying an Auto Renumbering option will not add numbers to publications 
that do not have page-number markers.

To hide page numbers on a specific page, go to the page and draw a box to 
cover the page number. Specify Paper for both the stroke and fill of the box. 
Alternatively, apply a master page that does not have a page-number marker.

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication document > 
Numbering pages within a book
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Restarting page numbering

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication 
document > Restarting page numbering

Restarting page numbering

You can restart the page numbering of any publication in the document--an appendix, 
for example. Each time PageMaker repaginates the entire long document, it restarts 
page numbering in the publication at the number you specified using the File > New or 
File > Document Setup command and continues numbering consecutively in 
subsequent publications.

To restart page numbering in a publication:

1 Open the publication in which you want to restart the page numbering.

2 Choose File > Document Setup.

3 Click Restart Page Numbering.

4 Type the desired starting page number in the Start Page # box, and then click OK.

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication document > 
Restarting page numbering
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Specifying a page-number format

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication 
document > Specifying a page-number format

Specifying a page-number format

You can use alphabetic, Arabic, or Roman numerals to number the pages in a 
publication, regardless of the numbering format used in other publications in the book. 
For example, you can specify Roman numerals for front matter and Arabic numerals 
for chapters.

Alphabetical numbering styles use A-Z to represent the numbers 1-26. Double-letters 
AA-ZZ are used for 27-52. For alphabetical numbers 53 and higher, and Roman 
numbers 5000 and higher, PageMaker reverts to Arabic numerals.

Note: Changing the format of page numbers does not affect the overall page-
numbering sequence of a publication.

To specify a page-number format:

1 Open the publication in which you want to reformat page numbers.

2 Choose File > Document Setup.

3 Click Numbers.

4 Select a numbering format from the list, and then click OK.

Indexes, Contents, and Pagination > Numbering pages in a multiple-publication document > 
Specifying a page-number format
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Indexing a publication

Indexes, Contents, and Pagination > Indexing a publication

Indexing a publication

You can create a simple key-word index or a comprehensive guide to the information 
in your book. PageMaker lets you focus on the planning and structure while it does 
the hard work: tracking index entries as pages change, even across several 
publications.

An index entry is composed of two parts: a topic and a reference. Usually the 
reference is to a page number, but it can also be a cross-reference to another topic. 

A. Topic B. Page reference C. Cross-reference

Check the spelling in the entire document before selecting words to index. When 
you index a word, PageMaker adds it to the topics list, so it should be spelled correctly.

Indexes, Contents, and Pagination > Indexing a publication

Related subtopics: 

Indexing guidelines
Understanding the indexing process
Understanding index entries
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Indexing guidelines

Indexes, Contents, and Pagination > Indexing a publication > Indexing guidelines

Indexing guidelines

●     The index is frequently the first place readers look for information. Creating a well-
planned and complete index is a challenging and time-consuming task, but it makes 
the information in your document immediately accessible to your readers. Here are a 
few guidelines to consider:
●     Think about how you want your index to look. How many levels will it have? Will it 
refer the reader to other related topics? Will a simple keyword index suffice, or do you 
want a more thorough index?
●     Anticipate alternate ways that your readers might look up information. For instance, 
a reader may search for information on type by looking under Type, Typography, Text, 
or Fonts.
●     Some indexers prefer to create a list of topics ahead of time, while others prefer to 
index topics as they come to mind and refine the index later.
●     Add index entries when the content of your document is fairly stable. If you delete 
large portions of your text later, you'll lose your indexing work as well.
●     Review your index several times -before generating the final index. Look for 
duplicate entries, weak areas, misspellings, and other problems.
●     Make corrections to the index entries themselves. Edits you make to the index story 
will not be saved if you regenerate the index later.

Indexes, Contents, and Pagination > Indexing a publication > Indexing guidelines
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Understanding the indexing process

Indexes, Contents, and Pagination > Indexing a publication > Understanding the 
indexing process

Understanding the indexing process

Follow these general steps to create an index:

Add index entries In each story you want to index, use the Index Entry command to 
add an index marker for each topic or cross-reference you want to appear in the 
index. The marker flows with the text, and specifies the wording, level (main topic or 
subtopic), and the page range or cross-reference for the topic.

Edit index entries Use the Show Index command to preview and edit topics and 
cross-references compiled from all indexed publications in the book (or from the 
current publication only). You can quickly change almost any aspect of a topic or 
delete a topic in this dialog box, but you cannot add a topic here.

Generate the index Use the Create Index command to generate and format the index 
information. PageMaker compiles all entries from all publications in the book (or from 
the current publication only) into a single story.

Flow the index story Use automatically generated paragraph styles to change type 
and paragraph attributes for the index story. Do not add, delete, or edit entries in the 
placed index story, since PageMaker does not update the corresponding index 
markers with your changes. Use the Index Entry or Show Index commands to make 
content changes.

Indexes, Contents, and Pagination > Indexing a publication > Understanding the indexing 
process
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Understanding index entries

Indexes, Contents, and Pagination > Indexing a publication > Understanding index 
entries

Understanding index entries

When you define an index entry, PageMaker inserts an index marker ( ) in the text to 
indicate that an index entry exists. This marker, visible only in story editor, stores the 
indexing information for a particular entry. When you generate an index, PageMaker 
scans the active publication's book list, repaginates each publication, compiles and 
alphabetizes index entries from the publications, and creates the index.

Although index markers move as text is added or deleted to a story, the text before or 
after a marker is not connected to the index marker. In fact, if you -delete the text, but 
not the marker, the index entry remains.

Note: When you import or export stories, you lose certain index information 
associated with the marker, including cross-references, sorting information, and page 
ranges.

The same passage of text might have several markers associated with it--in other 
words, an entry for each place in the index where the audience might look up the 
topic. For example, you might index an important point about applying fonts with 
entries under Fonts, Typefaces, Type Attributes, and Formatting. Each of these 
entries would refer to the same publication page where the font discussion occurs.

Each entry includes two key pieces of information about the topic: the topic level, and 
the page range.

Indexes, Contents, and Pagination > Indexing a publication > Understanding index entries
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About topic levels

Indexes, Contents, and Pagination > About topic levels

About topic levels

In a simple index, all entries might be primary topics--that is, entries without 
subcategories associated with them. But a more detailed index uses secondary-level 
and even tertiary-level topics, subordinate to the primary topics. In the following 
example, secondary topics are indented under the primary topics, tertiary topics under 
secondary topics.

A. Primary topic B. Secondary topic C. Tertiary topic

PageMaker automatically collects all entries with the same primary topic (such as 
Fonts) under the same section of the index. PageMaker allows up to three topic levels 
in an index.

Indexes, Contents, and Pagination > About topic levels

Related subtopics: 

About page ranges
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About page ranges

Indexes, Contents, and Pagination > About topic levels > About page ranges

About page ranges

As shown in the previous example, an index entry can direct the reader to a single 
page, a series of pages (23-28), or several pages at different points in the book (18, 
20, 52). PageMaker determines the right pages to refer to based on the Page Range 
option you select in the Add Index Entry dialog box. Your options are:

●     The Current Page option is appropriate for short, specific discussions that aren't 
likely to span more than one page.
●     The To Next Style Change option is useful for discussions that occur over several 
paragraphs that have the same paragraph style (for example, Body text) and end 
when another paragraph style occurs (for example, Heading 1).
●     The To Next Use of Style option is useful if the discussion occurs over several 
paragraphs that might have more than one style applied, but ends when a certain 
paragraph style occurs. From the menu, select the paragraph style that signals the 
start of another topic.
●     The For the Next __Paragraphs option is useful if you know the number of 
paragraphs in which the discussion occurs.
●     The Suppress Page Range option is useful if you do not want to immediately refer 
to a page but want to create a placeholder to index later.

Indexes, Contents, and Pagination > About topic levels > About page ranges
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Creating index entries

Indexes, Contents, and Pagination > Creating index entries

Creating index entries

Once an entry is created, you can select its index marker and then use Utilities > 
Index Entry to edit or update the information you initially specified.

When you create index entries in the Add Index Entry dialog box, you enter each 
topic, specify whether the topic has a page reference or a cross-refer-ence to another 
index entry, and tell PageMaker how to sort topics. You can also specify a page range 
for your entry or the kind of cross-reference you want, and change the type style of 
the page references and cross-references.

To create an index entry:

1 Click an insertion point in front of the text you want to index (or select the text you 
want to use for the index entry).

2 Choose Utilities > Index Entry.

3 For Type, select Page Reference.

To create a cross-reference, see Creating a cross-reference.

4 Enter up to three topic levels in the Topic text boxes, as follows:

●     Type information for one or more levels.
●     Click Topic and select a pre-existing topic from the list in the Select Topic dialog 
box. This method ensures that you use the exact terminology and spelling as other 
entries, so as not to create two or more topics unintentionally (for example, Font and 
Fonts or St. Petersburg and Saint Petersburg).

Note: In the Select Topic dialog box, press Ctrl (Windows) or Command (Mac OS) as 
you click OK if you want to add the selected topic to the Add Index Entry dialog box 
without overwriting the existing topic level information.

Use the Promote/Demote button ( ) to move the text in Level 1 to Level 2, Level 2 
text to Level 3, and Level 3 text to Level 1. 
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The page reference appears in the index beside the lowest topic level you enter. See 
About topic levels for more information.

5 Specify the page range denoting where the discussion of the subject begins and 
ends, so PageMaker can supply page numbers for the reference. See About page 
ranges for more information.

6 Select any of three Page # Override options--bold, italic, and underline--for 
emphasizing index-entry page numbers.

Selecting any of these options causes the type style of the page numbers to be 
reversed from the rest of the index entry. For example, if the paragraph style for page 
numbers is Normal, selecting Italic -changes the type style to italic ("Typeface 25, 73-
85, 206") and vice versa. PageMaker applies that setting to all new entries until you 
change it.

7 Click Add to add more entries (follow steps 3-6), or click OK to add the entry and 
close the dialog box.

Use the Add button in the Add Index Entry dialog box to save the current index entry 
and create another one without closing the dialog box. This is useful, for example, 
when you create a primary index entry, such as Fonts, and want to use Fonts as a 
second-level topic under Type attributes, or create another primary index entry, 
Typefaces.

Indexes, Contents, and Pagination > Creating index entries

Related subtopics: 

Sorting topics
Indexing proper names and other simple entries
Indexing with a topics list
Creating a cross-reference
Reviewing and editing an index
Shortcuts for deleting and restoring index entries
Capitalizing index entries
Moving index entries
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Indexes, Contents, and Pagination > Creating index entries > Sorting topics

Sorting topics

Index entries are spelled in the index as they appear in the Topic text boxes but are 
sorted alphabetically according to the spelling in the Sort text boxes. For example, if 
the topic reference is St. and you want it to be sorted in the index as Saint, type Saint 
in the Sort text box next to St. You can do this as you create the index entry, or later, 
when you use Show Index to edit entries.

Indexes, Contents, and Pagination > Creating index entries > Sorting topics
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Indexes, Contents, and Pagination > Creating index entries > Indexing proper 
names and other simple entries

Indexing proper names and other simple 
entries

Once you understand the basics of adding index entries, use the shortcuts in this 
section to speed up your work.

To index selected text using a keyboard shortcut:

1 Select the text in your story that you want to index.

2 Press Ctrl+Shift+Y (Windows) or Command+Shift+Y (Mac OS).

PageMaker creates an index entry using the selected text as the topic and the current 
page as the page reference.

To index a proper name, last name first:

1 In the story you are indexing, select the proper name.

2 Press Ctrl+Alt+Y (Windows) or Command+Opt+Y (Mac OS).

The name will appear--last name first--in your index with the current page as its page 
reference. For example, Mary Shelley is indexed as Shelley, Mary.

To index proper names of more than two words (or names that include titles), position 
nonbreaking spaces -between titles, first names, and middle names or initials. Then 
PageMaker sees the name as only two words. For example, to index Hans Christian 
Andersen, place a nonbreaking space between Hans and Christian. PageMaker 
indexes the name as Andersen, Hans Christian. To insert a nonbreaking space, press 
Ctrl+Alt+H (Windows) or Option+spacebar (Mac OS).

To index all occurrences of words or phrases with the Change command:

1 Identify the key words you want to index.

2 In story editor, click an insertion point at the beginning of any story in the publication 
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you want to index.

3 Choose Utilities > Change.

4 Type a key word in the Find What box.

5 Type ^; (caret+semicolon) in the Change To box.

The caret (^) and semicolon (;) characters tell PageMaker to index the term without 
changing the story text.

Note: Type ^z (caret+z) instead of ^; (caret+semicolon) to format the index entry as a 
proper name--last name first--without changing the story text.

6 Use one of the following options:

●     Click Change All to index all instances of the word as it appears in the story.
●     Click Find to evaluate each instance of the key word before you create an entry for 
it.
●     Click Change and Find to index the current instance of the key word and then go to 
the next instance.

See Finding and changing text and text attributes for more information.

7 Repeat this procedure for each key word you want to put in the index.

At any time in the process, you can pause to customize the entry with the Index Entry 
command.

Indexes, Contents, and Pagination > Creating index entries > Indexing proper names and 
other simple entries
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Indexing with a topics list

Indexes, Contents, and Pagination > Creating index entries > Indexing with a 
topics list

Indexing with a topics list

Many professional indexers prefer to base index entries on a topics list--a predefined 
list of subjects to which the index will refer. Using a topics list as you create index 
entries can help you index concepts and terms consistently and save time. In a 
multiple-publication index, you can use the same topics to index each publication by 
importing the topics used to index other publications in your document. You can then 
select these topics, instead of typing new topics, as you create -index entries in the 
active publication.

To create a topics list:

1 Choose Utilities > Index Entry.

2 Click Topic.

3 Type a topic for one or more levels in the text boxes, and then click Add to add the 
topic to the list.

4 Enter additional topics, or click OK to close the Select Topic dialog box.

5 Click Cancel in the Add Index Entry dialog box to return to your publication.

Note: You are not adding entries to the index at this point. Topics added to the topics 
list do not create an index marker in the text, and they do not appear in the index until 
you use them in an index entry.

To copy a topics list:

1 Open the publication to which you want to copy the list.

2 Create a book list, if necessary, or copy one containing the publications with the 
topics you wish to copy.

See Assembling publications into a book for more information.

file:///Users/mike/Tmp-f/User-Guide/c06gh21.htm (1 of 2)14/9/2019 1:02:15 AM



Indexing with a topics list

3 Choose Utilities > Index Entry.

4 Click Topics.

5 Click Import.

All index topics (but not index entries) from the publications in the book list are added 
to the topics list in the current publication.

To print a topics list:

1 Create a new publication.

2 Add the publications in your document to the new publication's book list.

3 Copy the topics list (see previous procedure).

4 Create an index entry using each topic in the list.

5 Generate, place, and print the index for the new publication only.

You can remove unused topics from the topics list, but first make sure that you won't 
need them. If you remove unused topics too soon, you may need to re-create them.

To remove unused topics from the topics list:

1 Choose Utilities > Create Index.

2 Click Remove Unreferenced Topics, and then click OK.

The unused topics are removed from the index topics list when the index is generated.

Indexes, Contents, and Pagination > Creating index entries > Indexing with a topics list
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Indexes, Contents, and Pagination > Creating index entries > Creating a cross-
reference

Creating a cross-reference

Cross-references tell readers which other topics contain related or additional 
information. A cross-reference entry does not generate an index marker or reference 
a page location, so the position of the cursor in your story is irrelevant.

To create a cross-reference:

1 Choose Utilities > Index Entry.

2 For Type, select Cross-Reference.

The dialog box changes when you select the Cross-Reference option.

3 Enter the index entry topic.

This is the topic that the reader will look up in the index. You can type up to three 
levels in the text boxes, or you can click Topics to select a topic from the topics list.

4 Click X-Ref.

5 Enter the related topic to which the reader will be referred.

You can type up to three levels in the text boxes, or you can select a topic from the list 
displayed in the bottom portion of the dialog box.

6 Click OK to close the Select Cross-Reference Topic dialog box.

7 Select the Denoted By option that describes your cross-reference, as follows:

●     See [also]: When you select this option, PageMaker decides whether to use See or 
See also for a cross-reference. If you specified a topic with a page reference, 
PageMaker supplies a See also cross-reference; if you specified a topic without a 
page-reference, PageMaker uses a See cross-reference.
●     See: Refers the reader to other topics.
●     See Also: Refers the reader both to the current topic and to the topics mentioned in 

file:///Users/mike/Tmp-f/User-Guide/c06gh22.htm (1 of 2)14/9/2019 1:02:17 AM



Creating a cross-reference

the cross-reference.
●     See Herein: Refers the reader to subentries (Level 2 or 3 entries) within a topic. For 
example, a book on desserts might have so many entries under Pies that it would be 
helpful to list types of pies. You might include a reference such as "Pies. See herein 
Quiche."
●     See Also Herein: Refers the reader both to the page references of the main entry 
and to subentries (Level 2 or 3 entries) within the index entry. For example, in a 
general cookbook discussion of pies in various categories (Desserts, Light Meals, and 
so on), you could include a reference to Pies as "Pies 117-139, 153-177. See also 
herein Quiche."

8 Select an X-Ref Override option if you want to override the current formatting of the 
cross-reference.

9 Click Add (to continue adding cross-references) or OK (to close the dialog box).

Indexes, Contents, and Pagination > Creating index entries > Creating a cross-reference
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Reviewing and editing an index

Indexes, Contents, and Pagination > Creating index entries > Reviewing and 
editing an index

Reviewing and editing an index

After you generate an index, you'll need to review it. Edit internal index entries using 
the Index Entry or Show -Index commands. (When you edit the index story, your 
revisions affect only the text, not the internal index entries.) You can see the contents 
of a particular index marker in story editor using the Index Entry command, but you'll 
probably make most of the changes to your index using the Show Index command, 
which lets you edit index entries from all of your booked publications.

If you create index entries referring to text that PageMaker cannot locate on a 
publication page, PageMaker references those entries as follows:

●     PB: Pasteboard
●     LM: Left master page
●     RM: Right master page
●     OV: Text that spills outside text objects (in layout view), sometimes called overset
●     UN: Unplaced story (in story editor)
●     ? (question mark): Text included in a page range that may have changed
●     HI: Entry placed on a hidden layer

To view or edit a single entry:

1 Switch to story editor, and select the -index marker.

Be sure to select only the index marker you want to see; PageMaker creates a new -
index entry if additional characters are selected.

2 Choose Utilities > Index Entry.

3 Make changes to any aspect of the entry, and then click OK.

To review and edit an index using Show Index:

1 Open the book's index publication or open the publication with index entries you 
want to edit.

2 Choose Utilities > Show Index or, to review only the index from the active 
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publication, hold down Ctrl (Windows) or Command (Mac OS) and choose Utilities > 
Show Index.

Unless you press Ctrl (Windows) or Command (Mac OS), PageMaker repaginates the 
publications in your book list and compiles index information from each, so you can 
review all of the index entries for the entire booked publication at one time.

3 Select the alphabetical section containing the entries you want to work with, and 
select the index entry you want to revise.

4 Revise the entry using one of the following methods:

●     Click Add X-Ref to add a cross-reference.
●     Click Edit to edit the entry.
●     Click Remove to remove the entry.
●     Click Capitalize to capitalize the selected entry, all level-one entries, or all entries in 
the index. This can help prevent unintended duplicate entries due to differing 
capitalization (for example, Fonts and fonts). See Capitalizing index entries for more 
information.

Note: After you edit an index entry, PageMaker may display a "?" under the 
Reference heading indicating that the page reference has changed. When you 
regenerate the index, PageMaker displays the correct page range.

5 Click Accept to register changes. Continue revising the index, and then click OK to 
close the dialog box.

Note: If you see two letters instead of a page reference or a cross-reference next to 
an entry, it means that the entry is somewhere other than on a publication page. 
These entries will not be included when you generate the index. See Reviewing and 
editing an index for more information.

Index entries that begin with nonalphabetic characters are listed in the Symbols 
section of the index.

Indexes, Contents, and Pagination > Creating index entries > Reviewing and editing an index
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Indexes, Contents, and Pagination > Creating index entries > Shortcuts for 
deleting and restoring index entries

Shortcuts for deleting and restoring index 
entries

The techniques listed below can save time and work when you make extensive edit 
changes to an index.

Note: When you click Remove to eliminate the selected index entry from the index, 
you remove the index entry itself but not the index topic. When you generate the index 
using the Utilities > Create Index command, you have the option of removing 
unreferenced topics (topics to which no index entries refer).

●     To delete all entries added since you last clicked Accept or since you opened the 
dialog box, press Option+Add X-Ref (Mac OS) or Alt+Add X-Ref (Windows).
●     To restore all entries deleted since you last clicked Accept or since you opened the 
dialog box, press Alt+Remove (Windows) or Option+Remove (Mac OS).
●     To delete all page references, press Ctrl+Alt+Remove (Windows) or Command
+Option+Remove (Mac OS).
●     To delete all cross-references, press Ctrl+Shift+Remove (Windows) or Command
+Shift+Remove (Mac OS).
●     To delete all index entries, press Ctrl+Alt+Shift+Remove (Windows) or Command
+Option+Shift+Remove (Mac OS).

Indexes, Contents, and Pagination > Creating index entries > Shortcuts for deleting and 
restoring index entries
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Indexes, Contents, and Pagination > Creating index entries > Capitalizing index 
entries

Capitalizing index entries

You can automate the capitalization of one or more topic levels within a single 
publication's index, but not within a compiled index of booked publications. To change 
a specific index entry, you must select it before opening the Capitalize dialog box.

To capitalize index entries:

1 Hold down Ctrl (Windows) or Command (Mac OS) and choose Utilities > Show 
Index.

This step ensures that the index is compiled from the active publication only.

2 Select a specific entry to modify.

3 Click Capitalize.

4 Select one of the following, and then click OK:

●     This Selected Topic capitalizes the first letter in Level 1 of the selected index entry.
●     All Level 1 Entries capitalizes the first letter in Level 1 for all entries in the index.
●     All Entries capitalizes the first letter in all levels (Levels 1, 2, and 3) of all entries in 
the index.

Indexes, Contents, and Pagination > Creating index entries > Capitalizing index entries
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Indexes, Contents, and Pagination > Creating index entries > Moving index entries

Moving index entries

You can move index markers by cutting and pasting them in story editor. The markers 
contain the information about the index entry. If you paste the markers in another 
location, the information for the markers -remains the same; however, the page 
reference will reflect the new position of the markers.

To move an index entry:

1 Select the index marker in story editor.

2 Choose Edit > Cut.

3 Click an insertion point in your story where you want the index marker to appear.

4 Choose Edit > Paste.

Indexes, Contents, and Pagination > Creating index entries > Moving index entries
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Indexes, Contents, and Pagination > Generating an index

Generating an index

You can generate an index at any time. When you generate an index, PageMaker 
repaginates the publications in the book list and creates a new story containing the 
compiled index information. If an index already -exists in the active publication, you 
can replace the existing index with the new one.

Note: To create an index for an entire book and place it in a separate publication, you 
must copy the book list into the index publication before generating the index story. 
See Assembling publications into a book for more information.

To generate an index:

1 Open the publication in which you want your index to appear.

2 Create a book list, if necessary, of all the publications you want to include in the 
index.

3 Choose Utilities > Create Index.

4 Type an index title (up to 30 characters), and then select from the following options:

●     Select the Replace Existing Index option to replace an existing index (or the most 
recent index, if you have more than one) with the index you are generating. Deselect 
the option to keep the existing index if, for example, you want to compare it with the 
new one.
●     Select the Include Book Publications option to generate a single index for all 
publications in the book list and renumber the book's pages. Deselect this option if 
you want to generate an index for the active publication only.
●     Select the Remove Unreferenced Topics option to -remove topics without page 
references or cross--references when you generate the index. An unreferenced topic 
may be a topic you imported for cross-referencing but didn't use, or a topic for which 
all index entries were deleted, or a topic left in the Topics list after you've removed an 
index marker in the publication. Selecting this option does not remove the entries in 
which you elected to Suppress Page Reference.
●     Select Include Entries on Hidden Layers only if you want to index stories on hidden 
layers. Deselect this option if you are using layers to store various text translations 
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and printing only one translation at a time.

5 Click Format to open the Index Format dialog box and specify formatting options, as 
described in the next section.

6 Click OK, and then place the generated index in your publication.

Note: If you are going to create a Portable Document Format (PDF) version of your 
publication, and you edit a placed index story in layout view, be careful not to press 
the Delete key when the insertion point is directly in front of a topic or page-number 
reference: this will remove the (invisible) bookmark/hyperlink text token from the 
publication and disable the PDF file's hypertext link for that index entry or page 
reference.

Indexes, Contents, and Pagination > Generating an index

Related subtopics: 

Formatting an index
About index paragraph styles

file:///Users/mike/Tmp-f/User-Guide/c06gh27.htm (2 of 2)14/9/2019 1:02:27 AM
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Indexes, Contents, and Pagination > Generating an index > Formatting an index

Formatting an index

You can format an index in two ways: specify how text in individual index entries will 
be -arranged, or change text style attributes applied to the index story.

Use the Index Format dialog box to specify whether to include section headings in the 
index, to determine if second- and third-level index entries are placed on their own 
lines indented under the first-level topic (nested format) or presented in a single 
paragraph with the first-level topic (run-in format). You can also specify which 
characters will separate parts of an -index entry.

The specifications you set apply to the active publication when a publication window is 
open. To set defaults for all future publications, enter index format specifications when 
no publication window is open.

To specify an index format:

1 While generating an index, click Format in the Create Index dialog box.

2 Select from the following options:

●     Select the Include Index Section Headings option to include headings (symbols, A, 
B, C, and so on) at the beginning of each index section. When you deselect the 
option, PageMaker eliminates the section headings but keeps a space between 
alphabetical sections.
●     Select the Include Empty Index Sections option to include all 27 sections--Symbol 
(where PageMaker puts entries that do not begin with alphabetic characters) plus A 
through Z--in the index, whether or not they contain any entries. Empty sections will 
contain the phrase "no entries."
●     Select Nested if you want an indented format in which each subentry (level 2 or 3 
entry) is a separate paragraph; or select Run-in if you want the levels of your entry to 
be included in one paragraph. The example at the bottom of the Index Format dialog 
box illustrates the selected choice.

3 In the remaining text boxes, enter spaces, punctuation marks, or special characters 
(such as tabs, em spaces, and so on) to separate parts of your index entry as follows:

●     Following Topic: Enter characters to separate the entry from the first page number. 
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The default is two spaces.
●     Between Page #s: Enter characters to separate multiple page references for a 
single entry. The default is a comma and a nonbreaking en space.

Note: A nonbreaking character prevents PageMaker from adding a line break where 
the character appears. If your index entries appear too crowded in your final index, 
substitute a regular (breaking) space for the nonbreaking en spaces.

●     Between Entries: Enter characters to separate second- or third-level entries in a run-
in format or to separate cross-references in any index entry. The default is a 
semicolon and a nonbreaking en space. (To enter characters after each second- or 
third-level entry in a nested format, use the Entry End box.)
●     Page Range: Enter characters to separate the first and last numbers in a range of 
pages. The default is a nonbreaking en dash.
●     Before X-Ref: Enter characters to appear before a cross-reference. The default is a 
period and a nonbreaking en space.
●     Entry End: Enter characters to appear at the end of every referenced entry (in 
nested format) or to follow the last cross-reference in the topic (in run-in format). The 
default is no character.

The example at the bottom of the Index Format dialog box illustrates the selected 
choice. 

For a complete list of special characters and how to work with them, see .

Indexes, Contents, and Pagination > Generating an index > Formatting an index
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Indexes, Contents, and Pagination > Generating an index > About index paragraph 
styles

About index paragraph styles

When you generate an index, PageMaker creates special index paragraph styles and 
applies them to the index story.

You can edit these index styles just as you edit other styles, but you should not 
change the index style names. Each time you generate the -index, PageMaker looks 
for the original index style names. If it doesn't find them, PageMaker will re-create the 
index styles and apply them to the new -index. You must then re-apply your revised 
styles or modify the re-created PageMaker styles.

For more information about styles, see Using paragraph styles.

Indexes, Contents, and Pagination > Generating an index > About index paragraph styles
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Indexes, Contents, and Pagination > Creating a table of contents

Creating a table of contents

You can create a table of contents (TOC) for any document in -PageMaker, -
regardless of its size or the number of publications involved. You can even have 
multiple tables of contents in a publication--for example, a list of chapters, and a list of 
illustrations.

As with an index, each table of contents is a separate story which compiles 
information, including correct page numbers, from pages throughout a publication or 
set of booked publications. The process for creating a table includes three main steps:

●     Apply the paragraph-level text attribute, Include in TOC, to the paragraphs you 
want to appear in the table of contents. You can apply the setting to individual 
paragraphs, but the most efficient method is to apply the setting as part of a 
paragraph style, so that all paragraphs with a particular paragraph style applied are 
cited in the table of contents.
●     Use the Create TOC command to format and generate the table of contents story.
●     Flow the table-of-contents story and use automatically generated paragraph styles 
to change type and paragraph attributes for the table. If you add, delete, or edit entries 
in the placed table-of-contents story, you will lose the changes if you later regenerate 
the table of contents.

Note: If the page numbers in the publications have prefixes, such as A-1 or 1-1, see 
Numbering pages in a multiple-publication document to include the prefixes in your 
table of contents.

Indexes, Contents, and Pagination > Creating a table of contents

Related subtopics: 

Setting up a table of contents
Generating a table of contents
Formatting a table of contents
Adobe Acrobat, indexes, and tables of contents
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Indexes, Contents, and Pagination > Creating a table of contents > Setting up a 
table of contents

Setting up a table of contents

The most efficient way to set up a table of contents is to determine which paragraphs, 
such as chapter titles and section headings, should be included. When you define 
those paragraph styles, you can specify that they be included in the table of contents. 
You can also mark individual paragraphs for inclusion in the table of contents. Do so 
sparingly, however, because your table of contents will be more consistent if you 
include paragraph styles rather than mark individual paragraphs for inclusion. For 
information about defining styles, see Using paragraph styles.

To mark a paragraph style for inclusion in a table of contents:

1 Choose Window > Show Styles.

2 If the style already exists, press Ctrl (Windows) or Command (Mac OS) and click it 
in the Styles palette to edit it. If you are defining a new style, click the New Style 
button in the Styles palette, and then type a name for the style in the Style Options 
dialog box.

3 In the Style Options dialog box, click Para.

4 Click Include in Table of Contents.

5 Click OK to close each open dialog box.

To mark a paragraph for inclusion in a table of contents:

1 Click an insertion point in the paragraph.

2 Choose Type > Paragraph.

3 Click Include in Table of Contents, and then click OK.

Indexes, Contents, and Pagination > Creating a table of contents > Setting up a table of 
contents
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Generating a table of contents

Indexes, Contents, and Pagination > Creating a table of contents > Generating a 
table of contents

Generating a table of contents

Generate and review your table of contents well in advance of your completion 
deadline. If your table of contents requires editing, edit the actual paragraphs in the 
publications--not the table-of-contents story--and then generate a new table of 
contents. If you edit the table-of-contents story, you'll lose your revisions when you 
generate a new table of contents.

Note: If you want to create a table of contents for an entire book and place it in a 
separate publication, you must copy the book list into the table-of-contents publication 
before you generate the table-of-contents story. See Assembling publications into a 
book for more information.

To generate a table of contents:

1 Open the table-of-contents publication, or create a new publication.

2 If you are creating a table of contents for multiple publications, verify that the book 
list is complete and that all publications are listed in the correct order. See Assembling 
publications into a book for more information.

3 Choose Utilities > Create TOC.

4 Type a title, up to 30 characters, and then select the appropriate settings, as follows:

●     Select the Replace Existing Table of Contents option to replace an existing table of 
contents with the table of contents you are generating. To generate a new table-of-
contents story without altering the existing one, deselect this option.
●     Select the Include Book Publications option to create a single table of contents for 
all publications in the book list and renumber the book's pages. Deselect this option if 
you want to generate a table of contents for the active publication only.
●     Select Include Text on Hidden Layers only if you want to list paragraphs on hidden 
layers in your TOC. Deselect this option if you are using layers to store various text 
translations and printing only one translation at a time.

5 Select a formatting option to define the appearance and position of page numbers in 
the table of contents.

file:///Users/mike/Tmp-f/User-Guide/c06gh32.htm (1 of 2)14/9/2019 1:02:38 AM



Generating a table of contents

6 In the Between Entry and Page Number box, specify what characters you want 
between the table-of-contents entry and its page number.

The default is ^t (caret+t), which tells PageMaker to insert a tab. You can type up to 
seven characters in the text box. For a complete list of special characters and how to 
work with them, see .

Leaders, including dot leaders, adopt the formatting characteristics of the space 
that precedes them. You can easily format leaders by inserting a space before the 
leader tab and -applying type specifications to the space.

Unless you choose otherwise, PageMaker places page numbers at the right margin of 
the table of contents following a row of dot leaders. To change the tab stop or leader, 
edit the table-of-contents styles as described in the following section.

7 Click OK and, when the loaded text icon appears, place the table-of-contents story 
as you would any other text.

Note: If you are going to create a Portable Document Format (PDF) version of your 
publication, and you edit a placed table-of-contents story in layout view, be careful not 
to press the Delete key when the insertion point is directly in front of a TOC entry or 
page-number reference: this removes the (invisible) bookmark or hyperlink text token 
from the publication and disables the PDF file's bookmark or hyperlink for that table-of-
contents entry or reference.

Indexes, Contents, and Pagination > Creating a table of contents > Generating a table of 
contents
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Formatting a table of contents

Indexes, Contents, and Pagination > Creating a table of contents > Formatting a 
table of contents

Formatting a table of contents

When you generate a table of contents, PageMaker creates styles and applies them 
to it. The TOC style name is based on the original paragraph style name and shares 
the style attributes of the original paragraph style. For example, a paragraph formatted 
with the Heading 1 style appears in the table of contents with the TOC Heading 1 style 
applied to it.

PageMaker creates TOC styles and applies them to the table-of-contents entries.

You can edit TOC styles just as you edit other styles, but do not change the TOC style 
names. Each time you generate a table of contents, PageMaker searches for the 
original TOC style names. If it doesn't find them, it will re-create them and apply them 
to the new table of contents. You will then need to re-apply your revised styles or 
modify the re-created PageMaker styles. For information about editing paragraph 
styles, see Using paragraph styles.

Note: Table-of-contents entries generated from paragraphs without text styles are not 
assigned styles in the table of contents. The type size and style (such as 10-point 
bold) of these entries are the same as the original paragraphs.

Indexes, Contents, and Pagination > Creating a table of contents > Formatting a table of 
contents
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Adobe Acrobat, indexes, and tables of contents

Indexes, Contents, and Pagination > Creating a table of contents > Adobe Acrobat, 
indexes, and tables of contents

Adobe Acrobat, indexes, and tables of 
contents

PageMaker inserts a bookmark or hyperlink text marker ( ) in front of each index topic 
and page reference in the placed index story and in front of every table-of-contents 
entry and page reference in the placed table-of-contents story. These text markers are 
visible only in story editor. PageMaker uses the location of the marker to produce an 
accurate bookmark or page reference in Adobe Acrobat. You can click the hand tool 
to view and follow the index and table-of-contents hyperlinks in layout view.

If you generate a Portable Document Format (PDF) version of the publication, the 
bookmark or hyperlink marker jumps to the corresponding PDF page when you click a 
bookmark or page-number reference in the PDF index or table of contents.

Any changes you make to existing index or table-of-contents entries in the placed 
story are registered by the hyperlink text marker and so appear in the PDF file; 
however, any new entries you add to the placed index or table-of-contents story are 
not detected, and will not have a hyperlink jump in the PDF file.

Note: If you converted a previous PageMaker publication to PageMaker 7.0 and, 
before conversion, you made changes to a placed index or table-of-contents story, 
you must regenerate the index and the table of contents stories after conversion. 
Otherwise, a PDF version of the publication will not include hyperlink jumps in its 
index and table of contents.

For more information on creating PDF files, see About Adobe PDF.

Indexes, Contents, and Pagination > Creating a table of contents > Adobe Acrobat, indexes, 
and tables of contents
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Defining, Applying, and Trapping Color

Defining, Applying, and Trapping Color

Setting up publication colors
Applying colors
Replacing and removing colors
Editing a color
Working with imported EPS colors
Overprinting colors
Trapping Colors
Creating custom color libraries
Working with a high-fidelity color publication
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Setting up publication colors

Defining, Applying, and Trapping Color > Setting up publication colors

Setting up publication colors

Each PageMaker publication contains its own collection of colors, available through 
the Colors palette. In addition to using default colors, you can define colors from 
scratch, select from a color-matching system installed with PageMaker, copy from 
another publication, or import with an EPS graphic. 

When you add a color to a publication, its name appears in alphabetical order on the 
Colors palette and in any dialog box, such as the Fill and Stroke dialog box, that lists 
colors.

When you define a color, you specify whether it is a spot color, process color, or a tint 
(lightened tones) of a spot or process color. You can also select predefined spot, 
process, and high-fidelity colors from color-matching systems installed with 

PageMaker, such as the Trumatch® color library and the PANTONE MATCHING 

SYSTEM®.

A. Spot color B. Spot color tint C. Process color

Whether you're specifying a spot or process color or selecting a color from a library, 
do not select a color based on how it looks on your color monitor unless you are 
working with a color management system supported by PageMaker and you 
understand its limitations. To specify accurate colors, always use the values printed 
on process-color charts or the inks printed in spot- and high-fidelity -color swatch 
books. (Replace your swatch books regularly, as the colors fade over time.) See 
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Setting up publication colors

Determining how to use a CMS.

Defining, Applying, and Trapping Color > Setting up publication colors

Related subtopics: 

About default colors in PageMaker
Specifying a spot or process color
Specifying high-fidelity colors
Specifying a color from a color-matching system
Specifying a tint
Copying colors from another PageMaker publication
Creating your own color library
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About default colors in PageMaker 

Defining, Applying, and Trapping Color > Setting up publication colors > About 
default colors in PageMaker 

About default colors in PageMaker 

PageMaker provides the following default colors or object attributes in the Colors 
palette list.

●     [None] removes a color applied in PageMaker to an object or an EPS graphic. 
Applying [None] to a object drawn in PageMaker changes its fill or line attribute to 
None; applying [None] to an EPS graphic restores the EPS to its original colors.
●     [Paper] refers to the paper color on which you're printing. Objects behind a paper-
colored object won't print where the paper-colored object overlaps them. Instead, the 
color of the paper on which you print shows through. You can edit [Paper] to simulate 
the actual paper color on your screen, but you can't print the edited color.
●     [Black] is a 100% process-color black. Unless you change the default using File > 
Preferences > Trapping, [Black] overprints when applied to text at type sizes under 24 
points, and knocks out when applied to objects. See Overprinting colors.
●     [Registration] is an attribute that you can apply to design elements so that they'll 
print on every separation from a PostScript printer. For example, if you want your 
company name and telephone number to appear outside the page area on every 
separation, you can apply [Registration] to the text.
●     Blue, Cyan, Green, Magenta, Red, and Yellow are provided as a starting point for 
color work.

Defining, Applying, and Trapping Color > Setting up publication colors > About default colors 
in PageMaker 
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Specifying a spot or process color

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying 
a spot or process color

Specifying a spot or process color

Creating new spot and process colors in PageMaker is simple, but to get the printed 
results you want--the correct colors at a reasonable price--you need to understand 
how process and spot colors are printed.

A process color is printed using a combination of four standard process inks: cyan, 
magenta, yellow, and black (CMYK). A spot color is a special premixed ink that is 
used instead of, or in addition to, CMYK inks, and that requires its own printing plate 
on a printing press. Use spot color when few colors are specified and color accuracy 
is critical.

To create a spot or process color:

1 Choose Window > Show Colors.

2 Click the new color button ( ) at the bottom of the Colors palette or choose New 
Color from the Colors palette menu.

3 Type a name for the color.

4 Choose Spot or Process to specify the type of color.

5 Choose RGB, HLS, or CMYK to select the color model that you want to use.

For process colors, you can use the RGB or HLS model to create a process color, but 
PageMaker will convert those values to the approximate CMYK values when you print 
separations or color composites. To control the final printed colors in your publication, 
use the CMYK model to specify process colors.

6 Type values or adjust the scroll bars to specify the color.

7 Select Overprint if you want objects to which the color is applied to print on top of 
any objects that appear behind it on a page, and then click OK.

See Overprinting colors for more information.
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Specifying a spot or process color

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying a spot or 
process color
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Specifying high-fidelity colors

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying 
high-fidelity colors

Specifying high-fidelity colors

PageMaker supports high-fidelity colors--that is, colors comprised of more than four 
process inks. High-fidelity colors extend the range of printed colors beyond the range 
conventional CMYK printing makes possible. Be sure to consult with your commercial 
printer about using high-fidelity colors since special equipment is required to 
reproduce them. For more information see Working with a high-fidelity color 
publication.

To specify a high-fidelity color:

Do one of the following:

●     Select colors from one of the two Pantone® HexachromeTM libraries installed with 
PageMaker. (One library supports coated paper stock, the other uncoated paper 
stock.) The Pantone Hexachrome system of high-fidelity colors uses six process inks: 
Cyan, Magenta, Yellow, Black, Orange, and Green (all names begin with the 
"Hexachrome" prefix). See Specifying a color from a color-matching system for more 
information.
●     Create a custom library that defines high-fidelity colors composed of two to eight 
inks in any combination of inks. See Creating custom color libraries for more 
information.

Note: You can import an object that was created with high-fidelity colors (including 
EPS graphics saved from PageMaker 6.0-7.0) and thus add high-fidelity colors to a 
publication in that way. Once you use a high-fidelity color in a publication, you can 
then copy it into other publications, just as you can with other kinds of colors.

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying high-
fidelity colors
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Specifying a color from a color-matching system

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying 
a color from a color-matching system

Specifying a color from a color-matching 
system

One of the most challenging aspects of specifying colors for commercial printing 
(whether you're working traditionally or electronically) is reproducing those colors 
accurately on a printing press. To achieve the closest color match possible, specify 
standardized spot and process colors from a reputable color-matching system.

PageMaker provides many licensed color-matching systems for spot and process 
colors. The vendors who provide color-matching systems have developed rigorous 
specifications for their colors, which they license to commercial printers. In accepting 
a license, the commercial printers agree to maintain the specified color standards so 
that they can produce consistent colors.

Note: Before you select a color from a color-matching system, ask your commercial 
printer which color-matching systems they support, which they prefer, and why. Also, 
to ensure predictable printed results, select colors from swatch books for the color-
matching system rather than relying on their appearance on your monitor.

To specify a color from a color matching system:

1 Choose Window > Show Colors.

2 Click the new color button ( ) at the bottom of the Colors palette, or choose New 
Color from the palette menu.

3 Select a color library name from Libraries.

If no library names appear, either the color-picker file or the individual library 
information files are not in the correct location on your hard disk. For more 
information, see the How_to_Install readme file.

4 Select a color by clicking on it or by typing its name, and then click OK.

If you use certain colors often to create publications, specify those colors once 
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Specifying a color from a color-matching system

in a publication, and then use the Create Color Library command to store them in a 
library you can open from within any publication. See Creating your own color library 
for more information.

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying a color 
from a color-matching system
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Specifying a tint

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying 
a tint

Specifying a tint

Adding a second spot color to a publication may increase your printing costs 
significantly, especially if you print in small quantities. You can, however, expand the 
palette of colors you use in a publication without affecting your printing costs by 
creating tints of spot colors. Tints are screened shades of an ink, and print on the 
same separation as the ink they are based on. PageMaker also lets you create tints of 
high-fidelity and process colors (in effect, lighter process colors) and even tints of 
other tints.

There are two different kinds of tints:

●     Color-level tints are defined and named with the New Color command on the Colors 
palette menu. They appear on the Colors palette and in dialog boxes that display 
colors.
●     Object-level tints simply specify the percentage of base color to apply to an object. 
This kind of tint is not a selectable, editable color as is a color-level tint. You create an 
object-level tint as you create or edit an object (you do not define the tint separately as 
with color-level tints). See Applying colors for more information.

PageMaker lets you specify and print tints in 1% increments. (When you specify a tint 
in 1% increments, the increment subsequently appears on the Tints menu.)

Note: Versions of PageMaker earlier than 6.0 let you apply percentage tints as fills to 
rectangles and ellipses in preset, 10% increments from the Fill menu. Those fills are 
converted to object-level tints when you open the publication in PageMaker 7.0.

To create a color-level tint:

1 Choose Window > Show Colors.

2 Click the new color button ( ) at the bottom of the Colors palette, or choose New 
Color from the palette menu.

3 From the Type pop-up menu, choose Tint to specify the type of color.

4 Type a name for the tint.
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Specifying a tint

5 Select a spot or process color as the base color for the tint from the Base Color 
menu.

6 Type a value, or adjust the slider bar to specify the exact percentage of your tint, 
and then click OK.

Defining, Applying, and Trapping Color > Setting up publication colors > Specifying a tint
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Copying colors from another PageMaker publication

Defining, Applying, and Trapping Color > Setting up publication colors > Copying 
colors from another PageMaker publication

Copying colors from another PageMaker 
publication

If you specify colors in one PageMaker publication and want to use them in another 
publication, you can quickly copy the colors between publications. All the colors in the 
publication you select are copied into the active publication, where they appear in the 
Colors palette list and in any dialog box that lists colors.

To copy colors from another publication:

1 Choose Window > Show Colors.

2 Choose Import Colors from the palette menu.

3 Double-click the PageMaker publication that contains the colors you want to copy 
into your current publication.

To copy one color at a time (without copying all colors from a publication), you can 
drag an object with that color applied to it into another publication.

Note: If one of the colors you're copying has the same name as a color in the active 
publication but has different color specifications, PageMaker asks if you want to 
replace the color in the active publication. If you click Cancel, PageMaker doesn't 
import that color. If the two colors have the same name and specifications, 
PageMaker ignores the imported color.

Defining, Applying, and Trapping Color > Setting up publication colors > Copying colors from 
another PageMaker publication
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Creating your own color library

Defining, Applying, and Trapping Color > Setting up publication colors > Creating 
your own color library

Creating your own color library

PageMaker lets you name and save the group of colors on your Colors palette (with 
the exception of tints), so that you or others in your company or work group use the 
same colors on future jobs. For example, if your company has a suite of approved 
colors that it specifies for production jobs, use this feature to save the colors. Then, 
when you need to use the colors in a different publication, select the library name from 
the list of libraries within the Color Options dialog box.

To create a color library:

1 Add colors to your Colors palette.

You can use colors from any installed color library, define your own colors, or copy 
them from other publications.

2 Choose Utilities > Plug-ins > Create Color Library.

3 Enter a name for the library you are creating.

The name you type will appear in the Library menu within the Color Options dialog 
box. The library's filename, which you see in Explorer (Windows) or Finder (Mac OS), 
can differ.

4 Type the number of rows and columns your library will contain (up to a maximum of 
ten rows and ten columns).

5 Optionally, in the Notes box, type comments or information that you want to appear 
when you click the About button in the Library dialog box.

6 Click a button to save the file, as follows:

●     Click Save to store the color library as a binary color file (BCF) named Custom.BCF.
●     Click Browse (Windows) or Save As (Mac OS) to specify a different name or 
location.

PageMaker automatically appends the filename with the BCF extension.
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Creating your own color library

All color files must reside in the Color folder which is either inside the language folder 
(Windows) or inside the RSRC folder (Mac OS). If you click Save in Step 6, the file is 
stored in the correct location by default.

Defining, Applying, and Trapping Color > Setting up publication colors > Creating your own 
color library
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Applying colors

Defining, Applying, and Trapping Color > Applying colors

Applying colors

You can apply colors and tints to many different objects, including text and graphics 
created in PageMaker, and monochrome or grayscale bitmap images (such as TIFF 
images) or EPS graphics that you import into PageMaker.

As with any other text or graphic attribute, you can set the color for text or graphics 
drawn in PageMaker as you create them. For example, you can set text color in the 
Character Specifications dialog box for a story you are about to type. Or, you can 
apply the color at any time after the text in an object has been created. For 
information on setting text and graphic attributes as you create them, see About 
formatting text, and Changing strokes and fills.

To apply color to most objects (lines, text, and certain imported images), you simply 
select the text or the object, and then click the color name in the Colors palette. 
Applying color to rectangles, polygons, or ellipses (including frames) drawn in 
PageMaker involves slightly different steps because you can apply colors separately 
to the stroke and the fill of those shapes.

In some instances, you might want to use the Element > Fill and Stroke command 
rather than the Colors palette. You can use this command to apply fill and stroke 
colors for rectangles, polygons, or ellipses (including frames); specify whether the 
stroke or fill of the object should overprint; and also set an object-level tint for either 
the stroke or the fill.

When you apply a color to an imported EPS graphic, the color of the graphic does not 
change on-screen; however, the graphic prints on the separations of the applied spot 
or process color. If you remove a color applied in PageMaker, PageMaker uses the 
color information in the imported EPS graphic to determine on which separations it 
prints.

Use the Colors palette to apply colors or view the name or kind of color applied to the 
selected text or object.

Icons to right of color names indicate model--RGB ( ), HLS ( ), CMYK ( ), or 
multiple ink ( )--and type: Spot ( ) or Process ( ). To hide these, choose the 
bottommost commands on the palette menu.
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Applying colors

In PageMaker for Mac OS you can use the Apple Color Picker to edit colors. 
Choose Window > Show Colors, select the color you want to edit, and choose Mac 
OS color picker from the Colors Palette menu.

To apply a color with the Colors palette:

1 Select the object or text you want to color.

You must select text with the text tool to apply color to it.

2 Choose Window > Show Colors.

3 If you selected a frame or a rectangle, polygon, or ellipse in Step 1, specify whether 
you want to change the stroke, fill, or both.

Stroke color is active (left). Fill color is active (center). Both stroke and fill are active (right).

4 Click the name of the color you want to apply.

5 Optionally, to adjust the percentage of color applied, select a percentage from the 
Tint menu in the palette to apply an object-level tint.

To apply a color with the Fill and Stroke command:

1 Select the object.

2 Choose Element > Fill and Stroke.

3 Select the type of fill or stroke you want. For more information, see Changing 
strokes and fills.

4 Select colors for the fill and stroke.

5 Optionally, to adjust the percentage of color applied, type a percentage or choose 
one from the Tint menu to apply an object-level tint.
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Applying colors

6 Select the Overprint option if you want to make a stroke or fill print over colored 
objects placed behind it when imaging color separations or color composites, and 
then click OK.

See Overprinting colors for more information.

Defining, Applying, and Trapping Color > Applying colors
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Replacing and removing colors

Defining, Applying, and Trapping Color > Replacing and removing colors

Replacing and removing colors

If you create and apply a color and then decide to use another color instead, you can 
replace that color. PageMaker removes the original color from your publication and 
applies the replacement color to any objects that have the original color applied. Any 
tints based on the original color also change to the replacement color.

You can also remove colors you don't need. When you remove a color, PageMaker 
applies the color [Black] to any text or graphic to which the color you remove was 
applied. 

Note: You can't remove the colors -[None], [Paper], [Black], and [Registration]. Also 
note that you can remove colors imported with an EPS graphic only if the EPS graphic 
itself has been deleted from the publication. To limit the colors imported within EPS 
graphics, see Working with imported EPS colors.

To replace one color with another:

1 Choose Window > Show Colors.

2 Double-click the color that you want to replace.

3 Change the name of the original color to exactly match the name of the color you 
want to replace it with, and then click OK.

4 When PageMaker displays an alert message asking to confirm the change of colors, 
click OK.

To remove a color from an object:

1 Select the object.

2 For PageMaker-drawn rectangles, polygons, and ellipses (including frames), use the 
fill and stroke buttons to specify whether it is the fill or stroke color you want to remove.

3 Click the [None] option in the Colors palette.
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Replacing and removing colors

To remove colors from a publication:

1 Choose Window > Show Colors.

2 Do one of the following:

●     Click a color that you want to remove, and choose Delete Color from the Colors 
palette menu.
●     Drag the color from the palette to the Trash button ( ) at the bottom of the palette.
●     Choose Remove Unused Colors from the palette menu to delete all colors not 
applied in the publication (including unused inks specified as part of a high-fidelity 
color). When you select Remove Unused Colors, a dialog box appears in which you 
can choose to remove all unused colors at once, or remove unused colors one by 
one. Alternatively, you can remove unused inks when you print. Just click the Remove 
Unused button in the Print Color section of the Print dialog box.

Defining, Applying, and Trapping Color > Replacing and removing colors
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Editing a color

Defining, Applying, and Trapping Color > Editing a color

Editing a color

As with paragraph styles, when you edit a color, PageMaker automatically updates 
any objects to which you applied the color. You can even edit the ink values for a high-
fidelity color, but the color adjustments appear only on the color separations--the 
appearance of the color on screen and in a composite proof does not change.

Note: You can edit the definition of a spot color imported with an EPS graphic, but 
you cannot change its name or its Overprint setting.

To edit a spot or process color:

1 Choose Window > Show Colors.

2 Press Ctrl (Windows) or Command (Mac OS) and click the name of the color you 
want to edit.

3 Change the name or the color specifications, or whether or not it overprints other 
colors, and then click OK.

When editing a color, you can switch its type from Spot to Process (or vice versa). -
However, some spot colors, like metallic gold, cannot be reproduced accurately with 
process inks. If you choose to convert a spot color to process, you may need to adjust 
the resulting color values (using a printed swatch book as a reference) for the 
converted spot color to print as you expect.

To switch a spot color to a process color or vice versa:

1 Deselect all objects, and choose Window > Show Colors.

2 Click the name of the color that you want to change.

3 Choose the Convert to Process or Convert to Spot command from the Colors 
palette menu.

Defining, Applying, and Trapping Color > Editing a color
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Working with imported EPS colors

Defining, Applying, and Trapping Color > Working with imported EPS colors

Working with imported EPS colors

You can choose what kind of colors are imported with an EPS graphic, as well as with 
native Adobe Illustrator files you import directly. Since all spot and process colors 
defined in the document that generated the EPS are embedded with the EPS graphic, 
the control PageMaker provides can limit the kind of colors added to your publication.

PageMaker also lets you edit individual spot colors imported with an EPS graphic. By 
editing spot colors in an EPS file so that they merge with colors already in your 
publication, you reduce the number of color separations PageMaker will produce, 
saving you time and money.

To control the colors imported with an EPS graphic:

1 Choose File > Place.

2 Select the EPS file you want to import.

3 Press Shift as you double-click the file name. (You do not need to press Shift if the 
Show Filter Preferences option is selected.)

4 In the dialog box, select options to specify the kinds of colors to include.

●     The Add Process and High Fidelity Color Names to Palette option adds the process 
and high-fidelity colors to the Colors palette.
●     In the Preview Options section, select the preference you want. If you are printing 
to a non-PostScript printer, you can experiment with values greater than the 72 dpi 
default setting (the optimum value depends on your printer's dpi setting), and select 
Millions of Colors. Another reason to use higher resolution and greater color depth is if 
you are exporting to HTML or PDF (where the exported image is derived from the 
screen preview).
●     The Import Nested DCS Images for Separations option includes all the color and 
image data PageMaker requires to color-separate DCS images embedded in the EPS 
graphic. If this option is not selected, PageMaker prints a low-resolution version of the 
DCS image to a single color plate.
●     The Add Spot Color Names to Palette option ensures that PageMaker has accurate 
color data to spot-color separate the EPS graphic.
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Working with imported EPS colors

●     The Exclude Spot Color Names option converts the spot colors to their CMYK 
equivalents during printing. Use this option if you want process-color separations only, 
and it is acceptable that the process equivalents do not exactly match the original spot 
colors.

If you import an EPS color that has the same name as a color in your publication, 
PageMaker displays an alert. If you press Cancel, PageMaker does not import the 
color or list it in the palette. When you print, however, the EPS color images on the 
correct separation. If you click OK, PageMaker replaces the color in your publication 
with the EPS color.

To edit a spot color in an imported EPS file:

1 Choose Window > Show Colors.

2 Press Ctrl (Windows) or Command (Mac OS) and click the name of the color you 
want to edit.

3 Do one of the following:

●     To change the spot color's definition, edit the percentages of its color components 
(CMYK, RGB, or HLS).
●     To make the spot color a process color, choose Process from the Type pop-up 
menu.
●     To merge an EPS spot color with another color, choose Tint from the Type pop-up 
menu, and then select another color as its base color. Accept the default of 100% for 
the tint percentage. This makes the spot-colored areas of the EPS file print on the 
same separation as the base color.

4 Click OK to save your changes.

Note: Changes you make to imported EPS spot colors apply when you print on a 
PostScript printer with the Preserve EPS Colors option deselected in the Print Color 
dialog box (File > Print). When Preserve EPS Colors is selected, EPS files print using 
their original colors. This option is not available when printing on a printer that is not 
PostScript.

Defining, Applying, and Trapping Color > Working with imported EPS colors
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Overprinting colors

Defining, Applying, and Trapping Color > Overprinting colors

Overprinting colors

When you print overlapping color -objects on a printing press, you typically want the 
top object to print and the bottom object not to print where the top -object overlaps it. 
In other words, you want the top object to knock out the bottom object.

In some cases, however, you do want a spot or process color to overprint another 
color--to compensate for misregistration, or the unintentional gap or hue shift between 
colors, that occurs when colors printed from separate plates are misaligned on the 
printed piece.

Knocking out (left). Overprinting spot colors (right).

When imaging separations from PageMaker, all graphics, whether you create them in 
PageMaker or import them from other programs, knock out -objects behind them by 
default. Black text however, overprints by default provided its type size is smaller than 
24 points. There are several ways to override the default behavior if you need to. You 
can:

●     Overprint the fill or stroke of a particular object (called object-level overprinting). 
Use the Element > Fill and Stroke command to set overprinting as a fill or stoke 
attribute. See Applying colors for more information.
●     Overprint a color wherever it is applied (color-level overprinting). Use the Color 
Options dialog box to specify that a color overprints. Then all objects--imported 
images, lines, ellipses, polygons, rectangles, even text--to which that color is applied 
will overprint. See Specifying a spot or process color or Editing a color for more 
information.
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Overprinting colors

●     Specify that all black strokes, or all black fills, or all black text (below a certain point 
size) either overprint or knock out. Use the File > Preferences > Trapping Options 
command to control how black objects print. See Trapping text and Trapping black for 
more information.

To overprint a color when -applied to some objects but not to others, you can create a 
100% tint of the color, and set the tint to overprint and the base color to knock out. 
(This technique does not work for black objects set to overprint with the Auto-overprint 
settings in the Trapping Preferences dialog box.)

Note: When PageMaker traps a publication, it does not trap objects set to overprint. 
Make sure that you understand the requirements for producing your publication before 
you override overprinting defaults.

Defining, Applying, and Trapping Color > Overprinting colors

file:///Users/mike/Tmp-f/User-Guide/c07vb14.htm (2 of 2)14/9/2019 1:03:12 AM



Trapping Colors

Defining, Applying, and Trapping Color > Trapping Colors

Trapping Colors

In commercial printing, it is crucial to anticipate misregistration, a situation in which 
adjacent colors shift slightly to overlap or leave a gap. When imaging separations to 
PostScript output devices, PageMaker can help compensate for potential gaps 
between two adjoining colors with a technique called trapping. Even if text or an object 
drawn in PageMaker overlaps several different background colors, PageMaker 
applies the correct trapping techniques on different parts of the object. 

The trapping adjustments are made automatically throughout the publication, although 
PageMaker gives you control over settings that help define how to trap in particular 
situations. The effects of trapping appear only on color separations and composites; 
you do not see the results on-screen.

When colors print out of register, visible gaps appear between adjacent objects

Defining, Applying, and Trapping Color > Trapping Colors

Related subtopics: 

What PageMaker traps
How PageMaker traps
Trapping a publication
Setting trap widths
Trapping text
Trapping black
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Trapping Colors

Centerline traps
Adjusting trapping tolerance
Trapping and imported graphics
Adjusting ink neutral density values
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What PageMaker traps

Defining, Applying, and Trapping Color > Trapping Colors > What PageMaker traps

What PageMaker traps

PageMaker traps text to underlying objects drawn in PageMaker (rectangles, 
polygons, lines, ellipses, and filled text frames), and traps these objects to each other, 
but it ignores imported graphics. If you need to trap complex images or illustrations 
within your publication, use the trapping features in the illustration or image-editing 
program that created the artwork, or use a separate trapping program.

Defining, Applying, and Trapping Color > Trapping Colors > What PageMaker traps
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How PageMaker traps

Defining, Applying, and Trapping Color > Trapping Colors > How PageMaker traps

How PageMaker traps

PageMaker decides whether to trap based on ink density values, and places the traps 
based on the neutral densities (relative lightness or darkness) of abutting colors, in 
most cases spreading lighter colors into adjacent darker colors.

In all cases, PageMaker uses the overprint trapping technique--the trap color prints 
over the darker of two abutting colors. For this reason, traps are not correctly 
represented in color-composite output devices.

The trap color PageMaker uses depends on the component inks of the two abutting 
colors:

●     For adjacent process colors that require a trap, PageMaker creates the trap color 
using only the CMYK values in the lighter color that are higher than those in the 
abutting color.

Process color trap

●     For a process or spot color next to a spot color, PageMaker uses the lighter color 
as the trap color.

Defining, Applying, and Trapping Color > Trapping Colors > How PageMaker traps
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Trapping a publication

Defining, Applying, and Trapping Color > Trapping Colors > Trapping a publication

Trapping a publication

The following procedure presents the basic steps you take to trap a publication. To 
understand how to set each trapping parameter in PageMaker, read the subsequent 
sections on setting trap widths, trapping text, trapping black, and other trapping 
options.

To trap a publication:

1 Open the publication.

2 Choose File > Preferences > Trapping.

3 Click Enable Trapping for Publication.

4 Set the trapping options you want, and then click OK.

See the related trapping topics for descriptions of each set of options.

5 Choose File > Print.

6 Complete the Print dialog box settings and click Print.

Defining, Applying, and Trapping Color > Trapping Colors > Trapping a publication
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Setting trap widths

Defining, Applying, and Trapping Color > Trapping Colors > Setting trap widths

Setting trap widths

The File > Preferences > Trapping command provides two different settings for trap 
width (the amount of overlap for each trap):

●     Default specifies the trap width for trapping all colors except those involving solid 
black.
●     Black Width specifies the trap width for trapping colors next to or under solid blacks. 
Typically, the Black Width is set 1.5 to 2 times the value of the default trap width.

The value you set for Black Limit determines what PageMaker considers a solid black 
or a rich black (a process color consisting of solid black with one or more layers of C, 
M, or Y inks). For details on trapping to black, see Trapping black.

Differences in paper characteristics, screen rulings, and press conditions require 
different amounts of trap. To determine the appropriate trap widths for each job, 
consult with your commercial printer.

Defining, Applying, and Trapping Color > Trapping Colors > Setting trap widths
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Trapping text

Defining, Applying, and Trapping Color > Trapping Colors > Trapping text

Trapping text

PageMaker traps text characters to underlying graphics drawn in PageMaker 
(including text frames with fills). A text character overlapping different background 
colors traps accurately to all colors it overlaps.

Note: PageMaker does not trap foreground elements to text in the background, nor 
does it trap text characters to other text characters.

Make sure that you use PostScript or TrueType fonts in your publication because 
bitmap fonts do not trap. Also note that PageMaker does not trap text in imported 
graphics.

PageMaker traps text at point sizes greater than the point size you enter for the Trap 
Text Above option. For black text, you can use the Black Attributes section of the 
Trapping Preferences dialog box to specify a threshold below which the text 
overprints. Text colored black overprints if it is below the point size you specify; black 
text above the threshold knocks out the background objects and traps to the 
background.

Defining, Applying, and Trapping Color > Trapping Colors > Trapping text
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Trapping black

Defining, Applying, and Trapping Color > Trapping Colors > Trapping black

Trapping black

The value you type for Black Limit in the Trapping Preferences dialog box determines 
what PageMaker considers a solid black and a rich black (a process color consisting 
of solid black with one or more layers of C, M, or Y inks). The default value of 100% 
specifies that colors containing 100% black are considered solid blacks.

Note: The Black Width and Black Limit settings do not apply to the Hexachrome Black 
color used in high-fidelity color publications.

The Black Limit setting is useful when you must compensate for extreme dot gain (as 
when using low-grade paper stock). These situations cause black percentages lower 
than 100% to print as solid areas. By screening back (using tints of solid black) blacks 
or rich blacks and decreasing the Black Limit setting from its default of 100%, you can 
compensate for dot gain and ensure that PageMaker will apply the proper trap width 
and placement to black-colored objects.

When trapping involves a color whose percentage of black is equal to or greater than 
the percentage you specify for Black Limit, PageMaker applies the trap size specified 
for Black Width to all solid and rich blacks, and uses a keepaway placement for rich 
blacks. (Keepaways ensure that the rich-black support screens stay away from edges 
of reversed-out or light elements in the foreground, so that the light elements retain 
their sharpness.)

With no black width, support screens may show through (left). Adding a black width chokes 
back the support screens (right).
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Trapping black

You can automatically overprint the strokes, fills, or both, of frames, rectangles, 
polygons, ellipses, and strokes that are black. If you select the Fill and Stroke options 
in the Black Attributes section of the Trapping Preferences dialog box, PageMaker 
overprints the strokes or fills, and does not trap them.

Defining, Applying, and Trapping Color > Trapping Colors > Trapping black
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Centerline traps

Defining, Applying, and Trapping Color > Trapping Colors > Centerline traps

Centerline traps

When colors have similar neutral densities, neither color defines the edge. To trap 
these colors, PageMaker adjusts the trap position from spreading the lighter color into 
the darker one to straddling the centerline between them, and thus creates a more 
elegant trap. (Centerline traps use the highest ink components from both of the 
abutting colors.)

Example of centerline trap

In the Trapping Preferences dialog box, the Centerline Threshold value determines 
when PageMaker uses a centerline trap placement. The value refers to the proportion 
of the lighter color's neutral density value to a darker, abutting color's neutral density 
value. For example, setting the Centerline Threshold value to 70% causes PageMaker 
to change the trap placement to centerline when the lighter color exceeds 70% of the 
darker color in neutral density (lighter color's neutral density ÷ darker color's neutral 
density > 0.70).

You can specify a threshold from 0% to 100%. At 0%, all traps default to centerline; at 
100%, centerline trapping is turned off, forcing a full spread or choke regardless of the 
neutral density relationship of the adjacent colors.

Defining, Applying, and Trapping Color > Trapping Colors > Centerline traps
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Adjusting trapping tolerance

Defining, Applying, and Trapping Color > Trapping Colors > Adjusting trapping 
tolerance

Adjusting trapping tolerance

Some jobs need only the most extreme color changes trapped, while others require 
traps for even the most subtle color changes. The Step Limit value specifies the 
threshold at which PageMaker considers a trap necessary.

To change how much the component inks in abutting colors can vary before causing 
PageMaker to trap those colors, increase or decrease the value for Step Limit in the 
Trapping Preferences dialog box. The lower the Step Limit percentage, the more often 
PageMaker creates traps between colors.

Defining, Applying, and Trapping Color > Trapping Colors > Adjusting trapping tolerance
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Trapping and imported graphics

Defining, Applying, and Trapping Color > Trapping Colors > Trapping and imported 
graphics

Trapping and imported graphics

The Trapping Preferences dialog box includes an option that should be deselected in 
almost all cases: Traps Over Imported Objects. If a foreground object generated by 
PageMaker overlaps an imported graphic, chances are that you do not want to trap it, 
since the object will trap not to the graphic, but to any object drawn in PageMaker that 
is underneath it, creating undesirable effects. Trapping over imported objects would 
be desirable only if the PageMaker element overlapped an evenly-colored area in the 
imported graphic (such as a cloudless blue sky) and the object drawn in PageMaker 
beneath the imported object had a matching color applied to it.

Defining, Applying, and Trapping Color > Trapping Colors > Trapping and imported graphics
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Adjusting ink neutral density values

Defining, Applying, and Trapping Color > Trapping Colors > Adjusting ink neutral 
density values

Adjusting ink neutral density values

In certain cases, you might want to alter the ink neutral density (ND) values 
PageMaker uses to determine the precise placement of traps. You can click the Inks 
Setup button in the Trapping Preferences dialog box to do so.

The default ND values for process inks are based on the neutral density readings of 
process ink swatches that conform to industry standards in different parts of the world. 
The language version of PageMaker determines which standard it adheres to. For 
example, the ND values for the U.S. English and Canadian versions of PageMaker 
conform to the Specifications for Web Offset Publications (SWOP) solid ink density 
values published by the Graphic Arts Technical Foundation of North America. 
PageMaker lets you adjust process ink neutral densities to match printing industry 
standards in a different part of the world. Ask your commercial printer what values you 
should enter in the dialog box.

PageMaker derives the ND values for a spot color from its CMYK equivalent. For most 
spot colors, the ND values of their CMYK equivalents are accurate enough for proper 
trap creation. Pastel, metallic, or other spot inks that are not easily simulated using 
process inks, however, may need their ND values adjusted so that PageMaker traps 
them correctly. By typing new values, you can ensure that an ink that is observed as 
darker or lighter is perceived that way in PageMaker; the appropriate trap placement 
is then applied automatically.

Note: Changing the neutral density for a spot color only affects how that color will 
trap. It will not change the appearance of that color in your publication.

Use the following guidelines for adjusting ND values:

●     Metallic and opaque inks: Metallic inks are usually darker than their CMYK 
equivalents, while opaque inks typically obscure any ink beneath them. In general, 
you should set the ND values for both metallic and opaque spot colors much higher 
than their default values to ensure that these spot colors won't spread.
●     Pastel inks: These inks are normally lighter than their process equivalents. You 
may want to set the ND value for these inks lower than their default values to ensure 
that they spread into adjacent darker colors.
●     Other spot inks: Some spot inks may be significantly darker or lighter than their 
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Adjusting ink neutral density values

CMYK equivalents. You will need to compare printed swatches of the actual spot inks 
to printed swatches of their CMYK equivalents. You can adjust the spot ink's ND value 
as high or low as necessary.

The most accurate method of determining an ink's ND is to use a commercial 
densitometer to measure a swatch of the ink color. Read the "V" or visual density of 
the ink (do not use process filters). If the value differs from the default setting, type the 
new value in the ND box, and click Set. You can restore the default for a selected ink 
by clicking Default.

If you are unsure of the ND of an ink or do not have a commercial densitometer 
available, obtain its ND value from your commercial printer.

Defining, Applying, and Trapping Color > Trapping Colors > Adjusting ink neutral density 
values
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Creating custom color libraries

Defining, Applying, and Trapping Color > Creating custom color libraries

Creating custom color libraries

If the color libraries included with PageMaker do not suit your needs, you can create 
your own from scratch. The Adobe Color File (ACF) format defines a color library.

To create a custom color library:

1 Open the sample Crayon.ACF file in a text-editing program.

The Crayon.ACF file is installed in the Color folder (within the PageMaker RSRC 
folder).

2 Add values to the key words in the file. All the key words must appear in the file in 
the order shown in the following example, even if you do not include values for them. 
See Viewing a sample Crayon.ACF file.

3 Save the file with a new name as a text file in the Color folder.

Make sure that the file is in the Color folder and that ACF is specified as the filename 
extension.

Defining, Applying, and Trapping Color > Creating custom color libraries

Related subtopics: 

Viewing a sample Crayon.ACF file
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Viewing a sample Crayon.ACF file

Defining, Applying, and Trapping Color > Creating custom color libraries > Viewing 
a sample Crayon.ACF file

Viewing a sample Crayon.ACF file

A Identifies the library to PageMaker.

B Type a name for the custom library (up to 31 characters). The name you specify 
appears in the Library menu in the dialog box.

C Type a version number for the library (optional).

D Type any necessary copyright information (optional). This information appears in 
the Library dialog box that displays the custom library colors.
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Viewing a sample Crayon.ACF file

E Type text to appear when you click About in the Library dialog box (optional).

F Type Full to display color names with their prefixes and suffixes. Type Partial to 
display color names only. Type None to hide color names.

G Type a number between 1 and 10 to specify the number of rows that appear in the 
Library dialog box.

H Type a number between 1 and 10 to specify the number of columns in the Library 
dialog box.

I Type a number indicating the total number of colors in the library. This number must 
match the number of colors defined in the color library.

J Type a prefix (up to 11 characters), a suffix, or both to be included with each color 
name when the value for the Names field is Full (optional).

K Type Spot to define a library of spot colors, Process for a process-color library, 
HiFi for a high-fidelity color library, Lab for a CIE Lab color, or mixed for a library with 
spot and process colors.

L Type CMYK to define colors by their CMYK (process ink) components; RGB to 
define colors for accurate display on-screen; HiFi for a high-fidelity color; or Lab for a 
CIE Lab color. One of the models must be RGB or CMYK for PageMaker to recognize 
a color, and both RGB and CMYK must be present if Hi-fi is too. When you list more 
than one model, separate them with a space or a tab. The order in which you list the 
models is the order in which you'll need to specify the values for each color.

M Type CMYK, RGB, HiFi, or Lab to specify the default color model. Type just one 
model. If HiFi is the preferred model, you must also specify HiFi for the Type field.

N This field is required only if you are specifying high-fidelity colors. Type the number 
of inks required to reproduce the colors. Then type the following information for each 
ink:

Ink name (up to 31 characters long).

Angle: used to print halftone screens (optional). Type a value from 0 to 360.

Frequency: indicates the screen ruling to use in a halftone (optional). Type a value 
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Viewing a sample Crayon.ACF file

from 0 to 1000.

Density: sets the neutral density of the ink for trapping (optional). Type a value from 
0.000 to 10.000.

O Define and name colors for your library. Type the values on the line after the 
keyword. Use the following guidelines to define colors:

For RGB color, specify the values for red, green, and blue with values from 0-65535 
where 0 = 0% and 65535 = 100%. Type the color name (up to 17 characters) below 
the CMYK and/or RGB values.

For CMYK color, specify the values for cyan, magenta, yellow, and black with values 
from 0-1, where 0 = 0% of the ink and 1 = 100% of the ink.

For high-fidelity color, specify the values for each ink with values from 0-1 where 0 = 
0% of the ink and 1 = 100% of the ink. You must list a value for each ink, and include 
RGB and CMYK values.

For lab color, specify values for L, a and b. L range is from 0-100. The a and b range 
is from -127 to 127. A fractional value rounds to the nearest integer.

For mixed colors, each set of color values must be followed by the type of 
corresponding color type. For example, after typing spot color values, type spot, and 
then type the name of the color.

Defining, Applying, and Trapping Color > Creating custom color libraries > Viewing a sample 
Crayon.ACF file
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Working with a high-fidelity color publication

Defining, Applying, and Trapping Color > Working with a high-fidelity color 
publication

Working with a high-fidelity color publication

High-fidelity color is a variety of print processes designed to achieve a larger gamut 
range than traditional CMYK color output processes. PANTONE Hexachrome is a 
system that uses six inks in combination to accurately simulate over 90% of the 
current PANTONE solid and spot inks. Those inks are: cyan, magenta, yellow, black, 
orange, and green (CMYKRG). Although Hexachrome uses six inks, only a maximum 
of four inks will be used at one time in combination (cyan and orange use the same 
screen angle; likewise, magenta and green use the same screen angle). Hexachrome 
CMYK inks are different than traditional CMYK inks.

The High-fidelity Production Guide, a PDF document from Adobe, is available on 
Adobe's Web site (www.adobe.com) and FTP site (ftp.adobe.com). It describes how 
to produce high-fidelity output using PageMaker; it also includes a listing of other 
sources of information. Use Adobe Acrobat Reader or Exchange to view and print the 
file, which is named "HifiProdGuide.PDF."

Defining, Applying, and Trapping Color > Working with a high-fidelity color publication
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Color Management

Color Management

What is a CMS?
Determining how to use a CMS
Creating a work environment for color management
Calibrating your monitor
Choosing a CMS
Setting CMS preferences
Defining colors using a CMS
Using high-fidelity color with a CMS
Importing bitmap images using a CMS
Preseparating bitmap images
Color managing PageMaker 4.x-5.0 publications
Color managing PageMaker 6.0/6.01 publications
Importing Photo CD images using the Kodak Digital Science CMS
Changing output device profiles before printing
Turning off color management
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What is a CMS?

Color Management > What is a CMS?

What is a CMS?

Each device you use to create a publication--scanner, monitor, desktop printer, and 
printing press--can reproduce or display a limited set of colors. The spectrum of color 
that a device can reproduce is called its color gamut. The color gamut of the many 
devices is recorded by the manufacturer in a file called a device profile.

A. The visible spectrum of light is composed of millions of colors. B. A monitor can display up 
to 16 million colors. C. A printer can produce a smaller range of colors than a monitor can 
display

A CMS translates colors from the color gamut, or color space, of one device into a 
device-independent color model, and then fits that color information to another 
device's color gamut by a process called color mapping. A CMS obtains the color 
characteristics of each device from its device profile, and then maps this device-
dependent color information between devices.

Color management is most important with devices that have small color gamuts, such 
as desktop printers. The smaller the color gamut, the more valuable it is to reconcile 
color gamut differences with a CMS.

There are several methods that a CMS can use to reconcile the color gamuts of 
various devices. One method preserves the relationship between colors by shifting all 
colors into the device's color gamut. Another method maps only the out-of-gamut 
colors to colors that the device can produce without preserving the relationships 
between the colors.
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What is a CMS?

Color Management > What is a CMS?

Related subtopics: 

Basic workflow for using a CMS with PageMaker
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Basic workflow for using a CMS with PageMaker

Color Management > What is a CMS? > Basic workflow for using a CMS with 
PageMaker

Basic workflow for using a CMS with 
PageMaker

Follow these general steps to use CMS in PageMaker:

1 Determine how to use a CMS.

2 Create a work environment for color management.

3 Calibrate your input devices.

4 Choose a CMS.

5 Set CMS preferences.

6 Define colors using a CMS.

7 Import bitmap images using a CMS.

Color Management > What is a CMS? > Basic workflow for using a CMS with PageMaker
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Determining how to use a CMS

Color Management > Determining how to use a CMS

Determining how to use a CMS

How you use a CMS depends on the type of colors you use, the quality and accuracy 
of your devices, and your expectations of final output quality. A CMS can manage 
colors in many different ways, but how you use a CMS for managing colors in a 
publication can be broken down into roughly two different workflows.

Color Management > Determining how to use a CMS

Related subtopics: 

CMS-oriented workflow
Output-oriented workflow
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CMS-oriented workflow

Color Management > Determining how to use a CMS > CMS-oriented workflow

CMS-oriented workflow

A CMS-oriented workflow relies on the quality of color information provided by your 
input devices and device profiles. This color information, and the corrections made by 
the device profile, influences how accurate the color appears on your monitor and how 
well the final output device reproduces the color.

Correct color values--the numeric values that define a color--are critical to the success 
of a CMS-oriented workflow. The accuracy of the color coming into the CMS greatly 
influences the colors that print. Your input devices must accurately represent color 
values, and those color values depend on how well the devices and the device 
profiles work together.

Color Management > Determining how to use a CMS > CMS-oriented workflow
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Output-oriented workflow

Color Management > Determining how to use a CMS > Output-oriented workflow

Output-oriented workflow

An output-oriented workflow focuses on final color produced with specified inks. 
Colors and bitmap images are converted to ink values early in the process. 
Preseparated bitmap images, such as CMYK TIFF images or DCS files, can be 
imported.

Colors are specified using CMYK and spot color libraries or swatch books, not on the 
basis of how colors appear on-screen. You can also use a CMS to print an accurate 
representation of your publication on your desktop color printer.

Color Management > Determining how to use a CMS > Output-oriented workflow
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Creating a work environment for color management

Color Management > Creating a work environment for color management

Creating a work environment for color 
management

Your immediate work environment influences how you see color on your monitor and 
on your final output. You must control the colors and light in your work environment to 
get accurate color by doing the following:

●     Control the ambient light. Sunlight can change the way colors appear on your 
screen, as can artificial lighting. Keep shades drawn. View your publication in an 
environment that provides consistent light. To eliminate the yellow cast from 
fluorescent lighting, consider installing D50 (5000 degree Kelvin) lighting.
●     View your publication in a room with neutral-colored walls and ceiling. A room's 
color can effect the perception of both monitor color and printed color. The best color 
for a viewing room is polychromatic gray.
●     Match the light intensity in the room you use to the light intensity of your monitor. 
View continuous-tone art, printed output, and bitmap images on-screen under the 
same intensity of light.
●     Remove background patterns on your desktop. Busy or bright patterns surrounding 
an image interfere with accurate perception of the colors in your publication. Select a 
desktop color scheme of neutral grays.
●     On your monitor, the Contrast knob changes overall intensity, and the Brightness 
knob changes the level of black. Display an image that is predominantly black. Adjust 
Brightness so that the monitor reproduces true black on the screen. Make sure that 
the adjustment isn't so high that the black image appears to be surrounded by dark 
gray. Put a piece of tape over the Brightness knob so the setting does not change, 
and then adjust the Contrast knob to suit your preference for display intensity. For 
more information on monitor calibration, see Calibrating your monitor.
●     After you create a publication using a CMS, retain the files, proofs, and the final 
printed publication. These materials can be used as references to understand how 
colors defined using a CMS appear in the final printed piece.

Color Management > Creating a work environment for color management
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Calibrating your monitor

Color Management > Calibrating your monitor

Calibrating your monitor

Manufacturer's device profiles are based on a particular set of calibration settings for 
a given monitor. To effectively use a color management system, you need to calibrate 
the monitor you use to match the expected performance defined in the device profile. 
You can also create a custom device profile tailored to your monitor. The quality of 
your results depends on how closely your monitor matches the device profile.

Several monitor calibration tools are available. Active feedback tools from Radius and 
Barco can interpret the colors your monitor displays and create a custom device 
profile for your monitor.

Note: LCD monitors cannot be calibrated using traditional methods because they lack 
brightness and contrast controls.

Color Management > Calibrating your monitor
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Choosing a CMS

Color Management > Choosing a CMS

Choosing a CMS

PageMaker lets you use compatible CMS software produced by a variety of 
manufacturers. A CMS used with PageMaker can manage colors in graphics and 
bitmap images that are not already targeted to a final output device. A CMS can 
manage colors applied to PageMaker objects and colors in RGB bitmap images, and 
spot colors in EPS files.

A CMS can color-manage the RGB screen image of a CMYK TIFF file so that it is 
color-corrected for output to a color composite proofing device. You can also use a 
CMS to change the targeted final output device of a CMYK TIFF if necessary. You 
cannot color-manage DCS files. WMF and PICT files are not color-managed because 
the image colors are rendered by the printer driver when printed.

PageMaker comes with support files for two color management systems: the Kodak 
Digital Science Color Management System and the Apple ColorSync Color 
Management System (Mac OS only).

The Kodak CMS is complete and ready to use after you install it.

To use the Apple ColorSync CMS in PageMaker for Mac OS, the ColorSync 2.x 
control panel device and extension (both available from Apple Computer) and profiles 
must be installed and running at the time that you start PageMaker; you can then 
select ColorSync as the CMS you want to use for a publication.

Color Management > Choosing a CMS
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Setting CMS preferences

Color Management > Setting CMS preferences

Setting CMS preferences

Before you start a publication, select a default CMS and set the default device profiles 
for all devices. The default device profiles should be changed when you change input 
devices, monitors, or output devices.

Device profiles are designed for a specific device. A custom device profile created for 
your input device or monitor provides the best results. A manufacturer's device profile 
can provide good results, depending on how well your device fits the characteristics of 
the input device or monitor it was created for. Avoid using a device profile not 
intended for use with your input device or monitor; using the wrong device profile 
when selecting your CMS preferences can produce unacceptable results in your final 
output.

Color Management > Setting CMS preferences

Related subtopics: 

Choosing device profiles
Adding new device profiles
Simulating printer colors on a monitor
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Choosing device profiles

Color Management > Setting CMS preferences > Choosing device profiles

Choosing device profiles

You can choose device profiles for the following devices:

●     The Monitor option lets you select the device profile that matches your monitor type.
●     The Composite Printer option lets you select the device profile that matches the 
output device you use for color composite output. Choose a printer, such as a color 
wax transfer printer, that prints all page elements and colors on one page.

Note: If you are printing composites to a PostScript Level 2 device, and you want the 
device to perform color management using its default color rendering dictionary, 
select the Manage Composites on Printer option. (Be sure to deselect that option if 
you want to assign a profile from the Composite pop-up menu; otherwise the menu 
reads "Printer's Default" and is unavailable.)

●     The Separations Printer option lets you select the device profile for the output 
device you use to create color separations. For example, if you are using the Kodak 
CMS and your publication will be printed by a commercial printer, choose one of the 
SWOP device profiles--either Kodak SWOP Proofer CMYK- Coated stock or Kodak 
SWOP Proofer CMYK- Uncoated stock. This profile ensures that the final printed 
output made from the film separations will meet SWOP standards for coated and 
uncoated stock.
●     The RGB Image Source and the CMYK Image Source options let you select the 
device profiles for the devices you use to create RGB and CMYK bitmap images. The 
Default RGB device profile can be a scanner or a monitor device profile. The Default 
CMYK device profile can be any device you use to produce CMYK bitmap images.

Note: If you color-correct images and save them as RGB bitmap images using image-
editing software such as Adobe Photoshop, the default RGB device profile should 
match your monitor's device -profile.

To choose a CMS and to select CMS preferences:

1 Choose File > Preferences > General, click CMS Setup, and choose On from the 
Color Management pop-up menu.

2 Click the icon of the CMS you want to use.

file:///Users/mike/Tmp-f/User-Guide/c08tz11.htm (1 of 2)14/9/2019 1:04:03 AM



Choosing device profiles

3 For Monitor Simulates, choose Composite Printer or Separations Printer to proof 
your color publication on-screen. The color gamut of the selected device is used to 
display on-screen colors. Select None to turn off this feature.

4 For New Items Use, choose a CMS to have PageMaker automatically assign device 
profiles to new colors and imported bitmap images. Choose None to turn off the 
automatic assignment of device profiles. 

5 Specify the device profile for the selected device:

●     For Monitor, choose a device profile that describes the color characteristics of your 
primary monitor.
●     For Composite Printer and Separations Printer, choose device profiles that describe 
the color characteristics of your composite and separations printers.
●     For the Image Source options, choose device profiles for your scanner or other 
devices you use to create RGB and CMYK images.

6 Choose any of the following options, and then click OK:

●     Select the Embed Profiles in Document option to store the source profiles in a 
publication. Use this option only when you save a PageMaker file for another 
computer, and deselect it immediately after. If you leave this option selected, it will 
cause a significant drop in performance. 
●     Select the Manage Composites on Printer option if you are printing composites to a 
PostScript Level 2 device, and want to let the device perform the color management 
using its default rendering dictionary. Be sure to deselect the option if you want to 
assign a profile from the Composite pop-up menu (otherwise the menu reads 
"Printer's Default" and is unavailable).

Color Management > Setting CMS preferences > Choosing device profiles
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Adding new device profiles

Color Management > Setting CMS preferences > Adding new device profiles

Adding new device profiles

The PageMaker installer lets you choose from device profiles for the most commonly 
used equipment, but because of the large number of equipment manufacturers, it is 
not possible to supply profiles for every device. If your device was not listed when first 
installing device profiles, use the default CMS configuration or contact the device 
manufacturer to obtain a device profile.

You can create custom device profiles tailored to your input device using the Kodak 
Digital Science Color Calibration kit or other ICC-compliant editors. A custom profile 
can compensate for variations in a device, so it is more accurate than a generic 
device profile.

To add additional profiles to your system:

1 Do one of the following:

●     In Windows, copy files into the appropriate system Color folder. In Windows NT or 
Windows 2000, copy files into the System32\Color folder in the WinNT or Windows 
2000 folder. In Windows 98 or Windows ME, copy files into the System\Color folder in 
the Windows or Windows ME folder.
●     In Mac OS (ColorSync 2.5 or later), copy all profiles, including Kodak-ICC profiles, 
to the ColorSync Profiles folder in the System folder. For earlier version of ColorSync, 
copy all profiles to the ColorSync folder in the Preferences folder within your System 
folder

2 Restart PageMaker.

Color Management > Setting CMS preferences > Adding new device profiles
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Simulating printer colors on a monitor

Color Management > Setting CMS preferences > Simulating printer colors on a 
monitor

Simulating printer colors on a monitor

Monitor simulation displays an on-screen approximation of the colors your printer can 
reproduce. The CMS calculates the exact colors to be displayed on your monitor

The Monitor Simulates option lets you choose either your composite printer or your 
separations printer to use as the color gamut for displaying on-screen colors. Your 
monitor then displays colors in the gamut of the selected output device.

If your publication will be printed by a commercial printer, choose the separations 
printer for your Monitor Simulates setting. 

To set monitor simulation:

1 Choose File > Preferences > General, and then click CMS Setup.

2 Choose one of the following options:

●     To turn on monitor simulation, choose either Composite Printer or Separations 
Printer from the Monitor Simulates pop-up menu.
●     To turn off monitor simulation, choose None from the Monitor Simulates pop-up 
menu.

3 Click OK to exit the Color Management System Preferences dialog box, and then 
click OK again.

Color Management > Setting CMS preferences > Simulating printer colors on a monitor
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Defining colors using a CMS

Color Management > Defining colors using a CMS

Defining colors using a CMS

You manage spot colors and process colors in different ways. Colors that you create 
in PageMaker can be color-managed by a CMS, either by assigning a source profile 
to the color or by having the CMS automatically assign a source profile to the color 
using the New Items Use option. A color management system adjusts the component 
values of a color to represent the color gamut of the color's source profile.

Colors defined in the RGB or HLS color models use the monitor device profile as the 
source profile. If these colors are converted to process colors, the CMYK values are 
estimates of the on-screen color. Colors defined in the CMYK color model use the 
separations printer device profile. The on-screen color is the RGB equivalent of the 
final output color.

Color Management > Defining colors using a CMS

Related subtopics: 

Color managing spot colors
Color-managing process colors
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Color managing spot colors

Color Management > Defining colors using a CMS > Color managing spot colors

Color managing spot colors

You can color-manage spot colors in imported EPS files and from color-matching 
libraries to get a closer approximation of the color on your proofing device and 
monitor. If you are creating spot-color separations, changing the RGB color values will 
not affect the printed color because spot colors are reproduced with premixed inks 
and do not rely on settings in PageMaker. Changing the RGB color values of a spot 
color in PageMaker can dramatically change the color if you convert the spot color to 
a process color.

Color-manage spot colors when you want the displayed color or the color output on 
your proofing device to be a close approximation of the final printed color. Remember 
that it is difficult to match the color of a spot color on-screen or on a proofing device 
because of the differing color models.

To assign a source profile to a spot color:

1 Choose Windows > Show Colors.

2 Choose New Color from the Colors palette menu, and type a name for the new color 
in the Color Options dialog box.

3 Define a color using one of the following techniques:

●     Define your own color by selecting the Type, Model, and color values for the color.
●     Select a spot color from a predefined color-matching library.

4 Click CMS Source in the Color Options dialog box.

5 Select a Source Profile based on the following guidelines:

●     If you are creating an RGB spot color, choose the same device profile you assigned 
to your monitor as the source profile for your new color.
●     If you are creating a CMYK spot color, choose the same device profile that you 
assigned to your Separation printer as the source profile for your new color.

6 Click OK to return to the Color Options dialog box, and then click OK again.
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Color managing spot colors

To have a CMS automatically assign a source profile to new spot colors:

1 Choose File > Preferences > General, and then click CMS setup.

2 Choose the color management system to use for assigning source profiles to new 
colors from the New Items Use option. PageMaker assigns the Monitor profile to new 
RGB colors and the Separation Printer device profile to new CMYK colors. To turn off 
color management for new colors, choose None.

3 Click OK to exit the Color Management System Preferences dialog box, and then 
click OK again.

Color Management > Defining colors using a CMS > Color managing spot colors
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Color-managing process colors

Color Management > Defining colors using a CMS > Color-managing process 
colors

Color-managing process colors

When defining a process color using a CMS, select your colors from a process color-
matching library. You should not change the CMYK values of process colors since the 
values assigned to these library colors are predefined to achieve the best printed 
results.

The CMYK values assigned to color-managed process colors are critical to color 
accuracy when printing your publication on a commercial press. Process colors 
should always be created with the final output device in mind. When defining a 
process color to be color-managed, always choose as the source profile the same 
device profile as your Separation printer. Current CMSs do not color-manage process 
colors in imported EPS files.

Color Management > Defining colors using a CMS > Color-managing process colors
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Using high-fidelity color with a CMS

Color Management > Using high-fidelity color with a CMS

Using high-fidelity color with a CMS

PageMaker can create separations for up to eight inks in any combination. This 
includes both process and spot colors, varnishes, and high-fidelity colors.

High-fidelity color printing uses additional process inks to increase the gamut of 
printed colors by as much as 20%. For example, PANTONE Hexachrome colors are 
reproduced using cyan, magenta, yellow, black, orange, and green inks. High-fidelity 
printing solutions often use Frequency Modulation (FM) or stochastic screening. For 
more information on high-fidelity color, see Working with a high-fidelity color 
publication.

PageMaker, using the Kodak CMS, can separate high-fidelity colors defined with any 
combination of custom inks, including inks in high-fidelity color systems. To create 
high-fidelity colors, you can either select the colors from a high-fidelity color library, 

such as the PANTONE® HexachromeTM library, or define your own high-fidelity color 
library using specifications from a high-fidelity color swatch book.

In PageMaker, you can define high-fidelity colors and separate them with high-fidelity 
inks without choosing a Separations Printer device profile that supports high-fidelity 
color. You can also define spot and process colors, and image them to an output 
device using a device profile that supports high-fidelity color.

If you want to edit a high-fidelity image in Photoshop, you must take special steps to 
preserve the colors. For more information, see Preseparating bitmap images.

Color Management > Using high-fidelity color with a CMS
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Importing bitmap images using a CMS

Color Management > Importing bitmap images using a CMS

Importing bitmap images using a CMS

A color management system's strength is in correctly representing color in bitmap 
images. Bitmap images can originate from a variety of sources, such as a drawing or 
paint program, or a scanner. A bitmap image can have a CMS source profile 
contained in the file if it was created with an application using a CMS. A source profile 
indicates to a CMS the color gamut used to produce colors in the file. This source 
profile can be from any installed CMS on your computer, or images can have a 
different source profile from a CMS on a different computer.

When you place a bitmap image and a color management system is selected in the 
New Items Use option, PageMaker reads the image and applies a CMS and source 
profile based on the following criteria:

●     If the bitmap image was created using any Kodak Digital Science-supported 
application, PageMaker applies the Kodak CMS and the source profile. For more 
information, see Importing Photo CD images using the Kodak Digital Science CMS.
●     If the source profile specified in the image file is not available, PageMaker applies 
the default CMS and selects the default profile.
●     If the bitmap image file does not specify a source profile, PageMaker applies the 
default CMS and the source profile that matches the color model of the image, either 
the RGB Image Source or the CMYK Image Source. If you need to change the source 
profile setting determined by PageMaker, you can identify what type of image it is, 
based on the preferred profile applied, and then select the correct CMS and source 
profile.

If you need to color-correct an imported bitmap image in an image-editing application, 
such as Adobe Photoshop, you may need to update its source profile after editing. 
Incremental changes, such as changing size or cropping, do not require resetting the 
source profile, but any color changes, such as retouching or color correction, require 
changing the source profile of the image to the device profile of your monitor.

Note: If you plan to print a bitmap image on different output devices, always save an 
RGB or Lab copy of the bitmap image. RGB and Lab color models represent larger 
color gamuts than most output devices can reproduce, so the bitmap image retains 
the maximum amount of information before being mapped to a smaller color gamut for 
output.
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Importing bitmap images using a CMS

To apply a source profile when placing a bitmap image:

1 Choose File > Place.

2 Select the graphic you want to import, and then click CMS Source.

3 Select a device profile from the Source Profile pop-up menu, and then click OK.

To select a source profile for a bitmap image in a publication:

1 Select the bitmap image. You can also select multiple bitmap images with the same 
color space by holding down Shift while you click each image.

2 Choose Element > Image > CMS Source. You can also choose a different CMS or 
set color management to None for the bitmap image.

3 Select a device profile from the Source Profile pop-up menu, and then click OK.

Color Management > Importing bitmap images using a CMS

file:///Users/mike/Tmp-f/User-Guide/c08tz18.htm (2 of 2)14/9/2019 1:04:16 AM



Preseparating bitmap images

Color Management > Preseparating bitmap images

Preseparating bitmap images

PageMaker can convert bitmap images from RGB to CMYK or high-fidelity ink 
separations, or it can retarget a CMYK TIFF image to another CMYK (or high-fidelity) 
output device. Converting images to CMYK and targeting the bitmap image to the 
proper output device before printing can shorten the time it takes to image a file. Color 
management must be on to convert or retarget bitmap images.

Preseparating bitmap images lets you change from a CMS-oriented workflow to an 
output-oriented workflow by converting your color-managed bitmap images into 
separated, device-dependent images. Preseparate bitmap images in these cases:

●     You are ready to create separations.
●     The next step in your publication process does not support color management. For 
example, if you submit the files for trapping or other pre-press work using dedicated 
postprocessing programs.
●     You are going to create CMYK images to store on an OPI server.
●     You are not going to make any on-screen changes to the bitmap image.

PageMaker creates a new CMYK or high-fidelity color TIFF file (or a DCS file) from 
the original bitmap image. The new image can contain a preview image that you can 
color-manage. You can automatically link to the preseparated file or maintain the link 
to the original file.

Note: PageMaker separates the image using the Separations Printer device profile 
specified in CMS preferences. No preseparated image is created if the source profile 
for the TIFF image matches the device profile of the Separations Printer.

The Source Space and Separation Space information in the Export Graphic dialog 
box provide information on the device profile assigned to the bitmap image and the 
device profile that will be used to create the separated image. For best results, verify 
that these profiles are accurate before you create the separated image.

You can choose to create a screen preview that is saved with the preseparated image 
file. If a screen preview is not created when preseparating, PageMaker must analyze 
the entire bitmap image to create a screen preview when a preseparated image is 
imported. A preseparated bitmap image with a screen preview imports faster than one 
without a screen preview.
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Preseparating bitmap images

If you choose not to include a screen preview for images preseparated using a multi-
ink device profile such as Hexachrome, the screen preview is a gray box when you 
import the preseparated image.

To preseparate a bitmap image:

1 Choose File > Preferences > General, click CMS Setup, and make sure that the 
correct CMS is turned on and that the correct profile is selected for Separations 
Printer.

2 In the publication, select the bitmap image you want to separate.

3 Choose File > Export > Graphic.

4 Type a name for the separated file, and choose a folder in which to store the file.

5 For Save as Type, select TIFF or DCS.

Typically you'll select the TIFF format, and only select DCS as the output format if you 
want to use Adobe Photoshop to edit an image containing high-fidelity inks. To do 
that, you'll need to use the Channel 24 plug-in (available separately from VISU 
technologies BV) Photoshop 3.0.4 or later for Mac OS. For information on the 
Channel 24 plug-in, use your Web search engine to find the VISU technologies 
website.

6 Select the Save for Separation option.

7 Select the Embed Profile option if the image will be used in publications on other 
computers which may lack that profile. Deselect the option if you want to keep file size 
to a minimum, or if a high-fidelity profile is specified for your separations printer, or if 
the source image is auto-relinked to the preseparated image and won't be reimported 
elsewhere.

8 Click Settings and specify options as follows:

For TIFF images:

●     For Compression, select the method you prefer. See Compressing and 
decompressing a TIFF image for details.
●     For Preview, choose Draft to save a low-resolution (36 dpi) screen preview with the 
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Preseparating bitmap images

image, Best to save a 72 dpi screen preview with the image, or Do Not Store in Image 
for the smallest file size. If a high-fidelity profile is specified for your separations 
printer, the Do Not Store in Image option uses a gray box for a screen preview; 
otherwise the screen preview is generated from the source image.
●     For Data Format, choose Optimize for Separation.
●     Select the Strict TIFF 6.0 Compliance option if you want the preseparated TIFF 
optimized for best compatibility with other applications. To ensure best compatibility 
with PageMaker, make sure that the option is not selected.

For DCS images:

●     For Display Preview and for Composite Preview, specify the way you want the DCS 
to display on screen (Display Preview) and in print (Composite Preview); the Full Size 
option sets the image to display and print at its full resolution, which is set by the 
application that created it. A full size preview can create a large image file, and slow 
down screen display and composite print times.
●     For PostScript Encoding, select Binary (unless you are using PageMaker for 
Windows) to get the best performance and the smallest image size, or ASCII to get 
the best compatibility with other applications, but with an image size twice as large as 
the Binary option produces. (ASCII is recommended if printing from Windows.)
●     For Format, choose Multiple Files if you want a TIFF created for each separation 
plate required to print the image (plus one composite and screen preview EPS), or 
Single File to keep the image information together in one file.

9 Click OK in the Settings dialog box.

10 Select Save Current Settings as Default if you intend to save additional images for 
separation and want to apply the same settings you've applied during this procedure 
to those other images.

11 If it is not selected, click Relink to New Image to replace the original bitmap image 
in the publication with the new separated file.

12 Click Export.

Color Management > Preseparating bitmap images
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Color managing PageMaker 4.x-5.0 publications

Color Management > Color managing PageMaker 4.x-5.0 publications

Color managing PageMaker 4.x-5.0 
publications

When you convert a PageMaker 4.x-5.0 publication to PageMaker 7.0, PageMaker 
does not automatically apply the default CMS, so elements are not color-managed in 
the converted publication. You can change the CMS preferences and set source 
profiles for each bitmap image or color after conversion. (If you use a CMS to add new 
colors to your converted publication, remember that new colors are managed by the 
CMS, but the converted colors are not automatically color-managed.)

Color Management > Color managing PageMaker 4.x-5.0 publications
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Color managing PageMaker 6.0/6.01 publications

Color Management > Color managing PageMaker 6.0/6.01 publications

Color managing PageMaker 6.0/6.01 
publications

When you use PageMaker 7.0 to open a PageMaker 6.0 or 6.01 publication managed 
with the Kodak Precision CMS, a special conversion process takes place. The Kodak 
Precision CMS is no longer supported: it has been replaced by the Kodak Digital 
Science CMS. Kodak source profiles used in PageMaker 6.0/6.01 (where they were 
called Precision Transforms) are mapped to an equivalent ICC-compliant profile 
included with PageMaker 7.0. If you used a Precision Transform other than one 
supplied with PageMaker 6.0/6.01, PageMaker 7.0 cannot do the mapping 
automatically; in that case, the default source profile specified in the CMS Preferences 
dialog box will be None. PageMaker warns you during publication conversion if this 
condition occurs; you can then apply an ICC-compliant profile to the color or image 
that used the older source profile.

Color Management > Color managing PageMaker 6.0/6.01 publications
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Importing Photo CD images using the Kodak Digital Science CMS

Color Management > Importing Photo CD images using the Kodak Digital Science 
CMS

Importing Photo CD images using the Kodak 
Digital Science CMS

To place Photo CD images into PageMaker, you must choose the Kodak Digital 
Science CMS set as your default CMS. To get accurate color, the Photo CD filter 
requires you to select a source profile when you import a Photo CD image (required 
profiles are installed automatically when you choose to install the Photo CD filter). For 
more information, see Importing Photo CD images.

To import a Photo CD image with the Kodak Digital Science CMS:

1 Choose File > Place.

2 Select a Photo CD image.

3 In the Import Photo CD Image dialog box, click Source.

4 Select a device profile from the Source Profile pop-up menu and click OK.

Note: Many Photo CDs come with a device profile for the scanning device used to 
create the bitmap images on the Photo CD. Use this device profile as your source 
profile when importing Photo CD images.

Color Management > Importing Photo CD images using the Kodak Digital Science CMS
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Changing output device profiles before printing

Color Management > Changing output device profiles before printing

Changing output device profiles before 
printing

You can change your device profile selection for your composite or separations printer 
from the print dialog box. Before you print on a different output device, change the 
device profile in CMS Preferences to match the output device.

For best results, don't change the Separations Printer device profile when using color 
management. Color-mapping decisions are often based on the separations printer 
device profile, and changing the separations printer device profile late in the color 
management process may not give the best results.

To change your output device profile before printing:

1 Choose File > Print.

2 If you are printing on a PostScript printer, select the appropriate PPD for your output 
device.

3 Click Color, and then click CMS Setup.

4 Select a device profile for your composite or separations printer, and click OK.

5 Select one of the following options:

●     Select any additional print options, and then click Print.
●     Hold down the Shift key and click Done to save the new settings without printing.

Color Management > Changing output device profiles before printing
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Turning off color management

Color Management > Turning off color management

Turning off color management

Sometimes you may not want to use the color management system. You may want to 
turn color management off in these situations:

●     If you don't use bitmap images and only use spot colors in your publication.
●     If you use only preseparated bitmap images.
●     If your imported graphics include only DCS files and EPS files that contain only 
process colors.
●     If you use a postprocessing application to -create separations of your publication.

Since displaying and printing using the CMS requires mapping colors from one gamut 
to another, screen redraw and printing are faster when the CMS is turned off.

In some situations, you may want to color-manage your publication but not color-
manage a particular image. Turning off color management for a particular image file 
allows the color information in the file to "pass through" the CMS without being 
changed. The color information is still available to the output device but it has not 
been color-managed by the CMS in PageMaker. Turn off color management in the 
following situations:

●     If you create CMYK TIFF files in an image-editing program, such as Adobe 
Photoshop, and have targeted the images for the final output device.
●     If your bitmap images are separated by your prepress service provider and you are 
using low-resolution images for layout and positioning only.

To turn color management off:

1 Choose File > Preferences > General.

2 Click CMS Setup.

3 Choose Off from the Color Management pop-up menu, and then click OK.

To turn off color management for a bitmap image:

●     Select the bitmap image.
●     Choose Element > Image > CMS Source.
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Turning off color management

●     Choose None from the This Item Uses pop-up menu, and then click OK.

Color Management > Turning off color management
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Using Adobe Table

Using Adobe Table

Starting Adobe Table
Setting up a new table
Closing tables and quitting Adobe Table
Selecting text, cells, rows, and columns
Typing, editing, and formatting text
Formatting text in tables
Cutting, copying, and pasting information
Setting defaults and preferences
Importing and exporting
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Starting Adobe Table

Using Adobe Table > Starting Adobe Table

Starting Adobe Table

Adobe Table is installed in the PageMaker 7.0 folder on your hard disk. Start the 
application as you would any other application--for example, by double-clicking the 
application icon. You can also start the application from within PageMaker, in which 
case you can import a table as an OLE-embedded object. See Creating, importing, 
and updating a table using Adobe Table for more information.

Using Adobe Table > Starting Adobe Table
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Setting up a new table

Using Adobe Table > Setting up a new table

Setting up a new table

Each time you start Adobe Table or choose File > New within Adobe Table, the New 
Table dialog box appears, where you specify the number of rows and columns you 
want (up to 100 each), and the height and width of the table (up to 40 inches by 40 
inches). You can also specify the kinds of borders you want around the table and 
inside it, as well as the size of the gutter, or space, you want between text in 
neighboring rows and columns. You can change any of the settings at any time while 
working in Adobe Table.

To create a new table:

1 Start Adobe Table and choose File > New.

2 Type the number of rows and columns you want, and the height and width of the 
table.

The dimension of the table determines the height of the rows and the width of the 
columns.

3 In the Table Gutters section, specify the horizontal space between blocks of text in 
columns and the vertical space between blocks of text in rows.

4 Click OK, or click More to further define border and fill attributes.

5 To change the border weights, select the borders you want to specify, as follows:

●     Click a line in the borders proxy. Dashes appear at the end of the line that is 
selected.
●     Click the outside icon to select all borders on the perimeter of the table.
●     Click the internal icon to select all borders within the table (excluding the borders on 
the perimeter).
●     Click the all icon to select all vertical and horizontal lines.

6 Select the line weight you want, as follows:

●     Type a value from 0 to 36 points in .1 increments.
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Setting up a new table

●     Select a preset line weight, or select None to make the border invisible.

7 To change the color applied to all borders with widths, select a defined color from 
the Colors pop-up menu. Selecting the color None resets all border weights to 0 pts.

8 To apply a fill (a color background) to all cells in the new table, select a defined color 
from the Colors pop-up menu in the Fills section of the dialog box. Then, use the Tint 
option to type or select a percentage of the fill color to apply. You can type a 
percentage value between 0 and 100% in 1% increments.

9 Click OK.

Using Adobe Table > Setting up a new table

Related subtopics: 

Opening an existing table from within Adobe Table
Updating and saving a table
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Opening an existing table from within Adobe Table

Using Adobe Table > Setting up a new table > Opening an existing table from 
within Adobe Table

Opening an existing table from within Adobe 
Table

You can open the following files in Adobe Table:

●     Tables saved in the Adobe Table 2.5 or 3.0 native file format. You can open Adobe 
Table files created on the Windows platform directly from the Macintosh platform, and 
vice versa.
●     Tables created with Table Editor version 2.x (included with earlier versions of 
PageMaker for Windows) and version 1.01 (included with PageMaker 4.x for the 
Macintosh). Table Editor files open as untitled copies of the original. All the table 
formatting is converted, including grouped cells and number formats, with the 
exception of dashed or dotted lines, which are converted into solid lines.

You can have as many tables open at the same time as allowed by the amount of 
RAM available. The names of open tables are listed in the Window menu.

Note: If you created and imported a table as an OLE-embedded object into a 
publication and want to open it from within PageMaker, see Updating and saving a 
table.

To open a table:

1 Choose File > Open.

2 Select the table file you want.

3 Specify whether you want to open the Original version or a Copy. (You can open the 
original version or a copy of an Adobe Table 3.0 file.)

4 Click OK.

If the fonts applied in the table you are opening are not available on your system, 
Adobe Table alerts you and asks if you want to continue opening the file. If you click 
Continue, Adobe Table opens an untitled copy of the table. In Windows, Adobe Table 
substitutes Times New Roman for the missing font; in Mac OS, Adobe Table 
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Opening an existing table from within Adobe Table

substitutes Times for the missing font.

Using Adobe Table > Setting up a new table > Opening an existing table from within Adobe 
Table
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Updating and saving a table

Using Adobe Table > Setting up a new table > Updating and saving a table

Updating and saving a table

How you save changes depends on whether you opened the active table from within 
Adobe Table (using the New or Open commands) or from within PageMaker (using 
the Edit > Insert Object or Edit Original commands).

For more information on linking and embedding tables from within PageMaker, see 
Creating, importing, and updating a table using Adobe Table.

To save a table opened from within Adobe Table:

1 Complete the changes you want to save.

2 Use either of the following options as appropriate:

●     Choose File > Save if the table has been saved previously.
●     Choose File > Save As if you're saving the file for the first time or if you want to 
change how the file is saved.

3 If you chose Save As, specify a name for the file and a folder in which to save it, and 
specify whether you want to save the table as a template or as a table.

Adobe Table templates work just as they do in PageMaker; use them to create new, 
untitled documents using the content and formatting of the template as a starting point.

4 Click OK.

To save a table opened as an embedded OLE document from within PageMaker:

1 Make the changes you want.

The changes appear automatically in PageMaker. If you use Adobe Table to embed a 
table in an application that supports only OLE 1.0 (such as PageMaker 5.0), choose 
File > Update to apply the changes to the version of the table stored in the application 
file.

2 Optionally, choose File > Save Copy As to save the OLE document to disk. In the 
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Updating and saving a table

dialog box that appears, specify a name for the file and a folder in which to save it, 
and specify whether you want to save the table as a template or as a table.

Using Adobe Table > Setting up a new table > Updating and saving a table
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Closing tables and quitting Adobe Table

Using Adobe Table > Closing tables and quitting Adobe Table

Closing tables and quitting Adobe Table

Use the File > Close command to close the active table. Use the File > Exit (Windows) 
or File > Quit (Mac OS) commands to close all tables and end the Adobe Table work 
session. If you have made changes to a table without saving or updating at the time 
you close the table or end the work session, Adobe Table prompts you to save the 
changes.

Using Adobe Table > Closing tables and quitting Adobe Table

Related subtopics: 

Viewing and selecting
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Viewing and selecting

Using Adobe Table > Closing tables and quitting Adobe Table > Viewing and 
selecting

Viewing and selecting

The kind of changes you can make to various aspects of a table depend on what is 
selected at the time you make a change. For example, to format text in one or more 
cells, first select those cells; to change a column's width, first select the column.

To make a table active:

Either click any part of the table's windows to select it, or choose the name of the 
table you want from the Window menu in Adobe Table.

To change how open tables are displayed:

Windows only: Choose Window > Tile to arrange open tables side by side within the 
application window. Choose Window > Cascade to arrange open tables in an 
overlapping stack so that title bars are visible behind the active window.

Use the following methods to display the part of the active table you need to select:

●     Use the scroll bars on the right and bottom sides of the window to scroll the table 
vertically or horizontally.
●     Choose a new display size from the View menu. A check in the View menu marks 
the current display size. All display sizes are proportional to the actual size of the 
printed table.

To hide or display rulers on the top and left sides of the active table:

Choose View > Show Rulers.

As with PageMaker rulers, you can set the zero point to any position--just click in the 
zero point window and drag.
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Viewing and selecting

Zero point window

Using Adobe Table > Closing tables and quitting Adobe Table > Viewing and selecting
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Selecting text, cells, rows, and columns

Using Adobe Table > Selecting text, cells, rows, and columns

Selecting text, cells, rows, and columns

To select one or more cells:

1 Click an insertion point in the cell.

2 To select additional cells, use one of the following techniques:

●     To select contiguous cells, either drag in any direction, or press Shift and click 
another cell to select all cells between it and the first cell you selected.
●     To select a discontiguous range of cells, press Ctrl (Windows) or Command (Mac 
OS) and click the cells you want.

Range of contiguous cells (left); range of discontiguous cells (right)

To select entire rows or columns:

1 Choose View > Show Selection Buttons.

The select zones appear along the top and left sides of the table.

2 Click the button at the start of the row or top of the column you want to select.

3 To extend the selection, press Ctrl (Windows) or Command (Mac OS) and click the 
Select button for each row or column you want.

To select all rows and columns:
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Selecting text, cells, rows, and columns

Click in the upper left corner of the Select Button area, or choose Edit > Select All with 
one or more cells selected. (If you choose Select All with text or an insertion point 
selected, Adobe Table selects all the text in the cell.)

Select All zone

To select text in a cell:

Drag-select a range of text or, to select all the text in a cell, click an insertion point in 
that cell, and then choose Edit > Select All.

Shortcut: Position the cursor in a cell's gutter and click to select the cell (including all 
its text). You can also double-click a word to select it, or triple-click to select the 
paragraph.

Using Adobe Table > Selecting text, cells, rows, and columns

Related subtopics: 

Working with color in tables
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Working with color in tables

Using Adobe Table > Selecting text, cells, rows, and columns > Working with color 
in tables

Working with color in tables

If you know how to create, copy, and edit colors in PageMaker, you are ready to work 
with color in Adobe Table. The Adobe Table color dialog boxes are virtually identical 
to those in PageMaker; you can even use the same color libraries supplied with 
PageMaker.

You can apply color to any range of text characters, to any range of cells (the color 
becomes a fill background in the cell), or apply a single color to the borders 
throughout a table. You can also apply tints of fill and border colors.

Note: PageMaker converts OLE information to PostScript for high-quality printing. If 
you use a spot color in a table which you then OLE-link or embed into PageMaker, be 
sure to add that color to the PageMaker Colors palette before you print. Otherwise, 
the color will not be available for separations printing.

Adobe Table provides a set of default colors to choose from. Of these, Black, Cyan, 
Magenta, and Yellow are process colors; the remaining ones are spot colors. You can 
use the Format > Define Colors command to create additional colors, edit existing 
colors, or copy other colors from existing Adobe Table files, much as you do in 
PageMaker.

Using Adobe Table > Selecting text, cells, rows, and columns > Working with color in tables
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Typing, editing, and formatting text

Using Adobe Table > Typing, editing, and formatting text

Typing, editing, and formatting text

Click in a cell to type, edit, and format text within it. Formatting changes can also 
affect all text in a selected range of cells.

Using Adobe Table > Typing, editing, and formatting text

Related subtopics: 

Typing text
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Typing text

Using Adobe Table > Typing, editing, and formatting text > Typing text

Typing text

When you type, text automatically wraps to fit within the width of the column; if 
necessary, the height of the row expands to accommodate the text you add.

The row height expands to accommodate the text you add.

Use the following keys and key combinations when typing text:

●     Press Tab to move to the next column to the right. If you press Tab with the 
insertion point in the last cell in the table, another row appears.
●     Press Shift+Tab to move to the next column to the left.
●     Press Ctrl+. (period) (Windows) or Option+Tab (Mac OS) to insert a tab at the 
insertion point.
●     Press Enter (Windows) or Return (Mac OS) to create a new paragraph in the cell.
●     Press Enter (Windows) or Shift+Return (Mac OS) to create a new line within the 
current paragraph.
●     Press the arrow keys to move line by line (up or down arrows) or character by 
character (left and right arrows) through text in the cell, or to the next cell in the row or 
column.

To view nonprinting markers representing tabs and other invisible characters:

Choose View > Show ¶.

Using Adobe Table > Typing, editing, and formatting text > Typing text
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Formatting text in tables

Using Adobe Table > Formatting text in tables

Formatting text in tables

You should be familiar with text formatting in PageMaker before using Adobe Table to 
format text. The character- and paragraph-level text attributes you can set are a 
subset of those that PageMaker offers, with only two exceptions: the Vertical and 
Decimal alignment options (described below).

For more information on the text attributes Adobe Table shares with PageMaker, see 
About formatting text.

To format text in the active table:

1 Select the range of text you want to format, or select one or more cells containing 
text you want to format.

2 Choose Window > Show Text Palette, or Format > Format Text.

3 Specify the settings you want.

Using Adobe Table > Formatting text in tables

Related subtopics: 

Using the vertical alignment option
Using the decimal alignment option
Setting other type options
Changing borders and applying fills
Using the borders proxy
Resizing rows and columns
Understanding row height
Adding and deleting rows and columns
Using Cell menu commands to insert rows or columns
Using the Format Cells command to insert rows or columns
Deleting rows and columns
Grouping and ungrouping cells
Changing gutters
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Using the vertical alignment option

Using Adobe Table > Formatting text in tables > Using the vertical alignment option

Using the vertical alignment option

You can position the top line of text along the top of the cell's text block, position the 
bottom line of text along the bottom of the cell's text block, or center text vertically 
within the cell's text block. (Vertical alignment is a cell attribute, not a paragraph-level 
attribute.)

Using Adobe Table > Formatting text in tables > Using the vertical alignment option
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Using the decimal alignment option

Using Adobe Table > Formatting text in tables > Using the decimal alignment 
option

Using the decimal alignment option

In columns that contain numbers with decimals, you can ensure that the decimals 
align regardless of the number of digits before or after the decimal point. This feature 
is similar to the Decimal tab stop in PageMaker.

Vertical alignment option: A. Position top B. Position center C. Position bottom Decimal 
alignment option: D. Before Decimal alignment E. After Decimal alignment

To set text defaults for all new tables you create:

1 Close all open tables.

2 Choose Format > Set Default Text Format.

3 Specify the settings you want, and click OK.

To align numbers in a column:

1 Select the paragraphs that contain the numbers you want to align, choose Window 
> Show Text Palette, and select decimal-horizontal alignment.

2 Insert a single tab--Ctrl+. (period) (Windows) or Option+Tab (Mac OS)--immediately 
before each number you want to align by decimal point.
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Using the decimal alignment option

If you want to override the default position of the tab stop (the place where the 
decimal point is positioned within the column), complete steps 3 and 4.

3 Choose View > Show Tab Markers, and choose View > Show Selection Buttons.

4 In the Select Button of the column containing the numbers you are formatting, drag 
the tab marker to where you want the decimals to appear.

The position of the decimal point is a column-level setting, so that all paragraphs with 
the Decimal alignment attribute have the same tab position within a column.

Using Adobe Table > Formatting text in tables > Using the decimal alignment option
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Setting other type options

Using Adobe Table > Formatting text in tables > Setting other type options

Setting other type options

Several options for formatting text--the Autoleading percentage, and the Super/
Subscript size and position--are available in the Text Positioning dialog box. (If you 
choose the command with no table open, you change the attributes for all new tables 
you create.) These type options are identical to the options in PageMaker. For more 
information on auto-leading, see Selecting a leading value. For information on Super/
Subscript size and position, see Changing case and position.

Using Adobe Table > Formatting text in tables > Setting other type options
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Changing borders and applying fills

Using Adobe Table > Formatting text in tables > Changing borders and applying 
fills

Changing borders and applying fills

You can enhance the look of a table by using different line weights for borders and fills 
within cells, rows, or columns. You can apply different fill colors to different cells within 
the same table, but borders in a table share the same color.

You first define the line weights for a table's borders in the Format Cells dialog box, 
but you can change any border at any time using the Table palette. You also use the 
Table palette to add fills (percentages of a specified color) to one or more cells. By 
default, cells have no fill applied.

Note: You can change the borders of the entire table, or apply a fill to all cells, by 
selecting the entire table and choosing Format > Format Cells.

To open the Table palette, choose Window > Show Table Palette. The state of the 
palette changes to reflect the border and fill attributes of selected cells.

If you are using the Table palette, you can click a nudge button to resize the row 
or column in fine increments. To resize by 10 times the default amount, press Ctrl 
(Windows) or Command (Mac OS) and click a nudge button.

Using Adobe Table > Formatting text in tables > Changing borders and applying fills
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Using the borders proxy

Using Adobe Table > Formatting text in tables > Using the borders proxy

Using the borders proxy

Use the borders proxy in the Table palette to specify which borders in the selected 
cells you want to change. Remember, only the borders that are selected (indicated by 
dashes at the end of lines in the proxy) change when you specify the new line weight 
you want. Click lines in the proxy to select or deselect borders.

A. Selected border (will change line weight) B. Interior border (unavailable to change) C. 
Deselected border (will not change line weight)

Shortcut: Double-click a blank section of the proxy to select all outside borders, and 
triple-click to select all borders along the outside edge and within the selection.

To change the borders in the table:

1 Select the cell or range of cells you want to change.

2 Choose Window > Show Table Palette.

If the selection of cells is rectangular, the outside edge of the proxy represents the 
top, bottom, left, and right sides of the selection, and the lines inside the proxy 
represent all vertical and horizontal lines within the selection.

If you selected a single cell, or a discontiguous range of cells, the outside edge of the 
proxy represents the top, bottom, left, and right sides of the selected cell or each cell 
in the selected range; the lines inside the proxy are unavailable.
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Using the borders proxy

Proxy with a contiguous selection (left). Proxy with a single or discontiguous selection (right).

3 To change border widths, select the borders you want to specify, as follows:

●     Click a line in the borders proxy. Dashes appear at the end of the line that is 
selected.
●     Double-click the proxy to select all borders on the perimeter of the selection.

4 Select the line weight you want for the selected borders, as follows:

●     Type a value from 0 to 36 points, in 0.01 increments.
●     Select a preset line weight.

5 To change the color applied to all borders in the table with widths, select a defined 
color from the Colors pop-up menu. Selecting the color None resets all border weights 
in the table--not just in the selection--to 0 pts.

To apply a fill:

1 Select the cells you want to fill.

2 Choose Window > Show Table Palette.

3 In the fills section of the palette, do either or both of the following:

●     Choose a color from the Color pop-up menu. Choosing None from the menu makes 
the selection transparent. (If the None attribute is applied, any objects behind the table 
when they are placed into PageMaker will show through the cells.)
●     Type (in 1% increments) a fill percentage in the Tints text field, or select a preset fill 
from 10% to 90% from the Tints pop-up menu.
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Using the borders proxy

Using Adobe Table > Formatting text in tables > Using the borders proxy
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Resizing rows and columns

Using Adobe Table > Formatting text in tables > Resizing rows and columns

Resizing rows and columns

Adobe Table provides several options for resizing rows and columns.

●     Drag to resize a row or column button (displayed along the left and top sides of the 
table). If you press Shift as you drag, the adjacent row or column resizes as well, so 
that the height or width of the table is preserved.
●     Use the Cell > Row/Column Size command or the resize section of the Table 
palette to set the size of selected rows and columns. Both options change the height 
or width of the table without changing the adjacent rows or columns.
●     Use the Format > Format Cells command to change the size of the table. The rows 
and columns are resized uniformly to adjust to the new height and width.

To move a row or column boundary:

1 Choose View > Show Selection Buttons.

2 To preserve size of the adjacent row or column, drag the boundary you want to 
move. Otherwise, press Shift and drag the boundary.

The adjacent column does not change size when you drag.
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Resizing rows and columns

The adjacent column does change size when you press Shift and drag.

To resize rows and columns by typing values:

1 Select the rows or columns you want to resize.

2 Choose Cell > Row/Column Size or Window > Show Table Palette.

3 Type the new row height or column width.

4 Click OK in the Row/Column Size dialog box, or press Enter (Windows) or Return 
(Mac OS) in the Table palette to apply the changes.

To resize rows and columns by changing table height or width:

1 Choose Format > Format Cells.

2 Type the new height or width you want.

3 Click Apply to preview the changes without closing the dialog box, or click OK to 
make the changes and return to the table.

To set the default unit of measure for row and column size (with no table open):

1 Choose Cell > Row /Column Size Preferences.

2 Choose the unit of measure you want, and then click OK.

Using Adobe Table > Formatting text in tables > Resizing rows and columns
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Understanding row height

Using Adobe Table > Formatting text in tables > Understanding row height

Understanding row height

Several factors determine the height of rows. If you cannot decrease row height by the 
amount you want, you have a number of alternatives:

●     Increase the width of one or more columns (so that the text takes up less vertical 
space).
●     Decrease the size of the horizontal gutters.
●     Decrease Type Size, Leading, or Space Before Paragraph attributes in the cell with 
the most text.
●     Edit to eliminate words in the cell with the most text.

Using Adobe Table > Formatting text in tables > Understanding row height
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Adding and deleting rows and columns

Using Adobe Table > Formatting text in tables > Adding and deleting rows and 
columns

Adding and deleting rows and columns

The easiest way to add new rows to a table is by pressing Tab with an insertion point 
selected in the table's last cell. You can also add rows and columns to a table by 
choosing commands on the Cell menu, or by using the Format > Format Cells 
command to change the table layout. The following sections describe the differences 
between these two methods.

Using Adobe Table > Formatting text in tables > Adding and deleting rows and columns
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Using Cell menu commands to insert rows or columns

Using Adobe Table > Formatting text in tables > Using Cell menu commands to 
insert rows or columns

Using Cell menu commands to insert rows 
or columns

Commands on the Cell menu insert new rows or columns anywhere in the table. 
Depending on the command you select, new rows are inserted above or below the 
currently selected row, and new columns are inserted to the left or right of the 
currently selected column. The table expands to accommodate the new rows or 
columns.

New rows and columns appear with the same default text attributes, borders, fills, and 
row height or column width as those of the row or column selected when you choose 
the command. The number of rows or columns selected when you choose the 
command determines the number of new rows or columns inserted.

Before: Two columns selected when Insert Column After is chosen (left). After: Two columns 
inserted to the right of the rightmost column in the selection (right).

To insert rows or columns with commands on the Cell menu:

1 Select one or more cells in the row or column where you want the new row or 
column to appear. (To insert more than one row or column, select entire rows and 
columns rather than individual cells.)

2 Choose a command from the Cell menu to determine the placement of the new row 
or column:

●     For Rows, choose the Cell > Insert Row Above or Insert Row Below command.
●     For Columns, choose the Cell > Insert Column Before or Insert Column After 
command.

file:///Users/mike/Tmp-f/User-Guide/c09ap21.htm (1 of 2)14/9/2019 1:05:13 AM



Using Cell menu commands to insert rows or columns

Using Adobe Table > Formatting text in tables > Using Cell menu commands to insert rows or 
columns
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Using the Format Cells command to insert rows or columns

Using Adobe Table > Formatting text in tables > Using the Format Cells command 
to insert rows or columns

Using the Format Cells command to insert 
rows or columns

When you increase the number of rows or columns with the Format Cells command, 
the new rows are inserted at the bottom of the table, and new columns are inserted at 
the right side of the table. By default, the table expands to accommodate the new 
rows or columns. You must reset the Height and Width values back to the original 
settings if you want the existing rows and columns to resize to accommodate the new 
rows or columns.

To insert rows or columns with the Format Cells command:

1 Choose Format > Format Cells.

2 Type the number of rows and columns you want, and click Apply or OK.

Using Adobe Table > Formatting text in tables > Using the Format Cells command to insert 
rows or columns
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Deleting rows and columns

Using Adobe Table > Formatting text in tables > Deleting rows and columns

Deleting rows and columns

Use the Cell > Delete command to remove the selected row or column and all its 
contents from the table. If you want to remove only the text from the row or column 
(for example, to place new text into the cells within the row or column), use the Edit > 
Cut or Clear commands. See Cutting, copying, and pasting information for more 
information.

When you use the Cell > Delete command to remove selected rows and columns, the 
table decreases in size accordingly. You must leave at least one row and one column 
in a table.

To delete rows or columns:

1 Select the rows or columns.

2 Choose Cell > Delete Row or Delete Column.

Using Adobe Table > Formatting text in tables > Deleting rows and columns
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Grouping and ungrouping cells

Using Adobe Table > Formatting text in tables > Grouping and ungrouping cells

Grouping and ungrouping cells

You can combine individual selected cells into one cell--for example, to create a 
heading that spans two or more columns. The new grouped cell takes on the fill of the 
cell in the top-left corner of the selected cells (the anchor cell). Text in cells other than 
the anchor cell is added to the anchor cell when the cells are grouped.

Cells before and after grouping

To group cells:

1 Select the cells you want to combine.

2 Choose Cell > Group.

To restore a group to individual cells:

1 Select the grouped cell.

2 Choose Cell > Ungroup.

Using Adobe Table > Formatting text in tables > Grouping and ungrouping cells
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Changing gutters

Using Adobe Table > Formatting text in tables > Changing gutters

Changing gutters

You can change the size of horizontal or vertical gutters at any time. The change 
applies to all rows or columns in the current table, not just selected parts.

When you change the gutter, the text areas within the cells are adjusted first. Adobe 
Table changes the height of rows or width of columns (and the overall height and 
width of the table) only if the text area cannot be adjusted further (for example, due to 
the amount of text in a cell).

To change gutters:

1 Choose Format > Format Cells or Window > Show Table Palette.

2 Type a new value for the horizontal or vertical gutters.

If you are using the Table palette, you can click a nudge button to resize the gutter in 
fine increments. To resize by 10 times that amount, press Ctrl (Windows) or 
Command (Mac OS) and click a nudge button.

Using Adobe Table > Formatting text in tables > Changing gutters
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Cutting, copying, and pasting information

Using Adobe Table > Cutting, copying, and pasting information

Cutting, copying, and pasting information

The Adobe Table Edit menu includes the standard editing commands--Cut, Copy, 
Paste, and Clear--for moving information back and forth from a table to the Clipboard 
(or with Clear, for removing information entirely). Note that these commands apply 
only to text and fills (not borders), with one exception: if the entire table is selected 
when you choose Cut or Copy, the table is placed on the Clipboard as an Enhanced 
Metafile (Windows) or as a PICT (Mac OS).

Only text is pasted (left). Table is pasted as graphic (right).

The Paste command changes to read Paste Text, Paste Cells, or Paste Table 
depending on the contents of the Clipboard. When you paste text into one or more 
cells, the text attributes of the Clipboard contents are preserved. (The vertical 
alignment of the cell into which you paste text is preserved, since vertical alignment is 
a cell attribute, not a text attribute.)

Using Adobe Table > Cutting, copying, and pasting information

Related subtopics: 

Guidelines for cutting and pasting
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Guidelines for cutting and pasting

Using Adobe Table > Cutting, copying, and pasting information > Guidelines for 
cutting and pasting

Guidelines for cutting and pasting

●     If you choose Paste when the Clipboard contains more cells than are in the 
currently selected range of cells, Adobe Table asks whether you want to cancel 
pasting or paste as much of the text as the selected range can accommodate.
●     When you paste text from Adobe Table into another application, a tab indicates the 
end of a cell; a soft return (also called a line feed) indicates the end of a paragraph; 
and a paragraph return indicates the end of a row. Tabs typed within cells are 
removed when pasted into the other application.
●     If you choose Cut or Copy with the entire table selected, you can then choose 
Paste Table to replace an entire table with an exact copy of the table on the 
Clipboard, or to paste in the text on the Clipboard only.

Using Adobe Table > Cutting, copying, and pasting information > Guidelines for cutting and 
pasting
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Setting defaults and preferences

Using Adobe Table > Setting defaults and preferences

Setting defaults and preferences

Like PageMaker, Adobe Table has two kinds of defaults:

●     Application defaults, which you set when no table is open and which are applied to 
all new tables you create. For example, if you choose Format > Set Default Cell 
Format before you open a table and, in the Format Cells dialog box, change the 
number of rows to six, then all new tables you create will have six rows.
●     Cell-range defaults, which you set with one or more cells selected and which are 
applied only to selected cells. For example, if you select all of Row 1 and choose 
Center paragraph alignment from the Text palette, then any new text you type in Row 
1 is aligned to the center of the cell.

Adobe Table also has a Preferences command that controls various attributes of 
tables.

To set preferences:

1 Choose File > Preferences.

2 For the Language option, select the version of English you want to appear in Adobe 
Table dialog boxes, messages, and palettes, and then click OK.

The settings stay in effect until you change them.

Using Adobe Table > Setting defaults and preferences
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Importing and exporting

Using Adobe Table > Importing and exporting

Importing and exporting

Although you'll typically want to import a native Adobe Table file directly into your 
publication by embedding or linking the table as an OLE document, you can also 
choose to export a table as a text-only file or as a graphic. You can also import text-
only files into Adobe Table (you cannot import graphics).

Using Adobe Table > Importing and exporting

Related subtopics: 

Exporting tables from Adobe Table
Importing text
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Exporting tables from Adobe Table

Using Adobe Table > Importing and exporting > Exporting tables from Adobe Table

Exporting tables from Adobe Table

You can choose the File > Export command to save a table as a text or graphics file 
that other applications can read directly from disk. When exporting text, you can 
export the entire table or a selected range of cells. When you export as a graphic, you 
must export the entire table.

When you export a table as a graphic, you can format the file as an EPS graphic (with 
or without fonts), as PICT (Macintosh only) or as EMF (Windows only).

If you are printing to a PostScript printer, we suggest that you use the EPS format, 
since it is supported on both Windows and Macintosh platforms and offers the best 
printing results. If you are certain that your printer (or service bureau) has the fonts 
you used to create the table, you can save the EPS without fonts. If you choose to 
include fonts (to avoid font substitution problems), the file size of the exported graphic 
will be much larger than the same file saved without fonts.

If you export a table as a text-only (.TXT) file, the borders, fills, and text attributes 
applied in Adobe Table are not retained when you import the file into another 
application.

When you place an exported table into PageMaker, PageMaker does not link its 
internal version of the table to the original Adobe Table file (the table from which you 
created the exported file). Rather, PageMaker links its placed version of the table to 
the external text or graphic file you exported from Adobe Table.

To export a table as text or a graphic:

1 If exporting text, select an insertion point or a range of cells as follows:

●     To export part of a table, select the cells you want to export.
●     To export the entire table, click an insertion point in any cell, or select the entire 
table.

When you export as a graphic, the entire table is exported regardless of what is 
selected when you choose Export.

2 Choose File > Export > Text, or File > Export > Graphic.
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Exporting tables from Adobe Table

3 Specify a name for the file and folder in which to save the file.

4 Select the file format you want (for a graphic) or the delimiter format you want (for 
text), and then click OK.

Using Adobe Table > Importing and exporting > Exporting tables from Adobe Table

file:///Users/mike/Tmp-f/User-Guide/c09ap30.htm (2 of 2)14/9/2019 1:05:31 AM



Importing text

Using Adobe Table > Importing and exporting > Importing text

Importing text

You can import text-only files into all or part of a table. If the file you are importing 
contains more cells than are in the entire table (or in the selected range), Adobe Table 
asks you whether you want to cancel the action or import as much of the information 
as the table (or the selected range) can accommodate.

How the file is imported depends on whether the application that saved or exported 
the text used tabs or commas as delimiters--that is, as the marks to indicate a new 
cell or new row.

To import text:

1 Select an insertion point or a range of cells, as follows:

●     To import text into part of a table, select the cells into which you want to import text.
●     To import text starting at a particular point in the table, click an insertion point in the 
cell where you want to insert the imported text.

2 Choose File > Import.

3 Select the file you want to import.

4 Specify the delimiter that separates cells in the text file, and then click OK.

In comma-delimited text, commas enclosed in quotes are interpreted as punctuation 
and do not act as delimiters.

Using Adobe Table > Importing and exporting > Importing text
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Importing, Linking, and Exporting

Importing, Linking, and Exporting

Choosing an importing and updating method
Placing and linking
About options for placing
Importing text features
Importing text with style-name tags
Importing a PDF file
Importing HTML files from the Web
Importing a spreadsheet file
Importing a database (Windows only)
Importing a table
Copying and pasting
Dragging and dropping
OLE: Object linking and embedding
Publish and subscribe (Mac OS only)
Acquiring a TIFF image
Importing Photo CD images
Importing a QuickTime movie frame
Managing linked text and graphics
Updating a single file manually
Keeping linked files with the publication
Revising imported objects
Exporting text
Exporting a graphic in a different format
Image compression and color on the Web
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Choosing an importing and updating method

Importing, Linking, and Exporting > Choosing an importing and updating method

Choosing an importing and updating method

PageMaker offers many ways to import and manage text and graphics. Your selection 
of importing and updating options can influence how much PageMaker improves your 
workflow and efficiency.

If you plan to print your publication at a high resolution or in color, the Place 
command is more effective than other methods for importing EPS or TIFF images.

The importing method you choose determines the kind of link (if any) to the original 
file and your ability to edit or update the object later. If you import an object by placing, 
OLE linking or embedding, or subscribing, you may be able to update the object in 
PageMaker each time the original document changes. In addition, you may be able to 
start the application in which you created an object directly from PageMaker, if the 
application is on your computer.

Importing, Linking, and Exporting > Choosing an importing and updating method
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Placing and linking

Importing, Linking, and Exporting > Placing and linking

Placing and linking

The Place command is the primary importing method. When you place text or a 
graphic, PageMaker establishes a link to the source file on your hard drive (unless the 
file is an HTML document). The link allows PageMaker to update the version of the 
document that is in your publication, and it can minimize the size of your publication 
by allowing you to store an imported graphic outside the publication.

Use the File > Links Manager command to manage the updating attributes of almost 
any file you place. Check the link status and relink or unlink source files as necessary. 
Together, the Place and Links Manager commands support most of the features of 
the other importing and linking methods. See Managing linked text and graphics for 
more information.

Before you place a file, make sure that you've installed the import filters that support 
the file formats you use. To find out which filters are installed, press Ctrl (Windows) or 
Command (Mac OS) while choosing About PageMaker from the Help menu 
(Windows) or Apple menu (Mac OS).

To place text or a graphic in layout view:

1 Choose File > Place.

If you use the text tool to click an insertion point in a text object before choosing 
Place, and then you select a graphics file, it imports as an inline graphic contained 
within the text object. To override this default, select As Independent Graphic in the 
Place Document dialog box or select the pointer tool before you choose Place.

2 Select the file you want to import, select importing options, and then click Open 
(Windows) or OK (Mac OS).

You may be prompted to specify additional options in another dialog box. For 
example, if you want to place a text-only file, PageMaker displays the Text-Only 
Import Filter dialog box. If you want to place a story from a publication created in a 
previous version of PageMaker, the PageMaker Story Importer dialog box appears. 
Select options, and then click OK. See About options for placing for more information.
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Placing and linking

3 Do one of the following:

●     To make the graphic or text independent of a frame, position the loaded icon where 
you want the upper-left corner of the graphic or text block to be, and then click.
●     To position the item within an existing frame, click within the frame.
●     To size the graphic or text block as you place it, drag the mouse and then release 
the mouse button.

Size a graphic or text block by dragging as you place the file.

To place text or a graphic in story editor:

1 In story editor, click an insertion point where you want the imported object to appear 
in the story, or select text that you want to replace with imported text or an inline 
graphic.

2 Choose File > Place.

3 Select the file you want to import, select importing options, and then click OK.

In story editor, placed graphics appear as small boxes.

For more information on choosing options, see About options for placing.

Note: If you have not placed the story in the active story window, or if you import text 
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Placing and linking

as a new story, PageMaker asks you to place the story when you close story editor. If 
you click Place, PageMaker loads the text icon, which you can then place on the 
appropriate page in layout view.

Importing, Linking, and Exporting > Placing and linking

Related subtopics: 

Controlling how large graphics files affect publication size
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Controlling how large graphics files affect publication size

Importing, Linking, and Exporting > Placing and linking > Controlling how large 
graphics files affect publication size

Controlling how large graphics files affect 
publication size

If you place a graphics file that is 256K or larger, PageMaker displays an alert 
message asking if you want to store a complete copy of the graphic in the publication. 
If you don't want to store the complete graphic, PageMaker imports a low-resolution 
version of it for display only, which reduces the size of your publication file and 
establishes a link to the original file. This original file must be available and linked 
when you print the publication; otherwise PageMaker prints only the low-resolution 
version of the graphic. You can increase or decrease the file size that PageMaker 
stores in your publication.

To adjust file size for storing a copy of a graphic in a publication:

1 Choose File > Preferences > General.

2 Click More, and then specify a file size for the Alert When Storing Graphics Over 
option.

3 Click OK to close each dialog box.

Importing, Linking, and Exporting > Placing and linking > Controlling how large graphics files 
affect publication size
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About options for placing

Importing, Linking, and Exporting > About options for placing

About options for placing

The options available in the Place Document dialog box depend on whether you 
select a text, spreadsheet, database, or graphics file to place, and whether you have 
an object or frame selected in layout view when you choose File > Place. The dialog 
box displays files whose extensions (Windows) or formats (Mac OS) PageMaker 
recognizes as compatible.

If the Show Filter Preferences option is selected when you click Open (Windows) or 
OK (Mac OS) in the Place dialog box, additional options associated with certain filters 
become available in a secondary dialog box. You can also press Shift and double-
click a file in the Place dialog box to open the additional dialog box.

Importing, Linking, and Exporting > About options for placing

Related subtopics: 

Options for placing text
Options for placing graphics
Choosing a graphics file format
File-format icons for placing a graphic
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Options for placing text

Importing, Linking, and Exporting > About options for placing > Options for placing 
text

Options for placing text

The following options appear when you choose File > Place and select a text file 
(some options are not available for HTML files):

●     The As New Story option adds the file as a new story, separate from any existing 
stories in the publication.
●     The Replacing Entire Story option deletes the selected story and replaces it with 
one you select, flowing it into the existing text objects. PageMaker preserves the 
position, size, and orientation of the original text objects.
●     The Inserting Text option places text at the insertion point, without deleting any 
existing text.
●     The Replacing Selected Text (or Place Within Frame) option deletes selected text 
(or the text in the selected frame) and replaces it with new text.
●     The Retain Format option imports any character and paragraph formatting and the 
style sheet, if there is one, with the file.
●     The Convert Quotes option converts quotation marks and apostrophes into 
typographer's quotation marks and apostrophes. This option also converts double 
dashes to em dashes.
●     The Read Tags option applies paragraph styles to text. See Importing text with 
style-name tags for more information.

Importing, Linking, and Exporting > About options for placing > Options for placing text
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Options for placing graphics

Importing, Linking, and Exporting > About options for placing > Options for placing 
graphics

Options for placing graphics

The following options appear when you choose File > Place and select a graphics file:

●     The As Independent Graphic option adds the graphic to your layout, independent of 
text blocks.
●     The Replacing Entire Graphic (or Place Within Frame) option deletes the selected 
graphic (or the graphic within the selected frame) and replaces it with the graphic you 
select, retaining the sizing and text wrap applied to the old graphic, as well as any 
rotation, skewing, or reflecting applied in PageMaker.
●     The As Inline Graphic option adds a graphic to your publication at an insertion point 
in the text.
●     The Retain Cropping Data option replaces a graphic that you have already cropped 
and applies the original cropping to the new graphic. This option is available only 
when the Replacing Entire Graphic (or the Place Within Frame) option is selected.
●     The Show Filter Preferences makes a preferences dialog box appear automatically. 
PageMaker remembers the preferences settings used the last time you imported a 
graphic. Those settings become the defaults for files subsequently imported in that 
format until you change the settings or restart PageMaker.

Importing, Linking, and Exporting > About options for placing > Options for placing graphics
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Choosing a graphics file format

Importing, Linking, and Exporting > About options for placing > Choosing a 
graphics file format

Choosing a graphics file format

Most applications can save or export files in several different formats. Choose an 
appropriate graphics format based on final output.

You can import many graphics file formats into PageMaker, including Adobe Illustrator 
(AI), Adobe Photoshop (PSD), Adobe Acrobat (PDF), TIFF, and Encapsulated 
PostScript (EPS).

You can work with native Photoshop 5.0-6.0, Illustrator, and Adobe PDF files that 
preserve the original layers. You can drag and drop the native file into PageMaker, or 
you can use the Place dialog box to insert the image. When you update the image in 
its source application, the changes automatically appear in the placed file. However 
you cannot double-click the placed file to launch the source application.

Note: PageMaker does not support the display or printing of native Illustrator 9.0 files 
that include transparent effects. However, PageMaker does support transparent 
effects in flattened EPS files created in Illustrator 9.0.

High-resolution (over 800 dpi) PostScript imagesetter Use EPS for vector 
graphics. Use TIFF for bitmap graphics. These PostScript imagesetter formats 
support precision output for text and graphics at high resolutions.

Process-color separations Use EPS for vector graphics. Use CMYK TIFF or DCS 
EPS for color bitmaps, and TIFF for grayscale bitmaps. These file formats support 
high-resolution output devices and consistent CMYK color.

High-fidelity-color separations Use Lab TIFF or Raw RGB for color bitmaps. These 
file formats preserve the largest possible color gamut.

Portable Document Format (PDF) Use any compatible file format. An EPS or TIFF 
graphic is likely to print most consistently. (If final output is the screen, which is low 
resolution, you can avoid high-resolution graphics.)

Low-resolution PostScript printer Use any compatible file format. An EPS, PSD, or 
TIFF graphic is likely to print most consistently.
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Non-PostScript printer Use any compatible file format, and avoid graphic effects that 
require a PostScript printer.

HTML document Use JPEG or GIF graphics. PageMaker can also export other 
graphics as JPEG or GIF images when you export. See Exporting a graphic in a 
different format for details.

Importing, Linking, and Exporting > About options for placing > Choosing a graphics file 
format
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File-format icons for placing a graphic

Importing, Linking, and Exporting > About options for placing > File-format icons 
for placing a graphic

File-format icons for placing a graphic

When you place a graphic, the pointer changes shape to indicate the type of graphic 
format being placed. The following list indicates some of the icons that can appear:

●     Bitmap (paint) image ( )

●     Scrapbook (Mac OS only) ( )
●     PDF, EPS graphic (Mac OS) ( )
●     PDF, EPS graphic (Windows) ( )

●     Photoshop file (PSD) ( )

●     TIFF, GIF, JPEG, PhotoCD image ( )

●     Vector (draw) graphic ( )

Importing, Linking, and Exporting > About options for placing > File-format icons for placing a 
graphic
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Importing text features

Importing, Linking, and Exporting > Importing text features

Importing text features

You can import text into PageMaker from many different sources, -including:

●     Other PageMaker publications
●     Word-processing applications with most character, paragraph, and style attributes 
intact
●     HTML files
●     Text or table editors or any application that can export text-only (ASCII) format
●     Spreadsheet files in Excel and Lotus 1-2-3 formats
●     Database files, such as those created by dBASE and dBASE-compatible 
applications

Importing, Linking, and Exporting > Importing text features

Related subtopics: 

Selecting an import format
Importing paragraph styles from a word-processing application

file:///Users/mike/Tmp-f/User-Guide/c10ru10.htm14/9/2019 1:05:53 AM



Selecting an import format

Importing, Linking, and Exporting > Importing text features > Selecting an import 
format

Selecting an import format

PageMaker imports as much character and paragraph formatting as possible from text 
files but ignores most page-layout information, such as page breaks, margins, and 
column settings, which you can set in PageMaker.

If your word-processing application can save files in more than one file format, we 
recommend that you use the richest format available to ensure that PageMaker 
imports as much text formatting as possible--either the application's native format or 
an exchange format such as RTF (rich text format).

Importing, Linking, and Exporting > Importing text features > Selecting an import format
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Importing paragraph styles from a word-processing application

Importing, Linking, and Exporting > Importing text features > Importing paragraph 
styles from a word-processing application

Importing paragraph styles from a word-
processing application

Styles are named sets of formatting attributes that you can apply to selected 
paragraphs. If your word-processing application supports styles and PageMaker has 
an import filter for the application, you can import the styles along with the text file.

If your word-processing application does not use styles, you can mark the file with 
style-name tags to match the styles in your PageMaker publication. PageMaker 
applies those styles to the marked paragraphs when you place the file. For 
information about PageMaker styles, see Using paragraph styles.

Note: When you import an HTML document, you can map each HTML format (an 
element similar to a paragraph style), to a PageMaker style.

When you import styles, PageMaker generally imports all formatting information 
specified in the word-processing application. Features that are not available in 
PageMaker are not imported. For example, PageMaker does not support character-
based styles.

Styles imported into PageMaker

PageMaker adds imported styles to the list of existing styles for the publication, 
placing a disk icon next to each imported style name in the Styles palette. If an 
imported style has the same name as an existing PageMaker style, PageMaker 
overrides the imported style definition, and no icon appears next to the style name.
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Importing paragraph styles from a word-processing application

Importing, Linking, and Exporting > Importing text features > Importing paragraph styles from 
a word-processing application
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Importing text with style-name tags

Importing, Linking, and Exporting > Importing text with style-name tags

Importing text with style-name tags

A style-name tag is a name enclosed in angle brackets (for example, <Title> or <Body 
text>) at the beginning of a paragraph in your word-processed document. The tag tells 
PageMaker which style to apply to the paragraph. An empty tag (< >) indicates No 
Style. The tag must have no spaces or characters preceding it, and all characters, 
including angle brackets, must have the same formatting; otherwise, PageMaker 
imports the tag as text instead of as a style-name tag.

Styles must be defined in PageMaker before importing text with style-name tags. If a 
style-name tag does not exactly match an existing PageMaker style, PageMaker 
creates a new style based on the formatting applied to the style-name tag in the word-
processing application.

You can also import text tagged with PageMaker Tags. See Tagging basics for more 
information.

PageMaker applies the style specified by the first tag it finds to every subsequent 
paragraph until the end of the file or until it encounters a new tag. If you select Retain 
Format in the Place Document dialog box before you import the text, PageMaker 
applies the styles as well as any additional formatting, such as an italicized word in 
the middle of a paragraph.

Importing, Linking, and Exporting > Importing text with style-name tags

Related subtopics: 

To import a document with style-name tags:
Importing format-specific text options
Transferring text between PageMaker publications
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To import a document with style-name tags:

Importing, Linking, and Exporting > Importing text with style-name tags > To import 
a document with style-name tags:

To import a document with style-name tags:

Choose File > Place and select the Read Tags option. (You cannot transfer style-
name tags through the Clipboard.)

Note: In Windows, the Read Tags option is available only if the selected file uses a 
standard filename extension and you have installed an import filter for that file type.

Importing, Linking, and Exporting > Importing text with style-name tags > To import a 
document with style-name tags:
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Importing format-specific text options

Importing, Linking, and Exporting > Importing text with style-name tags > Importing 
format-specific text options

Importing format-specific text options

When you place text from applications such as Microsoft Word and formats such as 
HTML or ASCII Text, you can select format-specific options in a dialog box. 
PageMaker remembers the settings used the last time you imported text. Those 
settings become the defaults for files subsequently imported in that format until you 
change the settings or restart PageMaker.

For information on format-specific options, open the Filters.PDF document in the Tech 
Info folder, which is located in the PageMaker 7.0 folder on your hard drive.

To import format-specific text options:

1 Choose File > Place, and then select the text file you want to import.

2 Do one of the following, and then click Open (Windows) or OK (Mac OS):

●     Select the Show Filter Preferences option in the Place dialog box.
●     Hold down Shift when you click Open (Windows) or OK (Mac OS) in the Place 
dialog box.

Importing, Linking, and Exporting > Importing text with style-name tags > Importing format-
specific text options
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Transferring text between PageMaker publications

Importing, Linking, and Exporting > Importing text with style-name tags > 
Transferring text between PageMaker publications

Transferring text between PageMaker 
publications

You can import stories from PageMaker 7.0 publications using the Place command, 
which allows you to transfer text between PageMaker publications without opening 
another publication, copying, or pasting. 

The PageMaker 7.0 Story Importer dialog box appears when you double-click a 
PageMaker 7.0 publication in the Place Document dialog box. The dialog box lists all 
stories in the publication, although you can specify a minimum number of characters 
for stories to be listed so that short stories, such as captions, don't appear in the list. 
Select the View Story option to preview a selected story before you place it. If you 
select more than one story to import in the list, the selected stories import as one 
continuous story.

The story importer retains character formatting and named styles from other 
publications but has the following limitations:

●     Index entries with cross-references are not imported. 
●     Inline graphics are not imported.
●     Manual-kerning information from the original PageMaker publication is ignored and 
replaced with the pair-kerning instructions for the paragraph into which you insert the 
story.
●     Rotated text is imported but not rotated.

To import a story from another PageMaker publication:

1 Choose File > Place.

2 In the list box, select a PageMaker publication, and then click Open (Windows) or 
OK (Mac OS).

3 To list only stories longer than a certain length, specify a number of characters in 
the List Only Stories Over _ Characters Long option, and then click Relist.

4 To preview a story in the Story Importer dialog box, select a story and click View.
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Transferring text between PageMaker publications

5 Select one or more stories from the list or click Select All, and then click OK.

Importing, Linking, and Exporting > Importing text with style-name tags > Transferring text 
between PageMaker publications

file:///Users/mike/Tmp-f/User-Guide/c10ru16.htm (2 of 2)14/9/2019 1:06:05 AM



Importing a PDF file

Importing, Linking, and Exporting > Importing a PDF file

Importing a PDF file

When you place a PDF file in a PageMaker publication, the PDF file is treated as an 
EPS file. Import one page of the PDF file into the publication at a time. For example, 
you can select an individual page from a catalog saved as PDF and place it into an ad 
or brochure you're creating in PageMaker, thereby streamlining workflow and saving 
time.

The placed PDF is similar to a placed EPS graphic in PageMaker in the following 
ways: the PDF appears in the PageMaker publication as an on-screen preview; you 
cannot edit objects in the PDF; the PDF always prints at high resolution when printed 
to a PostScript device, but prints at the resolution of your screen preview when printed 
to a device that is not PostScript. 

To import a PDF file into a PageMaker publication:

1 Choose File > Place.

2 In the list box, select a PDF file, and then click Open (Windows) or OK (Mac OS).

3 To specify which page will be placed in the publication, click the arrows below the 
image preview area; or click Page, specify the page number, and click OK.

4 Select Content Area to omit white space around the images, or select Entire Page.

5 To exclude halftone images from the placed PostScript file, select Ignore Any 
Halftone Screens. A halftone screen is the number of halftone dots that print per inch 
measured in lines per inch (lpi). Select the option to ignore halftone and lpi information 
that was saved with the PDF document when it was created. 

6 For Resolution, type a value from 18-300 for the resolution of the preview, which is 
the on-screen representation of the PDF page in PageMaker. The preview resolution 
affects file size but does not determine output resolution on a PostScript device. To 
minimize file size and speed up importing, use 72 dpi (dots per inch) or less.

7 For Color Depth, select a value for the color depth of the preview, which is the on-
screen representation of the PDF page in PageMaker. The value for Color Depth 
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Importing a PDF file

affects file size but does not determine output resolution on a PostScript device.

8 Click OK.

Importing, Linking, and Exporting > Importing a PDF file

Related subtopics: 

Working with color in imported PDF files
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Working with color in imported PDF files

Importing, Linking, and Exporting > Importing a PDF file > Working with color in 
imported PDF files

Working with color in imported PDF files

For accurate results, color models used in PDF documents must match the intended 
output. For example, use CMYK for printing, and RGB for on-screen viewing. Do not 
use RGB or a device-independent color model (for example, CIE Lab) if printing 
separations generated by PageMaker; all the pages will print on the black plate. 

When a PDF document containing CIE color is placed in a PageMaker publication, the 
message "Page contains CIE color. Special separations handling required" appears. 
This message appears only during placement, not when creating color separations, so 
a prepress service provider may not know that color separations will not be created. 

To ensure accurate results, do one of the following:

●     Return to the creating application and change the color model to CMYK.
●     Create in-RIP separations; see Proofing color separations. The output device must 
support in-RIP separations and must be PostScript version 2017.103 or later. 

Importing, Linking, and Exporting > Importing a PDF file > Working with color in imported 
PDF files
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Importing HTML files from the Web

Importing, Linking, and Exporting > Importing HTML files from the Web

Importing HTML files from the Web

You can import HTML files directly from your hard disk or mounted volume, complete 
with embedded images, hyperlinks, and HTML formats. To import HTML files, you can 
use the Place URL option in the Place dialog box, or you can drag and drop from your 
Web browser.

Note: Importing HTML files or other information from the World Wide Web differs from 
importing other files in that a link is not maintained in the Links Manager dialog box to 
the HTML file or Web file. However, GIF or JPEG images imported directly or as part 
of an HTML file are stored locally and linked to the publication.

Importing, Linking, and Exporting > Importing HTML files from the Web

Related subtopics: 

Setting up online preferences
Importing HTML files
Setting HTML import options
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Importing, Linking, and Exporting > Importing HTML files from the Web > Setting 
up online preferences

Setting up online preferences

To place URLs or to drag and drop from your Web browser, first set up PageMaker to 
communicate with the Internet; you can also indicate the folder on your hard drive in 
which to store information downloaded from the Web. 

Note: You can skip step 1 of the following procedure if you are using Netscape 
Navigator. You can also skip this step if you have a direct connection to the Internet, 
provided that your Internet server uses port number 80, which is the standard HTTP 
port. If your company uses a firewall to provide a secured (indirect) connection to the 
Internet (and if you are using a browser other than Netscape Navigator), then be sure 
to perform step 1.

To set online preferences:

1 Launch your Web browser, open the dialog box in which your Proxy / Proxy Port 
configuration is specified, and copy or write down the information exactly as it appears 
in the dialog box for the following:

●     HTTP Proxy and Port
●     No Proxy On

For example, in Internet Explorer, choose View > Options, click the Connections tab, 
and then click Settings. For other browsers, refer to your product documentation for 
setting up proxies. You can also get the appropriate information from your network 
administrator. 

2 In PageMaker, choose File > Preferences > Online.

3 If you completed step 1, paste or type the information you determined from your 
browser in the Proxies / Port and No Proxies fields; otherwise, leave the settings as 
they are. 

4 In the Web Browser section, click Browse, select the browser you want, and then 
click OK (Windows) or Open (Mac OS).

5 For Download to Folder, click Browse to specify a folder on your hard disk, and click 
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Setting up online preferences

OK (Windows) or Open (Mac OS). If you're using PageMaker for Windows, you can 
also type in a folder name; PageMaker will create the folder if it does not exist. Files 
downloaded from the Web to be imported by PageMaker are stored in the folder you 
specify. 

6 Click OK in the Online Preferences dialog box.

Importing, Linking, and Exporting > Importing HTML files from the Web > Setting up online 
preferences
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Importing HTML files

Importing, Linking, and Exporting > Importing HTML files from the Web > Importing 
HTML files

Importing HTML files

This section describes the various ways to bring HTML documents in whole or in part 
into your publication. Most of the import methods cause the Import HTML dialog box 
to appear. 

To import an HTML file or URL with the Place command:

1 Turn to an empty page where you want to insert the HTML file; or, to replace 
existing text, click an insertion point in a new or existing text object, or select a text 
block with the pointer tool.

2 Choose File > Place, specify place options (including Inserting Text if you clicked an 
insertion point in step 1), and do one of the following:

●     Double-click the HTML file you want to place. The file must have an .HTM or .HTML 
extension.
●     Click Place URL, type or paste the URL for the information you want to place, and 
click OK. The URL type must be http, ftp, file, or Gopher. 

3 Make sure that the Keep Hyperlinks option is selected if you want hyperlinked text 
and graphics in the HTML file to remain hyperlinked in PageMaker.

If the option is not selected, the hyperlink elements are imported but are not 
hyperlinked.

4 Select an option for importing graphics:

●     Select Inline Graphics if you want the images to import as inline graphics that flow 
with the text.
●     Select Independent Graphics if you want the images added as independent 
graphics, and then click OK, and then click Done (Mac OS).

To place all or part of an HTML document with drag and drop:

1 Turn to an empty page where you want to insert an entire HTML file, or to the page 
where you want to import selected text, graphics, or movies from an HTML file.
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2 Position the PageMaker window and your browser window side by side.

3 In the browser, go to the page with the text, graphic, QuickTime movie, or hyperlink 
reference you want to import.

4 Do one of the following:

●     If you want to import the contents of the file a hyperlink refers to, press Alt 
(Windows) or Option (Mac OS), and drag the URL icon in the browser to the 
PageMaker window.
●     If you want to bring only the selected text, graphic, or movie into PageMaker, drag 
the selection to the PageMaker window. 

Note: If you drag a GIF or JPEG image from Netscape Navigator into PageMaker, a 
screen preview of the image is imported. To import the actual image, either use your 
Web browser to save the image to disk and then place the image into PageMaker, or 
choose File > Place, click Place URL, and type the URL for the graphic.

5 Release the mouse button when the cursor appears at the desired location.

6 If you pressed Option while dragging, the Import HTML dialog box appears (Mac OS 
only). Complete dialog box options as described in Setting HTML import options, and 
then click OK. If you dragged a movie (or hyperlink reference to a movie) the 
QuickTime Import Filter dialog box appears; see Importing a QuickTime movie frame 
for complete dialog box options.

Importing, Linking, and Exporting > Importing HTML files from the Web > Importing HTML files
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Importing, Linking, and Exporting > Importing HTML files from the Web > Setting 
HTML import options

Setting HTML import options

Regardless of how you import an HTML file, PageMaker can retain all hyperlinks in 
the file (they appear in the Hyperlinks palette for easy management), all GIF and 
JPEG images, and all horizontal rules and HTML formats specified in the file. (You 
can freely map HTML formats to the paragraph styles defined in the active 
publication.)

The following subset of features are not imported into a publication:

●     Character-level text attributes (other than bold, italic, underline, and superscript/
subscript), such as color and type size.
●     Java applets.
●     Form elements, such as pop-up menus and text entry fields.
●     Image-mapping data (the image map graphic--a single image which links to multiple 
destinations--is imported without its hyperlinks).

The Import HTML dialog box gives you control over the way HTML formats are 
mapped to PageMaker paragraph styles in the active publication and how images 
referenced by the file are imported. If you import the file from within story editor, you 
cannot control how images are placed: they come in as inline graphics.

To change settings in the HTML Import dialog box:

1 Choose File > Place, and then select Show Filter Preferences.

2 Double-click the HTML file you want to place.

3 In the HTML Import dialog box, make sure the Keep Hyperlinks option is selected if 
you want hyperlinked text and graphics in the HTML file to remain hyperlinked in 
PageMaker. If the option is not selected, the hyperlink elements are imported but are 
not hyperlinked.

4 Select an option for importing graphics:

●     Select Inline Graphics if you want the images to import as inline graphics that flow 
with the text.
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●     Select Independent Graphics if you want the images added as independent 
graphics.

The images are sized as closely as possible to the original size, and are kept with the 
text they were associated with in the HTML file. If your page margins or column widths 
force the images to a smaller size, PageMaker scales the images proportionally. 
Horizontal rules are imported as paragraph rules.

Importing, Linking, and Exporting > Importing HTML files from the Web > Setting HTML 
import options
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Importing a spreadsheet file

Importing, Linking, and Exporting > Importing a spreadsheet file

Importing a spreadsheet file

If you are using a spreadsheet application that supports OLE, you can OLE-link or 
OLE-embed an entire spreadsheet, a specified range, or a graphic. On the Macintosh, 
you can also publish a spreadsheet or data-base--if your application has this 
capability--and then subscribe to the published edition file in PageMaker.

If there is no PageMaker import filter for your spreadsheet application, and the 
application does not support OLE or editions, you can import a text-only (space- or 
tab-delimited ASCII) version of a spreadsheet, and then format and edit it in 
PageMaker. For more information about importing text-only files, see Importing text 
features.

The range or spreadsheet you import can-not contain more than 40 visible columns. 
PageMaker has a limit of 40 tabs per paragraph and uses tabs to separate 
spreadsheet columns. If you try to place a range with more than 40 columns, 
PageMaker warns you that it will place only the leftmost 40 columns.

Importing, Linking, and Exporting > Importing a spreadsheet file

Related subtopics: 

Formatting imported spreadsheet text
Importing a spreadsheet or chart as a graphic
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Formatting imported spreadsheet text

Importing, Linking, and Exporting > Importing a spreadsheet file > Formatting 
imported spreadsheet text

Formatting imported spreadsheet text

When you place a spreadsheet as text, PageMaker generates one paragraph for each 
row in your spreadsheet with tabs between columns. (If you specify a three-
dimensional import range for Lotus 1-2-3 release 3v.0, PageMaker places the sheets 
in the range one after another as if you had printed the same range in Lotus 1-2-3.)

Note: When you import an Excel, Lotus 1-2-3, or Symphony spreadsheet as text, 
PageMaker converts each row in the spreadsheet to a paragraph and separates 
columns with tabs, matching the column widths in the original spreadsheet. If you plan 
to format the text in PageMaker in a font larger than that of the original spreadsheet, 
you may need to widen the columns in the spreadsheet application to accommodate 
the larger font.

PageMaker creates a style and applies it to the imported spreadsheet text (the WKS 
style for Lotus 1-2-3 and Symphony and the XLS style for Excel). The default for WKS 
is 10-point Courier with tabs based on that font and size. The default for XLS is the 
font you were using in Excel with tabs based on that font and size.

If you create a style named WKS or XLS before placing the spreadsheet, PageMaker 
applies the style attributes to the imported spreadsheet. However, PageMaker 
overrides all tab settings when importing and sets tabs to match the column widths in 
the spreadsheet application. To change column spacing, adjust the column widths in 
the spreadsheet before you import it, or adjust tabs in PageMaker after importing the 
spreadsheet.

Importing, Linking, and Exporting > Importing a spreadsheet file > Formatting imported 
spreadsheet text
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Importing, Linking, and Exporting > Importing a spreadsheet file > Importing a 
spreadsheet or chart as a graphic

Importing a spreadsheet or chart as a 
graphic

To import a spreadsheet or chart as you place any other graphic, first export it in a 
graphic format that is compatible with PageMaker. PageMaker places charts as 
graphic images, which you can manipulate in PageMaker (by cropping, transforming, 
and applying color) as you would any other graphic.

Importing, Linking, and Exporting > Importing a spreadsheet file > Importing a spreadsheet or 
chart as a graphic
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Importing, Linking, and Exporting > Importing a database (Windows only)

Importing a database (Windows only)

To import native database files, both of the following components must be installed on 
your system:

●     The ODBC (Open DataBase Connectivity) version 2.5 drivers and data sources. If 
you haven't installed them previously with your spreadsheet or database programs, 
you can install them from the Adobe PageMaker 7.0 CD-ROM; for installation 
instructions, see the How_to_Install readme file.
●     The PageMaker ODBC filter or plug-in. The filter imports "flat" data files (no 
relational links or complex structure), and automatically updates the links to them. The 
plug-in imports more complex data files and allows for more in-depth SQL query 
editing--however, the imported files are not updated automatically as linked files are. 
You must run the ODBC plug-in to update the publication if the database file has 
changed since you imported it.

To import a flat data file with the ODBC filter:

1 Choose File > Place.

2 Select the name of the file you want to import.

3 Select the import options to specify how the text file is placed, and click Open 
(Windows) or OK (Mac OS).

The Select Content dialog box lists each column (or field) in the file you selected.

4 In the Select Content dialog box, select each column you want to import, and then 
click the Add button to move it into the Selected Columns list box (or click Add All to 
import all the available columns). Optionally, you can edit the SQL query used to 
import the data. Click OK when you've completed specifying content.

5 In the dialog box that appears, format the data you are about to import, and click OK.

To import a new data file with the ODBC plug-in:

1 Choose Utilities > Plug-ins > ODBC.
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Importing a database (Windows only)

Note: If you are not running the ODBC plug-in for the first time, a list appears of the 
previously placed ODBC files. Click the New button.

2 Select the layout option you want, and then click Next.

3 Select the Data Source for the file you want to import, and then click Next.

4 Select the table you want to import, and then click Next. Optionally, you can apply a 
custom query to define the information you want to import from the selected table.

The Select Content dialog box lists each column (or field) in the table you selected.

5 In the Select Content dialog box, select each column you want to import, and then 
click the Add button to move it into the Selected Columns list box. Optionally, you can 
edit the SQL query used to import the data. Click Next when you've completed 
specifying content.

6 Follow the instructions on screen to complete the import process. The exact steps 
depend on the Data Source you selected.

To update a data file imported with the ODBC plug-in:

1 Choose Utilities > Plug-ins > ODBC.

2 Select the previously imported file you want to update, and do one of the following:

●     Click Update to reimport the data as specified the last time you imported the file.
●     Click Change to revise the import specifications you applied the last time you 
imported the data. For example, you might want to add or remove columns.

3 Click Done to close the dialog box.

Importing, Linking, and Exporting > Importing a database (Windows only)
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Importing a table

Importing, Linking, and Exporting > Importing a table

Importing a table

You can import a table from another application in several ways:

●     Create an embedded table by opening Adobe Table 3.0 from within PageMaker.
●     Place or paste a table as a graphic. Use this method when you want to preserve 
graphics attributes created in another application.
●     Place a table as tab-delimited text. Use this method when you want to edit the table 
text in PageMaker.

Importing, Linking, and Exporting > Importing a table

Related subtopics: 

Creating, importing, and updating a table using Adobe Table
Importing a table as a linked object
Importing a table as a graphic
Importing a table as text
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Creating, importing, and updating a table using Adobe Table

Importing, Linking, and Exporting > Importing a table > Creating, importing, and 
updating a table using Adobe Table

Creating, importing, and updating a table 
using Adobe Table

Adobe Table, a separate application included with PageMaker, can create tables as 
graphics or as text. One of the simplest ways to use Table is to open it directly from 
PageMaker and create an embedded OLE table that updates automatically. For 
existing tables, you can also establish an OLE link between a PageMaker publication 
and the table file. See Setting up a new table.

To create an embedded Adobe Table:

1 In layout view, choose Edit > Insert Object.

2 In the Insert Object dialog box, select Adobe Table from the list, select New, and 
then click OK.

3 Create a table in Adobe Table.

4 Choose File > Exit & Return (Windows) or Quit & Return (Mac OS).

To edit and update an OLE-embedded or OLE-linked Adobe Table:

1 In layout view, press Alt (Windows) or Option (Mac OS) and double-click the table.

2 Edit the table.

3 When you are finished, choose File > Quit & Return.

You can also create a table in Adobe Table, export it to a file, and place it into 
PageMaker. In PageMaker, you can import any of the text or graphics formats that 
Adobe Table can export. However, if you are printing a table as a graphic to a 
PostScript printer, we recommend exporting the table as an EPS file. EPS is also the 
best option if you are going to export to HTML--the EPS preview can be converted to 
a GIF or JPEG image compatible with HTML.
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Importing, Linking, and Exporting > Importing a table > Creating, importing, and updating a 
table using Adobe Table
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Importing a table as a linked object

Importing, Linking, and Exporting > Importing a table > Importing a table as a 
linked object

Importing a table as a linked object

If you want to create a linked table that can update when you modify and save the 
original table file, use one of the following methods:

●     Place the table saved as a graphic.
●     Insert it as an embedded or linked OLE object.

You can use any application that supports the file formats that PageMaker can place, 
embed, or subscribe to. You can then manage the file links from the Links dialog box 
in PageMaker.

Importing, Linking, and Exporting > Importing a table > Importing a table as a linked object
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Importing a table as a graphic

Importing, Linking, and Exporting > Importing a table > Importing a table as a 
graphic

Importing a table as a graphic

If you created a table with graphics features that you want to preserve, import the 
table as a graphic. If you are printing to a PostScript printer or exporting the 
publication to HTML, we recommend that you export the table as an EPS file.

Importing, Linking, and Exporting > Importing a table > Importing a table as a graphic
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Importing a table as text

Importing, Linking, and Exporting > Importing a table > Importing a table as text

Importing a table as text

If you want to be able to edit a table in PageMaker, export the table from the original 
application as a tab-delimited text file, which means that the columns are separated 
by tabs and the rows are separated by carriage returns. When you import the text file 
into PageMaker, the text takes on your publication's default type attributes.

Importing, Linking, and Exporting > Importing a table > Importing a table as text
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Copying and pasting

Importing, Linking, and Exporting > Copying and pasting

Copying and pasting

Use the Paste command to transfer text or graphics from one page to another within a 
PageMaker publication, or between publications.

If you use the Paste command to transfer a graphic from another application into 
PageMaker, the original attributes of the object may not be preserved. When 
transferring text, however, PageMaker will preserve most formatting if the original 
application copies text to the Clipboard using rich text format (RTF). You can paste 
text or graphics whether you're working in layout view or story editor.

If you paste a graphic into story editor, it imports as an inline graphic, which moves 
with the surrounding text. In layout view, you can paste a graphic as an inline graphic 
when you have an insertion point in a text object. (Graphics paste as independent 
objects when there is no insertion point in a text object.)

Pasting text or a large graphic into PageMaker may require more random-access 
memory (RAM) than importing the text or graphic by using the Place command. If you 
encounter memory problems when pasting objects, try importing data using the Place 
command instead.

To paste text or a graphic:

1 Select the text or graphic and choose Edit > Copy to copy to the Clipboard.

Use the text tool to select text; if you use the pointer tool, text may paste as an 
uneditable graphic.

2 Activate your PageMaker publication, and then choose Edit > Paste.

Importing, Linking, and Exporting > Copying and pasting

Related subtopics: 

How PageMaker handles formatting for pasted objects
Pasting a specified format
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How PageMaker handles formatting for pasted objects 

Importing, Linking, and Exporting > Copying and pasting > How PageMaker 
handles formatting for pasted objects 

How PageMaker handles formatting for 
pasted objects 

When you paste an object from another application, it imports as either an unlinked or 
an OLE-embedded object. To paste as an OLE-linked object, use the Paste Special 
command.

Different applications support varying formats, so an application may copy more than 
one format to the Clipboard. PageMaker pastes the format that provides the most 
information about the object.

When you paste graphics from an application that supports OLE, PageMaker embeds 
an OLE object. When you paste any object created in an application that is not an 
OLE source application, the object is pasted into the publication with no links to the 
original file.

When you paste rich text format (RTF) text, even from an application that supports 
OLE, PageMaker by default pastes a version of the text that is neither OLE-linked nor 
OLE-embedded, so that you can edit it in PageMaker. (You cannot edit OLE-linked or 
OLE-embedded text in PageMaker.)

To find out if the object on the Clipboard is available in rich text format, choose Edit > 
Paste Special.

When PageMaker cannot read the type specifications of text on the Clipboard, text 
pasted into an existing text block has the font, size, spacing, style, and paragraph 
specifications of the preceding character (or, if you insert at the beginning of the text 
block, of the following character). Additional type-style properties (such as boldface) 
applied to the text before you placed it on the Clipboard are retained.

Importing, Linking, and Exporting > Copying and pasting > How PageMaker handles 
formatting for pasted objects 
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Pasting a specified format

Importing, Linking, and Exporting > Copying and pasting > Pasting a specified 
format

Pasting a specified format

When there is more than one format on the Clipboard and you choose Edit > Paste, 
PageMaker automatically uses the compatible format that best preserves the 
appearance of the original file. When you paste text, PageMaker gives priority to a 
format that allows you to edit the text in PageMaker while preserving formatting.

You can select the paste format from the compatible formats that another application 
copies to the Clipboard. In the Paste Special dialog box, you may view and choose to 
import any one of the listed formats. The Paste Special command is not available in 
story editor.

To paste using a specified format:

1 With an object on the Clipboard, choose Edit > Paste Special.

2 Select a format in the Paste Special dialog box, and then click OK.

If the object supports OLE linking, click Paste Link if you want to paste it as an OLE-
linked object.

Importing, Linking, and Exporting > Copying and pasting > Pasting a specified format
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Dragging and dropping

Importing, Linking, and Exporting > Dragging and dropping

Dragging and dropping

Using the drag-and-drop method, you can select an object in another application such 
as Photoshop or Illustrator and drag it into PageMaker, or vice versa. You can also 
use the drag-and-drop method to copy or move an object from one PageMaker 
publication to another. (See Duplicating an object.)

You can drop a dragged object into PageMaker if the source application you dragged 
from makes the dragged object available in one of the following formats:

●     Rich text format (RTF)
●     Object linking and embedding (OLE)
●     Encapsulated PostScript (EPS)
●     Macintosh PICT
●     Text
●     Enhanced metafile (EMF)
●     Windows metafile (WMF)
●     Windows bitmap (BMP)

To copy an object from PageMaker to another application:

1 Make sure that both the source and destination windows are visible.

2 Drag the object from the source window to the desired position in the destination 
window. In Windows only, press Ctrl while you do this; otherwise, the object may be 
moved rather than copied.

3 Release the mouse button.

To cancel copying or moving when dragging:

Drop the object outside of all windows, drag it back to its original position, or (in 
Windows only) press the Escape key.

To move an object from PageMaker to another application (Windows only):

Drag the object to the destination. This deletes the object in the original position and 
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moves it to the new location.

Importing, Linking, and Exporting > Dragging and dropping
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OLE: Object linking and embedding

Importing, Linking, and Exporting > OLE: Object linking and embedding

OLE: Object linking and embedding

Object linking and embedding are two ways to update an imported object when the 
object's original file is modified. PageMaker supports the object linking and 
embedding (OLE) protocol, a standard for exchanging data between applications.

PageMaker is an OLE 2.0 container, meaning that it can import OLE objects from 
other applications. PageMaker is not an OLE 2.0 server, so it cannot create an OLE 
object.

Note: Do not use OLE to import more than one page of continuous text, because OLE 
does not support multiple-page objects.

Manage linked and embedded OLE objects the same way you manage PageMaker 
links and edition links, using the Links command. A linked object updates 
automatically when the original document is modified, as long as the original 
document remains linked to the PageMaker publication and Update Automatically is 
selected in the Link Options dialog box. See Managing linked text and graphics for 
more information.

To import a linked OLE object by pasting:

1 In the source application, create and save the text or graphic you want to import.

2 Select the text or graphic and copy it to the Clipboard.

3 Activate the PageMaker publication, and then choose Edit > Paste Special.

4 In the Paste Special dialog box, click Paste Link, and then click OK.

To import an existing file as a linked OLE object that updates automatically:

1 In PageMaker, choose Edit > Insert Object.

2 Select Create from File, and select a file from the list.

3 Select Link, and then click OK. 
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4 The item being linked or embedded is automatically placed on the page.

To create an embedded OLE object:

1 In PageMaker, choose Edit > Insert Object.

2 Select New, and then select an application from the list, and then click OK.

3 Create or open an object in the source application.

4 Choose the File > Exit & Return (or the equivalent command) in the source 
application.

To import an existing file as an embedded OLE object:

1 In PageMaker, choose Edit > Insert Object.

2 Select Create from File, select a file from the list, and then click OK. 

The item being linked or embedded is automatically placed on the page.

Importing, Linking, and Exporting > OLE: Object linking and embedding

Related subtopics: 

Linking using OLE
Embedding using OLE
Using OLE to import text
Editing an OLE object
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Importing, Linking, and Exporting > OLE: Object linking and embedding > Linking 
using OLE

Linking using OLE

After creating an object in the source application, you import it from the Clipboard into 
a PageMaker publication. As the object imports, a link is created between the object 
and its original file. If you copy the object to other publications, additional links are 
created to the original file.

When you want to edit the object, it automatically opens in the application that created 
it. When you finish editing, all files that contain a copy of the object are updated.

Importing, Linking, and Exporting > OLE: Object linking and embedding > Linking using OLE
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Embedding using OLE

Importing, Linking, and Exporting > OLE: Object linking and embedding > 
Embedding using OLE

Embedding using OLE

To insert a new object from another application into a PageMaker publication, select a 
file or an application from PageMaker. The file imports (or the application opens) with 
a new, empty file. When you import or finish creating the object, it is inserted into your 
PageMaker publication, and a link is created between the object and its original 
application.

When you want to edit the object, it automatically opens in the application that created 
it. When you finish editing, the object is updated in the PageMaker publication.

Importing, Linking, and Exporting > OLE: Object linking and embedding > Embedding using 
OLE
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Importing, Linking, and Exporting > OLE: Object linking and embedding > Using 
OLE to import text

Using OLE to import text

PageMaker imports OLE text as a graphic regardless of whether you paste it 
independently or into a text object. You cannot edit OLE text using the text tool; you 
can edit it only in its source application. If you want to import editable text, use the 
Paste or Place command to import it.

Note: You cannot link or embed OLE objects in story editor because the Paste 
Special and Insert Object commands are not available in story editor.

Importing, Linking, and Exporting > OLE: Object linking and embedding > Using OLE to 
import text
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Importing, Linking, and Exporting > OLE: Object linking and embedding > Editing 
an OLE object

Editing an OLE object

If you intend to update a linked OLE object, you must maintain a separate saved file 
containing the original text or graphics on a mounted volume or disk. An embedded 
OLE object is completely contained within PageMaker, so no external file is required.

To update a linked or embedded OLE object:

1 In PageMaker, select the object, and then choose Edit > Edit [Object Type], or 
double-click the object.

2 Edit the object after it opens in the source application.

3 Choose File > Exit (Windows) or File > Quit (Mac OS) in the source application.

Note: If you cannot find File > Exit in the source application, see its documentation for 
more information.

Importing, Linking, and Exporting > OLE: Object linking and embedding > Editing an OLE 
object
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Importing, Linking, and Exporting > Publish and subscribe (Mac OS only)

Publish and subscribe (Mac OS only)

You may be able to publish text or graphic elements from the application in which they 
were created and then import them into a publication by subscribing to the resulting 
edition, a method called publish and subscribe. When you subscribe to an edition, you 
can automatically update the imported object (the subscriber) to reflect changes in the 
original document.

You can also subscribe to edition files using the Place command. By default, editions 
to which you subscribe are updated automatically, while editions you place adopt the 
links setting for placed objects. See Managing linked text and graphics.

For more information about editions, publishers, and subscribers, see your Macintosh 
system documentation.

To subscribe to an edition:

1 Choose Edit > Editions > Subscribe To.

2 Select the edition file to which you want to subscribe.

3 Click Subscribe, or if you are placing a text edition and you want to import a PICT 
(graphic) version of the text, press Shift as you click Subscribe. (This works only with 
some types of text editions.)

4 Click the loaded icon where you want the upper left corner of the subscriber to be 
(or click in a selected frame); or drag to define the size of the subscriber, and then 
release the mouse button.

To modify a subscriber using the application that created it:

1 In PageMaker, select the subscriber.

2 Choose Edit > Edit Original. PageMaker opens the edition file in the application in 
which it was created.

3 Modify the edition file, and then choose File > Save.
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4 Close the publishing application or choose PageMaker 7.0 from the application 
menu to return to PageMaker.

Importing, Linking, and Exporting > Publish and subscribe (Mac OS only)

Related subtopics: 

Deleting an edition
Version control for edition files
Stopping and restarting all edition updates
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Deleting an edition

Importing, Linking, and Exporting > Publish and subscribe (Mac OS only) > 
Deleting an edition

Deleting an edition

It is best to delete an unwanted edition file from the application that published it. If you 
delete an edition by putting it in the Trash, the link to an edition's publisher is not 
deleted, so you may see messages asking you to link to a file you deleted.

To delete an edition:

1 Open the application that published the edition.

2 Choose Edit > Editions > Publishing Options.

3 Click Cancel Publisher.

Note: The location of the Cancel Publisher option may vary depending on the 
application. For example, some applications provide it as a command on a submenu 
of the Edit menu.

Importing, Linking, and Exporting > Publish and subscribe (Mac OS only) > Deleting an edition
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Importing, Linking, and Exporting > Publish and subscribe (Mac OS only) > 
Version control for edition files

Version control for edition files

Once you subscribe to an edition file, you can specify whether changes affect the 
PageMaker subscribing publications automatically or only when you request an 
update. You can set options uniquely for each subscriber.

A subscriber updates only when the edition file to which it subscribes is in the same 
volume or disk for which it was originally placed.

The publishing file that created an edition file can have its own updating settings. To 
simplify file management, apply publisher and subscriber options consistently across 
your project.

To import edition files using options other than the default settings:

1 Choose File > Place and select the edition file.

2 Select the options you want in the Place Document dialog box, and then click OK.

To set subscriber options:

1 Select a subscriber.

2 Choose Edit > Editions > Subscriber Options.

3 Specify options as follows, and then click OK.

●     The Subscriber To option displays the name and location of the edition file.
●     The Get Editions option specifies when PageMaker updates edition files. To update 
PageMaker whenever the edition file changes, click Automatically. To update 
PageMaker only when you click Get Edition Now, click Manually.
●     The Get Edition Now option updates the subscriber in your publication.
●     The Cancel Subscriber option breaks the link to the edition file and converts the 
subscriber to the format in which it was published.

Note: You can re-establish links to the edition file by selecting the object, choosing 
Element > Link Info (in layout view), locating the file to link, and clicking Link in the 
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Link Info dialog box.

●     The Open Publisher option closes the dialog box and opens the edition file in the 
application in which it was created. The portion of the file that was in view in 
PageMaker will display in the publishing application.

Importing, Linking, and Exporting > Publish and subscribe (Mac OS only) > Version control 
for edition files
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Stopping and restarting all edition updates

Importing, Linking, and Exporting > Publish and subscribe (Mac OS only) > 
Stopping and restarting all edition updates

Stopping and restarting all edition updates

Choose Edit > Editions > Stop All Edi-tions to temporarily suspend all updates to 
subscribers. For example, if you are part of a workgroup, you may want to selectively 
update subscribers in your publication.

To turn on automatic updating again and immediately update all subscribers with their 
latest editions, deselect Stop All Editions. To turn on automatic updating without also 
updating subscribers (thereby discarding recent changes), press Shift while you 
choose Stop All Edi-tions.

Updates are suspended for all publications opened and closed during the current 
PageMaker session. 

You can override the Stop All Edi-tions command for a particular edition file or for all 
edition files (and other linked files) in a pub-lication publica--tion by clicking Update or 
Update All in the Links dialog box.

Note: Update All in the Links dialog box does not update an edition that is set to 
Manually in Subscriber options.

Importing, Linking, and Exporting > Publish and subscribe (Mac OS only) > Stopping and 
restarting all edition updates
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Acquiring a TIFF image

Importing, Linking, and Exporting > Acquiring a TIFF image

Acquiring a TIFF image

PageMaker supports TWAIN, a cross-platform interface in which you can create a 
TIFF image using a device (such as a scanner, video-capture board, or digital 
camera) attached to your computer and import the image into your publication without 
leaving PageMaker. Your device must support TWAIN in order for you to take 
advantage of this feature.

Be sure to install on your hard drive both the Source Manager and TWAIN Data 
source files that come with a TWAIN-compatible device. For Mac OS, the Data source 
file should be in the TWAIN folder within the Preferences folder in the System folder. 
In Windows, the Data source filename has a DS extension and should be in the 
TWAIN folder inside the Windows folder, or in a folder inside the TWAIN folder. Once 
the Data source file is installed, you can operate the device from within PageMaker.

Note: Check with your device manufacturer for the latest Source Manager and 
TWAIN Data source files.

To select a TWAIN-compatible device:

1 Choose File > Acquire > Select Source.

2 Select the input device, and then click OK.

To create and import a TIFF image without leaving PageMaker:

1 Make sure that your image-acquisition device is ready to create an image. Also, 
make sure that your scanning software application is inactive, since the next step in 
the procedure activates it.

2 Choose File > Acquire > Acquire Image.

3 Specify a name, location, and other available options for the image, and then click 
OK.

4 In the dialog box that opens, specify options according to your device 
documentation, and then click the button that creates the TIFF image.
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The name of the button varies with the device; in most cases it is OK, Scan, or 
Acquire.

If your device requires physical operation (a hand scanner, for example) it is ready for 
you to begin creating the image at this point. Otherwise, the image software acquires 
the image and saves it to your hard drive. If you are in layout view and do not have an 
insertion point in a text block, the pointer changes to a loaded TIFF icon when the 
image is complete. Otherwise, the image imports as an inline graphic.

5 In PageMaker, click the loaded cursor where you want the upper left corner of the 
image (or click a frame to add the TIFF to the frame). To size the image as you place 
it, drag the mouse and then release the mouse button.

Importing, Linking, and Exporting > Acquiring a TIFF image
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Importing Photo CD images

Importing, Linking, and Exporting > Importing Photo CD images

Importing Photo CD images

PageMaker supports the Kodak Photo CD standard for importing images. Photo CD 
images are available in a range of resolutions, depending on the Photo CD disc 
format in which they were stored. If your publication will be printed on a commercial 
printing press, images should be stored using the Photo CD Master or Photo CD 
Master Pro formats.

Note: To import a Photo CD image, make sure that you turn on the Kodak-ICC CMS 
(choose File > Preferences > General and click CMS Setup).

Images are stored on Photo CD discs in landscape (wide) orientation, the same 
orientation as they appear on a negative filmstrip. When you import an image into 
PageMaker, you use the Kodak Photo CD import filter to change the orientation and 
specify other options, such as image size and resolution.

The Photo CD Master format has five default resolution settings; the Photo CD Master 
Pro has six. When you import a Photo CD image, the filter takes into account both 
image size and the resolution you specified in the Document Setup dialog box, and 
then assigns the optimum default resolution. You can override this setting in the 
Kodak Photo CD import filter dialog box.

Before you deliver Photo CD images to a pre-press service provider for final output, 
determine how they prefer to receive the images. For example, your service provider 
may not own a Photo CD-compatible CD-ROM drive, and may prefer to receive 
images in TIFF format. For more information, see Saving Photo CD images as CIE 
Lab TIFFs.

To place a Photo CD image:

1 Choose File > Place.

2 Select the Photo CD image you want to import, and then click OK.

3 Set options in the Kodak Photo CD import filter dialog box, as follows:

●     To crop the image, click the Preview button, and hold down the mouse button and 
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drag across the image preview to select the part of the image you want. The Kodak 
Photo CD import filter limits cropping to the image sizes supported by the Photo CD 
format.
●     To change the image size and resolution attributes, type new values in the Quality 
and Size areas of the dialog box. The Kodak Photo CD import filter limits the image 
size to the maximum supported by the Photo CD format.
●     To sharpen the image, choose the degree of sharpening from the Sharpening pop-
up menu. The effects of sharpening do not appear in the preview or thumbnail 
images; sharpening takes place when the image is imported, and may take some time.
●     To rotate or flip the image, choose an orientation from the Orientation pop-up 
menu. You will see the correct orientation in the Kodak Photo CD import filter dialog 
box preview window, not in the thumbnail view on the CD itself.

4 Click Preview to view the image in its own window at the current settings.

5 Click OK to close the preview window and make additional changes, and then click 
OK to import the image.

Importing, Linking, and Exporting > Importing Photo CD images

Related subtopics: 

Saving Photo CD images as CIE Lab TIFFs
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Importing, Linking, and Exporting > Importing Photo CD images > Saving Photo 
CD images as CIE Lab TIFFs

Saving Photo CD images as CIE Lab TIFFs

The CIE L*a*b model is an international standard for color measurement that is device-
independent; that is, it creates consistent color regardless of the specific device that 
you use to create or output the image. The CIE Lab TIFF format maintains color 
fidelity when moving images between systems and when printing to PostScript Level 2 
printers.

For fastest results using Photo CD images, choose the Save as Lab TIFF option for 
each image. The image is converted to a CIE Lab TIFF and stored on your hard disk 
(hard disks have faster access times than CD-ROM drives). Saving the Photo CD 
image as a Lab TIFF also stores the image in a format that does not require a Photo 
CD-compatible CD-ROM drive to open the image.

When you save images as Lab TIFFs, you can also give each image a unique name, 
rather than using the generic Photo CD naming scheme (IMG001.PCD; IMG002.PCD 
and so on).

Note: To re-import an image saved as a Lab TIFF, resave the original Photo CD as a 
Lab TIFF image when importing. Do not use the Replace option in the File > Place 
dialog box.

Importing, Linking, and Exporting > Importing Photo CD images > Saving Photo CD images 
as CIE Lab TIFFs
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Importing, Linking, and Exporting > Importing a QuickTime movie frame

Importing a QuickTime movie frame

You can import any frame within a QuickTime movie as a linked TIFF image; the 
image is defined with RGB color, and its resolution is 72 dpi. If you later export to 
Portable Document Format (PDF) or Hypertext Markup Language (HTML), the 
exported file automatically includes a hyper-link to the movie so that the viewer of the 
PDF or HTML document can play the movie (provided the movie file is stored in the 
same folder as the PDF or HTML document, and the necessary movie-viewing 
components are available on the computer used to view the movie).

In Windows, QuickTime 4.1 or later must be installed on your system, the movie file 
must have the filename extension .MOV, and the movie must be flattened with 
QuickTime-compatible software, such as Adobe Premiere or the MoviePlayer utility 
from Apple. In Mac OS, QuickTime 4.0 or later must be installed on your system, and 
the movie file must have the file type "moov."

Note: In the QuickTime Frame Import dialog box, you preview movies frame by frame, 
but you actually select a specific time, not a specific frame, to import. If the movie is 
edited and the link is updated, PageMaker imports the new frame associated with the 
time you selected when you first placed the image.

To import a QuickTime movie frame:

1 Choose File > Place.

2 Select the name of the movie you want to import from, the place options you want, 
and then click OK or Open.

In Windows, you might need to select the More Importable Files option in the Place 
dialog box in order to make the .MOV file available.

3 When the movie preview appears in the dialog box, use the player controls to 
display the frame you want to import.

Click the play, rewind, and forward buttons, or use the slider bar to find the frame you 
want.
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4 With the desired frame selected, click OK, and then click where you want to place 
the image.

Once the image is imported, you can double-click the image to replace it with a 
different frame from the same movie file.

Importing, Linking, and Exporting > Importing a QuickTime movie frame
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Importing, Linking, and Exporting > Managing linked text and graphics

Managing linked text and graphics

You can modify how linked objects link and update. Objects with links can be placed 
objects, linked OLE objects or, on the Macintosh, placed or subscribed edition files.

Note: Do not confuse links with hyperlinks in PageMaker. For information on 
hyperlinks, see About hypertext links.

Use the Links Manager, Link Info, and Link Options commands to identify and monitor 
objects in your publication that are linked to external text and graphics files or 
applications. Use these commands to update linked text or graphics, to re-establish 
links when external files are moved from their original folders, to unlink a file from the 
active publication, and to minimize the size of the publication by storing large graphic 
images externally:

●     Use the Links Manager command to view or modify links for single and multiple 
objects throughout a publication.
●     Use the Link Options command or option to view or modify updating options for an 
individual object or for link defaults.
●     Use the Link Info command or option to view or modify a selected object's link to its 
original file.

To view the link status of all files in the publication

Choose File > Links Manager.

You may find it easiest to check or set link options for several objects by 
choosing File > Links Manager, which opens the Links Manager dialog box. Select an 
object from the list, click Options to open the Link Options dialog box, select options, 
click OK, and repeat with other objects in the list box.

Importing, Linking, and Exporting > Managing linked text and graphics

Related subtopics: 
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Setting link options
Setting link options for an EPS graphic
A guide to kind, page, and link-status indicator symbols in the Links dialog box
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Importing, Linking, and Exporting > Managing linked text and graphics > Setting 
link options

Setting link options

Determine how you want imported files to link and update, and then set linking 
defaults to match your work process. This way, imported files automatically conform to 
your workflow.

Note: You cannot change link options for an OLE-embedded object, because it has 
no source file.

To set default link options:

1 With no object selected, choose Element > Link Options.

2 Select options, and then click OK.

To set link options for the selected object, page, or publication:

1 In layout view, do one of the following:

●     To change just one object, select the object and choose Element > Link Options.
●     To change all links on the current page or throughout the publication, choose 
Utilities > Plug-ins > Global Link Options.

2 If you chose the Global Link Options plug-in, specify the range you want the options 
to apply to (either the current page or the entire publication) and the scope (text, 
graphics, or both).

3 Specify options as follows, and then click OK.

●     The Store Copy in Pub option determines whether an imported file is stored inside 
or outside the publication. (Text files are always stored in the publication, so that you 
can edit the text.)
●     The Update Automatically option updates the copy of the file stored inside the 
publication when its original file is modified. This option is always on for externally 
stored objects.
●     The Alert Before Updating option presents a dialog box notifying you when 
PageMaker is about to update a link, and asks you to approve the update.
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Importing, Linking, and Exporting > Managing linked text and graphics > Setting link options
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Importing, Linking, and Exporting > Managing linked text and graphics > Setting 
link options for an EPS graphic

Setting link options for an EPS graphic

PageMaker can add Open Prepress Interface (OPI) comments to an EPS graphic so 
that you can use a low-resolution version of it for layout and then substitute a high-
resolution scan of the image before imaging or printing to disk. PageMaker not only 
adds OPI comments to your print file when you print a composite PostScript file disk, it 
can also read OPI comments when you import an EPS graphic.

To set link options for an imported EPS graphic:

1 Choose File > Place.

2 Select the EPS file you want to import.

3 Select Show Filter Preferences and click OK.

4 In the EPS Import Filter dialog box, select the Read Embedded OPI Image Links 
option.

Note: OPI comments embedded in an EPS will not be read if the Omit Images option 
is selected in the Print dialog box or if you are printing to a .SEP or .EPS file.

Importing, Linking, and Exporting > Managing linked text and graphics > Setting link options 
for an EPS graphic

file:///Users/mike/Tmp-f/User-Guide/c10ru51.htm14/9/2019 1:07:15 AM



A guide to kind, page, and link-status indicator symbols in the Links dialog box

Importing, Linking, and Exporting > Managing linked text and graphics > A guide to 
kind, page, and link-status indicator symbols in the Links dialog box

A guide to kind, page, and link-status 
indicator symbols in the Links dialog box

The following symbols may appear in the Links Manager dialog box.

Kind indicators in the Links Manager dialog box

TIFF:CMYK The linked object is a TIFF image. PageMaker ignores alpha channel 
information in a CMYK TIFF image.

i preceding file type The linked file uses the Index color mode. 

+ following file type The linked file contains an extra channel: for example, a 
Photoshop TIFF image containing a clipping path.

Page indicators in the Links Manager dialog box

UN The linked inline graphic or text is in a story that has not yet been composed; the 
page number is therefore unknown.

LM The linked item is on a left master page.

RM The linked item is on a right master page.

PB The linked item is on the pasteboard.

OV (Overset text) The linked inline graphic is not displayed in layout view because it 
is part of a text block that has not been fully flowed.

X (Mac OS) The linked text is in an open story window and has not yet been placed.

> A link established in a Macintosh PageMaker publication is not supported in 
Windows PageMaker.

Link-status indicators in the Links Manager dialog box
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NA The object has no source document because it was pasted without links or is an 
OLE-embedded object.

Ø The link is broken because the object is an EPS graphic that contains links to one 
or more Open Prepress Interface (OPI) images, and PageMaker cannot find the 
original OPI images referenced by the links.

? The link is broken; PageMaker cannot find the linked object's external file.

( ) (Mac OS) or (Windows) The object is linked to an external file that has been 
modified since it was imported into or exported from the publication.

( ) (Mac OS) or (Windows) The object is linked to an external file that has been 
modified since it was imported into or exported from your publication, and the Update 
Automatically option is turned off for this object.

( ) (Mac OS) or ! (Windows) The object is linked to an external file. and both the 
internal and external copies of the object have been modified. Resolve this situation 
carefully--updating the link will replace the changed internal object with the changed 
external object, and if the changes were different in each copy, some changes may be 
lost.

X (Windows) The object is linked to a file stored outside the publication, and the 
external copy has been modified.

¿ An object will not print in high resolution (because a linked file is missing, a required 
filter or OLE object-handler is not available, or the print image has not been translated 
for the current platform), or high-resolution printing may not provide the expected 
results.

Importing, Linking, and Exporting > Managing linked text and graphics > A guide to kind, 
page, and link-status indicator symbols in the Links dialog box
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Importing, Linking, and Exporting > Updating a single file manually

Updating a single file manually

A manual update is possible only when an externally linked file is out of date. 
Updating a link replaces the current internal version of a linked object with its current 
external version. If both the internal and external copies of a linked object have been 
modified, PageMaker asks you to verify that you want to -discard the changes made 
to the internal copy.

If PageMaker cannot locate the object, choose File > Links Manager and then click 
Info to find it.

Note: An added inline graphic is considered a change to an internal copy of a story, 
so it will be discarded if you update the story with a newer external version.

To update a file manually:

1 Choose File > Links Manager.

2 Select an object from the list.

3 Click Update.

To update all linked files simultaneously:

1 Choose File > Links Manager.

2 Click the Update All button, and then click OK.

Note: This option is available only for those objects that are set to Update 
Automatically.

Importing, Linking, and Exporting > Updating a single file manually

Related subtopics: 

Unlinking an object
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Relinking a broken link
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Importing, Linking, and Exporting > Updating a single file manually > Unlinking an 
object

Unlinking an object

Sometimes you may want to unlink objects from their original publisher (Mac OS) or 
file. Most often, you break links to prevent an imported object from being updated 
when the source files change, such as when your source file is a spreadsheet.

If you unlink a Macintosh edition, it becomes the equivalent of a non-OLE graphic that 
you paste from the Clipboard. If you unlink a PageMaker linked file, PageMaker does 
not check or update the status of the file.

Note: You cannot unlink OLE objects.

To unlink an object:

1 Choose File > Links Manager.

2 Select the object that you want to unlink in the Links dialog box.

3 Click Unlink, and then click OK.

Importing, Linking, and Exporting > Updating a single file manually > Unlinking an object
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Importing, Linking, and Exporting > Updating a single file manually > Relinking a 
broken link

Relinking a broken link

Each time you open or print your publication, PageMaker tries to link to all imported 
files listed in the Links dialog box. If a file has been moved or is on an unmounted 
volume or disk, it will not be found. You must reestablish the link to allow future 
updates.

When you relink to a file, PageMaker reimports the file. PageMaker preserves 
resizing, rotating, skewing, and reflecting modifications applied to the object in your 
publication. Any other changes you make to imported files are lost when you relink.

Note: You can relink a text file only to another text file, or a graphics file only to 
another graphics file.

To re-establish a broken link:

1 Choose File > Links Manager.

2 Select the file that has a broken link.

3 Click the Info button.

4 Locate the original file (or a replacement),

5 If you are relinking to a graphic you cropped in PageMaker and you want to 
preserve existing cropping, select Retain Cropping Data.

6 Click Link, and then click OK.

Importing, Linking, and Exporting > Updating a single file manually > Relinking a broken link
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Importing, Linking, and Exporting > Keeping linked files with the publication

Keeping linked files with the publication

Although the ability to link files gives you the flexibility to edit text and graphics you 
import into PageMaker, it also makes it essential that your links are in order before 
you print your publication. This is especially true if you take your publication to a 
service bureau or prepress service provider for printing: you'll need to provide the 
service bureau with copies of certain linked files in order for your publication to print 
correctly.

Note: Your service bureau might prefer that you use the Save for Service Provider 
plug-in, which saves files for remote printing and checks the status of links, fonts, and 
other attributes of the publication. See Using the Save for Service Provider plug-in for 
more information.

PageMaker always stores a copy of text files and pasted non-OLE objects inside the 
publication, but editions and large imported graphics may be stored outside the 
publication. Your publication will not print correctly if objects stored outside the 
publication are missing when you print the publication at a service bureau; you must 
copy all the files you need to print or work with a publication onto another storage 
device.

To copy linked files with your publication:

1 Choose File > Save as.

2 Select Files for Remote Printing in the Save Publication dialog box, select a location 
for the files, name the publication file, and then click OK.

PageMaker saves the file and copies all linked files needed for printing (those not 
stored in the publication) to the same location as the publication files. For complex 
publications with many linked files, you may want to create a new folder before saving 
the publication with its linked files.

To copy all linked files instead of only those needed for printing, select All Linked Files 
in the Save Publication As dialog box.
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Importing, Linking, and Exporting > Keeping linked files with the publication

Related subtopics: 

Updating links and resolving font conflicts
Setting linking options for a subscriber (Mac OS)
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Importing, Linking, and Exporting > Keeping linked files with the publication > 
Updating links and resolving font conflicts

Updating links and resolving font conflicts

After you select a publication to open, PageMaker searches for text and graphics files 
linked to the publication and matches the fonts used in the publication with those 
available in your computer.

If a font used in the selected publication isn't available, PageMaker will display the 
PANOSE Font Matching dialog box. See Managing missing fonts. 

If you open a publication that has links to external files that are set to update 
automatically, PageMaker prompts you with a Cannot Find dialog box if a file cannot 
be located (for example, if the file is not in the location you originally specified, or if the 
file or location has been renamed). Use this dialog box to locate the file or to tell 
PageMaker to stop searching. Set options as follows:

●     Click the Link option to re-establish the link after you have located the file and 
selected it in the list box. PageMaker searches that location for any other links it 
cannot find. To re-establish a link for one file without adding that folder to the search 
set (for example, if there are no more linked files at that location), hold down Ctrl 
(Windows) or Option (Mac OS) while you click Link.
●     Click the Ignore option to end the search for a file. Another Cannot Find alert 
appears if more links need to be re-established.
●     Click the Ignore All option to end the search for all files linked to the publication you 
want to open. Now you can open the publication directly. You can relink files after 
opening a publication by choosing File > Links Manager.

Importing, Linking, and Exporting > Keeping linked files with the publication > Updating links 
and resolving font conflicts
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Importing, Linking, and Exporting > Keeping linked files with the publication > 
Setting linking options for a subscriber (Mac OS)

Setting linking options for a subscriber (Mac 
OS)

On the Macintosh, a subscriber you imported has linking and updating options that 
exist in addition to PageMaker options. Fortunately, changes you make to one set of 
linking options also appear in the other. You can specify whether you want 
PageMaker to update a subscriber whenever the edition file is revised or only when 
you specify.

To set subscriber options:

1 In layout view, select a subscriber.

2 Choose Edit > Editions > Subscriber Options.

3 Select options, and then click OK.

You can also set subscriber options using the Element > Link Options or File > Links 
Manager commands, as you can for most other imported files. The dialog box reflects 
the most recent settings, regardless of the command used.

Importing, Linking, and Exporting > Keeping linked files with the publication > Setting linking 
options for a subscriber (Mac OS)
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Revising imported objects

You can revise most imported objects in the same way, regardless of how you 
imported them.

Use the Edit Original command to edit an imported object in the application that 
created it, directly from PageMaker, or to edit the object using a different application 
than the one in which it was created.

You cannot use the Edit Original command to edit unlinked text or graphics (graphics 
that you did not OLE-link or OLE-embed, or that you have unlinked in the Links dialog 
box). A graphic in a simple paint or draw format may be edited by pasting the graphic 
into the application in which it was created.

To edit an imported object in the application that created it, directly from 
PageMaker:

1 Select the text or graphic object.

2 Use one of the following selection methods:

●     Choose Edit > Edit Original. (If the object is an OLE object, Edit Original on the Edit 
menu is replaced by the object format, such as Excel Worksheet Object.)
●     Use the pointer tool to select any object you placed or to which you subscribed, and 
then hold down Alt (Windows) or Option (Mac OS) as you double-click the object.
●     Double-click an OLE object.
●     Select the subscriber in your publication, choose Edit > Editions > Subscriber 
Options, and click Open Publisher (Macintosh only).

PageMaker starts the application that created the object, with the original text or 
graphics document open. (The application must be available on your hard drive or 
network drive.)

3 Edit and save the object.

Note: In story view, you must use Edit Original to edit linked text in its originating 
application; to edit an inline graphic, select only the graphics marker, and then choose 
Edit Original.
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To edit a linked object using a different program than the one in which it was 
created:

1 Select the text or graphic object (except subscribers in Mac OS and OLE objects).

2 Hold down Shift, and then choose Edit > Edit Original.

3 Select an editor in the Choose Editor dialog box, and then click Open (Windows) or 
Launch (Mac OS).

You can also select the object, and then hold down Shift+Alt (Windows) or Shift
+Option (Mac OS) as you double-click the object.

Importing, Linking, and Exporting > Revising imported objects

file:///Users/mike/Tmp-f/User-Guide/c10ru59.htm (2 of 2)14/9/2019 1:07:34 AM



Exporting text
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Exporting text

You can save all or part of a PageMaker story in a file format that you can open in a 
variety of applications. Each story in a publication exports to a separate document, 
although you can combine exported stories using an indirect method. Except for PICT 
graphics on the Macintosh, inline graphics are not exported with a PageMaker story.

Note: You can also export a publication as an HTML file complete with text, 
hyperlinks, HTML formats, and GIF or JPEG images. See About Exporting to HTML 
for more information.

PageMaker can export text in several file formats, listed in the Export dialog box. The 
formats listed are used by other applications, which retain the type specifications, 
indents, and tabs set in your document. The line length is the default specified by your 
word-processing application. If the word-processing application to which you want to 
save the text is not listed, you may need to install the appropriate export filter.

If PageMaker doesn't have an export filter for your word-processing application, you 
may be able to transfer the file to your word processor in RTF (rich text format).

Note: If your file contains text attributes that PageMaker does not support, you may 
want to preserve the original file by exporting it as a new file under a differ---ent name.

To export a story:

1 Select the text tool and click in the story you want to export (or open the story in 
story editor). Alternatively, use the text tool to select a portion of the text to export.

2 Choose File > Export > Text.

3 Select a file format and options, name the file, and click Save (Windows) or OK 
(Mac OS).

Importing, Linking, and Exporting > Exporting text

Related subtopics: 
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Exporting a range of text
Exporting paragraph style tags
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Exporting a range of text

You can export all or part of a story. The Entire Story option is selected when you 
place an insertion point in the story. The Selected Text Only option is selected when 
text is selected, -although you can override this option by selecting Entire Story.

To combine and export stories from a publication:

1 Open the publication from which you want to combine and export stories, choose 
File > Save As, and save the publication.

2 Open a new PageMaker publication.

3 Choose File > Place, select the publication from which you want to combine and 
export stories, and click Open (Windows) or OK (Mac OS).

The Place PageMaker Stories dialog box appears, listing every story in the publication 
in the order in which it was placed.

4 Click Select All to combine all stories in the publication, or hold down Shift while 
clicking on the stories you want to combine, and then click OK.

The pointer changes to a loaded icon.

5 Click the loaded icon and then, using the text tool, click an insertion point in the 
story you just placed.

6 Choose File > Export > Text, select a file format and options, and click OK.

Importing, Linking, and Exporting > Exporting text > Exporting a range of text
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Importing, Linking, and Exporting > Exporting text > Exporting paragraph style tags

Exporting paragraph style tags

If you plan to import text back in PageMaker, and you're exporting in a file format that 
does not support styles (such as Windows Write, RTF, or text-only format), select 
Export Tags in the Export To file dialog box. PageMaker then exports paragraph style 
names as tags with the text, so that you can edit the text in a word-processing 
application that does not support defined styles. If you place the file back in 
PageMaker with the style-name tags intact, PageMaker can apply its styles to the text. 
Leave Export Tags deselected (the default) to export a file without its tags. For more 
information about style tags, see Importing text with style-name tags.

Importing, Linking, and Exporting > Exporting text > Exporting paragraph style tags
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Exporting a graphic in a different format

Importing, Linking, and Exporting > Exporting a graphic in a different format

Exporting a graphic in a different format

You can export almost any kind of imported graphic in a publication in any one of four 
formats: TIFF, JPEG, GIF89, or DCS. This section describes how to export graphics 
for general purposes, but note that PageMaker includes export features designed for 
special publishing tasks:

●     If you are exporting graphics for color separation purposes, or exporting a high-
fidelity color image for editing in Adobe Photoshop, see Preseparating bitmap images. 
●     If you are exporting your publication to HTML, use the File > Export > HTML 
command to convert graphics to GIF89 or JPEG automatically as the HTML document 
is created; see About Exporting to HTML for more information. However, if you export 
images individually as described in this section, you have more control over GIF89 
and JPEG export options such as color palette (the colors included in the image for 
display purposes) and compression quality.

To export a graphic in a different format:

1 Select the graphic to export.

2 Choose File > Export > Graphic.

3 Type a name for the exported graphic, and choose a folder in which to store the file.

4 Select the new format you want from the Save as Type (Windows) or Format (Mac 
OS) pop-up menu.

5 The DCS option is available as the output format only if you are using color 
management. See Preseparating bitmap images for more information on saving in the 
DCS format.

6 Select the Embed Profile option if the color-managed image will be used in 
publications on other computers which may lack that profile. Deselect the option if you 
want to keep file size to a minimum, if a high-fidelity profile is specified for your 
separations printer, or if the source image is auto-relinked to the presep-arated image 
and won't be reimported elsewhere.
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Exporting a graphic in a different format

7 Click Settings and specify options as follows:

For TIFF images:

●     For Compression, select the method you prefer. See Compressing and 
decompressing a TIFF image for details on PageMaker compression schemes.
●     For Preview (available only if you are saving for separations), choose Draft to save 
a low-resolution (36 dpi) screen preview with the image, Best to save a 72-dpi screen 
preview with the image, or Do Not Store in Image for the smallest file size.
●     For Data Format, choose Basic TIFF unless you are saving for separations (in 
which case, choose Optimize for Separation) or working with an image scanned at a 
very high resolution (choose Optimize for Large Image).
●     Select the Strict TIFF 6.0 Compliance option if you want the preseparated TIFF 
optimized for best compatibility with other applications. To ensure best PageMaker 
printing, make sure that the option is not selected. 

For JPEG images:

●     For Image Quality, choose the level you want. The higher the image quality, the 
lower the amount of compression. The loss of image detail caused by higher 
compression is permanent; you cannot resave an image with a higher level of image 
quality to restore the lost detail. Therefore, always preserve the original image.
●     For Resolution, select Image if you want to use the exported file in a publication 
designed for print (including PDF documents designed for on-demand printing) or 
Screen if the graphic is intended to be viewed online (for example, in an HTML 
document). If you select the Image option for images resized within PageMaker, the 
images may revert to their original dimensions.

For GIF89 images:

●     For Palette and Color Depth (options available only for full-color images), choose 
the setting that best matches your needs. See Image compression and color on the 
Web for details on your choices.
●     For Transparency, choose White or Black if the graphic includes a white or black 
background and you want that background to be transparent (for example, so that an 
HTML document's page background color or tiled background image appears rather 
than the opaque white or black area).
●     For Resolution, choose Image if you want to use the exported file in a publication 
designed for print (including PDF documents designed for on-demand printing), or 
Screen if the graphic is intended to be viewed online (for example, in an HTML 
document). If you choose the Image option for images resized within PageMaker, the 
images may revert to their original dimensions.
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Exporting a graphic in a different format

●     In the Caption field, type an image caption if desired. The text is included along the 
bottom of the exported image, overlaying the image. 
●     Select Interlaced if the image will be included in an HTML document. Interlacing 
improves the speed at which GIF images display and download over the Web.

8 Click OK in the Settings dialog box.

9 Select Save Current Settings as Defaults if you intend to export additional graphics 
and want to apply the same settings you've applied during this procedure to those 
other graphics.

10 If it is not selected, click Link to New Image to replace the original bitmap image in 
the publication with the new file.

11 Select Save Cropped Area if you cropped the image with the cropping tool and 
want to retain only the cropped (visible) portion of the image.

12 Click Save.

Importing, Linking, and Exporting > Exporting a graphic in a different format
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Image compression and color on the Web

Importing, Linking, and Exporting > Image compression and color on the Web

Image compression and color on the Web

Your Web publication will be viewed by computers on a variety of platforms, using 
different Web browsers and computer monitors. To make your work accessible and 
attractive to audiences with 8-bit color monitors and less-than-ideal Internet 
connections, do the following:

●     Keep image file sizes to a minimum (within acceptable image quality standards).
●     Use the appropriate image format and color palette option (for GIF images) for best 
representing each particular image on a broad range of monitors.

With those goals in mind, take the following points into account when exporting 
images for the Web:

●     JPEG is designed for 24-bit photographic (continuous tone) images, and includes 
several compression levels so you can balance image display quality against image 
compression. 
●     For other images, GIF89 (an 8-bit and below format) is probably the best option. 
With the GIF format, you can take advantage of interlacing (for faster downloading 
over the Web) and transparency. 

JPEG (left) and GIF (right)

Importing, Linking, and Exporting > Image compression and color on the Web

Related subtopics: 

file:///Users/mike/Tmp-f/User-Guide/c10ru64.htm (1 of 2)14/9/2019 1:07:45 AM



Image compression and color on the Web

Setting palette options for GIF89 files
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Setting palette options for GIF89 files

Importing, Linking, and Exporting > Image compression and color on the Web > 
Setting palette options for GIF89 files

Setting palette options for GIF89 files

In the Export GIF89 Settings dialog box, you can specify the most appropriate color 
palette for full-color images being saved in the GIF format. The palette determines the 
range of colors available to use to display the image over the Web.

Exact: Available if the original image included 256 or fewer colors, this option uses 
the same colors for the exported image's color palette as those in the original image.

Adaptive: The Adaptive palettes use colors sampled from the more commonly used 
areas of the color spectrum that appear in the selected image. To simulate the colors 
not in the palette, monitors dither, or mix the pixels of available colors. If you choose 
the Adaptive (no dither) option, monitors will not simulate an unavailable color in that 
way, but instead use the palette color closest to the missing color. The result is a 
sharp transition between shades of color in the image. Adaptive (dither) works better 
than the Netscape palette for 8-bit (256-color) photographs or continuous-tone 
images, especially if the original image was a 24-bit image.

Netscape: This option uses the colors that browsers such as Netscape Navigator and 
Internet Explorer use on 8-bit monitors. Use this palette if you want to avoid dithering; 
216 of the 256 colors in the palette are consistent across Macintosh and Windows 
platforms.

System: A set of 256 default colors in the Windows or Macintosh operating system. 
The Netscape Navigator and Internet Explorer browsers convert these colors into their 
own 8-bit palette.

After you specify the color palette, set the color depth to specify the number of colors 
that can be displayed at one time. The lower the number of colors, the lower the 
image quality, and the lower the file size.

Importing, Linking, and Exporting > Image compression and color on the Web > Setting 
palette options for GIF89 files
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About PageMaker printing

Printing > About PageMaker printing

About PageMaker printing

With the latest compatible drivers installed, PageMaker can print to any PostScript 
printer connected directly to a compatible Windows or Macintosh computer or 
connected via a network. PageMaker can also print to non-PostScript printers. For 
information on setting up your printer and selecting the appropriate printer driver, see 
the How_to_Install readme file.

You can print a black-and-white, grayscale, or color publication on a range of output 
devices. When you open a new publication, the default print settings let you print a 
composite. All page elements print on the same page, as opposed to separations, 
where page elements print on different pages, depending on their color and page 
assignment.

If you print to different printers for proofing and final output, your Document Setup 
settings should match those of your final output device.

PageMaker has print options for creating a large tiled piece, printing several sections 
of a publication at once, and printing proofs without graphics.

To print using the default settings of a publication:

1 Choose File > Print.

2 If you are printing on a PostScript printer, select a PostScript Printer Driver (PPD) 
from the PPD pop-up menu that matches the printer type.

3 Select the Document printing options you want. (See General document printing 
options.)

4 For PostScript printers, click Paper to check the fit of the publication and to set 
additional options. For non-PostScript printers, click Setup to set additional printing 
options. For more information on PostScript printing, see Viewing the fit of a 
publication (PostScript).

5 Click Print.
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Printing > About PageMaker printing
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General document printing options

Printing > General document printing options

General document printing options

Update the Print Document settings each time you print a publication. These are the 
most frequently adjusted settings because they affect the information PageMaker has 
about the printer, as well as which pages are printed and how many copies print.

Printing > General document printing options

Related subtopics: 

Document printing options
Page range options
Element printing option
Publication orientation
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Document printing options

Printing > General document printing options > Document printing options

Document printing options

In the Print Document dialog box, you specify printer information and other settings:

●     The Printer box displays the name of the printer currently selected.
●     The PPD option, for PostScript printers only, specifies the PostScript Printer 
Description file that PageMaker will use for printing. For more information on PPDs, 
see About PostScript Printer Description files.
●     The Copies option indicates the number of printed copies you want. For some non-
PostScript printers, click Setup to set the number of copies to print.
●     The Collate option prints one complete copy of the publication or book (publications 
specified in the book list) before printing the next copy. Printing is slower when this 
option is selected.
●     The Reverse option changes the order in which pages normally print on the printer. 
For example, if a printer usually prints the first page of a publication first, it will print 
the first page last when Reverse is selected.
●     The Proof option omits all imported graphics, and instead prints rectangles with Xs 
in them that match the dimensions of those graphics. Pages print faster with this 
option selected. For more information on proofing, see Printing proofs on a desktop 
printer.

Printing > General document printing options > Document printing options
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Printing > General document printing options > Page range options

Page range options

In the Pages section of the Print Document dialog box, you select which pages to print:

●     Use the All option to print all the pages in the active publication, or to print all 
booked publications if Print All Publications in Book is also selected.
●     Use the Ranges option to specify the range of pages you want to print in the active 
publication. Type a hyphen before or after a number to print all of the pages in the 
publication up to and including, or following and including that page. Type a hyphen 
between two numbers to tell PageMaker to print all of the pages in that range. You 
must type the numbers separated by hyphens in ascending order (2-4, not 4-2).

Use commas to separate the individual pages or page ranges you specify. Page 
numbers separated by commas do not have to be typed in any order. For example, 
you can type -5, 19, 10-11 to print pages 1 through 5, followed by page 19, and 
ending with pages 10 and 11. You can type up to 64 characters in the Ranges box.

PageMaker ignores spaces in your page range entry. If you type an unknown 
character or describe a range incorrectly, PageMaker displays an alert message, 
warning you of the incorrect syntax.

●     Use the Print pages options to choose which pages to print within the range you 
specified. Choose Both Pages to have PageMaker print all of the pages in the 
specified page range. Choose Even Pages or Odd Pages to print all of the even or 
odd pages in your publication or book in the specified page range.
●     Use the Print Blank Pages option to print blank pages in their proper position in the 
publication.

Printing > General document printing options > Page range options
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Element printing option

Printing > General document printing options > Element printing option

Element printing option

Use the Ignore "Non-Printing" Setting option to print objects that are specified as Non-
Printing. For more information on non-printing objects, see Creating non-printing 
objects.

Printing > General document printing options > Element printing option
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Publication orientation

Printing > General document printing options > Publication orientation

Publication orientation

The icons in the Orientation section of the Print Document dialog box specify the 
orientation of the pages. Click the tall icon ( ) to print your publication in portrait mode 
(the short edge of your paper is horizontal). Click the wide icon ( ) to print in 
landscape mode (the long edge of your paper is horizontal).

For best results, select the same orientation here as you specified for your publication 
pages in the Document Setup dialog box; otherwise, parts of your page might not print 
on the paper.

Printing > General document printing options > Publication orientation
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Viewing the fit of a publication (PostScript)

Printing > Viewing the fit of a publication (PostScript)

Viewing the fit of a publication (PostScript)

When you click Paper in the Print dialog box, you can view how the publication pages 
fit on the chosen paper size before you print to a PostScript printer. The preview in the 
Fit section of the Print Paper dialog box shows whether your paper and orientation 
settings will work for your page size. 

The Fit section shows this information as either a graphical representation of a page 
or as numerical data. The Offset values below the page indicate if the page is too 
large for the currently selected paper size. If they are, the values appear in red. To 
toggle between the graphical and numerical fit formats, double-click the page 
representation in the Fit section.

Note: PageMaker gets the offset and paper information for the Fit section from the 
selected PPD. If the PPD does not match the printer's capabilities, the information in 
the Fit section may be incorrect.

Printing > Viewing the fit of a publication (PostScript)

Related subtopics: 

Paper printing options
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Paper printing options

Printing > Viewing the fit of a publication (PostScript) > Paper printing options

Paper printing options

In the Paper section of the Print Document dialog box, you specify paper size and 
handling options:

●     The Size option specifies a paper size. The sizes listed are defined in the selected 
PPD.
●     The Source option determines the paper tray that will be used to print the 
publication. The options listed are specified in the selected PPD.
●     The Printer's Marks option prints crop marks, registration marks, density-control 
bars, and a color-control bar on separations or composites of your publication. These 
marks help your commercial printer align separations and judge color accuracy. The 
Printer's Marks option requires 0.75 inches (22.2 mm) in addition to the document 
size. (You can also select Crops and Bleeds Only to limit the kinds of marks that 
appear.) 
●     The Page Information option prints the filename, page number, current date, and 

spot- or process-color separation name in 8-point Arial® (Windows) or Hel-vetica* 
(Mac OS) in the lower-left corner of each sheet of paper or film. The Page Information 
option requires 0.5 inches (13 mm) along the horizontal edge.
●     The Center Page in Print Area option centers the publication page in the printable 
area for the printer on which you are printing. Some output devices have a printable 
area that is asymmetrically offset from the edges of the paper; check your printer 
documentation to determine if your printer uses an offset. Click this option to center 
your publication within that offset printable area. Leave this option deselected to 
center your publication on the selected paper size.

Note: Be sure to select a paper size big enough for your publication, the printer's 
marks, and the page information. The Printer's Marks and Page Information options 
together require 0.75 inches (22.2 mm) in addition to the document size. The offset 
values in the Fit section are red if the publication, printer's marks, or page information 
do not fit in the printable area defined in the PPD.

●     Double-click the page representation in the Fit section to display the Offset 
Calculation option in the numerical fit format. The Offset Calculation can compensate 
for the non-printable area common with desktop printers. The Use Paper Size option 
(the option for black and white printers) assumes the entire paper size is the printable 
area. Use this setting when imaging on an imagesetter.
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Paper printing options

The Use Printable Area option (the default for composite color printers) obtains offset 
information--how far in from the edge of the paper the printable area is located--from 
the PPD and adjusts the printable area to compensate for the printer's non-printable 
area. Use this setting when printing on a desktop printer.

Printing > Viewing the fit of a publication (PostScript) > Paper printing options
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Manually determining the fit of a publication

Printing > Manually determining the fit of a publication

Manually determining the fit of a publication

Information about the maximum printable area is not readily available for non-
PostScript printers. Consult the printer documentation for specific dimensions or use 
the following procedure to determine the printable area.

To manually determine the printable area of a printer:

1 Choose File > New.

2 In the Document Setup dialog box, set the page dimensions to match the paper in 
your printer, and then click OK.

3 Draw a shaded box that covers the whole page.

4 Chose File > Print, and then print the page.

The box will print only within the printable area for your printer.

Draw a shaded box that covers the page and then print the page to see the imageable area.

Printing > Manually determining the fit of a publication
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Font printing basics

Printing > Font printing basics

Font printing basics

Important font standards include PostScript Level 1, TrueType, and OpenType. 
PostScript fonts are the printing industry standard for imaging to any PostScript output 
device and can be used with a font manager, such as Adobe Type Manager (ATM), to 
print on printers that are not PostScript. TrueType fonts work well with most output 
devices. The disadvantage of using TrueType fonts on a PostScript printer is that the 
font must be converted to a PostScript outline; the quality of the resulting font 
depends on the quality of the conversion. 

The resolution, scalability, and design of fonts determine how well they print. Since a 
printer or imagesetter reproduces a page with dots, all fonts at some point in the 
printing process must be converted into bitmaps, a process called rasterizing.

Where a font resides and where it is rasterized can affect imaging time and output 
quality. Printer-resident fonts--fonts stored in a printer's memory--are converted to 
bitmaps at the printer. Other fonts, such as TrueType, are stored on your computer 
and are converted to bitmaps or PostScript outlines by the operating system, whether 
in Windows or in Mac OS (both Windows and Mac OS have built-in type managers for 
TrueType).

When you print a font in your publication that is not available on your printer, fonts 
must be transferred from your computer to your printer. When you print a publication 
that includes non-resident fonts, the font must be created by the operating system or a 
type manager, and downloaded by PageMaker. PageMaker downloads fonts to your 
printer as needed, provided that they are installed on your computer's hard disk.

You can use font-matching options provided in PageMaker to substitute fonts when 
PageMaker cannot find the fonts used in a publication. For more information see 
Matching fonts.

Printing > Font printing basics

Related subtopics: 

Printing fonts on PostScript printers
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Printing fonts on PostScript printers

Printing > Font printing basics > Printing fonts on PostScript printers

Printing fonts on PostScript printers

Printing PostScript fonts on a PostScript printer is the most direct and flexible way to 
print. All typographical features of PageMaker are supported by PostScript printers. 
PostScript is the standard for imaging publications on high-resolution imagesetters to 
create film for commercial printing.

PostScript printers come with built-in printer fonts that are listed in your printer's PPD 
file. PageMaker reads the PPD and does not download fonts listed there. If 
PageMaker cannot find the printer font to download, or if your printer does not contain 
a font listed in the PPD file, the printer substitutes Courier so the missing font can be 
easily identified and corrected. For more information on PPD files, see About 
PostScript Printer Description files.

If a printer can't find a font, it substitutes Courier.

Printing non-PostScript fonts, like TrueType fonts, to a PostScript printer results in the 
font being translated into PostScript before being rasterized by the printer. The quality 
of the font depends on the quality of the conversion; the outline may not have the 
same quality as the PostScript version of the font.

Printing > Font printing basics > Printing fonts on PostScript printers
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Two-way printer communication (Mac OS only)

Printing > Two-way printer communication (Mac OS only)

Two-way printer communication (Mac OS 
only)

Two-way printer communication frees PageMaker from relying on the contents of a 
PPD to obtain information about a PostScript printer. The Query Printer for Font and 
Memory Information option lets PageMaker determine how much memory is available, 
allowing PageMaker to make the best use of the available memory. PageMaker also 
checks to see what fonts have been downloaded to the printer's RAM or added to 
your printer's hard drive. PageMaker then downloads only the fonts in your publication 
that are not available to your printer, speeding up the printing process.

When this option is deselected, PageMaker relies on the PPD for information about 
available fonts and free memory. If the PPD for your printer is up-to-date or your 
publication contains only printer-resident fonts, you do not need to select this option.

PageMaker polls the printer for RAM and font information and then downloads fonts and 
makes the best use of virtual memory.

To activate two-way printer communication:

1 Choose File > Print.

2 Click Options and make sure that Query Printer for Font and Memory Information is 
selected. PageMaker queries the printer for information when you click Print and 
periodically while it prints your publication.
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Two-way printer communication (Mac OS only)

Note: This option is available only if Background Printing is turned off in the Chooser.

To turn off Background Printing:

1 Open the Chooser.

2 Select a PostScript driver icon.

3 Select Off for the Background Printing option.

4 Close the Chooser.

Printing > Two-way printer communication (Mac OS only)
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About PostScript Printer Description files

Printing > About PostScript Printer Description files

About PostScript Printer Description files

PageMaker uses PostScript Printer Description (PPD) files when printing on a 
PostScript printer. PPD files, written by printer manufacturers, provide PageMaker 
with information about your PostScript printer, including a list of printer-resident fonts, 
paper sizes, optimized screens, and resolution capabilities. This information is 
provided by the printer manufacturer and reflects the most common configuration of 
the device.

PageMaker uses the information in the PPD file to determine what PostScript 
information to send to the printer when printing a publication. For example, 
PageMaker assumes that the fonts listed in your PPD file reside in the printer, so they 
are not downloaded when you print. PageMaker also uses information in the PPD to 
determine printer-specific features that you can control when you choose File > Print 
and click Features.

Note: PageMaker does not support the Simplified Printer Description (SPD) files in 
Windows.

In Windows, PPDs have a filename and a nickname, which is a longer name for the 
PPD file. For example, "Linotronic 330 v52.3" is the nickname for the PPD file used 
with the Linotronic 330 imagesetter with a PostScript version 52.3 interpreter, but the 
filename in Windows is "L330_523.PPD." PageMaker can list PPDs in the Print 
Document dialog box by either the nickname or the filename. By default, PageMaker 
lists PPD files by their nicknames.

To list PPDs by filename (Windows):

1 File > Preferences > General.

2 Click More.

3 Click Display PPD Name in the print section of the dialog box.

4 Click OK, and then click OK to close the Preferences dialog box.
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About PostScript Printer Description files

Printing > About PostScript Printer Description files

Related subtopics: 

Obtaining a PPD file
Updating a PPD file
Creating a custom PPD (Windows)
Creating a custom PPD (Mac OS)
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Obtaining a PPD file

Printing > About PostScript Printer Description files > Obtaining a PPD file

Obtaining a PPD file

PageMaker 7.0 does not include PPD files. You can obtain the PPD from your printer 
manufacturer. Many prepress service providers and commercial printers have PPDs 
for the imagesetters they use. 

You can also use PPD files from previous versions of PageMaker. In Windows, you 
must copy the PPD files from the previous version's folder to the following PageMaker 
7.0 location:

C:\Program Files\Adobe\PageMaker 7.0\RSRC\ <language>\PPD4

In Mac OS, you do not need to copy PPD files from previous versions of PageMaker.

Printing > About PostScript Printer Description files > Obtaining a PPD file
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Updating a PPD file

Printing > About PostScript Printer Description files > Updating a PPD file

Updating a PPD file

Since PPDs represent the standard configuration of your printer when it left the 
manufacturer, you may need to update your PPD if you add printer RAM, an 
additional paper tray, or attach a hard disk to your printer. While the original PPD is 
locked and should not be changed, you can create a new PPD that reflects any 
changes to your printer.

You can use the Update PPD utility to query the printer for available memory and 
fonts, and then create a custom PPD containing the updated information. 

Update PPD creates a custom PPD file that contains information about your printer 
that is not in the original PPD. This information supplements the information in the 
original PPD. When you print using the custom PPD file, PageMaker reads the 
information in the custom PPD and the original PPD; when information in the two files 
matches, PageMaker uses only the information from the custom PPD file. When you 
use the original PPD, PageMaker does not read the information from the custom PPD 
file. You can update a custom PPD file, or create a new one, whenever printing 
requirements change.

Printing > About PostScript Printer Description files > Updating a PPD file
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Creating a custom PPD (Windows)

Printing > About PostScript Printer Description files > Creating a custom PPD 
(Windows)

Creating a custom PPD (Windows)

Updating the amount of memory available to your printer requires communicating 
directly with the printer. Because Windows does not provide two-way communication 
between your printer and your computer, Update PPD 2.01 sends a command to your 
printer, and the printer responds by printing the amount of memory available. You can 
then enter that information into the custom PPD using the Edit VM dialog box.

To create a custom PPD for your current printer (Windows):

1 Make sure the PostScript printer for which you are creating the custom PPD file is 
installed in the Printers section of the Windows Control Panel.

2 To start Update PPD, double-click the application file (Ppd.exe) in Windows 
Explorer. The application is installed in the Program Files\Adobe\PageMaker 7.0
\Extras\Print folder.

3 Choose the PPD file for your printer.

4 Type a name in the Custom PPD File Name or accept the default name.

5 Type a nickname in the Custom PPD Nickname or accept the default nickname.

6 Click Edit VM to determine and set the current amount of available virtual memory 
(VM).

7 Select the printer from the Print VM Information For pop-up menu and click Print. 
Click OK to close the dialog box stating that the printer memory information was sent 
to the selected printer.

8 Type the VM value from the printout in the New VM Setting box, and click OK.

Note: If you use a VM setting that is higher than what is indicated on the printout, 
PageMaker may send too much information to the printer at one time, causing printing 
delays or errors.

9 To add or remove font names listed in the custom PPD file, click Add Fonts and 
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select your printer from the Printer pop-up menu.

10 To change the fonts listed in the custom PPD file, choose one of the following 
options:

●     To add fonts to the custom PPD, choose font names from the list box on the left. 
Select one or more fonts to add to the custom PPD file, and then click Add. To select 
multiple fonts, press Shift while you click each font name. Click Add All to add all fonts 
in the list.
●     To remove fonts from a custom PPD file, choose font names from the list box on 
the right and click Remove. Click Remove All to remove all of the font names from the 
custom PPD file.

11 Click OK to add or remove font names from the custom PPD file and return to the 
Update PPD 2.01 dialog box.

12 To edit the custom PPD file or to add a predefined patch, click Advanced.

Note: If you know how to program using Post-Script language, you can edit the file by 
typing PostScript operators into the edit box. Avoid changing the PostScript code 
without consulting a PostScript language reference.

13 Click OK to close the Advanced dialog box, and click Save in the Update PPD 2.01 
dialog box to create a new custom PPD. The default location for the new file is the 
following folder:

Program Files\Adobe\PageMaker 7.0\RSRC\ <language>\PPD4

Printing > About PostScript Printer Description files > Creating a custom PPD (Windows)
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Printing > About PostScript Printer Description files > Creating a custom PPD (Mac 
OS)

Creating a custom PPD (Mac OS)

You can create a custom PPD using either the Update PPD plug-in or the Update 
PPD utility. Both the plug-in and the utility query the current PostScript printer and use 
the information provided by the printer to create a custom printer description file on 
your hard disk. Creating a custom printer description file can take several minutes, 
especially if your printer has a hard disk with many fonts.

Some PPDs don't contain all page sizes supported by a given printer. The Update 
PPD plug-in lets you include U.S. and European page sizes, your printer's maximum 
page size, and fonts that are located on the printer's hard disk or in printer RAM.

To create a custom PPD for your current Mac OS printer:

1 Turn off any printer spooling software.

2 Do one of the following:

●     In PageMaker, choose Utilities > Plug-ins > Update PPD.
●     To launch the Update PPD utility, double-click the Update PPD icon in the Printing 
folder within the Extras folder in your PageMaker 7.0 folder.

Update PPD queries the printer for information. This process may take several 
minutes.

3 Choose the PPD for your printer.

4 Click Options and select one or more of the following options:

●     U.S. Page Sizes adds traditional U.S. page sizes that the printer supports; the sizes 
appear in the Size pop-up menu of the Print Paper dialog box.
●     European Page Sizes adds European page sizes that the printer supports; the 
sizes appear in the Size pop-up menu of the Print Paper dialog box.
●     Max Page Size adds the largest possible paper size for output devices, such as 
imagesetters, that support custom page sizes; it also adds a set of common Extra and 
Extra.Transverse paper sizes.
●     Include Fonts on the Printer's Hard Disk adds PPD entries for all fonts that are 
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stored on the printer's hard disk.
●     Include Fonts in Printer's RAM adds PPD entries for all fonts currently in the 
printer's RAM.
●     Give Up Waiting for Printer to Respond After determines how long your computer 
will wait for an answer from your printer. If you want your computer to wait more time 
or less time before receiving a message from your printer, change the default setting 
of 2 Minutes to the desired setting.

5 Click OK and then click Update. Update PPD prompts you for a filename and 
location for the custom printer file. Save the new custom printer description file in the 
Printer Descriptions folder, located in the Extensions folder within the System Folder.

Note: By default a new PPD is created with a bullet character added to the PPD 
filename.

6 Click Save.

If Update PPD encounters any corrupted fonts at the printer during creation of the 
custom printer file, an alert message appears indicating a log file has been created 
and a valid custom printer file has been created without the damaged font(s).

Note: Custom PPD files created using Update PPD for Mac OS cannot be read by 
Update PPD 2.01 for Windows.

Printing > About PostScript Printer Description files > Creating a custom PPD (Mac OS)
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Printing graphics on PostScript printers

Printing > Printing graphics on PostScript printers

Printing graphics on PostScript printers

PageMaker has several options to make bitmap images, EPS graphics, and native 
Illustrator (.AI) and Photoshop (.PSD) files print efficiently on PostScript printers.

Note: Non-PostScript printers do not support EPS graphics; EPS graphics are printed 
as low-resolution screen images.

Printing > Printing graphics on PostScript printers

Related subtopics: 

Preserving EPS colors
Missing fonts in imported PostScript graphics
Determining how bitmap images print
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Preserving EPS colors

Printing > Printing graphics on PostScript printers > Preserving EPS colors

Preserving EPS colors

When you import EPS graphics or Adobe Illustrator files, you can choose to import the 
EPS colors so you can modify them in PageMaker. You can print the EPS file with the 
original colors or the modified colors. Selecting Preserve EPS Colors prints the 
original EPS colors even if you have modified them in PageMaker.

To print the original EPS colors:

1 Choose File > Print, and then click Color.

2 Select Preserve EPS Colors.

3 Click Print.

Printing > Printing graphics on PostScript printers > Preserving EPS colors
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Missing fonts in imported PostScript graphics

Printing > Printing graphics on PostScript printers > Missing fonts in imported 
PostScript graphics

Missing fonts in imported PostScript 
graphics

When you print on a PostScript printer, you can have PageMaker search EPS 
graphics for fonts and check the computer for the corresponding fonts. If a PostScript 
graphic contains fonts for which there are no corresponding screen fonts on the 
computer, a dialog box appears indicating the missing font, the graphic's filename, 
and the page on which the graphic first appears.

To have PageMaker scan PostScript graphics for fonts:

1 Choose Utilities > Plug-ins > EPS Font Scanner.

2 Select On, and then click OK.

3 Choose File > Print, set printing options, and click Print.

A warning dialog box appears if fonts are missing.

4 Choose one of the following:

●     Select Print Anyway. If you choose Continue and the outline font is available on 
your printer's hard disk, the correct font will print. However, if you choose Continue 
and the outline font is not available, Courier is substituted for the missing font.
●     Select Do Not Print. Install the missing fonts on your system and try printing again.

Note: If the Proof option is selected, no missing fonts warning is given because the 
graphics do not print.

Printing > Printing graphics on PostScript printers > Missing fonts in imported PostScript 
graphics
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Printing > Printing graphics on PostScript printers > Determining how bitmap 
images print

Determining how bitmap images print

When working with high-resolution TIFF images and paint-type graphics, including 
PCX and GIF, you can save time printing proofs by choosing how bitmap images will 
print. When printing proofs to a printer with a lower resolution than the final output 
printer, you can speed printing time by having PageMaker calculate a resolution 
optimized for your printer. You can also print imported bitmap images at the normal 
resolution or at low resolutions, or you can have placeholders created so that you can 
link the images to high-resolution versions of the image.

If a page won't print, use a proof to determine if an imported graphic is the 
problem. If a page prints with Proof selected in the Print Document dialog box, then 
one of the graphics on the page is most likely the problem.

To determine how bitmap images print:

1 Choose File > Print.

2 Click Options, and choose one of the following options from the Send Image Data 
pop-up menu.

●     Choose Normal to send all the bitmap-image data to the printer. Use this setting 
when printing line art or grayscale bitmap images containing black-and-white data.
●     Choose Optimized Subsampling if your publication contains high-resolution images 
and you are proofing your work on a low-resolution printer. Use this setting if there is 
more image data than the printer needs for the linescreen (for color and grayscale 
images) or for the printer resolution (for black-and-white images). PageMaker prints 
the images at the best possible resolution for your printer, omitting the image data that 
your output device cannot use. Use this setting when printing bitmap images with a 
large tonal range.
●     Choose Low Resolution to print bitmap images at 72 dots per inch (dpi), reducing 
printing time.
●     Choose Omit Images if you do not want bitmap images to print. This option is useful 
when printing separation (SEP) files to a disk, so that you can link to high-resolution 
versions of the images with a prepress product that supports OPI.
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3 Click Print.

Printing > Printing graphics on PostScript printers > Determining how bitmap images print
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Printing proofs on a desktop printer

Printing > Printing proofs on a desktop printer

Printing proofs on a desktop printer

Before you image the final version of your publication, it's a good idea to print a black-
and-white or color proof copy to check your layout. This is especially true if you are 
imaging the final copy on an imagesetter or giving the file to a prepress service 
provider; reprinting your publication on high-end imagesetters can be time-consuming 
and expensive.

PageMaker provides several ways to proof a publication:

●     Print your publication with placeholders (rectangles) instead of graphics.
●     Print thumbnails (miniature versions of the pages) of your publication.
●     Print reader's spreads to preview the look of your publication.

The printer on which you print proofs of your publication does not need to match the 
printer you selected as your final output device. But if your final output device is a 
PostScript printer, you should print your proofs on a PostScript printer. Proofs of color 
separations cannot be accurately printed on a non-PostScript printer.

To get accurate color from a color proofing device, use a color management system. 
For more information, see Determining how to use a CMS.

Printing > Printing proofs on a desktop printer

Related subtopics: 

Printing proofs without graphics
Printing thumbnail proofs
Printing reader's spreads
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Printing proofs without graphics

Printing > Printing proofs on a desktop printer > Printing proofs without graphics

Printing proofs without graphics

When you print using the Proof option, PageMaker prints imported images as 
rectangles with Xs in them, reducing printing time. These rectangles are the same 
sizes as your imported graphics, so you can check sizes and -positioning.

A publication printed with the Proof option selected.

To print a proof without imported graphics:

1 Choose File > Print.

2 If you are printing on a PostScript printer, choose a PPD that matches your printer 
type.

3 Select the Proof option.

4 Set your print options, and then click Print.

Printing > Printing proofs on a desktop printer > Printing proofs without graphics
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Printing thumbnail proofs

Printing > Printing proofs on a desktop printer > Printing thumbnail proofs

Printing thumbnail proofs

PageMaker lets you create miniature versions of your pages so you can review the 
overall design of your publication.

If you specify page ranges when creating thumbnails of a publication, each range 
starts a new page of thumbnails. For example, if you specify a page range of "1, 3-5," 
a thumbnail of page 1 will print on one page, and thumbnails of pages 3-5 will print on 
the next page.

A publication printed with Thumbnails selected.

To print thumbnail proofs:

1 Choose File > Print.

2 If you're printing on a PostScript printer, choose a PPD that matches your printer 
type and click Paper. If you're printing on a non-PostScript printer, click Options.

3 Click Paper, and then select Thumbnails in the Scale section. Type the number of 
thumbnails (from 1 to 1000) to print on each page. The number of thumbnails per 
page determines the size of the thumbnails.

4 Click Print.

Printing > Printing proofs on a desktop printer > Printing thumbnail proofs
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Printing reader's spreads

Printing > Printing proofs on a desktop printer > Printing reader's spreads

Printing reader's spreads

Reader's spreads let you view pages together as if they were bound. This is useful for 
evaluating the look of the publication.

If you are preparing files for handoff to a service provider that requires imposition, do 
not create a PDF or PostScript file using the Reader's Spread option.

A publication printed with Reader's Spreads selected

Note: The Reader's Spreads option is not available if the publication does not have 
facing pages.

To create reader's spreads:

1 Choose File > Print.

2 Select the Reader's Spreads option.

3 Click Print.

Printing > Printing proofs on a desktop printer > Printing reader's spreads
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Defining a custom paper size for PostScript Imagesetters

Printing > Defining a custom paper size for PostScript Imagesetters

Defining a custom paper size for PostScript 
Imagesetters

PageMaker lets you define a custom paper size provided that the printer type you 
select for the PPD supports custom paper sizes. You can also specify how the page 
prints on the roll of paper or film.

To define a custom paper size:

1 Choose File > Print.

2 Choose the PPD that matches your imagesetter.

3 Click Paper and select Custom from the Size pop-up menu.

4 Type dimensions for your custom paper size, or accept the default dimensions.

The default custom paper dimensions are equal to the size of your publication page 
plus the space required for any printer's marks specified.

5 Choose Normal or Transverse from the Page Orientation pop-up menu.

6 Click Print.

Note: You can save these print settings for reuse. See Saving print settings using 
Printer Styles for more information.

Printing > Defining a custom paper size for PostScript Imagesetters
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About film preparation

Printing > About film preparation

About film preparation

When you prepare files for imaging separations, consult with your commercial printer 
about special requirements for film preparation. Ask, for example, whether your printer 
requires the separations imaged as negatives or positives, or if the film should be 
emulsion-side up or emulsion-side down. (Emulsion is the photosensitive substance 
on the film surface.) The answer depends on the type of press used and how 
information is transferred from the film to the printing plates. This setting is critical 
when you hand off a PostScript file instead of a PageMaker file. By default, 
PageMaker prints pages as positive images, emulsion-side up.

Original image (left). Negative (center). Negative with emulsion-side down (right).

To image with the emulsion-side down or as a negative image:

1 Choose File > Print.

2 Click Color.

3 Select Mirror to print your publication with the emulsion-side down.

4 Select Negative to print a negative image of your publication.

5 Set other print settings as needed, and click Print.

Printing > About film preparation

file:///Users/mike/Tmp-f/User-Guide/c11df28.htm14/9/2019 1:08:56 AM



Printing color

Printing > Printing color

Printing color

You can print either a composite, where all page elements and colors print at one 
time, or separations, where each ink is output separately. You can print your 
publication on a wide variety of PostScript and non-PostScript printers. You can proof 
your color publication on a desktop printer before imaging, but you should proof color 
separations only on a PostScript printer. For more accurate color reproduction on your 
desktop color printer, use a color management system. For more information, see 
Determining how to use a CMS.

Printing > Printing color

Related subtopics: 

Printing color composites
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Printing > Printing color > Printing color composites

Printing color composites

You can print a color or grayscale composite of a color publication on a desktop 
printer. Most desktop color printers can only approximate the -final colors produced by 
a printing press. You can print a color composite to verify that the correct colors are 
applied to your objects and to get a sense of how the final printed piece will look. 
However, you should adjust color based on printed swatches from a color-matching 
system, and talk to your prepress service provider about other color-proofing options.

When you print a grayscale composite, PageMaker prints visually correct grays. The 
gray that prints to simulate a 20% tint of yellow, for example, is lighter than a 20% tint 
of black, since yellow is visually lighter than black. When printing a color composite, 
remember that knockouts will not show on a composite print and overprinting and 
traps are not represented.

When you select Print Colors in Black, colors print as the tint of black (gray) 
necessary to print the color correctly on film. For example, if you specified a 20% tint 
of black and a 20% tint of a spot-color green, the 20% tints of black and green would 
be identical grays when printed. If you are printing a simple publication using spot 
colors that do not overlap, you can use this option to create a composite of your color 
publication that your prepress service provider can use to make separations. Consult 
your service provider before selecting this option for your final output.

Note: (Windows) Non-PostScript printers have the option of using the printer driver to 
create halftones. Click Allow Printer Halftones in the Print Color dialog box to use the 
printer driver halftone settings instead of the Image Control settings.

To print a composite of a publication:

1 Choose File > Print.

2 If printing on a PostScript printer, choose a PPD that matches your printer type.

3 Select the Document printing options you want.

4 Do one of the following:
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●     If printing on a PostScript printer, click Paper to check the fit of the publication and 
to set additional options. Click Options to access PostScript printing options and to set 
options affecting how bitmap images print.
●     If printing on a non-PostScript printer, click Setup to set printer options and to check 
the paper selection.

5 Click Color, select Composite, and then select Color/Grayscale or Print Colors in 
Black.

Note: When printing on a PostScript printer, PageMaker displays Color or Print Colors 
in Black depending on the capabilities of the printer PPD you select.

6 Click Print.

Printing > Printing color > Printing color composites
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Producing color separations on a PostScript imagesetter

Printing > Producing color separations on a PostScript imagesetter

Producing color separations on a PostScript 
imagesetter

PageMaker lets you image spot-, process-, and high-fidelity color separations of your 
publications on a PostScript imagesetter using paper or film. When you print 
separations, you get one sheet of paper or film for each spot or process ink you print. 
Your commercial printer uses these separations to prepare plates for the printing 
press.

First spot-color separation (left). Second spot-color separation (center). The printed page, 
before trimming (right).

When you print process colors, you need to control two factors to ensure the quality of 
your printed work: the number of halftone dots that print per inch (called the screen 
frequency or screen ruling) measured in lines per inch (lpi) and the angle at which 
they print (called the screen angle). If you don't specify these factors carefully, the 
inks may not print correctly in relation to one another, and you'll see moiré patterns or 
cross-hatching in the final printed colors that distract from their effect. The default 
screen settings in your PPD are based on specifications from the printer manufacturer 
and are optimized for your printer. Your prepress service provider may suggest 
different settings if the job requires them.

file:///Users/mike/Tmp-f/User-Guide/c11df31.htm (1 of 2)14/9/2019 1:09:03 AM



Producing color separations on a PostScript imagesetter

The screen angles for the four process inks produce a rosette pattern (left). When the angle 
of a process ink is incorrect, an undesirable moiré pattern results (right).

The PPD file for each PostScript printer contains information about the best screen 
frequency and screen angle to use to print each ink on a particular printer. When you 
select Separations in the Print Color dialog box, PageMaker displays the information 
found in the PPD file for the Optimized Screen option, and the Angle and Frequency 
boxes. Although you can enter your own values for Angle and Frequency, we 
recommend using the optimized screen settings in the PPD file (unless you're 
experienced at using other settings). For more information, see About PostScript 
Printer Description files.

If you're giving your file to a prepress service provider to print the color separations on 
film, you may want to set options for printing color separations and print the 
separations to a PostScript file. For more information, see Handing-off to a prepress 
service provider.

The four process inks (cyan, magenta, yellow, and black) always appear in the ink list 
in the Print Color dialog box, whether or not you use process colors in your 
publication. Spot inks and high-fidelity inks also appear in the ink list, as well as any 
spot inks used in imported EPS files. For information on high-fidelity colors, see Using 
high-fidelity color with a CMS.

Printing > Producing color separations on a PostScript imagesetter

Related subtopics: 

Removing unused colors and inks
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Printing > Producing color separations on a PostScript imagesetter > Removing 
unused colors and inks

Removing unused colors and inks

PageMaker creates a separation for each ink selected in the ink list and used in your 
publication. The ink list may reflect colors from graphics that are no longer in your 
publication. Removing these unused colors and inks gives you a more accurate list of 
the separations PageMaker creates.

You can remove colors you created in PageMaker or EPS colors from graphics that 
have been deleted from the publication. Removing colors from the ink list also 
removes the associated colors from the Colors palette.

To remove unused colors and inks:

1 Choose File > Print.

2 Click Color, and then select Separations.

3 Click Remove Unused.

PageMaker prompts you for the first unused color in the list and gives you the 
following options:

●     Click Yes to remove the color and to continue being prompted to remove additional 
unused colors.
●     Click Yes to All to remove all unused colors without being prompted.
●     Click No to retain the unused color and to continue being prompted to remove 
additional unused colors.
●     Click No to All to retain all unused colors from that point on without being prompted.

4 Click Print to create separations. To save the edited ink list without printing, press 
Shift and click Done.

Printing > Producing color separations on a PostScript imagesetter > Removing unused 
colors and inks
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Performing a preflight check before imaging

Printing > Performing a preflight check before imaging

Performing a preflight check before imaging

Perform a quality-control check on your publication by first printing proofs of your color 
publication, and then creating a list of all publication information for your prepress 
service provider. 

Printing > Performing a preflight check before imaging

Related subtopics: 

Proofing color separations
Overprinting inks
Printing spot colors with process inks
Printing high-fidelity colors
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Proofing color separations

Printing > Performing a preflight check before imaging > Proofing color separations

Proofing color separations

You can print proofs of color separations on a black-and-white desktop printer to verify 
that objects appear on the correct separations and that colors overprint or knock out 
as expected. For more information on specifying colors to overprint or knock out, see 
Specifying a spot or process color.

If your separations printer is a PostScript Level 2 imagesetter, the Perform on Printer 
option becomes available in the Print Color dialog box. Select this option to speed the 
printing process by allowing the separating to occur on the printer rather than on your 
computer. Devices with in-RIP capability can work with PageMaker to process 
separations much more quickly in some cases than a conventional printer. (Do not 
select the option if you need to color separate spot color blends created by Illustrator, 
or multitone--i.e., duotone, tritone, or quadtone--images created by Photoshop.)

To proof separations on a PostScript desktop printer:

1 Choose File > Print.

2 Choose the PPD for your printer.

3 Click Color, and then select Separations.

4 Select the inks you will use in your final separations. Double-click each ink you want 
to print, or select an ink and then select the Print This Ink option. To select all inks, 
click Print All Inks.

Note: If an ink in the ink list isn't used in the publication, PageMaker does not create a 
separation for that ink.

5 Click Paper to check that your publication fits on the selected paper size. Consider 
using the Reduce to Fit or Tiling options if the publication does not fit on the selected 
paper size.

6 Click Print.

To image color separations:
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1 If your publication contains PageMaker elements that need to be trapped, choose 
File > Preferences > Trapping. Select Enable Trapping for Publication, set trapping 
options, and then click OK. For more information on trapping, see Trapping Colors.

2 Choose File > Print.

3 Choose a PPD for your printer type.

4 Click Color, and then select Separations.

5 Determine the angle and screen frequency for each ink as follows:

●     Spot and high-fidelity inks normally print at the angle specified in the PPD for 
Custom Color, which is usually 45 degrees. Use the default setting in the PPD for best 
results. To print a spot ink at an angle other than 45 degrees (for example, to create a 
special effect), select the spot ink and type a new value for Angle. Repeat for other 
spot inks you want to print.
●     For process colors, select the name of a process ink, and then verify the values for 
Optimized Screen. Repeat for each process ink you want to print. We recommend 
using the Optimized Screen settings.

6 Select the name of each ink you want to print, and select Print This Ink. 
Alternatively, you can double-click the name of each ink you want to print. To select all 
inks, click Print All Inks.

7 Select the Mirror and Negative options as needed.

For information about these options, see About film preparation.

8 Click Paper to check that your publication fits on the selected paper size and to 
choose printer's marks and page information.

9 Click Print.

Printing > Performing a preflight check before imaging > Proofing color separations
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Overprinting inks

Printing > Performing a preflight check before imaging > Overprinting inks

Overprinting inks

Spot colors knock out by default: if two spot colors overlap each other in a publication, 
the spot color on top prints and the spot color (or any other color) beneath it does not 
print where the two colors overlap. Generally, you want inks to knock out so that the 
inks don't mix on the press and create an undesired third color. In some instances, 
however, you may want an ink to print on top of, or overprint, another ink to create a 
new color. For more information, see Overprinting colors.

Printing > Performing a preflight check before imaging > Overprinting inks
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Printing spot colors with process inks

Printing > Performing a preflight check before imaging > Printing spot colors with 
process inks

Printing spot colors with process inks

When you image process-color separations on a PostScript imagesetter, you can 
specify that any spot-color inks in your publication (including spot-colors in imported 
EPS files) be temporarily converted to their process-color (CMYK) equivalents. You 
may want to make this conversion if you have created more spot colors than you wish 
to have plates for, if your printer does not have the spot ink, or if you wish to image 
only the four process-color separations.

Note: The process-color equivalents may not exactly match the original spot colors. 
Selecting this option can also affect overprinting and trapping settings in your file.

To print all spot colors with process inks:

1 Choose File > Print.

2 Click Color.

3 Select Separations and click All to Process.

4 Click OK (Windows) or Continue (Mac OS).

The All to Process button changes to Revert to Spot once you've used it to convert 
your spot colors to process colors. To restore your spot colors, click Revert to Spot.

5 Click Print.

If you want to permanently convert certain spot colors to process colors, you can do 
so for each color using the Define Colors command. Unlike the All to Process option, 
this conversion preserves trapping and overprinting settings. See Specifying a spot or 
process color for details.

Printing > Performing a preflight check before imaging > Printing spot colors with process inks
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Printing high-fidelity colors

Printing > Performing a preflight check before imaging > Printing high-fidelity colors

Printing high-fidelity colors

You can create color separations based on the extended color gamut available when 
using high-fidelity inks. For more information, see Using high-fidelity color with a CMS.

If you are printing high-fidelity colors, work with your commercial printer to determine 
the best proofing system. Some proofing systems cannot accurately represent the 
final output of high-fidelity printing.

To successfully print high-fidelity colors, use one of the following techniques:

●     Use a high-fidelity color library to define high-fidelity colors. For more information on 
defining high-fidelity colors, see Specifying high-fidelity colors and Using high-fidelity 
color with a CMS.
●     Set the device profile for your Separations printer to be a high-fidelity compatible 
device. For more information, see Choosing device profiles.

Printing > Performing a preflight check before imaging > Printing high-fidelity colors
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Handing-off to a prepress service provider

Printing > Handing-off to a prepress service provider

Handing-off to a prepress service provider

You can give your prepress service provider either a PageMaker file or a PostScript 
file made from your publication. Hand off PageMaker files when you want your service 
provider to be able to make changes to your file, verify print settings, or perform 
prepress tasks. When you hand off a PostScript file, you maintain more control over 
the final output, but you are also responsible for choosing the correct print settings for 
your job.

If you have a prepress service provider image your publication, you may need to print 
your publication to a disk and set your print settings, instead of handing off a 
PageMaker publication.

When you print a publication to a disk, you create a PostScript file that contains a 
description of everything in your publication, including information about linked files 
and instructions tailored to the output device. The size of a PostScript file is usually 
larger than the original PageMaker document. Once you create the PostScript file, you 
can send it to the service provider. The service provider can then send the file directly 
to the imagesetter.

Create a PostScript file from your PageMaker publication for a service provider to output.

Printing a PostScript file to a disk gives you three advantages over taking the 
publication file to a remote location:

●     You do not have to have the same version of PageMaker, the platform, or the 
version of system software that your service provider has.
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Handing-off to a prepress service provider

●     PostScript files can contain OPI and DCS comments that allow you omit large 
scanned images from your PostScript file and have your service provider incorporate 
them in your publication before imaging.
●     PostScript files can contain downloadable fonts used in your publication, so your 
fonts image correctly even if the service provider doesn't have the fonts you used. 
(However, including fonts in a PostScript file unnecessarily increases imaging time if 
the service provider has the fonts you need, so consult your service provider before 
including them.) For more information about downloading fonts, see Font printing 
basics.

Consult your prepress service provider before printing a file to a disk. Make sure that 
you have the correct PPD file for the high-resolution imagesetter. When you deliver a 
PostScript file to the service provider, include a written report on your file. For 
information on creating a report, see Using the Save for Service Provider plug-in.

Printing > Handing-off to a prepress service provider

Related subtopics: 

Using the Save for Service Provider plug-in
Selecting a data encoding option (PostScript only)
Saving a publication as a PostScript file
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Using the Save for Service Provider plug-in

Printing > Handing-off to a prepress service provider > Using the Save for Service 
Provider plug-in

Using the Save for Service Provider plug-in

Using the Save for Service Provider plug-in, you can copy your publication, all linked 
image files, fonts, and other files required to print your document. Save for Service 
Provider also helps you resolve broken links by prompting you to locate the folders 
containing linked files. Similarly, this plug-in can also check the status of links and 
fonts in a PostScript file generated by PageMaker.

You can also create a concise report of the information your service provider needs to 
create output from a PageMaker or PostScript file. The report includes details about 
fonts, linked graphics, a summary of your print settings, as well as information about 
who to contact regarding your publication.

To save files and generate a report using Save for Service Provider:

1 Choose Utilities > Plug-ins > Save for Service Provider.

2 Depending on whether you want to check the active publication or a Post-Script file, 
click either Preflight Pub or Preflight.PS.

3 Click a tab to see a detailed report on each aspect of the publication or PostScript 
file. You can print the status information of an area by clicking Print (Windows) or Print 
List at any time.

4 If the Links dialog box shows one or more linked files needing attention, click Relink 
or Relink All, and navigate to the correct image files.

5 To save the publication, click Package, and set options as follows:

●     From the Report Type pop-up menu, choose Formatted (for a PageMaker 
publication) or Text Only (for an ASCII text-only file).
●     Select Auto Open Package Report if, after saving the publication and associated 
files, you want to display the summary report in a new window on your desktop.
●     Select Update Links In Source Pub Before Packaging to bring out-of-date links up-
to-date in the original publication before making a package.
●     For Include, select Copy Fonts to avoid missing fonts at print time, and then select 
the kind of fonts--All, Type 1 (PostScript), or TrueType.
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Using the Save for Service Provider plug-in

●     Click Notes to enter contact information (such as your name and phone number), 
any comments on printing the publication, any film preparation changes, and then 
click OK.

6 Specify a location in which to save all necessary files.

7 Click Save to copy the necessary files to the destination folder.

Printing > Handing-off to a prepress service provider > Using the Save for Service Provider 
plug-in
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Selecting a data encoding option (PostScript only)

Printing > Handing-off to a prepress service provider > Selecting a data encoding 
option (PostScript only)

Selecting a data encoding option (PostScript 
only)

Data encoding refers to the format used to save TIFF images or paint-type graphics in 
PostScript files. The format choice affects how a network transmits the data from your 
computer to a network printer. Data encoding also affects file size; a binary image file 
is half the size of an ASCII image file and takes half the time to transmit.

Many Windows-based networks do not support binary data transmission, so the data 
encoding default is ASCII in PageMaker for Windows. The binary option is available 
when you print to disk.

(Mac OS) Both AppleTalk and Ethernet support binary transmissions. When creating 
PostScript files from your publications, the default setting saves TIFF images and 
paint-type graphics in binary format.

To select a data encoding option (PostScript only):

1 Choose File > Print, and then click Options.

2 Select Send Binary Image Data or Send ASCII Image Data from the Data Encoding 
pop-up menu.

Printing > Handing-off to a prepress service provider > Selecting a data encoding option 
(PostScript only)

file:///Users/mike/Tmp-f/User-Guide/c11df40.htm14/9/2019 1:09:21 AM



Saving a publication as a PostScript file

Printing > Handing-off to a prepress service provider > Saving a publication as a 
PostScript file

Saving a publication as a PostScript file

You can save your publication in either of three PostScript file types: 

●     A standard .ps file contains a description of everything in your publication, including 
information about linked files and instructions tailored to the currently selected output 
device. 
●     The.eps file type creates an EPS file of each page you print, which you can import 
into another program that imports EPS images. PageMaker creates EPS files for the 
active publication only.

Note: (Windows) EPS files created in PageMaker don't contain a screen image, but 
they print correctly to PostScript output devices and image correctly when imported 
back into PageMaker.

●     A prepress .sep file is optimized for post-processing tasks such as trapping and 
imposition. All device and driver dependencies are removed, so the file will print to 
almost any output device. 

If you save your publication as a .sep file and Print All Publications in Book selected in 
the Print Document dialog box, each publication in the book is created as a separate 
file.

Note: Because this option creates a composite PostScript file for a postprocessing 
program, the Separations option in the Print Color dialog box is unavailable.

To create a PostScript file:

1 Choose File > Print.

2 Choose a PPD for your printer.

Note: If you are giving the PostScript file to a service provider, select the PPD that 
matches the imagesetter on which the service provider will image your file.

3 Select the Document, Paper, and Color printing options you want to use, such as 
page range, paper size, printer's marks, page information, and composite or 
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Saving a publication as a PostScript file

separation options.

4 Click Options, and then select Write PostScript to File.

5 Select one of the PostScript file types: Normal, EPS, or For Prepress.

6 Accept the default name and location, or type a new name in the Write PostScript to 
File box. The default filename changes depending on the type of PostScript file you 
create. Click Browse (Windows) or Save As (Mac OS) to specify a location for the file 
created, and then click Save (Windows) or OK (Mac OS).

7 Select from the Download Fonts pop-up menu. The option None omits fonts from 
the PostScript file.

8 Select Page Independence if you want PageMaker to download font information 
separately for each page in your publication. The font information is stored with each 
page so that pages can be moved or printed in a different order. This option is 
automatically selected for SEP and EPS files. If you are printing directly to a printer, 
deselect this option for faster printing.

Note: (Mac OS) If PageMaker cannot find all of the fonts to download, it displays an 
error message once the PostScript file is created.

9 Select Extra Image Bleed to extend the bleed for images from the default of 1/8 inch 
to 1 inch (25 mm). This is useful when sending pages to a postprocessor. This option 
doesn't affect how EPS images appear in desktop publishing applications, which 
restrict EPS images to the EPS bounding box size.

10 Click Save to create the PostScript file.

Printing > Handing-off to a prepress service provider > Saving a publication as a PostScript 
file
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Saving print settings using Printer Styles

Printing > Saving print settings using Printer Styles

Saving print settings using Printer Styles

The Printer Styles command lets you save, retrieve, and apply print settings to any 
publication. You can define a printer style to ensure that your publications print 
consistently to a specific printer. Once you save a printer style, you can reuse it 
without fear of forgetting to set a particular setting, because the style stores almost 
every setting that can be specified in the printing dialog boxes except page ranges 
and the angle and frequency settings for nonprocess inks.

For example, if you print proofs on a desktop laser printer and image the final versions 
on an imagesetter, you can create a printer style that contains the correct printer 
settings for your desktop laser printer and create another style that contains the 
correct settings for a high-resolution imagesetter.

Note: Printer style settings are saved in a de-faults file called PSTYLES.CNF 
(Windows) or Printer Styles (Mac OS). Deleting this file removes all printer styles.

To create a new printer style:

1 Choose File > Printer Styles > Define.

2 Click New.

3 Type a name for the printer style, and click OK.

4 Click Edit.

5 Select the desired settings from the Print dialog box, click OK, and then click OK 
again to close the Define Printer Styles dialog box.

To save current printer settings as a printer style, hold down Ctrl (Windows) or 
Command (Mac OS) and click Style in the Print Document dialog box. To save the 
current printer settings in the publication without printing, hold down Shift and click 
Done. 

To use a printer style:
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Saving print settings using Printer Styles

1 Choose File > Printer Styles > the printer style.

2 Click Print, or click Save if the printer style is for creating a PostScript file.

To use a printer style without printing, hold down Shift as you select the printer 
style name. 

To modify an existing printer style:

1 Choose File > Printer Styles > Define.

2 Select a printer style.

3 Click Edit.

4 Select the desired settings from the Print dialog box, click OK, and then click OK 
again to close the Define Printer Styles dialog box.

To rename a printer style, double-click the style name in the Printer Styles 
dialog box. 

Printing > Saving print settings using Printer Styles
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Printing booked publications

Printing > Printing booked publications

Printing booked publications

When you create long documents, such as technical manuals or books, you typically 
divide them into individual PageMaker publications. (You might, for example, create a 
separate publication for each chapter, the table of contents, the index, and the front 
matter.) Dividing a book into separate publications reduces the size of a single file and 
lets several people work on individual files throughout the writing and production of 
the book. When you print, you can print the files individually or combine them to print 
all at once.

PageMaker lets you link individual publications together as a book so that you can 
generate a table of contents or an index or print the entire book. For detailed 
information on creating a book list, see Assembling publications into a book.

●     If you print separations of a book, you must print all inks in the book, rather than 
selecting individual inks to print. For more information on creating separations, see 
Producing color separations on a PostScript imagesetter.

When you print booked publications all at once, PageMaker prints all of the 
publications in the book using the print settings specified in the active publication, with 
the following exceptions:

●     PageMaker always uses the page Orientation setting saved with each publication.
●     If All is selected in the Pages section of the active publication, PageMaker prints all 
of the pages in the book. If Ranges is selected, PageMaker prints the range of pages 
specified.
●     If Write PostScript to File is selected, PageMaker prints the entire book to a Post-
Script file. For more information on creating PostScript files, see Saving a publication 
as a PostScript file.

To print booked publications:

1 Open a new publication or an existing publication file that is part of the long 
document you want to print.

2 Choose Utilities > Book.
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3 In the list on the left side of the dialog box, locate the files you want to print as a 
book. Double-click each filename to add it to the book list on the right side of the 
dialog box.

4 Select one of the Auto Renumbering options to control the page numbering of the 
publications in the book list:

●     Select the None option to prevent automatic renumbering. Each publication in the 
book list retains the page numbering specified in the publication.
●     Select the Next Page option to renumber publications in a book list consecutively 
from the first publication to the last. For example, if the first publication ends on page 
54, the second publication begins on page 55.
●     Select the Next Odd Page option to number each publication in a book list so that 
each publication begins on an odd-numbered (right-hand) page. If necessary, 
PageMaker creates a blank page at the end of the publication to ensure that the next 
publication in the list begins with an odd page number.
●     Select the Next Even Page option to number each publication in a book list so that 
each publication begins on an even-numbered (left-hand) page. If necessary, 
PageMaker creates a blank page at the end of the publication to ensure that the next 
publication in the list begins with an even page number.

5 Click OK.

6 Choose File > Print.

7 If you print on a PostScript printer, choose a PPD that matches your printer type.

8 Select the Print Blank Pages option to print blank pages in their proper position in 
the publication.

9 Select the Print All Publications in Book option to print all the publications in the 
book list of the active publication.

If you deselect this option, only the active publication prints, even if there are other 
publications in your book list.

10 When printing on a PostScript printer, select the Use Paper Settings of Each 
Publication option to print using the Size and Source settings in the Print Paper dialog 
box saved in each publication. For more information, see Paper printing options.

Note: When printing on a non-PostScript printer, the Size, Source, and Orientation 
settings are saved in the printer driver instead of in the publication. PageMaker only 
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uses the settings specified in the driver when printing.

11 Click Print.

Printing > Printing booked publications
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Using Build Booklet to create multipage spreads

Printing > Using Build Booklet to create multipage spreads

Using Build Booklet to create multipage 
spreads

The Build Booklet plug-in lets you create publications in which pages are arranged for 
printing multipage spreads. The arrangement of pages printed on a single sheet or 
form is called an imposition. The Build Booklet plug-in creates multipage spreads that 
print on a single sheet and assume the correct page order when folded. When you 
stack, bind, and trim the folded double-sided booklets, the result is a single book with 
correct pagination.

A. Pages as arranged in PageMaker before (4 pages) B. Pages as arranged in PageMaker 
after (2 pages) C. Pages after printing and folding new booklet

When you choose an imposition layout (and if you later specify a gutter size), Build 
Booklet automatically calculates the spread size and displays it in the Spread Size 
option. You can adjust these measurements to provide room for printer's marks. The 
Messages box displays a warning if the current spread size is not large enough for the 
publication or if it exceeds the maximum page size.

Running Build Booklet should be the final step before printing your publication. Build 
Booklet closes the current publication and creates a new, untitled publication with the 
page size equal to the size of the imposition. Build Booklet then calculates the proper 
page sequence and transfers the master and publication page items from the original 
publication to the correct pages in the new publication. Build Booklet can rearrange 
pages in the active publication or in all publications in a book list.
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Using Build Booklet to create multipage spreads

Printing > Using Build Booklet to create multipage spreads

Related subtopics: 

Choosing a layout
Preparing files for imposition
Imposing a publication using Build Booklet
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Choosing a layout

Printing > Using Build Booklet to create multipage spreads > Choosing a layout

Choosing a layout

The number of pages in a signature must be a multiple of a certain number, 
depending on the option you selected for Layout. For example, the 2-up Saddle-stitch 
and Perfect Binding options require a multiple of four, since pages are paired and then 
printed back to front.

The message area indicates the number of pages you need to add (if any) to meet the 
correct page count for the specified layout. If the layout option you've chosen requires 
blank pages and you do not add them, Build Booklet inserts the needed blank pages 
at the end of the publication.

With the Build Booklet plug-in, you can create a publication in the following layouts:

●     2-up Saddle-Stitch imposition is designed for standard booklet printing, where 
double-sided pages are folded once and fastened along the fold. The first page prints 
on the same printed sheet as the last page, second page on the same sheet as the 
second-to-last page, and so on. When you print the produced pages front to back and 
fold them, the pages are in proper sequence.

Inserted signatures (left). Saddle-stitch binding (right).

●     2-up Perfect Bound imposition creates a series of folded booklets, where a group of 
folded booklets are bound with adhesive along the spine. When you select this option, 
you also specify the number of pages per booklet and PageMaker calculates the 
number of booklets needed to produce the publication. If you choose 2-up Perfect 
Bound for Layout, choose 4-, 8-, or 16-page -signatures for Pages per Group.
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Gathered signatures (left). Perfect binding (right).

●     2-, 3-, or 4-up Consecutive imposition creates multipage spreads. Each set of 2, 3, 
or 4 pages in the original publication is combined side-by-side onto a single page to 
save paper or film when printing or imagesetting. These options also create 2-, 3-, or 
4-panel brochures, centerfolds, and so on.

4-up Consecutive imposition (left). Trimmed and folded spread (right).

●     The None option creates a new publication, but does not rearrange the pages nor 
change the spread size. You can, however, manually adjust the page arrangement, 
increase the page size, or insert blank pages.

For publications with more than 80 pages, it's best to use the 2-up Perfect 
Bound option rather than 2-up Saddle-Stitch option, since folding more than 20 
separate sheets of paper creates layout problems.

Printing > Using Build Booklet to create multipage spreads > Choosing a layout
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Preparing files for imposition

Printing > Using Build Booklet to create multipage spreads > Preparing files for 
imposition

Preparing files for imposition

Before you impose a publication, verify that your publication and your system meet 
these requirements:

●     The Build Booklet plug-in requires disk space on the startup disk to create a copy of 
your publication and to sort pages. It's best to have available hard disk space equal to 
two-and-one-half times the size of the finished publication.
●     Make sure your text and layout are complete. Because the Build Booklet plug-in 
creates a new publication with text and graphics arranged for the format you specify, 
changes other than minor text and graphic edits can disrupt its organization.
●     Generate and place the table of contents and index stories so that they accurately 
reflect the original page numbers.
●     Check that the publication starts on an odd-numbered page. If your first page 
begins on an even number, insert a blank page before the first publication page.
●     Make sure the publication is smaller than 500 pages. If the publication is too large, 
divide it into smaller documents.
●     Check that the page size in the Document Setup dialog box matches the size of an 
individual page of the booklet or book. For example, if the final page size is 5.5 inches 
by 8.5 inches, the page size specified in the Document Set-up dialog box should be 
identical. However, the actual size of the signature--the spread size--depends on the 
Layout option you choose.
●     The maximum page width is 42 inches (1029 mm). Be sure that the imposition 
layout you've chosen does not exceed this amount (including gutters): the original 
page width or height cannot exceed 21 inches (514.5 mm) for 2-up impositions, 14 
inches (343 mm) for 3-up impositions, and 10.5 inches (257.25 mm) for 4-up -
impositions. Also, make sure your pages fit within the printable area of your printer.

Printing > Using Build Booklet to create multipage spreads > Preparing files for imposition
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Imposing a publication using Build Booklet

Printing > Using Build Booklet to create multipage spreads > Imposing a 
publication using Build Booklet

Imposing a publication using Build Booklet

The Build Booklet plug-in gives you several options to determine how the final 
publication will look. You can place additional blank pages, revise the order of pages, 
or delete pages. Build Booklet can also automatically adjust the placement of the 
page items to account for paper thickness, increase the space between publication 
pages, and invert the pages for printing. Any change you make affects the publication 
copy, not the original publication.

After the new publication is created, you can manually edit the publication; for 
example, you can delete page numbers from blank pages. The master pages of the 
new publication, however, are blank; all master page information has been copied to 
each page of the new publication.

To impose a publication using the Build Booklet plug-in:

1 Open the publication you want to impose. Save the publication if you have not 
already done so.

2 Choose Utilities > Plug-ins > Build Booklet.

3 Choose an imposition from the Layout pop-up menu.

4 Note: To create a 2-up Perfect Bound imposition, choose that option from the menu, 
and then select a page option from the Pages per Group menu. t

5 Specify Spread Size values, which are automatically calculated when you choose 
an imposition layout. You may want to adjust these measurements to provide room for 
printer's marks if necessary. A warning appears in the Messages box if the current 
spread size is not large enough for the publication or it exceeds the maximum page 
size.

6 To add a blank page, click the arrow next to the page in the list box above where 
you want the new blank page to appear, and then click Blank Page.

7 To move pages, press Alt (Windows) or Option (Mac OS) and drag the selected 
pages. Nonconsecutive selections appear consecutively after you reposition them.
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Imposing a publication using Build Booklet

To select more than one page, click a page icon to select it, and then hold down 
Shift and click another page icon to add the page or pages to the selection. Press Ctrl-
click (Windows) or Command+Shift+click (Mac OS) a page icon to select 
nonconsecutive pages. 

8 Click Invert Pages to change between ascending and descending order.

9 To adjust page placement to account for page thickness, select Use Creep and type 
a value for Total Creep. This does not change the spread size. (See Estimating creep.)

10 To add space between pages, type a value for Gutter Space. When you specify a 
Gutter Space value, the Spread Size values automatically increase by the appropriate 
amount.

11 To add nonprinting ruler guides, select Place Guides in Gutter.

12 Select Impose Entire Booklist to impose all booked publications into the new 
publication, and then click OK.

Printing > Using Build Booklet to create multipage spreads > Imposing a publication using 
Build Booklet
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Estimating creep

Printing > Estimating creep

Estimating creep

Creep occurs when the edges of the folded sheets do not lie flush but instead lie 
offset from each other due to the bulk of the -paper. When you trim the edges to make 
them even, the inner and outer margins--relative to the edge of the page--are 
inconsistent within the signature, which detracts from the quality of the publication.

The amount of creep that occurs depends on factors such as the thickness of the 
paper, the size of the signature or section, and the direction of the fold (with or against 
the grain of the paper). Your commercial printer can recommend a value to 
compensate for creep.

To estimate creep, create a mock-up of one signature on the same -paper stock that 
will be used for the final printing. Arrange and fold the paper, staple the binding edge, 
and trim the facing edge. Then, lay the signature flat and measure the difference in 
the page width from the -inside to the outside of the signature to find the total creep 
value.

Creep occurs when the inner pages of a signature project outwards. Estimate creep with a 
mock-up of the signature.
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Estimating creep

Creep value

Printing > Estimating creep
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Printing on both sides of a page

Printing > Printing on both sides of a page

Printing on both sides of a page

Some printers let you print on both sides of the paper. When you select a printer that 
supports double-sided (duplex) printing, PageMaker lets you specify duplexing options.

Page size restrictions dictate when double-sided printing can occur. Check your 
printer documentation for page size limits.

To print duplex pages:

1 Select a target printer that lets you print on both sides of the page.

2 Choose File > Print.

3 Do one of the following:

●     If printing on a PostScript printer, choose the PPD for your printer type, and then 
click Features. 
●     If printing on a non-PostScript printer, click Options.

4 Choose duplex printing options:

●     To use the duplex settings on the printer, choose Printer's Default.
●     To print pages on both sides so that they read correctly when bound along the long 
edge of the paper, choose Long Edge Binding.
●     To print pages on both sides so that they read correctly when bound along the short 
edge of the paper, choose Short Edge Binding.

Note: The terms in the Duplex pop-up menu differ depending on the printer and PPD 
you use. For example, some printers use the term Duplex Tumble for Long Edge 
Binding and Duplex No Tumble for Short Edge Binding.

5 Click Print.

PageMaker will complete the printing of both sides of the last page in a series. For 
example, if you specify pages 1-5 to print, page 6 also prints.
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Printing on both sides of a page

Printing > Printing on both sides of a page

Related subtopics: 

Using duplex printing
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Using duplex printing

Printing > Printing on both sides of a page > Using duplex printing

Using duplex printing

The combination of page orientation and duplexing (double-sided printing) options lets 
you create these types of publications:

A tall page orientation with a short edge duplex option has horizontal results, like a tall wall 
calendar (left). A wide page orientation with a long edge duplex option has horizontal results, 
like a wide wall calendar (right).

A tall page orientation with a long edge duplex option has vertical results, like a tall book 
(top). A wide page orientation with a short edge duplex option has vertical results, like a wide 
book (bottom).

Printing > Printing on both sides of a page > Using duplex printing
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Printing oversized publications

Printing > Printing oversized publications

Printing oversized publications

You can create and print PageMaker publications as large as 42 inches by 42 inches 
(1066.8mm by 1066.8mm). Most desktop printers, however, cannot print such large 
pages. If you want to print an oversized publication on your desktop printer, you can 
print each page of your publication in pieces, called tiles, and then trim and assemble 
those pieces. Alternatively, you can scale the publication to fit the available paper size.

Print an oversized publication (left) by creating tiles (center) or scaling to fit (right).

Printing > Printing oversized publications

Related subtopics: 

Tiling a publication
Scaling a publication
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Tiling a publication

Printing > Printing oversized publications > Tiling a publication

Tiling a publication

You can have PageMaker tile a publication automatically or you can specify the tiles 
yourself.

Divide an oversized page into four segments and print the tiles (left). Align the overlapping 
sections to assemble the four printed tiles (right).

When you print tiles automatically, PageMaker calculates the number of pages 
required, including the overlap, and then centers the print area on the collection of 
tiles to be printed. Tiling manually lets you control the exact dimensions of the tiles. 
Each time you print, PageMaker prints a tile for all of the pages you specify to print in 
the Print Document dialog box.

Note: This option is unavailable if you are creating an EPS or prepress (.sep) file.

To tile a publication automatically:

1 Choose File > Print.

2 Do one of the following:

●     If printing on a PostScript printer, choose the PPD for your printer type and click 
Paper.
●     If printing on a non-PostScript printer, click -Options.

3 Choose Auto from the Tiling pop-up menu.
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4 For Overlap, type the minimum amount you want the tiles to overlap in the unit of 
measure specified for your publication. The value should be greater than the minimum 
margin value for the printer. You can specify up to half the size of the shortest side of 
your publication page to overlap. For example, tiles for a page that measures 11 
inches by 17 inches (279.4mm by 431.8mm) can overlap up to 5.5 inches (139.7mm).

5 Click Print. A progress indicator tells you how many tiles are printing.

To tile a publication manually:

1 Reset the zero point of the publication to the upper-left corner of the tile you want to 
print. Remember to leave room for overlap or for printer's marks and page information.

When you drag the zero point to a new position, you set the upper-left corner of the tile that 
will print: A. Zero point marker B. Dragging the zero point marker C. New position of zero 
point

If the zero point won't move, it may be locked. To unlock the zero point, choose View 
> Zero Lock. For more information, see Using the zero point.

2 Choose File > Print.

3 Do one of the following:

●     If printing on a PostScript printer, choose the PPD for your printer type and click 
Paper.
●     If printing on a non-PostScript printer, click Options.

4 Choose Manual from the Tiling pop-up menu.

5 Click Print.

To print additional tiles manually, repeat steps 1 through 3, and then click Print. The 
Tiling option remains set to Manual (even if you save, close and reopen the 
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publication) until you choose None from the pop-up menu.

Printing > Printing oversized publications > Tiling a publication
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Scaling a publication

Printing > Printing oversized publications > Scaling a publication

Scaling a publication

To fit an oversized publication on a smaller piece of paper, you can also scale your 
publication by a specified percentage or have PageMaker scale it to fit the paper.

To scale a publication:

1 Choose File > Print.

2 If you're printing on a PostScript printer, choose a PPD and click Paper. If you're 
printing on a non-PostScript printer, click Options.

3 Choose one of the following Scale options to scale your publication:

●     Type a value from 5 to 1600 to scale your publication by a certain percentage. Not 
all devices can scale at these values; check your printer documentation for the range 
of scaling it supports.
●     Select Reduce to Fit to scale your publication to fit on the selected paper size.

4 Click Print.

Printing > Printing oversized publications > Scaling a publication
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Using the PostScript error handler

Printing > Using the PostScript error handler

Using the PostScript error handler

You can troubleshoot printing problems by using the information provided by the 
PostScript error handler. Include the PostScript error handler either when you print a 
file to a disk or when you print on any PostScript device. Then, if a printing problem 
occurs, the error handler prints the page containing the error with an error message to 
help you or your prepress service provider troubleshoot the problem. The error 
message lists the PostScript error, common causes for the error, and remedies for the 
problem. 

To include the PostScript error handler when printing:

1 Choose File > Print.

2 Click Options.

3 Select Include PostScript Error Handler.

Note: Consult your service provider before including an error handler with files you 
hand off. Service providers may not include the error handler or may use their own 
error handlers when imaging separations.

Printing > Using the PostScript error handler

Related subtopics: 

Using your own PostScript error handler
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Using your own PostScript error handler

Printing > Using the PostScript error handler > Using your own PostScript error 
handler

Using your own PostScript error handler

If you create your own PostScript -error handler or your service provider provides you 
with one, you can substitute that error handler for the one provided with PageMaker.

To substitute your own error handler:

1 Copy the substitute error handler file to the language folder, such as USENGLSH, in 
the RSRC folder within the PageMaker 7.0 -folder.

2 Change the name of the file to P70ERROR.PS.

Note: The error handler is downloaded prior to your publication, provided that you 
select the Include -PostScript Error Handler option in the Print Options dialog box.

Printing > Using the PostScript error handler > Using your own PostScript error handler
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Freeing printer memory to print large graphics

Printing > Freeing printer memory to print large graphics

Freeing printer memory to print large 
graphics

Problems printing large EPS graphics can often be solved by changing the amount of 
printer memory PageMaker can use in the Memory Freed for Graphics option. 
PageMaker requires additional printer memory when printing large EPS and PICT 
graphics, and Windows Metafiles. To ensure adequate printer memory, PageMaker 
can make room for processing large graphics by temporarily removing some or all 
fonts that have been downloaded to your printer's mem-ory. If your publication 
generates a low-memory error--such as a limitcheck error--when printing, use this 
option to free as much printer memory as possible. This action may allow a large 
graphic to print, but can increase the overall print time since removed fonts must be 
downloaded again.

To free the maximum printer memory for printing:

1 Choose File > Preferences > General.

2 Click More.

3 In the PostScript Printing section, choose Maximum from the Memory Freed for 
Graphics pop-up menu.

4 Click OK to accept the change, and then click OK to close the Preferences dialog 
box.

Printing > Freeing printer memory to print large graphics
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Creating Adobe PDF and HTML Files

Creating Adobe PDF and HTML Files

About hypertext links
About Adobe PDF
Preparing a PageMaker publication for Adobe PDF
Exporting a document to Adobe PDF
Changing PDF Options
Changing Distiller options in PageMaker
Preparing a PageMaker publication for HTML
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About hypertext links

Creating Adobe PDF and HTML Files > About hypertext links

About hypertext links

You can create hyperlinks so that when you export to Adobe PDF or HTML, a viewer 
can click the hyperlink to jump to an object, page, or Internet resource (including 
movies) on the Web. Hyperlinks also let a viewer of your PDF or HTML file create an 
e-mail message just by clicking the hyperlink.

Use the Hyperlinks palette to create, import, edit, and manage hyperlinks. In preview 
mode, you can test hyperlinks. 

Each hyperlink consists of a source (the text or graphic you want to be clickable) and 
a destination (the object, page, or document you want to appear once the source is 
clicked). 

A. Destinations B. Sources leading to the associated destination

A destination can be a document on the Web (URL destination, left) or another page within 
the document (anchor destination, right).

You use the Hyperlinks palette to associate each destination with source text or 
graphics. A source can jump to only one destination, but any number of sources can 
jump to the same destination.
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About hypertext links

Creating Adobe PDF and HTML Files > About hypertext links

Related subtopics: 

Creating hyperlink destinations
Importing URL destinations
Establishing hyperlinks between sources and destinations
Formatting source text
Editing and removing hyperlinks
Previewing hyperlinks
Redisplaying hyperlinked pages
Selecting and navigating to sources and anchors
Setting hyperlink preview preferences
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Creating hyperlink destinations

Creating Adobe PDF and HTML Files > About hypertext links > Creating hyperlink 
destinations

Creating hyperlink destinations

PageMaker supports two different kinds of hyperlink destinations:

●     Any text or graphic in the same publication as the source (this kind of destination is 
called an anchor).
●     An address on the Web, called a URL destination in PageMaker. URLs indicate the 
location of resources on the Internet (a movie, another HTML page, or a PDF file, for 
example). 

For URL destinations you can use the following URL types:

●     http:// (Hypertext Transfer protocol)
●     mailto: (Electronic mail address)
●     ftp:// (File Transfer protocol)
●     gopher:// (the Gopher protocol)
●     file:// (Host-specific file names)
●     news: (USENET news)
●     telnet: (interactive sessions)
●     smtp: (Simple Mail Transport protocol)

To create an anchor destination:

1 Choose Window > Show Hyperlinks.

2 Select the range of text or the object you want to be the anchor.
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Creating hyperlink destinations

3 Choose New Anchor from the Hyperlinks palette menu, or click the new anchor 
button ( ) at the bottom of the palette. To display the default anchor name (such as 
Anchor1) and bypass the dialog box, press Alt (Windows) or Option (Mac OS) while 
you choose New Anchor. 

4 Type a name for the anchor--that is, the way you want it to be listed in the palette--
and click OK. 

To create a URL destination:

1 Write down or copy to the Clipboard the URL you want to be the destination.

2 Choose Window > Show Hyperlinks.

3 Choose New URL from the Hyperlinks palette menu.

4 Type or paste the URL in the dialog box that appears, and click OK. 

The URL destination appears in the Hyperlinks palette. The name for the item in the 
palette is the URL address. For information on changing this name, see Editing and 
removing hyperlinks.

Creating Adobe PDF and HTML Files > About hypertext links > Creating hyperlink 
destinations
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Importing URL destinations 

Creating Adobe PDF and HTML Files > About hypertext links > Importing URL 
destinations 

Importing URL destinations 

You can also import the URLs that are referenced in an HTML file stored on your hard 
disk, network volume, or on the Web into the Hyperlinks palette. You can then 
associate those destinations with source text and graphics in the PageMaker 
publication.

If you import an HTML file (either by using the Place command or by dragging-and-
dropping from a browser), PageMaker retains the hyperlinks intact. See Importing 
HTML files from the Web for more information.

To import URLs for use as destinations:

1 Choose Window > Show Hyperlinks.

2 Do one of the following depending on whether the HTML file is available on disk or 
on the Web:

●     If the HTML document is on your hard disk or mounted network volume, choose 
Import URLs From File from the Hyperlinks palette menu, and then locate and double-
click the HTML file containing the URLs you want to use. 
●     If the HMTL document is available on the Web, choose Import URLs From Web 
from the Hyperlinks palette menu, type or paste the URL address in the edit box, and 
then click OK.

Note: If you have trouble importing URLs, you might need to configure PageMaker to 
communicate with the Internet. See Setting up online preferences for more 
information.

Creating Adobe PDF and HTML Files > About hypertext links > Importing URL destinations 
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Establishing hyperlinks between sources and destinations

Creating Adobe PDF and HTML Files > About hypertext links > Establishing 
hyperlinks between sources and destinations

Establishing hyperlinks between sources 
and destinations

Once you've created or imported destinations, you can establish hyperlinks between 
the destinations and the source text or graphics in your publication. 

Text or graphics on a master page can be a source; the source will then be available 
from every publication page to which the master is applied. 

By default, PageMaker does not alter the look of text and graphics that you turn into 
sources. To preview hyperlinks, use the hand tool. In preview mode, source text or 
graphics associated with an anchor or URL destination are outlined in a blue box. 
(See Editing and removing hyperlinks and Previewing hyperlinks.)

To associate source text or graphics with an anchor or URL destination:

1 Select the text or graphic you want to be the hyperlink's source.

2 Choose Window > Show Hyperlinks.

3 Do one of the following:

●     Click the anchor icon ( ) or URL icon ( )--not the name--for the destination you 
want. To use the default name (such as Source1) and bypass the dialog box, press 
Alt (Windows) or Option (Mac OS) as you click the icon.
●     If the selected text or graphic is already hyper-linked to another destination, 
PageMaker asks if you want to replace the previously-assigned destination with the 
new one. Click OK.
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Establishing hyperlinks between sources and destinations

Select text or graphics and click an anchor or URL icon (left) to establish a hyperlink (right).

4 Specify the way you want the source to be named in the palette, and click OK.

The source appears under the destination in the palette. A destination can have two 
or more sources (hyperlinked elements) associated with it; each destination in the 
palette lists all the sources that refer to it. 

To create a Web hyperlink with drag-and-drop:

1 Select the text or graphics you want to be a source for a URL destination available 
on the Web.

2 Position the PageMaker window and the Netscape Navigator window side-by-side.

3 In the browser, activate the page with the hyperlink reference to the URL you want.

4 Drag the URL icon from the browser's toolbar to the PageMaker window, and drop it 
over the text or graphic you selected in step 1.

The PageMaker selection becomes the source to the URL, and the Hyperlinks palette 
lists the new source and destination with default names.

Creating Adobe PDF and HTML Files > About hypertext links > Establishing hyperlinks 
between sources and destinations
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Formatting source text

Creating Adobe PDF and HTML Files > About hypertext links > Formatting source 
text

Formatting source text

PageMaker provides a script in the Scripts palette to let you quickly apply character-
level formatting to hyperlinked text. This formatting is useful when applying the 
standard color--blue--to a hyperlink. In HTML, hyperlinked text is automatically 
underlined in the Web browser window.

To define and apply hyperlink text formatting:

1 After you've defined all hyperlinks, choose Window > Plug-in Palettes > Show 
Scripts.

2 Click the triangle to the left of the Online folder icon in the palette to open that 
section of the palette.

3 Double-click the Apply Hyperlink Text Style script, and in the dialog box select the 
type style and color for the hyperlink. Then click OK.

Creating Adobe PDF and HTML Files > About hypertext links > Formatting source text
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Editing and removing hyperlinks

Creating Adobe PDF and HTML Files > About hypertext links > Editing and 
removing hyperlinks

Editing and removing hyperlinks

You can change destination and source names in the Hyperlinks palette. For URL 
destinations, the name is identical to the address; the name of a URL destination must 
be a valid URL address.

You can also remove destinations and sources from the palette. Renaming or 
removing sources and destinations from the palette removes the source or destination 
attribute assigned to the corresponding text or graphic in the publication, but has no 
effect on the actual text or graphic.

To rename an item in the palette:

1 Choose Window > Show Hyperlinks.

2 Double-click the item you want to rename.

3 Type or paste the new name or URL you want in the dialog box that appears, and 
click OK.

To remove a source or destination:

1 Choose Window > Show Hyperlinks.

2 Select the item you want to remove.

3 Click the trash button at the bottom of the palette, or choose Delete "[item name]" 
from the Hyperlinks palette menu, and click OK (Windows) or Delete (Mac OS) in the 
confirmation dialog box that appears. 

Creating Adobe PDF and HTML Files > About hypertext links > Editing and removing 
hyperlinks
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Previewing hyperlinks

Creating Adobe PDF and HTML Files > About hypertext links > Previewing 
hyperlinks

Previewing hyperlinks

In preview mode, you can see which text and graphics are hyperlink sources, and 
click them to display the associated anchor or URL destination. 

To view and activate hyperlinks:

1 Click the hand tool in the Toolbox to enter preview mode, or press Shift+F7.

Hyperlinked text is outlined in a blue box; hyper-linked graphics are framed with a blue 
line. 

If you do not see the hyperlinks indicated in preview mode, then hyperlink display has 
probably been turned off in the Online Preferences dialog box. (See Setting hyperlink 
preview preferences.)

Hyperlinks appear only in preview mode (left). The cursor changes when positioned over 
source text and graphics (right).

2 Move the cursor over the hyperlink source you want to activate.

When you position the cursor over a hyperlink to an anchor destination, the cursor 

displays as a pointing hand ( ). When you position the cursor over a hyperlink to an 

URL destination, the cursor displays as a pointing hand with a "W" ( ), indicating the 
destination is on the Web. 
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Previewing hyperlinks

3 Click within the blue border of the hyperlink source to jump to its destination.

By default, PageMaker displays the upper left corner of the anchor in the center of the 
window. The page the anchor is on maintains the page-view size last used to view it. 
See Setting hyperlink preview preferences if you want to change the default behavior.

For URL destinations, PageMaker switches to your Web browser to display the page 
on the Web, or, for mailto: URLs, to display the browser's e-mail application. 
PageMaker prompts you to specify a browser if you have not already specified one in 
Online Preferences dialog box. See Setting up online preferences.

Creating Adobe PDF and HTML Files > About hypertext links > Previewing hyperlinks
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Redisplaying hyperlinked pages

Creating Adobe PDF and HTML Files > About hypertext links > Redisplaying 
hyperlinked pages

Redisplaying hyperlinked pages

PageMaker keeps track of the pages you have jumped to within the current 
publication. Use the Go Forward and Go Back commands in the Layout menu to 
navigate through these pages.

To turn back through the pages:

PageMaker turns to the page you most recently displayed. (If you choose the 
command a second time, you go to the next most-recently displayed page, and so 
on.) Once you choose Go Back, the Layout > Go Forward command becomes 
available; choose it to move through the list of more recently displayed pages.

Creating Adobe PDF and HTML Files > About hypertext links > Redisplaying hyperlinked 
pages
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Selecting and navigating to sources and anchors

Creating Adobe PDF and HTML Files > About hypertext links > Selecting and 
navigating to sources and anchors

Selecting and navigating to sources and 
anchors

You can use commands on the Hyperlinks palette menu to quickly locate and select 
sources and destinations. This saves you the step of switching to preview mode and 
manually finding and clicking hyperlinked items. If you are editing source text, it's a 
good idea to use the following procedure to find hyperlinked items, since PageMaker 
selects the exact characters that make up the source.

When you select text or graphics that are sources or anchors, a small box appears in 
the Hyperlinks palette beside its source or anchor name. (An item can be both a 
source and an anchor, in which case a box appears beside the item's source name 
and by its anchor name.) For text characters that are anchors or sources, use the text 
tool to select all or part of the source or anchor characters to display the box in the 
palette. 

A box indicates the anchor or source name of the selected text or object.

To locate a hyperlink source or destination:

1 Select the item in the palette you want to locate.

2 Choose Go To "[item name]" from the Hyperlinks palette menu.

If the item was a source or anchor, the text or graphic becomes selected. If the item 
was a URL destination, PageMaker starts or switches to your Web browser to display 
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Selecting and navigating to sources and anchors

the destination.

Creating Adobe PDF and HTML Files > About hypertext links > Selecting and navigating to 
sources and anchors
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Setting hyperlink preview preferences

Creating Adobe PDF and HTML Files > About hypertext links > Setting hyperlink 
preview preferences

Setting hyperlink preview preferences

PageMaker's online preferences include settings that help you preview hyperlinks and 
anchors.

To define online setup for hyperlink display:

1 Choose File > Preferences > Online.

2 Select Outline Link Sources When Hand Tool is Selected if you want borders to 
appear around hyperlinked text and graphics in PageMaker's Preview mode.

3 Select Center Upper-left of Anchor When Testing Hyperlinks if you want anchors 
centered in the window when you click a source in Preview mode, and then click OK.

Creating Adobe PDF and HTML Files > About hypertext links > Setting hyperlink preview 
preferences
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About Adobe PDF

Creating Adobe PDF and HTML Files > About Adobe PDF

About Adobe PDF

You can convert a PageMaker document to an Adobe Portable Document Format 
(PDF) file as easily as you'd print it. PDF files can be downloaded, viewed, and 
printed from several different platforms with the page layout and typography of the 
original document intact. 

Follow these general steps to export a document to PDF:

●     Make sure that the required components are installed on your system. (See 
Required Adobe PDF components.)
●     Prepare the PageMaker document for Adobe PDF. (See Preparing a PageMaker 
publication for Adobe PDF.)
●     Use the File > Export > Adobe PDF command to create a PDF file from 
PageMaker. Or, use the Print Document dialog box to create a PostScript file to be 
processed later as a PDF. (See Exporting a document to Adobe PDF.)

Creating Adobe PDF and HTML Files > About Adobe PDF

Related subtopics: 

Required Adobe PDF components
Installing PostScript printer drivers for PDF export
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Required Adobe PDF components

Creating Adobe PDF and HTML Files > About Adobe PDF > Required Adobe PDF 
components

Required Adobe PDF components

All the components necessary to create, view, and print a PDF file are included on the 
Adobe PageMaker 7.0 Application CD. These components include Adobe Acrobat 
Distiller, the Acrobat Distiller PPD file, the Adobe PostScript printer driver, and 
Acrobat Reader. For information on installing these components, see the 
How_to_Install readme file.

●     Acrobat Distiller converts PostScript files to PDF files. Install Acrobat Distiller 
separately from the PageMaker 7.0 Application CD.
●     A PostScript Printer Description (PPD) must be selected in the Print Document 
dialog box. Even if you don't own a PostScript printer, you still should select a PPD, 
such as Acrobat PPD, Color General, or General, to create PDF files. (See Obtaining 
a PPD file.)
●     The Adobe PostScript driver converts PageMaker publication data to PostScript. 
(See Installing PostScript printer drivers for PDF export.)
●     Acrobat Reader lets you view and print PDF files. Install Acrobat Reader separately 
from the PageMaker 7.0 Application CD or from the Adobe Web site.

Creating Adobe PDF and HTML Files > About Adobe PDF > Required Adobe PDF 
components
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Installing PostScript printer drivers for PDF export

Creating Adobe PDF and HTML Files > About Adobe PDF > Installing PostScript 
printer drivers for PDF export

Installing PostScript printer drivers for PDF 
export

If you have a PostScript printer driver installed, Acrobat Distiller locates and uses that 
driver the first time you export to PDF in PageMaker. If you don't have a PostScript 
printer driver, you can use the AdobePS driver.

In Windows, you can install a PostScript printer driver even if you don't have a 
PostScript printer. If you're using Windows 98, install the Adobe PS driver from the 
PageMaker 7.0 Application CD. If you're using Windows NT or Windows 2000, install 
the appropriate Adobe PS driver for your system from the Adobe Web site:

www.adobe.com/support/downloads/ pdrvwin.htm

In Mac OS, the AdobePS driver is installed automatically. You can set up a virtual 
AdobePS driver if you do not have a PostScript printer.

To set up a virtual printer in Mac OS:

1 Select PS Printer in the Chooser.

2 Choose Virtual Printer in the Type pop-up menu.

3 Click Setup, select the Distiller PPD, click Select, and then click OK.

Creating Adobe PDF and HTML Files > About Adobe PDF > Installing PostScript printer 
drivers for PDF export
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Preparing a PageMaker publication for Adobe PDF

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
Adobe PDF

Preparing a PageMaker publication for 
Adobe PDF

Electronic distribution is often faster than paper distribution, but you must adjust the 
production process to create a PDF file. 

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for Adobe PDF

Related subtopics: 

Reconciling page numbering systems
Getting consistent color online
Combining multiple PageMaker files into one Adobe PDF file
Keeping index and table-of-contents links up-to-date
Setting up fonts
Using a PDF workflow to print
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Reconciling page numbering systems

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
Adobe PDF > Reconciling page numbering systems

Reconciling page numbering systems

Plan to resolve page-numbering issues if you want to convert a publication that does 
not start with page 1 or that uses more than one page-numbering system. Otherwise, 
your bookmarks and hyperlinks will not work properly.

An Adobe PDF document always starts on page 1, and supports only one page-
numbering system per file. In contrast, a PageMaker document can start on any page 
number, and a book of publications can use more than one page-numbering system. 
For example, a booked publication may have front matter numbers with Roman 
numerals, and the remaining pages may use Arabic numerals, which restart at page 
1. 

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for Adobe PDF > 
Reconciling page numbering systems
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Getting consistent color online

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
Adobe PDF > Getting consistent color online

Getting consistent color online

PageMaker includes a color library called Online Colors, which consists of the colors 
most Web browsers use to display text and graphics in HTML documents. The 216 
colors in the library are consistent across platforms, because they are the subset of 
colors that both Windows and Mac OS browsers use. The library colors are also 
useful for PDF output, since the colors remain consistent (and do not dither) in all 
platform versions of Acrobat Reader 3.0 or later. 

To add online colors to your color palette:

1 Choose Utilities > Define Colors.

2 Click New, and then choose Online from the Libraries pop-up menu. 

3 Press Ctrl (Windows) or Shift (Mac OS) to select multiple colors, and click OK twice 
to close the open dialog boxes. 

4 Apply the colors, so that you can see how they will appear in a Web browser or in 
Acrobat Reader.

See Setting up publication colors for more information on working with colors and 
color libraries.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for Adobe PDF > 
Getting consistent color online
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Combining multiple PageMaker files into one Adobe PDF file

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
Adobe PDF > Combining multiple PageMaker files into one Adobe PDF file

Combining multiple PageMaker files into one 
Adobe PDF file

You may have several PageMaker documents that make up a single publication. If 
you want to combine the files into a single PDF, gather the publications together using 
the Utilities > Book command, and then use the File > Export > Adobe PDF command.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for Adobe PDF > 
Combining multiple PageMaker files into one Adobe PDF file
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Keeping index and table-of-contents links up-to-date

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
Adobe PDF > Keeping index and table-of-contents links up-to-date

Keeping index and table-of-contents links up-
to-date

When you create a PDF file from PageMaker, you can convert index and table-of-
contents entries into hypertext links or bookmarks, which let readers view and 
navigate within the publication on-screen. For example, if you click an index entry in a 
PDF file created from PageMaker, Acrobat can jump directly to the page containing 
the indexed reference.

Click an index entry in a PDF file to jump directly to the indexed reference.

The File > Export > Adobe PDF command in PageMaker can create only hypertext 
links (using either bookmarks or links) for index or table-of-contents entries that were 
generated automatically from properly marked words or paragraphs in PageMaker 
(using the Create Index or Create TOC commands). Acrobat cannot convert manually 
written index or table-of- contents stories into hypertext links.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for Adobe PDF > 
Keeping index and table-of-contents links up-to-date
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Setting up fonts

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
Adobe PDF > Setting up fonts

Setting up fonts

One of the challenges in electronic distribution is ensuring that fonts display properly. 
For example, if a person receives a PageMaker document and does not have the 
fonts originally used in it, the line lengths of text can change and alter the page layout. 
You can avoid this problem by creating a PDF file with embedded fonts. (See 
Embedding PDF fonts.)

Make sure that fonts used in the publication are present on the system.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for Adobe PDF > 
Setting up fonts
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Using a PDF workflow to print

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
Adobe PDF > Using a PDF workflow to print

Using a PDF workflow to print

One benefit of using a PDF workflow is that you can preview or "preflight" the 
document in Acrobat before you send it to a service provider or printer. You can check 
the fonts and graphics on-screen.

The PDF workflow involves three basic steps. First, export your publication to PDF 
and send it to the service provider. Next, the service provider uses prepress 
applications to trap and impose the pages in the digital master. Finally, the PDF file is 
converted back to PostScript and downloaded to the RIP (Raster Image Processor).

To create a high-quality PDF file, you must create good quality PostScript data, 
following the same workflow recommendations you would use if you were printing to a 
PostScript printer.

See Editing the Acrobat printer style for information on creating separate PDF files to 
preflight your publication.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for Adobe PDF > 
Using a PDF workflow to print
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Exporting a document to Adobe PDF

Creating Adobe PDF and HTML Files > Exporting a document to Adobe PDF

Exporting a document to Adobe PDF

The easiest way to create a PDF file based on your document is to export it to PDF. 
PageMaker generates a PostScript file and then invokes Acrobat Distiller to convert 
the PostScript file to PDF. You can also create a PDF file by creating the PostScript 
file and then extracting the file to Acrobat Distiller in a separate step.

To create a PDF version of your PageMaker document:

1 Make sure that you have a PPD selected in the Print Document dialog box. If you 
don't own a PostScript printer, you still should select a PostScript PPD such as 
ADISTILL.PPD (Windows) or Acrobat Distiller (PPD).

2 With the document open and named, choose File > Export > Adobe PDF.

3 For PDF Style, select a predefined style, which appears in brackets, to use optimal 
settings for printed or on-screen PDF files, or select a style you've created. See 
Saving PDF Options settings.

4 Specify whether you will include all pages in the book, all pages in the current 
publication, or a range of pages to export.

5 Specify other options as needed in the PDF Options dialog box. For information on 
general PDF options, see Changing PDF Options. For information on changing 
Distiller options, see Changing Distiller options in PageMaker.

6 Click Export, and then specify a filename and location, and then click Save.

Note: Acrobat is the default style on the Printer Style pop-up menu. The other printer 
styles listed are those that have been defined in the Printer Styles submenu on the 
PageMaker File menu. If the Acrobat style doesn't fit your needs, define and use a 
new one.

Creating Adobe PDF and HTML Files > Exporting a document to Adobe PDF

Related subtopics: 
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Exporting a document to Adobe PDF

Distilling PostScript files manually
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Distilling PostScript files manually

Creating Adobe PDF and HTML Files > Exporting a document to Adobe PDF > 
Distilling PostScript files manually

Distilling PostScript files manually

If you have Acrobat Distiller installed, you can convert documents to PDF files by 
creating a PostScript file and then later using Distiller to create a PDF file in a 
separate step.

To create a PostScript file to be processed later as a PDF:

1 Save the document, and then choose File > Print.

2 Choose a PostScript Printer Description (PPD) from the PPD pop-up menu. If the 
PPD pop-up menu does not appear, you do not have a PostScript printer selected. 
See Required Adobe PDF components.

3 Click Options, and then select Write PostScript to File.

4 Select Normal, EPS, or For Prepress; for more information on PostScript options, 
see Selecting a data encoding option (PostScript only).

5 Specify the filename, and then click Save.

6 Open the resulting PostScript (.PS) file in Distiller. See your Acrobat Distiller 
documentation for details.

Creating Adobe PDF and HTML Files > Exporting a document to Adobe PDF > Distilling 
PostScript files manually
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Changing PDF Options

Creating Adobe PDF and HTML Files > Changing PDF Options

Changing PDF Options

The PDF Options dialog box lets you control how the content of the document will be 
converted into an Adobe PDF file. You can add functions to your document that are 
specific to electronic publishing, such as document information that can be used as 
part of a search.

Creating Adobe PDF and HTML Files > Changing PDF Options

Related subtopics: 

Specifying the page size
Editing the Acrobat printer style
Checking for printer style conflicts
Embedding tags in PDF
Adding PDF document information
Changing PDF options for hyperlinks
Working with hyperlinks in booked publications
Creating PDF bookmarks
Creating PDF articles
Setting PDF security options
Saving PDF Options settings
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Specifying the page size

Creating Adobe PDF and HTML Files > Changing PDF Options > Specifying the 
page size

Specifying the page size

PageMaker stores two document areas: the page size and the paper size.

A. Page size B. Paper size

●     The page size is the size set in the Document Setup dialog box in PageMaker (the 
area of the actual printed publication within the crop marks).
●     The paper size is the actual size of the paper on which the publication is set up to 
print, as specified in the Print dialog box in PageMaker.

To specify the document area:

1 In the PDF Options dialog box, choose options from the Page Size pop-up menu, as 
follows:

●     Choose Same as Current Publication to set the PDF document paper size to the 
page size specified in the Document Setup dialog box in PageMaker.
●     Choose Apply Settings of Each Publication when you are converting a book of 
publications to PDF and not all publications use the same page size in File > 
Document Setup.
●     Choose Same as Printer Style to use the paper size specified in the printer style 
you chose in the PDF Options dialog box.

2 Click Export in the PDF Options dialog box.
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Creating Adobe PDF and HTML Files > Changing PDF Options > Specifying the page size
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Editing the Acrobat printer style

Creating Adobe PDF and HTML Files > Changing PDF Options > Editing the 
Acrobat printer style

Editing the Acrobat printer style

When you export to PDF, PageMaker uses the Acrobat printer style, which is 
automatically created the first time you export to PDF. Printer styles save frequently 
used printer settings for use in subsequent print jobs. You can modify the Acrobat 
printer style or create a new style specific to your printing needs. Unless your service 
provider has given you other instructions, accept the default PDF settings in the 
Acrobat printer style. 

To create a printer style based on the Acrobat printer style:

1 Choose File > Printer Styles > Define.

2 Select the Acrobat printer style and click New.

3 Type a name for the new printer style and click OK. 

4 Select the new style and click Edit.

5 Specify print settings in the printing dialog boxes, then click OK to close each dialog 
box.

To create a printer style for producing PDF separations:

1 Choose File > Printer Styles > Define.

2 Select the Acrobat printer style and click New.

3 Type a name for the new printer style and click OK.

4 Select the new style, then click Edit.

5 In the Print Document dialog box, click Paper. 

6 Make the necessary changes to Paper Size and Printer's Marks, and then click OK.

file:///Users/mike/Tmp-f/User-Guide/c12gj26.htm (1 of 2)14/9/2019 1:10:48 AM



Editing the Acrobat printer style

7 Click Color, select Separations, and then select the plates you want to print.

8 Click OK to save the new printer style.

To export your file to PDF using a printer style:

1 Choose File > Export > Adobe PDF. 

2 Choose [Print] from the PDF Style pop-up menu.

3 Choose a printer style from the Printer Style pop-up menu.

4 Choose Same as Printer Style from the Page Size pop-up menu, and then click 
Export.

Creating Adobe PDF and HTML Files > Changing PDF Options > Editing the Acrobat printer 
style
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Checking for printer style conflicts

Creating Adobe PDF and HTML Files > Changing PDF Options > Checking for 
printer style conflicts

Checking for printer style conflicts

Select Check for PageMaker Printer Style Conflicts in the PDF Options dialog box if 
you want to determine whether any print settings (defined in the selected printer style) 
will cause problems in the PDF file. When this option is selected, alert messages 
indicate which print settings are in conflict with the PDF settings when you export.

Creating Adobe PDF and HTML Files > Changing PDF Options > Checking for printer style 
conflicts
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Embedding tags in PDF

Creating Adobe PDF and HTML Files > Changing PDF Options > Embedding tags 
in PDF

Embedding tags in PDF

Selecting the Embed Tags option in the PDF Options dialog box provides improved 
access to content in PDF files, making it easier for people who use screen reader 
software, such as hand-held devices, to navigate a document in the proper reading 
order. 

This feature is available only if the Compatibility option in the Job Options dialog box 
is set to Acrobat 5. See Changing Distiller options in PageMaker.

Creating Adobe PDF and HTML Files > Changing PDF Options > Embedding tags in PDF
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Adding PDF document information

Creating Adobe PDF and HTML Files > Changing PDF Options > Adding PDF 
document information

Adding PDF document information

You can specify the author, title, subject, and keywords of a document that will be 
exported to PDF. This information will appear in document properties in an Acrobat 
product.

Select the First Page Note option to create an Acrobat note that will appear on the first 
page of the PDF file. This is useful as a way to introduce the reader to the PDF 
document or to provide instructions. 

To add PDF document information:

1 In the PDF Options dialog box, click the Doc Info tab.

2 Specify the author, title, subject, and keywords. Keywords are separated by a 
space. Extra spaces and paragraph returns are ignored.

3 To add a note to the first page, type the note in the First Page Note text box. Click 
Open to present the note as an open note window or click Closed to present the note 
as a note icon in Acrobat. 

4 Click Export in the PDF Options dialog box.

Creating Adobe PDF and HTML Files > Changing PDF Options > Adding PDF document 
information
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Changing PDF options for hyperlinks

Creating Adobe PDF and HTML Files > Changing PDF Options > Changing PDF 
options for hyperlinks

Changing PDF options for hyperlinks

If you have created a table of contents, an index, or hyperlinks in your PageMaker 
document, you can make those links active in the PDF document. You can also 
determine the appearance and magnification of those links.

To change PDF options:

1 In the PDF Options dialog box, click the Hyper-links tab.

2 If you have created a table of contents, an index, or hyperlinks in your PageMaker 
document, you can set options as follows:

●     Select Table of Contents Links to add a hypertext link between each entry in the 
table of contents and the page to which the entry refers. 
●     Select Index Links to add a hypertext link between each entry in the index and the 
page to which the entry refers. 
●     Select Internal Links to include the hyperlinks you specified to anchors within the 
publication or booked publications. This option is unavailable if you did not define this 
kind of hyperlink in the current publication or booked publication.
●     Select External Links to include the hyperlinks you specified to external URLs--that 
is, to destinations outside the current publication or booked publications. This option is 
unavailable if you did not define this kind of hyper-link in the current publication or 
booked publication.

3 Under Default Appearance, specify the appearance of the hyperlinks.

4 For Magnification, choose an option from each pop-up menu to tell Acrobat at which 
magnification and position it should show a page when opened by a hypertext link 
from a table of contents, index entry, or internal hyperlink.

Fit Page: Fits the page to the window.

Fit Page Contents: Fits the bounding box of the page contents to the window.

Fit Top Left of Page: Fits the top left of the page to the top left of the window, at the 
desired zoom factor.
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Changing PDF options for hyperlinks

Fit Top Left: Fits the top left of the destination point to the top left of the window, at 
the desired zoom factor.

Fit Context: Fits the width of the bounding box of the page contents to the window, 
and then positions the destination point at the top left of the window.

5 Click Export in the PDF Options dialog box.

Creating Adobe PDF and HTML Files > Changing PDF Options > Changing PDF options for 
hyperlinks
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Working with hyperlinks in booked publications

Creating Adobe PDF and HTML Files > Changing PDF Options > Working with 
hyperlinks in booked publications

Working with hyperlinks in booked 
publications

If a publication contains a book list but the table of contents or index was created only 
for the active publication, PageMaker doesn't recognize the remaining hyperlinks as 
valid, and doesn't export them to a PDF document.

When you create an index for booked publications, PageMaker automatically add the 
index title to the table of contents. In addition, PageMaker adds hyperlink markers to 
all table of contents and index entries. When PageMaker adds the index title to the 
table of contents, it creates a hyperlink between the table of contents and the first 
page of the index. However, the hyperlink converts to PDF only if you export the PDF 
document from the publication containing the table of contents.

Creating Adobe PDF and HTML Files > Changing PDF Options > Working with hyperlinks in 
booked publications
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Creating PDF bookmarks 

Creating Adobe PDF and HTML Files > Changing PDF Options > Creating PDF 
bookmarks 

Creating PDF bookmarks 

If you have created a TOC or index in your PageMaker document, you can create 
PDF bookmarks based on the table of contents or index. Readers of the PDF file can 
click a bookmark to jump to the corresponding section.

To create bookmarks:

1 In the PDF Options dialog box, click the Articles/Bookmarks tab.

2 Set options in the Bookmarks section as follows:

●     The Create TOC Bookmarks option creates Acrobat bookmarks based on the table 
of contents. Select this option to create one bookmark for each entry in the table of 
contents.
●     The Create Index Bookmarks option creates Acrobat bookmarks based on the 
index. Select this option to create one bookmark for each entry in the index. 
●     The Magnification option tells Acrobat at which magnification it should show a page 
when opened by a link from a TOC or index bookmark. Choose a magnification from 
the pop-up menu, and choose a Fit To option; see Changing PDF options for 
hyperlinks.

3 Click Export in the PDF Options dialog box.

Creating Adobe PDF and HTML Files > Changing PDF Options > Creating PDF bookmarks 
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Creating PDF articles

Creating Adobe PDF and HTML Files > Changing PDF Options > Creating PDF 
articles

Creating PDF articles

A PDF article consists of various text "beads," similar to the way a PageMaker story 
consists of various text objects. You can create Acrobat articles based on PageMaker 
stories, and you can have one or more stories per article.

You can use the PDF Options dialog box to create articles automatically, or you can 
define them yourself, manually.

To create articles automatically:

1 In the PDF Options dialog box, click the Articles/Bookmarks tab.

2 Select Export Articles, and then click Define.

3 For the One Per Story Over_Text Objects option, specify a number of text blocks. 
Only stories containing more than the specified number of text blocks will be 
converted to articles.

4 Click List, and then click OK. The stories will automatically appear as articles.

To create articles manually:

1 In the PDF Options dialog box, click the Articles/Bookmarks tab.

2 Choose Define.

3 Click New to display the PageMaker Stories dialog box.

4 Choose from the following options:

●     The List Stories In option controls how you view stories when the publication 
contains a book list. To view all stories in all publications in the book, select Entire 
Book. Otherwise, select Current Publication Only.

Note: The Entire Book option is only available when the publication contains a book 
list and you have chosen to print the entire book.
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●     The List Only Stories Over_Characters Long option lets you view only those stories 
that are longer than a certain length. Type the number of characters you want, and 
then click Relist.

5 Select one or more stories from the Stories in the Publication/Book list, and then 
click Add to include them in the Stories in Current Article list.

Each story shows the first few dozen characters, but if you want to see more of a 
selected story, click Preview.

6 Click OK. The Article Properties dialog box appears. Type a title, a subject, an 
author, and keywords, and then click OK. (A title is required; PageMaker supplies one 
by default, which you may change.)

●     The Create Articles option converts threaded PageMaker stories into threaded 
Acrobat articles. Select this option to convert PageMaker stories. You can specify how 
the conversion occurs and which stories to convert. For more information see 
Creating PDF articles.

Creating Adobe PDF and HTML Files > Changing PDF Options > Creating PDF articles
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Setting PDF security options

Creating Adobe PDF and HTML Files > Changing PDF Options > Setting PDF 
security options

Setting PDF security options

You can limit access to Adobe PDF files by assigning passwords and restricting 
certain features such as printing and editing. A PDF file can have an open document 
password and change security settings password. If the file has both passwords, it 
can be opened with either one. When a file is opened with an open document 
password, the security restrictions are temporarily disabled. Acrobat uses the RC4 
method of security from RSA Corporation to secure PDF files.

To set PDF security options:

1 In the PDF Options dialog box, click the Security tab.

2 To create an open document password, select Required to Open Document, and 
then type the password that users must enter before they can open the file.

3 To create a change securities password, select Required to Change Permissions 
and Password, and then type the password that users must enter before they can set 
or change security options.

Note: The encryption level is set by the compatibility level selected in the Job Options 
dialog box. The 40-bit RC4 (Acrobat 3.x, 4.x Compatible) encryption level has a lower 
level of security, but is compatible with Acrobat 3 and 4. The 64-bit RC4 (Acrobat 5 
Only) encryption level has a high level of security, but is compatible only with Acrobat 
5.

4 Select options to define the level of user actions allowed.

For 40-bit RCA encryption:

●     No Printing to prevent users from printing the file.
●     No Changing the Document to prevent to prevent users from filling in form fields, as 
well as making any other changes.
●     No Content Copying or Extraction, Disable Accessibility to prevent user from 
selecting and copying text and graphics. (The Accessibility feature requires that 
document content be copied.)
●     No Adding or Changing Comments or Form Fields to prevent users from adding or 
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changing these areas.

For 64-bit RCA encryption:

●     Enable Content Access for the Visually Impaired to allow document contents to be 
copied, which is required to support the Accessibility feature.
●     Allow Content Copying and Extraction to let users select and copy the contents of 
the PDF document. This option also lets facilities that need direct access to the 
contents of a PDF get to those contents.

5 Click Export in the PDF Options dialog box.

Creating Adobe PDF and HTML Files > Changing PDF Options > Setting PDF security 
options
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Creating Adobe PDF and HTML Files > Changing PDF Options > Saving PDF 
Options settings

Saving PDF Options settings

You can save a collection of settings you specify when exporting as PDF, so that you 
can quickly reuse them for similar projects. 

You can also load PDF styles from a location other than the application's plug-in 
folder. For example, a co-worker may place a PDF styles file on the server for others 
to use.

To save settings:

1 Choose File > Export > Adobe PDF.

2 Click Save Style, type the name of the PDF style, and then click Save.

Note: Settings in the Security panel are not saved with the PDF style.

To reuse previously-saved settings:

1 Choose File > Export > Adobe PDF.

2 Do one of the following:

●     Choose the PDF style from the PDF Style pop-up menu.
●     Click Add Style, locate the PDF Styles File (.CNF) in the appropriate folder, and 
then click Open.

The PDF Options dialog box and its subdialog boxes take on the settings of the 
selected PDF style.

Creating Adobe PDF and HTML Files > Changing PDF Options > Saving PDF Options 
settings
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Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker

Changing Distiller options in PageMaker

You can change settings in the Job Options dialog box in PageMaker so that you can 
override Distiller default options without having to open Acrobat Distiller. 

General options specify which version of the Distiller to be compatible with, and tell 
the Distiller how to compress text and graphics, whether to save as an ASCII file, or 
embed fonts or a subset of a font in the PDF file.

Acrobat Distiller offers three choices for compatibility: Acrobat 3.0 (PDF 1.2), Acrobat 
4.0 (PDF 1.3), and Acrobat 5.0 (PDF 1.4). If you create files with Acrobat 4.0 
compatibility or above, the resulting Adobe PDF files may not be compatible with 
earlier versions of Acrobat. Unless you know that recipients of your PDF files have 
Acrobat 4.0 or 5.0, use the Acrobat 3.0 compatibility (which creates a PDF version 1.2 
file). The Acrobat 3.0 (PDF 1.2) setting ensures fullest access to your files.

To change Distiller options:

1 Choose File > Export > Adobe PDF.

2 In the PDF Options dialog box, select an existing set of job options from the Job 
Name pop-up menu to act as a starting point, and then click Edit Job Options.

3 In the General tab of the Job Options dialog box, change options as follows:

●     For Compatibility, choose the version of Distiller to optimize for: Acrobat 3, Acrobat 
4, or Acrobat 5.
●     Select Optimize for Fast Web view to reduce PDF file size. Distiller removes 
repeated background objects, and restructures the file to prepare for page-at-a-time 
downloading from Web servers. This option compresses text and line art regardless of 
what you have selected in the Compression settings.
●     Select Embed Thumbnails to create a thumbnail preview for each page in the PDF 
file. 
●     Select Auto-Rotate Pages to rotate pages automatically based on the orientation of 
the text. For example, some pages (such as those containing tables) in a document 
may require the document to be turned sideways to be read. With Auto-Rotate Pages 
selected, choose Individually to rotate each page based the direction of the text on 
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that page. Choose Collectively by File to rotate all pages in the document based the 
orientation of the majority of text.
●     For Page Range, specify which pages to convert to Adobe PDF. Convert all of the 
pages in the file, or enter numbers representing a range of pages. Leave the To text 
box empty to create a range from the page number you enter in the From text box to 
the end of the file.
●     For Binding, choose whether to display a PDF file with left-side or right-side 
binding. This affects the display of pages in the Facing Page - Continuous layout and 
the display of thumbnails side by side.
●     Specify a resolution for vector objects and type in EPS files in dots per inch (dpi). 
Enter a value from 72 to 4000. However, note that a low-resolution setting can cause 
banding in gradients and change the positioning of objects slightly. 
●     To specify a default page size, enter a width and height, and choose a unit of 
measure.

4 Select options on other panels in the Job Options dialog box, and then click OK.

Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker

Related subtopics: 

Changing PDF compression options to reduce file size
Choosing a compression method
Embedding PDF fonts
Setting Distiller color options
Setting advanced Distiller options
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Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > 
Changing PDF compression options to reduce file size

Changing PDF compression options to 
reduce file size

Downsampling and subsampling, often called resampling, are techniques that 
combine several pixels in a bitmap to make a single larger pixel. Depending on the 
settings you choose, compression and resampling can significantly reduce PDF file 
size with little or no loss of detail.

●     Downsampling reduces the resolution of the image to the specified dpi setting by 
averaging the pixel color of a sample area and replacing that area with a pixel of the 
averaged color.
●     Subsampling reduces the resolution of the image to the specified dots per inch (dpi) 
setting by choosing a pixel in the center of the sample area and replacing that area 
with the pixel chosen. Subsampling significantly reduces the processing time 
compared to downsampling.

Distiller applies ZIP compression to text and line art; ZIP or JPEG compression to 
color and grayscale images; and ZIP, CCITT Group 3 or 4, or Run Length 
compression to monochrome images. (See Choosing a compression method.)

To change compression options:

1 In the Job Options dialog box, click the Compression tab.

2 To resample color or grayscale images, select the Resampling option to the left of 
the resampling pop-up menu in the Color Bitmap Images and Grayscale Bitmap 
Images sections, and then do the following:

●     Choose Average Downsampling To, Subsampling To, or Bicubic Downsampling To, 
and enter a resolution in dots per inch (dpi). 
●     Type a resolution in dpi in the For Images Above text box. Acrobat resamples all 
color or grayscale images with resolution above this threshold. The resolution setting 
for color and grayscale should be 1.5 to 2 times the line screen ruling at which the file 
will be printed. Use higher resolutions if users need to magnify a page.

3 To apply compression to color or grayscale images, select Compression in the Color 
Bitmap Images or Grayscale Bitmap Images section as appropriate, and choose 

file:///Users/mike/Tmp-f/User-Guide/c12gj37.htm (1 of 2)14/9/2019 1:11:10 AM



Changing PDF compression options to reduce file size

Automatic, JPEG, or ZIP compression, and a quality setting. Acrobat applies the 
compression to all color or grayscale images in a PDF file.

4 To resample monochrome images, choose Average Downsampling To, 
Subsampling To, or Bicubic Downsampling To, and type a resolution in dpi in the 
Monochrome Bitmap Images section. Then type a resolution in dpi in the For Images 
Above text box. Acrobat resamples all monochrome images that are above this 
threshold in a PDF file.

Note: Use the same resolution as the output device but do not exceed 1500 dpi. 
Saving a monochrome image at a resolution higher than 1500 dpi increases the file 
size but does not improve image quality.

5 To apply compression to monochrome images, select Compression in the 
Monochrome Images section, and choose CCITT Group 4, CCITT Group 3, ZIP, or 
Run Length compression. Acrobat applies the compression to all monochrome 
images in a PDF file. See Choosing a compression method.

Note: Make sure that monochrome images are scanned as monochrome and not as 
grayscale. Scanned text is sometimes saved as a grayscale image by default. 
Grayscale text compressed with the JPEG compression method is muddy at best and 
may be unreadable.

6 To smooth jagged edges in monochrome images, select Anti-Alias to Gray. Then 
choose 2 bit, 4 bit, or 8 bit to specify 4, 16, or 256 levels of gray. (Anti-aliasing may 
cause small type or thin lines to look blurry.)

7 Select Compress Text and Line Art to apply the ZIP compression method to all text 
and line art in a PDF file. This method results in no loss of detail or quality.

8 Click OK.

Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > Changing 
PDF compression options to reduce file size
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Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > 
Choosing a compression method

Choosing a compression method

The compression options for type, line art, and various bitmap formats tell Acrobat 
Distiller how to downsample and compress objects in the publication.

ZIP Works well on images with large areas of single colors or repeating patterns, such 
as screen shots and simple images created with paint programs, and for black-and-
white images that contain repeating patterns.

JPEG (Lossy) Suitable for grayscale or color images, such as continuous-tone 
photographs that contain more detail than can be reproduced on-screen or in print. 
JPEG is lossy, which means that it removes image data and may reduce image 
quality.

CCITT (Lossless) Appropriate for black-and-white images made by paint programs 
and any images scanned with an image depth of 1 bit. CCITT Group 3, used by most 
fax machines, compresses monochrome images one row at a time. CCITT Group 4 is 
a general-purpose method that produces good compression for most types of 
monochrome images.

Run Length This lossless compression option produces the best results for images 
that contain large areas of solid black or white.

Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > Choosing 
a compression method
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Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > 
Embedding PDF fonts

Embedding PDF fonts

When Distiller has access to a font used in a PageMaker document, it can embed that 
font in the resulting PDF file. Embedding ensures that all readers will see and print the 
text in its original font. Note that embedding fonts increases file size.

To embed PDF fonts:

1 In the Job Options dialog box, click the Fonts tab.

2 Do one of the following:

●     To embed all fonts used in the file, select Embed All Fonts.
●     To embed only certain fonts, make sure that Embed All Fonts is not selected, and 
move the fonts you want embedded to the Always Embed list (select the font in the list 
on the left and click the arrow button next to Always Embed).
●     To make sure certain fonts are never embedded, move those fonts to the Never 
Embed list.

3 To embed only a subset of the fonts, select the Subset Fonts Below _ option, and 
then type the character threshold that determines when a font subset is created. If the 
percentage of characters used in the document you are exporting exceeds the 
character threshold setting, then the entire font is embedded in the file rather than a 
subset of it. The default is 25%. 

4 Use the When Embedding Fails option to specify how Distiller should respond if it 
cannot find a font to embed when processing a file. You can have Distiller ignore the 
request and substitute the font, warn you and substitute the font, or cancel processing 
of the current job.

5 Click OK.

Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > 
Embedding PDF fonts
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Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > 
Setting Distiller color options

Setting Distiller color options

The Color tab in the Job Options dialog box lets you specify how Distiller uses ICC 
profiles ("tags") and whether it converts colors when creating Adobe PDF files. These 
settings control which color spaces are assumed when the resulting PDF files are 
exchanged between different applications and output devices.

To set Distiller color options:

1 In the Job Options dialog box, click the Color tab.

2 Select any of the following conversion options:

●     Leave Color Unchanged leaves device-dependent colors unchanged. It is a useful 
option for print shops that have calibrated all their devices and that have used that 
information to specify color in the file, and that are only outputting to those devices. 
●     Tag (or Convert) Everything for Color Management. With Acrobat 4.0 or 5.0 
compatibility selected in the General job options, this option lets you embed an ICC 
profile when distilling files and calibrates color in the images, making colors in the 
resulting PDF files device-independent. With Acrobat 3.0 compatibility selected, 
Convert Everything for Color Management does not embed ICC profiles in the files. 
However, device-dependent color spaces in files (RGB, Grayscale, and CMYK) are 
converted to device-independent color spaces (CalRGB, CalGray, and LAB). 
●     Tag (or Convert) Only Images for Color Management. With Acrobat 4.0 
compatibility selected, this option only embeds ICC profiles in images, not text or 
graphics, when distilling files. This prevents black text from undergoing any color shift. 
With Acrobat 3.0 compatibility selected, this option does not embed ICC profiles in the 
files. However, device-dependent color spaces in images (RGB, Grayscale, and 
CMYK) are converted to device-independent color spaces (CalRGB, CalGray, and 
LAB). Text and graphics are not converted.
●     Convert All Colors to sRGB (or Convert Everything to CalRGB). This option 
calibrates color in the file, making the color device-independent. With Acrobat 4.0 or 
5.0 compatibility selected, CMYK and RGB images are converted to sRGB. With 
Acrobat 3.0 compatibility selected, CMYK and RGB images are converted to 
calibrated RGB (CalRGB).

3 Under Assumed Profiles (Windows) or Working Spaces (Mac OS), choose which 
ICC profiles to use for defining and calibrating the Grayscale, RGB, and CMYK color 
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spaces in distilled PDF files:

●     For Gray, choose a profile to define the color space of all grayscale images in files. 
This option is only available if you chose Tag Everything for Color Management or 
Tag Only Images For Color Management. 
●     For RGB, choose a profile to define the color space of all RGB images in files. The 
default, sRGB IEC61966-2.1, is generally a good choice because it is becoming an 
industry standard and is recognized by many output devices.
●     For CMYK, choose a profile to define the color space of all CMYK images in files. 
The default is Adobe CMYK. 

4 Select any of the following options, and then click OK:

●     Preserve Overprint Settings retains any overprint settings in files being converted to 
Adobe PDF. Overprint colors are two or more transparent inks printed on top of each 
other. 
●     Preserve/Remove Under Color Removal / Black Generation. UCR/BG information 
is used in the conversion from RGB to CMYK. Remove this information if you do not 
want device- specific settings in the file. The default is to preserve the information.
●     Preserve Transfer Functions retains the transfer functions traditionally used to 
compensate for dot gain or dot loss that may occur when an image is transferred to 
film. Applying the transfer function affects the display of the PDF file on-screen as well 
as output. Removing the transfer settings means that they will not be used when 
printed or displayed. The original PostScript file may have been created for a specific 
device that uses the transfer function, but this file may go out for general distribution, 
with no specific output device in mind, in which case it would be best to remove the 
transfer settings.
●     Preserve Halftone Information retains any halftone information in files. Halftone 
information consists of dots that control how much ink is deposited by halftone 
devices at a specific location on the paper. Varying the dot size and density creates 
the illusion of variations of gray or continuous color. 

Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > Setting 
Distiller color options
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Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > 
Setting advanced Distiller options

Setting advanced Distiller options

The Advanced job options specify Document Structuring Conventions (DSC) 
comments to keep in an Adobe PDF file and set other options that affect the 
conversion from PostScript. 

In a PostScript file, DSC comments contain information about the file (such as the 
originating application, the creation date, and the page orientation) and provide 
structure for page descriptions in the file (such as beginning and ending statements 
for a prologue section). DSC comments are useful when your document is going to 
print or press. 

When working with the Advanced job options, it is helpful to have an understanding of 
the PostScript language and how it is translated to PDF. See the Portable Document 
Format Reference Manual and Updates to the Portable Document Format Reference 
Manual on the Adobe Web site.

To set advanced Distiller options:

1 In the Job Options dialog box, click the Advanced tab.

2 Select from the following options:

●     The Use Prologue.ps and Epilogue.ps option sends a prologue and epilogue file 
with each job.

Note: Distiller processes prologue and epilogue files only if both files are present and 
located properly.The two files must be used together--that is, if the job option is set to 
use these files, both must be defined and available. Also, the files need to be in the 
same folder as the Distiller application if the Open command or a watched folder is 
used to process a PostScript file.

●     Allow PostScript File to Override Job Options uses settings stored in a PostScript 
file, rather than your current job options. 
●     Preserve Level 2 copypage Semantics uses the copypage operator defined in 
LanguageLevel 2 PostScript rather than in PostScript 3. This means that if you have a 
PostScript 3 file and select this option, Distiller will make the copypage operation a 
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showpage operation.
●     Save Portable Job Ticket inside PDF File preserves a PostScript job ticket in a PDF 
file. The job ticket contains information about the PostScript file itself, such as page 
size, resolution, and trapping information, rather than about content.
●     Illustrator Overprint Mode enables CMYK colors to overprint. 
●     Convert Gradients to Smooth Shades converts blends to smooth shades for 
Acrobat 4.0 and later.
●     ASCII Format creates the PDF file in ASCII text format. This option is useful if you 
want to open the file in a text editor to read or edit it, or if you want to send a PDF file 
across networks or mail gateways that don't support binary files. You should normally 
leave this unselected to save the file in binary format and create a smaller file.

3 To maintain document structuring information from a PostScript file, select Process 
DSC Comments and related options, and then click OK:

●     Log DSC Warnings displays warning messages about problematic DSC comments 
during processing and adds them to a log file for these messages.
●     Resize Page and Center Artwork for EPS Files centers an EPS image and resizes 
the page to fit closely around the image. This option applies only to jobs that consist of 
a single EPS file.
●     Preserve EPS Information from DSC retains information, such as the originating 
application and creation date for an EPS file. With this option deselected, the page is 
sized and centered based on the top left corner of the top left object and bottom right 
corner of the bottom right object on the page.
●     Preserve OPI Comments retains information needed to replace a For Placement 
Only (FPO) image or comment with the high-resolution image located on servers that 
support OPI versions 1.3 and 2.0.
●     Preserve Document Information from DSC retains information such as the title, 
creation date, and time. When you open a PDF file in Acrobat, this information 
appears in the General Document Properties dialog box (through File > Document 
Properties > General).

Creating Adobe PDF and HTML Files > Changing Distiller options in PageMaker > Setting 
advanced Distiller options
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Preparing a PageMaker publication for HTML

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML

Preparing a PageMaker publication for HTML

In PageMaker, you can use the HTML export feature to create HTML pages that you 
can publish on the Web.

PageMaker can export pages to HTML in two different ways, depending on whether 
you select the Preserve Approximate Layout option in the Export HTML Options 
dialog box. Regardless of the export method you use, remember that imported 
graphics in PageMaker are converted to GIF or JPEG formats; hyperlinks and text 
color are preserved; and elements drawn in PageMaker and PageMaker typographic 
controls are not supported in HTML.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML

Related subtopics: 

About Exporting to HTML
Typographical design limitations
Page layout limitations
Setting HTML export options for graphics, type, and layout
Exporting HTML styles
Beginning an HTML project
Modifying the title, location, or contents
Changing the title
Changing the location
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HTML > About Exporting to HTML

About Exporting to HTML

PageMaker creates HTML pages that conform to the 3.2 version of the HTML 
specification. 

The following points describe, in very general terms, how important aspects of your 
publication are exported; see related topics for details: 

Type: HTML uses a limited set of named text formats which are conceptually similar 
to paragraph styles. For example, there are HTML styles for headings, body text, and 
indented paragraphs. You can specify how to map paragraph styles applied on 
exported pages to HTML formats. Because HTML does not let you control typeface, 
leading, tracking, kerning, tab positions, and other type specifications, the line endings 
and depth of text columns on a PageMaker page are not preserved in HTML. The 
character-level attributes Bold, Italic, Underline, and Reverse as well as the color of 
your type, are pre-served on export. 

Graphics: HTML supports the GIF and JPEG image formats. PageMaker 
automatically converts copies of imported graphics (whether inline or independent) to 
GIF or JPEG. Shapes drawn with PageMaker drawing tools are not exported, with the 
exception of horizontal lines which become horizontal rules in HTML.

Page Layout: Using HTML tables, PageMaker can approximate multi-column page 
design, including elements outside margins, text and graphics that span columns, and 
text wrapping around graphics. As illustrated on the previous page, you can also 
choose not to approximate page layout; the result is one column of contiguous text, 
with graphics occupying separate paragraphs and flowing along with the text.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
About Exporting to HTML
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Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML > Typographical design limitations

Typographical design limitations

Type settings that affect typographical density (such as line breaks, letter spacing, 
and word spacing) are determined by the fonts used by a particular browser. Other 
type attributes are controlled by Web browsers and won't be preserved if you specify 
them in PageMaker:

●     Font, type size, and leading
●     Horizontal scale
●     Tracking and kerning
●     Outline and Shadow type styles
●     Paragraph alignment (unless Preserve Approximate Page Layout is selected)
●     Indent and tab positions

The simplest way to create a page for the Web is to use PageMaker paragraph styles 
that correspond to the HTML markup tags that you want to use. This ensures that you 
are using styles supported by the HTML export feature. You can add the styles to your 
Styles palette directly, or import them along with the content of an HTML file. For 
example, use File > Place and selecting an HTML file to import. (See Importing HTML 
files from the Web.)

To import paragraph styles that correspond to HTML formats: 

1 Choose Window > Show Styles.

2 Choose Add HTML Styles from the Styles palette menu.

You don't have to add HTML styles; you can use any style names you want--just 
remap them in the Export HTML Options dialog box. For example, use the PageMaker 
style named Heading 1 for the HTML style named <H1>. When you export the file, the 
HTML style names are mapped correctly. 

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
Typographical design limitations
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Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML > Page layout limitations

Page layout limitations

If you design a multi-column layout and want to preserve the layout in HTML, 
remember that the Export to HTML feature can only approximate your page layout. 
The limitations are due to the HTML language itself; for example, since most 
typographical characteristics are not preserved in HTML, the length of text columns is 
not preserved. The following are unsupported features in HTML and might require 
page layout changes in PageMaker to produce acceptable HTML:

●     Objects transformed (rotated, skewed, or flipped) in PageMaker are untransformed 
in HTML. You can transform the object in an illustration or image-editing application 
and re- import into PageMaker if you want the object to remain transformed in HTML.
●     Overlapping objects in PageMaker are separated in the exported HTML, with 
results that may not be satisfactory. Before exporting, revise your design so that 
objects do not overlap.
●     Non-rectangular text wrap shapes are not approximated in HTML, and results in 
objects being moved. Be sure to apply the standard rectangular text wrap shape, or 
revise the design to avoid non-rectangular text wrap.
●     The content of a frame is exported, but not the surrounding frame itself. Non-
rectangular frames become rectangular. Images that extend beyond the visible frame 
area are cropped in the exported file to approximate the original layout. (If you export 
without preserving layout, the image in the frame is uncropped.)
●     Graphics drawn in PageMaker are not exported, with the exception of horizontal 
strokes, which are exported as HTML horizontal rules.
●     A masked object is unmasked. Before exporting, unmask the elements and, if you 
masked an image, crop it with the cropping tool. If you masked text, re-create the 
effect in an illustration program and import it as a graphic.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > Page 
layout limitations
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Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
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Setting HTML export options for graphics, 
type, and layout

Several options for HTML export can be set at any time and apply to every publication 
you export until you change the settings.

To set HTML export preferences:

1 Choose File > Export > HTML.

2 Click Options.

3 Make sure that the Preserve Approximate Layout option is selected if you want the 
HTML documents to approximate multicolumn page designs. 

Although the result may not look like a table, PageMaker uses the HTML table tags to 
arrange the exported text and graphics in a way that matches the placement of the 
original elements. When the option is not selected, the HTML document is essentially 
a one-column stream of text with graphics that flow with text.

4 For Exported Page Width, type or choose the width (in pixels) of the HTML 
document. The default value is the page width of the current publication (expressed in 
pixels).

When creating the exported document, PageMaker proportionally scales page 
elements (images, column widths, and so on) to approximate the PageMaker page in 
the new HTML page size.

5 From the HTML Style pop-up menus (to the right of the HTML style names), select 
the format you want to be applied for the PageMaker style listed to its left. Repeat this 
step for each style you want to change. 

For example, if you use a style called Bullet List you probably want to map it to the OL 
Ordered List HTML format.

Exporting HTML styles provides an overview of the HTML formats available.
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6 Make sure that the Preserve Character Attributes setting is selected if you want the 
color and type style of your paragraph style definitions to be applied in your HTML 
documents. 

Note: Color values are converted into hexidecimal values as required by HTML, so a 
color in the HTML file may not match the color as it appears in PageMaker. To avoid 
color shifts, use the Online Colors color library available from the Libraries menu in 
the Color Options dialog box. For more information see Getting consistent color online.

7 In the Graphics section of the dialog box, set the following options, and then click 
OK:

●     Select whether you want images converted to GIF or JPEG. Or select PageMaker 
Chooses to default to whichever of those two formats works best, based on the file 
type and color data of each image on the pages being exported. Full sample images 
(RGB, CMYK, LAB, and grayscale) convert to JPEG and indexed images to GIF. 
(Images already in the GIF or JPEG format are exported without conversion to a 
different format if PageMaker Chooses is selected.) 

Note: When non-GIF images are copied and converted into GIF images during HTML 
export, PageMaker applies the Netscape color palette to the GIFs, and sets the 
images to interlace (for faster downloading over the Web). When converting images to 
JPEG images during HTML export, the Image Quality setting is Medium. To convert 
an image with another palette or image quality setting, first select the image, and then 
choose File > Export > Graphic. You can use the same command to set image 
transparency for GIFs. See Exporting a graphic in a different format for more 
information.

●     Select Downsample to 72 dpi if you want to minimize file sizes, for a Web page that 
downloads most efficiently.
●     For File Names, select Use Long Names unless your Web server runs on a Novell 
network which requires the shorter 8.3 naming convention.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
Setting HTML export options for graphics, type, and layout
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Exporting HTML styles

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML > Exporting HTML styles

Exporting HTML styles

The following styles are available in the HTML Export Options dialog box.

H1, H2, H3, H4, H5, H6: Six levels of subheads. H1 has the largest type size, H6 the 
smallest.

ADDRESS: Sets an address or other short text apart from the body text.

BLOCKQUOTE: Sets one or more paragraphs of text apart from the body text.

BODY Text: Normal paragraphs of body text.

Definition List: List format. The browser automatically indents each paragraph with 
this format.

Directory List: List format. Usually, the browser automatically indents and adds a 
bullet before each paragraph with this format.

MENU List: Similar to an ordered list, but more compact.

OL List: Ordered list. Use for a numbered list. Usually, the browser automatically 
adds the correct number before each item.

PREFORMATTED: Prevents text from being reformatted when changes are made to 
a browser's style definitions.

UL List: Unordered bullet list. Usually, the browser automatically adds a bullet before 
each item.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
Exporting HTML styles
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Beginning an HTML project

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML > Beginning an HTML project

Beginning an HTML project

After you have created a PageMaker publication, the best way to begin setting it up 
for export as a set of HTML pages is to define which pages or stories will be exported 
as HTML documents, create the document title, and specify the location to which you 
want to export them.

To assign a page as an HTML page:

1 Choose File > Export > HTML.

2 In the Export HTML dialog box, click New.

3 Type a document title (the title will display at the top of the browser window when 
the document is viewed).

4 Select Assign PageMaker Pages if you want to define a page or range of pages to 
be exported as HTML, or select Assign Stories to define a story or set of stories to be 
exported as HTML. 

5 Select an unassigned page or story to be exported into the HTML document you are 
defining, and click Add. The order in which you add pages or stories is the order in 
which they will be exported. Click Add All to add all unassigned pages or stories.

6 If you want to apply a tiled background image for the document, click Background 
and then double-click the GIF or JPEG image you want to use as a page background. 

To export pages with a page background color rather than an image, return to the 
PageMaker window, and edit the PageMaker color [Paper] to the background color 
you want to appear in the HTML page.

7 Click Done to save the changes made so far and return to the Export HTML dialog 
box.

8 Click Document, and do the following:

file:///Users/mike/Tmp-f/User-Guide/c12gj48.htm (1 of 2)14/9/2019 1:11:33 AM



Beginning an HTML project

●     Navigate to the location where you want the HTML document to be stored.
●     Name the document, following the naming conventions for the platform of the Web 
server you'll be using to publish the HTML document.
●     Select Save Images into This Folder if you want your HTML document to include 
images from the publication and you want to store them in the same folder as the 
HTML document. (To store the graphics elsewhere, click OK and then click the 
Graphics button in the Export HTML dialog box and navigate to the folder you want.)

9 Click OK. 

At this point you are only defining a target location, not actually saving the HTML 
document. 

10 If you want to open the HTML document (once the export process is complete) in a 
Web browser or HTML editing application such as Adobe GoLive, select the View 
HTML option. Then click the Application icon to open a dialog box in which you can 
specify which browser or HTML editor you want to use to open the exported HTML file.

The application you select will open automatically when the export process is 
complete.

11 To generate the HTML, click Export HTML; otherwise, click Done to save settings 
made so far.

After you have defined how the publication is to be exported as HTML, the HTML 
Export dialog box displays a list of all defined HTML documents, their titles, and 
contents. 

The next step in the process is to make sure that the PageMaker publication is HTML 
compatible. The first time you export a publication as HTML, PageMaker checks it for 
HTML compatibility. If the publication contains an element or layout attribute that is 
not supported by HTML, PageMaker presents a dialog box informing you of the parts 
of the publication that need to be changed. If there are incompatible elements in the 
publication, correct them, and then export the pages or stories again using the HTML 
export feature.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
Beginning an HTML project
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Modifying the title, location, or contents

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML > Modifying the title, location, or contents

Modifying the title, location, or contents

After you have initially defined how your PageMaker publication should be translated 
to HTML, you may need to change the title of the HTML document, its location, or 
which PageMaker elements (pages or stories) should be included in the HTML 
document.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
Modifying the title, location, or contents
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Changing the title

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML > Changing the title

Changing the title

A Web browser displays the title in the title bar of the window, which represents one 
HTML document. Unlike a heading, you can only have one title per HTML document.

To change a document title:

1 Choose File > Export > HTML.

2 In the Export HTML dialog box, double-click the HTML document you want to edit 
and then change the title in the Edit Contents dialog box.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
Changing the title
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Changing the location

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for 
HTML > Changing the location

Changing the location

The HTML export feature allows you to set a location for each HTML document you 
create. This allows you to mirror the structure of a Web server if you wish, making it 
easier to update HTML documents as they change. 

To change the location where an HTML document is exported:

1 Choose File > Export > HTML.

2 In the Export HTML dialog box, select the HTML document you want to edit.

3 Click Document. 

4 Specify a new location for the HTML document and click OK.

Note: If you define a location that is not in the same volume (for example, a hard disk 
or network server volume) as any imported graphics you will receive an error warning 
you that the graphics are not in the same volume as the HTML file. Since the HTML 
export feature defines the location of graphics in relative terms, the graphics and 
HTML documents must be in the same volume or folder.

Changing the contents of an HTML document

To change the contents of an HTML document:

1 Choose File > Export > HTML.

2 In the Export HTML dialog box, double-click the HTML document you want to edit.

Add or remove pages or stories, remove the background image or specify a new one, 
and then click Done.

Creating Adobe PDF and HTML Files > Preparing a PageMaker publication for HTML > 
Changing the location
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About data merge

Data Merge > About data merge

About data merge

To create form letters, envelopes, or mailing labels, you merge a data source file with 
a target publication.

The data source file contains the information that varies in each version of a merged 
publication, such as the names and addresses of the recipients of a form letter. A data 
source file can be a text file or a comma-delimited file created in a spreadsheet or 
database application.

The target publication is a PageMaker document that includes the data field 
placeholders and the text and other items that remain the same in each version of the 
merged publications.

The merged publication is the resulting PageMaker document that contains the 
boilerplate information from the target publication repeated as many times as it takes 
to display each record from the data source.

A. Data stored in a spreadsheet or database B. Boilerplate information in a target publication 
C. Merged publications

In the data source file, data fields are the columns of specific information, such as 
"First name" or "Address." Records are the rows that contain a complete set of 
information for the target publication.

Data Merge > About data merge
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Related subtopics: 

Understanding the data merge workflow
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Understanding the data merge workflow

Data Merge > About data merge > Understanding the data merge workflow

Understanding the data merge workflow

Follow these basic steps to merge data. Each step is described in detail in .

1 Make plans to determine which data fields you'll be using in your source and target 
publications. (See Planning a data merge.)

2 Save the data source file--usually a spreadsheet or database file--as a comma-
delimited text file. (See Working with data source files.)

3 Create a target publication that includes text and other items that remain the same 
in each version of the merged publications. (See Setting up the target publication.)

4 Select the data source using the Data Merge palette. (See Selecting a data source.)

5 Insert fields from the Data Merge palette into the target publication. (See Inserting 
data fields.)

6 Preview the records to make sure the merged publications will look the way you 
intend. (See Previewing records.)

7 Merge the target publication with the data source file. (See Merging records.)

Data Merge > About data merge > Understanding the data merge workflow
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Planning a data merge

Data Merge > Planning a data merge

Planning a data merge

Before you set up your target publication, determine what you want the final 
publication to look like so that you know which fields are necessary to accomplish the 
merge. For example, if you are creating a postcard that will be mailed to customers, 
you may want to use the following data fields:

<<First Name>> <<Last Name>> <<Company>> <<Address>> <<City>>, 
<<State>> <<Postal Code>>

Make sure that your data source file is structured in such a way that you can include 
the appropriate fields in your target publication. For example, the top row of a 
spreadsheet should contain the field names, such as Company and Address, that 
you'll use in the target publication.

Data Merge > Planning a data merge
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Working with data source files

Data Merge > Working with data source files

Working with data source files

The data source typically originates from a spreadsheet or database application, but 
you can create your own data source file using PageMaker or any text editor. Data 
source files must be in a comma-delimited text (.CSV or .TXT) format.

In a comma-delimited text file, records are delimited by paragraph breaks; fields are 
delimited by columns.

A data source file can include text or pathnames that refer to images on disk. Include 
an at sign (@) as the first character in the heading (such as @Photo) to indicate that 
the subsequent values in this field are filenames or full pathnames to image files.

Make sure that each field name in your data source file is unique. 

To save an existing data source file as a comma-delimited file:

1 Open the data source file in its original spreadsheet or database application. 

2 Make sure that the file is organized for the merge to occur. In spreadsheet files, the 
names in the top row will become the data field names you add to your target 
publication. In database files, the table field names will become the data field names.

3 Use the Save As feature to save the file as a comma-delimited file.

Data Merge > Working with data source files

Related subtopics: 

Creating a data source file from scratch
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Creating a data source file from scratch

Data Merge > Working with data source files > Creating a data source file from 
scratch

Creating a data source file from scratch

If your data does not already exist in a spreadsheet or database, you can create your 
own data source files in a text editor, a word-processing application, a spreadsheet, a 
database, or in PageMaker.

Regardless of which application you use to create the data source file, the top row of 
information (such as "Name" and "Address") will become the data field names when 
you select the data source in the Data Merge palette. Each subsequent line or row 
includes the data for each record.

You may want to experiment with the sample data source file. This file is located 
in the PageMaker 7.0/Extras/ folder.

To create a data source file in PageMaker:

1 Open a new publication.

2 Select the text tool from the toolbox, and then click in the publication.

3 In the first line of the text block, type field names separated by commas (such as 
Name,Address,City), and then press Enter or Return. Make sure each field name has 
a unique name. 

4 To include an image in the field, include an @ sign at the beginning of the field 
name (such as @Photo). The @ sign is required only in the first line; subsequent lines 
should include the image pathnames.

5 In each subsequent line, type the data for each field, separating each field by a 
comma and each record by a paragraph return.
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A. The first line in a text file indicates the data field names. B. Subsequent lines provide the 
specific data for each record.

Remove any spaces after each comma, unless you want a space to appear 
before the field in the merged publication. If you want to include a comma in your text, 
enclose it within quotation marks, such as "20, Arlington Avenue."

6 With the pointer anywhere in the text block, choose File > Export > Text, type a 
name for the file, and then click Save (Windows) or OK (Mac OS).

Data Merge > Working with data source files > Creating a data source file from scratch
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Setting up the target publication

Data Merge > Setting up the target publication

Setting up the target publication

Once your data source file is created, you need to set up the target publication and 
insert the fields from the data source file. The target publication contains boilerplate 
text and graphics--such as the design that you want to appear on every postcard--as 
well as the fields from the data source. 

The target publication includes fields from the data source.

When you merge data, PageMaker creates a new publication that replaces the fields 
with the data you designated in the data source file.

Data Merge > Setting up the target publication

Related subtopics: 

Selecting a data source
Inserting data fields
Previewing records
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Selecting a data source

Data Merge > Setting up the target publication > Selecting a data source

Selecting a data source

Before you insert fields into your target publication, select a data source in the Data 
Merge palette. You can have only one data source file selected per target publication.

To select a data source:

1 Create or open the document you'll be using as the target publication.

2 Choose Window > Plug-in Palettes > Show Data Merge Palette.

3 Choose Select Data Source from the Data Merge palette menu.

Note: If an alert message appears or if incorrect fields appear in the list box, you may 
need to edit the spreadsheet or database file and save it as a comma-delimited file; 
see Working with data source files.

4 Locate the data source file and click Open.

Data Merge > Setting up the target publication > Selecting a data source
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Inserting data fields

Data Merge > Setting up the target publication > Inserting data fields

Inserting data fields

When you select the data source, a list of data field names appears in the Data Merge 
palette. These names are identical to the column heads from the data source. Icons 

indicate whether the field is text ( ) or an image ( ). You can select and format 
fields like any other text or graphic.

When you insert an image field, a 0.5-inch by 0.5-inch placeholder appears. You can 
resize this placeholder to determine the size of the merged images.

Once you insert a data field, PageMaker remembers its data source. Any errors in the 
list of fields such as typos, empty fields, and unintended field types must be corrected 
in the source application.

If you select a different data source after inserting fields, make sure you match the 
fields with their data source. Delete the previously inserted fields and insert the new 
fields.

To insert a text field:

1 Create or open the document you'll be using as the target publication.

2 Click an insertion point in the text block where you want the field to appear, or select 
text you want to replace.

3 Click the text field name in the Data Merge palette. Text fields appear within double 
angle brackets (<<Name>>) using the current formatting attributes (such as font and 
size).

Note: You cannot create a valid field by simply typing the field or editing an existing 
field.

To insert an image field:

1 Do one of the following:

●     To create an inline placeholder, click an insertion point in the text block where you 
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want the field to appear, or select text you want to replace.
●     To create a floating placeholder image, make sure that there is no insertion point or 
selected text.

2 Click the image field name in the Data Merge palette. Image fields appear as image 

placeholders ( ). 

3 If there was no insertion point or selected text when you clicked the field name, an 
alert message appears; click Yes to create a floating image placeholder.

4 If necessary, use the selection tool ( ) to resize the placeholder.

Data Merge > Setting up the target publication > Inserting data fields
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Previewing records

Data Merge > Setting up the target publication > Previewing records

Previewing records

Before you merge the target publication and data source file, it's a good idea to 
preview the records to make sure that field names will appear properly when the 
information is merged. When you preview records, the Data Merge palette displays 
field data instead of the field names. For example, instead of seeing <<Company>>, 
you might see Adobe. You can use the navigation buttons to cycle through the 
records.

If you find problems with any of the records, such as typographical errors or extra 
spaces, you must edit the source file in its original application; see Working with data 
source files.

Note: When PageMaker does not recognize a field, previewing is incomplete.

To preview records:

1 Do one of the following:

●     Click Preview at the bottom of the Data Merge palette.
●     Choose Preview Records from the Data Merge palette menu.

2 Click the navigation buttons to cycle through data from different records.

To go to a specified record:

1 Choose Go to Record from the Data Merge palette menu, or click the record number 
between the navigation buttons at the bottom of the palette.

2 Type the number of the record you want to preview and then click OK.

Data Merge > Setting up the target publication > Previewing records
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Merging records

Data Merge > Merging records

Merging records

After you format the target publication and insert fields from the data source file, 
you're ready to merge the information from the data source with the target publication. 
When you merge, PageMaker creates a new publication and replaces the fields in the 
target publication with the appropriate information from the data source file.

To merge records:

1 With the target publication open, choose Merge Records from the Data Merge 
palette menu, or choose Utilities > Plug-ins > Merge Records.

2 For Record Range, select All Records to merge all records in the data file, select 
Current Record to merge only the currently previewed record, or specify a Range of 
records to merge.

3 For Records Per Page, do one of the following:

●     Select One Record Per Page so that each record starts at the top of the next page.
●     Select Manual Layout, and then specify the spacing between columns and rows to 
determine how many records will be tiled on a page.

4 Select Remove Blank Lines for Empty Fields to remove lines on which empty fields 
appear by themselves. This option is especially useful for optional fields such as 
<<Company>>. In this example, if the data source file does not include a company 
name in any record, a blank line may appear in the middle of an address.

5 Select Embed Images to embed placeholder images rather than linking to them. 
See OLE: Object linking and embedding.

6 Select Start New Publication After X Pages to allow additional publications to be 
created, and then specify the maximum number of pages allowed in a merge 
publication; click OK.

Note: If an alert message indicates that there is a missing file, reselect the data 
source; see Selecting a data source. 
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Data Merge > Merging records
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About scripts

Using Scripts > About scripts

About scripts

PageMaker includes a number of scripts in a Scripts folder. You can use the Scripts 
palette to run these scripts as they are, customize them for your specific needs, create 
your own scripts, and trace scripts command by command.

The Scripts palette displays the contents of the PageMaker Scripts folder, including 
any subfolders. When you add a script to the Scripts folder, it automatically appears 
on the Scripts palette. Find the Scripts folder in the following location:

(Mac OS) PageMaker 7.0:RSRC:Plugins

(Windows) Program Files\Adobe\PageMaker 7.0\ RSRC\<language>\Plugins

Using Scripts > About scripts
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Running scripts

Using Scripts > Running scripts

Running scripts

Scripts that you want to run from the Scripts palette must be stored in the Scripts 
folder. The Scripts palette can automatically copy scripts to this folder.

To run a script:

1 Choose Window > Plug-in Palettes > Show Scripts to display the Scripts palette.

2 Double-click a script to run it.

Using Scripts > Running scripts
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Adding and removing scripts

Using Scripts > Adding and removing scripts

Adding and removing scripts

You can add scripts to the Scripts palette either by using the Add Script command on 
the Scripts palette menu or copying scripts to the Scripts folder. In Windows, you can 
also add scripts by dragging and dropping files to the palette.

You can also remove scripts from the Scripts palette. When you remove a script, you 
merely prevent it from being displayed on the palette; the script file itself is not 
deleted. Scripts you remove from the palette are moved into the ScriptsD (Windows) 
or Scripts-Disabled (Mac OS) folder. To redisplay a script you've removed from the 
palette, use the Restore command.

To add a script using the Scripts palette:

1 Choose Add Script from the Scripts palette menu.

2 In the Add a Script dialog box, select a script, and then click Open.

The script you choose is automatically copied to the Scripts folder and appears in the 
Scripts palette.

To add a script by dragging and dropping files (Windows only):

Select a file from the desktop or from Windows Explorer, drag the file over a folder in 
the Scripts palette, and release the mouse button.

To remove a script from the Scripts palette:

1 Select a script in the Scripts palette. You can remove only one script at a time.

2 Choose Remove Script from the Scripts palette menu.

To restore a script that has been removed from the Scripts palette:

1 Choose Restore Script from the Scripts palette menu.

2 From the list of removed scripts, select a script and click the Restore button.
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Adding and removing scripts

Using Scripts > Adding and removing scripts
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Creating and editing scripts

Using Scripts > Creating and editing scripts

Creating and editing scripts

You can use the New Script command to create new scripts and then edit them using 
the Edit Script command.

For detailed information on creating scripts, open the ScriptGuide.PDF file in the Tech 
Info folder, which is in the PageMaker 7.0 folder on your hard drive.

To create a new script:

1 Choose New Script from the Scripts palette menu.

2 Name the script, specify a location in the Scripts folder, and then click OK.

3 Write the new script in the Edit Script dialog box, and then click OK.

To edit a script:

1 Press Ctrl (Windows) or Command (Mac OS), and click the script. Or select the 
script in the Scripts palette and choose Edit Script from the Scripts palette menu.

2 Modify the script, and then click OK.

Using Scripts > Creating and editing scripts
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Tracing scripts

Using Scripts > Tracing scripts

Tracing scripts

Use the Trace Script command to run your script command by command, so that you 
can see where any problems might be occurring.

To trace a script:

1 Select a script in the Scripts palette.

2 Choose Trace Script from the Scripts palette menu.

3 In the Trace Script window, choose one of the following from the Run menu:

●     Run runs the entire script.
●     Step runs the script one line at a time.
●     Step Out runs a series of command subroutines at one time.
●     Reset stops the script from running without closing the Trace window.
●     Quit stops the script from running and closes the Trace window.

Using Scripts > Tracing scripts
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Special Characters

Special Characters
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Special Characters

Special Characters > Special Characters

Special Characters

The following tables--one each for Windows and the Macintosh---list the key 
combinations you can use to create special characters. You can type these special 
characters in story editor or in layout view. You can also type them--using different 
key combinations--in dialog boxes to find, change, or insert special characters.

PageMaker also supports font-specific extended characters. A PageMaker file, 
CHARSET.T70, shows the extended characters in your available fonts and the 
keystrokes that create them. Print the template to see the printed characters and to 
ensure that you have the right printer fonts. For more information, open the CHARSET.
T70 template in the Extras folder in the PageMaker 7.0 folder.

Special characters (Windows)

Example Description Type in text
Type in dialog 

box

· bullet Alt+8 ^8

^ caret Shift+6 ^^

- computer hyphen*
n/a (PageMaker inserts 
it)

^5

© copyright symbol Alt+g ^2

- discretionary (soft) hyphen Ctrl+Shift+- ^-

... ellipsis
Alt+0133 (numeric 
keypad)

Alt+0133 
(numeric keypad)

-- em dash Alt+Shift+- ^ _

em space Ctrl+Shift+m ^m

- en dash Alt+- ^=

en space (.5 em) Ctrl+Shift+n ^>

end of paragraph Enter ^p

forced line break Shift+Enter ^n
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Special Characters

TOC or index hyperlink/
bookmark token*

n/a (PageMaker inserts 
it)

^:

index-entry marker n/a ^;

inline-graphic marker* n/a ^g

- nonbreaking hyphen Ctrl+Alt+- ^~

/ nonbreaking slash Ctrl+Alt+/ ^/

nonbreaking space Ctrl+Alt+space ^s

, LM, RM page-number marker Ctrl+Alt+P ^3

¶ paragraph symbol Alt+7 ^7

® registered trademark 
symbol

Alt+r ^r

§ section symbol Alt+6 ^6

tab Tab ^t

thin space (.25 em) Ctrl+Shift+t ^<

TM trademark symbol
Alt+0153 (numeric 
keypad)

Alt+0153 
(numeric keypad)

"
typographer's open 
quotation mark

Alt+Shift+[ ^{

"
typographer's close 
quotation mark

Alt+Shift+] ^}

`
typographer's single open 
quotation mark

Alt+[ ^[

'
typographer's single close 
quotation mark

Alt+] ^]

wildcard (single character)* ^?

wildcard (white space)* ^w 

* You cannot type this character in the Change To edit box in the Change dialog box.

Special Characters (Mac OS)

Example Description Enter in text
Enter in 

dialog box

· bullet Opt+8 Opt+8
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Special Characters

^ caret Shift+6 ^^

- computer hyphen* n/a (PageMaker inserts it) ^c

© copyright symbol Opt+g Opt+g

- discretionary (soft) hyphen Cmd+Shift+- ^-

... ellipsis Opt+; Opt+;

-- em dash Opt+Shift+- ^ _

em space Cmd+Shift+m ^m

- en dash Opt+- ^=

en space (.5 em) Cmd+Shift+n ^>

end of paragraph Return ^p

forced line break Shift+Enter ^n

TOC or index hyperlink/
bookmark token*

n/a (PageMaker inserts it) ^:

index-entry marker n/a ^;

inline-graphic marker* n/a ^g

- nonbreaking hyphen Cmd+Opt+- ^~

/ nonbreaking slash Cmd+Opt+/ ^/

nonbreaking space Opt+spacebar ^s

, LM, RM page-number marker Cmd+Opt+p ^3

¶ paragraph symbol Opt+7 Opt+7

® registered trademark symbol Opt+r Opt+r

§ section symbol Opt+6 Opt+6

tab Tab ^t

thin space (.25 em) Cmd+Shift+t ^<

TM trademark symbol Opt+2 Opt+2

"
typographer's open 
quotation mark

Opt+[ Opt+[

"
typographer's close 
quotation mark

Opt+Shift+[ Opt+Shift+]
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Special Characters

`
typographer's single open 
quotation mark

Opt+] Opt+[

'
typographer's single close 
quotation mark

Opt+Shift+] Opt+Shift+]

wildcards (single character)* ^?

wildcard (white space)* ^w 

* You cannot type this character in the Change To edit box in the Change dialog box.

Special Characters > Special Characters
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PageMaker Tags

About PageMaker tags
Working with tagged text files
Tagging basics
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About PageMaker tags

PageMaker Tags > About PageMaker tags

About PageMaker tags

You can import and export both character- and paragraph-level attributes with text-
only files. Codes--called PageMaker Tags--are embedded in the text-only file to 
indicate the type specifications you want to apply to the text. 

PageMaker Tags > About PageMaker tags
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Working with tagged text files

PageMaker Tags > Working with tagged text files

Working with tagged text files

You must have the PageMaker Tags import and export filters installed to use tags. 
Refer to the How_To_Install readme file for more information on installing import and 
export filters.

When you import a tagged file, PageMaker converts the tag codes and applies the 
attributes automatically. When you export formatted text, you can have PageMaker 
generate the tag codes so that you can later import the information with formatting 
intact. 

Tagged text in text-editing program (left); imported version automatically formatted by 
PageMaker (right)

Only PageMaker can read PageMaker Tags. However, PageMaker can read files 

formatted with Xpress Tags, a similar feature available for Quark Xpress® 3.3 and 
later.

Note: You must type the following text at the top of a text file you want PageMaker to 
treat as tagged: <PMTags1.0 Mac> (for files created on the Mac OS computers) or 
<PMTags1.0 Win> (for files created on the Windows platform).

PageMaker Tags > Working with tagged text files
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Tagging basics

PageMaker Tags > Tagging basics

Tagging basics

All PageMaker tag codes begin with the less-than character (<) and end with the 
greater-than character (>). Type the tag immediately before the text you want to 
format. For paragraph-level attributes, type the tag at the start of the paragraph. For 
character-level attributes, type the tag at the start of the text you want to change.

Paragraph-level tag for align left (left); character-level tag for bold (right)

The type attributes you specify remain in effect until you use codes to cancel them or 
until you apply other attributes. For example, to apply bold text to one word in a 
paragraph, type the tag <b> before the word and immediately after it to cancel the 
bold attribute.

To import tagged text:

1 Choose File > Place.

2 Find and select the text-only tagged file.

3 Make sure the Read Tags option is not selected, and then specify whether to import 
the text as a new story, to replace the current story, or replace selected text. Then 
click OK.

One of the best ways to learn about using the tag codes is to export text with tags 
from a formatted PageMaker publication. When you view the exported text, you can 
see how PageMaker transforms type attributes into tag codes (and vice versa).
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Tagging basics

To export PageMaker text as tagged text:

1 Select the text tool.

2 Click an insertion point in the story you want to export.

3 Choose File > Export > Text.

4 Select Tagged Text as the Export option.

5 Specify a name and location in which to save the file, and then click OK.

PageMaker Tags > Tagging basics

Related subtopics: 

Tags for formatting characters and paragraphs
Using macros
Importing inline graphics
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Tags for formatting characters and paragraphs

PageMaker Tags > Tagging basics > Tags for formatting characters and 
paragraphs

Tags for formatting characters and 
paragraphs

The tables in this section list each text attribute you can set in PageMaker, its 
corresponding Tag, and notes and shortcuts (if any) for each Tag.

In the Tag column for the following tables, the pound character (#) denotes a 
placeholder for information you provide. The information you type might be a numeric 
value, such as the type size or leading you want to specify; a code such as "t" for 
True; or text, such as the name of a color you want to apply. When the information is 
text, the case of the characters does not matter unless you are typing a specific color 
or paragraph style name; also, the text must be enclosed in quotes if the text contains 
two or more words.

Note the following tips for specifying numeric values or text within a PageMaker Tag:

●     By default, numeric values are expressed as points. To use a different 
measurement system, type the value you want and then type a character to denote 
the measurement system, as follows: double quotes (") for inches, m or mm for 
millimeters, p for picas, and c for ciceros.
●     For tags that use multiple value or text fields to define two or more aspects of a 
character or paragraph attribute (for example, when formatting a tab you specify its 
position, alignment, and leader), type the placeholders () or "" to indicate that you 
want to use the defaults currently in effect. This way you can omit details you might 
not know, or focus only on the specific settings you want to vary from the current 
formatting.
●     For numeric values, you can also use mathematical expressions, if applicable. In 
these cases, type ^ to denote the current value of the attribute you are specifying. For 
example, when specifying the Space Before Paragraph attribute, type ^+4 to increase 
the space before by 4 points from that of the current setting.
●     You can type $ for a field to apply the currently defined paragraph style attribute for 
that setting. If no style is assigned to the paragraph, the PageMaker default is applied. 
For example, <font$> applies the typeface specified in the currently applied style.
●     To include comments within a tag file, type <# immediately before the comment text 
and #> immediately after. To include a comment within a tag, enclose the comment 
between pound signs (#).The comments are not imported with the tagged file, but 
remain in the tagged file for reference.
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Tags for formatting characters and paragraphs

PageMaker tags for character-level formatting

Character attribute Tag Tag abbreviation

Font

<font "font name">
Optionally, you can type in the 
character set to use--for example, if 
you are typing ASCII values to 
indicate special characters. Between 
the closing bracket and the closing 
quote after the font name, type Win or 
Mac, depending on the platform you 
are on. If editing a tagged text file in a 
DOS editor, type OEM (for Original 
Equipment Manufacturer).

<f"fontname">

Type size <size ###> <s###>

Horizontal scale <horizontal ###> <h###>

Manual pair kerning <kern ###> <k###>

Range kerning <letterspace ###> <l###>

Plain text <p>

Bold <b>

Italic <i>

Outline <o>

Shadow <~>

Underline <u>

Strikethrough <x>

Superscript <+>

Subscript <->

All caps <call> <ca>

Small caps <csmall> <cs>

Reverse 

<ccolor "paper">
Use this color paper tag to apply a color of paper to an 
object. Type the name of a color between the quotation 
marks. See the Color (existing) tag for more information.
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Tags for formatting characters and paragraphs

Baseline shift <cbaseline ###> <cb###>

Leading <cleading ###> <cl###>

Line breaks 
<cnobreak #>
For #, type t (or true) if you want lines to break; type f (or 
false) if you do not want the lines to break.

Small caps size <cssize ###> <css###>

Superscript/subscript size <c+size ###> <c+s###>

Superscript position <c+position ###> <c+p###>

Subscript position <c-position ###> <c-p###>

Tracking

<ctrack ###>
For ###, type the name of a track, or 
type any of the following abbreviated 
forms:
none for No Track
-2 or vt for Very Tight
-1 or t for Tight
0 or n for Normal
1 or loose for Loose
2 or vl for Very Loose

<ct###>

Color (custom)

<c-colortable ("name" # ####)>
This tag lets you define custom colors 
which you can then apply with the 
<ccolor...> tag. Enclose information 
for each color you want to define 
between parentheses. For "name" 
type the name of the color between 
quotes. The # field specifies the color 
model. Type 0 for CMYK, and 1 for 
RGB.
The #### field specifies percentages 
of R, G, and B, or C, M, Y, and K 
colors.

<c-c...>
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Tags for formatting characters and paragraphs

Color (existing)

<ccolor "name">
For "name" type the name of the color 
between quotes. The color can be 
one you have defined with the <c-
colortable...> tag, or a color already 
defined in the publication. You can 
use the following abbreviations for 
predefined colors:
p or none for paper
k for black
b for blue
g for green
r for red

<cc"color name">

PageMaker tags for paragraph-level formatting

Paragraph attribute Tag Tag abbreviation

Left indent <gleft ###> <gl###>

Right indent <gright ###> <gr###>

First line indent <gfirst ###> <gf###>

Tabs

<gtabs (### align# "leader")> 
Insert tag; then, press the Tab key to insert tabs in your 
text where you want to apply the tab settings.
Each set of parentheses defines a tab in the paragraph. 
The three fields specify the following: ### specifies tab 
position (distance from the left edge of the text block) and 
is the only required information for each tab. 
align# sets tab alignment; type 0, l, or left for Left; 1, r, or 
right for Right; 2, c, or center for Center; 3, d, or decimal for 
Decimal. 
"leader" is a string of one or more characters (such as 
periods, hyphens, or underscores) you want to use as a tab 
leader. 

Alignment

<galignment #>
For #, type 0 for Left, 1 for 
Right, 2 for Center, 3 for 
Justify, 4 for Force Justify

<ga#>

Leading grid <ggrid ###> <gg###>

Language <g& "dictionary name">
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Tags for formatting characters and paragraphs

Space before <g+before ###> <g+b###>

Space after <g+after ###> <g+a###>

Autoleading percentage <g% ###>

Leading method

<gmethod #>
Type 1 for proportional 
leading; 2 for top of caps 
leading; 3 for baseline 
leading.

<gm#>

Word spacing

<gwordspace ### ### ###>
The three fields specify 
Minimum, Desired, and 
Maximum spacing.

<gw### ### ###>

Letter spacing

<gspace ### ### ###>
The three fields specify 
Minimum, Desired, and 
Maximum spacing.

<gs### ### ###>

Pair kerning above <gpairs ###> <gp###>

Hyphenation 

<ghyphenation # ### #>
The three fields specify the following: # sets the preferred 
hyphenation method (type 0 for Off; 1 for Manual Only; 2 
for Manual Plus Dictionary; 3 for Manual Plus Algorithm). 
You can also specify a new hyphenation method with the 
tags <g0>, <g1>, <g2>, and <g3>. 
### specifies Hyphenation Zone. 
# specifies the Limit Consecutive Hyphens To setting.

Keep together <gktogether> <gkt>

Keep begin

<gkbegin>
In conjunction with <gkend>, 
this tag lets you mark a 
range of paragraphs to keep 
together within the same 
page or column.

<gkb>

Keep end

<gkend>
In conjunction with 
<gkbegin>, this tag lets you 
mark a range of paragraphs 
to keep together within the 
same page or column.

<gke>
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Tags for formatting characters and paragraphs

Keep with next <gknext ###> <gkn###>

Widow control <gkwidow ###> <gkw###>

Orphan control <gkorphan ###> <gko###>

Page break <g+page> <g+p>

Column break <g+column> <g+c>

Include in TOC <gcontents> <gc>

Rule above

<gbabove ### # ### ### ### "Color" (0 ### #)> 
The first field specifies the rule width. Type Col for width of 
column, or Text for width of text.
The next field specifies the rule's stroke. Type T for a 
transparent stroke, or F for an opaque stroke.
The next three fields specify, in numeric values, the left 
indent, right indent, and distance from baseline.
In the "Color" field, type the rule color between quotation 
marks.
The fields in the parenthesis specify line weight and kind of 
stroke. Following the 0, which is a placeholder, type the 
line weight (for example, 12 for a 12-point stroke). Then, 
specify the kind of stroke by typing 1 for solid, 2 for dashed, 
3 for squared, and 4 for dotted.

Rule below
<gbbelow ### # ### ### ### "Color" (0 ### #)> 
[follow instructions for Rule Above]

Define paragraph style

<@###=definition> 
For ###, type the name of the style you are creating. (Do 
not use the characters "@," "-," or "=" in a paragraph style 
name.)
After the equal sign, type the tags that define the formatting 
you want the style to have; separate the tags with the 
vertical bar character (|) rather than the characters "<" and 
">."
PageMaker applies default values for attributes you do not 
specify. A paragraph style tag must be followed by a 
paragraph return. 
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Tags for formatting characters and paragraphs

Set Next style

<@-next "###">
For ###, type the name of 
the Next Style. (This tag 
must be part of a style you 
are defining with the 
"<@###=...>" tag.)

<@-n "###">

Apply paragraph style

<@###:>
For ###, type the name of the style you want to apply. If 
you insert this tag within a paragraph, only the character-
level attributes of the style are applied, as overrides to the 
existing paragraph style. Paragraph style tags must be 
followed by a paragraph return.
You can apply a paragraph style anywhere within a 
paragraph:
The character-level attributes of the embedded paragraph 
style are then applied to the specified range of characters 
as overrides to the initial paragraph style.

Set Based On style

<@-parent "###">
For ###, type the name of 
the Based On style. (This tag 
must be part of a style you 
are defining with the 
"<@###=...>" tag.

<@-p "###">

PageMaker tags for special characters and other information

Special character PageMaker tag

Em space <m>

En space <n>

Thin space <t>

Word space <w>

Nonbreaking space <!w>

Em dash <\-->

En dash <\->

Soft return <r>

Hard return <\#13>

Page number <\d>
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Tags for formatting characters and paragraphs

Discretionary hyphen <d>

Nonbreaking hyphen <\!->

Nonbreaking slash <\!/>

Any ASCII character

<\#[type the ASCII number]>
Note: Type an exclamation point (!) immediately before any 
space character to make it nonbreaking. For example, typeþ<!
t> to define a nonbreaking thin space. Type a backslash (\) 
immediately before the characters @, <, and > when you 
want those characters to appear in your text. Otherwise, the 
characters are read as codes in the Tag language. 

Index entries

<*INDEX 1 1 0 0 0 ("(index name)" "" "")> 
The first two fields specify the number of paragraphs included 
in the page range. Type 1 1 to use the current page, type 1 0 
to select no page range, and type 2 and a range number for 
multiple pages.
The next three fields specify Bold, Italic, and Underline 
respectively. Type 0 if you don't want an attribute applied; 
type 1 for each attribute to apply it. 

PageMaker Tags > Tagging basics > Tags for formatting characters and paragraphs
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Using macros

PageMaker Tags > Tagging basics > Using macros

Using macros

Use the PageMaker Tags feature to specify long tags (or combinations of tags) by 
typing a short abbreviation. The PageMaker Tags import filter transforms every 
instance of the abbreviation into the full tag codes. 

For example, the following tag <#define_MT_="<i><s12>MyText<i><s$>"> finds every 
instance of the text MT and turns it into the text "MyText," formatted in italic, 12-point 
type. (The code <s$> tells the Tags filter to change from 12-point type to the default 
type size for the current paragraph.)

PageMaker Tags > Tagging basics > Using macros
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Importing inline graphics

PageMaker Tags > Tagging basics > Importing inline graphics

Importing inline graphics

PageMaker can import inline graphics if the tagged text file you are importing specifies 
the graphic's exact location and filename. The tag is <&### ### ### "pathname and 
filename">. Be sure to include a space between the last pound sign (#) and the 
opening quotation mark. Use a backslash (Windows) or a colon (Mac OS) to separate 
the names of folders.

The ### fields specify, in pixels, the graphic's width, height, and baseline offset. To 
use inches instead of pixels, type straight quotation marks immediately after the value 
(#"); for millimeters, type m (#m); for picas and points, type p between the values 
(#p#); and to use no dimension values, type 0 for each of these fields. 

PageMaker Tags > Tagging basics > Importing inline graphics
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Macintosh Shortcuts

Macintosh Shortcuts

Toolbar
Laying Out a Publication
Viewing a Publication
Printing a Publication
Typographical Controls
Indexing
Special Characters
Text Editing
Power Shortcuts
Palette Controls

file:///Users/mike/Tmp-f/User-Guide/qrc_mac.htm14/9/2019 1:12:38 AM



Toolbar

Macintosh Shortcuts > Toolbar

Toolbar

A. Pointer tool (  + F1)
B. Rotating tool (  + F2)
C. Line tool (  + F3)
D. Rectangle tool (  + F4)
E. Ellipse tool (  + F5)
F. Polygon tool (  + F6)
G. Hand tool (  + F7), Constrained-hand tool (  +  + drag)
H. Text tool (  +  + F1)
I. Cropping tool (  +  + F2)
J. Constrained-line tool (  +  + F3)
K. Rectangle frame tool (  +  + F4)
L. Ellipse frame tool (  +  + F5)
M. Polygon frame tool (  +  + F6)
N. Zoom tool (  +  + F7)

Setting Defaults

· Preferences: double-click the pointer tool
· Document Setup:  + double-click the pointer tool
· Custom Stroke: Double-click the line or constrained-line tool.
· Rounded Corners: Double-click the rectangle tool
· Fill and Stroke: Double-click the ellipse tool
· Polygon Settings: Double-click the polygon tool
· Character Specifications: Double-click the text tool
· Paragraph Specifications:  + double-click the text tool
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Toolbar

· Frame Options: Double-click any frame tool

Macintosh Shortcuts > Toolbar
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Laying Out a Publication

Macintosh Shortcuts > Laying Out a Publication

Laying Out a Publication

RESULT ACTION

Open a copy of a publication or the original of 
a template

 + File > Recent Publications

Revert to last mini-save  + File > Revert

Save all open pubs (Save becomes Save All)  + File > Save

Close all open pubs (Close becomes Close 
All)

 + File > Close

Insert one page  +  +  + G

Auto/manual text flow (toggle)  + flow text

Semi-automatic text flow  + flow text

Proportional resize

(for graphics or grouped objects)
 + drag corner handle

Magic stretch (resizes 1-bitmap graphics to 
printer resolution)  + drag handle of bitmap

Proportional magic stretch (resizes 1-bitmap 
graphics proportionately to printer resolution)  +  + drag handle 

Defer text redraw while adjusting text wrap Hold spacebar
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Laying Out a Publication

Select multiple elements -click each element

Select element behind others -click (each click selects next 
element back)

Select multiple elements behind others  + -click

Mask and Group  + Element > Mask and Group

Unmask and Ungroup
 + Element > Unmask and 

Ungroup

Constrain move vertically or horizontally  + drag element

Paste multiple without dialog box  + Edit > Paste Multiple

Paste items in the same position as the 
original (power paste)  +  + V

Edit OLE object Double-click object

Edit original  + double-click object

Nudge selected object Press arrow keys

Nudge selected object by ten times the 
amount in Preferences  + press arrow keys

Rotate from center of bounding box or text 
block  + Rotating tool

Constrain rotation to 45° increments  + Rotating tool
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Laying Out a Publication

 Command  Shift  Option  Key

Macintosh Shortcuts > Laying Out a Publication
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Viewing a Publication

Macintosh Shortcuts > Viewing a Publication

Viewing a Publication

RESULT ACTION

Set all pages to same view  + View > any view

Change page to fit in window  + 0 or -click page icon or  + double-
click zoom tool

100% view Double-click zoom tool or  +1

100%/Fit in window (toggle)  +  + click page

100% / 200% (toggle)  +  + -click page

Send window to back -click title bar

Edit story or text frame Triple-click text object with pointer tool

Redraw page in high resolution Control + View > any view

Cycle through pages  + Layout > Go to Page (click mouse or 
press any key to stop)

Go to next page Page Down

Go to previous page Page Up

Go forward to previous page selected  + Page Down

file:///Users/mike/Tmp-f/User-Guide/qrc_mac4.htm (1 of 2)14/9/2019 1:12:45 AM



Viewing a Publication

Go back to previous page selected  + Page Up

Zoom in / zoom out  + plus key (+) /  + minus key (-)

View hyperlinks F10

 Command  Shift  Option  Key

Macintosh Shortcuts > Viewing a Publication
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Printing a Publication

Macintosh Shortcuts > Printing a Publication

Printing a Publication

RESULT ACTION

Save print settings without printing -click Done

Save print settings as a printer style -click Style

 Command  Shift  Option  Key

Macintosh Shortcuts > Printing a Publication
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Typographical Controls

Macintosh Shortcuts > Typographical Controls

Typographical Controls

RESULT ACTION

Increase one point size (Layout view only)  +  + >

Increase to next standard menu size (Layout view only)  +  + >

Decrease one point size (Layout view only)  +  + <

Decrease to next standard menu size (Layout view only)  +  + <

All caps (toggle on and off)  +  + K

Small caps (toggle on and off)  +  + H

Subscript (toggle on and off)  + \

Superscript (toggle on and off)  +  + \

Kern apart .01 em (Layout view only)  + Right Arrow 

Kern together .01 em (Layout view only)  + Left Arrow

Kern apart .04 em (Layout view only)  +  + Right 
Arrow 

Kern together .04 em (Layout view only)  +  + Left Arrow 
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Typographical Controls

Clear manual kerning (Layout view only)  +  + K

 Command  Shift  Option  Key

Macintosh Shortcuts > Typographical Controls
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Indexing

Macintosh Shortcuts > Indexing

Indexing

RESULT ACTION

Show index for active publication  + Utilities > Show Index

Create index entry Select text, then  + Y

Create fast index entry Select text, then  +  + Y

Create proper name index entry Select first and last name, then  +  
+ Y

Remove all index entries  +  +  + Remove

Remove all cross-references  +  + Remove

Remove all page-referenced entries  +  + Remove

Remove entries since last accept  + Add X-refs

Restore entries removed since last accept  + Remove

 Command  Shift  Option  Key

Macintosh Shortcuts > Indexing
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Special Characters

Macintosh Shortcuts > Special Characters

Special Characters

RESULT ACTION

Bullet (·)  + 8

Copyright symbol (©)  + G

Ellipsis (...)  + ;

Degree (° )  +  + 8

Paragraph (¶)  + 7

Open typographer's quotations (")  + [

Close typographer's quotations (")  +  + [

Open single quotations (`)  + ]

Close single quotations (')  +  + ]

Foot mark (')  +  + "

Inch mark (")  +  +  + "

Registered trademark (®)  + R

Section (§)  + 6
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Special Characters

Trademark (TM)  + 2

Page number  +  + P

Em space  +  + M

En space  +  + N

Thin space (1/4 em)  +  + T

Nonbreaking (fixed) space  + spacebar

Forced line break or soft return  + Return

Discretionary (soft) hyphen  +  + -

Nonbreaking hyphen  +  + -

Nonbreaking slash  +  + /

Em dash  +  + -

En dash  + -

English pound (£)  + 3

Japanese yen (¥)  + Y

Cent (¢)  + 4

Pi ( )  + P
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Special Characters

f and i (\xde )  +  + 5

f and l (\xdf )  +  + 6

 Command  Shift  Option  Key

Macintosh Shortcuts > Special Characters
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Text Editing

Macintosh Shortcuts > Text Editing

Text Editing

RESULT ACTION

Select word Double-click with I-beam

Select paragraph Triple-click with I-beam

Up one line Up Arrow

Down one line Down Arrow

Up one screen Page Up

Down one screen Page Down

Left one character Left Arrow

Right one character Right Arrow

Left one word  + Left Arrow

Right one word  + Right Arrow

Up one paragraph  + Up Arrow

Down one paragraph  + Down Arrow

With I-beam in text, select words to the left  +  + Left Arrow
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Text Editing

With I-beam in text, select words to the 
right  +  + Right Arrow

With I-beam in text, select a range of text  + press a cursor shortcut

Drag left-indent marker only  + drag indent 

Reset Character Attributes to any -click Char Attributes

Reset Para Attributes to any -click Para Attributes

Reset Character and Para Attributes to 
any

 + -click Char Attributes or Para 
Attributes

Move to beginning of story Home

Move to end of story End 

Close current story window only  + W

Close all open stories in current pub  + Story > Close Story 

Cascade all open stories in all open pubs  + Window > Cascade

Tile all open stories in all open pubs  + Window > Tile

 Command  Shift  Option  Key

Macintosh Shortcuts > Text Editing
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Power Shortcuts

Macintosh Shortcuts > Power Shortcuts

Power Shortcuts

RESULT ACTION

OK/Cancel all nested dialog boxes -click OK/Cancel

List installed filters, dictionaries, and plug-ins  + Apple Menu > About 
PageMaker

Copy book list to all book pubs  + Utilities > Book

Rebuild PPD list  + File > Print

Text recomposition refigures line breaks and hyphenation throughout 
theþpublication. Diagnostic recomposition also looks for such items asþbadþstyles, 
links, and index topics. 

For global recomposition
With the pointer tool and nothing 
selected,  + Type > Hyphenation

For diagnostic global recomposition
With the pointer tool and nothing 
selected,  +  + Type > 
Hyphenation

1 beep when diagnostic recompose is 
complete

No problems found

2 beeps when diagnostic recompose is 
complete

Problems found and fixed
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Power Shortcuts

3 beeps when diagnostic recompose is 
complete

Problems could not be fixed

Moderate compression while placing a TIFF
Press  +  + OK two or more 
seconds after clicking OK in the 
Place dialog box

Maximum compression while placing a TIFF
Press  +  +  + OK two or 
more seconds after clicking OK in 
the Place dialog box

Decompression while placing a TIFF
Press  + OK two or more seconds 
after clicking OK in the Place dialog 
box

Compress paint and GIF (Graphics Interchange Format) files in Place dialog box 
according to instructions for compressing TIFFs.

Macintosh Shortcuts > Power Shortcuts

file:///Users/mike/Tmp-f/User-Guide/qrc_mac10.htm (2 of 2)14/9/2019 1:12:59 AM



Palette Controls

Macintosh Shortcuts > Palette Controls

Palette Controls

General techniques

Tab shows/hides all palettes.

 + Tab shows/hides all palettes except the toolbox.

Drag palette tab outside of existing palette group to separate palettes

Drag palette tab over existing palette group to create new palette group

Double-click palette tab to Minimize palette (toggles between current and minimized 
palette size)

A. Palette tab.
B. Opens palette menu.
C. Creates new palette item.
D. Deletes selected palette items.
Colors palette

 + J to display/hide Colors palette

Double-click color name in palette to edit color

 + -click color name to display Apple Color Picker

Styles palette

 + B to display/hide Styles palette
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Palette Controls

Double-click style name in palette to edit style

Apply a style from 1-12 

 + F1 to apply the first style in the palette [No style]

Press  + F2 through F12 to apply the second style in the palette and so on until the 
12th style

Apply a style from 13-23

Press  +  + F1 to apply the 13th style in the palette

Press  +  + F2 through F11 to apply the 14th style and so on until the 23rd style

Layers palette

 + 8 to display/hide Layers palette

 +  + A to select all on active layer

Double-click layer name in palette to edit layer

Master Pages palette

 +  + 8 to display/hide Master Pages palette

Double-click master page name in palette to edit master page

Removing master page objects from pages

-click [None] to remove all master page objects and guides 

 + -click [None] to remove master page objects and column guides but retain 
ruler guides

-click [None] to remove master page objects but retain all guides

Control palette
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Palette Controls

 + ' (apostrophe) to display/hide Control palette

 + ` (grave accent) to activate Control palette (toggles between palette and active 
publication)

 +  + ~ to toggle paragraph/character view

Tab to go to next option

 + Tab to go to previous option

Use keypad numbers when proxy is active to choose reference point on proxy

Esc to display last valid value for option when Control palette is active

Return to apply change and return to layout

 + Return to apply change and stay at same option

Spacebar to select button option on/off

 +  + M to select different unit of measure for active field

-click nudge buttons to nudge by ten times the normal amount

Type the first few characters of the style, font, or track name to select a style, font, or 
track from the list

Press arrow keys when proxy is active to move to next reference point on proxy

A. Reference point
B. Proxy
C. Nudge button

Macintosh Shortcuts > Palette Controls
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Palette Controls
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Windows Shortcuts

Windows Shortcuts

Toolbar
Laying Out a Publication
Viewing a Publication
Printing a Publication
Typographical Controls
Indexing
Special Characters
Text Editing
Power Shortcuts
Palette Controls
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Toolbar

Windows Shortcuts > Toolbar

Toolbar

A. Pointer tool ( F9)
B. Rotating tool (  + F2)
C. Line tool (  + F3)
D. Rectangle tool (  + F4)
E. Ellipse tool (  + F5)
F. Polygon tool (  + F6)
G. Hand tool, Constrained-hand tool (  + Alt + drag left mouse button)
H. Text tool (  + Alt + F1)
I. Cropping tool (  + Alt + F2)
J. Constrained-line tool (  + Alt + F3)
K. Rectangle frame tool (  + Alt + F4)
L. Ellipse frame tool (  + Alt + F5)
M. Polygon frame tool (  + Alt + F6)
N. Zoom tool (  + Alt + F7)

Setting Defaults

· Preferences: double-click the pointer tool
· Document Setup:  + double-click the pointer tool
· Custom Stroke: Double-click the line or constrained-line tool.
· Rounded Corners: Double-click the rectangle tool
· Fill and Stroke: Double-click the ellipse tool
· Polygon Settings: Double-click the polygon tool
· Character Specifications: Double-click the text tool
· Paragraph Specifications:  + double-click the text tool
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Toolbar

· Frame Options: Double-click any frame tool

Windows Shortcuts > Toolbar
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Laying Out a Publication

Windows Shortcuts > Laying Out a Publication

Laying Out a Publication

RESULT ACTION

Open a copy of a publication or the original of 
a template  + File > Recent Publications

Revert to last mini-save  + File > Revert

Save all open pubs (Save becomes Save All)  + File > Save All

Close all open pubs (Close becomes Close 
All)  + File > Close All

Insert one page Ctrl + Alt +  + G

Auto/manual text flow (toggle) Ctrl + flow text

Semi-automatic text flow  + flow text

Proportional resize

(for graphics or grouped objects)
 + drag any handle

Magic stretch (resizes 1-bitmap graphics to 
printer resolution)

Ctrl + drag handle of bitmap

Proportional magic stretch (resizes 1-bitmap 
graphics proportionately to printer resolution) Ctrl +  + drag handle 

Defer text redraw while adjusting text wrap Hold spacebar
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Laying Out a Publication

Select multiple elements -click each element

Select element behind others
Ctrl-click (each click selects next 
element back)

Select multiple elements behind others Ctrl + -click

Mask and Group  + Element > Mask and Group

Unmask and Ungroup  + Element > Unmask and 
Ungroup

Constrain move vertically or horizontally  + drag element

Paste items in the same position as the 
original (power paste) 

Ctrl + Alt + V

Edit OLE object Double-click object

Edit original Alt + double-click object

Nudge selected object Press arrow keys

Nudge selected object by ten times the 
amount in Preferences  + press arrow keys

Rotate from center of bounding box or text 
block

Ctrl + Rotating tool

Constrain rotation to 45° increments  + Rotating tool

 Shift
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Laying Out a Publication

Windows Shortcuts > Laying Out a Publication
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Viewing a Publication

Windows Shortcuts > Viewing a Publication

Viewing a Publication

RESULT ACTION

Set all pages to same view Alt + View > any view

Change page to fit in window Ctrl + 0 or -click page icon or Alt + double-
click zoom tool

100% view Double-click zoom tool or Ctrl + 1

100%/Fit in window (toggle) Ctrl + Alt + click page

Edit story or text frame Triple-click text object with pointer tool

Redraw current page Use shortcut for current view

Redraw page in high resolution Ctrl +  + F12

Cycle through pages  + Layout > Go to Page (click mouse or 
press any key to stop)

Go to next page Page Down

Go to previous page Page Up

Go forward to previous page selected Ctrl + Page Down

Go back to previous page selected Ctrl + Page Up
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Viewing a Publication

Zoom in / zoom out Ctrl + plus key (+) / Ctrl + minus key (-)

View hyperlinks F10

 Shift

Windows Shortcuts > Viewing a Publication
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Printing a Publication

Windows Shortcuts > Printing a Publication

Printing a Publication

RESULT ACTION

Save print settings without printing -click Done

Save print settings as a printer style Ctrl-click Style

 Shift

Windows Shortcuts > Printing a Publication
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Typographical Controls

Windows Shortcuts > Typographical Controls

Typographical Controls

RESULT ACTION

Increase one point size (Layout view only) Ctrl +  + >

Increase to next standard menu size (Layout view only) Ctrl + Alt + >

Decrease one point size (Layout view only) Ctrl +  + <

Decrease to next standard menu size (Layout view only) Ctrl + Alt + <

All caps (toggle on and off) Ctrl +  + K

Subscript (toggle on and off) Ctrl + \

Superscript (toggle on and off) Ctrl +  + \

Kern apart .01 em (Layout view only) Alt + Right Arrow 

Kern together .01 em (Layout view only) Alt + Left Arrow

Kern apart .04 em (Layout view only)
Ctrl + Alt + Right 
Arrow 

Kern together .04 em (Layout view only) Ctrl + Alt + Left Arrow 

Clear manual kerning (Layout view only) Ctrl + Alt + K

 Shift
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Typographical Controls

Windows Shortcuts > Typographical Controls
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Indexing

Windows Shortcuts > Indexing

Indexing

RESULT ACTION

Show index for active publication Ctrl + Utilities > Show Index

Create index entry Select text, then Ctrl + Y

Create fast index entry Select text, then Ctrl +  + Y

Create proper name index entry
Select first and last name, then Ctrl + Alt 
+ Y

Remove all index entries Ctrl + Alt +  + Remove

Remove all cross-references Ctrl +  + Remove

Remove all page-referenced entries Ctrl + Alt + Remove

Remove entries since last accept Alt + Add X-refs

Restore entries removed since last accept Alt + Remove

 Shift

Windows Shortcuts > Indexing
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Special Characters

Windows Shortcuts > Special Characters

Special Characters

RESULT ACTION

Bullet (·) Alt + 8

Copyright symbol (©) Alt + G

Ellipsis (...) Alt + 0133 (on numeric keypad)

Degree (° ) Alt + 0176 (on numeric keypad)

Paragraph (¶) Alt + 7

Open typographer's quotations (") Alt +  + [

Close typographer's quotations (") Alt +  + ]

Open single quotations (`) Alt + [

Close single quotations (') Alt + ]

Foot mark (') Ctrl + Alt +  + '

Inch mark (") Ctrl + Alt +  + "

Registered trademark (®) Alt + R

Section (§) Alt + 6
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Special Characters

Trademark (TM) Alt + 0153 (on numeric keypad)

Page number Ctrl + Alt + P

Em space Ctrl +  + M

En space Ctrl +  + N

Thin space (1/4 em) Ctrl +  + T

Nonbreaking (fixed) space Ctrl + Alt + spacebar

Forced line break or soft return  + Enter

Discretionary (soft) hyphen Ctrl +  + -

Nonbreaking hyphen Ctrl + Alt + -

Nonbreaking slash Ctrl + Alt + /

Em dash Alt +  + -

En dash Alt + -

English pound (£) Alt + 0163 (on numeric keypad)

Japanese yen (¥) Alt + 0165 (on numeric keypad)

Cent (¢) Alt + 0162 (on numeric keypad)

 Shift
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Special Characters

Windows Shortcuts > Special Characters
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Text Editing

Windows Shortcuts > Text Editing

Text Editing

RESULT ACTION

Select word Double-click with I-beam

Select paragraph Triple-click with I-beam

Up one line Up Arrow

Down one line Down Arrow

To beginning of line Home

To end of line End

Left one character Left Arrow

Right one character Right Arrow

Left one word Ctrl + Left Arrow

Right one word Ctrl + Right Arrow

Up one paragraph Ctrl + Up Arrow

Down one paragraph Ctrl + Down Arrow

With I-beam in text, select words to the left Ctrl +  + Left Arrow

file:///Users/mike/Tmp-f/User-Guide/qrc_win9.htm (1 of 3)14/9/2019 1:13:20 AM



Text Editing

With I-beam in text, select words to the 
right Ctrl +  + Right Arrow

With I-beam in text, select a range of text  + press a cursor shortcut

Drag left-indent marker only  + drag indent 

Reset Character Attributes to any Alt-click Char Attributes

Reset Para Attributes to any Alt-click Para Attributes

Reset Character and Para Attributes to 
any

 + Alt-click Char Attributes or Para 
Attributes

Move to beginning of story Ctrl + Page up

Move to end of story Ctrl + Page down

Up one screen Page up

Down one screen Page down

Close current story window only Ctrl + W

Close all open stories in current pub  + Story > Close Story 

Cascade all open stories in all open pubs  + Window > Cascade

Tile all open stories in all open pubs  + Window > Tile

 Shift

Windows Shortcuts > Text Editing
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Text Editing
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Power Shortcuts

Windows Shortcuts > Power Shortcuts

Power Shortcuts

RESULT ACTION

OK/Cancel all nested dialog boxes -click OK/Cancel

List installed filters, dictionaries, and plug-ins Ctrl + Help > About PageMaker

Copy book list to all book pubs Ctrl + Utilities > Book

Rebuild PPD list  + File > Print

Text recomposition refigures line breaks and hyphenation throughout 
theþpublication. Diagnostic recomposition also looks for such items asþbadþstyles, 
links, and index topics. 

For global recomposition
With the pointer tool and nothing 
selected,  + Type > Hyphenation

For diagnostic global recomposition
With the pointer tool and nothing 
selected,  + Ctrl + Type > 
Hyphenation

1 beep when diagnostic recompose is 
complete

No problems found

2 beeps when diagnostic recompose is 
complete

Problems found and fixed

3 beeps when diagnostic recompose is 
complete

Problems could not be fixed
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Power Shortcuts

To compress or decompress a TIFF while placing it, select the file and hold down 
the modifier keys while you click Open or OK in the Place dialog box. PageMaker 
creates a new TIFF file in the same folder as the original and places the new file in 
the publication.

Moderate compression when placing a TIFF Ctrl + Alt + OK

Maximum compression when placing a TIFF Ctrl + Alt +  + OK

Decompression when placing a TIFF Ctrl + OK

Compress paint and GIF (Graphics Interchange Format) files in Place dialog box 
according to the preceding instructions for compressing TIFFs.

Windows Shortcuts > Power Shortcuts
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Palette Controls

Windows Shortcuts > Palette Controls

Palette Controls

General techniques

Tab displays/hides all palettes.

 + Tab displays/hides all palettes except the toolbox.

Drag palette tab outside of existing palette group to separate palettes

Drag palette tab over existing palette group to create new palette group

Double-click palette tab to Minimize palette (toggles between current and minimized 
palette size)

A. Palette tab.
B. Opens palette menu.
C. Creates new palette item.
D. Deletes selected palette items.
Colors palette

Ctrl + J to display/hide Colors palette

Double-click color name in palette to edit color

Styles palette

Ctrl + B to display/hide Styles palette
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Palette Controls

Double-click style name in palette to edit style

Layers palette

Ctrl + 8 to display/hide Layers palette

Ctrl + Alt + A to select all on active layer

Master Pages palette

Ctrl +  + 8 to display/hide Master Pages palette

Double-click master page name in palette to edit master page

Removing master page objects from pages

-click [None] to remove all master page objects and guides 

Alt + -click [None] to remove master page objects and column guides but retain 
ruler guides

Alt-click [None] to remove master page objects but retain all guides

Control palette

Ctrl + ' (apostrophe) to display/hide Control palette

Ctrl + ` (grave accent) to activate Control palette (toggles between palette and active 
publication)

Ctrl +  + ~ to toggle paragraph/character view

Tab to go to next option

 + Tab to go to previous option

Use keypad numbers when proxy is active to choose reference point on proxy

Esc to display last valid value for option when Control palette is active
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Palette Controls

Enter to apply change and return to layout

 + Enter to apply change and stay at same option

Spacebar to select button option on/off

Ctrl + Alt + M to select different unit of measure for active field

-click nudge buttons to nudge by ten times the normal amount

Type the first few characters of the style, font, or track name to select a style, font, or 
track from the list

Press arrow keys when proxy is active to move to next reference point on proxy

A. Proxy
B. Reference point
C. Nudge button

Windows Shortcuts > Palette Controls
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