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Adobe Illustrator Online Guide

 

This online guide contains all the information you need to use 
the Adobe Illustrator program. Use the list of  topics to the left 
of  the window to find the topic you are interested in; double-
click the page icon to the left of  a topic name to jump to that 
topic in the guide.

Click any of  the following topics for more information:

 

•

 

How to use this online guide

 

•

 

Tools

 

•

 

Palettes

 

•

 

Menu commands

 

•

 

Index



How to Use This Online Guide
Use the following procedures to navigate through this guide:

• Press Return or PageDown to scroll one 

 

screenful at a time.

• Click the Next Page button in the tool bar or press the Down 
Arrow key to go to the next page of the guide.

• Click the First Page button in the tool bar to return to the 
opening screen of  this guide. 

• Click red, underlined text to jump to the topic indicated. Red 
underlined text indicates text that is “linked” to another part of  
the guide.

• Click the Go Back button in the tool bar to return to your 
previous location.

• Click the arrow button to jump to the next page of any 
continued topic.

• Double-click the page icon to the left of a bookmark name to 
jump to the topic marked by that bookmark. Click the triangle 
to the left of a bookmark to show and hide subtopic bookmarks. 

See the Acrobat Reader Online Guide for more information on 
using the Acrobat Reader program.
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Palettes

 

•

 

Layers palette

 

•

 

Info palette

 

•

 

Paint Style palette

 

•

 

Gradient palette

 

•

 

Character palette

 

•

 

Paragraph palette

 

•

 

Tab Ruler palette



Menu Commands
• File menu

 

•

 

Edit menu

 

•

 

Arrange menu

 

•

 

View menu

 

•

 

Object menu

 

•

 

Font menu

 

•

 

Type menu

 

•

 

Window menu

 

•

 

Filter menu
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Opening Documents and Templates 

 

When you start the program, a new document automatically 
opens. You can also open an artwork document with or without 
a t

 

emplate. A template is a black-and-white bitmapped image 
that you can trace over to create artwork. You can make the tem-
plate visible or invisible, but you cannot change the template in 
any way.

 

To create a new document: 
Choose New from the File menu. A blank artwork document 
appears with the name Untitled art 1  in its title bar.

 

Note: When you open a new document, it includes the custom 
colors, gradient fills, patterns, and graph designs you’ve added to 
your Adobe Illustrator startup file. For more information on star-
tup files, see Creating a Custom Startup File

 

. 

 

To create a template:

 

Choose one of  two options:

 

•

 

Scan an image and save it using the PICT format. For infor-
mation on scanning images, see 

 

Scanning Images

 

.

 

•

 

Create and save an image in the PICT or MacPaint file 
formats, using an application other than Adobe Illustrator. 



 

To open a template with a new document: 

 

1

 

Press the Option key while choosing New from the File menu. 
The Open Template dialog box appears.

2 Select the name of a template you want to open, and click 
Open.

3 To hide the Template at any time, choose Hide Template from 
the View menu.

To open an existing document and template:
1 Choose Open from the File menu, select the name of the 
artwork document you want to open, and click Open. 

2 When you open an existing artwork document, the corre-
sponding template document is displayed automatically. 

3 To change the template associated with a document, open the 
document by pressing Command-Option-O, and select a new 
template when prompted. 



Correcting Mistakes
You can use the Undo command to correct mistakes you make 
while using the Adobe Illustrator program. To undo an opera-
tion, choose Undo from the Edit menu. There is a 200-level 
undo memory in Adobe Illustrator; you can undo up to 200 of  
the last operations you performed, in reverse order, by repeat-
edly using the Undo command. The default undo level is set at 
10. You can manually set the number of  undo levels, between 0 
and 200, by entering a value in the Undo Levels text box in the 
General Preference dialog box. If  an operation cannot be 
undone, the Undo command is dimmed. 

To redo an operation that has been undone, choose Redo from 
the Edit menu. 



Reverting to an Earlier Version of Your Document
The Revert to Saved feature restores your Adobe Illustrator doc-
ument to the version that was last saved. To use this feature, 
choose Revert to Saved from the File menu. You should note, 
however, that you cannot undo this action.



Saving Documents
You can save a document in Adobe Illustrator in the default 
Adobe Illustrator file format using the Save command. If you 
want to save the document in a different file format, or with a 
special preview option, you must use the Save As command.

You can choose from seven main format options available on the 
Format pop-up menu in the Save As dialog box. Five of these 
options save the document in different versions of  Illustrator, 
while the other two options enable you to save the document in 
EPS or Acrobat (PDF) format.

Saving documents to use with Adobe Illustrator on other 
computer systems

You may want to save an Adobe Illustrator document for use on 
a computer system on which an older version of the Adobe Illus-
trator program is available, or with another application that 
reads an older version of  the Adobe Illustrator format. To save a 
document as an Adobe Illustrator 4.0 (Windows version), Adobe 
Illustrator 3.0, Adobe Illustrator 88, or Adobe Illustrator 1.1 
document, choose the appropriate option from the Format pop-
up menu in the Save As dialog box.

Saving Documents in EPS format

EPS format saves the document with an Encapsulated PostScript 
Format (EPSF) header, enabling you to open the document in 
the Adobe Separator program or to import and print your doc-
ument from other software applications that support the EPS 
format. 

To save a document in EPS format, choose EPS from the Format 
pop-up menu in the Save As dialog box and then choose the 
options you want from the EPS Format dialog box. 

The Preview options in the EPS Format dialog box enable you to 
specify four different preview formats. Three of  the options—1-
bit IBM PC, 1-bit Macintosh, and 8-bit Macintosh—also allow 
an application to display a preview image of  the artwork when 
the image is placed in a document.



The four EPS preview options are:

• None. This format saves the document as an EPS file, but does 
not include any preview image. 

• 1-bit IBM PC. This format includes a preview image that can 
be viewed on IBM PC-compatible computers. 

• 1-bit Macintosh. This format includes a preview image in a 
black-and-white Macintosh QuickDraw format. 

• 8-bit Macintosh. This format includes a preview image in a 
color Macintosh QuickDraw PICT format. The preview image is 
limited to a maximum of 256 colors and 72 pixels per inch. (The 
color limit does not affect the number of  colors in the saved 
document.)

The Compatibility options in the EPS Format dialog box specify 
which Illustrator format you want the resulting EPS file to be 
compatible with.

If the document you are saving contains placed EPSF images, 
and you will be using the document with page layout applica-
tions, you can save a copy of  the placed images with the docu-
ment. To do so, click the Include Placed Images option in the 
EPS Format dialog box. This option is available only when you 
have placed EPS images in your document. 

For you to revise or edit a document containing placed images, 
the placed images must be available to Adobe Illustrator when 
the document is opened. Adobe Illustrator will prompt you to 
locate the placed images if it is unable to find them when you 
open the document.



Saving documents in Portable Document Format to use on 
other computer systems

You can save files in Portable Document Format (PDF) in Adobe 
Illustrator as well as with Adobe Acrobat . PDF files retain all 
the graphics, formatting, and fonts of  the original document 
and can be opened by anyone with a Macintosh, Windows, 
UNIX, or DOS Acrobat viewer—regardless of  whether the orig-
inal application or fonts are on the viewing system. To save an 
Illustrator document as a PDF file, choose Acrobat (PDF) from 
the Format pop-up menu in the Save As dialog box.

For more information on using Acrobat and working with PDF 
files, see “Using Adobe Acrobat” in the Adobe Illustrator Getting 
Started Guide.



Customizing Files
You can quickly add style elements such as custom colors, gra-
dients, patterns, and graph designs to Adobe Illustrator docu-
ments in two ways. You can bring these elements into an indi-
vidual document by importing them from another document. 
You can also modify or replace the Adobe Illustrator startup file, 
so that these elements are automatically installed when you 
open the Adobe Illustrator application.

Importing styles

You can import the style characteristics—including custom col-
ors, patterns, gradients, and graph designs—from an illustra-
tion file into your current file, using the Import Styles command 
in the File menu. 

When you import styles into your file, the new custom colors, 
patterns, gradients, and graph designs are added to your file’s 
scrolling lists. 

Note: When importing new styles into a document, keep in mind 
that any new style possessing the same name as an existing style 
will overwrite the existing version.

To import a file’s styles into another file:
1 Choose Import Styles from the File menu. The Import Style 
dialog box appears.

2 Select the illustration file from which you want to import 
styles. Click Open. The new styles are automatically be added to 
your file’s existing styles.

Creating a custom startup file

You can create a custom startup file that contains the patterns, 
gradient fills, graph designs, and custom colors that you use 
most frequently. These items are then automatically be available 
in every new Adobe Illustrator document you create. In addi-
tion, any new documents you create will possess the same 
Document Setup and Page Setup settings as those found in the 
startup file, and will use the same zoom level, window size, view-
ing preferences, and scroll position as that those in the startup 
file when it was last closed.



To create a custom startup file:
1 Create a new startup file with no template, or open an existing 
startup file.

2 Create the custom colors

 

, 

 

patterns

 

, and 

 

gradient fills

 

 you want 
to have available in every document, or import them using the 

 

Import Styles

 

 command. 

 

3

 

Drag the custom colors, gradient fills, or patterns into their 
appropriate palettes, or include them in the scrolling lists. Save 
any graph designs that you want available in your documents 
using the Graph Design dialog box.

 

4

 

Select the options you want as default settings in the 

 

Document Setup dialog box

 

.

 

5

 

Save the new file as Adobe Illustrator Startup and place it 
inside the Plug-Ins folder in the Adobe Illustrator 5.5 folder. 

 

Note:

 

 Large startup files can affect the speed of starting the Adobe 
Illustrator program. If you notice that starting the program takes 
too long, you may want to reduce the size of your startup file by 
eliminating unnecessary elements from the file.



 

Choosing Preferences

 

The Adobe Illustrator Preferences file contains the settings you 
choose in the Preferences dialog boxes under the File menu. The 
Preferences file is saved in the Preferences folder in the System 
Folder.

To open the Preferences dialog boxes, choose Preferences from 
the File menu and then choose the Preferences dialog box name 
from the submenu. 

For information on General Preferences, click the options in the 
dialog box below.

For information on the other Preferences options, see the 
following topics:

 

• Color Matching

 

•

 

Hyphenating Words

 

•

 

Plug-Ins Preferences



Using the Toolbox
To select a tool from the default toolbox, click the tool. To select 
one of the additional tools, position the pointer on the current 
tool in the toolbox and drag to the right to highlight the tool of  
your choice. When you release the mouse button, the selected 
tool replaces the tool currently in the toolbox.

Click any tool name for an explanation of the tool:

Default toolbox

Additional tools: select and drag to make visible

Selection

Hand

Pen

Brush

Oval

Measure

Rotate

Reflect

Paint bucket

Gradient fill

Graph

Direct-selection

Zoom

Scissors

Freehand

Rectangle

Type

Scale

Shear

Eyedropper

Blend

Page

Add-anchor-point,
Delete-anchor-point, 
Convert-direction-point

Auto trace

Group-selection

Rounded-rectangle

Area-type, 
Path-type



If you want more room to work, you can hide the toolbox. The 
Show Toolbox and Hide Toolbox commands under the Windows 
menu control whether the toolbox is visible or invisible. If  the 
toolbox is invisible, the menu will display the Show Toolbox 
command; if the toolbox is visible, the menu will show the Hide 
Toolbox command. To regain access to all of the tools, you must 
make the toolbox visible. 



Using the Status Line
The Adobe Illustrator workspace displays a status line at the bot-
tom of the screen. The status line can be formatted in four ways 
by using a pop-up menu. The pop-up menu appears when you 
position the cursor over the status line bar and hold down the 
mouse button. You can choose from four options: the current 
tool in use, the time and date, the amount of  memory (RAM) 
currently available for Adobe Illustrator, and the number of 
undos and redos you’ve performed on the artwork (and that are 
still available to be undone or redone).



Scrolling through a Document 
You can view different areas of  a document by using the hand 
tool or the scroll bars. Moving the hand tool around on your 
document is analogous to moving a piece of paper around on 
your desk with your hand. 

To scroll with the hand tool: 
1 Select the hand tool. The pointer becomes a hand when you 
move it to the active window. 

2 Hold down the mouse button and drag the hand in the direc-
tion in which you want the document to move. Be sure to keep 
the mouse button held down. The document moves with the 
hand. 

Shortcut: To scroll with the hand tool while using another tool, 
hold down the spacebar and then drag with the mouse. 



Magnifying and Reducing with the Zoom Tools 
The zoom-in tool and the zoom-out tool let you magnify or 
reduce the display of any area in your document. Zooming in 
and out does not change the actual size of  the document, only 
the magnification at which you see it. For information on resiz-
ing objects, see Using the Scale Tools

 

. 

 

To magnify or reduce with the zoom tools: 

 

1

 

Select the zoom tool. The pointer becomes a magnifying glass 
with a plus sign in its center, indicating that the zoom tool will 
magnify your view of the image. To toggle between magnifica-
tion and reduction on the zoom tool, press the Option key (the 
magnifying glass shows a minus sign in its center when in reduc-
tion mode.)

 

2

 

Position the magnifying glass at the center of the area you 
want to magnify or reduce. Click to zoom in or out. Continue 
clicking until the document is at the magnification level you 
want. When the document has reached its maximum magnifica-
tion or reduction level, the magnifying glass appears blank.

 

To magnify or reduce part of an image by dragging:

 

1

 

Select a zoom tool.

 

2

 

Drag to draw a marquee around the area you want to magnify 
or reduce. 



Note: To draw the marquee from the center, hold down the Control 
key as you drag.

To move the marquee around the artwork:
1 Select a zoom tool.

2 Drag to draw a marquee and, without releasing the mouse 
button, hold down the spacebar.

3 Drag to move the marquee around the artwork. When the 
marquee is positioned correctly over the artwork, release the 
mouse button to zoom.

To zoom in or out while using another tool:
To access the zoom-in tool while using another tool, first hold 
down the spacebar and then press Command. To access the 
zoom-out tool while using another tool, press spacebar-Com-
mand-Option. (In text edit mode, you must press Command 
and then the spacebar, or Command-Option-spacebar, to use 
these shortcuts.)



Displaying Documents 
You can display your document on-screen in many ways using 
the View menu commands. You can create custom views of  your 
document, retaining your document’s magnification, layering, 
and other viewing features for later retrieval. You can also dis-
play multiple views of your document at the same time; for 
example, you can simultaneously view different magnification 
levels of  your document. 

You can also change the way artwork is displayed on-screen. For 
example, you can see a preview of the illustration as you edit, 
you can choose to view only the artwork, or you can choose to 
view some of your image in Preview view and some in Artwork 
view.

Fitting documents in the window 

Four commands under the View menu control how a document 
or page of  a document fits in a window:

• The Fit In Window command centers the artboard in the 
window. 

• The Actual Size command displays a document at its actual 
size and centers the document in the active window.

• The Zoom In command magnifies your view of the image.

• The Zoom Out command reduces your view of the image.

Viewing the artwork

You have three ways to view your artwork. You can display the 
artwork (that is, the lines that define the artwork without color 
effects), you can display a preview image of your artwork (that 
is, with color and all printing images included), or you can 
select only part of  your image to preview while leaving other 
parts in Artwork view. You can edit your image in both Artwork 
and Preview views; you can also hide or show the template

 

 using 
the Hide Template or Show Template commands in the View 
menu. 



To change the viewing preferences:
Choose one of  three viewing options in the View menu:

• Artwork, to view and edit the artwork as a wireframe image.

• Preview, to view the image in a as it will be printed.

• Preview Selection, to preview selected parts of  your image in 
Preview view while leaving other parts in Artwork view. 

When you choose Preview Selection, the entire image appears as 
artwork; you can then select any part of the image with the selec-
tion tools to display the selected objects in Preview view.

Artwork view Preview view

Preview selection

• You can also select individual parts of  an image to show 
on-screen (or to show in Preview or Artwork view) using the 
Layer commands

 

.



 

Creating custom views of a document

 

You can create up to 25 views of your document. When you cre-
ate a view, the current zoom level, layer options, and viewing 
state (i.e., Preview or Artwork

 

) settings are retained and named, 
so that you can retrieve the view at a later time. For example, you 
may want to save one view at a high magnification level, for 
doing close-up work on your document, and save another at a 
lesser magnification for placing objects on the page.

 

View of a 200% zoom level, Preview view

View of 50% zoom level, Artwork view



The view names are displayed at the bottom of the View menu; 
to retrieve a view, select the name of the view you want to use.

View menu with custom view

Once you’ve created a view, you can rename it or delete it using 
the Edit Views command in the View menu.

To create a new view:
1 Choose New View from the View menu.The New View dialog 
box appears.

2 Enter a name for the new view you are saving, and click OK.

To edit or delete a view:
1 Choose Edit Views from the View menu. The Edit Views 
dialog box appears. 

2 Rename the current view setting by entering a new name in 
the Name box, or delete the view setting by clicking the Delete 
button.



Displaying multiple views of a document 

You can display several views of  the same document in separate 
windows in the workspace. For example, you can simultaneously 
view several magnification levels of one drawing. 

To open a new window: 
Choose New Window from the Window menu. 

A new window of the same size appears on top of the previously 
active window. The two windows are identical except for their 
window numbers. The title bar in window 2 shows that it is the 
active window.



 

Changing the Page Setup

 

The Document Setup options affect how documents are dis-
played and printed. To open the Document Setup dialog box, 
choose Document Setup from the File menu. 

 

• See the following topics for more information:

• Adjusting the Artboard Size

 

•

 

Previewing and Printing Patterns

 

•

 

The Show Placed Images Option

 

•

 

Adjusting How Documents Are Displayed and Printed

 

•

 

Setting Output Resolution

 

•

 

Splitting Paths to Print Large, Complex Shapes

 

•

 

Printing Gradient Fills



Adjusting the

 

 Artboard Size
In the Adobe Illustrator program, the work area is called the 
artboard. The default artboard is letter size (8-1/2 inches by 11 
inches), unless otherwise specified in your startup file or the 
Document Setup dialog box. The boundaries of the artboard 
affect how you create artwork to fit on a page, and define the 
maximum printable area of  your document. 

You cannot move the artboard; however, you can change the art-
board dimensions (to a maximum size of 120 inches by 120 
inches) using the Document Setup dialog box in the File menu. 

To change the artboard size:
1 Choose Document Setup from the File menu. The Document 
Setup dialog box appears.

2 Choose an artboard size in the Size box. You can choose letter 
(8-1/2 inches by 11 inches), legal (8-1/2 inches by 14 inches), or 
tabloid size (11 inches by 17 inches), or you can enter your own 
custom size up to 120-inch by 120-inch. If you choose Custom 
in the Size box, you must enter artboard dimensions in the 
Dimensions box. You can change the units of the artboard size 
by changing the ruler unit size in the Ruler Units box.

3 To automatically set the size of the artboard to match the page 
size set in the Page Setup dialog box, select the Use Page Setup 
option in the Document Setup dialog box. The artboard size will 
then automatically change any time you choose a new page size 
in the Page Setup dialog box. 



 

Adjusting How Documents are Displayed and 
Printed

 

The artboard dimensions in the Document Setup dialog box do 
not necessarily match the paper sizes used with printers. As a 
result, when you print a document, the program subdivides the 
work area into rectangles that correspond to the 

 

imageable 
(printable) area of the page available on your printer. The sub-
division of pages to fit on a printer is called tiling. 

You define the imageable area automatically by selecting a page 
type in the Page Setup dialog box. On most printers, the image-
able area is slightly smaller than the actual page. The imageable 
area appears either as dotted lines or as a gray rectangle.

You set how pages tile using the options in the Document Setup 
dialog box—Tile Full Pages, Tile Imageable Areas, and Single 
Full Page. Each option affects printing differently. 

 

Note: To see a tiling format on-screen, you must choose Show 
Page Tiling from the View menu. The Show Page Tiling and Hide 
Page Tiling commands can be set differently in each custom view 
of your document. For information about custom views, see 
Creating Custom Views of a Document

 

.

Page boundary

Imageable area

Artboard



Tile Imageable Areas option

The Tile Imageable Areas option displays the document tiling 
with dotted lines as boundaries, showing the imageable area of  
each page side-by-size. When you print multipage documents 
with the Tile Imageable Areas option selected, the artwork is 
printed as if the page margins were not present; the entire image 
is printed on the imageable areas of  the page. 

Tile Imageable Areas option using a 14-inch by 20-inch 
artboard

When you use the default paper size of the current printer (or 
the paper size previously saved with the document), the docu-
ment is tiled into pages numbered from left to right and from 
top to bottom, starting with 1. 

 

 
Tile Imageable Areas, artboard size set 
larger than page size

 

1 2

4
7

5
8 9

6

3

 

1 2

4
7

5
8 9

6

3



When you choose the Print command, you can print all pages, 
or specify pages. The page numbers appear for your reference 
only; the page numbers themselves are never printed. 

As you work, it’s important to consider how your drawing 
relates to the boundaries of the page grid and to the total dimen-
sions of  the work area. For example, if your drawing spills over 
onto any other page, such as page 6, part of  your drawing will be 
printed on a separate sheet of  paper that corresponds to page 6. 
If you specified printing only from page 5 to page 5, page 6 won’t 
be printed.

You can easily avoid having your artwork spill over onto another 
page by adjusting the page positioning on the artboard, as 
described in the next section. When you set up your page, you 
can also change the page size so that all of  the artwork will fit on 
one page.

The program may print blank pages if the document is tiled so 
that the bounding box of  the artwork intersects pages that do 
not contain any artwork. The bounding box is an unpainted rect-
angle that defines the boundaries of  your artwork. In the follow-
ing illustration, the bounding box surrounds the artwork, 
including its direction points. Where direction points extend 
into pages that do not contain any artwork, the program will 
print blank pages. 

 
Tile Imageable Areas; the bounding box surrounds the 
artwork and the direction lines, causing blank pages 
to be printed
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Direction line

Bounding box



Tile Full Pages option

The Tile Full Pages option lets you view and print multiple pages 
of  a size set in the Page Setup dialog box. To view and print mul-
tiple pages, the artboard size set in the Document Setup dialog 
box must be large enough to fit more than one full page at a 
time. For example, if  the page size set in the Page Setup dialog 
box is 8-1/2 inches by 11 inches, the artboard size in the Docu-
ment Setup dialog box must be at least at 17 inches wide (large 
enough to fit two 8-1/2 inches by 11 inches pages side-by-side.) 

The outer gray rectangle represents the page size, and the inner 
gray rectangle represents the imageable area. When you print 
multiple pages with the Tile Full Pages option selected, any art-
work that extends past the imageable area of a given page will 
not be printed. Therefore, you should select the Tile Imageable 
Areas option to print large, multipage artwork.

Tile Full Pages option using a 14-inch by 20-inch artboard

Single Full Page option

The Single Full Pages option (the default) lets you view and 
print only one page at a time. The outer gray rectangle repre-
sents the paper size, and the inner gray rectangle represents the 
imageable area. 

1 2



The size of  the page corresponds to the size you select in the Page 
Setup dialog box. The orientation of the page defaults to the 
center of  the artboard; you can reposition the page with the page 
tool.

Single Page option using an 14-inch by 14-inch artboard

To adjust a page using the page tool: 
1 Select the page tool in the toolbox. The pointer becomes a 
dotted cross when you move it to the active window. 

2 Click the page you want to move. 

3 Begin dragging to place the page. As you drag, the program 
displays two gray rectangles; the outer rectangle represents the 
page size, and the inner rectangle represents the imageable are 
of  the page. 

4 Release the mouse button when the page is where you want it. 

Note: If you want to move your page past the current artboard 
boundary, you must change the artboard size in the Document 
Setup dialog box. Any part of the page that extends past the art-
board boundary will not be displayed or printed.



Scanning Images 
If you have a scanner, you can create a black-and-white template

 

 
for use in Adobe Illustrator by scanning an existing image. The 
image you use can be your own rough sketch, a photograph, a 
map or chart, or any other image, even one of low quality. With 
a video camera, you can scan three-dimensional objects. 

Scan the image, following the instructions that come with your 
scanner equipment. You must save the image in either MacPaint 
format or PICT format to use it as a template with Adobe Illus-
trator. 

 

Note:

 

 Existing art or images you may want to scan as templates for 
your new artwork may be protected under copyright law. The 
unauthorized incorporation of such art or images into your new 
work could be a violation of the rights of the author. Be sure to 
obtain any permission required from authors. 



Placing Files
You can place Adobe Illustrator files in other applications, or 
place EPS files created by other applications in an Adobe Illus-
trator document.

Placing Adobe Illustrator EPS files in other applications

Using the Format options in the Save As dialog box, you can save 
your document as an Encapsulated PostScript (EPS) file with an 
EPSF header, so that the document can be used by software 
applications that recognize the EPS format. To find out whether 
your application supports EPS format, consult your applica-
tion’s documentation or contact the software developer. 

Applications that support the EPS format display a preview 
image representative of your Adobe Illustrator artwork on-
screen for placement, scaling, and cropping. Placed images in 
the EPS format also contain PostScript language code, so the 
image will print correctly when sent to a printing device.

To place Adobe Illustrator artwork in another application: 
1 Save the Adobe Illustrator document with the None, Color 
Macintosh, Black & White Macintosh, or IBM PC format option, 
whichever is appropriate.

2 Open the application in which you want to import the Illus-
trator file, and follow the application’s procedure for importing 
files. See the application’s documentation if you need help 
importing files.

Note: To create a PICT image of selected artwork to be placed on 
the Clipboard, press Option when you choose the Copy command 
from the File menu. This PICT image can then be readily imported 
to applications that are compatible with the PICT format. 

Placing EPS files in Adobe Illustrator documents

You can use the Place Art command to place files that have been 
saved as EPS files in an Adobe Illustrator document, much as 
you would place or import an artwork image into a page layout 
program. You can save scanned images as well as images created 
by another application in the EPS file format and place the 
images in your artwork. 



To preview placed images in your document when in Artwork 
view, select the Show Placed Images option in the Document 
Setup dialog box. If the placed image contains the necessary 
resource for a preview image, a rough preview image will then 
appear in Artwork view. (Placed images with the necessary 
resource will always display in Preview view, regardless of the 
Show Placed Images option setting.) 

To place an EPS file: 
1 Open the Adobe Illustrator document in which you want to 
place the file.

2 Choose Place Art from the File menu. The Place Art dialog 
box appears.

3 Locate and select the file to place, and click Place.

An outlined box appears, with diagonal lines crossing from cor-
ner to corner. This box defines the file’s dimensions. The box is 
placed in the center of  the active window, in front of all other 
artwork in your document, and is selected. 

You can move, scale, rotate, reflect, or shear the placed image in 
the same way as you would any other Adobe Illustrator object, 
but you cannot adjust any of  its anchor points, segments, or 
paths, or use the Object or Type menu commands. The image 
box always remains a parallelogram, even if you transform it. 

To edit a placed image: 
1 Press Option and double-click the placed image. The applica-
tion that originally created the placed image will be launched.

2 Edit the image. When finished, save the document. Adobe 
Illustrator will automatically replace the old placed image with 
the edited version.

To determine the location of a placed file:
1 Using a selection tool, click the placed image.

2 Choose Attributes from the Object menu. The Attributes 
dialog box appears.

3 Use the Location of Placed Art pop-up menu to display the 
location of  the placed image.



 

The Show Placed Images Option

 

The Show Placed Images option in the Document Setup dialog 
box lets you preview images that have been placed into your art-
work using the Place Art command. Because previewing placed 
images may slow display and printing, this option is off by 
default.

Artwork view

 

 without the Artwork view with the
Show Placed Images Show Placed Images
option selected option selected

Preview view



Applying transformation attributes to new placed images

If your document contains a placed EPS image to which you 
have applied transformation attributes (such as scaling, rotat-
ing, reflecting, or shearing), you can replace the image with 
another placed image, and automatically apply the transforma-
tion attributes to the new placed image. For example, if a placed 
image has been scaled by 50 percent, you can replace it with 
another placed image that will automatically be scaled at 50 per-
cent.

To change a placed image and apply transformation attributes:
1 Select the placed image that you want to change.

2 Choose Change Placed Art from the File menu. 

3 Select a new EPS image, and click Place.

Saving artwork with placed files 

Usually, when you are working with Adobe Illustrator files, any 
placed image files will be in the same folder as the Adobe Illus-
trator file in which they are placed. If you do open an Adobe 
Illustrator document without the placed image, the application 
will prompt you to find the placed image. 

If you plan to use Adobe Illustrator artwork containing placed 
images with another application, or to give your artwork file to 
someone else, you should provide a copy of  the original docu-
ment from which the placed file was taken. 

To include placed images in a file: 
1 Open the Adobe Illustrator artwork containing placed images. 

2 Choose Save As from the File menu, choose EPS from the 
Format pop-up menu and click Save.

3 In the EPS Format menu, select the Include Placed Images 
option, as well as any preview and compatibility options you 
want. Click Save. 

Note: It’s a good idea to make a backup copy of the placed artwork 
even if you have saved the image containing the artwork. This 
ensures that the artwork will not be lost if the application is unable 
to find the placed image.



Using the Publish and Subscribe Features
Users of  Macintosh System Software 7.0 and above can take 
advantage of  Adobe Illustrator Publish and Subscribe com-
mands to share and update material between documents. In 
essence, Publish and Subscribe let you copy and update material 
from one document to other documents. Once you’ve pasted 
published material into a document, the material can automat-
ically be updated whenever the original file is modified. (For a 
detailed description of Publish and Subscribe, see your Macin-
tosh software reference materials.)

To use Publish and Subscribe, you first define the material that 
you want to be made available to other documents; this material 
is called a publisher. The material in the publisher is then saved 
as a separate file, called an edition. 

You can then open a document and indicate where you want the 
edition inserted; the inserted material is called a subscriber. 
When you later edit the original version of the material (the 
publisher), your changes can be automatically saved in the edi-
tion and inserted in subscribers to the edition. 

Original material is published. One or more other documents 
can subscribe to the material. Changing the original material 
changes the material in each subscribed document.

 

Vase Edition #1



When you publish a selection of your artwork, the published 
selection is highlighted with special borders. You can turn these 
borders on and off with the Hide Borders command in the Pub-
lishing submenu of the Edit menu.

Published selection with Published selection with
Hide Borders off Hide Borders on

Each time you make changes to the published selection and save 
the changes, the artwork in the subscribed documents is 
updated. If you do not want updates to be sent automatically, 
you can send them manually using the options in the Publisher 
Options dialog box. 

To publish artwork:
1 Using a selection tool, select the objects to be published.



2 Choose Publishing/Create Publisher from the Edit menu. 
The Create Publisher dialog box appears

3 If necessary, select the file folder or disk drive on which you 
want to save the published document.

4 Select the file format in which you want to save your artwork, 
either PICT only, or PICT and EPS. 

You can publish your artwork as a PICT file containing a Post-
Script language resource for printing, or as a combination PICT 
and EPS file. If  the file is being subscribed to by an application 
that is compatible with the EPS format, such as Adobe Illustra-
tor, you should save the file as PICT and EPS. If  the subscribing 
application is not EPS-compatible, you should save the file as 
PICT only.

5 Type in a name for your artwork in the Name of New Edition 
box. Click Publish. 



 

To update published artwork:

 

1

 

Choose Publishing/Publisher Options from the Edit menu. 
The Publisher Options dialog box appears.

2 Choose the Edition you want to update from the Publisher 
pop-up menu.

3 Choose one of  two update options:

 

• On Save. This is the default option. The On Save option 
updates the published artwork every time a change is saved 
using the Save or Save As commands.

• Manual. This option lets you update the edition only when 
you press the Update Edition Now button. 

4 Select the file format in which to update the edition, either 
PICT only, or PICT and EPS. 

You can update your artwork as a PICT file containing a Post-
Script language resource for printing, or as a combination PICT 
and EPS file. If  the file is being subscribed by an application that 
is compatible with the EPS format, such as Adobe Illustrator, 
you should save the file as PICT and EPS. If  the subscribing 
application is not EPS-compatible, you should save the file as 
PICT only.

5 Click OK.



 

To subscribe to published artwork:

 

1

 

Choose Publishing/Subscribe To from the Edit menu. The 
Subscribe dialog box appears.

2 Select the edition to which you want to subscribe. A preview 
of the artwork is shown in the preview box. 

3 Click Subscribe. The subscribed artwork appears in your 
document as if  it were placed with the Place Art command.



 

Defining Paths 

 

A 

 

path is any line or shape that you create using the Adobe Illus-
trator drawing tools. A path can consist of a single anchor point, 
a single segment, or two or more segments. Anchor points define 
where each segment of  a path starts and ends. The first and last 
anchor points on an open path are called the endpoints. If  an 
anchor point is solid, the anchor point itself is selected and can 
be moved. If  an anchor point is hollow, the segment is selected.

A path can be either open or closed. A closed path is continuous 
and has no beginning or end (and therefore, no endpoints); a 
circle is an example of a closed path. An open path has distinct 
endpoints. If  you fill an open path, the program draws an imag-
inary line between the endpoints and fills the path. 

Segment and path types are as follows:

Closed path Open path

Selected
segment

Unselected
point

Endpoint

Selected point
on path

Segment
(path)

Direction line



Drawing Rectangles and Ovals 
The Adobe Illustrator program provides four rectangle tools and 
two oval tools:

 

• The rectangle and oval tools

 

 let you draw rectangles and ovals 
by dragging from one corner of the rectangle or oval to the 
opposite corner.

 

•

 

The 

 

centered-rectangle and centered-oval tools

 

 let you draw 
rectangles and ovals by dragging from the center of  the rectangle 
or oval outward.

 

•

 

The rounded-rectangle tool lets you draw round-cornered 
rectangles by dragging from one corner of the rectangle to the 
opposite corner. 

 

•

 

The 

 

centered-rounded rectangle

 

 tool lets you draw round-
cornered rectangles by dragging from the center of the rectangle 
outward.

 

Note: 

 

To toggle between the rectangle and centered-rectangle tools, 
the oval and centered-oval tools, and the rounded rectangle and 
center-rounded-rectangle tools, double-click the appropriate tool 
icon, or press Option when any of these tools are selected.



When you create any object, a center point appears in the center 
of  the object. You can use this point to drag the object, or to 
align the object with other elements in your artwork. The center 
point can be made visible or invisible, but cannot be deleted. To 
make the center point visible or invisible, choose the Show Cen-
ter Point option in the Attributes dialog box under the Object 
menu.

The corner style of  the rectangle or square you draw is deter-
mined by the corner radius value you specify in either the 
Rectangle or General Preferences dialog box. Changing the 
corner radius value in either dialog box updates the value in the 
other dialog box. 

The corner radius value represents the radius of a hypothetical 
circle drawn in the corner of  the rectangle or square. The default 
corner radius is 12 points. A corner radius of  zero creates square 
corners. 

 

To create a rectangle or oval by dragging from an edge: 
1 Select the rectangle tool, the rounded-rectangle tool, or the 
oval tool. 

Center point

Path



2 Position the cursor at one corner or edge of the shape you 
want to create, and drag to the opposite corner or edge. To 
constrain the shape to a square or circle, hold down the Shift key 
as you drag. 

To create a rectangle or oval by dragging from the center:
1 Select one of  the centered-rectangle tools or the centered-oval 
tool by double-clicking the tool icon or pressing Option with 
the rectangle or oval tool selected.

2 Position the cursor at the center of the shape you want to 
create and drag diagonally to any corner or edge. To constrain 
the shape to a square or circle, hold down the Shift key as 
you drag.



To draw a rectangle or oval by specifying dimensions: 
1 Select any of  the rectangle or oval tools. 

2 Click where you want to begin creating the shape. The 
Rectangle or Oval dialog box appears.

By default, the Width and Height text boxes display the dimen-
sions of  the last rectangle or oval you drew. The units of  measure 
are determined by the units of measure set in the Document 
Setup dialog box

 

.

 

3

 

Enter the width you want the rectangle to be in the Width text 
box. 

To create a square or circle, enter a value in the Width text box, 
then click the word 

 

Height

 

; this copies the width value to the 
Height text box.

 

4

 

Enter the height you want the shape to be in the Height text 
box. 

If you are drawing a rounded rectangle, enter the 

 

corner radius 
value

 

 you want the rectangle to have. 

 

5

 

Click OK to draw the rectangle or oval.

 

Width 62 points, height Width 62 points, height 
88 points, corner radius 88 points
10 points



Using the Freehand Tool 
The freehand tool lets you work as if you were drawing with a 
pencil on paper, and is most useful for fast sketching or for when 
you want your artwork to have a more spontaneous look than 
you could achieve using the pen tool. You cannot easily create 
perfectly straight lines with the freehand tool; also, curved lines 
you create may be somewhat bumpy. 

When you use the freehand tool, anchor points are automati-
cally set down for you; you do not determine where they occur, 
although you can adjust them when the path is complete. The 
number of anchor points set down is determined by the length 
and complexity of the path and by the Freehand Tolerance value

 

 
set in the General Preferences dialog box. 

 

To draw a freehand path: 

 

1

 

Select the freehand tool. The cursor changes to a pencil

 

 

 

when 
you move it to the active window. (If the 

 

Use Precise Cursors 
option

 

 is selected in the General Preferences dialog box, the 
cursor appears as a cross hair.)

 

2

 

Position the cursor where you want the path to begin. Drag 
the pointer to draw a path. 

 

Drag to draw a freehand and then release the mouse
line . . . button.

 

As you drag, a dotted line trails behind the cursor. 

When you release the mouse button, 

 

anchor points

 

 automati-
cally appear at both ends of  the path and at various points along 
it. The path becomes solid, and it is selected. 



To continue the existing freehand path:
1 Position the pencil tip on an endpoint of the path (the end of  
the pencil turns black when the tip is precisely over the 
endpoint). Start dragging the mouse. 

2 Release the mouse button when the line is the way you want it. 

Extend a line by clicking and then releasing the
the endpoint, dragging . . . mouse button.

To erase part of the path as you draw:
1  Hold down the Command key and drag back over the path 
without releasing the mouse button.

2  If you release the mouse button, use the Undo command in 
the Edit menu, or use the selection tool to select the unwanted 
segments of the path, and then delete them.



Freehand Tolerance
The freehand tool responds to slight variations in the speed and 
direction of your hand movements by creating bumps in the 
path you are drawing. You can control the sensitivity of  the free-
hand tool to your hand movements, and therefore control the 
smoothness of your lines, by changing the Freehand Tolerance 
value.

To set the freehand tolerance: 
1 Choose Preferences/General from the File menu. The General 
Preferences dialog box appears.

2 Enter a value between 0 and 10 in the Freehand Tolerance text 
box, and click OK. 

The freehand tolerance is calculated in number of pixels and 
represents the maximum distance allowed between the final path 
drawn and the dotted line formed when you initially draw the 
line. The default freehand tolerance value is 2. The larger the 
number of  pixels you specify, the more bumps the program will 
ignore, and the smoother your paths will be. 

Freehand tolerance: 0 Freehand tolerance: 10



Using the Auto Trace Tool
The auto trace tool traces template shapes

 

 automatically. This 
tool is especially suited to tracing simple shapes and lines. If 
part of  a template shape is very complex, you can trace the sim-
pler parts automatically with the auto trace tool, and draw the 
complex parts with either the freehand tool or the pen tool. 

You can control the accuracy with which the auto trace tool 
traces paths using the 

 

Auto Trace Gap option

 

 in the General 
Preferences dialog box. In addition, the 

 

Freehand Tolerance

 

 

 

setting

 

 in the General Preferences dialog box affects how the 
auto trace tool draws paths. 

The following procedures apply to lines as well as to shapes. 
When you use the auto trace tool to trace a line, it travels around 
the line and comes back to where you clicked, forming a closed 
path, not an open one. See 

 

Defining Paths

 

 for more information 
on paths.

 

To trace a template shape: 

 

1

 

Open a new artwork document with a template.

 

2

 

Select the auto trace tool. The pointer changes to a cross hair 
when you move it to the active window.

Position the cross hair on the template shape that you want to 
trace, and click. You must position the cross hair within 6 pixels 
of  the edge of the shape. The path is drawn so that it starts where 
you click and follows the shape,

 

 

 

keeping the shape on its right. 

 

Click a template shape with to trace the shape.
the auto trace tool . . .



To trace part of a template shape: 
1 Open a new artwork document with a template. 

2 Select the auto trace tool. 

3 Drag the pointer from the place on the bitmapped shape 
where you want the path to start, to the place where you want 
the path to end. When tracing only part of a template, you must 
start and stop dragging within 2 pixels of  the edge of  the shape.

The auto trace tool traces the bitmapped shape within the area 
you defined. 

Drag to define the begin- and trace within the defined
ning and end of the path . . . area.

To connect a new auto trace path to an existing auto trace path, 
start dragging at the anchor point where you want the paths to 
connect. 



Auto Trace Gap Option 
The lines and shapes in bitmapped template images often 
contain gaps that become visible when you enlarge your view of 
the document. The Auto Trace Gap distance setting tells the auto 
trace tool to ignore gaps that are equal to or less than the 
number of pixels you specify. For example, setting the distance 
to 1 tells the auto trace tool to ignore gaps of 1 pixel or less.

To set the auto trace gap distance: 
1 Choose Preferences/General from the File menu. The General 
Preferences dialog box appears. 

2 Enter 0, 1, or 2 in the Auto Trace Gap text box. The value is 
calculated in number of  pixels; the default is 0. Click OK. 



Using the Pen Tool 
The pen tool lets you create straight lines or smooth, flowing 
curves with greater precision than the freehand tool. 

If a path you draw with the pen tool extends outside the active 
window, the window automatically scrolls to the adjacent part of 
the working area so that you can finish drawing the path.

Drawing straight lines with the pen tool

You can constrain the straight lines you draw so that they appear 
at or in 45-degree multiples relative to the angle of  constraint 
specified in the General Preferences dialog box. 

To draw straight lines with the pen tool: 
1 Select the pen tool

 

. 

2 Move the tip of the pen point to where you want the straight 
line path to begin, and click. A solid square appears. This is an 
anchor point

 

, and it is selected until you define the next point. 

 

3

 

Click again where you want the first segment of  the straight 
line path to end. 

To constrain a line, hold down the Shift key while you click 
the anchor points. See 

 

Rotating the x and y Axes

 

 for more 
information.

 

4

 

Continue clicking to create additional straight lines. 

The last anchor point added is always a solid square, which indi-
cates that it is selected. Previously defined anchor points become 
hollow squares.



5 End the path by using one of  these options: 

• To end an open path, either click the pen tool in the toolbox, 
hold down the Command key and click anywhere away from the 
path, choose Select None from the Edit menu, or change tools. 

• To close the path, click the first anchor point. A closed circle 
appears next to the pen tip when the pen is at the correct loca-
tion to close the path. 

Drawing curves with the pen tool

On curved segments, each selected anchor point displays either 
one or two direction points, at the ends of direction lines. Direc-
tion points and lines define the shape of  a curved path. The 
direction lines are always tangent to (touching) the curve at the 
anchor points. 

The position of  each direction point and direction line deter-
mines the size and shape of  the curved segment.

Direction point

Direction line

Anchor point

Curved segment



The slope of  each direction line determines the slope of  the 
curve. The length of each direction line determines the height or 
depth of the curve. 

Moving direction lines to change the slope of the curve

Continuous curved paths—that is, paths along a continuous 
wave shape—are connected by anchor points called smooth 
points. Noncontinuous curved paths are connected by corner 
points. 

Smooth point (continuous) Corner point (non-
continuous)



When you move a direction line on a smooth point, the curves 
on both sides of  the point adjust simultaneously. In comparison, 
when you move a direction line on a corner point, only the curve 
on the same side of the point as the direction line is adjusted.

Smooth point; slope is Corner point: slope is 
adjusted on both sides of adjusted on one side
direction line of direction line

You can convert smooth points to corner points, and vice versa, 
to adjust a path. To switch from one kind of point to another, 
you use the convert-direction-point tool, which is located at the 
right of  the scissors tool in the toolbox. (See Adjusting Path 
Segments

 

 for more information on how to work with corner 
points and smooth points.)

 

Shortcut:

 

 To quickly edit a path you have drawn, hold the 
Command key with the pen tool selected. Edit the path, and then 
release the Command key to resume drawing with the pen tool.

 

To draw a curved path: 

 

1

 

Select the pen tool. 

 

2

 

Position the pen tip where you want the curve to begin. Hold 
down the mouse button. The first anchor point appears, and the 
pen tip

 

 

 

changes to an arrowhead.

 

3

 

Drag in the direction you want the curve segment to be 
drawn. As you drag, the arrowhead leads one of two direction 
points. 



The length and slope of the direction line determines the shape 
of  the curve. You can adjust one or both sides of  the direction 
line later. 

4 Position the pointer where you want the curve segment to 
end, press the mouse button, and drag in the opposite direction 
to complete the segment.

Press mouse button to set Press mouse button and 
first anchor point and drag in opposite direction
drag in direction of curve to complete curve

You can also constrain the position of anchor points by holding 
down the Shift key while you place them. The anchor point is 
placed at a multiple of 45 degrees from the previous anchor 
point, relative to the angle of  constraint set in the General 
Preferences dialog box. 

5 To draw the next segment of  a continuous curve, position the 
pointer where you want the next segment to end, and drag away 
from the curve.



6 To change the direction of  the curve and create a noncontin-
uous curve, position the pointer on the last anchor point, hold 
down the Option key, and press the mouse button to set a corner 
point; then drag in the direction of  the curve. Release the 
Option key and drag in the opposite direction to complete the 
curve segment.

Keep the following guidelines in mind, to quickly and easily 
draw any kind of curve: 

• Always drag the first direction point in the direction of  the 
bump of the curve, and drag the second direction point in the 
opposite direction as the first to create a smooth curve. Drag-
ging both direction points in the same direction creates a wavy 
curve.



• When drawing a series of  continuous curves, draw one 
“bump” at a time, placing anchor points at the beginning and 
end of each bump, not at the top. Use as few anchor points as 
possible, placing them as far apart as possible. If anchor points 
turn out to be too far apart, you can add more points later using 
the add-anchor-point tool. See Adding and Deleting Anchor

 

 

 

Points

 

 for more information. 

 

Less efficient More efficient

 

See the 

 

Adobe Illustrator Tutorial

 

 for step-by-step procedures for 
drawing curves with the pen tool. 



Using the Brush Tool 
The brush tool lets you draw variable-width lines, simulating a 
brush stroke. You can constrain the line to a single width; if you 
have a pressure-sensitive drawing tablet

 

, you can vary the width 
of  the brush stroke by varying pressure on the pen tip. You can 
also select calligraphic brush strokes to draw script-like letters 
and lines.

 

To draw with the brush tool: 

 

1

 

Select the brush tool. The pointer changes to a brush when 
you move it to the active window.

 

2

 

Position the tip of  the brush where you want the path to begin. 
Drag the brush to draw the path. 

When you release the mouse button, 

 

anchor points

 

 appear along 
the line’s perimeter. 

 

Specifying brush widths and styles

 

You can change the width of  your brush strokes and specify the 
style of brush stroke (such as variable-width lines or calligraphic 
lines) using the Brush Preferences dialog box. In addition, you 
can specify the corner style and the cap style (i.e., the shape of  
the end of  the brush stroke). 

To open the Brush Preferences dialog box, double-click the 
brush tool icon in the Toolbox. 

 

Note:

 

 The 

 

Freehand Tolerance value

 

 in the General Preferences 
dialog box does not affect the smoothness of the brush tool.



Using a pressure-sensitive drawing tablet to draw variable-
width lines

You can vary the line-width with the brush tool using a pressure 
sensitive drawing tablet. To use the brush tool with a pressure-
sensitive tablet, you must select the Variable Width option in the 
Brush Preferences dialog box. 

To use a pressure-sensitive drawing tablet with the brush tool:
1 Double-click the brush tool icon

 

. The Brush Preferences 
dialog box appears.

2 Select the Variable Width option to turn on variable-width 
brush strokes. When this option is selected the brush stroke will 
vary in width based on the pressure of  a pen stroke: a strong 
pressure on the pen tip results in a thicker line; a light pressure 
results in a thinner line.

3 Enter the minimum and maximum line width values.



4 Select the type of cap style and join style. You can choose a 
square or round cap style, and a rounded or mitered corner 
style.

Round cap, round join Butt cap, bevel join

Drawing calligraphic brush strokes

To draw script letters and lines with a calligraphic brush stroke, 
you can select the Calligraphic option in the Brush Preferences 
dialog box. When you select this option, the line width varies on 
upstroke and downstroke, just as if you had a calligraphic pen 
tip rotated at an angle while drawing on a sheet of  paper. 

Calligraphic option Calligraphic option 
turned on turned off

To draw calligraphic brush strokes: 
1 Double-click the brush tool icon. The Brush Preferences 
dialog box appears.

2 Select the Calligraphic option. 



3 Enter a value in the Calligraphic Angle box; the value is equal 
to the angle of rotation of a calligraphic pen tip in relation to a 
flat piece of paper. (For example, a value of 45 degrees gives the 
same effect as rotating a calligraphic pen at a 45-degree angle to 
a piece of paper.) 

4 Click OK.

120˚

45˚

0˚



 

Using the Selection Tools 

 

Before you can perform any operation on an object, you need to 
distinguish it from the objects around it. You do that by select-
ing the object with one of  the Adobe Illustrator selection tools. 

You select objects with one of three selection tools. To access the 
last selection tool used while using any other tool, hold down 
the Command key.

The selection tool lets you select entire objects or an entire 
path by selecting any point on the path. 

The direct-selection tool lets you select individual points 
or segments on a path.

The group-selection tool lets you select groups of objects 
by clicking any object in the group. Each additional click 
adds the next object in the artwork’s grouping hierarchy to 
the selection. (See Grouping and Ungrouping Objects

 

 and 

 

Stacking Objects

 

 for more information on grouping.) 

 

Note:

 

 If  a shape is not selected when you click its filled area, make 
sure that the 

 

Area Select option 

 

in the General Preferences dialog 
box is selected, and that the object has not been locked. See 

 

Locking

 

 

 

and Hiding Objects

 

 for more information.

 

To make a selection, use one of two methods:

 

•

 

To select by clicking, click within two pixels of the desired 
object or segment. Click with the direct-selection tool to select 
only a segment; click with the selection tool or the group-
selection tool to select the whole path. If you are in 

 

Preview view

 

 
and the Area Select option in the General Preferences dialog box 
is selected, you can click within a filled object to select it. If an 
object is not filled, or if you are in 

 

Artwork view

 

, you must click 
an edge of  the object to select it. 



• To select by dragging, hold down the mouse button and drag 
a dotted rectangle, called a selection marquee, around the desired 
object or segment. If you drag over part of  a group using the 
selection tool, the entire group is selected; if  you drag using the 
direct-selection tool, only the segments dragged over are 
selected; and if you drag with the group-selection tool, only 
those objects dragged over are selected.

 

Click . . . or drag the marquee . . .

to select.

When you select a segment, all anchor points

 

 on the path are 
displayed. Selected anchor points appear as solid squares; all 
other anchor points appear as hollow squares. 

If you select a curved segment, its 

 

direction points

 

 are displayed 
as solid circles with direction lines drawn from each direction 
point to the associated anchor point. If you select a straight line 
segment, the direction points are not displayed, because they 
occupy the same position as the anchor points. 



Selecting filled objects

The Area Select option in the General Preferences dialog box 
determines whether you can select a filled object in Preview view 
by clicking anywhere within the area, or whether you must click 
a path segment or anchor point. By default, the Area Select 
option is on and clicking anywhere inside a filled object in Pre-
view view selects the object. In some cases, you may want to 
deselect the Area Select option, for example, when you are work-
ing with overlapping filled objects. To turn the Area Select 
option on and off, open the General Preferences dialog box, and 
click the Area Select check box.

Selecting multiple objects 

You can select multiple shapes by dragging the marquee over all 
of  the objects, or by selecting an object and then holding down 
the Shift key while you select additional objects. 

Select an object . . . and then Shift-select additional
objects.

When you choose Preview Selection view from the Edit menu, 
all selected objects are displayed in Preview view

 

; all deselected 
objects are displayed in 

 

Artwork view

 

. To select or deselect addi-
tional objects in Preview Selection view, hold down the Shift key 
and click with any selection tool. Remember that to select an 
object in Artwork view, you must click directly on the path of 
the object, even if  the object is filled. 



To select all objects in a document, choose Select All from the 
Edit menu. The Select All command selects all objects in a doc-
ument except objects that have been locked or hidden

 

. 

 

Deselecting objects 

 

You deselect objects when you no longer want to work with 
them. You can deselect just one object, several objects, or all 
objects in your artwork. 

 

To deselect objects, use one of two methods:

 

•

 

To deselect everything in the document, click or drag at least 
two pixels away from any object, or choose Select None from the 
Edit menu.

 

•

 

To deselect part of  a selection, hold down the Shift key, and 
click or drag over the path or segment you want to deselect. 



Hiding the Anchor Points and Edges of a Selected 
Object
When you select an object, Adobe Illustrator automatically dis-
plays the object’s anchor points

 

, and if the object is in 

 

Preview

 

 

 

view

 

, outlines the path with a selection edge. When you are 
working with complex paths, or moving selected objects, you 
might want to hide the anchor points and selection edges if they 
are obstructing your view. You can hide these selection elements 
using the Hide Edges command in the View menu. 

When you select the Hide Edges command, all selection edges 
and anchor points are made invisible; however, the selected 
object can still be moved and manipulated as with any selected 
object. To make the edges and anchor points visible again, 
choose Show Edges from the View menu.

 

Show Edges on Hide Edges on



Moving, Copying, and Pasting Objects
You can move objects in your artwork by dragging them, by 
using the arrow keys, or by using the Move dialog box. You can 
also use the Option key or the Move dialog box to move copies 
of  objects rather than the objects themselves. In this case, if the 
object you are copying is part of  a group, the copy becomes part 
of  the same group. If  the copy is made from objects in a number 
of  groups

 

 or 

 

layers

 

, the copied objects are all included in the 
topmost group or layer. To make a copy outside of  the object’s 
group, use the Copy and Paste commands in the Edit menu.

Three options in the General Preferences dialog box affect how 
an object is moved:

 

•

 

Snap to Point. 

 

When you are moving objects by dragging, it is 
useful to turn on the Snap to Point option in the General Pref-
erences dialog box. This causes an object being dragged to “snap 
to” an anchor point or a guide object when the pointer is within 
two pixels of  the 

 

anchor point

 

 or 

 

guide object

 

.

 

•

 

Constrain Angle.

 

 You can use the Shift key to constrain the 
movement of one or more objects so that they move in a precise 
horizontal, vertical, or diagonal direction, relative to the current 
orientation of the 

 

x

 

 and 

 

y

 

 axes. The orientation of the axis is 
determined by the constrain angle set in the General Preferences 
dialog box. 

 

Pressing the Shift key while or drawing limits movements 
dragging . . . to the angle set in the General 

Preferences dialog box



• Transform Pattern Tiles. This option causes a pattern to be 
transformed when you move or transform an object painted 
with the pattern. Note that moving a patterned object using the 
Cut and Paste commands does not move or transform the 
pattern in any way. 

To move an object or a copy of an object by dragging:
1 Select the object; then position the pointer on a selected 
anchor point or path segment. 

2 Drag the selected object to its new location. To drag a copy of  
the object, hold down the Option key after you start dragging.

To constrain the movement to a horizontal, vertical, or diagonal 
direction (relative to the Constrain Angle value in the General 
Preferences dialog box), hold down the Shift key as you drag the 
object in the respective direction.

Select . . . and drag to move.

To move an object using the arrow keys:
1 Select the object. 

2 Press the arrow key that indicates the direction in which you 
want the object to move. The distance the object moves each 
time you press an arrow key depends on the value specified in 
the Cursor Key text box

 

 of the General Preferences dialog box; 
the default is one point.



To move or copy an object a specific distance and direction:
1 Select the object.

2 Choose Move from the Arrange menu, or hold down the 
Option key and click the selection tool you are currently using 
in the toolbox.

The Move dialog box appears. 

The Move dialog box displays the results of  the last move or 
measure operation using the unit of  measure set in the General 
Preferences dialog box.

3 Choose one of  two options:

• Enter the horizontal and vertical distances that you want the 
object to move. Positive values move the object up and to the 
right; negative values move an object down and to the left. 



• Enter the distance and angle for the move. The angle you enter 
is calculated in degrees from the x axis. Positive angles specify a 
counterclockwise move; negative angles specify a clockwise 
move. You can also enter values between 180 and 360 degrees; 
these values will be automatically converted to their corre-
sponding negative values (for example, a value of 270 degrees 
will be converted to -90 degrees).

To copy using the Clipboard: 
1 Select the objects you want to copy, or use the Select All 
command from the Edit menu to select all objects. 

2 Choose Copy from the Edit menu. 

Note: To paste a PICT version of the selected objects onto the Clip-
board for placing in other applications, hold down the Option key 
while choosing the Copy command. 

3 Open the document that is to receive the artwork from the 
Clipboard.

4 Choose Paste from the Edit menu. The copied objects are 
pasted in the center of  the active window. 

90°

45°135°

-45°

-90°

-135°

180° 0°



Exporting selections to other applications using the Clip-
board

When you cut or copy a selection on an image, the selection is 
placed on the Clipboard. When you quit Adobe Illustrator, or 
switch to another application using the Finder, the image is 
saved as a PostScript language file. The Clipboard’s contents 
can then be pasted into another Adobe application that supports 
PostScript on the Clipboard, such as Adobe Photoshop.

Pasting objects using the Paste in Front and Paste in Back 
commands

You can use the Paste in Front command in the Edit menu to 
paste the artwork in the same position in the new document as 
it was in the old. This command also lets you place copies of  
objects directly on top of other copies.

Pasted objects are placed directly in front of  all selected objects 
in the current layer if the Paste Remembers Layers option is 
turned off in the General Preferences dialog box; however, the 
relative painting order among the individual pasted objects 
remains the same. If  the Paste In Back command is used, objects 
are placed directly in back of all selected objects in the current 
layer, if  the Paste Remembers Layers option is turned off.

If you want objects that you cut and paste to retain their layer 
position, select the Paste Remembers Layers option in the 
General Preferences dialog box. (For more information about 
layers, see Working with Layers

 

 and 

 

Moving Objects between 
Layers

 

.)



Deleting Objects
To permanently delete an object, select the object and press the 
Delete key. You can also use the Cut command to move the 
object onto the Clipboard. If  you want to paste the object back 
into your artwork, you must choose Paste from the Edit menu 
before you cut or copy another object. 



Adjusting Path Segments 
You can modify the shape of a path by moving one or more of 
its curve segments. You change the curve segment either 
by moving the segment itself or by moving one or more of its 
direction points

 

. 

 

To move path segments: 

 

1

 

Use the 

 

direct-selection tool

 

 to select the segments you want 
to move.

 

Select path segments with direct-selection tool



2 Drag the selected anchor points or segments to a new posi-
tion. To constrain the movement of the anchor points so that 
they move exactly horizontally, vertically, or diagonally, hold 
down the Shift key while you drag. 

Drag to adjust paths

After adjustment



To adjust the shape of the curve: 
1 Select the curve segment you want to adjust. 

2 Position the pointer on the one of the direction points and 
drag to adjust the curve. Either one or two segments will change 
shape, depending on whether a corner point or a smooth point 
was established. 

Click to select the curve . . . and drag the direction point
to adjust the shape.

To constrain the movement of the direction point so that it 
moves at 45-degree multiples relative to the constrain angle set 
in the General Preferences dialog box, hold down the Shift key 
as you drag.



 

AI5.5 Online 4/25/94 14:04 c03.OL.frame

 

Using the Convert-Direction Point Tool

 

The convert-direction-point tool lets you change a continuous 
curve to a non-continuous curve and vice versa. For a definition 
of  smooth points and corner points, see 

 

Drawing Curves with

 

 

 

the Pen Tool

 

.

 

To convert a corner point to a smooth point:

 

1

 

Select the path on which you want to convert a point.

 

2

 

Select the convert-direction-point tool, located to the right of  
the scissors tool in the toolbox.

 

3

 

Select the corner point and drag to create direction lines. 

 

Clicking a corner point results in a smooth point
and dragging . . . with direction lines.

 

The corner point changes to a smooth point as you drag the 
direction line. The straight lines change to curved lines.

 

4

 

To readjust the curve, hold down the Command key and drag 
the direction point you want to adjust.

 

To convert a smooth point to a corner point:

 

1

 

Select a single smooth point within a path, using the direct-
selection tool. 

 

2

 

Select the convert-direction-point tool, located to the right of  
the scissors tool in the toolbox.
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3

 

Click a smooth point and release the mouse button. The point 
converts to a corner point. (Notice that the corner point does 
not display direction lines.)

 

Clicking a smooth point results in a corner point 
without dragging . . . without direction lines.

 

To adjust part of a segment by converting a smooth point to a 
corner point:

 

1

 

Select a single smooth point within a path, using the direct-
selection tool. 

 

2

 

Select the convert-direction-point tool, located to the right of  
the scissors tool in the toolbox.

 

3

 

Select one of  the direction points, and drag to adjust the 
direction of the curve. 

 

Select a smooth point and to adjust each side of the 
use the convert-direction curve independently.
point tool . . .



Using the Scissors Tool 
You may sometimes want to split paths that you have already 
created or that were created using the auto trace tool. Using the 
scissors tool, you can either split an open path into two paths or 
split a closed path so that it becomes an open path. 

The scissors tool can be used to produce a split anywhere on a 
path, except on an endpoint of  an open path. You can split any 
path except an open path that has type along it or inside it. 

To split a path: 
1 Select the path you want to split so that you can see its current 
anchor points. 

2 Select the scissors tool. 

3 Click the path where you want to split it. 

If you split the path in the middle of  a segment, two new end-
points appear, one on top of the other. Both endpoints are 
selected. 

If you split the path at an anchor point, a new anchor point 
appears in the same place as the original anchor point. Both 
anchor points are selected. 



To adjust part of a segment: 
1 If the two endpoints of  a path are coincident (that is, one on 
top of  the other), you need to select one endpoint to adjust the 
path segment. Select the selection tool, click away from the path 
to deselect it, then click to reselect the topmost endpoint. (If you 
wish to select the bottom endpoint, drag to select both 
endpoints using the direct-selection tool

 

 and then Shift-click to 
deselect the top endpoint.)

 

2

 

Drag the endpoint to its new position. 

 

To adjust an entire segment: 

 

1

 

Select the direct-selection tool, and click anywhere along the 
path you want to move. In this example, a single segment has 
been selected to be moved.

 

2

 

Drag the selected path to its new position. 



Adding and Deleting Anchor Points 
You can add and delete anchor points on any path. Added 
anchor points can give you more control over the path shape. 
Similarly, you can delete anchor points to change the shape of a 
path or to simplify the path. If your path contains numerous 
anchor points, you should delete any unnecessary ones to make 
the path smoother and reduce its complexity.

You add and delete anchor points using the tools located to the 
right of  the scissors tool in the toolbox. 

To add or delete an anchor point: 
1 Select the path to display the anchor points. 

2 Select the add-anchor-point or delete-anchor-point tool. 

3 Choose one of  two options:

• To add an anchor point, position the cursor on a path 
segment, and click the mouse button. 



• To delete an anchor point, position the cursor over an anchor 
point, and click the mouse button.

Adding an anchor point Result

Deleting an anchor point Result



Averaging Anchor Points 
The Average command lets you move two or more anchor points 
to a position that is the average of their current locations. 

To average anchor points: 
1 Use the direct-selection tool to select two or more anchor 
points. 

2 Choose Average from the Object menu. The Average dialog 
box appears. 

3 Select one of  the averaging options: average along both axes 
(the default); average along the horizontal (x) axis only, or 
average along the vertical (y) axis only; then click OK. 

Before averaging After averaging along both 
axes

Before averaging along After averaging along
horizontal axis horizontal axis



Before averaging along After averaging along
vertical axis vertical axis



Joining Endpoints 
The Join command lets you connect the endpoints of  an open 
path to create a closed path or join the endpoints of two open 
paths. 

You can join either coincident or noncoincident endpoints using 
the Join command. Coincident endpoints occupy the same place; 
that is, one is on top of the other. If  you join two coincident end-
points, they are replaced with one anchor point. If  you join two 
noncoincident endpoints, a path is drawn between the two 
points.

To join two endpoints: 
1 Use the direct-selection tool

 

 to select two endpoints. If  the 
endpoints are coincident, you must drag to select them rather 
than click.

 

2

 

Choose Join from the Object menu. 

If the endpoints you are joining are coincident, the Join dialog 
box appears. 

 

3

 

Click the option that indicates the type of  join you want; the 
options are Corner Point (the default) or Smooth Point. See 

 

Drawing Curves with the Pen Tool

 

 for a description of  smooth 
points and corner points.

 

4

 

Click OK. 

 

Corner Point option: Smooth Point option: 
adjusting direction lines adjusting direction lines 
affects one side of curve affects both sides of curve



To average and join two paths at the same time:
1 Select the two points to be joined.

2 Press Command-Option-J. The selected endpoints of both 
paths are joined at the midpoint of  their original positions.

Using the Average and Join Result
commands together



 

Previewing As You Paint 

 

Adobe Illustrator lets you create artwork in either Artwork or 
Preview view. By default, artwork opens in Preview view, which 
lets you view your artwork as it will be printed. You can also 
work in Artwork view, which displays artwork as outlines and 
hides the paint attributes. Working in Artwork view can speed 
up your work when you are editing complex artwork that 
requires a long time to refresh the screen for preview. 

You can also choose to preview just a selection in an artwork 
document. To preview a selection only, choose Preview Selec-
tion from the View menu; you can then select any part of  the 
image to preview it.



How Paths Are Painted
While paths (and objects) are automatically painted with the 
current paint attributes, you can select an object and change its 
paint attributes at any time. The new paint attributes are then 
assigned to all new objects you create until you change the 
attributes again.

 

Filling an object paints the area that is enclosed by the path. 
Stroking an object paints a line that is centered on the path out-
lining the object. Paths may be filled, stroked, or filled and 
stroked; you can also create unfilled or unstroked paths by using 
the None option in the Paint Style palette

 

. 



Filling and stroking affect closed and open paths differently, as 
the following examples illustrate. Open paths are filled as if the 
endpoints were connected by a straight line. 

 

Closed paths with stroke Closed paths with
and no fill stroke and fill

Open path with stroke Open path with stroke
and no fill and fill



Using the Paint Style Palette
You use the Paint Style palette to set paint attributes either for 
selected paths or for paths you are about to create. All newly 
created paths are automatically painted with the paint attributes 
currently displayed in the Paint Style palette.

You can also use the paint bucket tool

 

 to paint objects with the 
attributes currently selected in the Paint Style palette and the 

 

eyedropper tool

 

 to “sample” an object’s paint attributes. Sam-
pling with the eyedropper automatically updates the Paint Style 
palette with the attributes of that object.

Only entire paths can be painted. Even if you select only part of  
a path and set paint attributes for it, the entire path will be 
painted. However, if you use the type tool’s I-beam pointer, you 
can select different pieces of type within one text object, and 
change the paint attributes individually.

See the following topics for more information: 

 

•

 

Selecting Paint Attributes

 

•

 

Adjusting the Palette Display

 

•

 

Using the Paint Swatches

 

•

 

Filling or Stroking with None

 

•

 

Filling or Stroking with White or Black

 

•

 

Creating a Process Color Mix

 

•

 

Using Custom Colors

 

•

 

Filling with Patterns

 

•

 

Painting with Gradient Fills

 

•

 

Setting Line Attributes

 

•

 

Overprinting



Selecting Paint Attributes
The following procedure describes how to select paint attributes 
using the Paint Style palette. For information on individual 
attributes and color selection options, see the topics listed in 
Using the Paint Style Palette

 

.

 

To set paint attributes: 

 

1

 

Select one or more paths whose paint attributes you want to 
change, or deselect all paths in your artwork if you want the 
attributes to apply only to new paths you create. 

 

2

 

Choose Paint Style from the Object menu. (You can also open 
the Paint Style palette from the Window menu.) The Paint Style 
palette appears. 

Fill and
Stroke boxes

Paint swatches

Line attributes

Color selection
options



If an object is selected, the fill and stroke

 

 colors are displayed in 
the Fill and Stroke boxes and the names of the fill and stroke are 
displayed under the paint swatches. 

If multiple objects with different attributes are selected, a ques-
tion mark appears in the Fill and Stroke boxes and the attributes 
are defined as “Mixed.” All common attributes, including line 
attributes and individual values of C, M, Y, and K, are displayed 
and can be adjusted. This feature allows you to adjust common 
attributes of  different objects without altering the objects’ dif-
fering paint attributes. 

 

Note: 

 

Changing a fill or stroke attribute defined as “Mixed” will 
repaint all selected paths.

 

3

 

Select the Auto check box if you want the palette settings to be 
automatically applied to all selected objects in the artwork. 
Deselect this option if you want to apply the palette settings 
manually. 

 

4

 

Select the Fill box to set the fill attributes, or select the Stroke 
box to set the stroke attributes.

 

5

 

Choose a fill or stroke color using one of  the following proce-
dures:

 

•

 

Choose a color selection option—

 

None

 

, 

 

White

 

, 

 

Black

 

, 

 

Process

 

, 

 

Custom

 

, 

 

Pattern

 

, or 

 

Gradient

 

—from the top right panel 
of  the Paint Style palette. 

 

•

 

Click one of the palette paint swatches to fill or stroke with the 
color displayed in that swatch. 

 

6

 

Select 

 

line attributes

 

.

If you selected the Auto check box, the paint attributes are auto-
matically applied.

 

7

 

If the Auto check box is not selected, apply the paint attributes 
using one of  the following methods:

 

•

 

Click Apply, or press Return.

 

•

 

Double-click a swatch to apply the color to a selected object. 

 

•

 

Double-click the Fill or Stroke box in the palette (regardless 
of  which box is selected).



Adjusting the Palette Display
The Paint Style palette consists of three panels: the left panel, 
containing the paint swatches; the right panel, containing the 
color selection options; and the lower panel, containing the line 
attribute controls (this last panel is closed by default). Use the 
pop-up menu in the upper right corner of the palette to change 
which panels are displayed, or click the desired panel in the 
palette icon to the left of  the pop-up menu. You can also use the 
Zoom box in the upper right corner of  the palette to toggle 
between the two most recent palette displays.

Left panel:
Paint swatches

Right panel:
Color selection

Panel display
menu

Lower panel:
Line attributes

Paint attributes



Using the Paint Swatches
You can use the scrolling paint swatches on the left of  the Paint 
Style palette to store up to 225 colors in the palette. The paint 
swatches you define are saved with the document. This feature 
lets you create customized sets of paints for different docu-
ments. For example, you could create a set of  paints that con-
tains mostly shades of  green and yellow for one document and 
create another set of  paints that contains complex gradient fills 
and patterns for another document. 

Paint Style swatches can store custom and process colors, gradi-
ent fills, and patterns. Clicking a paint swatch automatically 
displays that color’s name below the swatches. You cannot use 
the swatches to store stroke or line attributes or other paint 
attributes such as the angle of a gradient fill.

 

To define a set of paint swatches:
1 Choose a color, gradient fill

 

, or 

 

pattern

 

.

 

2

 

Drag the new color, gradient fill, or pattern from the Fill or 
Stroke box to any paint swatch. (You can also Option-click a 
paint swatch to apply the current color to that swatch.) Note 
that the top four swatches—None, White, Black, and Process 
White—cannot be replaced.



3 Continue choosing colors and Option-clicking swatches until 
the palette is as you want it. To copy a swatch to a new location, 
hold down the Option key and drag the swatch. 

4 When you have finished, save the document to save the new 
paint swatches in the palette.

To clear paint swatches:
Hold down the Command key, and click the swatch. To clear a 
group of swatches, hold down the Command key and drag over 
the swatches.

You cannot use the Undo command to reverse this procedure.



Filling or Stroking with None
If you do not want a path to be filled or stroked, select the None 
option (the leftmost color selection option) from the palette. 
This option makes the fill or stroke transparent. By default, 
objects are given a stroke of  None.



Filling or Stroking with White or Black
To fill or stroke with white or black, select the White or Black 
option, respectively. You can also adjust the percentage, or tint, 
of  black by typing a number in the text box or by adjusting the 
Tint slider until the shade is as you want it. Using the White or 
Black option produces the same results as choosing a CMYK mix 
of  0 percent or 100 percent, respectively.



Creating a Process Color Mix
You assign colors that will be printed with process inks by indi-
cating a percentage for cyan, magenta, yellow, and black. You 
can either type the percentages in the Paint Style palette, or 
adjust the C, M, Y, and K sliders until the color you want appears 
in the Fill or Stroke box in the palette. 

Note: The Adobe Illustrator program creates an approximate 
screen representation for process and spot colors. Because on-
screen colors don’t always match your printed output, it is recom-
mended that you make four-color proofs for any colors that you 
create and work closely with your print shop to reproduce the color. 
Also make sure that your monitor is calibrated

 

.

 

To select a process color in the Paint Style palette:

 

1

 

Select the Fill or Stroke box to indicate which attribute you 
want to change.

 

2

 

Select the Process color option at the top of  the palette. Four 
sliders and text boxes appear, one for each of the four process 
colors. 



3 Choose one of  the following methods to adjust the process 
values:

• Enter a value from 0 to 100 percent in each of the four process 
color boxes, using the Tab key to move from one text box to the 
next. 

• Drag the triangles below the sliders to adjust each process 
color value. 

• Click anywhere along a slider to adjust the triangle: Option-
clicking to the right or left of  a triangle moves the triangle in one 
percent increments; Shift-Option-clicking moves the triangle in 
five percent increments. 

As you adjust each color value, the colors along the other sliders 
change to reflect the adjustment you are making. For example, 
as you move the black slider to the right, black is added to the 
cyan, magenta, and yellow along the other three sliders. The Fill 
or Stroke box (whichever is selected) displays the composite 
process color.

To adjust the color saturation:
Hold down the Shift key and drag any slider triangle to adjust all 
triangles simultaneously. 

This procedure lets you adjust the overall color tint without 
affecting the proportions of  the individual CMYK components. 



Using Custom Colors
You use the Custom color selection option to fill and stroke 
objects with custom colors. A custom color may be a process 
color mix you’ve named and saved as a custom color or a pre-
defined color from another color matching system. Custom 
colors you create and load in the palette are saved with the 
current document.

To select a custom color:
1 Select the Fill or Stroke box to indicate which attribute you 
want to change.

2 Select the Custom color selection option at the top of the 
palette. A list of the available custom colors appears. 

3 Select the color you want from the list. You can also type into 
the list to select a custom color; for example, to select 
PANTONE 200, type 200.

4 If you want a screened percentage of that color, enter a 
percentage in the Tint text box or adjust the slider until the color 
in the Fill or Stroke box appears as you want it. 



As with the other sliders in the Paint Style palette, Option-click-
ing to the right or left of the triangle moves the triangle in one 
percent increments; Shift-Option-clicking moves the triangle in 
five percent increments. 

For more information on choosing custom colors, see the fol-
lowing topics:

• Defining Your Own Custom Colors

 

•

 

Selecting Colors Using Other Color Systems



Defining Your Own Custom Colors
You can define your own custom colors using white, black, or 
percentages of CMYK. Creating your own custom colors lets you 
select process colors in the Paint Style palette by name, import 
process colors from one document to another, and make global 
color changes to artwork. 

Like paint swatches, custom colors used in the artwork (or 
copied to the paint swatches) are saved with the current artwork 
file. You can use the Import Styles command

 

 to load custom col-
ors from another file or to create a startup file that automatically 
loads the custom colors you want when you open the program. 

 

To define your own custom colors:

 

1

 

Choose Custom Color from the Object menu or double-click 
any of the custom colors listed in the Paint Style palette. The 
Custom Color dialog box appears.

 

2

 

Click New. The name New Color, followed by a number, 
appears in the list.

 

3

 

Enter the name you want to assign to the color in the Change 
Name To text box. 



It’s a good idea to assign each custom color a distinctive name 
so that it doesn’t conflict with a custom color in another open 
file. If  another custom color of the same name exists in an open 
file, it will automatically be replaced by the new custom color.

4 Select the White or Black option and choose a tint of white or 
black, or select a process color

 

.

The custom color you have created appears in the Paint Style 
palette, listed alphabetically with the other custom colors. 

 

Note: 

 

When separated in the Adobe Separator program, each 
custom color is assigned a separate piece of film unless you choose 
the Convert to Process feature in Adobe Separator. See 

 

Converting

 

 

 

Custom Colors to Process Color When Printing

 

 for more informa-
tion.

 

To make global color changes using a custom color:

 

1

 

Choose Custom Color from the Object menu or double-click 
any of the custom colors listed in the Paint Style palette. The 
Custom Color palette appears.

 

2

 

Select the color you want to change. (You can combine steps 
1 and 2 by double-clicking the name of the color you want to 
change in the Paint Style palette.)

 

3

 

Change the color to black, white, or a process color using the 
dialog box controls. Do not change the color’s name.

 

4

 

When you are satisfied with the new color, click OK. The new 
color replaces all objects painted with the custom color’s former 
definition. 

 

5

 

Save the file to save the new color definition.

 

To delete custom colors:

 

1

 

Close any documents from which you do not want to delete 
custom colors.

 

2

 

Choose Custom Color from the Object menu or double-click 
any of the custom colors listed in the Paint Style palette. The 
Custom Color palette appears.



3 Choose one of  the following two methods:

• To delete one color, select the color and click Delete. 

• To delete all custom colors not used in any open document, 
click Select All Unused and then click Delete. 

Any objects painted with the deleted color will be filled with 
black. 

This procedure deletes the specified colors from all open docu-
ments, so make sure that only documents from which you want 
the colors deleted are open. This procedure does not delete 
colors from your startup file.



 

Selecting Colors Using Other Color Systems

 

Adobe Illustrator lets you select colors using other color 
systems—including the PANTONE

 



 

 Process Color System

 

, 

 

Toyo

 

 

 

Ink Electronic Color Finder 1050

 

, the 

 

FOCOLTONE

 



 

 COLOUR

 

 

 

SYSTEM

 

, and the 

 

TRUMATCH

 



 

 color swatching system

 

.

To load predefined custom colors into your palette, you choose 

 

Import Styles

 

 from the File menu and then open the file you 
want from the Color Systems folder. The colors then appear in 
the Paint Style palette and the Custom Color palette and can be 
edited and deleted like any other custom color.

When printing color separations using the Adobe Separator pro-
gram, you can convert a custom color back into its process color 
components. See 

 

Converting Custom Colors to Process Colors

 

 

 

When Printing

 

 for more information.

You can also use the Paint Style palette to display the CMYK 
equivalent of  a custom color.

 

To get the process color equivalent of a custom color:

 

1

 

Select the custom color in the Paint Style palette. 

 

2

 

Select the Process color selection option from the top of the 
Paint Style palette. The CMYK values for the custom color are 
displayed in the palette.



Using the PANTONE MATCHING SYSTEM
To use the PANTONE printing ink colors, first determine the ink 
color you want, using either a PANTONE Color Formula Guide 
747XR or an ink chart obtained from your printer. PANTONE 
books are available from print shops and graphic arts supply 
houses.

In addition, you can also simulate the PANTONE colors with the 
process colors. The PANTONE Process Color System includes 
more than 3000 CMYK combinations that can be used to gener-
ate PANTONE color equivalents. To view simulated PANTONE 
colors, use the PANTONE Process Color Simulator 747XR, 
which lists the percentages of cyan, magenta, yellow, and black 
needed to simulate a given PANTONE color. The PANTONE 
Process Color Simulator 747XR is available at most graphic arts 
supply stores or directly from Pantone, Inc. 



Using the Toyo Color Finder 1050
The Toyo Ink Electronic Color Finder  1050, created by Toyo 
Ink Mfg. Co., Ltd. provides more than 2000 colors, based on the 
most common printing inks in Japan. You can choose a color 
from one of two files. The Toyo 88 file contains 1050 colors from 
the Toyo 88 Color Finder 1050. The file Toyo 91 file contains 624 
colors from the Toyo 91 Process Color Finder. 

Before you try to assign a color to a document, you should deter-
mine the ink color you want by referring to the corresponding 
Toyo Color Finder 1050 Book. The book is available from print-
ers and graphic arts supply stores.

Note: Some colors in the list may reproduce differently from the 
corresponding colors in the Toyo Ink color sample book. Those 
colors are marked with an asterisk (*). Two asterisks indicate an 
even greater difference between the reproduced results and the 
matching colors in the color book. The color mismatch may also 
occur depending on the printing conditions. If  you want to obtain 
the same result as in the color book, use spot color ink for colors 
marked with one or two asterisks.



Using the FOCOLTONE COLOUR SYSTEM
The FOCOLTONE COLOUR SYSTEM provides 763 CMYK 
colors. FOCOLTONE colors help avoid prepress trapping and 
register problems by showing the overprints that make up the 
colors. All of  the colors convert to spot colors with a single mix 
of  CMYK inks.

You can choose a FOCOLTONE color using one of two files: one 
containing the 763 colors arranged by their four-digit identifi-
cation number; the other containing the color swatches as they 
appear in the FOCOLTONE Colour Swatch Book. 

You can obtain a copy of the swatch book with specifications for 
process and spot colors, overprint charts, and a chip book for 
marking up layouts from FOCOLTONE at the following address:

FOCOLTONE Ltd.
Springwater House
Taft’s Well
Cardiff CF4 7QR
United Kingdom
(0222) 810940



Using the TRUMATCH Color Swatching System
The TRUMATCH color swatching system provides predictable 
CMYK color matching with more than 2000 achievable, 
computer-created colors. 

TRUMATCH colors cover the visible spectrum of the CMYK 
gamut in even steps. The TRUMATCH COLORFINDER displays 
up to 40 tints and shades of each hue, each originally created in 
four-color process, and each reproducible in four colors on elec-
tronic imagesetters. In addition, four-color grays using different 
hues are included. For more information on the TRUMATCH 
system, contact TRUMATCH at the following address:

TRUMATCH, Inc.
331 Madison Avenue
New York, NY 10017
(212) 351-2360



Filling with Patterns 
You can paint paths, including type, with any existing pattern. 
You can create your own patterns

 

 or you can use the patterns 
and textures included with the Adobe Illustrator program. 

In addition to the default patterns included in the Paint Style 
palette, Adobe Illustrator includes a large selection of 
predefined patterns that you can load using the 

 

Import Styles

 

 

 

command

 

 in the File menu. 

When painting objects with patterns, keep in mind that patterns 
can significantly slow performance. Painting 

 

compound paths

 

 
with patterns, or using several patterns in your artwork may 
slow printing or cause your document not to print at all. In 
addition, anything 

 

stroked

 

 with patterns other than very simple 
paths will not print.

 

To paint with a pattern: 

 

1

 

Select the path you want to fill. 

 

2

 

In the Paint Style palette, click the Fill or Stroke box; then 
click the Pattern option at the top of the palette. A list of the 
available patterns appears. 



The pattern list contains a selection of the patterns included 
with the Adobe Illustrator program as well as all patterns you’ve 
created in any open documents.

3 Select the name of the pattern you want to use. 

4 If the Auto check box in the Paint Style palette is not selected, 
click Apply or press Return to paint the selected object with the 
pattern.

Preview of pattern-filled object
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Painting with Gradient Fills
You can fill paths with graduated blends between colors, called 
gradient fills. A gradient fill may be a blend between a single 
starting and ending color or it may consist of multiple interme-
diate blends between a number of  colors.

You cannot stroke objects with gradient fills. To fill type with 
gradient fills, first convert the type to outlines using the Create

 

 

 

Outlines command

 

 in the Type menu.

Once 

 

graph objects

 

 are painted with gradient fills, changing 
graph styles will cause unexpected results. To prevent this, use 
the direct-selection tool to select each object and paint those 
objects with black; then reapply the original gradient fills.

Adobe Photoshop 2.5, Adobe Dimensions 1.0, and earlier 
versions of  Adobe Illustrator cannot read Illustrator 5.0 and 
5.5’s multicolored gradient fills. If you want to bring gradient 
fills into Photoshop or into an older version of Illustrator, save 
the file in Adobe Illustrator 3.0 format. Because saving files 
in older file formats converts the new gradient fills to artwork 
(similar to blends created in Adobe Illustrator 3.0) and results 
in the loss of  other Adobe Illustrator 5.5 features, be sure to first 
save the original file in Adobe Illustrator 5 format under a 
different name.

 

Note:

 

 Older Level 1 imagesetters may have difficulty printing 
gradient fills. For information on printing gradient fills with these 
imagesetters, see 

 

Printing Gradient Fills

 

.

 

To paint with a gradient fill: 

 

1

 

Select the path you want to fill. 



2 In the Paint Style palette, click the Fill box; then click the 
Gradient option at the top of the palette. A list of  the available 
gradient fills appears. For instructions on how to create your 
own gradient fills, see Creating Gradient Fills

 

.

 

Note:

 

 You can also load predefined gradient fills supplied with the 
program using the 

 

Import Styles command

 

.

 

3

 

Select the name of the gradient fill or click the gradient fill 
swatch that you want to use. 

For a linear gradient fill, either enter an angle for the fill in 
the Angle text box beneath the list of  gradient fills, or use the 

 

gradient fill tool

 

 to change the angle of a gradient fill. 

 

4

 

If the Auto check box is not selected in the Paint Style palette, 
click Apply or press Return to paint the selected object with the 
gradient fill.

To apply the selected gradient fill to other objects, use the 

 

paint

 

 

 

bucket tool

 

.



Using the Gradient Fill Tool
The gradient fill tool in the toolbox lets you modify gradient fills 
by “repainting” the fill along an imaginary line you drag. This 
tool lets you change the direction of a gradient fill, change the 
starting and ending point of  a gradient fill, and apply a gradient 
fill across multiple objects. (When you work with radial gradient 
fills, the starting point of the fill determines the highlight area, 
and the ending point determines the shadow area.) 

To use the gradient fill tool:
1 Select the objects whose gradient fill you want to modify. 

2 Select the gradient fill tool.

3 Position the pointer where you want to define the starting 
point of the gradient fill, and drag across the object in the direc-
tion you want the gradient fill to be painted. To constrain the 
line to a multiple of  a 45-degree angle, hold down the Shift key 
as you drag. Release the mouse button where you want to define 
the ending point of the gradient fill.

To apply a gradient fill across multiple objects:
1 Create the objects you want to fill. (Do not convert the path to 
a compound path.)

2 Fill each object with the gradient fill using the Paint Style 
palette or the paint bucket tool.

3 Use the selection tool to select all objects.



4 Click the gradient fill tool, and drag from where you want the 
fill to begin to where you want the fill to end.



Creating Gradient Fills
You use the Gradient palette to create your own gradient fills or 
to modify existing gradient fills. You can create a linear or radial 
gradient fill. With both types of  gradient fill, you choose the 
starting and ending color of the fill. With a radial gradient fill, 
the starting point of the fill defines the filled object’s highlight 
area, and the ending point defines the shadow area. You can also 
add intermediate colors to a gradient fill to create a fill defined 
by multiple blends between colors.

When separated, a gradient fill between two custom colors 
creates custom color steps; a gradient fill that uses any non 
custom color creates process color steps. To create a gradient fill 
that will separate on one piece of film between a custom color 
and white, create a fill between the custom color and a zero per-
cent tint of  the color. 

Note: If you create a gradient fill between two custom colors, be 
sure to assign different screen angles to the colors in Adobe Sepa-
rator. See Producing Color Separations

 

 for information on using 
Adobe Separator.

 

You cannot separate gradient fills as a combination of custom 
(spot) and process color plates. (A gradient in the former case 
would change from the custom color to black or white.) To suc-
cessfully output a gradient fill containing both spot and process 
colors from Adobe Separator or another separation program, 
convert all spot colors to process equivalents.

Like custom colors, gradient fills you create are saved with the 
document. You can use the 

 

Import Styles command

 

 to load 
gradient fills from one document into another or to create a 
startup file that automatically loads the gradient fills you want 
when you open the program. 



 

To create a gradient fill:

 

1

 

Select Gradient from the Object menu. (You can also open the 
Gradient palette by choosing Show Gradient from the Window 
menu or by double-clicking a gradient fill name in the Paint 
Style palette.) The Gradient palette appears, displaying a list of 
the available gradient fills.

2 Choose one of  two options:

 

• To create a new gradient fill, click New. The name

 

 New 
Gradient, followed by a number, appears in the list. By default, 
a new gradient fill is a linear blend from white to black, and the 
midpoint of the blend—the point at which each color is 50 
percent —is halfway between the two colors.

• To base your new gradient fill on an existing fill, select the 
existing gradient fill from the palette list, and click Duplicate.

3 To change the name of the gradient fill, type the name you 
want in the text box beneath the list, and press Return. 

It’s a good idea to assign each gradient fill a distinctive name so 
that it doesn’t conflict with a gradient fill in another open file. If 
another gradient fill of the same name exists in an open file, it 
will automatically be replaced by the new gradient fill.

Starting color Midpoint Ending color

Palette display control



4 To define the starting color of the gradient fill, click the left 
triangle below the gradient bar to select the triangle; then 
choose a percentage of  white or black

 

, a 

 

process color

 

, or a 

 

custom color

 

. 

 

5

 

To define the ending color of the gradient fill, click the right 
triangle below the gradient bar to select the triangle; then 
choose the color you want.

 

6

 

Click the Linear or Radial option to indicate the type of 
gradient fill you want.

 

Linear gradient fill Radial gradient fill



7 To adjust the palette display, click the palette display control

 

 
below the gradient fill bar at the top right of the palette. You can 
display the full palette or only the top panel of  the palette as 
shown in the illustrations following step 8.

 

8

 

To adjust the starting or ending point of  the gradient fill, drag 
the triangles below the bar; to adjust the midpoint of  the fill (the 
point at which the colors are at 50 percent), drag the diamond 
above the bar. 

 

Midpoint at 25% point of gradient fill

Midpoint at 75% point of gradient fill

 

To delete a gradient fill:

 

In the Gradient Fill palette, select the gradient fills that you want 
to delete, and click Delete.



 

Any objects painted with a deleted gradient fill are filled with 
black.

 

To transpose the starting and ending colors of a gradient fill:
Drag the starting color triangle below the gradient bar to the 
ending color triangle, or vice versa. You can use this procedure 
with any two starting and ending points in multiple-color 
gradient fills.

 

Linear and radial gradient fills: starting color, blue; 
ending color, white

After transposing colors



To add intermediate colors to a gradient fill:
Click anywhere below the gradient bar to define another trian-
gle. You can then select a color and adjust the triangle just as you 
would any other starting or ending color. To delete an interme-
diate color, simply drag the triangle from the gradient bar.

Multicolor linear and radial gradient fills resulting in a color
spectrum effect

Linear and radial gradient fills using white and black, only
resulting in a metallic effect



Setting Line Attributes
Line attributes are available only when you stroke a path. These 
attributes control whether a path is solid or dashed, the dash 
pattern if it is dashed, the line weight, the miter limit, and the 
style of  line joins and line caps. 

To set line attribute options:
1 In the Paint Style palette, select the Stroke box; then choose 
the color you want for the stroke.

2 To specify a line weight, enter the line weight you want in the 
Weight text box. 

The line weight determines the thickness of the stroke, in points. 
The Adobe Illustrator program strokes a path by centering the 
stroke on the path; this means that half of the stroke appears on 
one side of  the path, and the other half of  the stroke appears on 
the other side of  the path. If you enter a weight of  0, the program 
displays and prints a one pixel wide hairline. Hairlines thinner 
than 0.25 point may not reproduce correctly in final printing.

StrokeObject



3 Choose the full palette option (the first option) from the pop-
up menu in the upper right corner of the palette. The line 
attribute panel appears at the bottom of the palette.

4 Select a line cap style as follows:

• Select Butt cap for lines or dashes with squared ends.

• Select Round cap for lines or dashes with semicircular ends. 

• Select Projecting cap for lines or dashes with squared ends 
that extend half the line width beyond the end of the line. 

Butt cap Round cap

Projecting cap



5 Select a line join style as follows:

• Select Miter join for paths with pointed corners; then enter a 
Miter Limit between 1 and 500. The miter limit controls when 
the program switches from a mitered (pointed) join to a beveled 
(squared-off ) join. The default miter limit is 4, which means 
that when the length of the point reaches four times the line 
weight, the program switches from a miter join to a bevel join. 
A miter limit of 1 causes a bevel join to be used. 

• Select the Round join option for paths with semicircular 
corners. 

• Select the Bevel join option for paths with squared corners.

Miter join; limit: 4 Miter join; limit: 15

Round join Bevel join

6 To create a dashed line, click Dashed and specify a dash 
pattern by entering the lengths of  dashes and the gaps between 
them in the Dash Pattern text boxes. 



The numbers you enter are automatically repeated in sequence; 
therefore, it isn’t necessary to fill in all of  the text boxes if  you 
can establish your pattern in fewer than six text boxes. Dash 
patterns are specified in points.

To create a dotted line, set the dash values low and the gap values 
high; for example, use a 0-point dash and a 4-point gap. 

Dashed lines with rounded caps

Dashed lines with butt caps

 

Dash Gap
Solid
Dashed pt0.2 6

Dash Gap

10 6

Dash Gap

Dash Gap
Solid
Dashed pt0 1

Dash Gap Dash Gap

Dash Gap
Solid
Dashed pt6 3

Dash Gap

2 1

Dash Gap

2 3

Dash Gap
Solid
Dashed pt9 2

Dash Gap

1 2

Dash Gap



Overprinting
Normally, when an object is placed on top of  another object in 
an Adobe Illustrator document and separated using the Adobe 
Separator program, the area that falls beneath the top object is 
completely covered, or “knocked out.” Sometimes, however, you 
may want to create printed artwork in which the colors in shapes 
mix with the colors in others. You do this by selecting the Over-
print option in the Paint Style palette. The Overprint option 
prevents the automatic knockout from occurring, and lets you 
create transparent effects in separated artwork. In addition, the 
Overprint option can be used to add trap for printing

 

.

Overprinting is apparent only on the final separation film and 
final printed image, and is intended solely for use with the 
Adobe Separator program or other color separation programs. 
You cannot preview the Overprint feature on a monitor or on 
a color printer; objects appear the same whether or not Over-
print is selected. For more information on overprinting, 
see 

 

Producing Color Separations

 

. For printed examples of over-
printing, see Chapters 4 and 12 in your 

 

Adobe Illustrator User 
Guide

 

.



Using the Eyedropper and Paint Bucket Tools
You can use the eyedropper tool to copy the attributes from an 
object to the Paint Style palette

 

, and the paint bucket tool to 
apply the current paint attributes to an object. Together these 
tools let you copy the paint attributes from an object in your art-
work to other objects in the same or in different documents. You 
can use these tools with the Paint Style palette open or closed.

By default, the eyedropper and paint bucket tools affect all paint 
attributes of an object.To change the attributes affected by these 
tools, see the procedure at the end of this section. 

 

To use the eyedropper tool:

 

1

 

Select the eyedropper tool.

 

2

 

Choose one of  two options:

 

•

 

Click the object whose attributes you want to sample. (The 
object can be locked or in an inactive artwork document.)

 

•

 

Double-click the object to apply the paint attributes to all 
selected objects. 

If you are working in 

 

Artwork view

 

, or if the object is stroked 
and not painted, be sure to click the object’s outline.

Remember that clicking an object using the eyedropper tool 
updates the Paint Style palette whether or not the palette is 
open. This fact means that all new objects you create will also be 
painted with the attributes of that object until you modify the 
Paint Style palette or click another object with the eyedropper 
tool. 

 

To use the paint bucket tool: 

 

1

 

Select the paint bucket tool.

 

2

 

Click any object to select the object and paint it with the 
attributes currently in the Paint Style palette. 

If you are working in Artwork view, or if the object is stroked 
and not painted, be sure to click the object’s outline.



 

To change the paint attributes affected by the paint bucket or 
eyedropper tool:

 

1

 

Double-click the paint bucket or eyedropper tool in the 
toolbox. The Paint Bucket/Eyedropper Options palette appears.

2 Select the attributes you want to copy with the eyedropper 
and apply with the paint bucket; then click OK. For a descrip-
tion of  these attributes, see How Paths Are Painted

 

, 

 

Overprinting

 

, and 

 

Setting Line Attributes

 

.



 

Using the Measure Tool

 

The measure tool calculates the distance between any two points 
in the work area. When you measure from one point to another, 
the distance measured is displayed in the Info palette. To display 
the Info palette, choose the Show Info command from the 
Window menu. The Info palette display shows the horizontal 
and vertical distance traveled from the x and y axes, the absolute 
horizontal and vertical distance measured, and the angle 
measured. 

 

Info palette

When you measure a distance with the measure tool, the mea-
surements from the Info palette also appear in the Move dialog 
box. This allows you to easily move an object the distance you 
have just measured. You should move the object immediately 
after measuring; once you perform any operation that moves or 
copies a selection, the measurement values are no longer avail-
able for moving an object. (For information about moving 
objects, see Moving, Copying, and Pasting Objects

 

.)

Also note that if the 

 

Snap to Point option

 

 is turned on in the 
General Preferences dialog box, the measure tool snaps to 
anchor points and guide objects. 

 

To measure the distance between two points: 

 

1

 

Select the measure tool.

Horizontal
distance
from x axis

Vertical
distance
from y axis

Absolute
vertical
distance 
measured

Angle diagonal
distance measured

Absolute horizontal
distance 
measured Angle measured



2 Click the two points between which you want to measure, or 
click the first point and drag to the second point. To constrain 
the measurement to an angle that is a multiple of  45 degrees, 
hold down the Shift key as you click the second point. (The Shift 
key has no effect if the second point is snapped to an anchor 
point.)

The Info palette appears. 

All measurements except the angle are calculated in the unit of

 

 

 

measure

 

 currently set in the General Preferences dialog box or 
in the Document Setup dialog box.



Rotating the

 

 x and y Axes 
When you open a new document, the 

 

x and y axes are parallel to 
the horizontal and vertical sides of  the window. You can leave 
the axes as they are, or you can rotate them by specifying an 
angle of constraint in the General Preferences dialog box. 

After you rotate the axes, any objects or operations to which you 
apply constraint are constrained at 45-degree multiples relative 
to the new angle. In addition, text objects, gradient vectors you 
draw with the gradient tool, and any objects you draw with the 
rectangle, oval, or graph tools are aligned with the current axes. 
Rotating the axes does not affect already created objects.

The rotation of  the axes also affects scaling, reflecting, shearing, 
and moving objects with the arrow keys. In addition, the angle 
reported in the Info palette is relative to the rotation of the axes. 

The rotation of  the axes is saved in the Preferences file

 

; it there-
fore affects new artwork in all documents until you change its 
value. 

 

To rotate the axes: 

 

1

 

Choose Preferences/General from the File menu. The General 
Preferences dialog box appears.

 

2

 

Enter the angle at which you want the axes rotated in the 
Constrain Angle text box. Click OK. 

If you enter a positive number, the axes are rotated counter-
clockwise. If you enter a negative number, the axes are rotated 
clockwise. 

 

Constrain angle: –20˚ Constrain angle: 45˚

–20˚
x

y y

x

45˚

x

y

y x



Using the Rulers 
The Adobe Illustrator program has two rulers, one along the 
bottom and one along the right side of the window. 

When you open a document, the rulers are not visible, but you 
can display them at any time. You use the rulers to more accu-
rately place and measure objects in your artwork. As you scroll 
and zoom around the document, the rulers adjust accordingly.

To show and hide the rulers: 
Choose Show Rulers from the View menu to display the rulers. 
When the rulers are displayed, the command changes to Hide 
Rulers; choose this command when you want to hide the rulers 
on-screen. 

Setting the unit of measure 

The default unit of measure is points and picas. You can change 
the unit of measure to inches or centimeters in the General Pref-
erences dialog box or the Document Setup dialog box. One inch 
equals 72 points, 6 picas, or 2.54 centimeters. 

When the unit of  measurement is changed in the General 
Preferences dialog box, it affects new artwork in all documents 
until you change it. When the unit of  measure is changed in the 
Document Setup dialog box, it is changed only for the current 
document.

 

20

0

1



The large tick marks on the rulers indicate the units of measure 
(such as inches) and the small tick marks indicate increments of 
the units of measure (such as 1/8 inch). When you magnify or 
reduce the document with the zoom tools, the increments of the 
unit of measure reflect the change in magnification. 

The unit of measure that you set for the rulers also applies in the 
dialog boxes that appear when you measure objects, move or 
transform objects, or create ovals or rectangles. It does not apply 
to any of  the options in the Character, Paragraph, and Paint 
Style palettes, which always measure size, leading, vertical shift, 
line width, and line dash in points. See Setting Type Attributes

 

 
for more information on units of measure for type.

 

To set the unit of measure: 

 

1

 

With the rulers visible or invisible, choose General Prefer-
ences or Document Setup from the File menu. 

 

2

 

In the Ruler Units options, click to specify the unit of measure 
you want to use. You have three choices: Points/Picas, Inches, or 
Centimeters. 

 

3

 

Click OK. The ruler changes to the unit of measure that you 
specified, and the other values in the General Preferences dialog 
box or the Document Setup dialog box are measured in the new 
units. 

 

Changing the ruler origin

 

The ruler origin is the point where 0 appears on each ruler. The 
position of  the ruler origin affects the tiling of  patterns, as well 
as the bounding box information for the Adobe Separator 
program. (For more information about the bounding box, see 

 

Setting Crop Marks Using Adobe Separator

 

.)

You can set the origin for the rulers at any time. The ruler origin 
is saved with the document and not in the Adobe Illustrator 
Preferences file, so it does not affect future documents.

When you open a document, the position of the ruler origin 
depends on the 

 

View option

 

 you have selected in the Document 
Setup dialog box. Generally, if  you have selected either the 
Single Full Page or the Tile Full Pages option, the default ruler 



origin will be at the lower left corner of  page one. However, if 
you have changed the ruler setting, the new setting becomes the 
default setting for the document whenever the document is 
opened. New documents always use the default ruler setting in 
the Adobe Illustrator Startup file

 

.

 

To change the ruler origin: 

 

1

 

Move the pointer to the lower right corner of the rulers where 
the rulers intersect. 

 

2

 

Drag to where you want the new ruler origin. As you drag, 
cross hairs in the window and in the rulers indicate the changing 
ruler origin. 

 

3

 

Release the mouse button when the cross hairs in the rulers 
are where you want the 0 point to appear. 
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Using Guide Objects
Guide objects are path objects or ruler guides that you use to help 
you align graphics and text. You can turn any object into a guide 
object temporarily, using the Guide submenu in the Object 
menu. When you turn a graphic object into a guide object, its 
outline becomes a dashed line. This can help you plan and create 
your artwork around an object or several objects.

Normally, guides are locked in place to orient your artwork. 
However, you might want to unlock a guide

 

 to select, move, 
delete, or modify it. 

Turning on the 

 

Snap to Point option

 

 in the General Preferences 
dialog box constrains the position of  an object to a guide object 
or to an intersection of guide objects whenever the pointer is 
within two pixels of  the guide object. 

 

To

 

 

 

create a ruler guide:

 

1

 

If the rulers are not displayed, choose Show Rulers from the 
View menu.

 

2

 

Position the pointer inside the right ruler for a vertical guide, 
or inside the bottom ruler for a horizontal guide. If you hold 
down the Option key, the ruler guide switches from horizontal 
to vertical, or vice versa.

 

3

 

Hold down the mouse button and drag the dotted ruler guide 
into position.
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To convert a graphic object into a guide object:
1 Select a path, a group of paths, or any combination of paths 
and groups.

2 Choose Guides/Make from the Object menu. The selected 
object or objects become guide objects, as indicated by their 
dotted lines.

Graphic objects

Guide objects in Preview view

To unlock a guide and release a guide object:
1 Deselect Guides/Lock from the Object menu. (When the 
guides are locked, a checkmark precedes the Lock Guide 
command. When the guides are unlocked, the checkmark is not 
displayed.) 

2 Select the guide you want to move or delete with a selection 
tool.



3 Delete the guide by pressing the Delete key or using the Cut 
command, or move it by dragging or copying.

If you turn part of  a group into a guide object, you can move the 
guide around by itself; however, if  you move the group in any 
way, the guide moves with the group (see Grouping and

 

 

 

Ungrouping Objects

 

 for information about groups). If you 
transform the group, the guide is transformed along with the 
group. You do not, however, have to make a guide object part of  
a group to move it. 

 

Note:

 

 The Lock Guides option locks all guides in the document. To 
lock an individual guide, select it when the Lock Guides option is 
turned off, and choose the Lock command from the Arrange menu. 



Setting the Snap to Point Option
The Snap to Point option allows you to constrain the position of  
objects to an anchor point

 

, a 

 

guide object

 

, or an intersection of 
guide objects whenever the pointer is within two pixels of  the 
anchor point, guide object, or intersection. 

The Snap to Point option works differently for guides than it 
does for graphic objects. When you are snapping to a curve on a 
graphic object, the object you are dragging snaps to the nearest 
anchor point on the curve. When you are snapping to a curve on 
a guide object, however, you can snap to any part of the guide 
object, not just to its anchor points.

The Snap to Point setting is saved in the 

 

Adobe Illustrator

 

 

 

Preferences file

 

, so the setting affects all documents opened in 
the future until you change it. 

 

To set the Snap to Point option: 

 

1

 

Choose Preferences/General from the File menu. The General 
Preferences dialog box appears. 

 

2

 

Click the Snap to Point option to turn it on or off. The default 
is on. 

 

3

 

Click OK. 

 

To snap to a point or to a guide object:

 

1

 

Select the object you want to move.

 

2

 

Position the pointer on the location to which you want the 
object to snap. For example, if you want an anchor point to snap, 
position the pointer on the anchor point; if you want a segment 
to snap, position the pointer on the segment. 



3 Drag the object toward the target point or guide object until 
the arrow pointer appears hollow. The hollow pointer indicates 
that you are snapping one point to another, or snapping the 
segment to a guide if  you positioned the pointer in the middle 
of  a segment. 



Grouping and Ungrouping Objects 
You can combine several objects into a group so that the objects 
are treated as a unit. This allows you to move or transform a 
number of objects without affecting their individual positions 
or attributes. For example, you might group the objects in a logo 
design, so that you can move and scale the logo as one unit. 

To group and ungroup objects: 
1 Select the objects to be grouped. 

2 Choose Group from the Arrange menu. The objects are 
grouped and can be selected individually only with the direct-
selection tool. 

To undo the effects of  the Group command, select the group, 
and choose Ungroup from the Arrange menu. 

Guidelines for grouping objects

The following rules apply to groups:

 

• Selecting part of  a path and grouping it will group the entire 
path.

• Groups can be nested—that is, they can be grouped with other 
objects or groups to form larger groups. 

• Certain structured objects, including masked objects, text 
objects, text wraps, and graphs, behave like groups and cannot 
be ungrouped. These objects can be selected using the selection 
or the group-selection tool. 

• Grouped objects must be stacked together on the same layer 
of  the artwork; therefore, grouping may change both the 
layering of objects

 

 and their 

 

stacking order

 

 on a given layer.

 

Selecting grouped objects

 

Once objects have been grouped, selecting any part of  the group 
with the selection tool selects the entire group. If you are unsure 
whether an object is part of  a group, select it with this tool. 



The direct-selection tool

 

 lets you select a single path or object 
that is part of  one or several groups. If you have groups of  
objects within other groups, you can select the next group up in 
the grouping hierarchy using the 

 

group-selection tool

 

. Each suc-
cessive click adds another subset of grouped objects to the selec-
tion. 

The following example shows three groups: group A; group B, 
which includes group A; and group C, which includes groups A 
and B.

 

To select grouped objects with the group-selection tool:

 

1

 

Select the group-selection tool.

 

2

 

Position the pointer on the path you want to select, and click 
the mouse button.

 

First click selects one object Second click selects group A

A B C



3 Click the same place again to select successive paths until you 
have selected everything you want to include in your selection.

Third click selects next Fourth click selects next
group (group B)  group (group C)



Locking and Hiding Objects 
You can use the Lock and Hide commands in the Arrange menu 
to isolate parts of  your artwork on which you do not want to 
work. Once an object has been locked or hidden, it cannot be 
selected or modified in any way. These features are useful when 
you are working on objects that overlap. In addition, the Hide 
command makes objects temporarily invisible, and so may 
speed performance when you work on large or complex artwork.

You can lock or hide only entire paths. Selecting part of  a path 
(anchor points

 

 or segments) and locking or hiding it affects the 
entire path. Similarly, you cannot lock or hide individual objects 
within 

 

groups

 

; however, you can lock or hide the entire group.

 

To lock or hide artwork: 

 

1

 

Select the object or objects you want to lock or hide. 

 

2

 

Choose Lock or Hide from the Arrange menu. 

To lock all unselected objects, hold down the Shift key and 
choose Lock from the Arrange menu; to hide all unselected 
objects, hold down the Option key and choose Hide from the 
Arrange menu. 

 

To unlock or show all objects:

 

From the Arrange menu, choose Unlock All or Show All. All pre-
viously locked objects are unlocked and are selected. Any previ-
ously selected objects are deselected. 

 

Note: 

 

The Unlock All and Show All commands apply to all objects. 
To unlock or show locked or hidden objects within a selected group 
only, hold down the Option key and choose Unlock All or Show All 
from the Arrange menu.



Stacking Objects
The Adobe Illustrator program stacks successively drawn 
objects, beginning with the first object. How objects are stacked 
determines how they are displayed when they overlap. In addi-
tion, stacking is important when you make masks

 

.

You can change the stacking order, also called the 

 

painting order

 

, 
of  objects in your artwork at any time. You can also control how 
overlapping objects are displayed by creating multiple layers in 
your artwork. See 

 

Working with Layers

 

 for more information on 
layers.

Note that 

 

grouping

 

 objects may affect the way the objects are 
stacked in relation to other, non-grouped objects in the artwork. 
Grouped objects must be stacked together with the frontmost 
object in the group. Therefore, if you group two objects that are 
separated by a nongrouped object in the stacking order, the 
underlying object will be moved in front of  the non-grouped 
object.

 

Three objects: front and After grouping front and 
back objects selected back objects

 

To move an object in front of or in back of other objects in the 
stacking order:

 

1

 

Select the object you want to move. In the example shown 
here, the purple star is the backmost object.



2 Choose Cut from the Edit menu. The selected object is tempo-
rarily deleted, and is placed on the Clipboard.

Purple star selected . . . and then cut.

3 Select the object or objects in front of which (or in back of 
which) you want the cut object to appear (in this example, the 
gray star is selected).

4 Choose Paste in Front or Paste in Back from the Edit menu. 

The cut object is pasted in front of  (or in back of ) the object you 
selected. If  no object was selected the object is pasted in front of 
the topmost object.

Gray star selected Purple star pasted in front



If you paste more than one object, all pasted objects appear in 
front of or in back of  the artwork; however, the relative painting 
order among the individual pasted objects remains the same. If 
you are working with multiple layers in your document that you 
have defined with the Layers palette

 

, the layers may affect how 
objects are pasted. See 

 

Moving Objects between Layers

 

 for more 
information.

 

To make an object the frontmost or backmost object on its 
level:

 

1

 

Select the object you want to move.

 

2

 

From the Arrange menu, choose Bring To Front or Send To 
Back. 

Note that if the object is part of any type of structured group—
including groups, masked artwork, compound paths, text wrap-
arounds, and so on—the object is moved to the front or back of  
the group, rather than the front or back of the entire layer.



Working with Layers
Every Adobe Illustrator document contains one or more layers. 
Creating multiple layers in your artwork lets you easily control 
how artwork is printed, displayed, and edited. In essence, layer-
ing provides a single powerful tool for grouping and arranging 
objects in your artwork. Individual layers can be locked, hidden, 
printed, and reordered as distinct units. For a detailed example 
of  how layers can be used in your artwork, see Lesson 4 in the 
Adobe Illustrator Tutorial.

The concept of  layering differs from stacking in that any number 
of  objects may exist on a single layer; within each layer objects 
are stacked according to their painting order

 

. Note also that 
grouped objects must be on the same layer; therefore, if  you 
group objects on different layers, all objects are placed on the 
frontmost layer of the group directly behind the frontmost 
object.

For information on using layers, see the following topics:

 

•

 

Using the Layers Palette

 

•

 

Creating and Deleting Layers

 

•

 

Hiding Layers

 

•

 

Locking Layers

 

•

 

Displaying Layers in Artwork View

 

•

 

Printing Layers and Displaying Placed Images

 

•

 

Moving Objects between Layers
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Using the Layers Palette

 

You use the Layers palette to create and delete 

 

layers

 

, to hide and 
lock them, and to choose options for determining how layers are 
displayed. The layer currently selected in the Layers palette 
determines the layer on which all new artwork objects are 
placed. 

 

To display the Layers palette:

 

Choose Show Layers from the Window menu.

The Layers palette lists the layers in a document, starting with 
the frontmost layer. If  any object on a layer is selected in the art-
work, a colored dot appears to the right of  the layer name in the 
palette.

For information on Layers palette options, see the following 
topics: 

 

•

 

Creating and Deleting Layers

 

•

 

Hiding Layers

 

•

 

Locking Layers

 

•

 

Displaying Layers in Artwork Mode

 

•

 

Printing Layers and Displaying Placed Images

Show/Hide
Lock/Unlock Locked layer

Current selection 
in artwork

Layers palette menu
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Creating and Deleting Layers

 

Every new Adobe Illustrator document contains one layer, 
named by default “Layer 1.” You can create any number of  layers 
in your document; the number of  layers a document can have is 
limited only by your computer’s memory.

 

To create a new layer:

 

1

 

Choose New Layer from the Layers palette pop-up menu. The 
Layer Options dialog box appears. 

 

2

 

Type a name for the layer in the Name field. By default, layers 
are named according to the order in which they were created, 
with Layer 1 being the backmost layer.

 

3

 

Select the color that you want to indicate selections on that 
layer. Selecting different selection colors for each layer makes it 
easy to distinguish layers in your artwork as you work. The 
default color is light blue.

 

4

 

Select 

 

other layer options

 

 as desired.

 

To delete a layer:

 

1

 

Select the layer name in the Layers palette.

 

2

 

Choose Delete Layer from the Layers palette pop-up menu. All 
objects on that layer are deleted.
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Layers Palette Options

 

You use the 

 

Layers palette

 

 to lock and hide layers, to display 
layers in artwork view, to make layers nonprintable, and to dim 
placed images on layers.

 

Hiding Layers

 

To hide a layer, click the dot beneath the eye icon to the left of  
the layer name. This turns off the Show option in the Layer 
Options dialog box. Click again to turn the option back on and 
redisplay the layer. Hiding a layer has an effect similar to that of 
choosing the Hide command from the Arrange menu: hidden 
layers cannot be viewed or edited.

To hide all layers but those selected in the palette, select the layer 
or layers you want to view, and choose Hide Others from the 
palette pop-up menu.

 

Locking layers

 

To lock a layer, click the dot beneath the pencil icon to the left 
of  the layer name. This turns off the Lock option in the Layer 
Options dialog box. Click again to turn the option back on and 
unlock the layer. Locking a layer has an effect similar to that of 
choosing the Lock command from the Arrange menu: locked 
layers cannot be selected or edited in any way.

To lock all layers but those selected in the palette, select the layer 
or layers you want to edit, and choose Lock Others from the 
palette pop-up menu.

 

Displaying layers in Artwork view

 

To display a layer in 

 

Artwork view

 

, Option-click the dot beneath 
the eye icon to the left of  the layer name. This turns off the Pre-
view option in the Layer Options dialog box. Option-click again 
to turn the option back on and redisplay the layer in Preview 
view. Displaying a layer in Artwork view has an effect similar to 
that of choosing the Artwork command from the View menu: 
all artwork on the layer is displayed as outlines and cannot be 
previewed.
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To display all layers in Artwork view with the exception of  those 
selected in the palette, select the layer or layers you want to pre-
view and choose Artwork Others from the palette pop-up menu.

 

Printing layers and displaying placed images

 

You can also use the Print option and the Dim Placed Images 
option in the Layers Options dialog box to make a layer tempo-
rarily nonprintable and to make placed images appear dimmed 
on a given layer. 

Using the Print option is useful for printing only the segments 
of  your artwork that you need to proof. For example, you could 
put all text in a document on a single layer and then print only 
that layer for proofing. 

The Dim Placed Images option screens back (that is, decreases 
the visual intensity) of placed images, to make it easier to edit 
objects on top of the placed image. You might use this option, 
for example, to help you trace part of a placed image for use as 
a mask.

 

To change layer options:

 

1

 

In the Layers palette, choose the layer or layers for which you 
want to change options.

 

2

 

Choose Layer Options from the palette pop-up menu, or 
double-click a layer name to display the Layers Options dialog 
box.

 

3

 

Select the layers options you want; then click OK.
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Moving Objects between Layers

 

Any new path created in a document is automatically placed on 
the layer currently selected in the Layers palette. This is also true 
when the Layers palette is not displayed; whatever layer was last 
selected in the palette determines the layer of all new paths until 
another layer is selected.

You move paths from one layer to another; you can also reorder 
the layers in your artwork to change the display of overlapping 
artwork.

By default, the Paste commands can be used to copy objects 
between layers. If objects are cut or copied from different layers, 
they are pasted together onto a new layer according to the 
following rules:

 

•

 

The Paste command pastes objects on the front of  the layer of 
the topmost object you have selected. 

 

•

 

The 

 

Paste in Front and Paste in Back

 

 commands paste objects 
directly in front of or behind the topmost selected object. If  the 
topmost selected object is in a 

 

group

 

, the pasted selection 
becomes part of the group.

You can retain the layering order of pasted objects in your art-
work by choosing the Paste Remembers Layers option in 
the General Preferences dialog box. When this option is selected, 
the Paste commands do not affect layering, but affect only the 

 

stacking order

 

 of  objects.

 

To move an object to a different layer using the Cut command:

 

1

 

Make sure that the Paste Remember Layers option in the 
General Preferences dialog box is deselected. 

 

2

 

Select the object that you want to move, and choose Cut from 
the Edit menu.

 

3

 

Select any object on the layer to which you want to move the 
cut object, or select the layer name in the Layers palette.

 

4

 

Use one of  the Paste commands in the Edit menu to paste 
the object onto the selected layer. You can then move the object 
and use the commands in the Arrange menu to change the 
stacking order of  the object on its new layer.
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To move an object to a different layer using the Layers palette:

 

1

 

Select the object you want to move. A colored dot appears to 
the right of  that layer in the Layers palette, indicating the 
current selection.

 

2

 

Drag the colored dot to the layer to which you want to move 
the object.

 

To change the order of layers:

 

In the Layers palette, drag the layer you want to move to its new 
location.

 

Background layer topmost layer . . .

and then dragged to backmost layer.

 

In the heart of the large island of Niphon and 
in a mountainous and wooded region, fifty 
leagues from Yokohama, is 
hidden that marvel of mar
vels—the necropolis of the 
Japanese Emperors.

There, on the declivity of 
the Holy Mountain of Nik-
ko, under cover of a dense 
forest and in the midst of 
cascades whose roar 
among the shadows of the 
cedars never ceases, is a 
series of enchanting tem-
ples, made of bronze and 
lacquer with roofs of gold, 
which look as if a magic 
ring must have called 
them into existence among 
the ferns and mosses and 
the green dampness, over-
arched by dark branches 
and surrounded by the wildness and grandeur 
of Nature. Within these temples there is an in-
conceivable magnificence, a fairy-like splen-

dour. Nobody is about, except a few guardian 
bonzes who chant hymns, and several white-

robed priestesses who 
perform the sacred danc-
es whilst waving their 
fans. Every now and then 
the slow vibrations of an 
enormous bronze gong, 
or the dull, heavy blows 
on a monstrous prayer-
drum are heard in the 
deep and echoing forest. 

At other times there are 
certain sounds which re-
ally seem to be a part of 
the silence and solitude, 
the chirp of the grasshop
pers, the cry of the fal-
cons in the air, the chat-
ter of the monkeys in the 
branches, and the mo-
notonous fall of the cas-

cades. All this dazzling gold in the mystery of 
the forest makes these sepulchres unique. This 
is the Mecca of Japan; this is the heart, as yet in
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Using Compound Paths

 

A 

 

compound path

 

 is a group of two or more paths that are 
painted so that overlapping paths can appear transparent. You 
control whether overlapping paths appear transparent or filled 
by using the Reverse Path Direction option in the Attributes 
dialog box. 

Compound paths act like 

 

grouped

 

 objects. Therefore, if you 
want to select part of  a compound path, you must use the direct-
selection tool. 

Once you define an object as a compound path, all objects in the 
compound path take on the paint attributes of  the backmost 
object in the 

 

stacking order

 

. Releasing the compound path does 
not reapply the objects’ previous paint attributes.

 

Creating compound paths

 

When you are learning to create compound paths, you may find 
it helpful to work in 

 

Preview view

 

 or to open two windows so 
that you can preview your artwork in one window as you work 
in 

 

Artwork view

 

 in the other window. This helps you understand 
how compound paths work.

 

To create a compound path:

 

1

 

Make sure that the objects you want to see through are in 
front of the background object in the painting order. 

 

2

 

Select all of  the objects that you want to include in the 
compound path.
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3

 

Choose Compound Paths/Make from the Object menu. A hole 
is created in the overlapping objects.

 

Selected objects Make Compound 
command applied

 

To release compound paths:

 

1

 

Select the compound path you want to release.

 

2

 

Choose Compound Paths/Release from the Object menu. The 
compound path is released.

 

Reversing paths within compound paths

 

When you create a compound path, you can adjust the way it 
creates holes in your artwork by using the Reversed Path Direc-
tion option in the Attributes dialog box. Keep in mind, however, 
that turning the Reversed Path Direction option on, for exam-
ple, does not necessarily make the object appear either filled or 
transparent. How the option affects each path is based on how 
the Adobe Illustrator program fills paths. 

 

To reverse paths within compound paths:

 

1

 

Use the direct-selection tool to select only the part of the 
compound path that you want to reverse. Do not select the 
entire compound path.

 

2

 

Choose Attributes from the Object menu.



 

AI5.5 Online 4/25/94 16:12 c05.OL.frame

 

3

 

Select or deselect the Reversed Path Direction option. Click 
OK.

 

Compound path: small Reversed option changed 
circle selected on small circle
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Masking 

 

Masking is a way of covering part of an image so that only a por-
tion of  the image appears through a shape or shapes you create. 
In Adobe Illustrator, you mask objects by placing the mask, or 

 

masking object

 

, on top of the objects you want to mask and then 
selecting all the objects and choosing the Make Mask command. 

 

Masking: masking object Result: image is only 
placed on top of image displayed through mask

 

For more information on masks, see the following topics:

 

•

 

Creating Masks

 

•

 

Adding and Removing Objects in Masked Artwork
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Creating Masks

 

A masking object can consist of a single path or a 

 

compound

 

 

 

path

 

. However, you may experience problems printing complex 
compound paths defined as masks. 

Like compound paths, masked artwork acts like a grouped 
object. Therefore, if you want to select part of  masked artwork, 
you must use the 

 

direct-selection tool

 

. 

 

Note: You can quickly find out if an object is a mask by selecting 
the object and choosing Attributes from the Object menu. The 
Attributes dialog box lists the masking status of the selected object.

 

To mask objects: 

 

1

 

Draw or select the object you want to use as a mask. 

 

2

 

Make sure that the object is on top of  the objects you want to 
mask. If you are working with multiple layers in your artwork, 
also make sure that the masking path is on the frontmost layer 
of  the objects you want to mask. (See 

 

Stacking Objects

 

 and 

 

Working with Layers

 

 for more information.)

 

3

 

Select the mask and the objects you want to be masked. 
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4

 

Choose Masks/Make from the Object menu. Note that the 
mask loses its paint attributes and is assigned a fill and stroke 
value of  None. 

 

To stroke or paint the mask:

 

1

 

Make sure that all other elements in the mask are deselected.

 

2

 

Paste a copy of the masking object into the artwork.

 

3

 

Paint the stroke or fill of  the copy.

 

Note: 

 

If you use complex shapes as masks, or if you use several 
masks in a file, you may have problems printing the file. If you 
experience printing problems, simplify or eliminate masks.

 

To undo the effects of a mask:

 

1

 

Select the objects you no longer want to use as a mask. 

 

2

 

Choose Masks/Release from the Object menu. Note that 
because the mask was assigned a fill and stroke value of  None it 
is not visible unless you select it or assign it new paint attributes.



Adding and Removing Objects in Masked Artwork
Once you have created a mask, the mask and the masked objects 
can be selected and modified like any other object. To edit indi-
vidual objects within masked artwork, use the selection tool to 
select the objects. To find out what objects are affected by a 
mask, use the group-selection tool

 

 to click once on the mask to 
select it and then again to select the masked objects.

You can also add and remove objects from masked artwork with-
out recreating the mask by using the Paste in Back and Paste in 
Front commands in the Arrange menu. 

 

To add an object to masked artwork:

 

1

 

Select the object you want to add to the mask, and drag it in 
front of the mask

 

2

 

Cut or copy the selected object.

 

3

 

Use the direct-selection tool to select the object within the 
masked artwork behind or in front of  which you want to paste.

 

4

 

Choose Paste in Front or Paste in Back from the Edit menu. 
The object is pasted in front of or behind the selected object and 
becomes part of the masked artwork.

 

To remove an object from masked artwork:

 

1

 

Use the direct-selection tool to select the object you want to 
remove; then choose Cut from the Edit menu.

 

2

 

Use the selection tool to select either the masked artwork or 
an object outside of the masked artwork.

 

3

 

Choose Paste in Front or Paste in Back from the Edit menu. 
The object is pasted in front of or behind the selected object or 
group and is no longer part of the masked artwork.

 

Note:

 

 When masking objects on different 

 

layers

 

, keep in mind that 
objects on intermediate layers become part of the masked artwork. 
Objects on layers behind the masked artwork are not masked.



 

Creating Type

 

When you add type to artwork, you create a 

 

text object. A text 
object can consist of a letter, a word, or several paragraphs. Text 
objects are treated as graphic objects. This means that all of  
the actions that you perform on graphic objects—including 
moving, copying, deleting, transforming, grouping, and paint-
ing—can be performed on text objects. For example, you can 
select a text object and change the paint characteristics of the 
type using the Paint Style palette.

The Adobe Illustrator toolbox contains three type tools: the type 
tool, the area-type tool, and the path-type tool. The type tool 
appears in the default toolbox; the other two tools can be 
selected by positioning the pointer on the type tool in the tool-
box and dragging to the right. 

You can use the default type tool to perform all functions of all 
three tools; when you select the area-type or path-type tools, 
however, you must click a path to begin entering type. 

The type tool allows you to create type at a point you spec-
ify in an artwork document, or to create a rectangular area 
within which you enter type. You can also use the type tool 
to create type in or along a path. 

The area-type tool converts a graphic area into a type area. 
The area-type tool lets you create type in an area defined 
by any path. 

The path-type tool converts a path into a text path. The 
path-type tool lets you place type along a path. The path 
can be open or closed. 



Using the Type Tool to Create Type
You can create type at any point in an artwork document or 
define a rectangular area into which you enter type using the 
type tool. You can also import type from another application.

You can create four kinds of type using the type tool. The 
pointer changes depending on where you position it and on the 
type you are about to create. 

 

• You create point type

 

, which is type that is not bounded by a 
path or on a path, using the default pointer. The default pointer 
(an I-beam within a dotted box) appears unless you move the 
pointer over a path or over existing type. 

 

•

 

You create type in a column or rectangle, called 

 

rectangle type

 

, 
using the default pointer; you can link rectangles of  type. Once 
you have created the rectangle, you can also change its shape or 
size. 

 

•

 

You create 

 

area type

 

, or type within a path, with the area-type 
pointer. This pointer appears when you place the pointer near a 
closed path. Area type includes type you enter in irregularly 
shaped areas, or type that you wrap around a graphic object. As 
with text rectangles, areas of type can be linked.



• You create type along an open or closed path, or path type

 

, 
with the path-type pointer. This pointer appears if you place the 
pointer near an open path.

 

Point type and pointer Text rectangle and pointer

Area type and pointer Path type and pointer

 

At the door
of the Palace

 

In the heart of the large island of Niphon 
and in a mountainous and wooded region, 
fifty leagues from Yokohama, is hidden that 
marvel of marvels—the necropolis of the 
Japanese Emperors.
There, on the declivity of the Holy Mountain 
of Nikko, under cover of a dense forest and 
in the midst of cascades whose roar among 
the shadows of the cedars never ceases, is a 
series of enchanting temples, made of 
bronze and lacquer with roofs of gold, which 
look as if a magic ring must have called 
them into existence among the ferns and 
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Entering Point Type
You can use the type tool to enter type at a specific point in an 
artwork document. You create point type by positioning the 
pointer where you want the type to begin and clicking the mouse 
button. When you click the mouse button, a blinking insertion 
point appears. 

 

To use the type tool to enter type at a specific point:
1 Select the type tool. The pointer changes to an I-beam within 
a dotted box. 

The small horizontal line near the bottom of the I-beam marks 
the position of  the type baseline. The baseline is the line on 
which the type rests.

2 Position the crosshair of the I-beam pointer where you want 
the type to begin, and click the mouse button. 

3 Enter the type you want. Use a carriage return to begin a new 
line of  type. 

The default font is 12-point Helvetica. For information on 
changing fonts, see Setting Type Attributes

 

.



Entering Type in a Rectangle
You can use the type tool to define a text rectangle or column, 
into which you enter type. You create a text rectangle either by 
dragging or by entering exact dimensions in the Rectangle 
dialog box and then clicking the rectangle with the area-type 
tool to convert it into a text area. You can change the shape and 
size of  a text rectangle (for example, into an irregular four-sided 
shape) by clicking and dragging any of the four sides or corners.

The text rectangle you create is unpainted (neither filled nor 
stroked). While you can see it in Artwork view, it will not be 
visible in Preview view or when you print it, unless you have 
filled or stroked the rectangle using the Paint Style palette

 

. 

When you create a text rectangle, you can use the Fit Headline 
command to fit type the width of  the rectangle. For more infor-
mation, see 

 

Fitting Headline Type

 

. 

 

To create a text rectangle using the type tool:

 

1

 

Select the type tool. The pointer changes to an I-beam within 
a dotted box.

 

2

 

Position the pointer at one corner of  the rectangle, or column, 
you want to create. Press the mouse button, and drag diagonally 
to the opposite corner.

 

Position the cursor . . . and drag to define a 
text rectangle.

 

When you release the mouse button, the pointer reverts to an I-
beam (in 

 

Artwork view

 

, a rectangle appears with an insertion 
point at the top left).



3 Enter the type. Notice that the type is word-wrapped to fit 
inside the defined area. Use a carriage return only when you 
want to begin a new paragraph.

In Artwork view, if you enter more type than will fit within the 
rectangle, a small box containing a plus sign (+) appears near 
the bottom of the rectangle; the plus sign is positioned at the 
end of  the baseline of the last visible line of type. 

You can adjust the size of  the rectangle to accommodate the type 
using the direct-selection tool

 

. You can also create a copy of  the 
rectangle to cause extra type to flow into the new rectangle. 

 

Entering type A plus sign in Artwork 
view indicates an over-
flow of type 

 

To change the size or shape of a text rectangle:

 

1

 

Select the direct-selection tool.

 

2

 

If the type is selected, click outside the rectangle to deselect it.

 

3

 

Position the pointer on the edge of the text rectangle you want 
to adjust. Do not select any of  the type baselines.

 

4

 

Click to select the text rectangle, and drag to adjust the rect-
angle’s size or shape. To constrain the new shape to that of a 
rectangle, hold down the Shift key while dragging.

In the heart of the large island of 
Niphon and in a mountainous and 
wooded region, fifty leagues from 
Yokohama, is hidden that marvel of 
marvels—the necropolis of the 
Japanese Emperors.
There, on the declivity of the Holy 
Mountain of Nikko, under cover of a 
dense forest and in the midst of 
cascades whose roar among the 
shadows of the cedars never ceases, is a 
series of enchanting temples, made of 
bronze and lacquer with roofs of gold, 
which look as if a magic ring must have 



To create a copy of the text rectangle for overflow type:
1 Click outside the text rectangle to deselect the type.

2 Select the group-selection tool

 

 and position the pointer on 
the text rectangle.

 

Text rectangle selected with group-selection tool 

 

3

 

Begin dragging the copy to where you want to position it. 
Hold down the Option key to make a copy of  the rectangle. Hold 
down the Shift key to constrain the move. 

 

Option-Shift-drag to make a copy and constrain move 

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of the Japanese 
Emperors.
There, on the declivity of the Holy Mountain of 
Nikko, under cover of a dense forest and in the 
midst of cascades whose roar among the 
shadows of the cedars never ceases, is a series 
of enchanting temples, made of bronze and 
lacquer with roofs of gold, which look as if a 
magic ring must have called them into existence 
among the ferns and mosses and the green 

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of the Japanese 
Emperors.
There, on the declivity of the Holy Mountain of 
Nikko, under cover of a dense forest and in the 
midst of cascades whose roar among the 
shadows of the cedars never ceases, is a series 
of enchanting temples, made of bronze and 
lacquer with roofs of gold, which look as if a 
magic ring must have called them into existence 
among the ferns and mosses and the green 



4 When the new rectangle is in position, release the mouse 
button and then the Option and Shift keys. It is important to 
release the mouse button before you release the Shift and Option 
keys.

Text flowed into new, linked column

The type flows from the first rectangle to the second, and the two 
text rectangles are automatically linked. For more information 
on linking text objects, see Linking Text Objects

 

.

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of the Japanese 
Emperors.
There, on the declivity of the Holy Mountain of 
Nikko, under cover of a dense forest and in the 
midst of cascades whose roar among the 
shadows of the cedars never ceases, is a series 
of enchanting temples, made of bronze and 
lacquer with roofs of gold, which look as if a 
magic ring must have called them into existence 
among the ferns and mosses and the green 

dampness, over-arched by dark branches and 
surrounded by the wildness and grandeur of 
Nature.
Within these temples there is an inconceivable 
magnificence, a fairy-like splendour. Nobody is 
about, except a few guardian bonzes who chant 
hymns, and several white-robed priestesses who 
perform the sacred dances whilst waving their 
fans. Every now and then the slow vibrations of 
an enormous bronze gong, or the dull, heavy 
blows on a monstrous prayer-drum are heard in 
the deep and echoing forest. At other times 
there are certain sounds which really seem to be 



Entering Type in a Nonrectangular Area
You can use any path as an area within which to enter type. If  the 
path is an open path, the program draws an imaginary line 
between the endpoints of the path to define the object for the 
type, just as it does to paint open paths. 

When you turn a path into a text path, the path becomes 
unstroked and unfilled, even if  the path was originally stroked 
or filled. After you enter type, the text object is selected, and any 
changes to the paint settings will affect only the type, not the 
path. You can paint the path after you enter type by selecting the 
path with the direct-selection tool

 

 and using the Paint Style 
palette.

 

Note: 

 

Text paths are created as unpainted objects, Until you paint 
the text paths, you can place them over other objects without 
obscuring the underlying shapes. 

 

If you want to create only area type, or if  you want to create area 
type on an open path, you can use the area-type tool exclusively. 
If, however, you want to create several kinds of  type, you should 
use the type tool. When you move the type tool over different 
kinds of  paths, the type tool appropriate to the specific path 
appears (area-type tool or path-type tool). 

When you create a text area, you can use the Fit Headline 
command to fit type the width of  the area. For more informa-
tion, see 

 

Fitting Headline Type

 

. 

 

To enter type within a path:

 

1

 

Select the type tool or the area-type tool. 

 

2

 

Position the pointer on the path, and click the mouse button. 
An insertion point appears.



3 Enter the type you want.

Area-type pointer on path Type flows to fill area

As with text rectangles, if you enter more type than will fit 
within the area, in Artwork view

 

 a small box with a plus sign (+) 
appears near the bottom of the area. To display all of the type, 
you can adjust the size of the path containing the type, you can 
create a copy of  the path to contain the extra type, or you can 
link the path to another text object so that the type will flow into 
that object. For more information about linking test objects, see 

 

Linking Text Objects

 

. 
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Selecting Type
You can use the selection tool or the type tool’s I-beam pointer 
to select type. To make changes to all of the type in a text object, 
use the selection tool to select the type. To edit parts of a text 
object, use the I-beam pointer. 

The I-beam pointer lets you select parts of  a text object and 
change their attributes. This means that you can have several 
different fonts, sizes, colors, and so on, within the same text 
object. The I-beam pointer appears after you enter type with any 
of  the type tools. This pointer indicates that you can edit exist-
ing type. 

To select type using the I-beam pointer:
1 Select any of  the type tools.

2 Select the type you want to edit using one of the following 
methods:

• Click before or after a character to set an insertion point. 
Once you have created an insertion point, you can enter new 
type.

• Drag to select the type you want to change.

• Position the pointer in a word and double-click to select that 
word.

• Position the pointer in a paragraph and triple-click to select 
the entire paragraph.

• Click the text object with a type tool, and then choose Select 
All from the Edit menu to select all type in the current text 
object.

Once you have selected the type, you can edit it. For more infor-
mation, see Editing Text

 

.



Linking Text Objects
You can link text objects that have been created with the type 
tool or the area-type tool. When you link text objects, the type 
flows from one object to another to fill in blank areas in one 
object. Thus, one text object can fill several different paths, such 
as several columns or several irregular shapes.

Type flows from one object to another based on the text objects’ 
stacking order

 

. Type flows first into the backmost object in the 
stacking order, and continues to the next object in the stacking 
order. The most recently created object is always frontmost. 

You can change the order in which type flows by changing the 
stacking order of  text objects using the Send to Front and Send 
to Back commands. You can either adjust the stacking order 
before linking type, or you can adjust the stacking order on 
linked text objects to change the flow of the type from one text 
object to another. 

If you are working with text rectangles and you run out of  room 
in a rectangle, you can 

 

create a copy of the rectangle for overflow

 

 

 

type

 

. 

You can also unlink text objects to change their stacking order 
without affecting the flow of type. Unlinking does not return the 
type to its original object; to do so, you must cut and paste the 
type. If you want to delete a single or unlinked text object with-
out deleting the type, you must first create a new path, link the 
new path with the text object, and then delete the old path.

 

To link text objects:

 

1

 

Select the selection tool.



2 Drag to surround the text objects to be linked, or click with 
the selection tool.

3 Choose Link Blocks from the Type menu.

To unlink linked text objects:
Choose Unlink Blocks from the Type menu. 

To remove or replace a linked text object without deleting the 
type:
1 Select the group-selection tool

 

.

 

2

 

Click the edge of the text rectangle that you want to remove.

 

3

 

Press Delete. The path you selected disappears, and the type 
that it contained flows into the remaining path. 

 

4

 

To add a new path, create or select the path, hold down the 
Shift key and use the group-selection tool to click the text object 
to which you want to link the new path. Then choose Link 
Blocks from the Type menu.

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of the Japanese 
Emperors. There, on the declivity of the Holy 
Mountain of Nikko, under cover of a dense for-
est and in the midst of cascades whose roar 
among the shadows of the cedars never ceases, 
is a series of enchanting temples, made of 
bronze and lacquer with roofs of gold, which 
look as if a magic ring must have called them 
into existence among the ferns and mosses and 
the green dampness, over-arched by dark 
branches and surrounded by the wildness and 

grandeur of Nature. Within these temples there 
is an inconceivable magnificence, a fairy-like 
splendour. Nobody is about, except a few 
guardian bonzes who chant hymns, and several 
white-robed priestesses who perform the sacred 
dances whilst waving their fans. Every now and 
then the slow vibrations of an enormous bronze 
gong, or the dull, heavy blows on a monstrous 
prayer-drum are heard in the deep and echoing 
forest. At other times there are certain sounds 
which really seem to be a part of the silence 
and solitude, the chirp of the grasshoppers, the 
cry of the falcons in the air, the chatter of the 
monkeys in the branches, and the monotonous 
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into existence among the ferns and mosses and 
the green dampness, over-arched by dark 
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Entering Type on a Path
You can enter type that follows an open or a closed path. You 
first need to create a path. The path can be regularly or irregu-
larly shaped. When you create type along a path, the path’s paint 
characteristics are reset to unstroked and unfilled. You can later 
paint it if you want without affecting the paint attributes of the 
type.

Once you have entered type on a path, you can move the type 
along the path or to the opposite side of the path. Keep in mind, 
however, that you can have only one text object on a path. 

To enter type along a path:
1 Select the type tool or the path-type tool. 

2 Position the pointer on the path, and click the mouse button. 
An insertion point appears on the path. 

3 Enter the type you want. Type appears along the path. 

To move type along a path:
1 Use the selection tool to select the text object if it is not 
already selected.

  

AT THE DOOR OF THE PALACE



2 Position the pointer on the I-beam at the beginning of the line 
of  type. 

3 Press the mouse button, and begin dragging the I-beam in 
the direction you wish to move the type. Be careful not to 
drag across the path. Release the mouse button when the type 
is repositioned as desired. 

To flip the direction of the type along a path:
1 Select the selection tool.

2 Position the pointer on the I-beam.

3 Choose one of  the following options:

• Press the mouse button, and drag the I-beam across the path.

• Double-click the I-beam.
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To move type across a path without changing the direction 
of  the type, you use the Baseline Shift option

 

 in the Character 
palette. For example, if you have created type that runs from left 
to right across the top of a circle, you can enter a negative 
number in the Baseline Shift text box to drop the type so that it 
follows the inside of the top of  the circle. 

 

To create type above and below a circle:

 

1

 

Select the oval tool.

 

2

 

Hold down Shift as you drag to draw a circle. 

 

3

 

Select the selection tool.

 

4

 

Hold down the Option key, and drag a copy of  the circle away 
from the first circle. To constrain the movement horizontally, 
vertically, or diagonally, hold down the Shift key as you drag.

 

5

 

Select both circles. 

 

6

 

Choose one of  two options:

 

•

 

Choose Paragraph from the Type menu to display the Para-
graph palette. Click Center Alignment.

 

•

 

Choose Alignment/Center from the Type menu. 

 

7

 

Select the type tool or the path-type tool, and position the 
pointer on the anchor point at the top of  the first circle.



8 Click the mouse button, and enter the type you want to 
appear across the top of  the circle. Click the type tool or the 
path-type tool in the toolbox when you have finished.

Entering type Result

9 Use the selection tool to select the second circle. 

10 Select the type tool or the path-type tool, and position its 
pointer on the anchor point at the bottom of the second circle.

11 Click the mouse button, and enter the type you want to 
appear across the bottom of the circle. The type appears upside 
down. 

12 Using the selection tool, click to select the second circle. An 
I-beam appears on the anchor point at the bottom of the circle. 
You can either double-click the I-beam or drag the I-beam to 
flip the type on the circle.

 

AT

THE DOOR



The type flips across the circle.

Double-click or drag the to flip the type. 
I-beam . . .

13 Choose Character from the Type menu. (If necessary, open 
the full Character palette by clicking the display control in the 
bottom right of the palette.)

14 Enter a negative value in the Baseline Shift text box to move 
the type to the outside of the circle. 
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15 Select one circle and move it on top of the other by dragging 
an anchor point. If the Snap to Point option is turned on in the 
General Preferences dialog box, the second circle’s anchor point 
will snap into position when you move it on top of the first 
circle.

Select . . . and drag to align.

Result: Artwork view Result: Preview view

AT

THE DOOR

OF THE PALACE

AT

THE DOOR

OF THE PALACE

AT

THE DOOR

OF THE PALACE

AT

THE DOOR

OF THE PALACE



Importing Text Files
You can import text files into the Adobe Illustrator program 
from other applications. Once you have created an insertion 
point with any of the type tools, use the Import Text command 
to import type. The Import Text command is available only 
when an insertion point has been created.

To import type:
1 Use one of the type tools to define the point or area in which 
the imported type will appear.

2 Choose Import Text from the File menu. The Open dialog box 
appears.

3 Select the document you want to open and click Open. The 
type from the file you selected flows into the text object. 

Most of  the styles you used in typing the original document will 
be retained. If  the original type is word-wrapped and you 
import it as a point-text object, each paragraph will appear on a 
single line. 



Fitting Headline Type
Adobe Illustrator lets you fit type across the full width of  a text 
path in an object, using the Fit Headline command. For you to 
use the Fit Headline command, the type must be entered into a 
text rectangle or into a text area. For more information on rect-
angle text and area text, see Entering Text in a Rectangle

 

 and 

 

Entering Text in a Nonrectangular Area

 

. 

The Fit Headline command was specifically designed to work 
with Adobe multiple master fonts, to adjust the weight of the 
font and the 

 

tracking value

 

 when spreading type across a path. 
However, the Fit Headline command also works with other 
fonts, by adjusting the tracking value alone.

When you use the Fit Headline command with an Adobe multi-
ple master font, the width of  the font is adjusted so that the 
selected type fits across the entire width of  the rectangle or 
object. If you choose the Fit Headline command with a nonmul-
tiple master font, the tracking value of the type is adjusted to fit 
the words across the full length of  the path. 
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Note:

 

 Since the Fit Headline command enters a specific tracking 
value for type, any changes to the type that affect the tracking value 
will change the headline width. After changing the type, you may 
need to use the Fit Headline command to refit the type on the path.

 

Nonmultiple master font before Fit Headline command

Result: the tracking value is adjusted to fit type across path

Multiple master font before Fit Headline command

 

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of the Japanese 
Emperors. There, on the declivity of the Holy 
Mountain of Nikko, under cover of a dense for-
est and in the midst of cascades whose roar 
among the shadows of the cedars never ceases, 
is a series of enchanting temples, made of 
bronze and lacquer with roofs of gold, which 
look as if a magic ring must have called them 

into existence among the ferns and mosses and 
the green dampness, over-arched by dark 
branches and surrounded by the wildness and 
grandeur of Nature. Within these temples there 
is an inconceivable magnificence, a fairy-like 
splendour. Nobody is about, except a few 
guardian bonzes who chant hymns, and several 
white-robed priestesses who perform the sacred 
dances whilst waving their fans. Every now and 
then the slow vibrations of an enormous bronze 
gong, or the dull, heavy blows on a monstrous 
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grandeur of Nature. Within these temples there 
is an inconceivable magnificence, a fairy-like 
splendour. Nobody is about, except a few 
guardian bonzes who chant hymns, and several 
white-robed priestesses who perform the sacred 
dances whilst waving their fans. Every now and 
then the slow vibrations of an enormous bronze 
gong, or the dull, heavy blows on a monstrous 



Result: the font’s width and tracking are adjusted. 

To fit headline type across a specified area:
1 Enter type into a text rectangle or a text area using the type 
tool or the area type tool. 

2 Select the type using any of the text tools.

3 Choose Fit Headline from the Type menu. 

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of the Japanese 
Emperors. There, on the declivity of the Holy 
Mountain of Nikko, under cover of a dense for-
est and in the midst of cascades whose roar 
among the shadows of the cedars never ceases, 
is a series of enchanting temples, made of 
bronze and lacquer with roofs of gold, which 
look as if a magic ring must have called them 

into existence among the ferns and mosses and 
the green dampness, over-arched by dark 
branches and surrounded by the wildness and 
grandeur of Nature. Within these temples there 
is an inconceivable magnificence, a fairy-like 
splendour. Nobody is about, except a few 
guardian bonzes who chant hymns, and several 
white-robed priestesses who perform the sacred 
dances whilst waving their fans. Every now and 
then the slow vibrations of an enormous bronze 
gong, or the dull, heavy blows on a monstrous 



Wrapping Type around a Graphic Object
You can make type wrap around any graphic object, including 
text paths

 

 and 

 

compound paths

 

, using the Make Wrap com-
mand. You must use rectangle or area type when wrapping type 
around a path; point type will not wrap around a path. To wrap 
type around an object, the object must be in front of  the type in 
the 

 

stacking order

 

. If the object is behind the text object, use the 
Bring to Front command from the Arrange menu. You can make 
one or several text objects wrap around any number of  objects.

To control how closely type wraps around an object, you can 
create a graphic boundary that is unstroked and unfilled. 

 

To wrap type around a graphic object:

 

1

 

Make sure that the object or objects that you will wrap type 
around are in front of the type. If necessary, use the Bring to 
Front or Paste in Front commands

 

2

 

If desired, use any of the drawing tools to create an unfilled, 
unstroked graphic boundary as an outline for the area around 
which the type will wrap. 

You can use the graphic boundary to control how closely type 
wraps around an object. This is useful to wrap type around a 
large text object consisting of a single point-text, such as a large 
initial capital letter. You can then adjust and resize the 
unpainted object using a selection tool to achieve the exact kind 
of  type wrap you want.

 

3

 

Using the selection tool, select the text object or objects that 
you want to wrap and the graphic objects.



4 Choose Make Wrap from the Type menu. The type wraps 
around the graphic object.

Text objects selected

Make Wrap command applied

To separate the text object from the graphic objects, use the 
Release Wrap command in the Type menu. To force the type to 
flow to the next line or to the other side of  the wrap object, press 
Tab or Return.

For more examples of  wrapping type around graphic objects, see 
“Wrapping Type” in Beyond the Basics.

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of the Japanese 
Emperors. There, on the declivity of the Holy 
Mountain of Nikko, under cover of a dense for-
est and in the midst of cascades whose roar 
among the shadows of the cedars never ceases, 
is a series of enchanting temples, made of 
bronze and lacquer with roofs of gold, which 
look as if a magic ring must have called them 
into existence among the ferns and mosses and 
the green dampness, over-arched by dark 
branches and surrounded by the wildness and 
grandeur of Nature. Within these temples there 

is an inconceivable magnificence, a fairy-like 
splendour. Nobody is about, except a few 
guardian bonzes who chant hymns, and several 
white-robed priestesses who perform the sacred 
dances whilst waving their fans. Every now and 
then the slow vibrations of an enormous bronze 
gong, or the dull, heavy blows on a monstrous 
prayer-drum are heard in the deep and echoing 
forest. At other times there are certain sounds 
which really seem to be a part of the silence 
and solitude, the chirp of the grasshoppers, the 
cry of the falcons in the air, the chatter of the 
monkeys in the branches, and the monotonous 
fall of the cascades. All this dazzling gold in the 
mystery of the forest makes these sepulchres 

In the heart of the large island of Niphon and in 
a mountainous and wooded region, fifty 
leagues from Yokohama, is hidden that marvel 
of marvels—the necropolis of 
the Japanese Emperors. There, 
on the declivity of the Holy 
Mountain of Nikko, under cover 
of a dense forest and in the 
midst of cascades whose roar 
among the shadows of the ce-
dars never ceases, is a series of 
enchanting temples, made of 
bronze and lacquer with roofs 
of gold, which look as if a magic ring must have 
called them into existence among the ferns and 

mosses and the green dampness, over-arched 
by dark branches and surrounded by the wild-
ness and grandeur of Nature. Within these tem-

ples there is an inconceivable 
magnificence, a fairy-like splen-
dour. Nobody is about, except a 
few guardian bonzes who chant 
hymns, and several white-robed 
priestesses who perform the 
sacred dances whilst waving 
their fans. Every now and then 
the slow vibrations of an enor-
mous bronze gong, or the dull, 

heavy blows on a monstrous prayer-drum are 
heard in the deep and echoing forest. At other 



Using the Tab Ruler Palette
The Tab Ruler palette lets you set left, right, center, and decimal 
point tabs in text. When setting tabs, a visual tab guide appears 
in the selected text to help you set tabs even if the text path is 
rotated or wrapped. The units of  measure for the tab ruler are 
defined by the units of  measure shown in the Document Setup 
dialog box.

To set tabs in text:
1 Select any text object using a selection tool, or select a range 
of  text using the text tool.

2 Select Show Tab Ruler from the Window menu. The Tab Ruler 
palette appears.

3 Choose from these options:

• Click the Alignment box at the upper right of the palette to 
align the Tab Ruler with the left margin of the selected text. 

• Drag the Extend Tab Ruler button at the lower right of the 
palette to extend the ruler. 

• Click the Snap option to snap tabs to ruler units as you drag 
them. You can also hold down the Control key as you drag tabs 
to temporarily turn the Snap option on or off. 

4 To set a tab in the selected text, click the Tab Ruler where you 
want the tab to appear. The tab position (relative to the left 
margin of  the selected text) appears in the top center of the 
palette.

Alignment boxSnap option
Tab style buttons

Extend tab ruler buttonTab position



To change an existing tab setting:
1 With the Tab Ruler palette open, click a tab mark to highlight 
it. Click one of the Tab Style buttons to change the tab style:

Left-Justified Tab. Justifies text to the left, keeping the 
right margin ragged.

Center-Justified Tab. Centers text on the tab 
mark.

Right-Justified Tab. Justifies text to the right, keeping 
the left margin ragged.

Decimal-Justified Tab. Justifies text in alignment with a 
decimal point (useful for columns of numbers).

2 To move a tab, click it and drag it to a new position. As you 
drag, a line indicates where the tab is moving in the text. To 
simultaneously move all tab stops that are to the right of  the 
selected tab, hold down the Shift key while dragging the tab stop. 
To remove a tab you’ve created, click it and drag it off  the top or 
left side of  the ruler.



Editing Text
You can edit type by typing over it; by deleting it, cutting, copy-
ing, or pasting it. You can also paint type.

You can also use the Cut, Copy, Paste, Delete, or Select All 
commands in the Edit menu to copy type from Adobe Illustrator 
to other applications, to bring type from another application 
into an Adobe Illustrator document, or to edit type within an 
Adobe Illustrator document. When you use the Copy command 
to copy type to and from other applications, you copy only the 
characters, not the styles. 

To edit type attributes including font, type size, kerning, lead-
ing, alignment, hyphenation, and so on, you use the Character 
and Paragraph palettes. For information on how to change type 
attributes, see Setting Type Attributes

 

. 

 

Painting type

 

You can paint type, the text object, or the type path. You may 
want to paint the text object to create a background for your 
type. Usually, you leave the type path as it was created, unfilled 
and unstroked.

 

To paint type, a text object, or a type path:

 

1

 

Choose one of  the following options:

 

•

 

To paint the type, use the selection tool to select the type. 

 

•

 

To paint a text object or type path, use either the direct-
selection tool or the group-selection tool and click once to select 
the path or object. Do not select the baselines.

 

2

 

Use the 

 

Paint Style palette

 

 to paint the type.

 

Transforming a text object

 

The selection tool lets you select an entire text object so that you 
can transform the object. You transform type along with its 
path. You can also transform individual text objects within 
linked text objects.

For more examples of transformed type, see 

 

Beyond the Basics

 

.



To transform a text object including its path:
1 Choose one of  two options:

• To transform all of  the type in a text object, use the selection 
marquee to select the text object, or click its baseline.

• To transform individual text objects in a series of linked text 
objects, use the group-selection tool to select the linked objects 
you want to transform.

2 Select the rotate, scale, or shear tool to transform the text 
object and its path. 

Click with the rotate tool . . . and drag to rotate the text
object

Hyphenating words

The Adobe Illustrator program contains an auto-hyphenation 
feature that you can turn on or off as needed. You can set the 
hyphenation parameters in the Paragraph palette in the Type 
menu. If  you select the auto-hyphenation option, you can spec-
ify the minimum number of letters allowed at the beginning or 
end of  a word before allowing a hyphen to be inserted. You can 
also limit the number of  consecutive hyphenated lines.

You can enter a discretionary hyphen to hyphenate a word man-
ually by pressing Command-Shift-hyphen. Adobe Illustrator 
will always break a word at a discretionary hyphen, regardless of 
the auto-hyphenation setting. 

You can also specify the hyphenation for a specific word, or 
exclude a word from being hyphenated, using the Hyphenation 
Options command. 

In the heart of the large island of 
Niphon and in a mountainous and 
wooded region, fifty leagues from 
Yokohama, is hidden that marvel 
of marvels—the necropolis of the 
Japanese Emperors. There, on the 
declivity of the Holy Mountain of 
Nikko, under cover of a dense 
forest and in the midst of cas-
cades whose roar among the 
shadows of the cedars never ceas-
es, is a series of enchanting tem-

In the heart of the large island of 

Niphon and in a mountainous and 

wooded region, fifty
 leagues from 

Yokohama, is hidden that marvel 

of marvels—the necropolis of the 

Japanese Emperors. Th
ere, on the 

declivity of the Holy Mountain of 

Nikko, under cover of a dense 

forest and in the midst of cas-

cades whose roar among the 

shadows of the cedars never ceas-

es, is a
 series of enchanting tem-



Setting Auto-hyphenate feature:
1 Choose Paragraph from the Type menu. The Paragraph 
palette appears.

2 Select the Auto-hyphenate option. If  the Hyphenation box is 
not visible, click the display control in the palette’s lower right 
corner.

3 In the Hyphenation box, enter the minimum number of  
letters at the beginning and end of a word before a hyphen will 
be inserted.

4 If desired, select the Limit Of option, and enter the maximum 
number of consecutive hyphenated lines. 

To specify how a word may be hyphenated:
1 Choose Preferences/Hyphenation Options from the File 
menu. The Hyphenation Options dialog box appears:

2 If desired, choose the language in which the hyphenation 
rules will apply from the Languages pop-up menu. When you 
select a different language, the rules for hyphenating words 
change to match that language’s rules. You can also change the 
hyphenation language for the document using the Language 
pop-up menu in the Character palette

 

.

 

3

 

Enter the word for which you want to specify hyphenation 
characteristics. If  you enter the word with no hyphens, Adobe 
Illustrator will never hyphenate the word. If  you enter the word 
with one or more hyphens inserted, Adobe Illustrator will 
hyphenate the word only at those places. 

 

4

 

Click Add.

 

5

 

 To remove a word from the hyphenation list, click the word 
to select it, and then click Delete.

 

6

 

When you have finished, click Done.



Setting Type Attributes
The Adobe Illustrator program gives you precise control over 
type attributes including font family

 

, 

 

type size

 

, 

 

leading

 

, 

 

indentation

 

, 

 

horizontal scale

 

, 

 

baseline shift

 

, 

 

kerning

 

, 

 

tracking

 

, 

 

alignment

 

, 

 

hanging punctuation

 

, and 

 

word- and letterspacing

 

. 

You can either set type attributes before you enter new type or 
reset them to change the appearance of  existing selected type. 
You can also set attributes for several text objects if they are all 
selected. 

You can select all type attributes through the Character palette 
and Paragraph palette under the Type menu. In addition, the 
following shortcuts can be used to enter values in the Character 
and Paragraph palettes:

 

•

 

To apply a value in a text box to the selected type, and move 
to the next text box in the palette, press Tab.

 

•

 

To apply a value in a text box to the selected type and remain 
in the same text box in the palette, press Return.

 

•

 

To select a font name alphabetically in the Character palette, 
with the Font text box selected, type a letter to list the name of 
the first font beginning with that letter. Continue to type the 
font name until the correct font name appears.

 

•

 

To return to a default type value or font name, click the text 
box title. (For example, you can click the Size text box title to 
return to the default type size.)

Some of the type attributes also have separate submenus or 
palettes so that you do not have to open the Character or Para-
graphs palettes if you want to change only one attribute. In addi-
tion, some attributes can be changed using keyboard shortcuts. 
For a complete list of shortcuts, see the Quick Reference Card.

 

Note:

 

 Special characters, such as the infinity symbol, may display 
correctly but not print. To print symbols, you may have to select the 
characters and apply the Symbol font to them. 



Choosing a Font Family
A font family is a complete set of characters, letters, and symbols 
that comprises a particular typeface design in one style. For 
example, the font used in this paragraph is Minion. The default 
font family in the Adobe Illustrator program is Helvetica. 

You can choose a font from the Font pop-up menu, or from the 
Character palette.

To choose a font from the Character palette:
1 Choose Character from the Type menu. The Character palette 
appears.

2 Choose one of  two options:

• Type the name of the font family you want to use in the Font 
text box.

• Choose a font from the Font pop-up menu.

3 Press Return or Tab to apply the new font.

To choose a font from the Font menu:
1 Open the Font menu. A checkmark appears next to the 
currently selected font. If  type is selected and the selection 
contains more than one font, no checkmarks appear.

2 Drag to choose the font family you want. If more than one 
style of the font is installed, a submenu appears containing a list 
of  styles available for the font family you have chosen. 

3 Select the style you want. The font you choose becomes the 
active font. 



Choosing a Type Size
You can choose the type size in either the Character palette or 
the Size submenu under the Type menu. The default type size is 
12 points. Type size is always measured in points. One point is 
equal to 1/72 of an inch. When you change the type size, the Info 
palette displays the new type size.

To choose a type size from the Character palette:
1 Choose Character from the Type menu. The Character palette 
appears, displaying the currently selected type size in the Size 
text box. 

If the selection contains fonts of more than one size, the text box 
is blank.

2 Choose a new type size from the Size pop-up menu. You can 
also enter a number by typing the size in the Size text box. The 
new size is automatically applied.

To choose a type size from the Type menu:
1 Choose Size from the Type menu. The Size submenu appears. 
A checkmark appears next to the current type size.

2 Choose one of  two options:

• Select a new type size from the Size submenu. 

• Choose Other to display the Character palette. Enter a value 
in the Size text box, and press Return or Tab.



Specifying Leading
Leading specifies the amount of vertical space between baselines. 
Leading is always measured in points. If a line of type contains 
characters with different leading values, the line’s leading will be 
set to the maximum of these values. 

7-point type with 7.5-point leading

7-point type with 10-point leading

The default Auto-Leading option sets the leading at 120 percent 
of  the type size. For example, type in a 10-point type size would 
have a leading value of  12 points (120 percent of 10 points). 

To change the leading value using the Character palette:
1 Choose Character from the Type menu. 

2 Enter a value in the Leading text box, or choose a value from 
the pop-up menu.

3 Press Return or Tab to apply the new leading value.

To change the leading value from the Type menu:
1 Choose Leading from the Type menu.

2 Choose one of  two options:

• Select a leading value from the Leading submenu.

• Choose Other to display the Character palette. Enter a value 
in the Leading text box, and press Return or Tab.

In the heart of the large island of Niphon and in a mountainous and 
wooded region, fifty leagues from Yokohama, is hidden that marvel of 
marvels—the necropolis of the Japanese Emperors. There, on the decliv-
ity of the Holy Mountain of Nikko, under cover of a dense forest and in 
the midst of cascades whose roar among the shadows of the cedars never 
ceases, is a series of enchanting temples, made of bronze and lacquer 
with roofs of gold, which look as if a magic ring must have called them 

In the heart of the large island of Niphon and in a mountainous and 
wooded region, fifty leagues from Yokohama, is hidden that marvel of 
marvels—the necropolis of the Japanese Emperors. There, on the decliv-
ity of the Holy Mountain of Nikko, under cover of a dense forest and in 
the midst of cascades whose roar among the shadows of the cedars never 



To specify leading before a paragraph:
1 Choose one of  two options:

• To apply leading to a single paragraph in a text object, click 
the type tool anywhere in the desired paragraph. 

• To apply leading to all paragraphs in a text object, use the 
selection tool to select the entire text object. 

2 Choose Paragraph from the Type menu. The Paragraph 
palette appears.

3 Enter a value in the Leading Before Paragraph text box. The 
value is applied to the type.

Leading before paragraph: Leading before paragraph:
20 points 10 points

In the heart of the large island of Niphon 
and in a mountainous and wooded region, 
fifty leagues from Yokohama, is hidden 
that marvel of marvels—the necropolis 
of the Japanese Emperors.

There, on the declivity of the Holy Moun-
tain of Nikko, under cover of a dense for-
est and in the midst of cascades whose 
roar among the shadows of the cedars 
never ceases, is a series of enchanting 
temples, made of bronze and lacquer 

In the heart of the large island of Niphon 
and in a mountainous and wooded region, 
fifty leagues from Yokohama, is hidden 
that marvel of marvels—the necropolis 
of the Japanese Emperors.

There, on the declivity of the Holy Moun-
tain of Nikko, under cover of a dense for-
est and in the midst of cascades whose 
roar among the shadows of the cedars 
never ceases, is a series of enchanting 
temples, made of bronze and lacquer 
with roofs of gold, which look as if a ma-
gic ring must have called them into exist-



Specifying Kerning and Tracking
Kerning controls the spacing between two characters. Tracking 
inserts uniform spacing between more than two characters in 
selected text.

The Character palette displays either a Kerning option or a 
Tracking option, depending on the position of  the cursor. If you 
have placed an insertion point between two characters, the 
option is Kerning. If you have selected a group of characters or 
one or more text objects, the option is Tracking.

Positive kerning or tracking values move characters apart; 
negative kerning or tracking values move characters closer 
together. Kerning and tracking values are measured in units that 
are 1/1000 of an em space. The width of  an em space is relative 
to the current type size. In a 1-point font, 1 em corresponds to 
1 point; in a 10-point font, 1 em corresponds to 10 points. 
Because kerning units are 1/1000 em, 100 kerning units in a 
10-point font are equivalent to 1 point.

Various values of kerning between the letters “V” and “a” 

No tracking Top line tracked 
1100 em/1000

Va Va Va
-100 em/1000 0 em/1000 100 em/1000

  

PALACE
AT THE DOOR OF THE

PALACE
AT  T H E  D O O R  O F  T H E



When kerning type, you can use a font’s kerning information to 
space characters better; to do so, you use the Auto-Kerning 
option. Many fonts contain information about the spacing of  
character pairs; for example, the spacing between an A and a W 
should often be less than the spacing between an A and an F. A 
font’s kerning information applies only to characters in that 
font; therefore, you cannot apply auto-kerning to adjacent char-
acters in different fonts.

To auto-kern all type in a file, choose Select All from the Edit 
menu, and select the Auto-Kerning option in the Character 
palette. 

To change the tracking or kerning value:
1 Select the text object or type you want to adjust, or place an 
insertion point between two characters.

2 Choose one of  two options:

• Choose Tracking from the Type menu. 

• Choose Character from the Type menu. 

The Character palette appears.

3 Enter a positive or a negative value in the Tracking/Kerning 
text box

4 Select or deselect the Auto-Kerning check box. Select Auto-
Kerning to use the kerning value is the value you’ve set, if  any; 
or the font’s kerning table value, if there is one; or zero. Any 
kerning values you set override auto-kerning values.

5 Press Return or Tab.

To view the kerning value between two characters:
1 Place an insertion point between two characters whose 
kerning value you want to view.

2 The Info palette displays the total kerning value for the two 
characters.



Specifying Baseline Shift
Baseline shift controls the distance that type appears from its 
baseline, and can either raise or lower the selected type. You can 
use the Baseline Shift option to create subscripts or superscripts, 
or to move path type above or below a path without changing 
the direction in which the type flows. A positive value moves 
type above the baseline; a negative value moves it below the 
baseline. The default value for baseline shift is 0 points. The 
Baseline Shift value is measured in points unless you change the 
units in the General Preferences dialog box.

Default, positive, and Typical usage for baseline 
negative baseline shift shift

The Baseline Shift option can be used to move type to a new 
location on a path. For example, if you use the path type tool 
to position type on a circle, the type appears above the circle. 
You can use the Baseline Shift option to move the type inside the 
circle.

To specify baseline shift:
1 Choose Character from the Type menu. The Character palette 
appears.

2 Enter a value in the Baseline Shift text box. This value is 
measured in the units you specify in the Indent/Shift units text 
box in the General Preferences dialog box.

3 Press Return or Tab.

At the door of the
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At the door of the
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Adjusting Horizontal Scale
Horizontal scale specifies the proportion between the height and 
width of  the type. Unscaled characters have a value of 100 
percent. You can adjust the horizontal scale to compress or 
expand selected characters. These adjustments have no effect on 
the characters’ height. 

If you have scaled characters nonuniformly using a transforma-
tion tool, the characters’ horizontal scale value will reflect the 
change; you can return them to their original proportions by 
setting the horizontal scale to 100 percent. 

Various percentages of horizontal scale

To adjust the horizontal scale of a text object:
1 Choose Character from the Type menu. The Character palette 
appears.

2 Enter a percentage in the Horizontal Scale text box.

3 Press Return or Tab.

Note: Uniformly scaling a text object won’t affect its horizontal 
scale, but will change the type size, leading

 

, 

 

indentation

 

, and 

 

baseline shift

 

. Nonuniform scaling and skewing will affect hori-
zontal scale, as well as the type size, leading, indentation, and 
baseline shift.
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AT THE DOOR OF
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8 point Helvetica Black—100%

8 point Helvetica Black—200%

8 point Helvetica Black—50%

18 point Helvetica Black—100%
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Specifying Paragraph Indentation
Indentation specifies the amount of space between the path that 
contains the type and the edge of the characters in each line of a 
text object. Indentation is measured in the Indent/Shift Units 
specified in the General Preferences dialog box, and is selected 
using the Paragraph palette. You can indent from the left or the 
right side of  the path, and you can choose additional indenta-
tion for the first line of  a paragraph. Negative indentation moves 
the type outside the margin. 

Indentation affects only the selected paragraph or paragraphs, 
allowing you to easily set different indentations for every para-
graph. Indentation values are measured from the edge of  each 
baseline, not from the edge of the path.

No indentation 10-point indentation on 
both left and right

10-point indentation on 10-point indentation on
left; first line indentation left; first line indentation
10 points –10 points

In the heart of the large island of Niphon 
and in a mountainous and wooded region, 
fifty leagues from Yokohama, is hidden 
that marvel of marvels—the necropolis 
of the Japanese Emperors.

There, on the declivity of the Holy Moun-
tain of Nikko, under cover of a dense for-
est and in the midst of cascades whose 
roar among the shadows of the cedars 
never ceases, is a series of enchanting 
temples, made of bronze and lacquer 
with roofs of gold, which look as if a ma-
gic ring must have called them into exist-
ence among the ferns and mosses and 

In the heart of the large is-
land of Niphon and in a 
mountainous and wooded re
gion, fifty leagues from Yo-
kohama, is hidden that mar-
vel of marvels—the necro-
polis of the Japanese Em-
perors.

There, on the declivity of 
the Holy Mountain of Nik-
ko, under cover of a dense 
forest and in the midst of 
cascades whose roar among 
the shadows of the cedars 

In the heart of the large is-
land of Niphon and in a mountain-
ous and wooded region, fifty 
leagues from Yokohama, is hidden 
that marvel of marvels—the ne-
cropolis of the Japanese Emperors.

There, on the declivity of 
the Holy Mountain of Nikko, under 
cover of a dense forest and in the 
midst of cascades whose roar 
among the shadows of the cedars 
never ceases, is a series of en-
chanting temples, made of bronze 
and lacquer with roofs of gold, 

In the heart of the large island of Niphon 
and in a mountainous and wooded 
region, fifty leagues from Yokoha-
ma, is hidden that marvel of mar-
vels—the necropolis of the Ja-
panese Emperors.

There, on the declivity of the Holy Moun-
tain of Nikko, under cover of a 
dense forest and in the midst of 
cascades whose roar among the 
shadows of the cedars never ceas-
es, is a series of enchanting tem-
ples, made of bronze and lacquer 
with roofs of gold, which look as if 



Changing Alignment Options
Alignment controls how lines of type are arranged in para-
graphs. Alignment options are left, right, centered, or justified. 
Each paragraph (or line in point type

 

) can have its own align-
ment. Left alignment, the default option, aligns type on the left 
margin, with a ragged right edge. Right alignment aligns type on 
the right margin, with a ragged left edge. Centered alignment 
centers each line of  type between margins. Justified alignment 
adjusts type to extend to both the left and right margins by add-
ing space to the line of  type. 

 

Point type and path type

 

 cannot be 
justified.

 

Left alignment Right alignment

Center alignment Justified alignment

In the heart of the large island of Niphon 
and in a mountainous and wooded region, 
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that marvel of marvels—the necropolis 
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tain of Nikko, under cover of a dense for-
est and in the midst of cascades whose 
roar among the shadows of the cedars 
never ceases, is a series of enchanting 
temples, made of bronze and lacquer 
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gic ring must have called them into exist-
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In the heart of the large island of Niphon 
and in a mountainous and wooded region, 
fifty leagues from Yokohama, is hidden 
that marvel of marvels—the necropolis 
of the Japanese Emperors.

There, on the declivity of the Holy Moun-
tain of Nikko, under cover of a dense for-
est and in the midst of cascades whose 
roar among the shadows of the cedars 
never ceases, is a series of enchanting 
temples, made of bronze and lacquer 
with roofs of gold, which look as if a ma-
gic ring must have called them into exist-
ence among the ferns.



You can also choose to justify the last line of a paragraph. By 
default, the last line of  a justified paragraph is left-aligned with 
a ragged right margin. 

Justified alignment; Justify 
Last Line option selected

To change alignment options from the Paragraph palette:
1 Choose Paragraph from the Type menu. The Paragraph 
palette appears.

1 In the Paragraph palette, click the alignment style of your 
choice.

2 Press Return or Tab.

To change alignment options from the Type menu:
1 Choose Alignment from the Type menu. The Alignment 
submenu appears.

2 Select the Alignment option of your choice.

In the heart of the large island of Niphon 
and in a mountainous and wooded region, 
fifty leagues from Yokohama, is hidden 
that marvel of marvels—the necropolis 
of the Japanese Emperors.

There, on the declivity of the Holy Moun-
tain of Nikko, under cover of a dense for-
est and in the midst of cascades whose 
roar among the shadows of the cedars 
never ceases, is a series of enchanting 
temples, made of bronze and lacquer 
with roofs of gold, which look as if a ma-
gic ring must have called them into exist-
ence among the ferns.



Selecting Hanging Punctuation
Hanging punctuation controls whether punctuation marks fall 
inside or outside the margins. If hanging punctuation is turned 
on, the following characters will appear outside the margins: 
periods, commas, single-quotation marks, double-quotation 
marks, apostrophes, hyphens, em dashes, en dashes, colons, and 
semicolons.

Paragraph without hanging punctuation

Paragraph with hanging punctuation

To select hanging punctuation:
1 Choose Paragraph from the Type menu. The Paragraph 
palette appears.

2 Select the Hanging Punctuation check box.

“In the heart of the large island of Niphon and in a mountainous and wooded 
region, fifty leagues from Yokohama, is hidden that marvel of mar-
vels—the necropolis of the Japanese Emperors.”
“There, on the declivity of the Holy Mountain of Nikko, under cover of a 
dense forest and in the midst of cascades whose roar among the shad-
ows of the cedars never ceases, is a series of enchanting temples, made of 

“In the heart of the large island of Niphon and in a mountainous and wooded 
region, fifty leagues from Yokohama, is hidden that marvel of mar-
vels—the necropolis of the Japanese Emperors.”

“There, on the declivity of the Holy Mountain of Nikko, under cover of a 
dense forest and in the midst of cascades whose roar among the shad-
ows of the cedars never ceases, is a series of enchanting temples, made of 



Changing Spacing Options
Spacing options include options for controlling the wordspacing 
and letterspacing in lines of  justified or unjustified type. In 
unjustified type, you may want to adjust the word spacing with-
out affecting the letterspacing. The Word Spacing and Letter 
Spacing options apply primarily to justified type

 

, although you 
can set the desired spacing on unjustified type if  you choose. 

Spacing options are always applied to an entire paragraph. To 
adjust the spacing in a few characters but not an entire para-
graph, use the Tracking option.

To justify a line of type, the Adobe Illustrator program adds or 
subtracts space between words and letters. The Word Spacing 
option adjusts the white space that is inserted between words to 
justify a line of  type. The Letter Spacing option adjusts the white 
space that is inserted between letters to justify a line of type. 

Both word spacing and letterspacing are measured as percent-
ages of the width of  a space in the currently selected type size. 
The width of  a space varies between type sizes. For each option, 
there are three text boxes: minimum, desired, and maximum. 

For a justified text object, the default values for word spacing are 
100-percent minimum, 100-percent desired, and 200-percent 
maximum. At 100 percent, no additional space will be added 
between words. The default values for letter spacing are 0-
percent minimum, 0-percent desired, and 5-percent maximum. 
Zero-percent means that no space is added between letters. The 
Minimum and Maximum text boxes are available only for justi-
fied type. If  you have selected other alignment options, the Min-
imum and Maximum text boxes will be dimmed. You may need 
to experiment with these values to achieve the effect you want.

 

To change spacing options: 

 

1

 

Choose Paragraph from the Type menu or Spacing from the 
Type menu. The Paragraph palette appears.

 

2

 

In the Word Spacing or Letter Spacing text boxes, enter the 
values you want.



Setting Type Preferences
The Keyboard Increments options in the General Preferences 
dialog box let set the increments in which baseline shift

 

 and 

 

kerning/tracking

 

 values increase or decrease when you use key-
board shortcuts. The default key increment values are 2 points 
for 

 

size/leading

 

, 2 points for baseline shift, and 20/1000 ems for 
kerning/tracking.

The Cursor Key unit of  measure is determined by the Ruler 
Units in the lower left of the General Preferences dialog box; the 
Size/Leading and Baseline Shift unit of measure is deetermined 
by the Indent/Shift Units. The units for point size, leading, and 
leading before paragraphs are also determined by the Indent/
Shift units. 

 

To set type preferences:

 

1

 

Choose Preferences/General from the File menu. The General 
Preferences dialog box appears.

 

2

 

Choose a unit of measure from the Indent/Shift Units pop-up 
menu.

 

3

 

In the Keyboard Increments box, enter the values you want for 
size/leading, baseline shift, and tracking/kerning.

 

4

 

Click OK.



Converting Text Objects to Editable Path Outlines
The Create Outlines command in the Type menu lets you turn 
text into a set of paths that you can edit and manipulate as you 
would any graphic object. To use the Create Outlines command 
with a given typeface, you must have the Type 1 or TrueType 
font outlines for that typeface installed on your system.

You can modify the outlines created from type as you would any 
graphic object. For example, you can create logos from type and 
fill them with patterns. Also, if you select the outlines, and 
choose Release Compound

 

 from the Object menu, you can use 
the outlines as text areas. In addition, you can use type outlines 
as masks.

The Create Outlines command retains all formatting of  the 
selected type. It also retains the paint attributes of  the type; so, 
for example, if  the type is 

 

stroked

 

, the outlines are stroked.

You must convert an entire text object to outlines; you cannot 
convert a single letter within a text object. To convert a single 
letter into an outline, create a text object containing only that 
letter.

 

To convert a text object to path outlines:

 

1

 

Using a selection tool, select the type you want to convert. Use 
the selection tool to select the 

 

area and path type

 

; use the 

 

direct-
selection tool

 

 to select the baseline of  

 

point type

 

. 

You must select type with a selection tool, not a type tool, to be 
able to convert the type to outlines.

 

2

 

Choose Create Outlines from the Type menu.



3 To edit the outlines, use the direct-selection tool. The 
following illustration shows anchor points added to the A and 
then stretched.

Text outlines can be or painted, like any graphic 
edited . . . object.

To use several outlined letters as a mask:
1 Select all of  the letters.

2 Choose Compound Paths/Make from the Object menu. 

3 Choose Masks/Make from the Object menu. For more infor-
mation on masking, see Masking

 

.



Greeking Type below a Specified Font Size
You can instruct Adobe Illustrator to greek type below a speci-
fied point size—that is, to replace the type on-screen with non-
letterforms that act as placeholders in the artwork. Greeking 
type only affects artwork displayed on-screen; it has no effect on 
the printed image. 

Adobe Illustrator will automatically greek type below a specified 
type size, as set in the Greek Text Limit box in the General Pref-
erences dialog box. Any type at or below the type size specified 
will appear on screen as nonletterforms.

Type above the Greek Text Type below the Greek Text
limit limit

In addition, if you zoom out so that type on-screen falls below 
the Greek Text limit, the type will appear greeked. For example, 
if the Greek Text limit is set at 6 points, 12-point type viewed at 
a 50-percent zoom level will appear greeked.

In the heart of the large island of Ni-
phon and in a mountainous and wooded 
region, fifty leagues from Yokohama, is 
hidden that marvel of marvels—the 
necropolis of the Japanese Emperors.
There, on the declivity of the Holy 
Mountain of Nikko, under cover of a 
dense forest and in the midst of cas-
cades whose roar among the shadows of 
the cedars never ceases, is a series of 
enchanting temples, made of bronze 
and lacquer with roofs of gold, which 
look as if a magic ring must have called 
them into existence among the ferns 



 

Using the Transformation Tools

 

The transformation tools include the scale tool

 

, the 

 

rotate tool

 

, 
the 

 

reflect tool

 

, the 

 

shear tool

 

, and the 

 

blend tool

 

. 

All of the transformation tools, with the exception of  the blend 
tool, use an object’s center point as the default point of  origin 
for a transformation. You can drag anywhere on an object with 
a transformation tool to transform around the object’s center. 
You can also set a new point of  origin by clicking the object, 
moving the cursor away from the point at which you’ve clicked, 
and then dragging to transform. You can also change the point 
of  origin using the 

 

transformation tool dialog boxes

 

.

When you transform an object, the changes take place horizon-
tally (along the x axis), vertically (along the y axis), or a combi-
nation of  the two, relative to the 

 

Constrain Angle

 

 setting in the 
General Preferences dialog box.



Using the Transformation Tool Dialog Boxes
You can use a transformation tool’s dialog box to enter exact 
parameters for the transformation. To transform around the 
selected object’s center point, double-click a transformation 
tool icon to display the transformation dialog box. To transform 
around a new point of  origin

 

, hold down Option and click the 
object to simultaneously set the new point of  origin and to 
display the transformation dialog box.

 

Duplicating transformations

 

You can use a transformation tool’s dialog box to create a copy 
of  the object to transform, rather than the original object. You 
can also repeat a transformation by choosing the Repeat Trans-
form command from the Arrange menu. (The Repeat Transform 
command does not work with the blend tool.)

 

Transforming pattern-filled objects

 

If an object that you want to transform is painted with a pattern, 
you can choose to transform only the pattern, transform only 
the object, or transform the pattern and object simultaneously. 
To do this, use the Pattern Tiles and Object options in the trans-
formation tool dialog boxes. Select the Pattern Tiles option to 
transform only the pattern tiles; select the Object option to 
transform only the object; or select both options to transform 
the patterns and object simultaneously.

If you want to always transform pattern tiles with an object, turn 
on the Transform Pattern Tiles option in the General Prefer-
ences dialog box. Note that turning this option on or off in any 
dialog box updates the option in all dialog boxes in the program. 

 

Shortcut:

 

 To transform only the pattern tiles in an object, select the 
center point and hold down the P key as you drag with the trans-
formation tool.

 

Once you have transformed a pattern, all patterns that you sub-
sequently apply will be transformed the same way. To return 
patterns to their original state, select another paint style. 



Using the Scale Tools 
Scaling an object enlarges or reduces it horizontally (along the x 
axis), vertically (along the y axis), or both horizontally and ver-
tically, relative to a fixed point of  origin that you designate. The 
default point of  origin is the object’s center point.

To display the Scale dialog box using the object’s center point as 
the point of origin, double-click the scale tool icon. To display 
the Scale dialog box and set a new point of  origin, hold down the 
Option key, and then click the object with the scale tool.

 

To scale by dragging: 
1 Select the object you want to scale. 

2 Select the scale tool. 

3 Choose one of  three options:

 

• Select the object and drag to transform around the center 
point.

• Click to set the point of origin from which you want the object 
to be scaled.

• Double-click the scale tool icon to use the center point as the 
point of origin and specify precise scaling factors.

4 Move the arrowhead away from the point of  origin, and then 
drag to scale the object.

Click with the scale tool to and then drag to scale. 
set point of origin . . .



To scale the object uniformly, hold down the Shift key as you 
drag. To scale a copy of the object instead of  the object itself, 
hold down the Option key before you release the mouse button.

For finer control over the scaling, start dragging farther from the 
point of origin. 

To scale by specifying scale factors: 
1 Select the object you want to scale. 

2 Select the scale tool. 

3 Choose one of  two options:

• To set the point of  origin from which you want the object to 
be scaled, hold down the Option key and click.

• To set the center point as the point of origin, double-click the 
scale tool icon. 

The Scale dialog box appears.

4 Specify the new scale parameters as follows: 

• If you choose uniform scaling, enter the scale factor as a 
percentage. With uniform scaling, you can also choose to 
preserve line weights or to scale them. If  you scale line weights, 
the line weights of all stroked paths

 

 (as specified in the Paint 
Style dialog box) are scaled along with the objects.

 

•

 

If you choose nonuniform scaling, enter the horizontal and 
vertical scale factors as percentages. The scale factors are relative 
to the specified point of origin, and they can be negative. 

 

5

 

Click OK. The object assumes its scaled size and shape and 
remains selected. If you click Copy instead of OK, a copy of the 
object is scaled, and the original object remains the same. 

For more information, see 

 

Using the Transformation Tool 
Dialog Boxes

 

.



Using the Rotate Tools 
Rotating an object turns it on a fixed point that you designate. 

To rotate by dragging: 
1 Select the object you want to rotate. 

2 Select the rotate tool. 

3 Choose one of  two options:

• Click and drag to rotate around the object’s center point.

• Click to set the point of origin around which you want the 
object to rotate; then move the arrowhead away from the point 
of  origin, and then drag in a circular motion. 

Click with the rotate tool to and then drag to rotate.
set the point of origin . . .

To rotate by multiples of 45 degrees, hold down the Shift key as 
you drag the arrowhead. To rotate a copy of the object instead of  
the object itself, hold down the Option key after you start to 
drag. 

To give yourself finer control over the rotation, start dragging 
farther from the point of origin. 

To rotate by specifying an angle: 
1 Select the object you want to rotate.

2 Select the rotate tool, and choose one of two options:

• To set the point of  origin from which you want the object to 
be rotated, hold down the Option key and click.



• To set the center point as the point of origin, double-click the 
rotate tool icon. 

The Rotate dialog box appears.

3 Enter the rotation angle in degrees. Enter a negative angle to 
rotate the object clockwise; enter a positive angle to rotate the 
object counterclockwise. 

4 Click OK. If you click Copy instead of OK, a copy of the object 
is rotated, and the original object remains the same. 

For more information, see Using the Transformation Tool

 

 

 

Dialog Boxes

 

.

To place copies of your object in a circular pattern around a 
point of origin, use the Copy button, and then choose Repeat 
Transform from the Arrange menu. 

 

Select object to copy, and Use the Rotate dialog box 
set point of origin and Copy option to rotate

Use Repeat Transform to Result
copy and rotate again



Using the Reflect Tools 
Reflecting an object creates a mirror image across an invisible 
axis that passes through a point that you specify. Copying while 
reflecting lets you create a mirror image of  an object.

To reflect by dragging: 
1 Select the object you want to reflect. 

2 Select the reflect tool.

3 Position the pointer on any point along the invisible axis 
across which you want the reflection to take place, and click to 
set the point of  origin. 

4 Position the arrowhead at another point along the invisible 
axis. 

Choose one of  two options:

• Click to set a point across which to reflect the object. When 
you click, the selected object crosses over the defined axis. 



• Adjust the axis of reflection by dragging the arrowhead 
instead of clicking. As you drag, the invisible axis of  reflection 
rotates around the point you clicked in step 3. When the image 
is in the position you want, release the mouse button. 

To constrain the reflection axis to multiples of  45 degrees rela-
tive to the constraint angle

 

 set in the General Preferences dialog 
box, start dragging and then hold down the Shift key. 

 

To reflect by specifying an axis: 

 

1

 

Select the object you want to reflect. 

 

2

 

Select the reflect-dialog tool. 

 

3

 

Position the dotted cross on one point along the invisible axis 
across which you want the reflection to take place. Press the 
Option key and click the mouse button. The Reflect dialog box 
appears. 

 

4

 

Select the axis across which you want the object to be 
reflected. You can reflect an object across a horizontal, a vertical, 
or an angled axis. 

If you choose an angled axis, enter the angle of reflection, in 
degrees, relative to the x axis, that you want the axis of reflection 
to have. Positive angles reflect the axis counterclockwise; nega-
tive angles reflect it clockwise. 



5 Click OK. If you click Copy instead of OK, a copy of the object 
is reflected, and the original object remains the same. 

Origin set at top of path Reflect-Copy across a vertical axis

For more information, see Using the Transformation Tool 
Dialog Boxes

 

.



Using the Shear Tools 
Shearing an object slants, or skews, the object along an axis you 
specify. Copying while shearing is useful for creating cast shad-
ows. 

To shear by dragging: 
1 Select the object you want to shear. 

2 Select the shear tool.

3 Choose one of  three options:

• Select and drag the object to shear using the object’s center 
point as the point of origin.

• To set the point of  origin from which you want the object to 
be sheared, hold down the Option key and click.

• To set the center point as the point of  origin and display the 
Shear dialog box, double-click the shear tool icon. 

4 Move the arrowhead away from the shear axis, and then drag 
in the direction in which you want to shear the object. 

To shear along an angle that is a multiple of 45 degrees relative 
to the current x axis, start dragging and hold down the Shift key. 
To shear a copy of  the object instead of the object itself, start 
dragging and then hold down the Option key. 

For finer control over the shearing, start dragging farther from 
the point of origin. 



To shear by specifying an angle and an axis: 
1 Select the object you want to shear. 

2 Select the shear tool.

3 Choose one of  two options:

• To set the point of  origin from which you want the object to 
be sheared, hold down the Option key and click.

• To set the center point as the point of origin, double-click the 
shear tool icon. 

The Shear dialog box appears. 

4 Enter the new shear angle. The shear angle is the amount of 
slant to be applied to the object, relative to a line perpendicular 
to the shear axis. 

Note: Contrary to the way the program works with other transfor-
mation tools, the shear angle is calculated clockwise from the cur-
rent axis.

5 Specify the axis along which the object is to be sheared. You 
can shear an object along a horizontal, a vertical, or an angled 
axis. 

If you choose an angled axis, enter the angle of the axis that you 
want, in degrees, relative to the x axis. 

6 Click OK. If you click Copy instead of OK, a copy of the object 
is sheared and the original object remains the same. 

For more information, see Using the Transformation Tool 
Dialog Boxes

 

.



Repeating Transformations 
Sometimes you may want to repeat the same transformation 
several times, especially when you are copying objects. The 
Repeat Transform command in the Arrange menu lets you 
repeat a move, scale, rotate, reflect, or shear operation as many 
times as you want. You must choose the command immediately 
after you perform the operation. This command does not work 
with the blend tool. 



Using the Blend Tool
Blending lets you create a series of intermediate shapes and col-
ors between two objects. You can blend two open paths, such as 
two lines, or you can blend two closed paths, such as two shapes. 
Depending on the way you paint the objects you are blending, 
you can produce airbrush effects such as complex shading, high-
lighting, and contouring. 

One of the simplest uses for the blend tool is to distribute shapes 
evenly between two objects. In this example, a series of evenly 
spaced bars was created using the blend tool. 

Select two objects Use the blend tool to 
distribute them evenly



You can also blend between two open paths to create a smooth 
transition between objects, or combine blends of  colors and 
objects to create color transitions in the shape of  a particular 
object.

You can blend two over- to create a smooth blend
lapping similar shapes . . . of color in an object . . .

or blend dissimilar shapes . . . to create a transformation 
of shape and color.

The following rules apply to blending shapes and their associ-
ated colors. (Color gradient fills do not follow the same rules. 
For information about gradient fills, see Painting with Gradient

 

 

 

Fills

 

.)

 

•

 

You can blend between only two objects at a time. You cannot 
blend between 

 

groups

 

 of  objects. You can, however, use the 

 

direct-selection tool

 

 to select the components of  groups, and 
blend between the components.



• You cannot blend between an open path and a closed path

 

. 
Both paths must be either open or closed. You also cannot blend 

 

compound paths

 

. 

 

•

 

You can blend between two objects painted with two process 
colors or with two custom colors. If  you blend between one 
object painted with a process color and another object painted 
with a custom color, the blended shapes will be painted with an 
appropriate process color. If  you blend between two different 
custom colors, process colors will be used to paint the interme-
diate steps. If, however, you blend between tints of  the same 
custom color, the steps will all be painted with the custom color. 

 

Note:

 

 If you are preparing artwork containing blends for separa-
tions, you can use tints to minimize the number of separations 
needed. To blend a custom color with white, do not use process 
white. Use zero percent tint of the same custom color instead of 
white to get an appropriate custom tint.

 

•

 

You can also blend between two patterned objects, but they 
must have the same pattern.

 

To create a blend:

 

1

 

Place paths at the desired distance from each other and paint 
them (if desired).

 

2

 

Use a selection tool to select two or more points between 
which you want to blend. 

If you are blending open paths, be sure to select at least one end-
point on each path; you can select more than one point on each 
path, but at least one of the selected points must be an endpoint.

 

3

 

Select the blend tool. 



4 Click each selected path once, on two corresponding selected 
points. The Blend dialog box appears. 

The dialog box displays a recommended number of steps, along 
with the percentage of change in the first and last steps, based on 
the two colors you are blending.

For example, if  you blend an object that is filled with 100-per-
cent black with an object that is filled with 100-percent white, 
the program enters 254 in the Number of  Steps text box because 
254 is the maximum number of  printable gray values between 
black and white on a high-resolution output device. (The total 
number of printable colors would then be 256: the starting 
color, the ending color, and 254 colors in between.) If one object 
is 50-percent black and the other is 100-percent white, the pro-
gram enters 127 in the Number of  Steps text box.

5 To change the number of steps in the blend, enter a whole 
number between 1 and 1000 in the Number of Steps text box.

6 To change the percentage of  change in the first and last steps, 
enter any number between –100 and 200 in the First Blend and 
Last Blend text boxes. The default value is determined by the 
value in the Number of  Steps field.

For example, if  you specify 19 steps, the First Blend and Last 
Blend text boxes display 5 percent and 95 percent, respectively. 
This means that the first blend will occur 5 percent of the way 
between the two selected objects, and the last blend will occur 
95 percent of  the way between them.



7 Click OK to create the blend. The entire set of  blended objects 
(excluding the original paths) is selected and grouped.

To blend, click an anchor and then a corresponding 
point on first object . . . anchor point on second

object.

Result (object selected) Result (object deselected)



 

Using Patterns

 

The Adobe Illustrator package comes with more than 50 
patterns from the Adobe Collector’s Edition: Patterns and 
Textures. The patterns include basic graphics, classic, carto-
graphic, and lithologic designs. You can use these patterns as is 
or you can edit them. In addition, you can create your own 
patterns from scratch or from existing artwork. Once your have 
created a pattern, you use the Paint Style palette to paint with 
the pattern.

See the following topics for more information:

 

• Filling with Patterns

 

•

 

Creating Patterns 

 

•

 

Modifying Patterns

 

•

 

Deleting Patterns

 

•

 

Moving All Patterns in a File

 

•

 

Previewing and Printing Patterns



Creating Patterns
The Adobe Illustrator program builds a pattern from a pattern 

 

tile, which consists of the pattern objects (or artwork) sur-
rounded by a rectangle, called a bounding rectangle. The bound-
ing rectangle becomes the pattern’s background. The rectangle 
must have square corners to tile properly and must be the back-
most object in the stacking order. Also, the bounding rectangle 
cannot be rotated; it must have its edges parallel to the sides of 
the window, not to the x and y axes.

You can create patterns from scratch with any of the tools in the 
Adobe Illustrator program. Once you create a pattern, you can 
customize it by resizing the pattern, moving or transforming it, 
or coloring its objects. For information on creating specific 
types of  patterns, see the following topics:

• Constructing Simple Patterns

 

•

 

Constructing Geometric Patterns

 

•

 

Constructing Patterns with Irregular Textures



Constructing Simple Patterns
The simplest way to construct a pattern is to draw a bounding 
rectangle around any graphic or text object. Then you make the 
rectangle the backmost object to make the pattern tile and paint 
the rectangle with a different fill or stroke value than the object. 
Finally, you define the pattern tile as a pattern using the Pattern 
dialog box. 

To make a pattern easier to print, remove any unnecessary detail 
from the pattern artwork and group objects that are painted the 
same color so that they are adjacent in the stacking order.

 

To create a pattern from existing artwork:

 

1 Draw a rectangle around the artwork you want to define as 
your pattern. If  necessary, make the rectangle larger and then 
scale it later. 

For greatest efficiency in previewing and printing, the rectangle 
should be about 1-inch square. You can draw a rectangle 
between 1/4-inch and 3-inches square. The more complex the 
pattern, the smaller the rectangle should be; however, the 
smaller the rectangle (and the pattern tile it creates), the more 
copies will be needed to create the pattern. If you are creating a 
simple pattern, you may want to draw a larger rectangle. 

2 Choose Send to Back from the Arrange menu to make the 
rectangle the backmost object. The rectangle becomes your 
pattern’s background. 
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Paint the rectangle using the Paint Style palette. If you wish to 
outline your pattern boundaries, stroke the rectangle. (You 
cannot paint the rectangle with another pattern.) Make sure that 
the fill value is different from the colors at the edges of the 
pattern object, or the object will not be visible against the back-
ground.

 

4

 

Use the selection tool to select the bounding rectangle and its 
contents. 

 

5

 

Choose Pattern from the Object menu. The Pattern dialog box 
appears. 

 

6

 

Click New. A preview of the pattern tile appears in the upper 
right corner of the dialog box. 

 

7

 

Name the pattern. The name may contain up to 31 characters. 
Click OK.

 

 

 

Object filled with pattern



Constructing Geometric Patterns 
To construct a geometric pattern that tiles uniformly, you first 
construct a geometric object that contains a center point and 
paint the object. For example, the octagon in the following illus-
trations was created by using the Polygon filter, rotating the 
resulting octagon 22.5 degrees using the Rotate Each filter, and 
then adding a center point using the Attributes dialog box under 
the Object menu. You then arrange copies of  the object into the 
pattern you desire, and draw the bounding rectangle around the 
pattern. Finally, you define the pattern tile as a pattern using the 
Pattern dialog box.

To construct a geometric pattern: 
1 Make sure that the Snap to Point option

 

 is on in the General 
Preferences dialog box.

 

2

 

Select the geometric object. 

 

3

 

For precise positioning, use the selection tool and grab the 
selected object by one of its points. 

 

4

 

Begin dragging a copy of the object vertically, and then hold 
down the Option key and the Shift key. The Option key copies 
the object while the Shift key constrains its movement.

 

5

 

When the copy of  the object has snapped into place, release 
the mouse button and then the Option and Shift keys.

 

6

 

Select both objects and grab them by a point. 



7 Begin dragging the objects to the right, and then hold down 
the Option and Shift keys to create a copy and constrain the 
move. 

8 When the copy of  the object has snapped into place, release 
the mouse button and then the Option and Shift keys.

9 Continue repeating steps 3 through 8 until you’ve built the 
pattern you want.

To define the geometric objects as a pattern:
1 Select the rectangle tool. 

2 Start drawing the bounding rectangle at the center point of 
the upper left object. 

3 Stretch the boundary to snap to the center point of  the lower 
right object. 

4 Paint the rectangle and the octagons the desired color. The 
following illustrations show the rectangle painted with no fill 
and no stroke, and the diagonal pairs of  octagons filled with gray 
and black, respectively.

5 With the rectangle selected, choose Send to Back from the 
Arrange menu.

6 To make the pattern easier to print, delete any unnecessary 
detail from the artwork. If possible, group objects with the same 
paint attributes so they are adjacent in the stacking order.
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Select the entire pattern tile including the bounding 
rectangle. 

 

Draw the bounding rec- Paint the rectangles and
tangle from center point objects the desired color.
to center point.

 

8

 

Choose Pattern from the Object menu. The Pattern dialog box 
appears.

 

9

 

Click New. A preview of your new pattern tile is shown in the 
lower right corner of  the dialog box. 

 

10

 

Name the pattern, and click OK.

You can now use the Paint Style palette to paint an object with 
your newly created pattern.



Constructing Patterns with Irregular Textures
You can create an irregularly textured pattern that will tile seam-
lessly. You do so by creating a pattern that repeats itself where it 
intersects the bounding rectangle, but remains irregular in 
appearance within the rectangle. 

To create an irregular texture:
1 Draw a bounding rectangle.

2 Start drawing your texture with the objects or lines that inter-
sect only the left side of  the bounding rectangle. When you have 
finished, select the lines and the rectangle.

3 Place the pointer on the lower left corner of the rectangle. 

4 Begin dragging the rectangle to the right, then hold down the 
Option and Shift keys to create a copy and to constrain the 
move. 

5 When the upper left corner point of  the copy snaps to the 
upper right corner point of the bounding rectangle, release the 
mouse button and then the Option and Shift keys. 

6 Click outside the rectangle to deselect it.



7 Select the right rectangle and delete it.

 

Shortcut: If you know the exact dimensions of the rectangle, you 
can eliminate steps 3 through 7 by selecting only the lines and 
using the Move command to specify a horizontal move the width of 
the rectangle. Be sure to click Copy instead of OK in the Move 
dialog box.

8 Using the freehand tool, continue drawing your texture with 
only the objects or lines that intersect the top side of the rect-
angle. When you have finished with the top side only, select all 
of  the lines crossing the top side and the bounding rectangle.

9 Place the pointer on the upper right corner of the rectangle. 
Begin dragging the rectangle down, and then hold the Option 
and Shift keys to create a copy and constrain the move. 



10 When the upper left corner point of the copy snaps to the 
lower left corner point of the rectangle, release the mouse 
button and then the Option and Shift keys. 

11 Deselect everything.

12 Select the lower rectangle and any objects that don’t cross the 
top rectangle, and delete them. 

13 Using the freehand tool, fill in the middle of the rectangle 
with your texture. Be careful not to intersect any of the rectangle 
edges.

To paint the texture:
1 Select all the elements of  the pattern tile, except the bounding 
rectangle. 

2 Choose Paint Style from the Object menu. The Paint Style 
palette appears.

3 Specify a stroke attribute and click OK.



4 Select the bounding rectangle only.

5 Paint the rectangle using the Paint Style palette. To make the 
pattern boundaries invisible, make the stroke transparent. 

To define the artwork and bounding rectangle as a pattern:
1 Select the entire pattern tile. 

2 Choose Pattern from the Object menu. The Pattern dialog box 
appears.

3 Click New, name the pattern, and click OK.

Final pattern Object filled with pattern 
at left
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Using Patterns in Your Artwork
To use patterns in your artwork, you use the Paint Style palette

 

. 
Like custom colors and gradient fills, patterns are saved with the 
current document. You can use the Import Styles command to 
load patterns from other documents or to customize your 
startup files so that patterns you use frequently are loaded when 
the program is opened. See 

 

Importing Styles

 

 for more informa-
tion on using the Import Styles command.



Modifying Patterns
You may want to use a pattern that you have already created and 
edit it to create a new pattern. You can retrieve a pattern’s orig-
inal artwork by pasting a copy of the pattern into your artwork 
document using the Paste option in the Pattern dialog box. 

Pasting patterns

Once you have pasted the pattern into your artwork, you can 
make any changes to it you want and then define it as a new 
pattern. 

To paste an existing pattern into your artwork:
1 Make sure that nothing is selected in your artwork.

2 Choose Pattern from the Object menu. The Pattern dialog box 
appears.

3 Click to select the name of the pattern that you want to paste, 
click Paste, and then click OK. The pattern is pasted into your 
artwork document. 

Redefining patterns

After you have created a pattern, you can redefine it by changing 
its bounding rectangle or its contents while keeping the original 
pattern name. Any existing objects painted with that pattern are 
automatically painted with the new definition rather than with 
the old definition.

To redefine a pattern:
1 Open the document containing the new pattern definition.

2 If you want to keep different definitions of the same pattern 
name in several documents, close any documents that you do 
not want to be affected.

3 Select the rectangle and its contents.

4 Choose Pattern from the Object menu. The Pattern dialog box 
appears with a list of all the available patterns.

5 Select the name of the pattern to be redefined.

6 Click OK to save the new pattern definition with the original 
pattern name; then click OK again.



Deleting Patterns
You should eliminate unused patterns in your file. To delete a 
pattern, use the Delete option in the Pattern dialog box. Any 
objects painted with a deleted pattern are filled with black. In 
addition, the Select All Unused option in the Pattern dialog box 
searches all open artwork documents and finds all patterns that 
are not currently in use. 

To select all unused patterns:
1 Choose Pattern from the Paint menu. The Pattern dialog box 
appears.

2 Click the Select All Unused option. All the unused patterns are 
highlighted in the pattern list.

3 Click Delete if you want to delete the unused patterns. If you 
want to save any of  the patterns, hold down the Shift key and 
click to deselect the patterns you do not want to delete.

4 Click OK.



Moving All Patterns in a File
Patterns begin tiling from the ruler origin, and continue to tile 
in a left-to-right sequence, from bottom to top, until the object 
is filled. To adjust where all patterns in a file begin tiling, you can 
change the document’s ruler origin.

Do not change the ruler origin unless you want to adjust where 
all the patterns in a file begin tiling.

To move all of the patterns within a file:
1 Choose Show Rulers from the View menu.

2 Move the selection pointer to the box in the lower right corner 
where the rulers intersect.

3 Hold down the mouse button, and begin dragging into the 
window. Two intersecting lines, indicating the ruler origin, 
follow the pointer. When the ruler origins are positioned where 
you want them, release the mouse button. If you need help with 
this step, see Changing the Ruler Origin

 

.

All patterns within the file will begin tiling from the new ruler 
origin. If you have moved pattern tiles within objects, the 
pattern tiles are now moved from the new ruler origin.



Previewing and Printing Patterns
The Preview and Print Patterns option in the Document Setup

 

 

 

dialog box

 

 lets you choose whether to preview and print patterns 
in your artwork. By default, this option is turned on. Because 
patterns can significantly slow previewing and printing, you 
may want to turn off the Preview and Print Patterns option. You 
can turn the option back on at any time if you want the patterns 
in your artwork to preview and print.

For more information about printing efficiently, 

 

Additional Tips 
for Efficient Printing

 

.



 

Using Plug-in Filters

 

A

 

 plug-in filter is a software module supplied separately from the 
Adobe Illustrator program. 

A collection of plug-in filters are installed in the Plug-Ins folder 
within the Adobe Illustrator 5.5 folder. These filters allow you to 
apply special effects such as distortions, color manipulations, 
alignment of  objects, calligraphic effects, and specialized object 
searches based on color or stroke and fill characteristics. You can 
also create a wide range of  objects with plug-in filters, from 
spirals and stars, to distinct objects created by the intersection 
of  paths in your artwork.

The plug-in filters included with this version of Adobe Illustra-
tor comprise nine categories: Colors filters

 

, 

 

Create filters

 

, 

 

Distort filters

 

, 

 

Objects filters

 

, 

 

Pathfinder filters

 

, 

 

Select filters

 

, 

 

Stylize filters

 

, 

 

Text filters

 

, and 

 

Other filters

 

. With the exception 
of  the Text filters, all of the filters work on path objects only, not 
on text objects. To apply a filter to type, convert the text object 
to a path using the 

 

Create Outlines command

 

.

Installing the Adobe Illustrator program automatically installs 
the plug-in filters. To install additional filters, drag the filter 
icons into the Plug-Ins folder within the Adobe Illustrator 5.5 
application folder and then restart the Adobe Illustrator 
program; you can then select the filter from the submenu of the 
Filter menu. 

 

To specify a different plug-ins folder:

 

1

 

Choose Preference/Plug-ins from the File menu. The Plug-ins 
Preference dialog box appears.

 

2

 

Select a folder from which Adobe Illustrator will install plug-
in filters. Click Select. 

 

3

 

Restart the Adobe Illustrator program. Adobe Illustrator will 
now only install plug-in filters from the selected folder.

 

To remove a plug-in filter:

 

1

 

Open the folder containing plug-in filters.

 

2

 

Locate the icon for the Adobe Illustrator plug-in filter you 
want to remove. Drag the filter out of  the folder.



3 Restart the Adobe Illustrator program. 

To use a plug-in filter:
1 Select the part of the image to which you want to apply the 
filter. 

2 Choose a filter from the submenu of the Filter menu. In some 
cases, a dialog box will appear; after choosing the desired 
options, click OK.

To reapply a plug-in filter effect:
To reapply a filter, press Command-Shift-E, or select the filter 
name from the Filter menu; the last filter used is listed at the top 
of  the menu selections.



 

Using the Artwork View Speedup and the 040 
Speedup Filters

 

The Artwork View Speedup filter and the 040 Speedup filter 
accelerate graphics tasks.

 

The Artwork View Speedup Filter

The Artwork View Speedup filter speeds up redrawing and edit-
ing in Artwork view

 

. All artwork handles are displayed in black 
while editing in Artwork View with the Artwork View Speedup 
filter applied. To use the Artwork View Speedup filter, place it in 
the Plug-Ins folder.

 

The 040 Speedup Filter

 

The 040 Speedup filter accelerates a variety of  application tasks, 
including previewing, on Macintosh computers with the 68040 
processor, such as the Quadra

 



 

 or Centris

 



 

. The 040 Speedup 
filter has no effect on machines other than those containing 
68040 processors.



Using the Colors Filters
The Colors filters adjust colors, intensify or diminish an object’s 
color, or distribute colors among objects according to their ori-
entation or their stacking order

 

. 

 

The Adjust Colors filter

 

The Adjust Colors filter changes the percentage of CMYK color 
in a selected object. You can either increase or decrease the 
percentage of  each color, by entering the a positive value in the 
text box next to each color, and then clicking the Increase by % 
or Decrease by % radio button. For example, if  you want to 
increase the percentage of cyan in your object’s color by 20 
percent, you enter 20 in the cyan text box, click the Increase by 
% button, and then click Apply or OK.

 

Adjust Colors changes the 
percentage of each CMYK 
color in a selected object

 

The Blend Front to Back, Blend Horizontally, and Blend 
Vertically filters

 

The Blend filters create a series of intermediate colors between a 
range of selected objects, based on the orientation or stacking 
order of  the objects.

The Blend Front to Back filter selects the frontmost object in the 
stacking order and the backmost object in the stacking order, 
and paints all objects in between with the intermediate colors 
between those two objects. 



The Blend Horizontally filter selects the two most separated 
objects in the horizontal plane of  the image, and paints all 
objects in between with the intermediate colors between those 
two objects.

Blend Front to Back creates Blend Horizontally creates 
intermediate blend between intermediate blend between 
shapes at farthest horizontal the frontmost and backmost 
plane objects

The Blend Vertically filter selects the two most separated objects 
in the vertical plane of the image, and paints all objects in 
between with the intermediate colors between those two objects.

Blend Vertically creates 
intermediate blend between 
the topmost and bottommost 
objects

The Custom to Process Filter

The Custom to Process filter converts custom colors to the 
equivalent combination of CMYK process colors. To use this fil-
ter, you must first move it from the Optional Plug-Ins folder to 
the Plug-Ins folder and restart Adobe Illustrator.



To convert custom colors to process colors:
1 Choose Colors/Custom to Process from the Filter menu. The 
Custom to Process dialog box appears.

2 Check Retain Tint if you want to retain the custom color tint 
from the Paint Style palette.

3 Press OK.

The Desaturate and Desaturate More filters

The Desaturate and Desaturate More filters decrease the color 
intensity of  the selected object by decreasing the percentages of  
CMYK color values. To see how the Desaturate or Desaturate 
More filters affect your image, monitor the CMYK values in the 
Paint Style palette before and after using these filters.

Desaturate decreases the 
CMYK values proportionately



The Invert Colors filter

The Invert Colors filter creates a color negative (or inverse) of 
the selected object. When you invert an image, its color values 
on the CMYK scale are converted to the inverse of the CMYK 
color values of the original. For example, if an object originally 
was composed of  0 percent cyan and 80-percent yellow, the 
inverted image would contain 100-percent cyan and 20-percent 
yellow.

Invert flips CMYK values to 
the inverse values on all 
selected objects

The Saturate and Saturate More filters

The Saturate and Saturate More filters intensify the colors of the 
selected object by increasing the percentages of  CMYK color 
values. To see how the Saturate or Saturate More filters affect 
your image, monitor the CMYK values in the Paint Style palette 
before and after using these filters.

Saturate intensifies the 
CMYK values proportionately



Using the Create Filters
The Create filters create special objects such as polygons, spirals, 
stars, and multiple trim marks, as well as special effects, such as 
mosaic tiling in a PICT image.

The Fill & Stroke for Mask Filter 

The Fill & Stroke for Mask filter creates two objects that serve as 
the fill and stroke

 

 for a 

 

mask

 

. The filter places the stroked object 
on top of the mask, and it places the filled object behind the 
masked objects. 

 

To apply a fill and stroke to a mask:

 

1

 

Select the mask you want to fill or stroke.

 

2

 

Choose Paint Style from the Object menu. The Paint Style 
palette appears.

 

3

 

Check the Auto Apply box in, and choose a fill or stroke for 
the mask.

 

4

 

Choose Create/Fill & Stroke for Mask from the Filter menu. 
Click OK.

 

The Mosaic filter

 

The Mosaic filter creates sharp definition in an image by cluster-
ing pixels of  similar color values together into individual tiles. 

The Mosaic filter works only on PICT files, such as those gener-
ated by the Adobe PhotoShop

 



 

 program. When the Mosaic filter 
imports a PICT file into Adobe Illustrator, it creates the tiling 
effect on the image before it pastes the image into the artwork.

 

Mosaic tiles an image in a 
mosaic pattern



To use the Mosaic filter:
1 Choose Create/Mosaic from the Filters menu. 

2 Select a PICT file to which to apply the Mosaic filter. Click 
OK. The Mosaic dialog box appears.

The dimensions of  the PICT file are displayed at the top left of  
the dialog box. The filter automatically fills in options at the 
optimum levels for the image. 

3 If desired, change filter options as follows:

• Tile Spacing. Enter the distance in points you want between 
each tile in the filtered image.

• New Size. Enter the desired length and width of  the filtered 
image in points. For example, if  you want the image to be 100 
points by 200 points, you would enter 100 in the Horizontal text 
box and 200 in the Vertical text box.

• Number of Tiles. Enter the number of  tiles in the horizontal 
and vertical directions you want your image to contain.

• Use Ratio, Lock Width or Lock Height. Set the number and size 
of  tiles to conform to the image size you’ve entered in the New 
Size boxes. You can change the number of tiles in one direction, 
and lock the number of tiles in the other direction, using the 
Lock Width or Lock Height options. To have Adobe Illustrator 
automatically calculate a proportional ratio of  tiles for the size 
indicated, click Use Ratio.

• Color or Grayscale. Check the appropriate option to import 
the image as either a color or black-and-white image.



The Polygon filter

The Polygon filter draws an object with a given number of sides 
of  equal length, each side being the same distance from the 
center of  the object. 

Polygon creates multisided 
regular objects

To use the Polygon filter:
1 Choose Create/Polygon from the Filter menu. The Polygon 
dialog box appears.

2 Enter the number of sides for your polygon and the distance 
from the center (the radius) that each line’s endpoint will be 
placed. 

3 Click OK.

The Spiral filter

The Spiral filter creates a spiral-shaped object of  a given radius 
and number of winds (that is, the number of complete turns that 
the spiral will complete from start to finish).

Spiral creates any size spiral 
shape with multiple winds



To use the Spiral filter:
1 Choose Create/Spiral from the Filter menu. The Spiral dialog 
box appears.

2 Enter the number of winds, the radius of  the spiral from the 
center to the farthest point, and the direction of the spiral. 

3 Click OK.

The Star filter

The Star filter creates a star-shaped object with a given number 
of  points and size.

Star creates star shape with 
variable point size and depth

To use the Star filter:
1 Choose Create/Star from the Filter menu. The Star dialog box 
appears.

2 Enter the number of points, the length of  the first radius (that 
is, the distance from the center that the star’s outermost points 
will be placed), and the length of the second radius (that is, the 
distance from the center that the star’s innermost points will be 
placed). 

3 Click OK.



The Trim Marks filter

The Trim Marks filter creates lines to indicate where a printed 
image should be trimmed. The marks can be created around a 
single object, or around multiple objects in your artwork. Since 
the trim marks created with the Trim Marks filter are not recog-
nized as special objects by the Adobe Separator program, they 
do not affect the bounding box, or printable image area, around 
the artwork. This is useful when you want to create several sets 
of  crop marks around objects on a page, for example, when you 
are creating a sheet of  business cards to be printed.

Trim marks created with the Trim Marks filter do not replace 
crop marks created in Adobe Separator or crop marks created 
with the Make Cropmarks command in the Object menu. To 
create trim marks around an object, select the object and choose 
the Trim Marks command in the Create submenu of the Filter 
menu. The filter creates trim marks based on an imaginary 
rectangle drawn around the imageable area of  the object.

Trim Marks creates multiple 
crop marks on a page



Using the Distort Filters
The Distort filters change an object’s shape and path directions, 
to create special effects.

The Free Distort filter

The Free Distort filter varies the size and shape of  an object by 
dragging the corner points of a Distort box. As you drag the cor-
ner points of the box, the object’s shape is distorted accordingly. 

Free Distort 

To distort an object:
1 Select the object.

2 Choose the Distort/Free Distort from the Filter menu. The 
Free Distort dialog box appears.

The object’s image is shown within the Distort Box. (If you don’t 
want to see the object as you distort it, click Show Me to uncheck 
the box.)

3 Select any of  the four corner points and drag to distort the 
object.

4 To return the object to its original shape and try again, press 
Reset.

5 When you are finished distorting the object, click OK.



The Roughen filter

The Roughen filter moves anchor points in a jagged array from 
the original path, creating a rough edge on the object. 

Roughen

To use the Roughen filter:
1  Select the object with a selection tool.

2 Choose Distort/Roughen from the Filter menu. 

The Scribble filter

The Scribble filter randomly moves anchor points away from the 
original path.

Scribble

To use the Scribble filter:
1  Select the object with a selection tool.

2 Choose Distort/Scribble from the Filter menu. 



The Tweak Filter

The Tweak filter moves points on the selected path by the 
amount you specify. 

To use the Tweak filter:
1 Select the path to be tweaked.

2 Choose Distort/Tweak from the Filter menu. 

3 In the Tweak dialog box, enter the amount by which you want 
to move points in the Horizontal and Vertical text boxes.

4 Select the types of  points you want to move: anchor points, 
“in” control points (control points that lead into anchor points 
on the path), or “out” control points (control points that lead 
out of anchor points on the path).

5 Click OK.

The Twirl filter

The Twirl filter rotates a selection more sharply in the center 
than at the edges. 

Twirl

To use the Twirl filter:
1  Select an object with a selection tool.

2 Choose Distort/Twirl from the Filter menu.

3 Enter a value for the twirl angle from -999 to 999.

4 Click OK.



Using the Objects Filters
The Objects filters add anchor points, align objects horizontally 
and vertically, rotate and scale objects, and create copies of  a 
path a specified distance from an original path. You can also 
replace a stroked path with a filled object.

The Add Anchor Points Filter

The Add Anchor Points filter adds an anchor point between two 
anchor points. This filter is especially useful for creating effects 
with the Punk, Bloat, Twirl, and Free Distort filters. To use the 
Add Anchor Points filter, select the object, and choose Object/
Add Anchor Points from the Filter menu.

The Align Objects filter

The Align Objects filter aligns selected objects along an axis that 
you specify, using the Align Objects dialog box. 

Align Objects: Vertical Align Objects: Vertical Centers
Centers option  and Distribute options

Align Objects: Vertical Centers 
and Horizontal Centers options



To align objects:
1 Select the objects you want to align.

2 Choose Objects/Align Objects from the Filter menu. The 
Align Objects dialog box appears.

3 Select Vertical or Horizontal to align the objects along the 
vertical or horizontal axis. 

4 Select the appropriate option for anchor point alignment: 
along the top, center, or bottom anchor points for horizontal 
alignment, and the left, center, or right anchor points for 
vertical alignment. You can also select None if  you don’t want to 
align the objects along one of  the axes.

5 If you want the objects to be distributed evenly along the axis, 
select the Distribute option. 

6 Click OK.

The Distribute Objects Horizontally and Distribute Objects 
Vertically Filters

These two filters provide shortcuts to the Horizontal Distribute 
and Vertically Distribute options of the Align Filter.

To distribute objects on the horizontal axis:
1 Select the objects to be aligned on the horizontal axis.

2 Choose Objects/Distribute Horizontally from the Filter 
menu.

To distribute objects on the vertical axis:
1 Select the objects to be aligned on the vertical axis.

2 Choose Objects/Distribute Vertically from the Filter menu.

The Move Each Filter

The Move Each filter moves objects in a random or specified 
direction.

To use the Move Each filter:
1 Select the paths to move.

2 Choose Objects/Move Each from the Filter menu.



3 In the Move Each dialog box, enter the distances you want to 
move the selected paths horizontally and vertically. These 
numbers must be between -55.556 and 55.556 inches.

4 Choose one of  two options:

• To move the paths by the specified amounts, click OK.

• To move the paths by random amounts, click Random, and 
then click OK. The amounts shown in the Horizontal and 
Vertical text boxes specify the maximum distance the paths can 
move in each direction.

The Offset Path filter

You can create a replica of a path, set off from the selected path 
by a specified distance, using the Offset Path filter. This is useful 
when you want to create concentric shapes or make many repli-
cations of  a path at a regular distance from the original path. You 
can create an offset path from a closed path or an open path; if 
created from a closed path, the new offset path appears the spec-
ified distance outside the original path. 

Offset Path used on a closed Offset Path: path offset at 
path; path offset 3 points +5 and -5

To create an offset path:
1 Select the paths you want to offset.

2 Select Objects/Offset Path in the Filter menu. The Offset Path 
dialog box appears.

3 Select the Offset distance, Line Join type, and Miter Limit 
(For a description of  these options, see Setting Line Attributes

 

). 

 

4

 

Click OK.



The Outline Path filter

The Outline Path filter traces the outline of  all stroked paths 
within the selected artwork, and substitutes a filled object of the 
identical width as the original stroked path. You can use this 
filter to create an overlay of your original artwork that strips out 
all stroked lines and replaces them with compound filled paths. 
This is useful when you prepare artwork for trapping color 
separations. 

 

Note: Because the Outline Path filter deletes the original artwork, 
it’s a good idea to make a copy of the artwork before applying the 
filter.

Outline Stroke: 4-point 
stroke converted to filled 
shape

To create an outline of your artwork:
1 Select the artwork to outline. The image can contain both 
filled and stroked paths, but only stroked paths will be outlined.

2 Choose Objects/Outline Path in the Filter menu.The outline 
replaces the original artwork and is selected.

The Rotate Each Filter

The Rotate Each filter rotates objects in a random or specified 
direction.

To use the Rotate Each filter:
1 Select the paths to be rotated.

2 Choose Objects/Rotate Each from the Filter menu.



3 In the Rotate Each dialog box, enter the angle by which you 
want to rotate the selected paths. This number must be between 
-360 degrees and 360 degrees.

4 Choose one of  two options:

• To rotate the objects by the specified amount, click OK.

• To rotate the objects by a random amount, click Random, and 
then click OK. The angle shown in the Angle text box specifies 
the maximum number of  degrees the selected objects will rotate. 

The Scale Each Filter

The Scale Each filter scales objects a random or specified 
amount.

To use the Scale Each filter:
1 Select the paths you want to scale.

2 Choose Objects/Scale Each from the Filter menu.

3 In the Scale Each dialog box, enter the percentages by which 
you want to scale the selected paths in the Horizontal and 
Vertical text boxes. These numbers must be between -4000 and 
4000 percent.

4 Choose one of  two options:

• To scale the objects by the specified amounts, click OK.

• To scale the objects by random amounts, click Random, and 
then click OK. The amounts shown in the Horizontal and 
Vertical text boxes specify the maximum percentages the objects 
can be scaled in each direction.



Using the Pathfinder Filters
The Pathfinder filters combine, isolate, and subdivide paths, and 
build new paths formed by the intersection of  objects. These 
filters also enable you to trap colors on objects and text.

Most of the Pathfinder filters create compound paths. A com-
pound path is a group of two or more paths that are painted so 
that overlapping paths can appear transparent. Except where 
noted, the paths created by all Pathfinder filters are assigned the 
same paint style as the top path in the current layer’s stack. (For 
more information about the stacking order, see Stacking

 

 

 

Objects

 

.)

 

Note:

 

 Applying the Pathfinder filters to very complex selections, 
such as those consisting of many fine overlapping blends, may fail 
due to computer memory limitations. If you are unable to success-
fully use a Combine command, try increasing the memory size 
allotted to the Adobe Illustrator program.

 

The Unite filter

 

The Unite filter traces the outline of all selected objects as if  they 
were a single merged object. Any paths inside the selected 
objects are ignored.

 

Unite creates a single, 
merged club shape from 
four separate original shapes



The Intersect filter

The Intersect filter traces the outline of  all overlapping shapes in 
the selected objects, ignoring any nonoverlapping areas. 

Intersect creates a new 
object from the intersection 
of the spade and jagged shape

The Exclude filter

The Exclude filter traces all nonoverlapping areas of  the selected 
objects. You can use this filter to “knock out,” or cover up, parts 
of  an image, by placing an object over the unwanted area. Any 
area of  overlap will not be traced in the grouped path.

Exclude knocks out area 
where “J” overlaps diamond

The Minus Front filter

The Minus Front filter traces the backmost path in the stacking 
order, ignoring any areas overlapped by paths more forward in 
the stacking order. 



You can use this filter to knockout areas of your illustration by 
adjusting the stacking order. Adjust the area to be eliminated by 
selecting an object and using the Send to Front command or the 
Send to Back command to change the stacking order, and then 
apply the filter.

Back Minus Front

The Minus Back filter

The Minus Back filter traces all areas in the frontmost path, 
ignoring any areas overlapped by paths behind in the stacking 
order (for information about the stacking order, see Stacking

 

 

 

Objects

 

). 

You can use this filter to knockout areas of your illustration by 
adjusting the stacking order. Adjust the area to be eliminated by 
selecting an object and using the Send to Front command or the 
Send to Back command to change the stacking order, and then 
applying the filter.

 

Front Minus Back



The Divide filter

The Divide filter divides an image into its component filled faces 
(a face is an area undivided by a line segment). Applying the 
Divide Fill filter to an object creates independent faces that can 
be ungrouped and independently manipulated.

Divide Faces creates inde- Divide Faces used with lines 
pendent objects from the to cut spade into segments; 
artwork‘s component faces segments then filled

Divide Edges creates inde-
pendent stroked lines divided 
at each intersection

The Outline filter

The Outline filter divides an image into its component line seg-
ments, or edges. Each edge can be ungrouped and independently 
manipulated. This filter is useful for preparing an image when 
you need to create trap for overprinting objects.



The Trim Filter

The Trim filter removes the part of  a filled path that is hidden 
and does not merge similarly colored objects.

Objects before and after Objects before and after
Trim in Preview view Trim in Artwork view

The Merge Filter

The Merge filter removes the part of a filled path that is hidden 
and merges any adjoining or overlapping objects filled with the 
same color. 

Objects before and after Objects before and after
Merge in Preview view Merge in Artwork view

The Crop filter

The Crop filter divides the image into its component filled faces 
(a face is an area undivided by a line segment), and then deletes 
all the parts of the image that fall outside of  the boundary of the 
topmost object. 



The Hard filter

The Hard filter mixes two or more colors to create a color that 
represents how colors will overprint. The mix color is created by 
combining the highest CMYK value from each color in the selec-
tion. For example, if Color 1 is created from C=20, M=66, Y=40, 
K=0, and Color 2 is created from C=40, M=20, Y=30, K=10, the 
resulting hard mix color is C=40, M=66, Y=40, and K=10. 

Mix Hard

The Soft filter

The Soft filter creates a transparent effect on overlapping colors 
in the image, and then divides the image into its component 
faces (a face is an area undivided by a line segment). 

When you choose the Soft filter from the submenu, a dialog box 
appears that allows you to enter a value between 1 and 100 to 
determine the percentage of  transparency you want in the over-
lapping colors. A low value produces a low level of transparency; 
a high value produces a high level of  transparency.

Mix Soft: rate of 50 Mix Soft: rate of 150



The Trap Filter

To compensate for potential gaps between colors in artwork, 
print shops traditionally have used a technique called trapping 
to create a small area of overlap between two adjoining colors. 
You can use the Trap filter as a tool to create trap between 
objects in your artwork. 

For a complete description of  trapping, see Step 4: Create Trap

 

 

 

to Compensate for Misregistration On-Press

 

.

Although the Trap filter has been designed to automate the pro-
cess of  creating trap between objects, it is not intended to be 
used with highly complex artwork. For example, it does not 
work with gradients, patterns, placed objects, or strokes. If you 
need to create trap for complex images, you can select the indi-
vidual parts of the image that can be trapped and use the Trap 
filter to create trap between those objects, or you can use a 
separate, dedicated trapping program. 

The Trap filter automatically identifies the lighter artwork—
whether it’s the object or background—and overprints (traps) it 
into the darker artwork.

 

Light object and dark Dark object and light 
background: The Trap filter background: The Trap filter
creates a spread trap from creates a choke trap from
the object that underlies the background that
the dark background. overlaps the dark object.



 

In some cases, the top and bottom objects may have similar 
color densities so that one color is not obviously darker than the 
other. In this case, the Trap filter will determine the trap based 
on slight differences in color; if  the trap chosen by the Trap filter 
is not satisfactory, you can use the Reverse Trap option to switch 
the way in which the filter traps the two objects.

 

Determining the amount of trap to use with the Trap filter

The amount of trap required for a piece of  artwork depends on 
the accuracy of  the registration of the press that will be used to 
print your piece, and so varies by printing press. For this reason, 
you need to consult your print shop for the amount of misreg-
istration expected. When using the Trap filter, you should enter 
the line weight your print shop recommends for the trap; for 
example, if your print shop recommends a trap of 0.5 point, you 
would enter 0.5 in the Trap Thickness text box in the Trap filter. 
Typical trap thickness ranges between 0.3 point and 1 point.

You should also be aware that after you have created a trap for 
an object, the amount of trap will increase or decrease if you 
change the scale of  the object. For instance, if you create a 
graphic that has a .5 point trap and scale it to five times its orig-
inal size, the result will be a 2.5 point trap for the enlarged 
graphic. Therefore it is generally best to scale your graphic to the 
size it will be used before adding traps.

To use the Trap filter:

1 Select two or more objects.

2 Choose Pathfinder/Trap from the Filter menu. The Trap 
dialog box appears.



3 Enter the trap thickness you want in the Thickness text box. 
Trap thickness is entered in points and is typically in the range 
of  0.3 to 1.0 points.

4 Enter a value in the Height/Width Percentage text box to 
specify the trap on horizontal lines as a percentage of  the trap 
on vertical lines. 

Specifying different horizontal and vertical trap values lets you 
compensate for on-press irregularities, such as paper stretch. 
Contact your print shop for help in determining this value. The 
default value of  100 percent results in the same trap width on 
horizontal lines as that on vertical lines. To increase the trap 
thickness on horizontal lines without changing the vertical trap, 
set the Height/Width value to greater than 100 percent. 
To decrease the trap thickness on horizontal lines without 
changing the vertical trap, set the Height/Width value to less 
than 100 percent.

Height/Width set to 50%. Height/Width set to 200%.

5 Enter a Tint Reduction value to change the tint of  the trap. 

A Tint Reduction value of  100 percent results in a trap that is 
100 percent of  the CMYK values of  the lighter trapped color and 
100 percent of the CMYK values of  the darker trapped color. 
A Tint Reduction value of  less than 100 percent creates a trap 
that is a smaller percentage of the CMYK values of the lighter 
color trapped and 100 percent of  the darker color trapped. 
See Trapping with Tints

 

 in the following section for more 
information. 



6 Select additional trapping options as required:

• Select the Convert Custom Colors to Process option when 
trapping custom colors if  you want to convert the trap into 
equivalent process colors. This creates an object of the lighter of  
the custom colors and overprints it.

• Select Reverse Traps to trap darker colors into lighter colors. 
This option does not work with so-called enriched black colors 
which contain additional CMY colors to enrich 100 percent 
black values.

7 Click OK to create trap on the selected objects. Click Default 
to return to the default trapping values.

Trapping with tints

When trapping two light-colored objects, the trap line may show 
through the darker of the two colors, resulting in an unsightly 
dark border. For example, if you trap a light yellow object into a 
light blue object, a bright green border is visible where the trap 
is created.

To prevent the trap line from showing through, you can specify 
a tint of  the trapping color (in this example, the yellow color) to 
create a more pleasing effect. Use the Tint Reduction text box in 
the Trap dialog box to specify a tint.



The Tint Reduction value reduces the CMYK values of only the 
lighter color being trapped; the darker color values remain at 
100 percent. At a Tint Reduction value of 100 percent, the trap 
line between a yellow value of 80 percent and a cyan value of 100 
percent contains 80 percent yellow and 100 percent cyan. At a 
Tint Reduction of 50 percent, the trap line contains 40 percent 
yellow and 100 percent cyan.

Tint Reduction value of Tint Reduction value of
100%: The resulting trap 50%: The resulting trap 
line contains 100% of the line contains 50% of the 
CMYK values of the CMYK values of the 
lighter color lighter color

The Tint Reduction value affects the CMYK values of  custom 
colors as well. At a Tint Reduction of 50 percent, the trap line 
for an object filled with a custom color that is 10 percent cyan, 
20 percent magenta, 80 percent yellow, and 0 percent black con-
tains 5 percent cyan, 10 percent magenta, 80 percent yellow, and 
0 percent black. The background color remains at 100 percent of  
its tint.

The Tint Reduction value is set by default at a value of 40 per-
cent. Check with your print shop to find out what percentage of  
tint is most appropriate given the type of press, the inks and 
paper stock used, and so on.



Trapping text

Trapping text can present special problems, and it requires an 
additional step when using the Trap filter. You should avoid 
applying process colors to text at small point sizes, since any 
misregistration can make the text difficult to read. Likewise, 
trapping text at small point sizes can result in hard-to-read text. 
As with tint reduction, check with your print shop before trap-
ping such text. For example, if  you are printing black text on a 
colored background, simply overprinting the text onto the back-
ground may be enough.

To use the Trap filter with text, you first need to convert the text 
to outlines. You can do this with the Create Outline command 
in the Type menu. However, when you convert text to outlines, 
hinting is lost. Hinting optimizes how type prints at small point 
sizes on printers with resolution’s of 600 dots per inch (dpi) or 
fewer.

To trap text with the Trap filter:
1 Select the text you want to trap with the object selection tool.

2 Choose Create Outlines from the Type menu. 

3 Select the objects and text you want to trap with a selection 
tool.

4 Choose Pathfinder/Trap from the Filter menu. The Trap 
dialog box appears.

5 Set the trap options you want, and click OK. 

The Pathfinder Options Filter

The Pathfinder Options filter allows you to change the precision 
of  Pathfinder filters, automatically remove redundant points 
created with Pathfinder commands, and set the Divide and Out-
line commands to remove unpainted artwork.

To set Pathfinder options:
1 Choose Pathfinder/Options from the Filter menu. The Path-
finder dialog box appears.



2 Enter a precision value in the precision text box. The value 
you enter affects the precision with which Pathfinder filters 
calculate when applied. The more precise the calculation, the 
more accurate the drawing and the longer the filter takes to 
complete the command.

3 If desired, select one of  two options:

• The Remove Redundant Points option deletes any coincident 
points that are created when using a Pathfinder filter.

• The Divide and Outline will Extract Unpainted Artwork 
option automatically deletes any unfilled objects remaining in 
the selected artwork after using the Divide filter or the Outline 
filter.

4 Click OK.



Using the Select Filters
The Select filters select matching parts of an illustration by 
selecting objects with the same colors, paint styles, masks, and 
stroke and fill weights. The Select filters are helpful when you 
want to edit a number of objects in the same way but have not 
previously grouped the objects. You can also select stray single 
points in an illustration. 

The Same Fill Color and Same Paint Style filters

The Same Fill Color filter selects all objects in the image that 
contain the same fill color as the selected object.

The Same Paint Style filter selects all objects in the image that 
have the same fill, stroke, and stroke weight attributes as the 
selected object. 

Same Fill selects objects Same Paint Style selects
with same fill color objects with same fill and 

stroke



 

The Same Stroke Color and Same Stroke Weight filters

 

The Same Stroke color filter selects all objects in the image that 
have the same stroke color as the selected object. 

The Same Stroke Weight filter selects all objects in the image 
that have the same stroke weight as the selected object.

Same Stroke Color selects Same Stroke Weight selects 
objects with same stroke objects with same stroke 
color weight

The Select Inverse filter

The Select Inverse filter selects every object in the image that was 
not selected when the Select Inverse filter was applied.

Inverse selects all objects 
not currently selected

The Select Masks Filter

The Select Masks filter finds and selects masks in the artwork. If 
no objects are selected, the filter selects all masks. If  objects are 
selected, the filter deselects objects that are not masks.



The Select Stray Points filter

The Select Stray Points filter finds and selects all isolated single 
points in the artwork. This is useful if  you want to clear any 
extraneous points from your artwork. For example, if you inad-
vertently click the pen tool in the artwork area, and then choose 
another tool, a single stray point will be left on the image. After 
you select all stray points in the artwork, you can then press 
Delete to erase them. 

Stray Points selects only 
individual points



Using the Stylize Filters
The Stylize filters let you add special effects and elements to the 
artwork, such as a bloated or jagged look, arrows, and drop 
shadows, as well as calligraphic effects and rounded shapes.

The Add Arrowheads filter

The Add Arrowheads filter adds an arrowhead to any selected 
line.

Arrowheads

To use the Add Arrowheads filter:
1 Select a path with any selection tool.

2 Choose Stylize/Add arrowheads from the Filter menu. The 
Add Arrowheads dialog box appears.

3 You can select from a number of  preformatted arrowhead 
types by clicking the forward or back icons below the arrow box 

4 To rescale the size of an arrowhead, enter the percentage you 
want in the Scale box.

5 Click the Beginning or End option boxes to place the arrow-
head at the beginning or the end of the line. 

6 Click OK.



The Bloat filter

The Bloat filter curves paths outward from their anchor points 
at an angle determined by the Percent Bloat value. 

Bloat

To bloat an object: 
1 Select the object with a selection tool.

2 Choose Stylize/Bloat from the Filter menu. The Bloat dialog 
box appears. 

3 Enter a bloat value between 0 and 100 percent.

4 Click OK.

The Calligraphy filter

The Calligraphy filter applies a calligraphic stroke to an existing 
filled or stroked path. 

If you want to create a brush stroke with a calligraphic effect, use 
the Calligraphy option

 

 in the brush tool dialog box. 



Note: The Calligraphy filter should not be used on text.

Calligraphy: pen weight of 
3 points and angle of 45 
degrees 

To use the Calligraphy filter:
1 Select the filled or stroked path to which you want to apply a 
calligraphic effect.

2 Choose Stylize/Calligraphy from the Filter menu. The Callig-
raphy dialog box appears.

3 Enter a value in the Pen Width and Pen Angle fields to vary the 
width of  the stroke and the pen angle. 

4 Click OK.

The Drop Shadow filter

The Drop Shadow filter creates a three-dimensional shadow 
effect on any selected object. You can offset the drop shadow any 
distance from your object along the x or y axis, and you can also 
vary the darkness of the drop shadow.

Drop Shadow



To create a drop shadow:
1 Select the object for which you want to create the drop shadow

2 Choose Stylize/Drop Shadow from the Filter menu. The Drop 
Shadow dialog box appears. 

3 Enter the distance you want the drop shadow to be offset from 
the object on the x axis and the y axis.

4  Enter the percent darkness you want the drop shadow to 
appear (100 percent would be a solid color; 0 percent would be 
transparent). 

5 If you want to add the shadow as part of  the object rather than 
as a separate object in the background, click the Group Shadows 
box. For instance, if you have two objects currently selected, one 
overlapping the other, grouping the shadows makes the shadow 
of the top object appear on top of the bottom object. If you do 
not group the shadows, the shadows of  both selected objects 
appear behind the bottom object.

Overlapping objects Overlapping objects 
with Group Shadow with Group Shadow 
option on. option off.

6 Click OK.



The Punk filter

The Punk filter moves anchor points in a jagged array to create 
jagged edges on the selected path. 

Punk

To use the Punk filter: 
1 Select the object with a selection tool

2 Choose Stylize/Punk from the Filter menu. 

3 Enter a Punk percent value between -200 and 200. The higher 
the value, the more jagged the effect.

4 Click OK.

The Round Corners filter

The Round Corners filter converts the corner points of  a path to 
smooth curves. 

Round Corners



To use the Round Corners filter:
1 Select the object on which you want to round the corners.

2 Choose Stylize/Round Corners from the Filter menu. The 
Round Corners dialog box appears.

3 Enter a value, in points, in the Radius field of the Round 
Corners dialog box to determine the shape of the rounded curve. 

4 Click OK.



Using the Text Filters
The Text filters change the case of  text, check spelling, export 
text in text objects to various file formats, find and replace fonts, 
find text strings on paths and in text objects, revert text paths to 
artwork paths, divide text into rows and columns and alter the 
flow of text, and search for and replace special characters in text.

The Change Case Filter

The Change Case filter allows you to change text from the 
current case setting to all uppercase, all lowercase, or mixed case 
(that is, each word beginning with an uppercase letter).

To change the capitalization of selected text:
1 Choose a text tool, and select the text to be changed.

2 Choose Text/Change Case from the Filter menu. 

3 Select from the options listed, and click OK.

The Check Spelling Filter

The Check Spelling filter compiles a list of  misspelled words in 
your document, and offers a list of alternate spellings. If the 
filter has incorrectly identified a word as misspelled, you can 
either skip the word without changing it in the document, or 
add the word to the dictionary list. These new words are then 
added to the custom file AI User Dictionary in the Plug-Ins 
folder. You can edit this list of  words as well.

To check spelling in your document:
1 Choose Text/Check Spelling from the Filter menu. The Check 
Spelling dialog box displays a list of words not found in the 
current Adobe Illustrator dictionary. 

2 To list separately words that are misspelled in the same way, 
but are in different cases (such as Mispell and mispell), click the 
Case Sensitive option.

3 To obtain a list of  alternative spellings for a misspelled word, 
click the word in the Misspelled Words list. The first instance of  
that word is highlighted in your document, and any alternative 
spellings appear in the Suggested Corrections list. 



4 Choose one of  three options:

• To enter a new spelling for a misspelled word, either click the 
correct spelling in the Suggested Corrections text box or type 
the corrected spelling in the Change text box. To change the first 
instance of  the misspelled word in the document, click Change, 
or double-click the word. To change every instance of the 
selected misspelled word in the document, click Change All. 

• To skip a word without changing it, click Skip. To skip every 
instance of the word in the document, click Skip All. This 
removes the word from the Misspelled Words list, but the word 
will reappear the next time the document is checked.

• To add the word to your dictionary, click Learn. (To add 
several words at once, hold down the Shift or Command key 
while clicking or dragging the mouse to select the words.) 

5 To edit your current dictionary list, click Edit List. The 
Learned Words dialog box appears. 

6 Choose one of  three options: 

• To change a word in the dictionary list, select a word in the 
list, retype it into the text box, and click Change.

• To add a new word, type it into the text box and click Add.

• To remove a word, select the word and click Remove.

7 When you have finished, click Done.

To change language dictionaries in the Spell Checking filter:
1 Choose Text/Check Spelling from the Filter menu. The Check 
Spelling dialog box appears.

2 Click Language. Locate the language dictionary in the Plug-
Ins folder inside the Adobe Illustrator 5.5 folder. Adobe Illus-
trator 5.5 now includes a U.S. English dictionary and a U.K. 
English dictionary.

3 Select the language dictionary you want to use, and click 
Open.



The Export filter

The Export filter exports text from text objects to a new text file 
in one of  14 file formats (for example, WordPerfect, Microsoft 
Word, or Rich Text Format). You must have the Claris XTND 
utility installed to use the Export filter. (This utility was auto-
matically installed if you used the Easy Install option when 
copying the Adobe Illustrator program onto your hard drive.)

To export text:
1 Using a text selection tool, select text to export.

2 Choose Text/Export from the Filter menu. The Export Text 
dialog box appears.

3 Select the desired file format in the Export File submenu. 

4 Type the name of the new text file in the name box. 

5 Click Export.

The Find Font Filter

The Find Font filter creates a list of all the fonts in your docu-
ment and allows you to search for and replace them by name. 
This filter also lets you save the list of  fonts as a file.



 

To find and replace fonts in your document:

 

1

 

Choose Text/Find Font from the Filter menu. The Find Font 
dialog box appears, containing a list of  all fonts found in your 
document. (If  you have a large number of fonts, it may take a few 
moments for all the fonts to appear in the list.)

2 Choose from these options:

 

• Click Multiple Master, Standard (Courier, Helvetica, Symbol, 
and Times), Type 1, or TrueType to display these fonts.

• Click Document List to limit the fonts you can use as replace-
ments to those already present in your document. Click System 
List to make all fonts currently installed on your system (as 
filtered through the options you chose above) available as 
replacements.

3 Click a font name in the top list. The Find Font filter selects 
the next instance of  that font.



4 Click Find Next to find the next instance of that font, or click 
Skip to go to the next name in the font list and search for that 
font.

5 To change the font of selected text, click the font you want to 
use as a replacement from the Replace Fonts list; then click 
Change or Change All, depending on whether you want to 
change just that instance or all instances of the selected font. 
When there are no more instances of  a font in your document, 
that font name is removed from the list of fonts to find.

6 To save a list of  all fonts found in the document, click Save, 
and then enter a filename and location for the font list file.

7 When you have finished, click Done.

The Find filter 

The Find filter finds and replaces text strings on paths and 
within text objects. 

To use the Find filter:
1 Choose Text/Find from the Filter menu. The Find Text dialog 
box appears.

2 Enter the desired text string, and replacement string, if  
applicable.

3 Choose from any of four options:

• Whole Word. Searches only for entire words that match the 
text typed in the Find text box.

• Case Sensitive. Searches only for text strings that exactly 
match the upper- and lowercase settings of  the text in the Find 
text box.

• Search Backwards. Searches the document in reverse order, 
from the text selection cursor to the front of the document.

• Wrap Around. Searches the entire document, starting from 
the text selection cursor to the end of  the document, and then 
from the front of the document to the text selection cursor.



4 Choose one of  four options:

• Find Next. Searches for the next instance of  the text string, 
without replacing it.

• Replace, then Find. Replaces the text string, then searches for 
the next instance of  it.

• Replace. Replaces just the currently found instance of the text 
string in the document.

• Replace All. Replaces all occurrences of the text string in the 
document.

5 Click the Close box at the upper left corner of  the dialog box 
when you are finished finding text.

The Revert Text Path Filter

The Revert Text Path filter converts any text path to an artwork 
path.

To convert a text path to an artwork path:
1 Choose a text tool to select and delete all text on the path you 
want to convert.

2 Choose Text/Revert Text Path from the Filter menu. The 
Revert Text Path dialog box appears.

3 Click the Delete Text Path box if you want just a single copy of  
the original text path converted to an artwork path. If  the box is 
unchecked, Adobe Illustrator creates a second copy of  the 
artwork path directly on top of the original text path.

4 Click OK.

The Rows & Columns Filter

The Rows & Columns filter allows you to divide rectangles and 
text blocks into blocks of  rows and columns, and precisely to 
change the height, width, and gutter size between rows and 
columns. You can also use the Rows & Columns filter to change 
the way in which text flows (from left to right, or up and down) 
by clicking on the Text Flow icon. 



 

While making any changes to the dimensions of  the columns, or 
to the text flow, you can preview the effect by clicking the 
Preview option. To add path guides along the row and column 
edges, click the Add Guides option.

 

To divide a rectangular graphic object or text box into rows and 
columns:

 

1 Choose the selection tool and click a rectangle or text box to 
select it.

2 Choose Text/Rows & Columns from the Filter menu. The 
Rows & Columns dialog box appears.

3 Enter the number of columns you want in the Columns text 
box, and the number of rows you want in the Rows text box. You 
can either enter the number in the text boxes or use the control 
buttons on the sides of  the text boxes to increase or decrease the 
values in the text boxes. The filter automatically adjusts the 
column-width and row-height values to fill the selected text box.

4 Change the dimensions of the column width, row height, 
column gutter, row gutter, or overall height and width by 
entering a new value in the corresponding text box, or by using 
the arrow controls to increase or decrease the value in the text 
box.

5 Change the direction of  the text flow from left to right, or 
from top to bottom, by clicking the Text Flow icon in the lower 
left of the dialog box.

6 Click OK.



The Smart Punctuation Filter

The Smart Punctuation filter searches for keyboard text symbols 
and replaces them with publishing text symbols. 

You can search and replace text symbols in the entire document 
by selecting the Entire Document option, or you can replace 
symbols only in text you’ve highlighted by selecting the Selected 
Text Only option. If  you want to see a list of  the number of  sym-
bols replaced, click the Report Results option.

To replace standard keyboard characters with publishing 
characters:
1 Choose Text/Smart Punctuation from the Filter menu. The 
Smart Punctuation dialog box appears.

2 Choose one or more of  the Smart Punctuation options:

• V, W, Y Ligatures. Changes any occurrence of the ff, fi, or ffi 
letter combinations into ligatures (that is, a text symbol that 
combines the letters in a more readable format). To change to 
the 

 

ff and ffi ligatures, you must have the appropriate Adobe 
Expert font installed on your system.

• V, X, Z Ligatures. Changes any occurrence of the ff, fl, or ffl 
letter combinations into ligatures. To change to the ff and ffl 
ligatures, you must have the appropriate Adobe Expert font 
installed on your system.

• Smart Quotes (“ ”). Changes straight keyboard quote marks ('' 
'') and (' ') into printer’s quote marks (“ ”) and (‘ ’).

• Smart Spaces (. ). Replaces multiple spaces after a period with 
a single space.

• En, Em Dashes (--). Replaces a double keyboard dash (--) with 
an en dash (–) and replaces a triple keyboard dash (---) with an 
em dash (—).

• Ellipses (. . .). Replaces three keyboard periods (...) with an 
ellipsis (. . .).

• Expert Fractions. Replaces separate characters used to repre-
sent fractions with their single-character equivalents, if  you 
have an expert fractions font set available for that font.

3 Click OK to search and replace for selected characters.



Using the Other Filters
The Other filters provide information on your documents, set 
and remove overprinting on black fill and black stroked lines, 
and create and delete EPSF Riders files.

The Document Info Filter

The Document Info filter lists general document information 
and object characteristics, as well as the number and names of 
custom colors, patterns, gradients, fonts, and placed art. 

If you have not selected any objects, the Document Info filter 
lists information for the entire document. If  you have selected 
one or more individual objects, the Document Info filter lists 
information only for the selected objects. In this case, the dialog 
box that appears is titled Selection Info instead of Document 
Info.

To view document information using the Document Info filter:
1 Select an object with a selection tool, or if  you want informa-
tion on all objects, deselect all objects by clicking the Artboard.

2 Choose Other/Document Info from the Filter menu. The 
Document Info dialog box appears.

3 Choose from the seven information screens listed in the Info 
pop-up menu:

• Document lists the document name and settings in the Docu-
ment Setup dialog box. This information screen is available only 
if you haven’t selected any objects.

• Objects lists the number of  paths, masks, compound paths, 
custom colors, patterns, gradients, fonts, and placed art 
contained in the selected artwork.

• Custom Colors lists the names of any custom colors in the 
selected artwork.

• Patterns lists the names of any patterns in the selected 
artwork.

• Gradients lists the names and types of gradients in the 
selected artwork.



• Fonts lists font names and font styles in the selected artwork.

• Placed Art lists the name and path of  any placed art in the 
selected artwork.

4 If you want to save a copy of the document information as a 
text file, click Save. When you are finished, click Done.

The Overprint Black Filter

The Overprint Black filter allows you to set all black fill or black 
stroked lines to overprint (or, alternatively, to remove over-
printing commands from black fill or black stroked lines).

The filter allows you to set a specific percentage of  black in 
selecting artwork for overprinting. For example, you can set the 
Overprint Black filter to select only stroked lines at 80 percent 
black to overprint. You can set overprinting for custom colors 
that contain a specific percentage of  black, or for process colors 
that include black. To use this filter, you must first move it from 
the Optional Plug-Ins folder to the Plug-Ins folder and restart 
Adobe Illustrator.

To set black lines to overprint:
1 Choose Other/Overprint Black from the Filter menu. The 
Overprint Black dialog box appears.

2 Enter the percentage of black for which you would like to add 
or remove overprinting. The filter detects paths painted the 
percentage of  black you enter in the Percentage black text box. 

3 Set the other options in the dialog box as needed:

• Add/Remove. Click the Add option to add overprinting or the 
Remove option to remove overprinting.

• Fill/Stroke/Both. Click the appropriate option to apply over-
printing to filled paths, stroked paths, or both types of  paths.

• Selected/All. Click Selected to apply overprinting only to the 
selected artwork; click All to apply overprinting to the entire 
document where applicable.

• Include Blacks with CMY. Click this option to apply over-
printing to paths painted with cyan, magenta, or yellow if the 
path also contains black at the specified percentage.



• Include Custom Blacks. Click this option to apply overprinting 
to custom colors that include black at the specified percentage.

4 Click OK.

The Make Riders Filter and the Delete Riders Filter

The Make Riders filter creates an Adobe Illustrator EPSF Riders 
file. This Riders file is Postscript code that, when added to an 
Adobe Illustrator document, alters the way in which a document 
prints. The Delete Riders filter removes Riders files from your 
system.

A Riders file is used to set globally the screen frequency, angle, 
spot function, and flatness, or to add an annotation or an error 
handler message to documents. A Riders file overrides any set-
tings you may have specified using the Separator program. Once 
the Riders filter is in your Plug-Ins folder, all files that are saved 
as EPS files or printed from Adobe Illustrator are affected. To 
remove the Riders information from your files, remove the 
Adobe Illustrator EPSF Riders files and resave all documents 
that contain imbedded Riders information.

To use this filter, you must first move it from the Separator & 
Utilities/Riders folder to the Plug-Ins folder and restart Adobe 
Illustrator.

To make an EPSF Riders file:
1 Choose Other/Make Riders from the Filters menu. The Make 
Riders dialog box appears.

2 Select options from the six pop-up menus:

• The screen frequency, also called the line screen, designates the 
number of rows of  halftone dots per inch when printing. A low 
number designates a large dot, and a high number designates a 
small dot. The screen frequency value must be between 1 and 
999.



• The screen angle determines the angle at which the rows of  
halftone dots will be printed. A setting of 0 degrees creates rows 
of  vertical dots; a setting of 90 degrees creates rows of  horizontal 
dots. The default setting for black-and-white printing is 45 
degrees, to make the dot rows less conspicuous to the eye. The 
screen angle value must be between 0 and 360.

• The spot function determines a halftone dot’s shape. Using a 
round spot function creates round halftone dots. The shape of  
the halftone dot can affect how gradients blend together, the 
quality of the midtones, and other variables of  halftone 
screening. You can select from seven spot functions in the Spot 
Function pop-up menu. You can see the effect of  different spot 
functions by printing a gradient from black to white, with a 
coarse line screen, using the different spot functions.

Select Import from the Spot Function pop-up menu to import a 
spot function. An imported spot function must be in correctly 
formatted Postscript language. (You can read more about for-
matting spot functions in the Spot Function Template file, 
located in the folder Separators & Utilities/Riders.) 

Warning: Importing an incorrectly formatted spot function can 
corrupt a document or make it unable to print.

• Flatness

 

 determines the accuracy with which the Postscript 
interpreter draws curves. The Riders Flatness setting must be 
between 0.2 and 200 and is applied globally to all curves in an 
Illustrator document. 

 

Note:

 

 You can also set the flatness of an individual object by chang-
ing its 

 

Output Resolution

 

 in the Attributes dialog box. In most 
cases, you should use Output Resolution instead of the Rider filter’s 
flatness setting. If a curve is extremely complex, and you 
don’t want to lose any of the curve’s quality, you can also use the 

 

Split Long Paths option

 

. 



• The Annotation option lets you enter an annotation of up to 
254 characters by selecting Setup from the Annotation pop-up 
menu. When the Annotation dialog box appears, select the font 
and type size from the pop-up menus, and type the annotation. 
The annotation will appear at the bottom-left corner of the 
printed page.

• The Error Handler option prints error information on the page 
if a Postscript error occurs. If you are using the Adobe PSPrinter 
or the LaserWriter 8.0 or higher printer driver, it is recom-
mended you turn on the printer driver’s error handling rather 
than use the Riders error handler.

3 When you have selected the options you want, click Make.

4 Save the file in the Plug-Ins folder.

To delete a Riders file:
1 Choose Other/Delete Rider from the Filter menu. 

2 Select the riders file you want to delete and click Delete.



 

Creating Graphs

 

Adobe Illustrator’s graph tools let you create six different graph 
styles. Once you create a graph, you can customize it using 
colors and designs and select options for the style. Each time you 
change the graph data, the graph is automatically updated.

Graphs are created as grouped

 

 objects. If you ungroup the 
elements of a graph, such as individual columns of data, you 
cannot change the graph’s style or modify the graph’s data. You 
can, however, select specific grouped elements of a graph with 
the 

 

direct-selection and group-selection tools

 

 and change the 
elements without ungrouping the entire graph. See 

 

Selecting 
Parts of a Graph

 

 for more information.

 

Note:

 

 Do not ungroup a graph if you intend to modify or change 
the graph’s data or style. You will be unable to make use of any 
graph command on an ungrouped graph.

 

To create a graph:

 

1

 

Double-click the graph tool, or choose Graphs/Style from the 
Object menu. The Graph Style dialog box appears with a 
preview of the selected graph style.

 

2

 

Select the graph style in the Graph Style box, as follows:

 

•

 

Grouped column

 

. The default graph style compares one item to 
another, or compares different items over a period of time. 

 

•

 

Stacked column

 

. This graph compares the progress of  a group 
of variables over time, or shows the relationship of  parts to the 
total. The values for each category are stacked one on top of 
another, instead of side by side as they are in a grouped column 
graph. 

 

•

 

Line. 

 

This

 

 

 

graph shows the trend of one or more items over a 
period of  time. 

 

•

 

Area

 

. Similar to the line graph, an area graph emphasizes totals 
as well as fluctuations in data over time. 

 

•

 

Pie. 

 

A pie graph is a circular graph with wedges showing data 
segments and their percentages of the total. 



• Scatter. This graph plots data points as paired sets of coordi-
nates along the x and y axes. Scatter graphs are useful for iden-
tifying patterns or trends in data. They also can indicate whether 
or not variables affect one another. 

3 Select options for the selected graph style, as described in 
Selecting Graph Options

 

.

 

4

 

Click OK.

 

5

 

Select the graph tool. The pointer changes to a cross when you 
move it to the active window. 

 

6

 

Choose one of  two options to create a graph:

 

•

 

Position the pointer at one corner of  the rectangular area in 
which you want to create a graph, and drag diagonally to the 
opposite corner. To drag from the center of the graph, hold 
down the Option key and drag.

 

Dragging from corner to Dragging from center to 
corner corner

 

•

 

Double-click the graph tool in the toolbox to specify dimen-
sions for the graph in the Graph dialog box. By default, the 
Graph dialog box displays the dimensions of the most recently 
drawn rectangle, oval, or graph. Dimensions are displayed in the 
units of measure specified in the Document Setup dialog box.

A graph of the shape and dimensions you designate appears, and 
the 

 

Graph Data dialog box

 

 appears. The anchor points on the 
graph indicate that it is selected. 
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Entering and Editing Graph Data

 

You can enter data in a graph in three ways: by typing it into the 
Graph Data dialog box, by 

 

importing data from another file

 

, or 
by

 

 pasting data from another program or from another graph

 

. 
You can easily edit the data you enter. Note that you must always 
select an entire graph before you can change its data.

You can enter data in up to 32,767 rows by 32,767 columns, as 
memory permits.

 

To enter data manually:

 

1

 

Create a new graph

 

. Make sure that the graph is selected.

 

2

 

If the Graph Data dialog box is not already open, choose 
Graphs/Data from the Object menu. 

At the top of  the worksheet is the entry line for entering data. 
You enter labels and then data that correspond to the labels. 
Each label or value you enter is placed in a separate cell. A 

 

cell

 

 is 
the intersections of rows and columns. 

Cell Row Column Entry line



Labels are words or numbers that describe categories, whose data 
is entered in rows, or legends, whose data is entered in columns. 
In the final graph, legends appear as boxes that you can place 
above or to the right of a graph.

Graph data entered into the Graph Data dialog box; Automatic Labels 
option selected.

3 Enter labels and data for the particular graph style, according 
to the guidelines in Entering Labels and Data for Particular 
Graph Styles

 

. See 

 

Selecting Graph Options

 

 for additional exam-
ples of how different graph styles plot data.

For most graphs, you enter a label in at least the first row and the 
first column of the worksheet. Follow these guidelines:

 

•

 

To create category labels for the horizontal (

 

x

 

) axis, enter the 
labels in the first column; scatter graphs do not use categories. 
(If  you also are entering legends, skip the first cell of  the 
column.)

 

•

 

To create legend labels for the vertical (

 

y

 

) axis, enter the labels 
in the first row. (If you also are entering category labels, skip the 
first cell of  the row.)

y axis

x axis

Categories Legends



• To create labels consisting only of numbers, enclose the 
numbers in quotation marks. For example, to use the year 1993 
as a label, enter “1993”; to use quotation marks around a 
number label, use two sets of  quotation marks—““1993””, for 
example. If  a label includes both text and numbers, you do not 
need to use quotation marks.

• To create line breaks in legends or labels, use the vertical bar 
key (|) to separate lines. For example, enter Total|subscrip-
tions|1993 to produce the graph label:

Total 
subscriptions
1993

The letters or numbers that you type appear simultaneously in 
the entry line and in the cell.

4 Continue entering data in the worksheet, choosing one of the 
following methods to move to another cell:

• Press the Tab key to enter the data and select the next cell in 
the same row.

• Press Return to enter the data and select the next cell in the 
same column.

• Click any cell.

5 To correct a mistake or to switch how data is entered in the 
Graph Data dialog box, choose one of  these options:

• If you accidentally enter graph data backwards (that is, in 
rows instead of columns, or vice versa), click Transpose to 
switch the columns and rows of data. For more information, see 
Transposing Rows and Columns of Data

 

.

 

•

 

To switch the 

 

x

 

 and 

 

y

 

 axes of a scatter graph, click Switch XY. 
For more information about this option, see 

 

Switching the Axes 
in Scatter Graphs

 

.

 

6

 

To adjust the cell column width to display more or fewer 
digits, click Cell Style and enter a new value in the Cell Style 
dialog box. For more information about the Cell Style option, 
see 

 

Adjusting Cell Column Width

 

.



7 When you have finished entering data in the worksheet, 
choose one of these options:

• Click Apply to leave the Graph Data dialog box open and apply 
the data to the graph.

• Click OK to close the Graph Data dialog box and apply the data 
to the graph.

• To return data to its state when you last applied it to the graph, 
click Revert.
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Entering Labels and Data for Particular Graph 
Styles
Follow these guidelines for entering data for the selected graph 
style. 

Entering data for grouped column graphs

For grouped column graphs, enter numbers along the vertical 
(y) axis; enter labels for the data along the horizontal (x) axis. 
Labels may be words that describe a column of data or they may 
be years, months, or days for comparing data over time. 
The height of the column corresponds to the amount being 
compared. You can combine both positive and negative values; 
negative values appear as columns extending below the horizon-
tal axis.

Grouped column graph

Entering data for stacked column graphs

For grouped stacked column graphs, follow the same guidelines 
as for a grouped column graph. Numbers must be all positive or 
all negative. 

Entering data for line graphs

For line graphs, enter numbers representing quantities along the 
y axis; enter numbers representing time along the x axis. Each 
column of data corresponds to one line in the line graph. You 
can combine positive and negative values in a line graph. 
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Entering data for pie graphs

For pie graphs, plot only one row of data, either all positive or 
all negative values. If you plot additional rows of data, a separate 
pie graph is created for each additional row. You cannot com-
bine positive and negative values. The size of the individual pie 
graphs is proportional to the total of  each graph’s data.

Entering data for area graphs

For area graphs, plot at least two rows of data; values must be all 
positive or all negative. Each row of data entered corresponds to 
a filled area on the area graph. Area graphs add each column’s 
values to the previous column’s totals. Therefore, even if  area 
graphs and line graphs contain the same data, they appear sub-
stantially different. 

Area graph

Graph data

Entering data for scatter graphs

For scatter graphs, enter one column of data each along the y 
axis and the x axis. A scatter graph differs from the other kinds 
of  graphs because both axes measure values; there are no cate-
gories. If  the first column contains labels, it is ignored, and the 
second column produces values for the y coordinates.
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Importing Data from Another Application
If you first save data files in other applications as text, you can 
import the data files into Adobe Illustrator. In the text files, each 
cell must be separated by a tab and each row must be separated 
by a carriage return. 

You can also cut and paste data from a spreadsheet application 
such as Lotus 1-2-3 using the Cut and Paste commands in the 
Edit menu.

You can also subscribe to data that is updated interactively, from 
the original source, using the Publish and Subscribe feature

 

.

 

To import data from another application:

 

1

 

Create a new graph

 

. Make sure that the graph is selected.

 

2

 

If the Graph Data dialog box is not already open, choose 
Graphs/Data from the Object menu. 

 

3

 

Click to select the cell that will be the top left cell of the data 
that you import.

 

4

 

Click Import. The Open dialog box appears.

 

5

 

Open the file that you want to import. The data is imported 
and entered into the worksheet in the Graph Data dialog box.

 

6

 

Click OK. The graph is updated with the imported data.



Copying and Pasting Data from Other 
Applications
You can also copy data from another application and paste it 
into the Graph Data dialog box by using the Clipboard.

To copy and paste data from another application:
1 Open the application and file containing the data you want to 
copy, and use the Copy command to copy the data to the Clip-
board.

2 Open the Adobe Illustrator program.

3 Create a new graph

 

. Make sure that the graph is selected.

 

4

 

If the Graph Data dialog box is not already open, choose 
Graphs/Data from the Object menu. 

 

5

 

Click to select the cell that will be the top left cell of the data 
you will paste.

 

6

 

Choose Paste from the Edit menu. The data is pasted into the 
cells in the Graph Data dialog box.

 

7

 

Click OK. The graph is updated with the pasted data.



Editing Graphs
You can easily edit data you have entered in the Graph Data 
dialog box. The Cut and Copy commands move data to the Clip-
board; the Paste command moves data from the Clipboard into 
a worksheet. The Clear command erases the entire selection, 
either within the text or as a set of cells. The Delete key func-
tions as both a delete and a backspace key for a single cell. 

To edit existing data:
1 Click to select the cell you want to edit. The cell is highlighted, 
and the cell’s data are shown in the entry line.

2 Choose one of  the following options for editing data:

• Enter a value in the selected text box.

• Position the pointer in the entry line, and click to set an inser-
tion point. Type new information in the entry line.

• Press Delete to delete an entire cell entry.

• Use the Cut, Copy, Paste, or Clear command in the Edit menu 
to edit the data. You can cut and paste any cell or group of cells 
to another selected cell or group of cells.

3 Click OK.

See the following topics for more information on editing graphs:

• Transposing Rows and Columns of Data

 

•

 

Switching the Axes in Scatter Graphs

 

•

 

Adjusting Cell Column Width

 

•

 

Adjusting Decimal Precision

 

•

 

Selecting Graph Options

 

•

 

Customizing Graphs



Transposing Rows and Columns of Data
In case you accidentally enter graph data backwards (i.e., in 
rows instead of columns or vice versa), you can use the Trans-
pose command to switch the columns and rows of data. The 
Transpose command reverses the categories and legends, and 
reenters all the data accordingly. 

To transpose rows and columns of data:
1 Choose Graphs/Data from the Object menu. The Graph Data 
dialog box appears.



2 Click Transpose. Labels and data that were listed across the 
top row are now listed along the left column.
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Switching the Axes in Scatter Graphs
You can reverse the x and y axes to better display data on scatter 
graphs using the Switch XY option. This command is available 
only for scatter graphs because only scatter graphs plot values 
on both axes. 

To transpose the x and y axes in a scatter graph:
1 Choose Graphs/Data from the Object menu. The Graph Data 
dialog box appears.

2 Click Switch XY to reverse the data columns.

Before switching x and y  axes. The “Time” and “Frequency” 
labels were entered manually in the artwork using the type 
tool.

After switching x and y axes. The “Time” and “Frequency” 
labels were switched and rotated manually in the artwork.
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Adjusting Cell Column Width
In the Graph Data dialog box, the default cell column width is 
seven digits. The actual width varies according to the selected 
typeface. You can change the default column width either man-
ually by dragging the column boundary to make one column 
wider or narrower, or by entering a new value in the Cell Style 
dialog box.

To adjust a cell’s column width manually:
1 In the Graph Data dialog box, position the pointer at the top 
of  the column you want to adjust. The cursor changes to a 
double arrow.

2 Hold down the mouse button and drag the handle to the 
desired position.

To reset the column width, you must drag the column width 
again; you cannot use the Cell Style dialog box. If you change the 
column width to zero, the column will revert to the column 
width set in the Cell Style dialog box.

To change the width of columns you have not previously 
changed manually:
1 Click the Cell Style in the Graph Data dialog box. The Cell 
Style dialog box appears.

2 Enter a value between 3 and 20 in the Column Width text box. 
Click OK. 

Changing the value in the Column Width text box changes the 
width of  the column in the Graph Data dialog box only; it has 
no effect on the column width of the graph.



Adjusting Decimal Precision
You can define the number of  decimals in which you want num-
bers displayed using the Number of  Decimals text box in the Cell 
Style dialog box. The default is 2. This means that if you enter 
the number 4, it will appear in the Graph Data dialog box as 
4.00; if you enter the number 1.55823 with the Number of  Dec-
imals text box set to 2, the cell will display 1.56. The program 
keeps the original data in memory; so, if you reset the Number 
of  Decimals text box to 5, the cell will display 1.55823. Changing 
the decimal precision does not alter the display of the graph.

To adjust decimal precision:
1 Click Cell Style in the Graph Data dialog box. The Cell Style 
dialog box appears.

2 Enter a value between 0 and 10 in the Number of  Decimals 
text box. Click OK.



Selecting Graph Options
Depending on the graph style you have selected, you can choose 
additional options. 

Note: Area graphs have no associated graph options. 

To select graph style options:
1 Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

2 Select options for the selected graph style, as described in the 
following sections.

3 See the following topics for more information:

• Selecting Grouped Column Graph Options

 

•

 

Selecting Stacked Column Graph Options

 

•

 

Selecting Line Graph Options

 

•

 

Selecting Scatter Graph Options

 

•

 

Specifying the Axis Position

 

•

 

Setting Axis Tick Mark and Label Position

 

•

 

Adding a Drop Shadow to a Graph

 

•

 

Displaying Legends at the Top of a Graph

 

•

 

Controlling How Columns of  Data Overlap

 

•

 

Changing Graph Styles



Selecting Grouped Column Options
Grouped column graph options include 

• Column Width. By default, the column width is 90 percent.

• Cluster Width. A cluster  is a group of columns corresponding 
to a row of data in the worksheet. Cluster width is the total width 
of  all columns in a cluster. The default cluster width is 80 
percent. 

Both column width and cluster width values can range from 1 
percent to 1000 percent. These values allow space between col-
umns and between clusters. A value of  100 percent moves both 
columns and clusters flush against each other. A value above 100 
percent causes the columns and clusters to overlap one another. 
To change these options, you must select the entire graph.

Column width 90%, cluster width 80%
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Column width 50%, cluster width 80%
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Selecting Stacked Column Graph Options
The graph style options for stacked column graphs are the same 
as those for grouped column graphs. If you are using stacked 
column graphs exclusively, it is recommended that you set the 
cluster width to 100 percent, and use only the Column Width 
option to adjust the width.

Stacked column graph

Graph Data
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Selecting Line Graph Options
You can select four style options for line graphs: 

• The Mark Data Points option places square markers at each 
data point. 

• The Connect Data Points option draws lines that connect the 
data points and makes it easier to see relationships between 
data. 

• The Fill Lines option becomes available when you select the 
Connect Data Points option. The Fill Lines option creates a 
wider line according to the value you enter, and fills the line with 
paint according to the specifications for that series of  data. 
When you choose the Fill Lines option, a check mark appears in 
its check box; if you then deselect the Connect Data Points 
option, the Fill Lines option is dimmed. The check mark indi-
cates that you can recall the line width value without having to 
specify it again in the Connect Data Points option.

• The Edge-to-Edge Lines option draws lines that extend across 
the graph, from left to right along the horizontal (x) axis.

Line graph with edge-to-edge, 3-point lines, and Connect 
Data Points option selected; Marked Data Points deselected

Graph data
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Selecting Pie Graph Options
Four graph style options let you choose how to display legends 
with pie graphs:

• The Standard Legends option places column labels outside the 
graph; this option is the default. When you combine pie graphs 
with other kinds of  graphs, you should select the Standard 
Legends option.

• The Legends in Wedges option inserts labels in the corre-
sponding wedge. 

• The No Legends option omits legends entirely. 

Percentages and legends are painted black by default. If  a pie 
wedge with a dark background obscures a legend, you should 
repaint the dark background. To do so, use the group-selection 
tool

 

 to select the dark pie wedges, and paint the wedge using the 
Paint Style palette. 



Selecting Scatter Graph Options
The graph style options for scatter graphs are the same as those 
for line graphs except that the Edge-to-Edge option is not avail-
able. The default options for scatter graphs are Mark Data Points 
and Connect Data Points.

The “Time” and “Frequency” labels were entered manually 
in the artwork using the type tool. Data points are marked 
and connected.

Graph data

  

TIME
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1 2 3 4 5 6
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25.00 1.75
35.00 2.00
42.00 3.00
48.00 4.75
40.00 5.75
30.00 6.00

15.00 1.00



Specifying the Axis Position
You can specify whether to have the vertical (y) axis displayed on 
the left side, the right side, or both sides of the graph. The 
default is Use Left Axis. You must select the entire graph to use 
the Same Axis Both Sides option.

For information on changing axis attributes in a graph that con-
tains more than one graph type, see Combining Graph Styles

 

.

 

To specify the axis position:

 

1

 

Select the entire graph.

 

2

 

Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears with axis options in the lower left corner.

 

3

 

Click to select the Use Left Axis, Use Right Axis, or Same Axis 
Both Sides options. Click OK.

 

Grouped column graph with same axis both sides
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Grouped column graph with left axis
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Setting Axis Tick Mark and Label Options
You can add tick marks to show units of measurement and better 
delineate data series in a graph, and you can add information to 
labels including units of  measurement such as “$.” The entire 
graph must be selected to specify axis tick mark and label 
options. 

Tick marks are the lines placed perpendicular to the axes to show 
the units of measurement. They can be used either horizontally 
or vertically or both to set categories apart in a line graph, for 
example, or to separate categories in a column or scatter graph.

For information on changing axis attributes in a graph that con-
tains more than one graph type, see Combining Graph Styles

 

.

 

To set horizontal tick mark and label options for either the left 
or right 

 

y

 

 axis:

 

1

 

Select the entire graph.

 

2

 

Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

 

3

 

Click either Use Left Axis or Use Right Axis. To apply the 
changes to both axes, also select the Same Axis Both Sides 
checkbox. 

 

4

 

Click Left or Right to correspond to the axis you selected in 
step 3. (Bottom appears if the graph type is Scatter). The Graph 
Axis Style dialog box appears.

 

5

 

Click Use Manual Axis Values to manually calculate placement 
of  the horizontal tick marks along the left or right 

 

y

 

 axis. 

You can use this option, for example, to display very large num-
bers for the tick marks. Changing the 

 

y

 

 axes individually also lets 
you specify different options for the 

 

x

 

 and 

 

y

 

 axes or for the right 
and left 

 

y

 

 axes when you combine different graph types. 

 

6

 

Either accept the values set automatically when you created the 
graph, or enter a minimum value, a maximum value, and the 
value between labels. To prevent numbers from appearing on an 
axis, enter 0 in the Value Between Labels text box. To have the 
axes start with a higher number and end with a lower number, 
enter a negative number in the Value Between Labels text box.



7 Specify one or more of  the following options:

• In the Labels Before/After text box, enter characters in either 
text box to add more information before or after the y-axis 
values, such as a dollar sign before a number or the word units 
or a percent sign after the values. 

• To add horizontal tick marks to the graph, click either Short 
Tick Lines or Full Width Tick Lines to extend tick lines across 
the graph.

• If desired, enter a value in the Draw Tick Marks Per Tick Line 
to specify how many tick lines to draw.

8 Click OK. Click OK again to apply the changes.

Left axis column graph: short tick lines with 3 tick marks
per tick line

Left axis column graph: full width tick lines 
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Left axis column graph: short tick lines with degree sign 
entered in Labels After text box

To place vertical tick marks on the x axis:
1 Select the entire graph.

2 Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

3 Click Bottom if you selected a scatter graph; otherwise, click 
Category. The Graph Axis Style dialog box appears.

4 Choose one or more of  the following options:

• To add vertical tick marks to the graph, click either Short Tick 
Lines or Full Width Tick Lines to extend tick lines across the 
graph.

• Click Draw Tick Lines Between Labels to draw tick lines on 
either side of  the labels or columns, or deselect the option to 
center tick lines over the labels or columns.

• If desired, enter a value in the Draw Tick Marks Per Tick Line 
text box to specify how many tick lines to draw.

5 Click OK. 
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Adding a Drop Shadow to a Graph
You can add drop shadows to give a graph a three-dimensional 
effect. To do so, select the Drop Shadow option in the Graph 
Style dialog box. This option may not be appropriate for some 
graph styles, such as a line or scatter graph.

To add a drop shadow:
1 Select the entire graph.

2 Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

3 Select the Drop Shadow check box.

4 Click OK. Click OK again.

Drop shadows
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Displaying Legends at the Top of a Graph
By default, legends are displayed to the right of  the graph. You 
can choose to display them horizontally across the top of the 
graph.

To display legends across the top of a graph:
1 Select the entire graph.

2 Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

3 Select the Legends Across Top check box.

4 Click OK. Click OK again.

Default legends 

Legends across top
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Displaying Overlapping Columns of Data 
When using graphs such as a grouped column or area graph, you 
can control the order in which columns of data overlap. 

To specify the order in which columns overlap:
1 Select the entire graph.

2 Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

3 Select the First Row in Front check box to place the first row 
of data in the worksheet frontmost in the graph. 

4 Select the First Column in Front check box (the default) to 
place the first column of data in the worksheet frontmost in the 
graph. You must always select this option for an area graph; if 
you do not, some areas may not appear. 



5 Click OK. Click OK again.

First Column in Front option selected

First Column in Front option not selected
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Changing Graph Styles
Once you have created a graph, you can easily change to another 
graph style to illustrate the data more effectively. To do so, you 
use the Graph Style dialog box.

To change the graph style of  an individual series of  data, use 
the group-selection tool to select the data series. Be sure to 
include the legend in the selection. For more information, see 
Combining Graph Styles

 

.

 

Note: 

 

Once graph objects are painted with gradient fills, changing 
graph styles will cause unexpected results. To prevent this, use the 
direct-selection tool to select each object and paint those objects 
with black; then reapply the original gradient fills.

 

To change the graph style:

 

1

 

Select the graph, if  it is not already selected.

 

2

 

Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

 

3

 

Click to select the desired graph style. The options for the 
particular type of  graph you have selected appear to the right of 
the graph type. (No options are associated with the area graph.)

 

4

 

Click to select the desired graph options. 



Customizing Graphs
Once you have created a graph, you can customize it in numer-
ous ways. You can change the colors of  shading in a graph; 
change the typeface and type style; and move, reflect, shear, 
rotate, or scale any or all of the graph. You can also use custom-
ized column and marker designs or combine different graph 
styles. 

When you customize a graph, it’s important to keep in mind that 
a graph is a grouped object that is related to its data. If  you 
ungroup the graph, you can no longer change the graph and 
automatically update. To edit a graph, you select the parts you 
want to edit without ungrouping the graph, using either the 
direct-selection tool or the group-selection tool. 

See the following topics form more information:

• Selecting Parts of a Graph

 

•

 

Using Graph Designs

 

•

 

Combining Graph Styles



Selecting Parts of a Graph
All elements of a graph are related. The entire graph with its 
legends is one group. All the data series are a subgroup of the 
graph; in turn, each data series with its legend box is a subgroup 
of all the data series. Each value is a subgroup of its data series, 
and so on. 

You can see the hierarchy of grouping within a graph by creating 
a grouped column graph with two or more columns of data. The 
first column in the first cluster of columns is grouped with the 
first column in the next cluster of columns. In addition, the 
group of the first columns is grouped with the first legend.

If you want to select objects in a graph and send them to the 
back or front of  other objects, it’s important that you send only 
objects that represent an entire data series or individual num-
bers. You can select individual columns, lines, pie wedges, or 
series of any of  these, and move these to the front or back. Do 
not, however, select and send individual category labels, indi-
vidual legend labels, individual axis tick lines, individual axis 
tick labels, or vertical or horizontal axis lines. Also, never 
ungroup or regroup objects that are within the group.

If you want to move a series in a line graph in front or in back 
of  other series, you must select the entire series, including the 
legend. 

To select an entire path in a graph:
1 Select the group-selection tool

 

.



2 Position the pointer on the legend of the columns you want to 
select (for example, Group B), and click to select the legend. 

First click selects a legend

3 Without moving the group-selection pointer from the legend, 
click the mouse button. All of  the columns grouped with the 
legend are selected.

Second click adds columns to selection

You can also select a group by clicking one of  its parts, clicking 
again to select columns grouped with it, and clicking a third 
time to select the legend.

Each click adds another layer of grouped objects to the selection, 
beginning with the next group up in the hierarchy. You can click 
as many times as the number of groups to add to a selection.
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To deselect part of a selected group:
1 Select either the direct-selection tool or the group-selection 
tool and position the tool on the path you want to deselect.

2 Hold down the Shift key, and click to deselect the path.

To change part of the type in a graph:
1 Select the group-selection tool.

2 Click once to select the baseline of  the text object you want to 
change; click twice to select all of the type.

3 Choose the Character from the Type menu or Paragraph from 
the Type menu. The Character palette or the Paragraph palette 
appears.

4 Set the type attributes you want to change. Changes you make 
apply only to the selected type.



Using Graph Designs
You can create custom markers or columns to represent data in 
graphs. You can also use the designs located in the Gallery folder 
included with the Adobe Illustrator program. You may want to 
use a simple drawing, logo, or other symbol to represent values 
in a graph. Graph designs can be a single object, such as a bicycle 
or a computer; they can also be complex objects that contain 
patterns, guide objects, and text.

Using a graph design is different from painting a column with a 
pattern. Graph designs are scaled so that the entire design fits 
within the column. Once the design is used in the graph, the 
design can be selected and modified.

You can use a graph design in a grouped column or stacked 
column graph. You can also use a graph design to replace mark-
ers in a line or scatter graph. 

When you use a graph design with one of  the column graphs, 
you have several options for how the design appears in the 
columns: 

• A vertically scaled design is stretched or compressed vertically. 
Its width does not change.

Vertically scaled graph design
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• A uniformly scaled design is scaled both vertically and horizon-
tally. The horizontal spacing of the design does not change.

Uniformly scaled graph design

• A repeating design stacks a design to fill the columns. When you 
choose the Repeating Design option, you must enter a value for 
each design in the Each Design Represents text box. This assigns 
a value to each symbol. You also choose whether you want the 
program to chop or scale designs that represent fractions. 

Repeating graph design using the Scale option. Each 
design represents 80 units.
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Repeating graph design using the Chop option. Each 
design represents 80 units.

• A sliding design is similar to a vertically scaled design except 
that you can specify a place in the design around which you want 
the design stretched or compressed. For example, if  you were 
using a pencil to represent data, you might want to stretch or 
compress only the wooden part of  the pencil, but not the point 
and the eraser. If  you used the Vertically Scaled option, the 
entire pencil would be scaled. 

Sliding graph design with only wooden part of pencil
image scaled
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You also have the option of  rotating the design in the legend box. 
By default the design is rotated so that it appears horizontally in 
the legend box. You can turn this option off so that the design 
appears vertically in the legend box. 

Rotation on Rotation off

When you create a graph design, you add a total of  the data 
values to a column or to a data point. You do this by using the 
type tool in the graph design to enter a percent sign (%) 
followed by two digits. 

To create a graph design:
1 Select the group-selection tool

 

.

 

2

 

Position the group-selection tool on the smallest column or a 
marker from the graph, and click to select it.

 

3

 

Choose Copy from the Edit menu and Paste from the Edit 
menu to copy and paste a copy of  the column or marker into the 
graph; drag the copy to reposition it as needed. 

Copying and pasting the column or marker first makes the 
column or marker rectangle the backmost object in the design.

 

4

 

Paint the rectangle as desired, or fill and stroke it with None 
so that it is invisible.

 

5

 

Create the design using any of the drawing tools, or position 
an existing design in front of  the rectangle.

 

6

 

Using the selection tool, select all parts of the design, 
including the rectangle.
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7 Choose Graphs/Design from the Object menu, and click New. 
A preview of the selected design appears. (Only the portion of  
the design that fits inside the backmost rectangle will appear, 
but the whole design will appear when used in the graph.)

8 Name the design and click OK.

To create a sliding graph design:
1 Create a rectangle as the backmost object in the design.

2 Create the design using one of the drawing tools or place an 
existing design in front of the rectangle.

3 Use the pen tool to draw a horizontal line to define where the 
design will be stretched or compressed.

4 Select all parts of the design including the horizontal line.

5 Choose Group from the Arrange menu.

6 Use the direct-selection or group-selection tool to select the 
horizontal line. Be sure to select only the horizontal line.

7 Choose Guides/Make from the Object menu.

Draw a horizontal line to and use the line as a guide
act as the guide object . . . to adjust graph element.

8 Use the selection tool to select the whole design. 

9 Choose Guides/Lock from the Object menu to remove the 
checkmark next to Lock and unlock the guides. Move the design 
around to make sure that the guide moves with the design.

10 Choose Graphs/Design from the Object menu. The Design 
dialog box appears.



11 Click New. A preview of the selected design is displayed.

12 Type a name for the design and click OK.

13 To make the guide invisible when previewing the artwork, 
choose Hide Guides from the View menu.

To display column totals with the graph design:
1 Create the graph design, following steps 1 through 5 of  the 
previous procedure.

2 Select the type tool. Position the pointer near or in the rect-
angle that defines the design at a point where you want the value 
to appear. 

For example, you can place the value in the design, above, below, 
to the left, or to the right of  the design.

3 Click the mouse button and type a percent sign (%) followed 
by two digits from 0 to 9. The digits control how the data is 
displayed.

The first digit determines how many places appear before the 
decimal point. For example, if  your total was 122, a digit of  3 
would display 122. (If you enter 0 for the first digit, the program 
will use the number of  places necessary for the value.) 

The second digit determines how many places appear after the 
decimal point. Zeros are added as necessary, and values are 
rounded up or down as necessary. You can vary these numbers 
depending on how many digits you need. 

4 To change the type attributes, use the Character palette in the 
Type menu. To align the decimal points, choose Paragraph from 
the Type menu and select the Right Alignment option.

5 Choose Group from the Arrange menu to group the design.

6 Choose Graphs/Design from the Object menu, click New in 
the Design dialog box, name the design, and click OK.



To apply the design to a graph, see Applying Graph Designs

 

.

 

Sliding graph design with data totals above, %01 typed 
in design
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Applying Graph Designs
Once you have created a graph design, you can use it either in a 
column in a column graph or as a marker in a line or scatter 
graph. You can also reuse graph designs and edit them to create 
a new design.

When you create a new design, the design is stored with the doc-
ument in which it was created. If you want to use that design in 
another document, you must either open the document in 
which you created the design or use the Import Styles command

 

 
to import the design. As with patterns, when you use a design in 
a document, that design is saved with the document.

 

Note:

 

 You can customize your graph design menu by adding graph 
designs to the 

 

Adobe Illustrator Startup file

 

. The graph designs in 
the startup file will appear automatically in the graph design list. 

 

Using a graph design in a column graph

 

When you use a graph design in a column graph, you can choose 
to scale the design vertically or uniformly, repeat the design in 
each column, or enlarge or reduce the design to fit each column.

 

To use a graph design in a column graph:

 

1

 

Use the group-selection tool to select the column or columns 
you want to fill with the design, or select the entire graph.

 

2

 

Choose Graphs/Column from the Object menu. The Graph 
Column Design dialog box appears, listing all of  the designs you 
have created.

 

3

 

Select a column design type. If  you choose the Repeating 
column type, enter a value in the Each Design Represents text 
box for what each design represents—for example, if each design 
should represent 100 units, enter 100 in the Each Design Repre-
sents text box; also select whether to chop or scale any fractions 
of  the design. 

 

4

 

Select the design you want to use; a preview of the selected 
design appears. 

 

5

 

Click OK.



Using a graph design as a line or scatter graph marker

You can use any graph design you have created to mark the data 
points in a line or scatter graph. Keep in mind that the entire 
design is scaled so that the backmost rectangle in the design is 
the same size as the default square marker on the line or scatter 
graph. This means that the larger the rectangle, the smaller the 
design will appear in the graph; the smaller the rectangle, the 
larger the design will appear in the graph. Also, if the backmost 
rectangle is not square, it will be nonuniformly scaled. The eas-
iest way to create the rectangle for the marker design is to drag 
a copy of the original square marker, and use that as the back-
most rectangle.

To use a graph design as a line or scatter graph marker:
1 Use the direct-selection tool to select the markers and the 
legends in the graph you want to replace with a design. Make 
sure that you select the markers and legends, and not the lines.

2 Choose Graphs/Marker from the Object menu. The Graph 
Marker Design dialog box appears.

3 Click the On Data Point option; then click the design you 
want to use, and click OK.

Three markers and legends are replaced with marker designs
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Reusing a graph design

You may want to use a graph design that you have already 
created and edit it to create a new design. If  you have the original 
artwork, you can alter it, then rename the design using 
the Graph Design dialog box. For more information, see 
Creating a Graph Design

 

.

However, you may not have the original artwork that you 
defined as a graph design. You can retrieve the graph design’s 
original artwork by pasting the graph design into your artwork 
document using the Paste option in the Graph Design dialog 
box. You can then make any changes to the design, and define it 
as a new graph design. 

 

To paste an existing graph design into your artwork:

 

1

 

Choose Select None from the Edit menu to deselect all of  the 
artwork.

 

2

 

Choose Graphs/Design from the Object menu. The Design 
dialog box appears.

 

3

 

Select the graph design that you want to paste into your 
artwork, and click Paste.

 

4

 

Click OK. The graph design is pasted into your artwork docu-
ment. You can now edit it and define it as a new graph design.



Combining Graph Styles
You can combine different graph types in one graph. For exam-
ple, you may want one or more data series to appear as a 
grouped column graph, and other data series to appear as a line 
graph. You can combine any type or graph with another, with 
the exception of scatter graphs. Scatter graphs cannot be com-
bined with any other graph type.

To combine different graph types in the same graph, you use the 
group-selection tool

 

 to select the data series. You can easily 
select the data series by clicking one element of  the data series, 
for example, the legend box, and then clicking again to select the 
entire group. 

 

To select an entire data series, click the legend box with 
the group-selection tool; click again to add the data series

 

For more information on selecting parts of  a graph, see 

 

Selecting 
Parts of  a Graph

 

. Once you have selected the series, you change 
the graph style in the Graph Style dialog box.

When you have more than one graph style in a graph, you may 
want one graph style along the right axis and the other graph 
style along the left axis. In this way, each axis will measure dif-
ferent data. 
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Note: Although you can use two axes, you can set the axis style only 
by selecting the entire graph. If you have only part of a graph 
selected, the Axis options

 

 in the Graph Style dialog box are dimmed 
and unavailable. 

 

If you use stacked column graphs with other graph styles, be 
sure to use the same axis for all data series that are represented 
by stacked column graphs. If  some series use the right axis while 
other series use the left axis, the column heights may be mislead-
ing or may overlap.

 

To combine different graph styles:

 

1

 

Use the group-selection tool to select a data series and its 
legend box or legend line.

 

2

 

Choose Graphs/Style from the Object menu. The Graph Style 
dialog box appears.

 

3

 

Select the graph type and options you want. 

 

4

 

Specify which axis to use for this series, and click OK.
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Printing Documents

 

Before you print a document, make sure that you have selected 
the View options you want in the Document Setup dialog box. 
The View options may determine the number of  pages that 
print. The View options also determine whether patterns are 
printed. 

 

To print a document:

 

1 Choose Print from the File menu. The Print dialog box 
appears.

2 Indicate which pages you want printed. (If you have selected 
the Single Full Page option in the Document Setup dialog box, 
only one page will print.)

3 Click OK to start printing. 

 

Note:

 

 If you have turned the printing options on or off on different 
layers in your artwork, only those layers with the printing option 
turned on will be printed. (For more information on printing 
layers, see Printing Layers and Displaying Placed Images

 

.)

 

For more information on printing, see the following topics:

 

•

 

Setting Crop Marks

 

•

 

Printing Gradient Fills

 

•

 

Splitting Paths to Print Large, Complex Shapes

 

•

 

Annotating Objects

 

•

 

Setting Output Resolution

 

•

 

Tips for Efficient Printing



Setting Crop Marks
Crop marks define where your artwork will be trimmed after it is 
printed. Crop marks will print from the Adobe Illustrator pro-
gram or from the Adobe Separator program. 

If you plan to separate your color Adobe Illustrator documents 
using the Adobe Separator program, you should first set crop 
marks using the Adobe Illustrator program. If you want to repo-
sition the crop marks later, you can do this either by deleting the 
first set of crop marks and then setting new crop marks, or by 
using the Adobe Separator program. You cannot create more 
than one set of  crop marks in a file; however, you can create mul-
tiple trim marks inside your artwork using the Trim Marks filter

 

. 

Once you set crop marks, you cannot select them. You can, how-
ever, release them using the Release Cropmarks command in the 
Object menu. You can also set new crop marks without releasing 
the old ones; the new crop marks replace the old ones. For more 
information on using crop marks, see 

 

Step 5: Place Crop Marks 
around the Image to Be Separated

 

.

 

To set crop marks:

 

1

 

Draw a rectangle to define the boundaries of  where you want 
the crop marks to appear.

 

2

 

Select the rectangle.

 

3

 

Choose Cropmarks/Make from the Object menu. This 
command is available only when a rectangle is selected. Crop 
Marks replace the selected rectangle.

 

Note:

 

 If you have selected the Single Full Page option in the Docu-
ment Setup dialog box, you can use the Make Cropmarks command 
without first creating and selecting the bounding rectangle. The 
crop marks will be set at the outer corners of the page.

 

To eliminate crop marks:

 

Choose Cropmarks/Release from the Object menu. The original 
rectangle reappears to define the bounding area of  your artwork.



Printing Gradient Fills
Some older Level 1 imagesetters may have difficulty printing 
gradient fills

 

. In these cases, files containing gradient fills may 
take excessively long to print, or may print only partially or not 
at all. The Compatible Gradient Printing option enables such 
imagesetters to print your files.

 

Note:

 

 You should use this option only with files that contain gradi-
ent fills and that will be printed on imagesetters that have difficulty 
printing gradient fills. This option can slow printing on printers 
that don’t have problems with gradient fills.

 

To improve gradient printing:

 

1

 

Choose Document Setup from the File menu. The Document 
Setup dialog box appears.

 

2

 

Select the Compatible Gradient Printing option. Click OK.



Splitting Paths to Print Large, Complex Shapes
If you are printing Adobe Illustrator documents containing 
overly long or complicated paths, you may receive limitcheck 
error messages from your printer. 

To eliminate printing delays, you can split long, complex paths 
into two or more separate paths. This feature is controlled by the 
Split Long Paths option in the Document Setup dialog box. The 
Split Long Paths option has no effect on stroked paths, com-
pound paths, or masks; for information on splitting these paths, 
see Splitting Stroked Paths, Compound Paths, and Masks

 

.

 

Note:

 

 You should always keep a copy of your original artwork if 
you plan to use the Split Long Paths option. That way, you will still 
have the original, unsplit document to work with if needed. When 
you save your document, be sure to save a copy of your document 
with the Split Long Paths option turned off.

 

By default, the Split Long Paths option is turned off. Unless you 
experience problems printing complicated shapes, you should 
leave the option off. If  you know that your artwork contains 
long, complicated paths, you can turn on the option by choosing 
Document Setup from the File menu and selecting the Split 
Long Paths option.

When the Split Long Paths option is selected, the Adobe Illustra-
tor program checks the path length whenever you save or print 
an image. If the path length exceeds what the printer’s memory 
can handle, the Adobe Illustrator program breaks the path into 
pieces represented on-screen by lines through the path. These 
lines only appear in Artwork view; they will not preview or 
print. The image will preview and print as if  the paths were 
joined.

If an object contains both filled and stroked paths, the Split 
Long Paths option will create two new paths: one filled path that 
has been split into pieces, and an overlying stroked path that has 
not been split; the stroked path should be split manually. (See 

 

Splitting Stroked Paths, Compound Paths, and Masks

 

.)



Keep in mind, however, that splitting paths affects future 
changes you make to the artwork. The Adobe Illustrator pro-
gram treats the separate paths in the artwork as discrete shapes. 
To change your artwork once paths have been split, you must 
either work with the separate shapes, or rejoin the paths to work 
with the image as a single shape. See Overriding Split Paths

 

 for 
information on how to rejoin split paths.

 

Splitting stroked paths, compound paths, and masks

 

The Split Long Paths option has no effect on stroked paths, com-
pound paths, or masks. If  you are having problems printing an 
image containing these elements, you must take special steps to 
split the paths manually. 

 

•

 

Stroked paths should be split manually, using the 

 

scissors 
tool

 

. 

 

•

 

Compound paths should be simplified by decreasing the 
number of points in the path, or by breaking the image into 
smaller compound paths. Choose Compound Paths/Release 
from the Object menu to remove the compound path; then 
break the path into pieces using the scissors tool, and create 
redefine the pieces as compound paths. 

 

Overriding split paths

 

You will find it easier to work on artwork free of  split paths. If 
the paths within your artwork have been split, you can rejoin 
them using the Unite filter.

 

To rejoin sections of a split path using the Unite filter:

 

1

 

Delete the horizontal lines from the split object by selecting 
them and pressing the Delete key.

 

2

 

Select all the split paths that made up the original object.

 

3

 

Choose Pathfinder/Unite from the Filter menu. The path will 
be rejoined, with anchor points placed at each intersection 
where a split path was reconnected.



Annotating Objects 
You can use the  Note text box in the Attributes dialog box to 
annotate objects in the PostScript file that corresponds to your 
artwork. This feature is sometimes useful for service bureaus or 
other professionals trying to troubleshoot printing problems.

To annotate an object: 
1 Select the object you want to annotate. 

2 Choose Attributes from the Objects menu. The Attributes 
dialog box appears.

3 In the Note text box, type the annotation. You can enter up to 
240 characters. 

4 Click OK. The annotation is associated with the object. 

When you save the artwork, the object is annotated in the 
PostScript language program with your text preceded by the text 
string %AI3_Note.



Setting Output Resolution
Adobe Illustrator produces optimal printing quality and print 
speed by using a default output resolution setting of  800 dots 
per inch (dpi). However, in some cases you might want to 
change the output resolution, for example, if you draw a very 
long curved path and receive a limitcheck error message from 
your PostScript printer, telling you that the program cannot 
handle such a long path; or if  objects are not being printed at an 
adequate resolution. 

To avoid or correct the limitcheck error, you can split long paths 
(see Splitting Paths to Print Large, Complex Shapes

 

), or you can 
set the output resolution for that object to a lower value. If  
objects are not being printed at an adequate resolution, you can 
increase the output resolution for the object.

Output resolution for all new objects is automatically set at the 
value in the Output Resolution text box in the Document Setup 
dialog box. 

 

Note:

 

 Changing the Output Resolution value in the Document 
Setup dialog box affects only objects created after the setting has 
been changed—existing objects are not affected.

 

To change the output resolution of an existing object, use the 
Output Resolution text box in the Attributes dialog box. When 
you change output resolution for the object, you set the 

 

flatness

 

 
for that object. Flatness determines the number of straight line 
segments that are used to define a given curve and is based on 
the resolution of  the printing device and the output resolution 
set for the object in Adobe Illustrator: 

The flatness value will be greater than 1 if  the printer resolution 
is greater than the output resolution set for the artwork. For 
example, if the printer resolution is 2400 dpi, and the output 
resolution for an object is set at 800 dpi, the flatness value will 
equal 3. If the calculated flatness value is smaller than 1.0, a flat-
ness value of 1.0 will be used.

 

Printing device resolution
Output resolution setting

Flatness =



To set the output resolution for an object: 
1 Select the object for which you want to adjust the output 
resolution.

2 Choose Attributes from the Object menu. The Attributes 
dialog box appears.

3 Enter the output resolution for the object. Click OK.



Additional Tips for Efficient Printing
You may receive other error messages besides a limitcheck error 
when printing, including rangecheck error or VMerror (virtual 
memory error). The printer may simply quit, without issuing a 
message. Many of  these errors are caused by overly complex 
paths in your artwork. If  your image takes a long time to print, 
consider simplifying the file using the following guidelines:

• Decrease the number of  points on the shape’s path.

The most efficient images and the fastest to print are simple. 
When you are using the freehand or auto trace tool, you can sim-
plify your paths by increasing the freehand tolerance value or 
the auto trace gap distance in the General Preferences dialog box 
before you create a path. A higher value decreases the number of  
points on a path and, thus, decreases memory requirements.

• Reduce the number of  segments a printer uses to print paths.

Before printing, set the flatness for your image to lengthen seg-
ments and decrease memory needs. You do this by decreasing 
the Output Resolution value

 

 in the Attributes dialog box.

 

•

 

Use simple shapes.

Build your illustration as a collection of simple shapes, rather 
than as a single complex object. This is especially important if 
you are masking shapes or using patterns. Also, before creating 
a pattern from a complex drawing, remove any detail too small 
to appear in your final printed output.

 

•

 

Limit the number of downloadable typefaces you use in the 
artwork file.

 

•

 

Limit the complexity of  patterns, masks, and compound paths 
you use in the artwork file. 

See the following topics for more information:

 

•

 

Splitting Stroked Paths, Compound Paths, and Masks 

 

•

 

Masking

 

•

 

Using Compound Paths 



 

Producing a Color Separation

 

Producing a color separation in the Adobe Illustrator and Adobe 
Separator programs involves the following steps:

 

1 Calibrate your color monitor.

 

2

 

Assign colors to your artwork.

 

3

 

Select overprint options for colors you want to appear 
transparent.

 

4

 

Create trap for your artwork to avoid potential misreg-
istration problems on press. 

 

5

 

Place crop marks around the image. 

 

6

 

Save the file for separation.

 

7

 

Open the file in Adobe Separator and set separation 
options. 

 

8

 

Print or save the separations.

 

To use the Adobe Separator program, you should be familiar 
with basics concepts of  printing, including line screen, resolu-
tion, process colors, and custom colors. It is also recommended 
that you work closely with your local print shop, consulting its 
experts before beginning each job and during the process.



Step 1: Calibrate Your Color Monitor
To produce the full spectrum of color, video monitors mix the 
three basic colors of  light—red, green, and blue (or RGB)—
whereas, the printed page mixes the four basic ink colors (or 
process colors) of  cyan, magenta, yellow, and black. Because of  
the fundamental differences in these two color models, a perfect 
match between the two is almost impossible. 

This section describes the process of calibrating your color 
monitor to achieve the best possible match to your final printed 
piece. Even if you used calibration software, such as a gamma 
device, to calibrate your system, follow this procedure to cali-
brate your monitor. 

Calibration allows you to select a device-independent color 
model for converting RGB display colors to CMYK printing 
colors to compensate for factors affecting the monitor display, 
and to compensate for the ink and paper stock you plan to use 
to reproduce your image. If you use the Adobe Photoshop

 

  
program with Adobe Illustrator, you can have artwork displayed 
in or printed from either program match by using the same 
calibration settings. 

You can achieve the most accurate color calibration on a 24-bit 
monitor. On monitors that have a lower bit display, many colors 
are 

 

dithered—that is, simulated, by the addition of black or 
white or another color—and therefore a broader spectrum of 
color can only be approximated.

Before you calibrate your color monitor, obtain a sample pro-
gressive color bar from your print shop with separate squares 
showing the following process colors and all their combinations: 
cyan, magenta, yellow, and black, magenta/yellow, cyan/yellow, 
cyan/magenta, cyan/magenta/yellow, white, and a four-color 
black. 

 

To calibrate your color monitor:
1 Start the Adobe Illustrator program.



2 Choose Preferences/Color Matching from the File menu. The 
Color Matching dialog box appears, showing the colors and 
color combinations that appear on a progressive color bar.

3 If you are using Adobe Illustrator with the Adobe Photoshop 
application, select the CIE calibration checkbox. 

This option improves the on-screen simulation of printed 
colors, and instructs Adobe Illustrator to match the Adobe 
Photoshop settings used to convert RGB color to CMYK color. 

Adobe Photoshop uses a color model developed by the Centre 
International d’Eclairage (CIE) to convert images between RGB 
and CMYK modes. The CIE color models are international color 
definition standards that are device-independent. This means 
that CIE color values do not vary with different, properly cali-
brated monitors or printers. The CIE standard is supported by 
PostScript Level 2. 



If you use the same settings in the Color Matching dialog box as 
you use in the Monitor Setup and Printing Inks Setup dialog 
boxes in Adobe Photoshop, you can expect that the same image 
displayed on-screen in either program and printed from either 
program will match.

4 Choose an ink that matches the printer you will use.

The default color values used in the color separation calcula-
tions are designed to produce quality separations using SWOP 
(standard web offset proofing) inks on coated paper. These inks 
differ slightly from those used in Europe, as well as from the pig-
ments used in color wax transfer printers such as the QMS 
ColorScript printer. Similarly, the color and ink absorption 
qualities of the paper stock affect the final printed result. You 
can think of this information as telling the program what 
printed magenta looks like, for example, given a certain set of  
inks and paper stock.

The Ink pop-up menu reflects calibrations of  some of the most 
commonly used ink sets and color printers. If your printer is not 
listed, contact your printer manufacturer to find out whether a 
set of Adobe Illustrator color patch values for your printer is 
available.

5 Choose your monitor from the Monitor pop-up menu. This 
option controls how the monitor converts an RGB image to 
CMYK colors and how the CMYK colors are displayed on-screen 
by compensating for the different red, green, and blue phos-
phors used by monitors to display color. 

6 In the Gamma field, enter the same target gamma setting you 
used in Adobe Photoshop to calibrate your monitor. (To check 
the value, double-click the Gamma icon in the Control Panels 
folder of  the System Folder.)

7 Compare the on-screen color chart to the printed color bar.

• If the colors displayed on the monitor closely match the colors 
on the printed sample, no calibration is necessary. 

• If the colors do not match, adjust the colors using the Apple 
Color Picker to match the printed sample.



 

To adjust colors using the Apple Color Picker: 

 

1

 

In the Color Matching dialog box, click the color swatch that 
does not match the printed sample. The Color Picker appears.

The color swatch in the upper left of the box displays an ink sim-
ulation, or CMYK approximation, of  the color for you to match 
to your printed sample.

2 Adjust the screen color in one of the following ways:

 

• Drag the circle in the middle of the main color field to a new 
location.

• Drag the slider up or down on the luminosity bar that appears 
to the right of the color display box.

• Enter new values in the Hue, Saturation, and Luminosity 
fields, or in the Red, Green, and Blue fields. You can type 
decimal percentages in these fields, or you can scroll through 
nondecimal percentages by clicking the scroll arrows to the right 
of  the entry field.

3 When the color in the swatch matches the printed sample, 
click OK.

4 Repeat this procedure for each of the colors in the Color 
Matching dialog box that do not match your printed sample.



Step 2: Assign Colors to Your Artwork 
You can paint artwork you create in the Adobe Illustrator pro-
gram with process colors, custom colors, or a combination of  
both. The process colors of cyan (C), magenta (M), yellow (Y), 
and black (K—to avoid confusion with blue) are the basic ink 
colors that reproduce a full spectrum of color you see on the 
printed page. Custom colors are premixed inks, such as those in 
the PANTONE MATCHING SYSTEM (PMS)

 

. 

Every ink color, whether process or custom, is printed as an 
individual separation. When printing separations, you can con-
vert custom colors to their process color equivalents; for more 
information, see 

 

Converting Custom Colors to Process Colors

 

 

 

When Printing

 

.



Step 3: Make Inks Print Transparently by Over-
printing 
Overprinting makes printing inks appear transparent. Over-
printing is apparent only on the final separation negatives, and 
is intended solely for use with the Adobe Separator program. 

By default, both fills and strokes in the Adobe Illustrator 
program appear opaque because the top color knocks out, or cuts 
out, the area underneath. As an option, you can prevent knock-
out to make overlapping printing inks appear transparent; to do 
so, you select the Overprint option in the Paint Style palette. 

You can use the Overprint option on any painted object. Over-
printing affects only objects beneath the overprinted layer. Art-
work layered or pasted in front of the overprinted object can 
knock out layers underneath unless that artwork is also set to 
overprint. 

Use the following guidelines to help determine when to over-
print:

• Overprint black lines against a color background when the 
design contains many different color tints and the illustration 
style allows.

• Overprint black lines against a four-color black background 
when the illustration or type is reversed out of  a four-color black 
background.

• Overprint when the artwork contains shared color. When 
overprinting process color mixes that share common ink colors, 
the percentage of the topmost layer’s shared color prints where 
the shared colors overlap. The overprint feature does not affect 
common colors that overlap; the topmost common color 
appears to knock out the common color underneath. However, 
the separate color plates will overprint.



• Overprint when the artwork contains uncommon colors. 
When overprinting process color mixes or custom colors that do 
not share common ink colors, the overprint color is added to the 
background color. For example, if you print a fill of  100-percent 
magenta over a fill of  100-percent cyan, the overlapping fills will 
appear violet, not magenta.

Note that you cannot preview the Overprint feature when print-
ing black-and-white or color composites, or when printing 
directly from the Adobe Illustrator program; objects appear the 
same whether or not you select Overprint. On-screen, you can 
approximate the colors on overprinted objects using the Path-
finder/Mix Hard filter. However, it is important that you care-
fully check overprinted colors on separated artwork using 
integral or overlay proofs.

For illustrated examples of overprinting, see Design Essentials, 
published by Adobe Press.

To print colors transparently by overprinting:
1 Select the object or objects that you want to overprint. This 
example shows the yellow and magenta fills selected.

2 Choose Paint Style from the Object menu. The Paint Style 
palette appears.

3 In the color selection options, select the Overprint Fill 
checkbox.

Yellow (top)

Magenta (middle)

Cyan (bottom)



If you use the Overprint option on a 100-percent black stroke or 
fill, the black ink may not be opaque enough to prevent the 
underlying ink colors from showing through. To eliminate the 
problem of show-through, you should use a four-color black 
instead of a 100-percent black. Consult with your print shop 
about the exact percentages of  color you should add to your 
black.

The preview on-screen will appear the same as before, but the 
selected colors will overprint when printed as a separation. 



Step 4: Create Trap to Compensate for 
Misregistration On-press
You can control how colors print in relation to each other by 
selecting the Overprint option in the Paint Style palette. This 
optional step compensates for misregistration of  colors on-press. 
Misregistration is the unintentional gap between colors that 
occurs on the final output when colors printed from separate 
plates overlap or butt against one another. 

To compensate for potential gaps, print shops traditionally have 
used a technique called trapping to create a small area of overlap 
(called trap) between two adjoining colors. In Adobe Illustrator, 
to create the trap needed for a particular printing press, you set 
some elements in the artwork to overprint.

 

Important: In addition to the method explained in this section, 
you can use the Pathfinder Trap filter

 

 to create traps. 

 

The following illustrations show art with and without trap. 
Notice that the illustration without trap shows a tiny bit of white 
along the edge between the background color and the bird. The 
bird is the correct size to fill the background; however, it is 
exactly the correct size. In the illustration with trap, the bird 
slightly overlaps the background to cover up the white.

 

Artwork without trap Artwork with trap

 

For more illustrations of trap and overprinting, see Chapter 15 
of  your 

 

Adobe Illustrator User Guide

 

.



When overlapping painted objects share a common color, trap-
ping may be unnecessary if the color that is common to both 
objects creates an automatic trap. 

Keep in mind that overprinting appears only on the final sepa-
ration negatives and cannot be previewed on-screen. If  you use 
the Overprint option, carefully check your separated artwork 
using integral or overlay proofs.

Constructing artwork with trap

Traditionally, print shops create trap either by overexposing the 
image onto intermediate film, or by using special vacuum 
frames designed specifically for creating trap. 

There are two basic types of  trap: a spread trap, in which a 
lighter object overlaps a darker background and seems to 
expand into the background; and a choke trap, in which a lighter 
background overlaps a darker object that falls within the back-
ground and seems to squeeze or reduce the object. 

Spread trap: object Choke trap: background
overlaps background overlaps object

You can create both spread and choke trap in the Adobe Illustra-
tor program. To do so, you select the artwork that will overlap 
or trap into the object or background, and set the artwork to 
overprint by selecting the Overprint option in the Paint Style 
palette. Typically, the lighter artwork—whether it’s the object or 
background—overprints (traps into) the darker artwork (either 
the background or object).



Determining whether to create spread or choke trap

Before creating a trap, you must decide whether you want to 
spread or choke the image. 

For best results, you should trap (overprint) the lighter area into 
the darker area. For example, if  the background is darker than 
the image, you would use a spread trap (the lighter object over-
prints and spreads into the darker background); if the back-
ground is lighter than the image, you would use a choke trap 
(the lighter background overprints and visually squeezes the 
darker object). 

If you are unsure which type of  trap is appropriate, examine the 
following examples. These show how the choice of  a spread trap 
or a choke trap can affect your results. Each type of  trap was 
applied as a 1.5-point stroke. 

In some cases, the topmost object and the bottom object may 
have similar color densities, so that one color is not obviously 
darker than the other. If  so, you should work closely with your 
print shop to determine how to trap the objects. 

Determining the amount of trap

The amount of trap required for a piece of  artwork depends on 
the accuracy of  the registration of the press that will be used to 
print your piece, and so varies by printing press. For this reason, 
you need to consult your print shop for the amount of misreg-
istration expected. You then double the line weight your print 
shop recommended for the trap; this is because the Adobe Illus-
trator program strokes both sides of a line equally. If your print 
shop recommends a trap of  0.5 point, give the object a stroke of  
1.0 point and set it to overprint. In general, trap values are not 
less than 0.3 point or greater than 1.0 point.



Creating a spread trap

To create a spread trap in Adobe Illustrator, you assign the same 
color values to both the fill and the stroke, and set the stroke to 
overprint.

Object stroked with 
1-point stroke of fill color

To create a spread trap:
1 Select the topmost object of  the two objects that must trap 
into each other.

2 Choose Paint Style from the Object menu. The Paint Style 
palette appears.

3 Enter the same color values for the Stroke as appear in the Fill 
options. 

This enlarges the object by stroking its boundaries with the same 
color as the object’s fill.

Outside stroke boundary

Inside stroke
boundary

Object

Area of overprint

.5 pt. trap

Background
color

Area of knockout

Fill and 1 pt. stroke
(yellow stroke         
overprints)             



4 In the Weight field, enter a stroke width of between 0.6 and 2.0 
points.

Note: A stroke weight of 0.6 point creates a trap of 0.3 point; this 
is a thin trap. A stroke weight of 2.0 points creates a trap of 1.0 
point; this is a thick trap. You should check with your print shop to 
determine what value you should use.

In the color selection options, select the Overprint Stroke check-
box. The lighter object will trap into (overprint) the darker 
background.

Creating a choke trap

To create a choke trap in Adobe Illustrator, you stroke the darker 
object with the same color as the (lighter) background you are 
trapping into, and set the stroke to overprint.

Object stroked with 1-point
stroke of background color

Outside stroke boundary

Inside stroke
boundary

Object

Area of overprint

.5 pt. trap

Background
color

Area of knockout

Fill and 1 pt. stroke
(yellow stroke         
overprints)             



To create a choke trap:
1 Select the topmost object of  the two objects that must trap 
into each other.

2 Choose Paint Style from the Object menu. The Paint Style 
palette appears.

3 Enter color values for the Stroke that exactly match the color 
values of the lighter background; the Stroke and Fill values will 
differ.

This visually reduces the darker object by stroking its bound-
aries with the lighter background color.

4 In the Weight field, enter a stroke width of between 0.6 and 2 
points.

5 In the color selection options, select the Overprint Stroke 
checkbox. 

Overprinting the stroke causes the lighter background to trap 
into the darker object.



Trapping lines

To trap a line, you paste two lines on top of  each other, and set 
the top line to overprint. The top line is slightly heavier than the 
desired line weight, and creates a spread trap; the bottom line is 
the desired line weight. For example, if the desired line weight is 
8 points, you set the trapping line (the top line) to 10 points; this 
creates a trap of  1 point on either side of the bottom line.

To trap a line:
1 Select the line to be trapped. 

2 In the Paint Style palette, stroke the line with white and select 
the desired line weight.

3 Copy the line and choose Paste in Front from the Edit menu. 
The copy is used to create a trap.

Desired line weight

Overprinted line 
creates trap

 

10-point line set to 
overprint, creating trap

Area of knockout

Background color

8-point line knocks out
background

1

2



4 In the Paint Style palette, stroke the copy with the desired 
color and choose a line weight that is wider than the bottom 
line.

5 Select the Overprint option for the top line.

Trapping portions of an object

You can also create a choke trap or spread trap on just a portion 
of  overlapping objects. To do so, you first examine the color 
values of  the two overlapping objects to determine which type of 
trap is more appropriate. You then draw a line just at the inter-
section of  the two objects, and set the line to overprint.

Drop shadow with trap Line drawn at intersection of
the two shapes creates a trap

To trap a portion of an object: 
1 Draw the portion of  the object that you want to trap.

2 Choose Paint Style from the Object menu. The Paint Style 
palette appears.

3 Select a color value for the Stroke to create either a spread or 
a choke trap.

4 If you are uncertain about what type of trap is appropriate, 
see Determining Whether to Create Spread or Choke Trap

 

.

 

5

 

Select the Overprint option for the stroke.

 

Note:

 

 When trapping portions of an object in complex images, you 
can achieve more accurate results by using a copy of a line common 
to the two objects rather than drawing a new one.



Step 5: Place Crop Marks around the Image to be 
Separated 
You can place crop marks around the image to be separated 
either in Adobe Illustrator or in the Adobe Separator program. 
Crop marks indicate the area that will be imaged. 

Keep these points in mind when creating crop marks in Adobe 
Illustrator:

• If you are setting crop marks in Adobe Illustrator and want 
the artwork to contain bleed, a margin added to the image so 
that it can be trimmed after printing, make sure that you extend 
the artwork past the crop marks to accommodate the bleed. 

• If the artwork you plan to separate is small, you may want to 
create several sets of crop marks in a file. You might do so, for 
example, if the file contained several business cards that you 
planned to separate. To create more than one set of crop marks, 
you must draw or place the crop marks in Adobe Illustrator, or 
use the Trim Marks filter

 

. 

 

•

 

If you want to create several sets of crop marks, you can use 
the Trim Marks filter to draw the first set of  crop marks. Use the 
Copy and Paste in Front commands to paste as many copies of 
the crop marks as there are processes or custom colors in your 
artwork. Set each set of crop marks to overprint using the Over-
print option in the Paint Style palette. Note that Adobe Sepa-
rator treats crop marks created by the Trim Marks filter as 
artwork and not as a crop marks.

For instructions on how to place crop marks in Adobe Illustra-
tor, see 

 

Setting Crop Marks

 

. For instructions on how to place 
crop marks in Adobe Separator, see 

 

Setting Crop Marks Using 
Adobe Separator

 

.



Step 6: Save the File for Separation
Before you can separate a file in the Adobe Separator program, 
you must save the file as an Encapsulated PostScript (EPS) file

 

. 
If you want to preview the file in Adobe Separator, when saving 
the file, select either the Color Macintosh Preview option or the 
Black & White Macintosh option (to create a smaller file) in teh 
EPS dialog box.

You can save a file as an Adobe Illustrator 3, Adobe Illustrator 
88, or Adobe Illustrator 1.1 document to use on an earlier ver-
sion of  the program. However, if  you save a file in an Adobe 
Illustrator version other than version 5.0 or higher, custom 
colors will be converted to process colors, and any attributes 
specific to later versions of the program, such as gradient fills, 
will be lost. 



Step 7: Set Separation Options
Setting up a separation involves opening a color file to separate 
in the Adobe Separator program, choosing the separation 
options, and then printing or saving the file. 

Running the Adobe Separator program

The Adobe Separator program is installed in the Separator & 
Utilities folder of  the Adobe Illustrator folder. For installation 
instructions, see the Adobe Illustrator Getting Started Guide.

To run the Adobe Separator program:
1 Double-click the Adobe Separator icon to start the program. 
The Open dialog box appears.

2 Open the Adobe Illustrator file to separate.

Note: Although you may be able to select and open an incompati-
ble (non-Encapsulated PostScript file) in the Open dialog box, the 
Adobe Separator program may not print separations of the file 
unless it has been saved in the proper format.

3 Choose one of  two options:

• If you are starting Adobe Separator for the first time, select a 
PPD file that corresponds to your printer or imagesetter; see 
Selecting a PPD File

 

 for instructions.

 

•

 

If you have already run the Adobe Separator program, use the 

 

Separator window

 

 to set up your separation.

 

Selecting a PPD file

 

When you start Adobe Separator for the first time, you are 
prompted to select a PostScript Printer Description (PPD) file. 
For best results, use the PPD file that corresponds to your 
printer or imagesetter. To obtain PPD files not included with the 
program, see the Read Me–PPD files in the Separator & Utilities 
folder.

A PPD file

 

 

 

contains information about your output device, 
including its resolution, available page sizes, line screen rulings, 
and screen angles. 



To select a PPD file:
1 In the Separator window, click Open PPD. The Open dialog 
box appears.

2 Locate the PPD folder, which was placed in the Separator & 
Utilities folder when you installed the Adobe Illustrator 
program. 

If you did not install the PPD folder when you installed Adobe 
Illustrator, install the folder now; see Adobe Illustrator Getting 
Started Guide for instructions. If  you installed the PSPrinter 
driver, the program automatically finds the PPD files in the 
Printer Descriptions folder, located in the Extensions folder in 
the System Folder.

3 Select a PPD file that corresponds to the output device you 
will use to print your separations, using the scroll bar as needed. 
The filenames correspond to the printer or imagesetter’s name 
and model and have a .ppd file extension. 

4 Click Open. The PPD file you select appears as its printer’s 
name in the PPD field in the Separator window.

To restore the default settings for the PPD file, choose Use 
Default Settings from the Settings menu.



Using the Separator Window
Preparing a file for separation includes specifying the printer

 

 
you will use (and 

 

selecting the appropriate PPD file

 

, if  neces-
sary); and selecting the 

 

page size

 

, 

 

image orientation

 

, 

 

emulsion 
side

 

, 

 

halftone screen ruling

 

, and any 

 

tint adjustments

 

 for your 
separation. In addition, you can change your artwork’s imagea-
ble area, specify 

 

bleed

 

, or a border around the artwork, and add 
or reposition 

 

register marks

 

, 

 

color bars

 

, 

 

gradient tint bars

 

, and 

 

crop marks

 

. 

You use the Separator window to specify separation settings for 
your Adobe Illustrator file.

When you start the Adobe Separator program and open an 
Adobe Illustrator file to separate, the Separator window appears 
with the default settings. The selected file appears in the preview 
window on the left of the dialog box if you saved the file with a 
preview; if you did not save the file with a preview, the file 
appears as a gray box. The Separator default settings appear on 
the right.

Imageable area

Film direction
arrows

Crop marks

Bleed

Bounding box/
Crop box

Printer’s marks



When you modify the settings for a particular file, those settings 
are saved with the EPS file. If  you open a file that has never been 
separated in Adobe Separator, the program will use the settings 
that were used on the last file opened. 

To restore the default settings for the PPD file, printer, page size, 
orientation, emulsion, halftone screen, image, and transfer 
options, choose Use Default Settings from the Settings menu.



Selecting a Printer and Page Size 
The Adobe Separator program uses the currently selected 
printer. The name of the printer is displayed in the Separator 
window. If  you want to select a different printer, you must 
change the printer selection using the Chooser. For specific 
instructions, see your Macintosh documentation.

The Adobe Separator program normally uses the page size 
default in the PPD file for the selected printer. However, you can 
change the page size to any of the sizes listed in the PPD file. 
Page sizes are listed by a familiar name (such as “Letter”) and by 
dimensions in points. The dimensions shown in parentheses 
after the page size are the limits of  the imageable area. The imag-
eable area is the total page size less a border used by the printer 
or imagesetter to feed the media through the printer. No printer 
can print to the exact edge of a page.

Note: The imageable area varies by PPD file even for the same page 
size (e.g., letter). This variance corresponds to how different print-
ers and imagesetters define the size of their imageable area.

If you select a different page size (for example, change from let-
ter to legal), the size of  your artwork in the preview window 
changes. This is because the white area in the preview window 
reflects the imageable area for the page size you have chosen.

Make sure that your page size is large enough to contain your 
artwork as well as crop marks, register marks, and other neces-
sary printing information. To conserve imagesetter film or 
paper, however, you should select the smallest page size that will 
still accommodate your artwork and necessary printing infor-
mation.

Selecting a custom page size 

You can specify a custom page size using the Other option in the 
Page Size pop-up menu. This option appears only if  you are 
using a printer that accommodates various page sizes, such as a 
high-resolution imagesetter. The PPD file for a laser printer, for 
example, does not contain this option.



The largest custom page size you can specify depends on the 
maximum imageable area of your imagesetter. Consult the doc-
umentation on your specific printer for more information.

To specify a custom page size:
1 Choose Other from the Page Size pop-up menu. The Page Size 
dialog box appears.

2 Choose one of  the following options:

• To specify the smallest page size needed for your artwork and 
printer’s marks, click OK to accept the default values.

• To specify a larger page size than the default, enter a new 
width and height in points in the Width and Height fields. Be 
sure to increase the values; if  you decrease the default values, 
you may cause your artwork to be clipped.

3 If desired, change the placement of  the page by entering a 
value in points in the Offset field. 

Offset off Page move to left with
Offset on

Imageable
area

Film

Offset



The Offset value specifies the amount of space along the right 
side of  the imageable area. For example, entering a value of  30 
points in the Offset option will move your page 30 points to the 
left. 

4 To rotate your page 90 degrees, select Transverse and click OK. 
Note that the vertical arrows in the margins of  the preview 
window are displayed horizontally, indicating that the image-
able area has been rotated.

Transverse off Page rotated 90 degrees 
with Transverse on

If the media in your imagesetter is wide enough to accommodate 
the longest side of your imageable area, you can conserve a con-
siderable amount of imagesetter film or paper by using the 
Transverse option in conjunction with the Offset option. 



Compare the following examples of  an image printed by the 
Adobe Separator program with the Transverse option on and 
off:

Transverse off Film saved with 
Transverse on

When both the Offset and Transverse options are selected, the 
Offset option controls the amount of space between the separa-
tions. 

Offset value

Film
saved

Offset value



Specifying Image Orientation
The Orientation option determines the placement of an image 
within the imageable area. To change the orientation of the 
image within the imageable area, choose Portrait or Landscape 
from the Orientation pop-up menu.

In Portrait mode, the top of  the image is printed parallel to the 
short edge of the page; the arrow direction is vertical. In Land-
scape mode, the top of  the image is printed parallel to the long 
edge of the page; the arrow direction is horizontal.

Portrait orientation Landscape orientation 
of image of image

Do not confuse orientation with the Transverse option

 

. The 
Transverse option changes the orientation of  the page on the 
imagesetter’s media; the Orientation option changes the orien-
tation of  artwork on the imageable area.



Specifying Emulsion
Emulsion refers to the photosensitive layer on a piece of film or 
paper. Emulsion Up means that type in the image is readable 
(that is, “right reading”) when the photosensitive layer is facing 
you. Emulsion Down means that type is readable when the pho-
tosensitive layer is facing away from you. Normally, images 
printed on paper are printed Emulsion Up, whereas images 
printed on film are often printed Emulsion Down. Check with 
your print shop to determine which emulsion direction it pre-
fers.

To tell whether you are looking at the emulsion side or the non-
emulsion side (also referred to as the base), examine the final 
film under bright light. One side will appear shinier than the 
other. The dull side is the emulsion side; the shiny side is the 
base.

To specify emulsion:
Choose either Down (Right Reading) or Up (Right Reading) 
from the Emulsion pop-up menu.



Specifying the Halftone Screen Ruling
The Halftone field displays the line screen (the lines per inch, or 
lpi) and the resolution (the dots per inch, or dpi) of the printer 
or imagesetter that will be used to print the color separations.

A high line screen ruling (e.g., 150 lpi) spaces the dots used to 
create an image closely together to create a finely rendered image 
on press; a low screen ruling (60 lpi to 85 lpi) spaces the dots far-
ther apart to create a coarser image. The size of  the dots is also 
determined by the line screen. A high line screen ruling uses 
small dots; a low screen ruling uses large dots. The most impor-
tant factor in choosing a line screen ruling is the quality of  the 
printing press on which your job will be printed. Ask your print 
shop how fine a line screen its press can hold, and make your 
choices accordingly.

In general, the higher the line screen ruling you use, the better 
quality your image will have. The PPD files for high-resolution 
imagesetters offer a wide range of possible line screen rulings 
paired with various imagesetter resolutions. The PPD files for 
lower resolution printers typically have only a few choices for 
line screens, and they are coarser screens of between 53 lpi and 
85 lpi. The coarser screens, however, give optimum results on 
the lower resolution printers. Using a finer screen of 100 lpi, for 
example, will actually decrease the quality of your image when a 
low-resolution printer is used for final output. 

To specify the halftone screen ruling:
1 Choose the desired screen ruling from the Halftone pop-up 
menu.

Make sure that the line screen ruling you choose is followed by 
the appropriate resolution for your printer. For example, if you 
are printing to an imagesetter set to a medium resolution and 
want to use a halftone screen of  133 lpi, select the option labeled 
133 lpi/1200 dpi.

For information on changing the screen ruling and angle for 
selected separations, see Printing Selected Separations

 

.



Specifying Image Type
The Image option determines the image exposure: negative or 
positive. Typically, print shops require negative film in the 
United States, and positive film in Europe and Japan. If you are 
unsure of  the image type you should use, consult your print 
shop. 

To specify the image type:
Choose either positive or negative from the Image pop-up 
menu.



Setting the Transfer Adjustment
The Transfer option lets you compensate for discrepancies 
between the tint values specified in your artwork and the values 
actually printed by your imagesetter. The condition of the chem-
icals used to process the film can also cause these variances.

If you plan to have a service bureau produce your image, you do 
not need to set the transfer adjustment. Most service bureaus 
calibrate their imagesetters daily; thus, you would not need to 
make additional transfer adjustments.

The Transfer option allows you to adjust the Adobe Separator 
output using unadjusted densitometer readings you take from 
your imagesetter. The readings you take measure the amount of  
light transmitted through the imagesetter’s film, from unex-
posed film (0.0) to the densest black (4.4). You compare these 
readings against a second set of  readings taken from your sepa-
ration negatives.

Note: The densitometer chart is logarithmic and varies according 
to the density of black set on the imagesetter (where 3.0 represents 
the maximum black as 0.1 percent of transmitted light; 4 repre-
sents the maximum black as 0.01 percent of transmitted light; and 
5 represents the maximum black as 0.001 percent of transmitted 
light). 

Using the Transfer option involves three separate procedures. 
First, you must print a separation negative of the Densitometer 
Control Chart file included with the Adobe Separator program. 
Then, using a transmission-type densitometer, you take a den-
sity reading of each percentage square on the negatives, and note 
the readings on a sheet of  paper. Finally, you enter the densito-
meter readings in the Unadjusted Tint Densities chart in the 
Adjust Tints dialog box. 

To use the Transfer Adjustment option:
1 If necessary, close the Separator window.

2 Open the Densitometer Control Chart file located in the Sepa-
rator & Utilities folder.



This file was copied into the folder when you installed the Adobe 
Illustrator program. If  you cannot locate the file, install the file 
now following the instructions in the Adobe Illustrator Getting 
Started Guide.

3 In the Separator window, make sure that the Image field is set 
to Negative, and that the Transfer field is set to Unadjusted.

Note: If you print the Densitometer Control Chart file as a posi-
tive, the order of the densitometer readings will appear backwards, 
with the smaller numbers at the bottom of the list and the larger 
numbers at the top.

4 Choose Print All Separations from the File menu. 

5 After the film is processed, use a transmission-type densitom-
eter, and take a density reading from one of the separations of 
each percentage square on the Densitometer Control Chart 
negative. Record the readings on a sheet of  paper, so that you 
can enter them in the Unadjusted Tint Densities chart in the 
Adobe Separator program. 

6 In the Separator window, choose Adjust Tints from the 
Transfer pop-up menu. The Adjust Tints dialog box appears and 
displays the Unadjusted Tint Densities chart. 

7 Starting with the 0-percent field, enter the densitometer read-
ings you recorded earlier, beginning with the C (cyan) column.

The numbers represent the density of black set on the imageset-
ter, and should range from 0 at 0 percent to either 3, 4, or 5 at 
100 percent, depending on your imagesetter.

8 Press Tab to move from field to field in the chart. Continue 
entering values in the appropriate fields until you have 
completed the chart.

9 Click Save. Enter the name of the imagesetter for which you 
just recorded the tint adjustment values in the Save As field. You 
should include the current date in the name as a reference to 
when the tint values were last adjusted. Click OK.



If you do not save the tint adjustment values, your tint adjust-
ments will remain in effect as long as the Adobe Separator pro-
gram is running. As soon as you quit the program, however, you 
will lose your tint adjustments. 

To use existing tint adjustment values:
1 In the Separator window, choose Adjust Tints from the 
Transfer pop-up menu. The Unadjusted Tint Densities chart 
appears.

2 Click Open. The Open dialog box appears. 

3 Open a tint adjustment file with the values you want to use. 
Click OK.



Setting Crop Marks Using Adobe Separator
You can place crop marks around your artwork either in Adobe 
Illustrator or using the Adobe Separator program. Crop marks 
define where the printed artwork will be trimmed. If  the artwork 
won’t be trimmed—for example, if you plan to place the artwork 
on another page—you do not need to set crop marks. 

If you have not set crop marks in Adobe Illustrator, the Adobe 
Separator program places crop marks by default at the edges of 
the artwork’s bounding box. The bounding box sets the position 
of  the crop marks on your artwork; it shows the printable 
boundaries of the artwork and non printable boundaries such as 
direction lines. 

For best results, you should place the crop marks in Adobe Illus-
trator using the Make Cropmarks command

 

 before you open the 
artwork in the Adobe Separator program. 

In addition, if you want to include bleed in your artwork as a 
margin for use when the printed image is trimmed, you should 
extend the artwork to compensate for the bleed and set crop 
marks to include the bleed in Adobe Illustrator. For more infor-
mation about bleed, see 

 

Specifying the Bleed Area

 

.

If you use the 

 

Trim Marks filter

 

 in Adobe Illustrator to create 
crop marks, Adobe Separator treats them as artwork, not as a 
crop marks. 

 

About the crop mark placement and the bounding box

 

The bounding box is represented as a light gray rectangle sur-
rounding the artwork in the Adobe Separator program preview 
window; this rectangle coincides with the crop marks you set in 
Adobe Illustrator.



The numbers in the Bounding Box fields show where the image 
lies within the page. These numbers measure the distance from 
the 0, 0 point in the imageable area to the edges of the bounding 
box. When you save a file in Adobe Illustrator, the ruler position 
is saved with the file. The Adobe Separator program sets the 0, 0 
point from this ruler origin. If you did not change the ruler ori-
gin in Adobe Illustrator, the 0, 0 point is in its default position 
at the bottom left corner of the page boundary.

If you select a different page size, the Bounding Box numbers 
change as the Adobe Separator program calculates the distance 
of  the bounding box from the edge of a new page size. 

Note: The Bounding Box numbers for a given page size (such as 
Letter) may vary by PPD file. This is because printers and image-
setters may differ in how they define the size of an imageable area.

Adjusting the bounding box in Adobe Separator
If you correctly set crop marks for printing in Adobe Illustrator, 
you do not need to adjust the crop marks or bounding box. 

You adjust the crop marks in Adobe Separator by adjusting the 
bounding box; doing so overrides any crop marks set the Adobe 
Illustrator.

If you need to adjust how your artwork is cropped in Adobe Sep-
arator, you can:

• change the size of the bounding box

Left Right

Bottom

Top
Bounding box/
Crop box

Imageable
area

0,0



• move the artwork to a new location in the bounding box

• move the entire bounding box to a new location on the 
artwork

To adjust how your artwork is cropped by resizing the 
bounding box:
1 In the preview window, move the pointer to the side or corner 
of  the bounding box that you want to adjust. The pointer turns 
into a two- or four-directional arrow, depending on whether 
you’ve chosen a side or a corner of the bounding box, respec-
tively.

Note: If  the pointer turns into a hand, you’ve gone too far and are 
inside the image area. Move the cursor back to the edge of the 
bounding box.

2  Change the size of  the bounding box using either of  two 
methods:

• Drag the bounding box to a new location.

• Enter new values in the Bounding Box fields.

To adjust how your artwork is cropped by moving your 
artwork:
1 Move the pointer inside the bounding box in the preview 
window. The pointer changes into a hand.

2 Drag your artwork to crop it as desired.

To adjust how your artwork is cropped by moving the entire 
bounding box:
In the preview window, hold down the Shift key and click a cor-
ner of  the bounding box; then drag the bounding box to the 
desired position.



These examples show the results of adjusting the crop marks in 
various ways:

Original position and cropping

Artwork cropped by adjusting bounding box



Artwork cropped by moving artwork in bounding box

Artwork cropped by moving entire bounding box

To remove crop marks:
1 Position the pointer on a crop mark and drag it out of the 
preview window.

2 Repeat the step for the remaining crop marks.



Moving the artwork on the imageable area

By default, the Adobe Separator program places artwork in the 
center of  the imageable area. You can reposition the artwork 
anywhere on the imageable area.

To move the artwork and crop marks simultaneously:
1 In the preview window, position the pointer over one of  the 
corners of your bounding box. The pointer turns into a four-
directional arrow.

2 While holding down the Command and Shift keys, click the 
corner of the bounding box, and drag the artwork and the 
bounding box.

Artwork and bounding box moved

Restoring the default artwork and bounding box position

To restore the default artwork and bounding box position, 
choose one of the following options:

• Choose Use Default Bounding Box from the Settings menu.

• If your printer can accommodate custom page sizes, choose 
Other from the Page Size pop-up menu and click OK to accept 
the default values.



Specifying the Bleed Area
Bleed is the amount of  artwork that falls outside of the bounding 
box. You include bleed in your artwork as a margin of  error—to 
ensure that the ink will still be printed to the edge of  the page 
after the page is trimmed or to ensure that an image can be 
stripped into a keyline in a document. 

By default, the Adobe Separator program applies a bleed of  18 
points. This means that the artwork will extend 18 points 
beyond the crop marks on your film. The maximum bleed you 
can set in the Adobe Separator program is 72 points; the mini-
mum bleed is 0.

The size of  the bleed you use depends on its purpose. Your print 
shop can advise you on the size of bleed necessary for your par-
ticular job. A press bleed (that is, an image that bleeds off the 
edge of the printed sheet) should be at least 18 points. If  the 
bleed is to ensure that an image fits a keyline, it needs to be no 
more than 2 or 3 points. 

If you set crop marks in the Adobe Illustrator program, chang-
ing the bleed affects only how much of your artwork shows 
beyond the crop marks; it does not change how your artwork is 
cropped. 



If you set crop marks in the Adobe Separator program, changing 
the bleed moves the crop marks farther from or closer to the 
image; the crop marks still define the same size bounding box, 
however.

50-point bleed

8-point bleed 



About Printer Marks
When you prepare artwork for printing, a number of marks are 
needed for the printer to precisely register the artwork elements 
and verify correct color. These marks include such elements as 
registration marks

 

, 

 

crop marks

 

, 

 

color bars

 

, and 

 

gradient tint 
bars

 

. Adobe Separator allows you to customize these marks on 
your artwork. 

Crosshair
register markStar target Label

Gradient tint barCrop mark

Black overprint
color bar

Progressive
color bar



Creating your own test strip
The preview window includes a row of icons at the bottom. You 
can use these icons to create printer marks on your separations 
and customize printing information.

All of the test strip icons, with the exception of crop marks, can 
be placed wherever you want in the preview window; crop marks 
always snap to the dimensions of  the bounding box. 

You follow the same procedure to add, remove, or move the 
printer mark icons. 

To add a printer mark from the printer mark icons:
Click the icon below the preview window and drag the icon into 
the preview window. The cursor turns into the chosen icon.

Note: When you drag a black overprint bar, color bar, or gradient 
tint bar onto the page, the icon will automatically reorient itself to 
the proper vertical or horizontal position, depending on whether 
you place it on one of the sides or on the top or bottom of the page.

To move a printer mark icon:
In the preview window, click the printer mark icon for the 
printer mark you want to move, and drag it to the desired posi-
tion on the page.

To remove a printer mark icon:
In the preview window, click the printer mark icon for the 
printer mark you want to remove, and drag it off the preview 
page.

To restore the default printer’s marks:
Choose Use Default Marks from the Settings menu.

Crosshair
register mark

Star target

Black overprint color bar Progressive color bar

Gradient tint bar

Crop
marks



Using Register Marks
After a file is separated and printed, the print shop uses the reg-
ister marks that appear on the negatives to align the separations 
to create proofs and plates. By default, the Adobe Separator pro-
gram places two types of  register marks around your artwork, 
cross hairregister marks and star targets . Cross hair register 
marks are the most commonly used marks in printing because 
they are easy to line up accurately. Star targets are harder to 
align than cross hair register marks, but they are extremely accu-
rate.

Star target

Crosshair register mark

Crop mark



Ideally, each image should have at least four cross hair register 
marks, or two cross hair register marks and two star targets. If 
you place several illustrations in one file to conserve film and 
separate the images all at once, remember to add register marks 
for each image. Otherwise, when the print shop cuts apart the 
film, the register marks will be lost.

Correct

Incorrect

Note: You can add only one set of crop marks in Adobe Separator. 
To add additional sets of crop marks, use Adobe Illustrator. See 
Setting Crop Marks f

 

or more information.



Using Color Bars
Color bars are used by the print shop to check the color consis-
tency during the press run. There are two types of  color bars: 
progressive color bars and black overprint color bars. 

The progressive color bar consists of  a solid color square of  cyan, 
magenta, and yellow, as well as the various combinations of 
these three colors. By default, it is placed on the right side of 
your artwork. The black overprint color bar prints the various 
combinations of  cyan, magenta, and yellow, with a solid swatch 
of  black over the color combinations to check for show-through 
of underlying inks.

Print shops often use their own set of  color bars, so check with 
your print shop first before adding or removing the color bars 
on your separation negatives.



Using Gradient Tint Bars
Gradient tint bars let you check for consistent tint values in your 
separations and alert you to sudden shifts in tint quality. By 
default, the Adobe Separator program places a gradient tint bar 
below your artwork on every separation. The tints range from 10 
percent to 100 percent, in 10-percent increments.

Note: Once you have adjusted the transfer settings in the Adobe 
Separator program, you may encounter slight variations in the 
gradient tint bar values throughout the day. This is normal. The 
gradient tint bar should not be used to set the transfer adjustments. 
To set the transfer adjustments, use the procedures described in 
Setting the Transfer Adjustment

 

.

Gradient tint bar



Using Labels
The Adobe Separator program labels your film with the name of 
your file, the line screen you used, the screen angle for the sep-
aration, and the color of each particular plate. By default the 
labels appear at the top of your image; you can move them to 
wherever you want. In addition, if  you want the label on your 
separation to be different from the name of your artwork file, 
you can change it.

Important: Do not remove the labels from the separations before 
printing. Doing so may make it impossible for the stripper to deter-
mine which separation belongs to which color.

To change a label:
1 Click the Separations button in the Separator window. The 
Separations dialog box appears. 

2 In the Label field, type a new label for your separation; close 
the Separations dialog box.

 

File name Line screen

Screen angle

Page count

Separation color

stamps.ai                                   128lpi    19o   1
cyan magenta yellow black



Step 8: Print and Save Separations
When you have completed setting up the separations, you are 
ready to print your separations. You have a choice of printing all 
color separations, printing selected separations, or printing a 
composite image. If you choose to print (or save) selected sepa-
rations, you can also overprint black. You can also convert cus-
tom colors to process colors and print them. You access these 
choices from the Separations dialog box in the File menu or by 
clicking Separations in the Separator window.

Note: The printer or imagesetter you plan to use to print separa-
tions must match the PPD file you specified when setting up the 
separations. If the output device and PPD file don’t match, you will 
receive an error message, and the separations won’t print.

See the following topics for more information:

• Printing All Separations

 

•

 

Overprinting Black and Printing Selected Custom 
Colors on the Same Plate

 

•

 

Printing Composites

 

•

 

Converting Custom Colors to Process Colors When 
Printing

 

•

 

Viewing and Printing File Information

 

•

 

Saving Color Separations 



Printing All Separations
If you want to print all of  the process colors and custom colors 
in the file as individual separations, you don’t need to select all 
of  the colors first. The Adobe Separator program prints all of  the 
colors by default.

To print all separations:
Choose Print All Separations from the File menu. A progress bar 
appears as the separations print.

The program labels each printed separation with the color name 
assigned it in Adobe Illustrator.

To cancel printing in progress, click Cancel or press Command-
period.



 

Printing Selected Separations

 

To print selected separations, you first select the process or cus-
tom color separations you want to print.

 

To print selected separations:

 

1 Choose Separations from the File menu or click Separations 
in the Separator window. The Separations dialog box appears. 

2 Choose the following options:

 

• In the Print column, select the separations to be printed by 
clicking Yes or No.

• In the Convert to Process column, click Yes to print a custom 
color as an individual separation, or click No to convert the 
custom color to its process color equivalents. For more informa-
tion about this option, see Converting Custom Colors to Process 
Colors When Printing

 

. 

 

•

 

To change the halftone screen frequency and angle, click the 
Frequency or Angle you want to change; in the dialog box that 
appears, enter the new values; click OK. The default frequencies 
and angles are determined by the selected PPD file. Be sure to 
check with your print shop for the preferred frequency, angle, 
and dot settings before creating your own halftone screens.



3 If desired, enter a new label for the file in the Label field.

4 Choose Print Selected Separations from the File menu. A 
progress bar displays the name of the separations as they print. 

The program labels each printed separation with the color name 
assigned it in Adobe Illustrator.

To cancel printing in progress, click Cancel or press Command-
period.



Overprinting Black and Printing Selected Custom 
Colors on the Same Plate
It can be less expensive and easier to have the print shop over-
print black on press. You can choose whether to overprint black 
when printing or saving selected separations. By default, Adobe 
Illustrator versions 3.2 and lower overprinted black and 
required you to specify a four-color black to knock out black. 

You may want to print selected custom colors on the same plate 
if you have artwork containing several custom colors that you 
want to produce as a single piece of film.You can use this option 
instead of reassigning color in your artwork.

Printing selected custom colors on the same plate is not the 
same as printing a composite image. Printing a composite image 
yields a grayscale or color representation of the artwork; print-
ing multiple custom colors on one plate produces the true color 
percentages used in the file. For example, if your artwork con-
tains two 100-percent values, both colors will print as a solid 
when you use this option.

To overprint black and to print selected custom colors on the 
same plate:
1 Choose Separations from the File menu or click Separations 
in the Separator window. The Separations dialog box appears. 

2 In the Separations dialog box, select the colors you want to 
print on the same plate.

3 Hold down the Option key and choose one of  two options:

• Choose Print Selected Separations from the File menu. 

• Choose Save Selected Separations from the File menu.

Holding down the Option key as you choose the Print Selected 
Separations or Save Selected Separations command makes addi-
tional options available.

4 When an alert appears asking whether you want 100-percent 
black to overprint, click Yes to overprint the black or click No to 
knock out the black.



5 When an alert appears asking whether you want multiple 
custom colors on a single plate, click Yes to print (or save) 
selected custom colors on the same plate, or click No to print (or 
save) the colors as separate plates.

The program labels each printed separation with the color name 
assigned it in Adobe Illustrator.

To cancel the operation in progress, click Cancel or press 
Command-period.



Printing Composites
You may want to print a color or grayscale composite proof to 
check your work or to send to the print shop with each set of 
separations. A composite image can help you design and proof 
your artwork and check your separation setup before actually 
printing final separations. As with color monitors, color printers 
vary greatly in color reproduction quality; therefore, composites 
from a color printer should never substitute for proofs made 
from your print shop.

When the Adobe Separator program prints a composite, it prints 
all colors used in the file, regardless of  whether any are selected, 
with all of the printer’s marks in place. Keep in mind that over-
printing you have specified in your artwork won’t appear on the 
composite from most printers.

To print a composite to a color laser printer:
1 In the Separator window, choose Up (Right Reading) from the 
Emulsion pop-up menu and Positive from the Image pop-up 
menu.

2 Choose Print Composite from the File menu. A progress bar 
displays the name of the file as it prints.

To cancel the printing in progress, click Cancel or press 
Command-period.



Converting Custom Colors to Process Colors When 
Printing
You can convert custom colors to process colors in your artwork 
for printing only, without affecting your original artwork. The 
conversion occurs only when printing selected separations; the 
colors in your original artwork are not affected. However, if you 
save your separations in the Adobe Separator program, any color 
conversion will be saved in the separation files. For more infor-
mation on saving separations, see Saving Your Color Separa-
tions

 

.

If you have converted custom colors to process colors, you can 
reconvert them to custom colors. 

 

To convert custom colors to process colors:

 

1

 

Choose Separations from the File menu or click Separations 
in the Separator window. The Separations dialog box appears.

 

2

 

In the Convert to Process column, click No to convert the 
custom color to its process color equivalents, or click Yes to 
print a custom color as an individual separation.

 

•

 

To reconvert process colors to custom colors, click No. 

When you print your artwork, the Adobe Separator program 
converts and prints the selected colors.

 

Note: 

 

You can use the conversion feature on custom colors such as 
those in the 

 

PANTONE MATCHING SYSTEM (PMS)

 

. However, 
your results usually will not match the original custom colors 
exactly.



Viewing and Printing File Information
The Get Info option lets you print a list of specific information 
about your file. This feature is useful if you plan to have a service 
bureau print your files or when troubleshooting color separa-
tion files.

The Get Info command displays information about your docu-
ment, including the file name, the program and version number 
of  the program in which the art was created, creation and mod-
ification dates, bounding box size, preview style, fonts used in 
the file, titles of  any placed EPS files, names of  patterns used in 
the file, and other information.

To print information about artwork files:
1 Choose Get Info from the File menu.

The Get Info dialog box appears with four windows:

• General, listing all information about the file

• Fonts, listing typefaces, and styles used in the document

• Patterns, listing pattern files used in the document

• (EPSF) Files, listing EPS and other files placed in the docu-
ment

2 If necessary, use the scroll bar to find and display all informa-
tion about the file.

3 Click Print. A progress bar appears as the document informa-
tion sheet prints.

Note: The Get Info document will always print in landscape mode.



Saving Color Separations
You can save the separation setup, PPD information, and any 
color conversions you have specified in the Separations dialog 
box by saving the file in the Adobe Separator program.

To save separations:
1 If you want to save selected separations, in the Separations 
dialog box select the process color and custom color separations 
you want to save. 

2 Choose one of  the following options from the File menu:

• Save Selected Separations to save only the separations you 
selected in step 1. (When you choose this option, you can also 
choose to overprint black or save selected custom colors on the 
same plate. To do so, hold down the Option key before choosing 
Save Selected Separations from the File menu. For more infor-
mation, see Overprinting Black and Printing Selected Custom

 

 

 

Colors on the Same Plate

 

.)

 

•

 

Save All Separations to save all separations.

The Save As dialog box appears.

 

3

 

Accept the default file name, or enter another name for the 
separation. If  you use the default file name, the Separator 
program will append the file name with its color. For example, 
the cyan separation will be named

 

 stamps.cyan

 

, the magenta 
separation will be named 

 

stamps.magenta

 

, and so on. 

 

4

 

Click OK.

 

5

 

If you selected more than one separation to save, repeat steps 
2 and 3 for each separation.



 

Troubleshooting

 

This section contains trpoubleshooting tips for using the Adobe 
Illustrator program.

 

Anchor points cannot be selected.
The object is locked, or there is another anchor point on top of 
the anchor point you want to select.

If you think that the object might be locked

 

, choose Unlock All 
from the Arrange menu. (Make sure that you unlock each layer 
individually; Unlock All only unlocks objects on the current 
layer.) If  you still can’t select the anchor point, select the path 
that is on top of the path containing the anchor point you want 
to select, and lock it. Select (and adjust as necessary) the anchor 
point you have been trying to work with. When you have fin-
ished, choose Unlock All again. Another solution is to select 
both anchor points by dragging, hold down the Shift key, and 
click to deselect the front point.

 

As you try to position them, anchor points jump to a nearby 
anchor point.

 

The Snap to Point option in the General Preferences dialog box 
is selected. When this option is turned on, an anchor point that 
you are dragging will snap to any anchor point that is within two 
pixels of  its position. 

To prevent anchor points from snapping to another anchor 
point, choose Preferences/General from the File menu, and 
deselect the Snap to Point option. Click OK to return to your 
document. If you prefer to leave the Snap to Point option on, use 
the zoom-in tool to magnify your document so that you have 
greater control as you edit your artwork.

 

Unexpected blank pages appear in printed output.

 

You are drawing too close to the Adobe Illustrator program’s 
page border. A direction point in one of  your curves may extend 
to another page. 



When you are ready to print, choose Print from the File menu. 
Then click the From button and specify the pages you want to 
print. Another option is to use the page tool to adjust the page 
grid

 

 so that the artwork is farther away from the edge of the 
page. If you want to print just one page, select the Single Full 
Page option in the Document Setup dialog box. 

 

Stroked shapes that appear to be aligned do not line up when 
you preview or print. Sharp spikes appear in stroked letters, 
such as M and W, in printed output.

 

The 

 

miter line join style

 

 is causing the corner points to extend 
beyond the actual anchor points. When you specify this style of  
line join, the outer edges of  two lines that form a corner are 
extended until they meet. If the lines form a sharp angle or are 
stroked with a heavy line weight, the outer corner can extend 
farther than you had anticipated. 

To line up corners properly, select the path that has the jutting 
corners, and choose Paint Styles from the Object menu. Change 
the line join style by selecting either the bevel (flat) join or the 
round join option. Another solution is to specify a lower miter 
limit for mitered corners. A lower miter limit causes the pro-
gram to use a shorter path (and smaller angle) when determin-
ing at what point to switch from a bevel join to a miter join. 

 

The screen display is blank in Preview view. 

 

The 

 

mask attribute

 

 is set for a small object in your document, 
such as a line or a single anchor point, and it is causing all of  the 
objects in front of it to be masked. 

To correct the masking, choose Select All from the Edit menu; 
then choose Release Mask from the Object menu. 

 

Banding or shade-stepping occurs on printed blends or 
gradient fills.

 

The blends or gradient fills are too long, or there are too many 
steps in the blend.



The maximum number of  gray levels that can be printed by an 
imagesetter is 256. If the blend is too long, or the number of 
steps too many, the image may exhibit bands when printed. To 
prevent banding, shorten the length of the blend to less than 7.5 
inches, use lighter colors or shorten the length of dark blends, 
or increase the percentage of change in the blend (less than 50 
percent change can result in banding.)

A rotated, reflected, or sheared object disappears.
You have rotated, reflected, or sheared the object off the screen. 
To redisplay the object, scroll or zoom out to display the object 
in its new location, or choose Undo from the Edit menu. 

Rectangles, ovals, and graphs appear drawn at an angle. 
You have rotated the x and y axes. When you draw rectangles, 
ovals, or graphs, their sides are placed parallel to the current 
axes. 

To reset the axes, choose Preferences/General from the File 
menu. The value in the Constrain Angle field shows the current 
angle of the x axis. You can either change this value to 0, delete 
any rectangles you’ve drawn at an angle, and redraw them so 
that they are straight; or you can use the rotate tool to rotate the 
rectangles to the correct position. 

Patterns or custom colors are unavailable in the Paint Style 
palettes. 
No patterns or custom colors are available. You can create one 
or more patterns

 

 or 

 

custom colors

 

 for the document. You can 
also import custom colors and patterns using the 

 

Import Styles

 

 
command. A variety of  patterns can also be found in the 
Palettes, Gradients, and Patterns folder. 

 

The program won’t draw a long path and displays an error 
message.

 

If the program displays a message telling you to shorten a path 
you are drawing, you have exceeded the amount of memory 
needed to draw the path. The PostScript interpreter limits the 
number of anchor points in a single path based on the amount 
of  memory available. 



You must simplify the path by splitting it into smaller units. For 
information on how to split the path, see Splitting Paths to Print 
Large, Complex Shapes

 

. 

 

The document will not print, or a limitcheck error message 
appears when you attempt to print.

 

Objects in the image are too complex to print. This generally 
occurs with very complex objects such as blends, masks, com-
pound paths, patterns, multiple groupings, and so on. You can 
either increase the memory on your printer, or simplify the art-
work. To simplify the artwork, decrease the amount of patterns, 
gradient fills, compound paths, anchor points, and so on. You 
should also split any complex paths, either using the Split Long 
Paths option in the Document Setup dialog box, or using the 
techniques described in 

 

Splitting Paths to Print Large, Complex 
Shapes

 

. You can also choose to print at a lower resolution. See 

 

Additional Tips for Efficient Printing

 

 for more information.

 

A streak appears in a filled object when you preview or print it. 

 

The path is not closed. To close the path, find the anchor points 
that are not connected (zoom in to magnify the artwork if nec-
essary); use the 

 

Average and Join commands

 

, or the 

 

Unite filter

 

, 
to close the path. 

 

The Make Wrap command under the Type menu doesn’t work.

 

There are several possible causes and solutions for this problem.

 

•

 

The text object is in front of the wrapping object; it must be 

 

behind

 

 the wrapping object. To place the text object in back of 
the wrapping object, select the wrapping object and choose 
Bring to Front from the Arrange menu.

 

•

 

The text object is grouped with another object. To ungroup the 
text object, use the selection tool to select the text object; if 
other objects are selected, the text object is clearly grouped. 
Choose Ungroup from the Arrange menu. 

 

•

 

You did not select both the text object and the graphic object. 
Select both the text object and the graphic object, and again 
choose the Make Wrap command from the Type menu.



The axis options in the Graph Style dialog box are not applied 
to the graph.
You have not selected the entire graph. Use the selection tool to 
select the entire graph; then set the axis style in the Graph Style 
dialog box.

All of an area graph appears in Artwork view, but only part of 
the graph previews and prints. 
The area graph does not have the First Column in Front option 
turned on in the Graph Style dialog box. In the Graph Style dia-
log box, select the First Column in Front option.

Changing the graph type for a single data series doesn’t change 
the series.
You have not selected the entire data series. You must select 
every object in the data series including the legends. To do this, 
use the group-selection tool and click one of the elements of the 
data series (such as a column or a legend) to select it, and then 
click again to select the entire series.

No values appear on the graph axis.
Either the Value Between Labels in the Graph Axis Style dialog 
box is set to 0, or you have used manual axis values to create 
more than 30,000 tick marks.

To make values appear on the graph axis, enter a positive or neg-
ative value in the Value Between Labels field in the Graph Axis 
Style dialog box, or click the Calculate Axis Values From Data 
option in the Graph Axis Style dialog box.

An error message states that a relatively small graph exceeds the 
available memory.An error message states that a pattern 
exceeds available memory.
You may receive an error message stating that you’re running 
out of memory if you set too many tick marks on a graph axis, 
or if you use an overly complex graph or pattern complex.

Set fewer tick marks in the Graph Axis Style dialog box, or sim-
plify your graph design.



 

The object’s center point does not appear in the exact center 
of the object.

The center point of  an object is defined by the center of  an 
object’s bounding box. Since the direction lines on a given point 
are considered part of  the object, they can make the bounding 
box larger than the actual object if they extend beyond the visual 
edge of the object. (See Drawing Curves with the Pen Tool 

 

for 
more information about direction lines.) When a point’s direc-
tion lines extend beyond the visual edge of  an object, the center 
point will not appear in the visual center of the object, but will 
be offset to one side.

 

Outline Stroke and Offset Path filters leave overlaps and 
extraneous points.

 

The Outline Stroke and Offset Path filters may leave triangular 
overlaps or extraneous points at corner points of the original 
object. To remove the triangular overlaps you should use the 

 

Unite filter

 

 in the Pathfinder submenu. The Unite filter will sep-
arate the triangular overlaps into individual objects, which can 
then be selected and deleted. To remove extraneous points, use 
the 

 

delete-anchor-point tool

 

.

 

Adjoining objects appear to overlap in Preview mode or 
appear to overlap when printed to low resolution printers.

 

Adjoining objects can appear to overlap due to PostScript's 
overscan conversion rule. The Illustrator previewer, and Post-
Script rasterizers in printers, overscan the edges of  the shapes by 
one device pixel to prevent gaps appearing between the objects. 
The issue is resolved as the output device resolution increases. 
On imagesetters at high resolution, there will not be any visible 
overscan. Also, changing the stacking order of  the objects may 
resolve this issue. (See 

 

Stacking Objects

 

 for more information 
about changing the stacking order.)
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