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License Agreement

Read this agreement (the "Agreement") carefully before using MovieWorks® (the "Software").
INSTALLING THE SOFTWARE INDICATES YOUR UNCONDITIONAL ACCEPTANCE OF THE
TERMS AND CONDITIONS SET FORTH BELOW.

License - INTERACTIVE SOLUTIONS, INC. ("ISI") hereby grants to you a non-transferable, non-
exclusive, license to use and display the Software on a single computer.  You may physically transfer
the Software from one computer owned or leased by you to another, provided that the Software is
installed on only a single computer at a time.

Copies and Modifications - The Software, which is provided by ISI in machine readable form, may
be copied by the customer for backup purposes, provided, however, that no more than two (2) copies
of the Software will be in existence under any license at any one time without the prior written
consent from ISI.  You agree to reproduce and include all proprietary rights notices on any copies of
the Software.

Term - This Agreement is effective from the date of receipt by you of the above-referenced Software
and shall remain in effect until terminated.  You may terminate this Agreement at any time by
destroying the Software and documents together with any copies.   This Agreement shall also
automatically terminate, if you breech any of the terms or conditions of this Agreement.

Protection and Security - You agree to take all reasonable steps to protect the Software and
documentation from unauthorized copy or use.  You agree not to dissemble, decompile, or otherwise
reverse engineer the Software.

Limited Warrantees - ISI warrants to you, as the original licensee only, that the media upon which
the Software is stored shall be free from defects of material or workmanship for a period of ninety
(90) days from the date of original purchase.  This limited warranty may be implemented by returning
any defective Software to ISI for repair or replacement within the warranty period.  All defective
Software must be returned postage prepaid to ISI with dated proof of original purchase.

Disclaimer of Warranties - THE WARRANTIES SET FORTH ABOVE ARE IN LIEU OF ALL
OTHER WARRANTIES AND REPRESENTATIONS EXPRESSED OR IMPLIED, INCLUDING
THE WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.  ISI
DOES NOT WARRANT THAT THE SOFTWARE OR DOCUMENTATION ARE WITHOUT
DEFECT OR ERROR, OR THAT THE OPERATION OF THE SOFTWARE WILL BE
UNINTERRUPTED.  No dealer, agent or other third party is authorized to make modifications,
extensions, or additions to the warranties in this Agreement.

Limitation of Liability - In no event will ISI be liable to you or any third party for any direct,
indirect, special, incidental, or consequential damages of any kind arising out of the use of the
Software or its documentation or any defect in the Software or its documentation, even if ISI has
been advised of the possibility of such damages.

Transfer - The Software is licensed solely to you.  This Agreement and any of the licenses, programs
or materials to which it applies may not be assigned, sublicensed, or otherwise transferred by you
without the prior written consent of ISI.  Except as expressly authorized in this Agreement, you
agree not to rent, lease. sublicense, distribute, transfer, copy, reproduce, display, or modify the
Software and documentation.

Severability - If any provision of this Agreement is invalid or unenforceable, that provision shall
be construed, limited or modified, or, if necessary, severed from this Agreement to the extent
necessary, to eliminate its invalidity or unenforceability, and the other provisions of this Agreement
shall remain unaffected.

Governing Law - This Agreement shall be governed by, and interpreted in accordance with, the
laws of the State of California and of the United States of America.

Entire Agreement - This agreement sets forth the entire understanding and agreement between you
and ISI, and may be amended only in writing signed by both parties.
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1 Getting Started

MovieWorks®  Interactive (referred to as MovieWorks in the manual), is a group of
Macintosh applications, Composer, Text, Paint, Sound, Video and Player, which
work together to easily create high-quality QuickTime movies and interactive
multimedia projects.

• MovieWorks applications

Following are the most common uses of MovieWorks:

• Video Production - Create and edit your own home movies, marketing and
training videotapes, or a documentary for a school project.  Equipped with a
video digitizing card and MovieWorks, now just about anyone can create
professional looking movies, cost effectively, complete with titling, graphics
and animation.  The end result is a QuickTime movie which may be played
directly from your hard drive, or copied to videotape or CD-ROM.
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• Presentations and Briefings - Your professional success is often determined by
how well you communicate.  Whether you're trying to raise money, report to
your investors, sell your product to a new customer, persuade management, or
brief the press, interactive multimedia presentations allow you to bring up any
information you need (i.e. pictures, videos, bullet points, technical animation,
etc.) at the press of a button.

• Learning and Training - Create engaging interactive learning and training
programs which incorporate video, pictures, animation and verbal instructions.
Testing may be added offering immediate remediation on incorrect answers.
Employees and students may view multimedia learning and training projects at
their leisure and at their own pace.

• Photo and Movie Albums - Digitize your home movies and pictures and
incorporate them into an interactive project complete with text overlays,
narration and music.  Create  menus allowing you to access your favorite movies
and pictures at the press of a button.  Copy your digital photo/movie album to a
CD-ROM so it will be preserved for future generations.

• Reports - Liven up your next report with video, photographs, narration, music
and animation.  Add buttons to allow easy navigation through your report's
content.  Publish your report on the Internet or copy it to a CD-ROM for easy
distribution.

• Storytelling - Create a simple story, an interactive novel, or your
autobiography.  Imagine the possibilities if you could enhance your story with
actual pictures, video clips, sound effects and music.  Be a pioneer in this new
and exciting field of multimedia storytelling.

• Yearbooks - Record your senior year forever by creating a CD-ROM multimedia
yearbook, complete with video, pictures and the actual voices of your
classmates.  Click a button to bring up scenes from your Senior Ball or an
important football game.  The possibilities are endless.

• Trade Show Demos -  Create a self-running or interactive trade show demo.
Nothing draws a crowd more than the excitement of sound and video at a trade
show.  Use the same demo for group presentations and then let your audience
take it home on a CD-ROM.

• Museum Kiosks - Develop a multimedia museum kiosk incorporating video,
pictures, text, music and narration.  Add buttons allowing for interactive
navigation through your exhibit's content.  Make a CD-ROM out of the content
from the kiosk and sell it from your museum's bookstore.

• Holiday/Birthday Cards - Send your friends and family members a
multimedia birthday or holiday card including pictures and video of your
family, your vacations, weddings and other important events.  Send it over
Internet, copy it to a floppy (minimal video) or produce a full-blown CD-ROM.

• Newsletters - Liven up your newsletter with video, pictures and sound of your
group's accomplishments.  Add buttons for easy navigation through the content
of your newsletter.  Also, save money by eliminating printing and production
costs.  Publish your newsletter on CD-ROM or the Internet.
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• Animation - Create dazzling special effects for your presentation, develop an
animation demonstrating a difficult to understand process, or create your own
animated music video.

• Portfolios and Resumes - Create a portfolio of your work or develop a
multimedia resume.  Include video clips of your best references and narrate the
production with your own voice.  Add buttons to allow easy navigation.  This is
ideal for photographers, artists, videographers and musicians.

• Music Composition - Record your favorite music from your audio CD's and mix
them into a new production.  For those of you who are musically inclined, record
as many music tracks as you like and experiment with different compositions.

• Game Development - Create an interactive adventure game including high
resolution graphics, animation, video, photographs, music and narration.  Add
hidden buttons leading to as many different scenes as you like.  Publish your
game on the Internet or on a CD-ROM.

These are just some of the uses of MovieWorks.  The digital multimedia revolution
is just now beginning and the opportunities and applications are limitless.

In the following chapters, you will learn how to create your own QuickTime movies
and interactive multimedia projects.  Have fun and thank you for purchasing
MovieWorks!
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Composer and Player

Composer is the heart of MovieWorks and is where you create your projects.  Objects
created in the MovieWorks Text, Sound, Paint or Video, or imported from other
applications, are integrated into a “scene”.  These scenes are then linked in
sequence, or interactively using buttons.  A set of linked scenes is called a “project”.

Composer also provides powerful animation tools allowing you to put any object
(except buttons) in motion using the Path tools, change an object's layering priority
at any point in time, accelerate or decelerate the speed of an object, and/or scale
(resize) an object over time.

Player is a stand-alone application which plays projects created in Composer.
Player may be distributed free of any royalties.  Projects may also be played from
within Composer by switching to the Player window.

Text, Sound, Paint and Video

In addition to Composer and Player, MovieWorks includes four editing programs:

• Paint - provides standard line and geometric drawing tools, as well as patterns,
gradients, and selection effects.

• Sound - provides sound recording, editing, markers, and special effects.

• Text - provides text creation tools for titles, bullet points, and copy.

• Video - provides video recording and editing.

The MovieWorks applications work together using AppleEvents.  AppleEvents is
part of the Mac OS, and allows software applications to send commands and files
between each other.  Rather than develop a “mega” program complete with sound,
text, paint, animation and video editing, the MovieWorks' applications
automatically transfer files between each other through the use of AppleEvents.

Another very important technology from Apple is called QuickTime.
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QuickTime

QuickTime is part of the Mac OS and provides a standard for managing multimedia
information, and a new data type called a “movie”.  A QuickTime movie may be
any combination of text, graphics, sound, animation and video.  Scenes created in
MovieWorks Composer are saved in the QuickTime movie format, providing the
following benefits:

• High resolution color - 8, 16 and 24-bit color scenes will play back in less than 8
megabytes of available memory.

• File size reduction - scenes are “compressed” by the various QuickTime
compressors (Video, Animation, Photo JPEG, CinePak, Graphics, etc.) resulting
in reduced file sizes.

• Windows playback - scenes created in Composer may be played on computers
running Windows.

• Timing accuracy - scenes will play back on different Macintosh systems and
computer platforms with near perfect timing.

• Minimized delays - scenes are “spooled” from disk instead of “paged” into
memory eliminating annoying delays.

• Anti-aliased text - jagged edges are automatically eliminated.

• 16-bit sound - scenes can include 16-bit (CD quality) sound.

• Improved CD-ROM playback - data rates can be optimized for CD-ROM .

System Requirements

MovieWorks requires a Macintosh computer with a Motorola 68030 or higher
microprocessor, including the LC, Performa, II, PowerBook, Centris, Quadra and
Power Macintosh series computers.  In addition, you need:

• 8 megabytes of main memory.

• 4 megabytes of available hard drive space.

• A CD-ROM drive.

• A color monitor.

• Mac OS 7.0 or better.

• QuickTime 2.0 or better.
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Installing MovieWorks

You will need approximately 4  megabytes of free space on your hard drive to
install MovieWorks.  Before beginning the installation, it is recommended that you
turn off unnecessary Extensions.  MovieWorks requires the QuickTime, QuickTime
PowerPlug (Power Macintosh only) and Apple CD-ROM Extensions.  You may turn
your extensions on and off using the Extensions Manager Control Panel.  It is
especially important to start your Macintosh with a minimal set of Extensions if
your system is equipped with 8 megabytes of memory.  It is also recommended that
you set your color resolution to 16-bit (thousands) color.  You can change your color
resolution in the Monitors Control Panel.

When you install MovieWorks, only the applications are transferred to the
selected volume.  The User's Manual and tutorial pieces will remain on the
MovieWorks CD-ROM.

To install MovieWorks:

1. Insert the MovieWorks CD-ROM into your CD-ROM drive.

2. Double-click the file called MovieWorks Installer.

3. Click Continue.

4. Select the correct destination volume and Click Install.
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Memory

All software programs on the Macintosh are allocated a certain amount of memory.
Often times, it is necessary to change the memory allocated for a particular
application.  Before changing the memory allocation for a particular application,
it essential to know how much memory is available in your system.

Available Memory

To determine the amount of available memory in your system, choose About This
Macintosh from the Apple menu.

• About This Macintosh window

The About This Macintosh window lists all software which is currently running,
how much memory is allocated for each application, and how much total memory is
in your system.

You can double the amount of memory in your system with software programs such
as RAMDoubler, but you will lose some speed.  You can also use Virtual Memory,
which may be turned on from the Memory Control Panel, but again, performance
will suffer.  If you find you need more memory, we recommend adding physical RAM
to your system.  Consult your dealer for information on how to upgrade your
computer's RAM.
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Preferred and Minimum Size Settings

MovieWorks' modular architecture allows you to open one program at a time, or to
open all the programs at once.  However, we do not recommend opening all programs
at the same time unless you have at least 16 megabytes of memory in your system.

Most of the time, you will be working in Composer.  If you need to create a new
object, the appropriate MovieWorks' editor can be launched directly from
Composer.  If your system has 8 megabytes of memory, we recommend quitting the
editors once you've created your object.  There is no need to leave the editors open,
and this frees up memory to open other applications.

If you see a warning message indicating that Composer is low on memory, or that
there is not enough available memory to open one of the MovieWorks' editors, you
need to adjust your Preferred Size settings.  This is accomplished in each
application's Info window.

To view or edit an application's Preferred Size setting, click the icon of the
application in Finder, and choose Get Info from the File menu.  Its corresponding
Info window appears.

• Info window

To increase the Preferred Size value, click the Preferred Size field and type a new
value.  The number you enter depends on how much memory you have available,
and how many applications you want to open at the same time.
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File Management

Before using MovieWorks, it is important to become familiar with the various
document icons, and the meaning of dependent files.

Document Icons

Projects created in MovieWorks Composer are comprised of a master Project
document (blue) and a Scene document (light green) for each scene in your project.

• Project and Scene document icons

The Project document contains the background picture (if used), and information
about which scenes are included in the project.  The Scene documents contain the
media objects (text, sound, picture, movie, and button) and the compressed scene.

In addition to Project and Scene documents, Player documents (dark green) are
created when you make a runtime version of your project from Composer.  Player
documents  may be opened by MovieWorks Player only.

• Player document icon

It is recommended that you save your project, scene, and player documents in the
same folder.  MovieWorks Text, Paint, Sound and Video also have their own unique
document icons as shown below.
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• Text, Paint, Sound and Video document icons

Dependent files

When you import a QuickTime movie into one of your scenes, rather than copying
the data, a “pointer” is created to the original movie.  This movie is referred to as a
dependent file.  When you save, you have the option of either copying the movie to
your scene or referencing it through the pointer.  It is only recommended to copy the
movie if you will be transferring your project to a different drive or system.

Getting Help and Support

If you have any problems operating MovieWorks, contact Interactive Solutions, Inc.
from 9:00 a.m. to 5:00 p.m. PST, at (510) 734-0730, use the Tech Support option on our
Web page (http://www.interactivesol.com) or send an E-mail to
support@interactivesol.com.  Technical Support is only provided to registered
MovieWorks users.

10 User’s Manual



2 Tutorials

In the following tutorials, you will create a multimedia project comprised of three
scenes.  Each scene will take you through different features available in
MovieWorks.  The steps you are required to perform are marked with a “”.  Once
you create your scenes and link them together, you will create a runtime version of
your project which may be distributed with MovieWorks Player.

We recommend that you print out the following tutorials and that you set your
monitor to thousands of colors (if available) before beginning.  You may change your
color resolution in the Control Panel called Monitors.
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The Basics

In the following tutorial, you will create a new project, import a background picture,
import a picture object, create a new text object, position the objects, create a new
sound object, import a button object, add transitions to the picture and text objects
and save your project.

Creating a New Project

In this tutorial, you will launch Composer, and create the first scene of your project.

Double-click the MovieWorks Composer application icon.

Composer's Introduction window appears.

• Introduction window

Click the New Project button.

The New Scene dialog box appears.
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• New Scene dialog box

Click the Desktop button.

Click the New Folder button.

Name the folder Apollo 11 Project.

Click Create.

You are returned to the New Scene dialog box.

Click Save.

The Composer window appears.

• Composer window
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Adding a Background Picture

In this tutorial, you will fill the screen with a solid color and import a background
picture.  To help you create a professional looking project, a variety of backgrounds,
frames and buttons are included with MovieWorks.  The background picture used in
this tutorial was created using these pieces.

Open the Edit Project Background dialog box.

Choose Background from the Project menu, and then choose Solid Color from the
Background submenu.

• Solid Color dialog box

Click the color “black”.

Click OK.

The entire screen will be filled black, regardless of the size of your monitor.

Open the Import Background Picture dialog box.

Choose Background from the Project menu, and then choose Import from the
Background submenu.

• Import Background Picture dialog box
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Locate the picture called Background.PICT.

Background.PICT is located in the Tutorials folder on the MovieWorks CD-
ROM.

Click Open.

You will follow the above procedure numerous times to locate files used in the
tutorials.

• Composer window with Background.PICT

It is important to note that  MovieWorks Paint or any other paint/image
processing application may be used to create background pictures.

Next, you will import a picture.
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Importing a Picture

Open the Import Picture dialog box.

Choose Import from the File menu, and then choose Picture from the Import
submenu.  The Import Picture dialog box appears.

• Import Picture

Locate the picture called Apollo.PICT.

Apollo.PICT is located in the Tutorials folder on the MovieWorks CD-ROM.

Click Open.

• Composer window with Apollo.PICT
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Creating Text

Click the Text tool in the Tools window.

• Text tool

Text's Main window is opened, as shown below.

• Text's Main window

Type “Man Goes To The Moon”.

Highlight the text.

Choose yellow from the Color menu.

Choose 28 in the Size menu.
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Save text to Composer.

Choose Save To Composer from the File menu, and then choose Quit Text from
the submenu.  Your text is automatically returned to Composer and Text is Quit.

Positioning Objects

Click and drag the text to the top of the picture.

Any jagged edges on the text are automatically removed.  This process is  called
anti-aliasing.

Use the arrow keys on the keyboard to move the text one pixel at a time.
Holding the Shift-key down will restrict movement to either horizontal or
vertical directions when moving objects.

• Composer window with text
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Creating Sound

Click the Sound tool in the Tools window.

•  Sound tool

Sound's Main window is opened.

• Sound's Main window

Make sure you have a microphone connected to your system.

If you don't have a microphone, import the sound called Sound-1 and advance to
the section called “Scene TimeView window”.

Click the Record button.

 Say, “On July 20, 1969, man walked on the moon for the first time in history.”

Click anywhere to stop recording.

Click the Play button to listen to your sound.

Delete any unwanted segments.

Select the unwanted region and press the Delete key.

Save sound to Composer.
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Choose Save To Composer from the File menu, and then choose Quit Sound from
the submenu.  Your sound is automatically returned to Composer and Sound is
Quit.

Importing a Button

Open the Import Button dialog box.

Choose Import from the File menu, and then choose Button from the Import
submenu.  The Import Button dialog box appears.

Locate the button called Button.PICT.

Button.PICT is located in the Tutorials folder on the MovieWorks CD-ROM.

Click Open.

Position Button.PICT.

Click and drag the button to the bottom right corner of the screen.

Adding Transitions

Select the text.

Choose Transitions from the Object menu.

The Transition Info dialog box appears.

• Transition Info dialog box
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Click the New button.

A new transition appears in the transition list.

Select a transition type.

Choose the Open Horiz. transition from the pop-up menu on the dialog box.

Click Play Transition.

A preview of the transition effect is displayed.  Notice that the “Appear”
radio button is selected, indicating that the object will appear with the
selected transition.

Click OK.

The text will not appear on your screen because it is transitioned out.  When you
play or preview your scene, the text will slowly appear over one second (the
default duration for transitions).

Next, you will add a transition to Apollo.PICT.

Select Apollo.PICT.

Choose Transitions from the Object menu.

The Transition Info dialog appears.

Click the New button.

A new transition appears in the transition list.

Select a transition type.

Choose the Circle transition from the pop-up menu on the dialog box.

Click OK.

Apollo.PICT will not appear on your screen because it is transitioned out.  When
you play or preview your scene, the picture will slowly appear over 1 second
(the default duration for transitions).
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Saving a Project

Choose Save from the File menu.

The Save File dialog box appears.

• Save File dialog box

Click the Desktop button.

Select the Apollo 11 Project folder from the list.

Click Open.

Click Save.

Project-1, the default name for your project, is saved in the Apollo 11 Project
folder.

Next, you will adjust the start time's and duration's of the objects in your scene.
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Editing Object Timing Relationships

In this tutorial, you will use the Scene TimeView window to edit the timing
relationships of the objects in your scene.  In addition, you will learn how to
preview your scene.

Scene TimeView Window

The Scene TimeView window is where you edit the timing relationships of the
objects and special effects in your scene.  The Scene TimeView window displays
timebars for each object in your scene.  The timebars give a visual representation of
an object's Start Time and Duration relative to the other objects in the scene.

An object's Start Time can be adjusted by selecting its timebar in the middle and
dragging to a new location.  As the timebar is repositioned, its current Start Time is
displayed in the header of the Scene TimeView window.  An object's Duration can
be adjusted by clicking the end of its timebar, without releasing the mouse button,
and dragging.  The Duration is also displayed in the header of the Scene TimeView
window.

Select Scene TimeView from the Windows menu.

The Scene TimeView window is opened.

• Scene TimeView window

Button timebars are defaulted to automatically extend to the end of the scene.
The duration of your scene is dependent on the length of your sound and may be
different than the duration above.

Delay Sound-1's Start Time.

Click the center of Sound-1's timebar and drag until Start Time says 2.5 seconds,
as shown below.
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• Changing Sound-1's Start Time

Delay Text-1's Start Time.

Click the center of Text-1's timebar and drag until Start Time says 1.5 seconds

Increase Text-1's Duration.

Select and drag the end of the Text-1 timebar until it ends at the same time as
Sound-1, as shown below.

• Increasing Text-1's Duration

Increase Apollo.PICT's Duration.

Select and drag the end of the Apollo.PICT timebar until it ends at the same
time as Sound-1, as shown below.

• Increasing Apollo.PICT's Duration

Increase Button.PICT's Duration.
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Select and drag the end of the Button.PICT timebar until it ends at the same
time as Sound-1, as shown below.

• Increasing Button.PICT's Duration

Close the Scene TimeView window.

Previewing a Scene

Before compressing and playing your scene in real-time, it is recommended that you
preview your scene.

Choose Play Controls from the Windows menu.

• Scene-1 with Play Controls open
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Click the Play button or navigate to different times using the Slider.

It is recommended that you click at different points on the black Slider bar to
preview different points in time.  Previewing your scene on a frame by frame
basis can be time consuming.

Compressing and Playing a Scene

In the following tutorial, you will learn how to compress and play your scene in
real-time.

Compressing a Scene

During compression, the objects in your scene are compiled into a QuickTime
“movie”.  A movie is a standard file type and runs consistently on different systems
and computer platforms.  Furthermore, compression reduces the size of your runtime
file and ensures that your project plays in as little as 4 megabytes of available
memory.

Choose Compress from the Scene menu.

• Compress dialog box

Before compressing, you must choose a specific QuickTime compressor.

Click Settings on the Compress dialog box.

The Compression Settings dialog box appears.
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• Compression Settings dialog box

Select the Animation compressor (default).

Move the Quality slider to High (default).

A lower Quality settings will result in a smaller scene file size, but the image
quality will suffer.

Click OK.

You are returned to the Compress dialog box.

Click Compress.

A small picture of the scene, called a Poster, will appear in the Compress
dialog box once compression is complete.

Click Done .

You are returned to the Composer window.

Playing a Scene

Choose Player from the Windows menu.

Notice that the window name now says “Player: Scene-1” instead of
“Composer: Scene-1”.

Press the Spacebar.

Pressing the Spacebar hides the window and menubar.  Pressing the Spacebar
again displays the window and menubar.

Type Command-G to begin playing your scene.

Alternatively, open the Play Controls from the Windows menu and press Play,
or choose Play from the hidden Controls menu.  It is also possible to start the
playback of a scene by clicking on a button, by simply linking a button to its
current scene.  Button linking is explained later in the Tutorials.
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Choose Composer from the hidden Windows menu .

Adding Video

In this tutorial, you will create a scene which includes a QuickTime movie.  Digital
video clips are saved in the QuickTime movie format and are available from a
number of sources, including clip media CD-ROM's or the Internet.  To create your
own movies, you need an "AV" Macintosh or a video capture card.

If you import or create a new movie, and there are no existing objects in the scene,
the movie may be played immediately from the Player window without
compressing.  If other objects are present, or if changes are made, you must compress
the scene before viewing it in the Player window.

Creating a New Scene

Choose New from the Scene menu.

The New Scene dialog box appears.   Notice that the Frames/Second field is set
to 10.

Locate and open the folder called Apollo 11 Project.

The Apollo 11 Project folder should be located on the Desktop.

Click Save.

Scene-2 is the default name assigned to this scene.

Importing a QuickTime Movie

Open the Import Movie dialog box.

Choose Import from the File menu, and then choose Movie from the Import
submenu.
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• Import Movie dialog box

Locate and select Apollo.Movie.

Apollo.Movie is located in the Tutorials folder on the MovieWorks CD-ROM.

Click Open.

Scene-2 will be created including Apollo.Movie, as shown below.

• Scene-2 with Apollo.Movie

Doubling the Scene Size

Doubling the Scene Size will cause your scene to play at twice its normal size in the
Player window only.  It is important to note that everything on your scene, except
the background picture, will be enlarged.
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Choose Attributes from the Scene menu.

• Scene Attributes dialog box

Check the Double-Size check box.

Click OK.

You are now ready to play your scene.  You do not need to compress Scene-2 to
view it in real time.

Choose Player from the Windows menu.

The Player window opens.

Press the Spacebar (only if window and menubar are not hidden).

Type Command-G to begin playing your scene.

Choose Composer from the hidden Windows menu.

Saving with Dependent Files

Choose Save from the File menu.

The Copy Dependent Files dialog box appears, as shown below.
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• Dependent Files dialog box

 

Choose Copy None.

When you imported Apollo.Movie earlier in this tutorial, the actual data was
not duplicated.  Instead, Scene-2 “points” to Apollo.Movie.  To copy the data,
click Copy All or Options.  This is recommended if you plan on transferring your
project to a different drive.

Adding Animation

In the following tutorial, you will create a new scene, edit the Scene Size, edit the
Scene Background color, import an animation object, edit object Ink modes, put an
object on a path and change the object layering.

Editing the Scene Size

The Scene Size is the region that is compiled into a QuickTime movie.  By default,
the Scene Size is set to 512 x 384.  The Scene Size is shown by a rectangle in your
Composer window.

It is important to note that smaller Scene Sizes result in smaller  file sizes and
better frame rates.  Buttons and the background picture may reside outside of the
Scene Size.

Choose New from the Scene menu.

The New Scene dialog box appears.

Locate and open the folder called Apollo 11 Project.

The Apollo 11 Project folder should be located on the Desktop.

Click Save.

Scene-3 is the default name assigned to this scene.

Next, you will reduce your Scene Size.
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Set Scene Size to 320 x 240.

Choose Scene Size from the Scene menu, and then choose 320 x 240 from the
Scene Size submenu.

Click the Arrow tool to exit Scene Size editing.

Editing the Scene Background Color

Choose Background from the Scene menu.

The Scene background dialog box appears.

Click Use Project Color.

Click OK.

Next, you will import an animation object.

Importing an Animation

Open the Import Animation dialog box.

Choose Import from the File menu, and then choose Animation from the Import
submenu.

Locate Earth.PICS.

Earth.PICS is located in the Tutorials folder on the MovieWorks CD-ROM.

Click OK.

The Frame Duration dialog box appears.

Click OK.

Animation objects are converted to Movie objects when they are imported.

Editing Ink Modes

The Ink mode is used to eliminate the white around irregular shaped objects such as
Earth.PICS.  White Trans. makes al l  the white in the object transparent, Matte
makes the white around the outside of the object transparent and Copy does nothing
to the object.

Select Earth.PICS.

Choose Attributes from the Object menu.
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The Movie Attributes dialog box appears.

• Movie Attributes dialog box

Choose “White Transp.” from the Ink mode menu.

Click OK.

Next, you will import Moon.PICT.

Import Moon.PICT

Moon.PICT is located in the Tutorials folder on the MovieWorks CD-ROM.

Choose Attributes from the Object menu.

The Picture Attributes dialog box is opened.

Choose “White Transp.” from the Ink Mode menu.

Click OK.

Next, you will put the moon in orbit around the earth.
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Creating a Path

Click the Oval path tool in the Tools window.

• Oval path tool

Click in the center of the earth.

Release the mouse.

Set the path's end point.

Move the mouse to the right and down slightly to create an elliptical orbit and
click, as shown below.

• Creating an oval path

The path may be resized by clicking and dragging one of its handles, or
repositioned by clicking directly on its number and dragging.

Next, you will use the Object TimeView window to adjust the path's duration.
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Object TimeView Window

Select Moon.PICT.

Choose Object TimeView from the Windows menu.

Alternatively, double-click Moon.PICT.  The Object TimeView window opens.

• Object TimeView window

Increase the path's Duration.

Click and drag the end of the Moon.PICT timebar until its duration is 4.8
seconds.  This is the time it takes the earth to rotate once in this example.

• Increasing Moon.PICT's duration

Double-clicking on the Path timebar will open the Paths Info dialog box where
other path characteristics can be edited.

Double-click the Duration timebar.

The Picture Attributes dialog box is opened.

Check “Include All Animation Effects.

This option adjusts the object's duration to include all the animation effects.
For example, if you drag the path timebar, the duration timebar is
automatically increased.

Click OK.

Next, you will edit the layers of the objects in the scene to make the moon go
behind the earth on the second half of the orbit.
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Editing Layers

Choose Layers from the Scene menu.

The Edit Layers dialog box appears.

• Edit Layers dialog box

Click New.

Layer-2 is added to the list.

Change the Start Time to 00:02.40 .

Click Down One.

This makes the moon go behind the earth from 2.4 seconds to 4.8 seconds.

Click OK.

Open the Import Button dialog box.

Choose Import from the File menu, and then choose Button from the Import
submenu.  The Import Button dialog box appears.

Locate the button called Button.PICT.

Button.PICT is located in the Tutorials folder on the MovieWorks CD-ROM.

Click Open.

Position Button.PICT.

Click and drag the button to the bottom right corner of the screen.

You are now ready to compress and play your scene.
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Press the Enter-key (not Return).

Pressing the Enter-key is a shortcut for compressing your scene and
automatically switching to the Player window.

Press the Spacebar (only if window and menubar are not hidden).

Type Command-G to begin playing your scene.

Choose Composer from the hidden Windows menu.

Save your project.

Linking

In the following tutorials, you will link the button on Scene-1 to Scene-2, and you
will link Scene-2 to Scene-3.

Switching Scenes

Choose Scene-1 from the Scene Navigation menu.

The Scene Navigation menu is located at the bottom left of the Composer
window.

• Scene Navigation menu
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Button Linking

Select Button.PICT.

Button.PICT is located in the bottom right corner of Scene-1.

Choose Links from the Object menu.

The Edit Button.PICT Links dialog box appears.

• Edit Button Links dialog box

Click the Scene button.

The Add Scene Link dialog box appears.

• Add Scene Link dialog box

 

Select Scene-2 from the pop-up menu.

Click OK.

The Edit Button.PICT Links dialog box should now display the new link to
Scene-2.

Click OK.

You are returned to the Composer window.
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Choose Scene-3 from the Scene Navigation menu.

Select Button.PICT.

Choose Links from the Object menu.

The Edit Button.PICT Links dialog box appears.

Click the Scene button.

The Add Scene Link dialog box appears.

Select Scene-1 from the pop-up menu.

Click OK.

The Edit Button.PICT Links dialog box should now display the new link to
Scene-1.

Click OK.

You are returned to the Composer window.

Note  - You can also have a button which starts the play back of your scene,
instead of typing Command-G, by linking a button to its own scene.

Scene Linking

Switch to Scene-2.

Choose Links from the Scene menu.

The Edit Scene Links dialog box appears.

• Edit Scene Links dialog box

Click the Scene button.
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The Add Scene Link dialog box appears.

Select Scene-3 from the pop-up menu.

Click OK.

You are returned to the Edit Scene Links dialog box.

Click OK  to return to the Composer window.

Save your project.
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Creating a Runtime File

In this tutorial, you will learn how to create a runtime file that will play from
MovieWorks Player.  Before attempting this tutorial, you must complete the above
tutorials, and you must have at least 3 megabytes of available drive space.

Select Scene-1 if it is not your current scene.

Choose Make Runtime from the File menu.

The name of your Runtime file will be the Project name with “.player”
attached to the end.

Locate and open the Apollo 11 Project folder.

Click Save.

After a short delay, you are returned to Composer.

Quit Composer.

Double-click the MovieWorks Player application icon.

Player opens.

Choose Open from the File menu.

Locate the file called Project-1.player.

Click Open.

Scene-1 should be displayed in the Player window.

Hide the window and menubar.

Press the spacebar to toggle the menubar and window on and off.

Type Command-G.

Scene-1 will begin playing.

Click the button to begin playing Scene-2.

Scene-3 will automatically begin playing at the end of Scene-2.

Quit Player.

Please note that Player documents, as well as the MovieWorks Player
application may be distributed free of any royalties.
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