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Basics

Basics

-Ventura Publisher is a powerful, multi-featured applica-
tion for creating typeset-quality documents. By combining
text frles with a style sheet, you get a finished document'
The style sheet automatically formats your text by plac-
ing it in the specified number of columns within the
specifred margins. The style sheet also contains the at-
tributes for the text, such as typeface and point size' You
assign attributes to text by tagging selected paragraphs.
Use one ofthe prerecorded style sheets or create your
own.

To add pictures to your document, first create a frame Lo

hold the picture, then load a picture file in the frame. You
can also place text in a frame for special layouts, such as

newsletters. Ventura Publisher keeps a list of all the frles
and the document layout in a chapter file. The chapter frle
contains the instructions for combining text, pictures, and
a style sheet to make a document.

Your word processing lile Ventura Publisheis style
sheet includes
typographic attributes in

addition to page layout

Ventura Publishels chapler file contains a list of files used and layout inlormation

Ventura Publisher tools perform desktop publishing
tasks. Use the Arrow tool to select frames or graphics.
Use the Frame tool to create frames for text or pictures.
Use the Tags tool to change or apply a style sheet' Use
the Text tool to edit text. Use the Table lool to create or
change tables and the Graphics tools to create or change
simple drawings.
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To run Ventura Publisher:

f\E1
1 Open the Ventura Publisher icon \F by either

double-clicking it or click it and choose Open from
the File menu.

Ventura Publisher opens, and the main screen ap-
pears.

menu bar ---a a File Edtt ureu thdDter Frdme

toolbox

infon box

tags list

menu bar - Pull-down menus let you choose commands.
Menu commands displayed in black text are currently
available, but commands in gray are not.

working area - The large blank area containing the
base page used to create and lay out a document.

title bar - Displays the name of the chapter you are
working on and the style sheet you are using.

Toolbox - The top row of the tool box
contains all the tools for text and pic-
tures. The tools on the second row are
used to draw graphic objects. Below
the bottom row is the information box.
Each tool and the information box are
summarized below:
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Arrow tool - selects any frame or object and
places text or pictures on a page or in frames.

Frame tool - creates new frames for holding
pictures and text.

Tags tool - defines the typographic elements
(such as font) of a paragraph and applies tags
to text.

Text tool - inserts, edits, and deletes text,
and changes the text attributes within a para-
graph.

Table tool - creates, modifies, and edits
tables.

Graphic tools - draw simple
graphics and add callouts to pic-
tures by drawing lines and Placing
text (see page 49). The Graphic
tools consist of(from left to right):
. Line tool
. Rectangle tool (also used to

draw squares)
. Rounded Rectangle tool
. Oval tool (also used to draw

circles)
. Box Text tool

Information Box - shows infor-
mation about text or a graPhic ob-
ject that is selected.

Tags list - displays the names of
all the tags in the current style
sheet that are available to be as-
signed to text.

Emptg

Files list - displays an alphabeti-
cal list of names that are available
to be loaded or are already in a
chapter.
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To quit Ventura Publisher:

Choose Quit from the File menu.

If you made no changes to the chapter or style sheet
since your last saue, the program ends. Otherwise,
the following message will appean A similar mes'
sage will also appear if you made changes to your
style sheet.

Click one of these options:
. Yes: Overwrite the old files, then quit.
. No: Discard all changes since your last save.
. Cancel: Cancel the Quit command and return to

your working area.

Ventura Publisher provides helpful information for most
options available from a dialog box. To obtain help:

Choose a command that brings up a dialog box for
the function that you want to perform, such as
Footnote Settings. (Menu commands that end with
an ellipses [...] cause a dialog box to appear.)

A dialog box appears. If the dialog box contains
HELP, you will see a P]icon.

Click the F l icon and hold down the mouse button.

A list of topics appear

Scroll down the list to the desired topic, then
release the mouse button.

The help message for that topic appears.

After you have finished, click OK to return to the
dialog box.

2

2

'Dr)

4

Saue ch6nges
before closing

F)
t-r-N" l

to the (hapter "Untilled"

I rmer I



Putting a document together

Putting a document together

lo create a new chapter, select a style sheet and either
ldd a text frle from your word processor or type the text
lirectly in Ventura Publisher. You can also add picture
l'rles to the chapter. Use the following steps as a guideline;

rou may change the order in which you perform them.

If a document is currently on the screen, choose

Close from the File menu to clear the screen. Fol-
low the instructions on the screen to save the chap-
ter, ifnecessary.

Choose New Chapter from the File menu.

An empty chapter is now auailable for you to worlz

in. The new chapter displays in the title bar as Un'
titled until you saue it with a chapter name or add
a text file. When you add text, the title bar creates a
chapter name by using the name of the fi.rst text file
added and adds "Chap" to the end of it. The cur-
rent style sheet remq.ins in effect.

Choose Switch Style from the File menu to select
and load a style sheet (see page 10). If you will be
modifying the style sheet, use Save Style As in the
File menu to save the style sheet under a new
name.

Click the arrow tool E , then click the pointer
anywhere on the page to select the base page. To

add text into a different frame, first draw the
frame (see page 40), then click it.
Handles along the inside edge of the frame indicate
that it is selected.

Choose Add Text from the File menu to load a text
file. Several text files can be added to the Files list
(see page 7). Ifthe text frle does not exist and you
want to create it, see step 6.

2
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Putting a document together

The text is hyphenated and paginated as it loads.
If the file is loaded in a base page, pd,ges are added
to accommodate all the text.

If the file loads into a frame you haue drawn, the
size of the frame limits the amount of text dis-
played. If the entire file is not displayed, load the
same file into another frame. (The text will con-
tinue from its ending point in the first frame.)
Repeat this procedure until you haue displayed the
entire contents ofthe file.

Note: If the file does not display in the frame, click
the arrow tool, click the frame, then select the file
name from the Files list.

Optional - If you want to type text rather than
add an existing text fiIe, click the text tool. Move
the pointer into the working area and click. Tlpe
the desired text. When you save the chapter, the
text file will be saved. (See page 9.)

Click the tags tool p a.ra tagparagraphs that
you want to be different from Body Text. (See page
1e.)

8 Click the text tool E ,o add, delete, copy, or
move text, as well as change the attributes (bold,
italic, underline, etc.) ofselected text. (See page
37.)

I Click the arrow or frame E toot to select or draw
frames, then choose Add Text or Add Picture from
the File menu to load text or pictures frles to the
frames. (See pages 40 and 46.)

10 Ctict< any of the graphic drawing Nl.FlOltrl
tools to draw simple graphics directly into your
chapter. Be sure the appropriate frame is selected
when you draw the graphics. (See page 49.)

Choose Headers & Footers from the Chapter menu
to add page numbers to the document. (See page
33.)

Choose Save As from the File menu to save the
chapter (see page 12).

6
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Putting a document together

13 Choose Print from the File menu to print the chap-
ter (see page 14).

Use Add Text in the File menu to load text files to the
Files list for a chapter. If you load a {ile when a base page

or an empty frame is selected, the text displays in the
selected base page or frame automatically. If you load
more than one file, the filenames are placed in the Files
list; from there you can load them in a base page or frame.

If you want to merge text files, add the frle(s) at the text
insertion point or to the Clipboard. Each file you add is
placed in successive order at the text insertion point or in
the Clipboard. Text files in the Clipboard remain there
until you replace the text or quit Ventura Publisher.

Optional - If you want to merge text files (add a
file at the text insertion point within existing
text), click the text tool, point to where you want
the new text to be added, and click to mark the in-
sertion point. Otherwise, any tool can be active
when you add a text frle.

Optional - Use the arrow tool to select a frame
into which text will be added.

Choose Add Text from the File menu'

The Add Text dialog box appears.

rite tgpe: f-Rtt RuiitittEl
[ :{,r,rl,l{ lrs t'{: ! nl*.$i+N

tleslinalion: O tile List D Selecled trame
O lntrrttr* 1)s;r?

E 116rd Disk

-ttr,trt 
-l

ry
T-opm-_l
f-cmc€-

! fldd Multiple

E

D column Teat
D lnuoice TeHt
n Lellerheod Tesl
D MEgozine Teat
D Maglift TeBt
D Monu8l TeHt

Select the following:
. File Type: to display all files of a particular type,

select either the word processing program used
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Putting a document together

to create the file, such as MS Word, or ASCll.
Use All Available if you want to see all text frles.
ldentify by PC Extension: to display files with
their PC extensions. Use this for text files that
have been created on an IBM PC or compatible.
Destination: Click File List & Selected Frame (to
place the file in the Files list so it can be loaded
in a selected base page or frame) or lnsertion
Point (to load the file at the text insertion point).
Add Multiple: To add more than one file of the
same type to the Files list.

If necessary, change the folder and./or drive to lo-
cate the file or folder you want.

6 If necessary, open the folder that contains the file.

7 Select the file you want to load. Use the scroll
bars, if necessary, to see the name of the file you
want.

Click Open.

Messages appear indicating the text file is being
loaded and hyphenated.
If you selected a base pd.ge or an empty frame (step
2), the text file is loaded in the frame. If you did not
select a frame, the filename is added to the Files
list and is auailable for loading in the base page or
a frame.
If you selected Add Multiple iru the Add Text dialog
box, the Add Text dialog box reappears after each

file is loaded so you can continue selecting.

If the Add Text dialog box is still displayed, click
Done to return to the working area when you've
finished adding files.
The files you selected appear in the Files list.

To load a text file from the Files list in a base page

or a frame, click the arrow tool, click the base page
or frame that will contain the text, then select the
filename from the Files list.

Text loaded in the base page is formatted according
to the curcent style sheet. Text loaded in another
frame takes on the formatting of that frame. (In-

10
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Putting a document together

diuidual frame formatting, such as margins and
columns, is stored in the chapter file, not the style
sheet.)

IJse one ofthese steps to prepare the screen to cre-
ate a new text fiIe:
. To create a new text fi1e in a new chapter,

choose New Chapter from the File menu (see

page 13).
. To replace the existing text file in a chapter

with a new text file, choose Manage Files from
the File menu. Select the text file you want to
remove, click Remove File then click Done (see

page 43). If you do not want to remove the text
file from the chapter, choose Empty Frame from
the Frame menu.

. To add a new text frle to an existing chapter,
draw a frame to hold the text (see page 40).

oo

4

l)

6

7

8

2 Click the text tool E

Point to the base page or a frame you have drawn,
then click the mouse button.

A blinking text cursor clppears.

Tlpe the text.

Optional - Choose Switch Style from the File

menu to load a new style sheet. (See page 10.)

Optional - Choose Save Style As from the File

menu if you modified the style sheet and wish to
keep both the original and edited versions. (See

page 28.)

Optional - Tag paragraphs to change the text for-
mat.

When you are finished typing in your text, choose

Save As from the File menu to save the new text
file and the chapter. The text fiIe will be named
with the same name as the chapter, but with a

9



Putting a document together

"Base" extension, in ASCII
Save Text As in the Manage
change the frle type.)

format. (You can use
Files dialog box to

When you load text in a base page, Ventura Publisher
automatically adds pages to hold the text file. You can
also insert new pages manually. Pages you insert can
have different margin and column settings; when in-
serted, they initially assume the settings of the original
base page. However, you cannot change from portrait to
landscape and vice versa within a chapter.

1 Click the pointer on a page before or after the posi-
tion where you want to insert the new page.

2 From the Chapter menu, choose lnsert Page Before
or lnsert Page After depending on whether the
blank page should appear before or after the cur-
rent page.

Anew base page is created. Ifyou load a text file in
the base page, the text is hyphenated and
paginated as it is loaded. The pages needed to ac-
commodate the text are added automatically.

Any text fiIe in the original base page will automat-
ically flow around the inserted ft.\e.

Note: To remove inserted pages, remove all text files from
the page using Remove File in the Manage Files dialog
box. Choose Remove Page from the Chapter menu to
remove the page.

Applying a style sheet means adding a Ventura Publisher
frle that formats your document's margins, columns, and
page size. The style sheet also formats the paragraphs in
your text file with typographic attributes such as font,
size, and style. Until paragraphs are tagged with specific

10



Pufting a document together

tag names, they will have the typographic settings of
Body Text.

1 Choose Switch Style from the File menu.

The Switch Style d.iatog box appears tisting all the
style sheet files in the selected folden

2 If necessary, change the folder and./or drive to lo-
cate the style sheet you want.

3 If necessary, open the folder that contains the style
sheet.

4 Select the style sheet you want to load.

5 Click Open.

The new style sheet nanxe appears in the title bar
and the text is reformatted according to the new
style sheet. If special fonts are used in the new style
sheet, the width table for these fonts is also loaded.

Note: Paragraph tag names already defined for the
style sheet are listed in the Tags list. Ifthe text
was already tagged with tag names that are not
part of the new style sheet, these tag names are
added (in uppercase letters) to the Tags list, but
have the typographic attributes ofBody Text.

6 Tag paragraphs, as needed. (See page 19.)

11



Chapter functions

Chapter functions

When you have finished laying out a document, you save
it as a chapter fiIe. The chapter file contains pointers to
all the frles that you used to compose the document.
Pointers are references telling Ventura Publisher where
to frnd these files (text, picture, generated, and style
sheet) and where to place them in the layout.

For the first time or using a new name

Choose Save As from the File menu.

The Saue As dialog box appears.

Open the folder where you want to save the chap-
ter file.

3 Tlpe a file name for the chapter being saved.

4 Click Save.

The chapter file is stored on dish using the current
style sheet. Reuisions made to any of the other files
(text, style sheet, etc.) are also saued automatically.
(To close the chapter, see page 13.)

Using the same name

I Choose Save from the File menu.

The chapter is saued using the chapter name
shown in the title ban The old uersion of the chap-
ter (as well as the style sheet) is ouerwritten.

12



Chapter functions

Use Close in the File menu to close the chapter' Use New

Chapter in the File menu to start a new chapter. If you
want to save changes to the current chapter and style
sheet by using new names, be sure to do so before closing
the chapter.

Note: To remove individual files from frames, see page 43.

Choose Close from the File menu.

If you haue not made changes to the chapter since
your last saue, the chapter closes, and the currerut
style sheet remains in effect. Otherwise, a message

appears, asking you ifyou want to saue your chan-
ges.

2 If the message Save changes to the chapter "Un-

titled" before closing? appears, click Yes or No' If
you click Yes, the current chapter, including all
changes, will overwrite the old chapter. If you click
No, all changes will be discarded.

The chapter closes. You can now create a new chap-
ter or operz an existing chapter file.

Use Open Chapter in the File menu to retrieve an entire
chapter with all its associated text, picture, and style
sheet files.

Choose Open Chapter from the File menu.

The Open Chapter dialog box appears.

If necessary, change the folder and/or drive to Io-

cate the chapter you want.

Ifnecessary, open the folder that contains the
chapter.

4 Select the chapter you want to open.

13
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Chapter functions

5 Click Open.

The text, picture, and style sheet files load, and the
chapter name appears in the title bar

To print a chapter, you must open a chapter before you
can print it, unless it's in a publication (see page 16). If
you need to change the width table before printing the
chapter, use Manage Width Table in the File menu.

1 Choose Print from the File menu.

The Print dialog box appears.

2 Change the print options, ifnecessary.

3 Click oK.

The document begins to print. To cancel printing,
hold down the Command h,ey and type a period (.).

Note: You can also print a chapter to a file. (See
tl:'e User's Guide for more information.

The Manage Publication command in the File menu allows
you to copy an entire chapter or publication with its as-
sociated text, picture, and style sheet files to floppy disk
or hard disk. Copy All copies all frles associated with the
chapter and correctly sets the pointers for the new des-
tination. Do not use the Finder to copy chapters.
(See page 17 to copy a publication.)

Choose Manage Publication from the File menu.

The Manage Publication dialog box appears.

If the chapter you want to copy is displayed, select
it. Otherwise, click New.

3 Click Add Chapter.

The Add Chapter dialog box appears.

14



Chapter functions

4 Select the chapter you want to copy. (If necessary,
change the folder and/or drive to locate the chap-
ter.)

Click Open.

The Add Chapter dialog box closes. The selected
chapter name is displayed and highlighted in the
chapter list of the Manage Publication dialog box.

Click Open Chapter.

The files comprising the chapter are listed and the
chapter name appears aboue the list.

Note:lf any file names are highlighted, deselect
them by clicking anywhere in the blank area of the
box.

Click Copy All.

The Copy All dialog box appears.

Click Pub. & Chapters.

The Pub & Chapters dialog box appears.

If necessary, insert the diskette you will be copying
to and click Drive to change disk drives.

Select the name of the folder or disk to which you
will copy.

Click Select This Directory.

The Pub. & Chapters dialog box closes. The dislt
and fold.er no.me appear after the Pub. & Chapters
option in the Copy All dialog box.

If you want to copy all associated fiies to the same
file destination as you specifred above, click Make
All Directories Same As First. Otherwise, change
each remaining file destination.

AII destinations are changed to the dish, and folder
names you selected.

15
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Chapter functions

13 cuct< ox.
Each file in the chapter is copied to its correspond-
ing folder or driue destination. The filenames
remain unaltered. If there are duplicate file names
in the destination folder or driue, the copy proce-

dure will pause to giue you the following options:
Rename, Copy Oue4 and Cancel. Rename allows
you to rename the file, Copy Ouer will copy ouer the

other file, Cancel will interrupt the copy process.

When q,ll files haue been copied, the Manage Publi-
cotion dialog box appears ogain.

14 Click Done.

The dialog box closes.

The Manage Publication command in the File menu is also
used to create a publication. A publication groups chap-
ters together for printing, copying, renumbering (updat-
ing cross references), and generating a table ofcontents
or an index.

1 Choose Manage Publication from the File menu'

The Manage Publication dialog box appears.

Click New.

This clears the chapter list in the dialog box'

Click Add Chapter to display the Add Chapter
dialog box. (Ifnecessary, change the folder and/or
drive to locate the chapter you want to add.)

Select a chapter you want in the publication, and
click Open.

The selected chapter is added to the chapter list in
the Manage Publication dialog box.

Continue adding chapters to the publication until
all desired chapters appear.

6 Click Save As to save the pubication'

16



Chapter functions

The Saue As dialog box appears, showing other
publications listed in the current folder. If neces-
sary, change the folden

7 TVpe a name for the publication.

8 Click Save.

If a publication with the selected name already ex-
ists, you are aslzed to replace the existing publica-
tion. Click Yes to replace, or No to type another
ncr.me. After you saue the publication, the Manage
Publication dialog box appears again. The publica-
tion may now be copied, printed, or renumbered, or
a table of contents or index caru be generated.

I When you have completed your operations on the
publication, click Done.

Choose Manage Publication from the File menu.

The Manage Publication dialog box appears.

If the publication you want to copy is not open,
click Open to display the Open Publication dialog
box. (If necessary, change the folder and,/or drive to
Iocate the publication you want to copy.).

Select a publication and ciick Open.

The chapters cornprising the publication are listed
in the publication list. The publication ndme ap-
pears aboue the list.

Click Copy All.

The Copy All dialog box appears with a list of file
destinations.

If the file destinations are incorrect or blank, click
Pub. & Chapters.

The Pub & Chapters dialog box appears.

17
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Chapter functions

6 If necessary, insert the diskette you will be copying
to and click Drive to change disk drives.

7 Select the name of the folder or disk to which you
will copy.

8 Click Select This Directory.

The Pub. & Chapters dialog box closes. The disk
or folder narne appear after the Pub. & Chapters
option in the Copy All dialog box.

I If you want to copy all associated files to the same
frle destination as you specifred above, click Make
All Directories Same As First. Otherwise, change
each remaining frle destination.

AII destinations are changed to the disk or folder
naftLes you selected.

10 click oK.

Each file in each chapter is copied to its correspond-
ing file destination. If a duplicate file name is in
the destination folder or driue, the copy procedure
will pause to giue you the following options:
Rename, Copy Ouery and Cancel. Rename allows
you to renanle the fiIe, Copy Ouer will copy ouer the
other file, Cancel wiII interrupt the copy process.

When all files haue been copied, the Manage Publi-
cation dialog box appears again.

11 Click Done.

The dialog box closes.

18



Working with tags

Working with tags

Tags are used to assign different typographical attributes
to paragraphs, for example, to distinguish headings from
body text, and other special effects (such as breaks, bul-
lets, dropped caps, or ruling lines). You can create a dif-
ferent tag for each type of paragraph. Every tag name in
the current style sheet appears in the Tags list. A style
sheet can have up to I28 tags. The 1l symbol marks the
end ofeach paragraph when tabs and returns are show-
ing.

Note: If you want to change the typographic attributes of
selected text within a paragraph, use Type Specs in the
Text menu. See the User's Guide for more information.

1 Click the tags tool E

Click the paragraph you want to tag.

The paragraph is highlighted and the tag assigned
to it appears in the information box.

To select multiple paragraphs, hold down the Shift
key and click each paragraph you want to tag.
(Any paragraph in a multiple group can be
deselected by holding down the Shift key and click-
ing the paragraph again.)

The informatioru box displays "Multiple", which
nl.eans the tag you select will be assigned to all
highlighted p aragraphs.

Click the tag in the Tags list that you want to
apply to your paragraph(s), or press the ap-
propriate function key (see Tagging with function
keys onpage 24).

The paragraph(s) assumes the attributes of the
selected tag.

19



Working with tags

Tags menu

The Tags menu is used to defrne the following attributes
for tags. To modify or create tags, see the steps on the
next page.

. Type Specs: specifies the font, size, style, and
color, and overscore, underline, and strike-thru.

. Alignment: controls the way text lines up:

- horizontally align a paragraph to the left, cen-
ter, right, or justified (right and left aligned), to
align column numbers to the decimal point

- vertically align a paragraph in a frame to the
top, middle or bottom

- rotate text by 90 degree increments

- make hyphenation decisions

- make a paragraph frame width instead of
column width

- indent or outdent the first line(s) of a paragraph
by a specific amount or relative to the last line
of the previous paragraph.

. Spacing: controls amount of spacing between
lines, above, below, and between paragraphs, and
indents paragraphs from the left and/or right mar-
grns.

. Breaks: controls text separation to

- create page, column, or line breaks

- determine where the first line of a paragraph
will begin

- prevent paragraphs being split over columns or
pages

- keep two paragraphs together.
. Ruling lines: adds ruling lines above or below a

paragraph or draws a box around a paragraph.
. Tabs: adds tabs to a paragraph.
. Special Effects: adds bullets or starts a paragraph

with a big frrst character.
. Attribute Overrides: controls text size and position

for overscore, strike-thru, underline, small text,
superscript, and subscript.

. Paragraph Typography: controls kerning, letter
spacing, spacing between words and lines.

. Add New Tag: creates new paragraph tags.

. Manage Tag List: controls removing or renaming
tags, or assigning tag names to function keys (so

you can tag paragraphs using the text tool).

20



Working with tags

Modifying a tag

1 Click the tags tool p

2 Click a paragraph that already uses the tag you
want to modify, or assign the tag to a paragraph.

The tag name appecffs in the information box.

3 Choose any of the commands in the Tags menu
and select the desired options from the dialog
boxes. See the list on the previous page, or see the
User's Guide for details.)

You can move from one dialog box to another,
without exiting each dialog box. For example, to
move from the Tlpe Specs dialog box to the Align-
ment dialog box:
. Click and press Type Specs to display a pop-up

menu of the commands in the Tags menu, select
the command you want, and release.

The dialog box for that command will appear.

Eaery paragraph using this tag will reflect
the changes you mahe. AII chapters using this
style sheet will be affected, as follows:

. Ifyou saue the style sheet, the changes to this tag
d,re permanently saued in the style sheet.

. If you use Save Style As in the File menu to saue
the style sheet using & new name, the changes to
the tag are saued in a new style sheet, and the old
style sheet and other chapters that use it remain
unaltered.

Adding a new tag

1 Click the tags tool H

2 Select the paragraph(s) you want to tag.
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3 From the Tags list, click a tag similar to the one
you want to create. If a similar tag doesn't exist,
click Body Text. You may also select a similar tag
from the pop-up menu in the Add New Tag dialog
box.

4 Choose Add New Tag from the Tags menu.

The Add New Tag dialog box appears and the tag
you selected clppears next to Tag Name to Copy
From.

5 Next to Tag Name to Add, type a new tag name and
click OK.

The new tag name is added to the Tags list and the
new tag is applied to the selected paragraph(s).

6 With the paragraph(s) selected, use the Tags menu
commands (page 20) to change the tag settings.

Renaming a tag

1 Click the tags tool H

2 Click a paragraph that uses the tag you want to
rename.

3 Choose Manage Tag List from the Tags menu.

The Manage Tag List dialog box appears.

4 Select the tag you want to rename from the list of
tags. You may also select a tag from the pop-up
menu in the Rename Tag dialog box.

5 Click Rename Tag.

The Rename Tag dialog box appears and the tag
you selected appears next to Old Tag Name.

Nofe: You cannot rename the Body Text tag.

6 Next to New Tag Name, type a tag name that is not
already being used and click OK.
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The Old Tag Name is renamed to the New Tag
Name.

7 click oK.

A message appears ashirug if you want to saue chan-
ges made to the style sheet. Remember, if you saue
the changes, it will affect all other chapters using
this same style sheet.

8 If you want to update the style sheet with the
changes you made, click OK. If you want to save
the changes using a new name, click Cancel and
then use the Save Style As option to rename the
style sheet.

Removing a tag

1 Click the tags tool E

Choose Manage Tag List from the Tags menu.

The Manage Tag List dialog box appears. The tag
name for the currently selected paragraph or first
tag is highlighted.

Click the tag you want to remove. You may also
select the tag from the Tag Name to Remove pop-
up menu in the Remove Tag dialog box

Click Remove Tag.

The Remoue Tag dialog box appears telling you
that all paragraphs assigned the selected tag will
be conuerted to Body Text. You can select a dffirent
tag for these paragraphs by selecting another tag
name in the Tag Name to Conuert to pop-up menu.

Click OK.

The tag name is remoued from the Tags list and
the text preuiously assigned to this tag is conuerted
to the tag you specified for Tag Narne to Conuert to.

6 Click OK.
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A message oppears asking if you warut to saue chan-
ges made to the style sheet. Remember, if you saue

the changes, it will affect all other chapters using
the same style sheet.

7 If you want to update the style sheet with the
changes you made, click OK. If you want to save
the changes using a new name, click Cancel and
then use the Save Style As option to rename the
style sheet.

Tagging with function keys

Ifyour keyboard has function keys, you can assign tags to
function keys F5 through F14. You can then tag a para-
graph simply by pressing the appropriate function key,
rather than clicking the tag in the Tags list. To assign
tags to function keys:

Choose Manage Tag List from the Tags menu.

The Manage Tag List dialog box appears.

Click Assign Function Keys.

The Assign Function Keys dialog box appears.

3 Next to each function key, select a tag from the list.

When you finish, click OK to return to the Manage
Tag List dialog box.

Click OK again.

To apply a tag using the function keys, click the
tags tool and the paragraph(s) you want to tag,
then press the appropriate function key. Alterna-
tively, click the text tool, move the pointer within
the paragraph you want to tag, and press the ap-
propriate function key.
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In Ventura Publisher, Iine spacing is an attribute of a
paragraph tag. Instead ofseparating paragraphs by
typing two carriage returns, you use the Spacing com-
mand in the Tags menu to defrne the amount of space be-
tween paragraphs and between lines within a paragraph.

Because fonts are measured in points, you may find it
easier to use points when setting line spacing. For ex-
ample, if a font is 10 points, you could use 12 point inter-
line spacing to have 2 extra points between lines of a
paragraph and use 12 points below the paragraph to cre-
ate the effect ofan extra carriage return.

To set line spacing:

3

4

1 Click the tags tool E

Click the paragraph.

Choose Spacing from the Tags menu.

The Spacing dialog box appears.

Change the following options, as needed (See the
User's Guide for more information.):
. Above/Below: to set the minimum space above

and below a paragraph if more than inter-line
spacing is desired.

. lnter-line: to change the space between the base
ofthe characters on one line and the base ofthe
characters on the next line.

. lnter-paragraph:to add space between para-
graphs tagged with either the same tag or tags
that have identical inter-line space.

5 Click OK.

Paragraph indentation is defrned in a paragraph tag. To
indent an entire paragraph from the left or right margin,
use Spacing in the Tags menu to define the amount of
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space. To indent the first line of a paragraph, use Align-
ment in the Tags menu.

Note: To create indented, numbered paragraphs like the
steps shown below, use two tags and the Break command
in the Tags menu. For the step number tag, set the Line
Break option to Before. For the step text tag, set the Line
Break option to After. Specify the amount of indentation in
the Spacing dialog box, using the ln From Left option. (See

the (Jser's Guide for more information.)

lndenting an entire paragraph

1 Click the tass tool P

2 Click the paragraph.

Choose Spacing from the Tags menu.

The Spacing dialog box appears.

At the ln From Left or ln From Right text boxes,

type the amount of space you want to indent the
paragraph, for example, 0.5 inches. The measure-
ment rrrler icon is a pop-up menu from which you
may select: picas and points, points, inches, or cen-

timeters.

5 click oK.

lndenting the first line of a paragraph

1 Click the tags tool E

2 Click the paragraph.

Choose Alignment from the Tags menu.

The Alignment dialog box appears.

Click the First Line pop-up menu and select lndent.
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5 Next to Width, type the amount of space you want
to indent the paragraph, for example, 0.5 inches.
The measurement ruler icon is a pop-up menu
from which you may select: picas and points,
points, inches, or centimeters.

6 ctick oK.

When you load text in the base page, Ventura Publisher
automatically paginates the document by adding pages,
as needed. However, you may want to create a new tag so
you can choose where to begin or end a page without af-
fecting any other tags in the style sheet.

b

6

L ctick the tags tool @

Click the paragraph you want to have begin or end
the page.

Optional - To create a new tag that always ends
or begins a page, choose Add New Tag from the
Tags menu. Then type a name for the tag (such as,
New Page) and click OK.

Choose Breaks from the Tags menu.

The Breaks dialog box appears with the curcent set-
tings for the tag.

For Page Break, select After from the pop-up menu
to have the paragraph end the page, or select
Before to have the paragraph begin a new page.

Click OK.

Click a paragraph with the new tag wheneuer you
want to force a page breah,.

27



Desioning a style sheel

Designing a style sheet

This section contains guidelines for creating a new style
sheet. The order ofthe steps presented here ensures that
you do not overwrite any style sheets or chapters you pre-

viously designed. Depending on your needs, some steps
may be optional. For a list of settings stored in the style
sheet, see page 32.

Draw a sketch showing how the page should look.
Include columns, margins, vertical rules, paper
size, page orientation, headers and footers' etc.

Optional - Choose New Chapter from the File

menu to start a new chapter. (If a chapter is open,
you will have to choose Close before opening a new
chapter.)

Choose Switch Style from the File menu to load an
existing style sheet or "blank" (Default) style
sheet. Or, choose Open Chapter from the File menu
to open a chapter with a style sheet similar to
what you want.

Many people find it easier to modify an existing
design thq,n to create a completely new style sheet.

Use the View menu to set screen display options. If
a check mark ({) is next to the option, the Show op-

tion is currently active.
. Show Rulers: shows rulers at the top and left

edges of the screen. (Use Set Rulers to change
ruler units.)

. Show Column Guides: shows the outline of each
column or page margins.

. Show Tabs & Returns: shows visual markers for
tabs, non-breaking spaces' line breaks, para-
graph marks, cross references, equations, etc.

. Show Loose Lines: highlights lines that exceed

the Maximum Space Width option in the Para-
graph Typography dialog box.
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Use the following Chapter menu commands to set
up the page layout, ifneeded:
. Page Size & Layout: changes the physical page

size, orientation, and formatting (single or
double-sided pages).

. Chapter Typography: changes widow and orphan
line settings, controls kerning, vertical justifrca-
tion within and around a frame. (See the User's
Guide for more information.)

. Footnote Settings: controls chapter footnote for-
matting. (See the User's Guide for more informa-
tion.)

. Auto-Numbering: automatically inserts section
numbers before selected paragraphs. (See the
User's Guide for more information.)

Nofe: The information for headers and footers is
not stored in the style sheet. These commands are
used later when you create a chapter frle.

Click the arrow toot E and the base page or
frame. From the Frame menu, choose Margins &

Columns to change the base page or frame settings:
. Settings for: places different margins and

columns on left and right pages.
. Margins: changes the top, bottom, left, and right

margins.
. Column Widths/Gutters: selects the number of

columns and changes the width of each column
and the space between columns.

If you want the left page to be a mirror image of the
right page, click Copy after you define the settings
for one of the pages. You must select Double in Page
Size & Layout. If you want left page settings to be

different from those on the right page, set the Mar-
gin & Columns for the left page also.

Nofe; The settings for frames that you draw are
stored in the chapter file, not the style sheet.

Optional - Use the following Frame menu com-
mands to add ruling lines to the page. (See the
User's Guide for more information.)

7
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Vertical Rules: to draw ruling lines in the
column gutters.
Frame Rules: to draw ruling lines above, below,
or around the base page or frame.

8 From the File menu, choose Save Style As to save
the style sheet under a different name. Tlpe a new
name for the style sheet, then click Save.

This step ensures that the style sheets that came
with Ventura Publisher will always remain un-
changed. If you saue the chapter without renaming
the style sheet, the original style sheet file is ouer-
writteru to reflect the changes you made.

I Click the arrow toot E and the base page or
frame. From the File menu, choose Add Text to add
a text frle (if a text file isn't loaded already).

This step giues you sample text to format as you
make changes to the style sheet.

10 Choose Save As from the File menu to create a new
chapter. TVpe a new name for the chapter, then
click Save.

Ifyou opened a chapter in step 3, this ensures that
the original chapter remains unaltered. Also, if you
saue the chapter under d rLew name, you can then
saue additional changes to your style sheet by
choosing Save from the File menu.

1l Click the tags tool E"ra then start adding or
modifying tags, depending on the paragraph at-
tributes you need for your style sheet. Give special
attention to Body Text, because the format for this
tag provides the foundation for the overall design.

Choose Tag menu commands to define tag settings.
The most commonly changed settings are:
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. Type Specs: to specify typeface, size, and style.

. Alignment: to specify alignment,iustification, in-
dent, or outdent for a paragraph.

. Spacing: to specify paragraph and line spacing,
and indent the paragraph from the margins.

. Breaks: to specify page, column, line, or para-
graph breaks.

. Ruling Lines: to add lines above, below, or
around a paragraph.

. Tabs: to add tabs to a paragraph.

. Special Effects: to add bullets or a big first char-
acter.

To add a new tag or modify a tag, see page 21. For
a list of menu commands, see page 20.

You can use the Apply button to preuiew your chan-
ges on the current page before exitirug the dialog
box. Changes ure immediately reflected in the
tagged paragraph. If you don't like what you see,

change it.

Choose Save from the File menu.

Your changes to the chapter and the style sheet are
saued.

Optional - Choose Manage Tag List from the Tags
menu to do the following:
. Print the style sheet specifications to a frle
. Remove unused tags
. Rename tags
. Assign tags to function keys to speed up tagging.

After you modify the tags, a message appears, as-
king if you want to saue the changes. Click Saue to
saue your changes. (For more information about
Manage Tag List, see the User's Guide.)

Optional - Use the following procedure to create
a new chapter fiIe with the style sheet you just
designed.
. Choose Add Text from the File menu to load a

different text fr1e.

. Click the base page, and then select the file you
want from the Files list (this loads the file in
the base page or selected frame).

. Optional - Choose Headers & Footers from the
Chapter menu to define headers and footers for
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the chapter. Headers and footers are stored
with the chapter file. The Z-Header and
Z-FooLer tags, however, are stored in the style
sheet. (See page 33 for more information.)

. Choose Save As from the File menu to save the
chapter under a new name.

Menu selections stored in style sheet

. All paragraph tag settings (Tags menu)'

. Margin & Column settings, ruling lines, and back-
ground for the base page (Frame menu). Margin
and column settings for frames you draw are
saved with the chapter, not the style sheet'

. Page Size & Layout settings (Chapter menu).

. Widow & Orphan settings (Chapter menu, Chap-
ter Typography command).

. Auto-Numbering settings (Chapter menu).

. The printer width table name (File menu,
Manage Width Table command).
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Headers and footers

Headers and footers (and page numbers) are created by
using the Headers & Footers command in the Chapter
menu. Headers and footers place information at the top or
bottom ofevery page. Ifneeded, you can turn them offfor
a selected page.

The Set Numbering command (Chapter menu) sets the
page number style (such as 1, i, I, one, One, ONE, a, or A)
and the starting page number (to start with a number
other than one). See tl:re User's Guide for more informa-
tion about headers and footers.

The following procedures explain how to generate headers
and footers, and then update number counters.

Ventura Publisher provides codes to automatically insert
tag names, chapter numbers, page numbers, and other
items in headers and footers. For example, imagine you
want to create a footer with the main heading, the docu-
ment name, and the chapter and page number. Instead of
typing all the information word for word, use the tag
name, chapter number, and page number codes to auto-
matically put information in a footer, as shown below.

No/e: Header and footer definitions are stored in the chap-
ter file, not in the style sheet. However, the tag settings
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for Z_Header and Z-Footer are stored in the style sheet,
because they are tags.

Choose Headers & Footers from the Chapter menu.

The Headers & Footers dialog box appears.

Specify which header or footer you are setting by
clicking the left icon for the header or the right
icon for the footer. Then click the right or left page
icon.

Next to Usage, click On to put the header or footer
on the page.

Click Left, Center, or Right, depending on where
you want the header or footer to appear on the
page. (Ifnecessary, you can define all three posi-
tions for a header or footer.)

Optional - To automatically print information in
the headers and footers, select one or more of the
following option buttons:
. Chap #: print the current chapter number. The

code displays as [C#].
. Page #: print the current page number. The

code displays as [P#].
. First Match: find the first occurrence of a tag on

the page, and insert its text. Ifthe tag doesn't
occur on the page, the text inserted on the
preceding page is used. The code displays as
[<tag name]. (You must delete the words "tag
name" and type your tag's name between the
brackets.)

. Last Match:find the last occurrence of a tag on
the page, and insert its text. If the tag doesn't
occur on the page, the text inserted on the
preceding page is used. The code displays as

[>tag name]. (You must type your tag's name be-
tween the brackets.)

To manually add text, move the text cursor to the
appropriate text box, click to mark the text inser-
tion point, and then type the text.
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No/e; You can use the Text Attr. option to assign
bold or a different font size to the headers or
footers. (For more information, see the User's
Guide.)

7 Optional - If you would like the header or footer
to appear on the facing page in a mirror image
position, click Copy. Otherwise, set left and right
headers separately.

8 Click OK.

Headers and lor footers will be placed on euery
page in the chapter and are automaticct'lly assigned
the tags Z-Header and Z-Footen You can turn
them off on any page by choosing Show Page
Header or Show Page Footer in the Chapter menu.

Note: If you inserted the lP#l or lC#l code in your
headers or footers and want to start page or chap-
ter numbering with a number other than one, up-
date chapter and page counters as described below.

Updating chapter and page counters

The Set Numbering command in the Chapter menu lets
you select a style for numbering your chapters and pages.
It also lets you specify the starting number, if you need to
use a number other than one. You can also use Update
Numbering to number tables and figures. See the User's
Guide for details.

Note: If you want to start counting from one with Arabic
style numbers, you don't need to change the counters.

To update chapter and page counters:

Go to the page where you want to start number-
ing, usually the first page of a chapter.

Choose Set Numbering from the Chapter menu.

The Set Numbering dialog box appears.

Next to Counters, select one of the following op-
tions:
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Chapter: to choose the chapter number format
and specify the chapter number.
This Page: to choose the page number format
and specify the page number in the middle of a
chapter.
This Table: to choose the page number format
and specify the page number of the table.
This Figure: to choose the page number format
and specify the page number of the figure.
lnitial Page: to change the page number begin-
ning on the first page in a chapter, or to start
numbering with the frrst page of the first chap-
ter in a publication (if you use the Manage Publi-
cation Renumber option in the File menu).
lnitial Table: to change the page number begin-
ning on the first table in a chapter.
lnitial Figure: to change the page number begin-
ning on the first figure in a chapter.

Next to Format, select the numbering style you
want to use from the pop-up menu.

The new number style appears in the Format box.

Next to Update Method, select one of these options:
. Previous Number + 1:to automatically start

numbering from one. Or, if you create a publica-
tion, you can use the Renumber option in the
Manage Publication dialog box, to continue num-
bering from the previous chapter. After creating
the publication, click Renumber in the Manage
Publication dialog box to begin renumbering. (If
there is a problem, check to be sure that both
This Page and lnitial Page are set to Previous
Number + 1 in each chapter of the publication.)

. Restart Number: to start counting at a number
other than one.

If you selected Restart Number for the update
method, type the new page number.

Repeat steps 3 through 6 for each counter you
want to update.

8 Click OK.
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Text editing

It is easier to edit text when the Tab and Return symbols
are displayed. (Choose Show Tabs & Returns from the
View menu.)

I Click the text tool E

Click the pointer where you want to insert the text.

The blinh,ing I symbol marks the text insertion
point.

Begin typing. Use the delete (backspace) or del

keys to correct typing mistakes. It is suggested
that you use only one space after periods and
colons, and one return between paragraphs, to
minimize white space in your document.

1 Click the text tool E and use one of the following
methods:
. Click the pointer after the text that you want to

delete, and press the delete (backspace) key.

Each time you press the delete (backspace) key,

one character to the left of the insertion point is
deleted.

. Click the pointer before the text you want to
delete, and press the del keY.

Each time you press the del key, one character to

the right of the insertion point is deleted.

. Highlight the text you want to delete by point-
ing to the beginning of the text, holding down
the mouse button, and dragging the pointer to
the end of the text. Then, release the mouse but-
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ton and choose Cut Text from the Edit menu or
hold down the Command key and press the X
key.

The highlighted text is deleted. The most recently
deleted text is stored in the Clipboard and can be
inserted anywhere in the document by selecting a
position and choosing Paste Text from the Edit
menu or hold down the Command key and press
the V h,ey.

No/e; You can also use the delete key to delete
highlighted text; however, if you want to recover
the deleted text you must choose Undo Typing
from the Edit menu or hold down the Command
key and press the Zkey. The commands dis-
cussed above will not recover text that is deleted
using the delete key.

I Click the text tool E

2 Highlight the text you want to move or copy by
pointing to the beginning of the text, holding down
the mouse button, and dragging the pointer to the
end ofthe text.

Choose either Cut Text (to move text) or Copy Text
(to copy text) from the Edit menu. (Or hold down
the Command key and press the X key to cut text,
or hold down the Command key and press the C
key to copy text.)

The text is either copied or cut (remoued) from the
chapter and temporarily stored in the Clipboard.
Only the most recently copied or remoued text is
stored.

Point to where you want to insert (paste) the text
and click to mark the insertion point.

Choose Paste Text from the Edit menu or hold
down the Command key and press the V key.

The text is inserted (pasted) into your document.
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To replace the text and pictures currently on the screen
with the last saved version ofthe chapter:

1 Choose Revert to Saved from the File menu.

This message appedrs:

lliscard chEnqes to lhis chapter and
reuerl to the preuiouslg sEued
uersion?

t- cm"a

Click OK.

All changes you made since the last time you saued
are discarded. The original chapter file is reloaded.

39



Working with frames

Working with frames

Frames hold pictures or text. If you're drawing frames for
pictures, your primary Frame menu command will be Size
& Position. If you're drawing frames for text, your primary
Frame menu command will be Margins & Columns.
Remember that the base page is also a frame; you can use
the Frame menu to change its attributes.

You may find it easier to work with large frames using
one of the reduced view commands in the View menu.

2

oo

4

40

1 Click the frame tool E

Point to the position where you want the top left
corner of the frame to begin.

The pointer changes to T- indicating you are
ready to draw a frame.

Hold down the mouse button while dragging the
cursor to the right and downward to where the
frame wiil end. Then release the mouse button.
Handles (little square boxes along the inside edges
of the frame) indicate the frame is selected and can
be filled with text or a picture.

Optional - If you plan to load text in the frame
you created, use the Margins & Columns and Frame
Typography commands in the Frame menu to set
the format for text within the frame. Use the Size
& Position command to set the Flow Text Around
characteristic of the frame, and to set the exact
size and location of the frame. (See page 47.)
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Ventura Publisher provides three ways to select frames.
You can select a single frame, multiple frames, or frames
that are hidden behind other frames.

1 Click the arrow toot E

Point to the frame you want to select and click the
mouse button.

Handles along the edge of the frame indicate that
the frame is selected.

To select multiple frames, point to the next frame
you want to select, hold down the Shift key, and
click the mouse button to select the frame. Con-
tinue to hold down the Shift key and click to select
other frames on the page.

Handles along the inside edges indicate that the

frames are selected. "Multiple" appears iru the infor-
mation box.

Nofe; Like single frames, multiple frames can be

cut (removed), copied, and pasted.

Selecting a hidden frame

1 Ctick the arrow toot E

Point to the frame that is covering the frame you
want to select.

Hold down the Command key and click the frame.

Handles along the inside edges of the frame indi'
cate the frame is selected. A description of the

frame's contents dppea.rs in the information box.

If there are several layers of frames, keep clicking
the mouse button until the desired frame is
selected.
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C'

1 Clickthe arrowtoot E

Click the frame you want to cut (remove).

Handles along the inside edges of the frame indi-
cate the frame is selected.

Choose Clear Frame from the Edit menu.

The frame and its contents are cut (remoued).

The Cut, Copy, and Paste commands in the Edit menu
copy and move frames from one page or chapter to
another.

Click the frame you want to copy or move.

Handles on the inside edge of the frame indicate
the frame is selected.

From the Edit menu, choose either Copy Frame (to
copy a frame) or Cut Frame (to move a frame).

A copy of the frame and its contents are temporari-
ly stored in the Clipboard.

Go to the page where you want to paste the frame,
then choose Paste Frame from the Edit menu.

A copy of the selected frame is pasted on the page.
Ifboth the copy and the original are located on the
same poge, they will ouerlap. To see them both,
click one and drag it away from the othen

No/e: You can also use the above procedure to copy
or move a frame from one chapter to another. After
copying or cutting the frame, open another chap-
ter, and then paste the frame on any page.

1 Click the arrow toot E
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Removing a file from a frame

1 Click the arrow toot E and the frame containing
the frle you want to remove.

Handles along the inside edges indicate the frame
is selected. The file name appears in the informa-
tion box.

2 Choose Empty Frame from the Frame menu.

The file is remoued, which leaues the frame empty.
You may either cut the frame or add d ruew file to
the frame.

Noie; If you want to remove the file from the Files
list as well as from the frame, use the Remove File

option in the Manage Files dialog box.

Anchoring is used to keep a frame on the same page as

the text that references it. Anchoring a frame is a two-
step process. First, create a frame anchor using the
Anchors & Captions command in the Frame menu. Next,
use lnsert Special ltem in the Text menu to mark a place in
the text where the frame will be anchored. Then, when
you make editing changes, use Re-Anchor Frames in the
Chapter menu to automatically reposition the frame with
the text to which it is anchored.

Creating a frame anchor

1 Click the arrow toot E and the frame you want
to anchor.

Handles along the inside edges indicate the frame
is selected.

Choose Anchors & Captions from the Frame menu.

The Anchors & Captions dialog box appears.

3 Next to Anchor, type a name for the anchor.
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Nofe; When naming anchors, each name must be
unique. Choose a naming convention that is easy
to remember. For example, use the file name of the
text or picture in the frame.

4 Optional - If you want the frame to appear with a
caption, select the position for the caption from the
Caption pop-up menu. Then type the caption text
next to Label. (A frame does not have to be
anchored to display with a caption.)

5 Click OK.

Inserting an anchor into text

2

3

4

b

6
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I Click the text tooi E

Click the pointer in the text where you want to
anchor the frame (for example, at the end of a
paragraph). You can also anchor a frame to a para-
graph symbol between paragraphs.

Choose lnsert Special ltem from the Text menu.

A sub-menu appears.

Select Frame Anchor.

The Insert Anchor dialog box appears.

Tlpe the name of the anchor you created for your
frame. (If you insert the text anchor immediately
after naming the frame, the anchor name will aI-
ready appear next to Frame's Anchor Name.)

Select one of the following anchor positions:
. Fixed, On Same Page as Anchor: if the frame

moves to a new page, the frame occupies the
same relative position on the new page.

. Relative, Below Anchor Line: frame is positioned
directly below the anchor line.

. Relative, Above Anchor Line:frame is positioned
directly above the anchor line.



Working with frames

. Relative, Automatically At Anchor:frame is posi-
tioned at the anchor position. (Use this option to
insert graphics inside a line of text.)

Click OK.

The anchor is inserted into the text at the text inser-
tion point. The anchor position is indicated by a de-
gree symbol ().

Re-anchoring a frame

After a chapter has been edited, you'll need to use Re-
Anchor Frames in the Chapter menu to reposition the
frames correctly with the text to which they are anchored.

I Choose Re-Anchor Frames from the.Chapter menu.

2 Select This Page Only to re-anchor the frames on
the current page, or selectAll Pages to re-anchor
all the frames in the chapter.
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Pictures and graphics

Picture files may be image or draw type files. See page 69
for a list of compatible file types.

You may frnd it easier to work with large frames by using
one of the reduced view commands in the View menu.

1 Click the arrow toot E then either:
. Draw a frame (see page 40), or
. Click an existing frame.

Handles d.ppeclr along the inside edges of the frame
to indicate the frame is selected.

Choose Add Picture from the File menu.

The Add Picture dialog box appears.

D People Irlose
D People (full) Tltt
D Soilboat PICT

rite tgpe: l--iiiTlairautEl
n l{}+otil! lli !'ll:ltanstlttl

F Hard 0isk

t filal__-l

-irr,N 
.l

t open --l

t- ca.nxrr l

n edd Mulliple
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Select the following:
. File Type:to display all fiIes of a particular type,

select the drawing fiIe type used to create the
file (refer to the list on page 69.)

. ldentify by PC Extension: to display files with
their PC extensions. Use this for drawing frles
that have been created on an IBM PC or com-
patible.

. Add Multiple:To add more than one file to the
Files list.

If necessary, change the folder and./or drive to lo-
cate the file or folder you want.
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5 If necessary, open the folder that contains the file.

6 Select the fiIe you want to load. Use the scroil
bars, if necessary, to display the name of the file
you want.

Click Open.

Messages appear indicating the picture file is being
loaded and hyphenated.

If you selected a base page or frame, the picture file
is loaded into the base page or frame' If you did not
select a frame, the filename is added to the Files
list and is auailable for adding to a frame.

If the Add Picture dialog box is displayed, click
Done to return to the working area when you've
finished adding files.

The ft.les you select appear in the Files list.

To add a picture file from the Files list to a frame,
click the arrow tool, and the frame that will con-

tain the picture, then select the file name from the
Files list.

10 Optional:
. Choose Size & Position from the Frame menu to

size and position the frame (see the next sec-

tion).
. Choose Scaling & Cropping from the Frame

menu to adjust the picture within the frame
(see page 48).

. Choose Margins & Columns from the Frame
menu to adjust the frame margin. This provides
a blank buffer spacebetween the picture image
and the frame edge.

1 Click the arrow toot E

2 Click a frame.
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Hand.Ies oppear along the inside edges of the frame
to irudicate the frame is selected.

Choose Size & Position from the Frame menu.

The Size & Position dialog box appears.

Optional - Change the placement of the frame by
adjusting the current Left and Top values of the
frame.

These numbers refer to the distance of the top left
corner of the frame from the top left corner of the

physical page.

Optional - Change the frame size by modifying
the current Frame Width and Frame Height values.

6 Optional - Increase the white space around the
outside of the frame by modifying the current
Horiz. Padding and Vert. Padding settings. (To add

white space to the inside of the frame, use the Mar-

gins & Columns command.)

1 Click the arrow toot E

Click a frame.

Handles appear along the inside edges of the frame
to indicate the frame is selected.

Choose Scaling & Cropping from the Frame menu,
or double-click on the picture.

The Scaling & Cropping dialog box appears.

Optional - Scale the picture inside the frame by
selecting one of the following Picture Scaling op-

tions:
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. Fit in Frame: adjust the picture automatically to
fit the size of the frame.

. By Scale Factors: adjust the picture size precise-
ly, independent of the size of the frame.

Note: For information on cropping pictures that
are scaled by factors, see the User's Guide.)

5 Optional - Select one of the following Aspect Ratio
options:
. Maintained: maintains the picture's original

height-to-width aspect ratio as the frame is
made larger or smaller. If you select By Scale
Factors, the Height will be calculated automat-
ically from the Width you enter. If you select Fit
in Frame, the Height and Width are calculated
automatically.

. Distorted: stretches the picture to frll the entire
frame (minus the frame margins) or to use the
scale values you entered. Ifyou select By Scale
Factors, type the exact Pict. Width and Pict.
Height you want for the picture. If you select Fit
in Frame, the picture assumes the height and
width settings for the frame and fills the frame.

6 Click OK.

Arrow - select any frame or graphic object
created in Ventura Publisher.

Box text - lets you draw a box and then put
text in it. (Use the text tool to type the text.)
This is useful for labeling pictures or creat-
ing other callouts. You can specify line thick-
ness around the box and background (the
default is none) using the Line and Fill At-
tributes commands in the Graphics menu.
The text is automatically assigned a tag
called Z-Boxtext, but you can assign box text
any tag in the Tags list.

Rectangle - draw and stretch any size box
(rectangle or square). Use the Fill Attributes
command in the Graphics menu to select a
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shade pattern and fill color. Use the Line At-
tributes command to modify the line thick-
ness around the rectangle.

Rounded rectangle - draw and stretch any
size box (rectangle or square) with rounded
corners. Use the FillAttributes command in
the Graphics menu to select a shade pattern
and fill color. Use the Line Attributes com-
mand to modify the line thickness around
the rectangle.

Oval - draw and stretch any size circle or el-
lipse. Use the FillAttributes command in the
Graphics menu to select a shade pattern and
fill color. Use the Line Attributes command to
modify the line thickness around the oval.

Line - draw and stretch lines horizontally,
vertically, or diagonally. Use the Line At-
tributes command in the Graphics menu to
set line thickness and add arrows to the line
ends.

Drawing graphics

Graphic tools are used to draw lines, rectangles, circles,
and box text on any page in your document. When you
draw a graphic, the graphic is "tied" to the frame that is
currently selected. You can draw either inside or outside
the selected frame boundaries.

To ensure that a graphic is always tied to the text or
image it references, place the text or image in a frame.
Then click that frame before you draw the graphics.
Thereafter, if the frame is cut, copied, or moved, the
graphic tied to the frame will also be cut, copied, or
moved.

To draw a graphic:

Click the frame to which the graphic will be "tied."

2 Click the Graphic tool you want.
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3 Position the pointer in the working area and hold
down the mouse button as you drag the pointer to
dradstretch the graphic.

If you hold down the Shift key while you draw, the
object's proportions are constrained. For exannple, a
line will be horizontal, uertical, or at a 45 degree
angle; a rectangle will always be square; a circle
will be round, not elliptical, etc.

4 Optional - Use the commands in the Graphic
menu to change the line and fill attributes of your
graphic.
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Prelerence settings

Use Set Preferences in the Edit menu to control system
settings. Your selections become are applied immediately
and become the default settings the next time you start
Ventura Publisher.

Choose Set Preferences from the Edit menu.

The Set Preferences dialog box appears with the

currerzt settings.

Select the options you prefer. The following list
briefly describes the Set Preferences options:
. Text to Greek: controls the point size below

which text is "greeked" (shown by a gray band
rather than by the actual characters)' Greeking
reduces the time needed to redraw the screen.

. On-Screen Kerning: turns screen kerning on or
off.

. Auto-Adjust Line Spacing: controls inter-line
spacing when you change font sizes.

. Convert " and - - : convert " to the real quotes

and - - to the EM dash (-) for word processing
text frles that are loaded in Ventura Publisher.

. Keep Backup Files: controls whether or not to
create backup files for the chapter frle, style
sheet, and all associated text files'

. Decimal Tab Char: lets you change the ASCII
tab-align character for decimal numbers.

When you are finished, click OK.
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The table feature lets you easily create and modify virtual-
ly any type of table. The following illustration shows the
parts of a table.

Columns Irl

Nofe: You can place tables in either the base page or a
frame you draw. If you draw a frame for a table, click the
text tool, and click inside the frame. Then follow the steps
below.

I Click the table tool E
The pointer changes to a plus sign (+).

2 Click the pointer in the paragraph that the table
will precede.

A horizontal line appears where the table will be in'
serted.

3 Choose lnsert New Table from the Tables menu.

The Insert Table dialog box appears.
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4 Select the options you want for the table. The fol-
lowing list describes the available options:

Rows/Columns:Type the number of rows and
columns you want in your table.
# of Header Rows:Available only if Allow Break
Across Pages is ON. Type a number to specify
the number of rows that contain header informa-
tion. The header information will then automat-
ically be duplicated at the top ofthe table on
any additional pages.

Allow Break Across Pages: Select to let part of
the table break to the next page or column if it
becomes too large to fit entirely on the current
page. Do not select if you wish the entire table
to move to the next page, as size necessitates.

Box Around, Horizontal Grid, and Vertical Grid:
Turn the outside box line, horizontal lines, and
vertical lines off or on. You can change the line
attributes for each by typing a new tag name.

OverallWidth: Controls the width of the entire
table. If you select Column Width, the table will
fit into the current column width. If you select
Custom, type the custom width and select the
Alignment. The total width of the table can be up
to the width of the style sheet column. You can
use the ruler icon to change measurement units.
Alignment: Available only if Width is set to Cus-
tom. The available settings are Left, Center,
Right, and lndent. If you select lndent, type the
amount to indent the table, relative to the cur-
rent column.
Space Above/Below:Adjusts spacing above and
below your table. You can use the ruler icon to
change measurement units.
Between Rows/Between Columns: Adjusts spac-
ing between the cells to provide space between
text in adjacent cells. You can use the ruler icon
to change measurement units.
Vertical Justification: Adjusts the amount of
space at top (above) and at bottom (below) of
table that can be used for vertical justifrcation
in documents that are vertically justified. (See

the User's Guide for more information.) You can
use the ruler icon to change measurement units.
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5 When you have finished selecting options, click OK.

The table appears on the screen.

To enter text, click the text tool, click in a cell, and
type text. As you type, the cell will be enlarged ver-
tically (if necessary) to accommodate all the text.
Only one paragraph is allowed in a cell;to move
the text down one line, hold down the Command
key and press Return. You can use the cursor keys
to move the cursor within a cell and to adjacent
cells. You can also cut, copy, and paste text in cells.

Use the tags tool to tag text within the table or to
change existing tags.

Optional:
. If you need to change the width of columns, see

Setting column widths on page 57.
. To create a heading cell that extends across

several columns or down several rows, see Join-
ing and Splitting cells on page 59.

After creating a table, you can edit it by clicking the table
tool and the table, then use the commands in the Table
and Edit menus. When changing the width of a table's
column, you can use either the Table menu or the mouse
plus the Option key.

Editing tables using the Edit menu

With the table tool and table selected, the Edit menu con-
tains commands that let you:

. Cut (remove) or copy rows, columns, or tables

. Paste rows, columns, or tables

Cutting/copying rows, columns, or tables

With the table tool selected, position the pointer in
the upper left corner of the columns, rows, or table
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you want to cut or copy. Then hold down the
mouse button and drag the pointer to the bottom
right corner of the columns, rows, or table.

An outline surrounds the selected colunlns, rou)s,
or table.

Choose either Cut Row/Column or Copy
Row/Column from the Edit menu.

A messsage oppears asking if you want to cut or
copy o. row or column from the current location in
the table.

Click either Row(s) or Column(s), or Cancel,
depending on what you want to do.

The selected row(s), column(s), or table is cut or
copied to the Clipboard (or the command is can-
celled).

Pasting rows, columns, or tables

After you have cut or copied one or more rows or columns,
you can paste the copies into another location in the same
table or a different table. You can also paste entire tables
in the same or different document.

1 Wittr the table tool selected, point to the location in
the table where you want to insert the rows or
columns, or the location in the text to insert the
copied table, then click.

A uertical bar marks the location

Choose Paste Row/Column from the Edit menu.

If you are pasting rows or columns, a dialog box ap'
pears. Ifyou are pasting a table, the table appears
at the selected location.

To frnish pasting rows or columns, click Paste in
the dialog box.

The rows or columns are pasted at the location you
selected.
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Editing table settings

To edit the table settings you selected when you created- the table, use the following steps.

No/e.'You cannot directly change the number of rows or
columns in the Edit Table dialog box. To add rows or
columns to the table, use the Row and Column commands
described in the next section.

1 With the table tool selected, click anywhere on the
table you want to edit.

The table is highlighted where you clicked.

2 Choose Edit Table from the Table menu.

The Edit Table dialog box appears showing the cur-
rent table settings.

3 Change the settings as needed and click OK.

The table is redrawn using the new table settings.

Editing tables using the Table menu

The Tables menu commands let you edit tables in your
chapter. These commands let you:

. Set column widths

. Set background tint for a cell

. Insert rows and columns

. Join and split cells

. Set rule thickness

Setting column widths

The two ways to set column widths are: use the pointer or
use Column Widths in the Tables menu.

To set the column width using the pointer:

I With the table tool selected, point to the right bor-
der of the column you want to change.
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2 HoId down the Option key and the mouse button,
and drag the outline ofthe border to the desired
width. Then release the mouse button.

To set column width using the Column Widths command:

With the table tool selected, point to any location
in the column, and click the mouse button.

The location is highlighted.

Choose Column Widths from the Tables menu.

The Table Column Widths dialog box appears.

For Column Number, click one of the arrows on
either side of the number box until the box dis-
plays the number of the column you want to
change.

For Width Setting, select one of these options:
. Variable: sets the column width as a percentage

of the total space occupied by all the columns.
(Refer to the User's Guide for more information.)

. Fixed: sets a fixed column width in the active
units of measure which can be changed using
the measurement ruler icon.

Nofe; You can use a combination of fixed and vari-
able width columns in one table.

Tlpe a value in either Variable Width or Fixed
Width (depending on the option you selected).

6 Repeat steps 3-5 to set other column widths.

7 Click OK.

Setting the backglound tint for a cell

1 Wttr the table tool selected, select the cell(s) you
want to tint by holding down the mouse button
and dragging the pointer from the top left corner
ofthe cell(s) to the bottom right corner ofthe
cell(s).

An outline sutounds the cell(s).

4

58



Tables

2 Choose Cell Background from the Tables menu.

The Cell Bachground dialog box appears.

3 Select a color and pattern.

4 ctick oK.

The tint is applied to the selected cell(s).

Inserting rows and columns

1 With the table tool selected, point to where you
want to insert the row or column in the table, and
click.

The location is highlighted.

2 From the Tables menu, choose lnsert Row or lnsert
Column.

3 Click lnsert to insert the row or column.

The row or column is inserted.

Joining and splitting cells

To join several cells into one cell or to split a previously
joined cell into its original component cells, follow these
steps:

1 With the table tool selected, select the cells to be
joined or split by holding down the mouse button
and dragging the pointer from the top left corner
ofthe first cell to the bottom right corner ofthe
last cell.

An outline surrounds the cell group.

2 From the Tables menu, choose Join Cells (to con-
nect several cells) or Split Cells (to divide a joined
cell).

The cell group is joined or split, depending on the
command you chose.
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Setting ruling thickness

You can change the thickness of any ruling line between
cells with the rule commands in the Tables menu. You
can also change the ruling line around the table with the
Edit Table command in the Tables menu.

1 With the table tool selected, select the ruling
line(s) you want to change by clicking on a line or
holding down the mouse button as you drag the
cursor over several cells.

The line(s) is highlighted'

2 Select one of the rules commands in the Tables

menu:
. Normal Rules: restore the default line thickness

specified in the Insert Table dialog box'
. Hidden Rules: use hidden ruling lines.
. Single Rules: use single ruling lines.
. Double Rules: use double ruling lines.
. Thick Rules: use thick ruling lines.
. Custom Rules: use one of the two generated tags:

- Z-SINGLE: use single ruling lines
- Z-DOUBLE: use double ruling lines.

The selected attribute is applied to the ruling
line(s).
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Cross references

The cross reference command lets you reference text, pic-
tures, tables, etc. that appear elsewhere in the document.
A cross reference is any reference to a page, chapter, fig-
ure, table, caption, variable text, or section number. The
cross reference command can be used to automatically cre-
ate and update these references. This frees you from
manually updating page numbers, etc., when pictures and
text move during editing.

Cross referencing is a three step process; 1) Mark the loca-
tions you want to reference; 2) Insert cross reference
entries in the text where you want the references to ap-
pear; 3) Generate the cross references using the Renum-
ber option in the Manage Publication dialog box.

You refer to a location that you want to reference in a
document by assigning a name to it. The location can be
either a place in the text or a frame. The procedure for
marking each type of location is described below.

Marking a place in the text

2

3

4

b

1 Click the text tool E

Click in the text where you want the reference
(usually after a word, sentence, or paragraph).

Choose lnsert Special ltem from the Text menu.

A sub-menu dppears.

Select Marker Name.

The Insert Marker Name dialog box appears.

Next to Marker Name, type a name for the location.
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6 Click OK.

If Show Tabs & Returns is ON, a degree symbol ( ")
oppeors at the text insertion point to indicate the
presence of a marker, and Marker Name appears iru
the information box.

Marking a frame

Rather than inserting a marker in the frame, give it a
frame anchor name by using the Anchors & Captions com-
mand.

o
dD

4

2

1 Click the arrow tool E

2 Click the frame you want to reference.

Choose Anchors & Captions from the Frame menu.

The Anchors & Captions dialog box appears.

Next to Anchor, type a name for the frame.

5 Click OK.

After you have marked the location you want to reference,
insert a cross reference entry where you want the refer-
ence to appear. The reference can refer to a page, chapter,
figure, table, or section number, or to caption text or vari-
able text. (See the User's Guide for more information on
the types ofcross references.)

To insert a cross reference entry:

1 Click the text tool E

Click the pointer in the text where you want the
reference to appear (usually after a phrase, such
as "refer to page"). Be sure to include blank
spaces, as needed.
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3 Choose lnsert Special ltem from the Text menu.

A sub-menu appeclrs.

Select Cross Reference.

The Insert Reference dialog box appears.

Next to At The Name, type the name of the marker
or frame you want to reference.

Select one of the options from the Refer To pop-up
menu, depending on the type of reference you
want.
. Page #: page number of referenced item.
. Chapter#: chapter number of referenced item.
. Figure#: frgure number of referenced item
. Table#: table number of referenced item.
. Section*: section number of referenced item.
. Caption*: generated caption text (set in the

Anchors & Captions dialog box) for the refer-
enced frame.

. Variable*: variable text defined for the refer-
enced variable. (See the User's Guide for more
information about variable text references.)

Optional - Ifyou selected a # option in step 6, you
can select a number format from the Format pop-
up menu. (The Default format uses the currently
defrned number format for each type of counter.)

8 Click OK.

A degree symbol ( " ) appears at the text insertion
point to indicate the preseruce of a cross reference.

Nofe; The reference number or text will not appear until
you use the Renumber option in the Manage Publication
dialog box. (See the next section for more informatiori on
using this option.)
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The chapter(s) you're cross referencing must be in a publi-
cation before you can generate the cross references that
appear in the text. (To create a publication, see page 16.)

To generate cross references:

I Choose Manage Publication from the File menu.

The Manage Publication dialog box appears. If a
messa.ge appears asking you to saue your changes,
cliclz Yes to saue the curuent chapter or No to dis-
card your changes. (Ifyou are cross-referencing the
current chapter, be sure to clich, Yes.)

2 If the publication you want to cross reference is
not open, follow the steps below.
. Click Open to display the Open Publication

dialog box, then select the publication you want
to open.

. Click Open.

The Manage Publication dialog box appears with
the chapters in the publication.

Click Renumber.

A message appeors ashing if you want to renumber
chapters, pages, tables, and figures across the en-
tire publication or cancel the operation.

Click Renumber.

As Ventura Publisher renumbers the publication, it
generates cross references for each cross reference
entry in text.

To exit the Manage Publication dialog box, click
Done.
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Reference

l= Tags pointer

I Text pointer

h Graphic or frame Pointer

+ Table pointer

I Text cursor

f Frame drawing pointer

€ Re-size frame or graphic

g Move frame or graphic

lE Box text drawing pointer

+ Line drawing pointer

$ Oval drawing pointer

f Rectangle drawing Pointer

l_ Rounded rectangle drawing pointer
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Symbols you may see on the screen while using the text
tool are shown below. If Show Tabs & Returns is not
selected in the View menu, you will not see any of these
symbols.

Symbol Function Keyboard

Return

Cmd + Spacebar

Tab

Shift + Return

Index entry,
marker, cross
reference,
anchor for foot-
note or frame

End of frle marker

You can use keyboard shortcuts for many of Ventura Pub-
lisher's commands. The Cmd key referenced below (and in
the menus) means "hold down the Command key" while
pressing the following key shown. The Command key is
the key with the propeller-shaped symbol (apple key).
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End ofparagraph

Non-breaking space

Tab

Line break

Degree symbol
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Function Key

Add new tag Cmd + L
Anchors & captions

dbl click on caption frame
Arrow tool Cmd + Option + U
Assign function
keys Cmd + K
Add text Cmd + E
Add picture Cmd + R
Bring graphic to front

Cmd+F
Cancel (out ofdialog) Esc or

Cmd +.
Clear Delete or BacksPace
Close chapter Cmd+W
Constrain graphic

Shift + mouse
Copy Cmd + C or F3
Copyright@ Option+G
Cut Cmd + XorF2
Delete <- of the
cursor Delete or

Backspace or
Cmd+[

Delete + of the cursor Del
Discretionary
hyphen Cmd + hyphen
Edit special item Cmd + H
Eject disk
(Drive 1)
(Drive 2)

Cmd+Shift+1
Cmd+Shift+2

EM space Cmd + Shift + M
EN space Cmd + Shift + N
Enlarged view (1507o) Cmd + 5
Enlarged view (200Vc) Cmd + 6
Facing pages view Cmd + 1

Figure space Cmd + Shift + F
Fill attributes

dbl click on graPhic
Go to page Cmd+G
Go to frrst page Home keY or

click << on screen
Go to last page End keY or

click >> on screen
Go to next page Page Down or

click > on screen
Go to previous page Page UP

or click < on screen
Insert cross refer. Cmd + Y
Insert index entry Cmd + J
Insert page after Cmd + I

Function Key

Insert table Cmd + U
Interactive kerning

Option + <- or ->
Interactive size change

Option+tor J
Line attributes

dbl click on line
Line break Shift + Return
Manage tag list Cmd + K
Move picture within frame

Option + mouse
Move within dialog box Tab
Multiple select Shift + click
New chapter
Non-break
space Cmd + spacebar

Normal view (1007a) Cmd + 4
OK (out of dialog) Return
Open chapter Cmd + O
Paste
Print
Quit Ventura

Cmd + Y orF4
Cmd+P
Cmd+Q

Redo Cmd + Z
Redraw screen Esc
Reduced view
(fit to window) Cmd + 2

Reduced View (50Vo) Cmd + 3
Registered
tiademark@ Option+R

Remove Tag Cmd + K
Rename Tag Cmd + K
Repeat last dialog Cmd + D
Save Cmd + S
Scaling & Cropping

double click on picture
Screen capture

Cmd+Shift+3
Select VP graphics Cmd + A
Send graphic to back

Cmd+B
Show Generated
Tags Cmd + K
Stop printing Cmd + .

Table tool Cmd + Option + P
Tag tool 'Cmd + Option + I
Text tool Cmd + Option + O
Thin space Cmd + Shift + T
TrademarkrM Option + 2
Undo Cmd + Z
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You can use the following codes in your word processor
text file to apply text attributes, such as style and color,
and to include other inserted text, such as frame anchors
and index references. All text attributes are active until
the end of a paragraph or when new attribute codes are
encountered.

Function Code Function Code

Text attributes
Other inserted textStyle:

Bold weight type
Double Underline
Italics
Medium weight type
Overscore
Resume normal
Strike-through
Small
Subscript
Superscript
Underline
Color:
Black
Blue
Cyan
Green
Magenta
Red
Reset to tag color
White
Yellow
Other attributes:
Change base line
Jump
Change point size
Change typeface
Kerning/tracking
Reset base line jump
to normal
Reset kerning
to normal
Reset point size
to normal
Reset typeface
to normal
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Cross-reference current
chapter number <$R[C#]>
Cross-reference current
page number <$R[P#]>
Delete NULL paragraphs

@PARAFILTR ON =
Discretionary hyphen
Em space
En space
Figure space <+>
Footnote <$Ftext>
Fraction <$Enumerator/

denominator>
Fraction <$Enumeratorover

denominator>
Frame anchor
above <$&anchor name[^]>
Frame anchor
automatically at
anchor <$&anchornamel-l>
Frame anchor
below <$&anchor name[v]>
Frame anchor frxed
on page <$&anchor name>
Hidden text <$!text>
Index

Box (frlled)
Box (hollow)

Line break
Non-breaking space
Thin space

<B>
<=>
<I>
<M>
<o>
<D>
<x>
<s>
<v>

<u>

<c1>
<c4>
<c5>
<c3>
<c7>
<c2>

<c255>
<c0>
<c6>

<Jnnn>
<Pnnn>
<Fnnn>
17o'ji'Jin>

<J0>

<Voj>

<P255>

<F255>

<$81>
<$80>

<$IPrimary
fPrimary sort key];

Secondary
[Secondary sort keyJ>

<R>
<N>
<I>
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The following list contains the frle types and their exten-
sions that can be imported from an IBM PC or compatible
to Ventura Publisher on the Macintosh. Also included are
the Macintosh fiIe types that Ventura Publisher on the
Macintosh will import.

Program Ext Program Ext

ASCII
AutoCADTM
Captions
CGM
Chapter frles
Chapter information frles
DCA
Fonts
GEM Line ArtrM
GEM ImagerM

Generated text
Graphics
HPGL@
Hyphenation
algorithms
Hyphenation
dictionaries
Lotus 1-2-3rM

Macintosh PICT
MacPaint
MacWrite or MacWrite II
Microsoft@ Word
(3.0 Mac & 4.0 Mac)

.TXT

.SLD

.CAP
.CGM
.CHP
.CIF
.RFT
,FNT
.GEM
.IMG
,GEN
.VGR
.HPG
.HY1

.DIC

.PIC

.PUB
.STY
.TIF
.PIC

.WMF

.wP

.ws
.TXT
.WID

.TXT

Microsoft@ Word
(3.0 & 4.0) .DOC

Microsoft@ Works (2.0 Mac)
Microsoft Works@ (2.0) .DOC
MultimaterM ,DOC
OfficeWriter
PC PaintbrushrM .PCX
PostScriptrM Encapsulated.EPS
Print files .c00
Printer information flrles .CNF
Publication files
Style sheet files
TIFF frles
Video ShowrM

Windows
Wordperfect (1.0 Mac)
Wordperfectru (4.2 & 5.0)
WordStar@
WordStar@ UK
Width tables
WriteNow
XywriterM III
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Ventura Publisher includes two character sets shown in
the tables starting on page 74 and described below:

. An international character set which includes
characters for many languages, including English,
Spanish, French, and Italian

. A symbol character set which includes mathe-
matics and greek characters which can be used for
simple formulas and equations.

For users of the Apple Laserwriter and other PostScript
printers, dingbat characters are also shown in the table.
Dingbats do not display on the screen and will not print
unless you purchase matching screen fonts from Adobe
Systems and load them onto your Macintosh. The interna-
tional character set appears instead.

Using Key Caps desk accessory

The Macintosh provides a useful desk accessory (DA) for
locating special characters and their keyboard
equivalents. The Key Caps DA (accessed through the
Apple menu) provides a keyboard template of the current-
ly selected font. Key Caps displays a representation of the
keyboard which changes as you press the Option, Shift,
Option + Shift, and Caps Lock keys.

When you open Key Caps, the desk accessory displays an
additional menu labeled Key Caps on the menu bar. This
menu lists all currently installed fonts; simply select the
desired font to view its keyboard template.

With any font you select, you can use the Option, Shift,
Option + Shift, and Caps Lock keys to see the characters
each key or key combination produces. To insert a special
character into your text:

1 Choose Key Caps from the Apple menu.

2 Determine which special character you need (if
necessary, look on the table to see what kind of
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character set, i.e., international, symbol, or
dingbat).

3 Choose the appropriate font from the Key Caps
menu. Use Chicago, Times, or Helvetica for inter-
national, Symbol for symbol character, and Zapf
Dingbat for dingbat character.

4 If the character you need is not displayed on the
keyboard template, press and hold the Option,
Shift, Option+Shift, or Caps Lock keys to display
additional characters.

5 Press the key that corresponds to the special char-
- acter on the keyboard temPlate.

For Example: To produce the trademarh, symbol
(M), press and lrcld the Option key, and type 2.

- 6 Now that you have determined what key or key
combinations you need to produce that special
character, quit the Key Caps Desk Accessory.

7 Open your word processing or Ventura Publisher
file.

- 8 Place your cursor where you want to insert the spe-

cial character.

I Choose the same font as you chose in the Key Caps
menu.

10 Type the same key or key combinations as you did
in Key Caps (i.e., Option 2 for trademark symbol
('9).
The selected special character appears on the
screen.

Typing accented characters

Using the Option key with certain other keys lets you
enter international language characters. Be sure you are
using a font that produces international characters (i.e',

Chicago, Times, Helvetica).
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1 Determine what accent or diacritical mark you
want.
Here are some commonly used diacritical marks
and the Option-key combinations that produce
them:
. For a g"ave accent, as in ldure, type Option-',

then type the character you want to accent
. For an acute accent, as in 6cole, type Option-e,

then type the character
. For a circumflex, as in maitre, type Option-i,

then type the character
. For an umlaut, asin Bdblingen, type Option-u,

then type the character
. For a tilde, as in mafiana, type Option-n, then

type the character
. For a c with a cedilla, as in faqade, type Option-c

2 Press and hold down the Option key, then type the
accent or diacritical mark you want.
The Option-key combination (for exatnple, Option-
u) produces nothing until you type a character as
well. (An exception to this is the c with a cedilla, as
in soupqon. In this case, typing Option-c giues you
the special character directly.)

3 If necessary, type the character that you want to
accent.
For example, if you hold down the Option key and
press the graue key, then rel.ease those keys and
type a, you will get d,-as in d. Ia carte.

If for some reason a character can't be accented by
the mark you've chosen, you get the mark, fol-
lowed by the character. Typing the Option-key
combination followed by a space gives you the
diacritical mark alone.

Using decimal equivalents

If there is a special character that you want and it is not
available through Key Caps, you can type it's decimal
equivalent directly in your word processing frle. The
tables on the following pages show these decimal equi-
valents. To insert a decimal equivalent into your text:
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1 Determine which special character you want.

2 Open your word Processing file.

3 Place your cursor where you want to insert the spe-

cial character.

4 Choose the appropriate font from the menu. IJse

Chicago, Times or Helvetica for international,
Symbol for symbol character, and Zapf Dingbat for
dingbat character.

5 TVpe the decimal code from the tables inside brack-
ets, e.g. <185> for $.

You will not see the special character on the screen

until you open the file inVentura Publishen
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Decimal lnt'l Symbol Dingbat

32

33

34 :) o

35 # i+t

36 $ l s<

37 Vo 7o a

38 & & (o

39 , ) O

40 ( ( +

41 ) ) E

42 * * fr-

43 + + T€

44 s

45 Ea

46 s
47 @

48 0 0 a
49 1 I

50 2 2 .O

51 3 J

52 4 4 ./
53 5 5 X

54 6 6 j

55 I 7 x

56 8 8 x

57 9 9 +

5B +
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Decimal lnt'l Symbol Dingbat

59 +

60 +

61 t
62 t
63

,|
? *

64 @ ril

65 A A s

66 B B +

67 C X

68 D A *
69 E E f|}

70 F o +

71 G f +

72 H H *
73 T I X

74 J o o

75 K K *
76 L A *
77 M M *
78 N N *

79 o o *
80 P II *
81 a o *

82 R P

B3 S x )(

84 T T )(

B5 U Y *
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Decimal lnt'l Symbol Dingbat

86 V g *
87 w o *
88 X *
89 Y Y *
90 Z Z

'K
91 t t :i<

92 *
93 l l *
94 I *
95 o

96 *
97 a cl 0

98 b B

99 c x *
100 d 6 *
10'l e € *
102 f 0 *
103 ob v

104 h n iti

105 I 1 *
'106

J q

107 k K ;N(

108 I l. o

109 m p o
110 n T



Decimal lnt'l Symbol Dingbat

111 o o tr

112 p ft D

113 q e D

114 r p D

115 S o  
116 t I, V

117 u 1) .t

118 v CI *
119 w (D )

120 x eg

121 v v I

122 Z e T

123 { 5

124 9

125 ] 6

126 ,

127

128 a

129 u T (

130 e a

131 a 9

132 a 9

133 a )

134 a f g

135 I * }a'
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Decimal lnt'l Symbol Dingbat

136 e a *
137 e Y 0

138 e
^

?

139 I 4

140 I <_ @

141 I t @

142 A -) @

143 A J @

144 E o
@

145 @ + @

146 B' @

147 o @

148 o X @

149 o @

150 u a o
151 u a @

152 V o
153 0 + @

154 U 6

155 a (D

156 f @

157 Y @

't58 o o

159 f J @

160 a N o

161 I s @

162 o 9t @



Decimal lnt'l Symbol Dingbat

163 u rr @

164 n a @

165 N @ @

166 a a @

167 o rt @

168 L U @

169 aa l @

170 ,, l o

171 e @

172 c o

173 I C @

174 € o

175 e @

176 a z o

177 o v @

178 g @ o

179 o o @

180 TM +

181 T --)

182 A ./ e

183 A .t

184 0

185 $

186

187 €) -t>

188 { e -)

189 o 11 --+
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Decimal lnt'l Symbol Dingbat

190 @ = -)
191 TM U

192 ,, 0 il+

193 ( r)

194 @

195 a @

196 TM

197 :, b

198 ( -
199 A )

200 A (. l>

201 E t +

202 E o

203 E L 4

204 I ( $

205 I l

206 I t o

207 I D

208 0

209 6 ) D

210 o I

211 r E+

212 \"

213 U ) >

214 U ) d

215 o \
216 Y ) D
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Decimal lnt'l Symbol Dingbat

217 B I I
218 it -t

219 z l }'

220 I D+

221 I D)

222 )
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A number of Ventura Publisher's features can be applied
to a paragraph tag, to a frame, or to the entire chapter.
Therefore, you will notice below that more than one menu
is listed for some of the features (e.g., widows). Settings
made in the Chapter menu (including default settings) are
applied to the entire chapter. Ifyou select different set-
tings in the Frame or Paragraph menus, the settings will
override Chapter settings for the particular frame or tag.
So before making a selection, you should frrst decide to
what extent you wish to apply a formatting change.

FEATURE

Abandoning changes
since last save
Alignment

Decimal
Of text
Oftabs

Anchor (ftame)
Command to re-anchor
Defining text location

Defrning the frame

Arrows

Auto-Leaders
Big first character
Block text

Cut Text
Copy Text
Paste Text

Bold
Entire tag
Individual characters/words

Box character

Boxing
Frame
Text

Drawing boxes

Breaks
Bullets
Captions (fr gure/table)

Creating
Numbering across chapters

Placement
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MENU, Menu Command

rttn, Reuert to Saued

rrcs,Alignment
recs,Alignment
TAGS, ?obs

cneprrn, -Re-Anchor Frames
rnxt, Insert Special Item

(Frame Anchor)
rnartn, Anchors & Captions

Toolbox, Line tool
cnarrircs. Zize Attributes

TAGS, ?o6s

rees, Special Effects

EDIT, Cut Text
non, Copy Text
EDrt, Paste Tqct

recs, Type Specs
rnxr, Type Specs

rnxt, Insert Special ltent
(Hollow or Filled Box)

pnevn. Frame Rules
recs, Ruling Lines
Toolbox, Box Text tool
Toolbox, Rectangle tool

(Use Alt hey to constrain)

tl.cs, Breahs

rtcs, Special Effects

pp"t*re, Anchors & Captions
rnn, Manage Publication

(Renumber)
rnauo, Anchors & Captions
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Spell Checking Eon, Check SPelling
(Choose Files, Check Captions)

Turning On/Offfor frame FnAME,AncDors & Captions
Updatingnumber cHAPTER, Update Nurnbering

Centering text TAcs, Alignment

change bars ,^ffi;frr::;:,i:r, 
see user,s Guide)

Chapters
Adding to publication FILE, Manage Publication
Checking the spelling son, Check Spelling

(Entire Chapter)
Copying rtrn,Manage Publication
Creating new rnn, Nezu ChaPter
Closing Prre,Close
Loading a picture file rrrn,Add Text
Loading a text file rtus,Add Picture
Opening existing FILE, Open Chapter
Printing Ptrn, Print
Removing from publication FILr. Manage Publication
Saving FILE,Soue
usinganotherwidthtabre "ii;y;;1f,"#:dthrabte

Characters
Big First rl,les, SPeciaI Effects
Box 'ruxr,Insert Special ltem

(Hollow or Filled Box)
Bullet rlrcs, SPeciaI Effects
Converting"and- notr,SetPreferences

(Conuert' and -)Decimal tab EDIT, Set Preferences

Circles Toolbox, Circle tool
use Alt key to constrain

Color
Creating and enabling aHAPrER,Definp Colors
Frame background FRAMr, Franxe Background
Graphics .Y;;frr^i:#Attributes,

Printing color overlays FILE, Print
Ruling lines Fawro,Frarne Rules

tees, Ruling Lines
(Aboue, Below, Box Around)

' Text TAGs,Type Specs
rnxr,Type Specs

Column
Balance(On/Ofl) cnAPrER, ChapterTypography

tneMB, F rame Ty pograPhY
Breaks TAcs,Breo&s
Guides vIEw, Slrou Column Guides
Number of and widths tnetta,Margins & Columns
Snap FlTAME,Colutnn SnaP
Inter-column rules tggun,Vertical Rules

Copying
Chapter/publicationfiIes FILr,ManagePublication
Frames/texVgraphics EDfi, Copy and paste
Text files FILr. Manage Files

Crop marks
Set On or Off rv.n,Print

Croppingpictures FRAME, Scaling and Cropping
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Cross reference
Defrne variable TExr, Insert Special Item

(Variable Defl
Update cross references FILE, Manage Publication

(Renumber)
Insert cross reference TExr, Insert Special Item

(Cross Refl
Mark reference location TExr, Insert Special Itern

(Marker Name)

Counters, see Numbering
Dashed lines, see Rulinglines
Decimal alignment (no tab) tecs,Alignment

Decimal tabs
Selecting character for aott, Set Preferences
Setting rAGS, ?obs

Deleting files Frtn, Manage Files

DeletingtexUftame/graphic EDrr,Cut

Display
Column guides vtuw, Show Column Guides
Generatedtags rAcs,ManageTag List
Greeking aott,SetPreferences
Grid GRAPHIcs,,Set Graphics Grid
Kerning EDrI,SetPreferences
Loose lines vruw, Show Loose Lines
Pictures vrnw, Show AII (This) Pictures
Rulers vrgw, Show Rulers
Tabs and returns vIEw, SDoa Tabs & Returns

Dropped caps rtcs. Special Effects

Em dash conversion noln,Set Preferences
(Conuert " and -)

Equations TEXT,Insert Special Item
(Equation)

Figures
Anchoring to text, see

Anchor
Callouts Toolbox, (BoxTexttool

and Line tool)
GRAPHTCS, Line Attr ib ute s

Captions FR-LME,Anchors & Captions
Numbering FRAt{E,Anchors & Captions
Renumbering cHAPTER, Update Numbering and

FILE, M anage P ublication

Files
Backup EDrr,Set Preferences
Check Spelling r:or,, Chech Spelling (Choose Files)
Converting format FILr,, Manage Files (Saue Text As)
Copyingchapters/publications FILr, Manage Publication
Copying text files FILE, Manage Publication
Deleting text files FILE, Manage Files (Remoue File)
Loading FILE, Add Text or Add Picture

FILE, Manage Files (Add Text or
Add Picture)

Removing ' FRAME, Empty Frame
Fnn, Manage Files (Remoue File)

Renaming text frles FILE, Manage Files (Saue Text As)

Fonts
Adding/removing (printing) FILE, Manage Width Table
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Automatic adjustment of
interline spacing

Grow Inter-Line to Fit
Setting for individual
characters/words
Setting for entire tag
Small cap size
Superscript/subscript size

Footers
Defining
Turning On'/Off
Vertical position in

Footnotes
Creating

Position of number in text
Position of number in footnote
Separating line
Size and shift of number
in text
Starting number
Type ofnumbering

Fractions

Frames
Anchoring
Coloring
Cut, copy, paste
Locating (precision)
Padding
Repeating
Shading
Sizing

Function keys
(assigning tags to)

Go to Page
Graphics (drawing)

Color/shading
Line thickness/color/end style
Moving forward or back

Repeating
Using grid snap

Graphics (imported),
see Pictures

Greeking
Grid (setting)
Grow fnter-Line to Fit
Halftones (gray scale)
Headers

Defrning
Turning On/Off
Vertical position in

header frame

EDt't, Set Preferences
(Auto -Adj ust Line S p acing)

"r AGS, P aragraph Ty pog r ap hy

TE{T, Font or Type Specs
rAGS, ?ype Specs
"I AGS, Attrib ute O u er r ide s

T AGS, Attrib ute o u eff ide s

IHAPIEF-, Headers & Footers
CHAI1TER, Shout Page Footer

footer frame Fll"AME, Margins & Columns
'rAGS, Spacing

TExr, /nser, Special Item
(Footnote)

1}JAPIER, F ootnote S et t ing s
0HAPIEF., F ootnote S ett ing s
See User's Guide
1HA,P[EF-, F ootnote S et ting s

"t AGS, Attrib ute o u err ide s
1IJAf"IEF', Footnote S etting s
CHAPTER, Footzote Settings

TErT, Insert Special Item
(Equation)

Fle'AME, Anchors & C aptions
FRArrE, F rame B ackg r ound
EDt't, Cut, Copy, Paste
FnAME,,Size & Position
FnAME, Size & Position
FR ME,nepeatingFrames
F&AME, Frame Background
FRAME, Size & Position

lAGs, Manage Tag List
CHAPTER, Go to Page

GRAPHICS, FiIl A ttrib UtC S

cnAPHrcs, trine Attributes
GRAPHICS, Bring to Front I

Send to Back
cnAPHIcs, Shou on All Pages
cnAPHIcs, Se/ Graphics Grid

EDIT, Set Preferences

cnAPHIcs, Se, Graphics Grid
T AGs, P aragraph Ty pog r ap hy

FRAME, Scoling & Cropping

cHlPlER, Headers & Footers
cHAPTER, Shou Page Header

FP.A\[E, Margins & Columns
TAcs, Spacing
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Hyphenation recs,Alignment
Indenting/outdenting

After bullets rAcs, Special Effects
Entire paragraph TAGI, Spacing

(In From Left lRight)
First line(s) rAGS, Alignment
Relative 'IAGS, Alignment

Index
Generating index rnr,, Manage Publicotion,

(Mahe Index)
Inserting text references 'IEXT, Insert Special Item

(Index Entry)
Italics

Entire tag tacs,Type Specs
Individual characters/words T Ex'r, Type Specs

Justification (text)
Letter and word spacing
controls TAGI, Paragraph Typography
Selecting TAcs, Alignment

Keep with Next "rAcs, Breaks

Kerning (automatic), see also
Letter spacing, Tracking

Turning screen display On/Off totr, Set Preferences
TurningusageOn/Off cHAprER,ChapterTypography

pnentt, F r ame Ty pog r a p hy
rtcs, Paragroph Typography

Kerrring (manual)
Selecting amount 'rEX"r, Type Specs

or Use Option key + cursor heys

Leader lines or dots TAGS, Tabs

Letter spacing T Acs, Paragraph Typography
(Letter Spacing and Traching)

Line length
Overridingcolumnwidth'IAGS,Alignment
Setting FITAME, Margins & Columns

Line snap rneur,Line Snap

Line spacing recs, Spacing
recs, Paragraph Ty pography

(Grow Inter-Line to Fit)
See also nott, Set Preferences
(Auto -Adj u s t Line S p ac ing )

Lines, see also Ruling lines,
Graphics

Loose vtqw. Show Loose Lines

Margins
Chapter or frame Fr"AME, Margins & Columns
Temporary rrcs,Spacing (InFrom

Left lRisht)
Movingtext/frame/graphic EDt't,Cut,Paste

Numbering, Automatic
After revisions rnn, Manage Publication
Inserting figure/table
numbers rnettn,Anchors & Captions
Inserting page numbers cul.pro,n, Headers & Footers and

Show Header, Show Footer or
FRAME, Repeating Frarnes and

raxT, Insert Special Item (Cross Refl
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Inserting reference to
page/chapter

Publications

Section/paragraph numbering
Defining
Updating after editing
Start count ofchapter/
pagdtabldfigure number

Orphans

0verscore
Entire tag (all words)
Individual characters/words
Paragraph
Settin g th ickness/position
Setting width (text or margin)

Page
Break

Custom size
Insert

Remove
Number of sides
Numbering, see

Numbering, Automatic
Orientation
Size
Starting on lefUright

Patterns (shading)
Frame backgtound
Graphics
Ruling lines

Table cells

Pictures
Captions
Cropping
Halftones with gray scale
Loading
Precision placement
Scaling
Screen display and print

Sizing

Printing
Adding fonts

Removing fonts

Color overlays

Publications
Selecting printer
Selecting Width Table

TEx't, Insert Special Itern
(Cross Refl

CI{APIER, Update Numbering and
FILE, M anage P ublicat ion
(Renumber)

CHAPIER, Auro -N umb e r ing
cIiAPTER, U p date Numb er ing

cI{APTER, S et N umbe r ing

CHAPTER, C hapte r Ty pog raphy
FRAJ,LE, Fr ame Ty pog rap hy

T.AGS, Type Specs
'rExr,Type Specs
rlres, Ruling Lines (Aboue)
't Acs, Attrib ute o u eft ide s
't AGS, Attrib ute O u erride s

'rlrcs, Breahs
(Page Breah)

FRAME, Size & Position
csAr"rER, In sAr t P age B efore

or Insert Page After
oHAPTER, Relzoue Page
CHAF"IER, Poge Size & Layout

cHAt'rER, Pog'e Size & Layout
cnerrnn,Poge Size & Layout
CHAPTER, Page Size & Layout

FRAMF, Framc B achg r ound
cRAPHrcs, Fill Attributes
pnl'tan,Frame Rules
vcs, Ruling Line s (Aboue,

Below, BoxAround)
TABLES, CeIl Background

FttA\rr, Anchor s & C ap t io ns
FRAME, Scolin€' & Cropping
rnA;[tn, Scaling & Cropping
FLLE,Add Picture
rRerun, Size & Position
Fn ME, Scaling & Cropping
vIEw, Slrou, all Pictures or
Show this Picture
FnAME,,Size & Position

FILE, Manage Width Table,
(Merge Another Width Table)

FLLE, Manage Width Table
(Remoue Style lSize of Font)

FILE, Print
Spot Color Ouerlays

FILr, M anag e P ublicat ion
APPLE, Chooser
FILE, Manage Width Table

(SwitchWidth Table)
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Stylesheets

Publications
Creating, indexing, table of

contents, saving, copying,
printing, renumbering
(update cross references) FILE, Manage Publication

Quotation mark conversion xott, Set Preferences
(Conuert " and -)

GRAPHICS, Fill AttribUtES
FP'ArIIE, F r ame B a ch g r o un d
recs, Ruling Line (Aboue,) and

TAcs, Type Specs (set color to White)
(see User's Guide)

TAC:S, Alignment

Displaying vtrw, Show Rulers
Setting vrsw, Set Ruler

Ruling Lines
Above FRAiltE,Frame Rules (Aboue)

recs, Ruling Lines (Aboue)
Around pnettts,Frame Rules (Around)

rAGs, Ruling Box (Around)
Below Fr"ANIE, Frame Rules (Below)

rrcs, Ruling Lines (Below)
Intercolumn panttn,Vertical Rules
Vertical pnetvrn,Vertical Rules
See also Overscore, Underline,
and Strike-through.

Saving
Chapter with new name/frle FILE, SoueAs
New style sheet FILE, Saue Style As

TAGs, Manage Tag List
Publications FILE, Manage Publication
Same name FILE, Saue

Scalingpictures rnaun,Scolizg & Cropping

Shading, see Patterrrs
Shift text up or dov,'n Toxr,Type Specs

(Shift Up lDown)
Small caps

Creating rrxr, Small
Sizing T^cs,AttributeOuerrides

Spacing, Horizontal, see also
Alignment, Indenting, Kerrring

After bullets rtcs, Special Effects
Between all letters in tag TAGS, Paragraph Typography

(Traching)
Between letters (ustifred line) recs, Parograph Typography

(Letter Spacing)
Between specifrc letters, see
Kerrring

Between words 'tAcs. ParagraphTypography
(Min I Normal I Max Space Widths)
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TAGS, Manage Tag List
Style Sheet Report

Reversed text
In box text
In frame
In ruling lines

Rotation oftext
Ruler
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Spacing, Vertical
Above/belowparagraph TAGS, Spacing
Betweenlines TAGS, SpacizgandParagraph

Typography (Grow Inter-Line to Fit)
Also notr, Preferences

. (Auto-Adjust Line Spacing)
Between paragraphs TAcs, Spocing
Offirstline cHAprER, ChapterTypography

(Moue Down to lst Baseline By)
PRetur, F r ame Ty pog r ap hy

(Moue down to lst Baseline by)
'raGS, Spocing

(Add in Aboue)

Special Effects
Big frrst character rees, Special Effects

(Big First Char)
Box character TExr, Insert Special Item

(Filled or Hollow Box)
Bullets rtcs, Special Effects

(Bullet)

Strike-through
Entire tag (all words) rAGs,Tlpe Specs

(Strike-Through)
Individual characters/words rrxr, Type Specs

(Strike-Through)
Settingthickness/position'tAGs,AttributeOuerrides
Setting width (text or margin) 't^cs, Attribute Ouerrides

Style sheet
Loading new rna, Switch Style
Printing contents of TAGS, Manage Tag List

(Style Sheet Report)
Saving as new FILE,,Soue Style As

TAG1, Manage Tag List
(Saue Style As)

Saving over old frle FILE, Saue or SaueAs

Subscripts/superscripts
Creating rnxr, Subscript and Superscript
Position 'tlcs, Attribute Ouerrides
Size tAGs, Attribute Ouerrides

Table ofcontents
Creating from tagged headings FrLE, Manage Publication

(MaheTOC)

Table
Add column/row TABLES,Insert Rotu or Insert Column
Copy rodcolumn/table EDtr, Copy Row lColumn
Change column width rABLEs, ColumnWidths
Create table TABLES,.Inser, New Table

TEx'l, Insert Special Item
(Table)

Cut rodcolumn/table notr, Cut Row lColurnn
Insert row or column reslrs, Inserf Row or Column
JoinL/split cells rABLEs, Join Cells or Split Cells
Modify entire table TABLES, Edit Table
Modify ruling lines TABLES, Normol lCustom Rules
Paste rodcolumn EDrr, Paste Row I Column
Tintcells TABLEs, CellBachground

Tables, see also Figures, Captions
Tabs TAGS, ?obs
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Tags
Applying to paragraph Clich tag name in

Tags List
Assigning to function keys 't^cs, Manage Tag List

(Assign Function Keys)
Creating new "tlcs,Add New Tag
Defining tags and changing
attributes racs, oll options
Showing/hidinggenerated recs,ManageTagList
Removing tllcs, Manage Tag List

(Remoue Tag)
Renaming ttcs, Manage Tag List

(Rename Tag)
Printing Tag List 'tAGs, Mdnoge Tag List

(SUle Sheet Report)

Text Rotation "t^cs,Alignment

Tlacking 'tAGs, Paragraph Typography

Typeface
Adding new to width table FILE, Manage Width Table
Entire tag TAGS,Type Specs
Individual characters/words ruxr,Type Specs or Font

Underline (single/double)
Entire tag (all words) "tAGs,Type Specs
Individualcharacters/words TExr,TypeSpecs
Paragraph 'rAcs, Ruling Line (Below)
Settingthickness/position rAcs,AttributeOoerrides
Setting width (text or margin) 'IAcs,Attribute Ouerrides

Undo
Abandoning changes
since last save FILE, Reuert to Saued

Vertical, see also
Spacing, Vertical

Aligrrment of text T*Gs,Alignnxent
Rules nnatta,Vertical Rules

Vertical justification
Max space above/below para. 'IAGS, ParagraphTypography
Max space above/below table "tABLr,s,Insert Neu Table

'tEX't, Insert Special Item
(Tabte)
'I/-8'Lr,, Edit Table

Maxspacearoundframe oHAPTER,ChapterTypopgraphy
Maxspacebetweenlines TAGI,ParagraphTypography
Overridechaptersettings FRA\tlE,FranleTypography
Turnon/offforchapter cHAprER,ChapterTypography

![hite text, see Reversed text
lilidows CHAPTER, ChapterTypography

FRANIE, F rarne Ty pog rap hy

Width tables FILE, Manage Width Table
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Abandon changes
Character sets
Chapter

Closing
Copying
Opening
Printing

copy
Chapter
Frame
Publication

Cross References
Drawing graphics
Frames

Adding
Anchoring
Cutting
Moving
Re-anchoring
Removing a frle
Selecting
Selecting hidden
Scaling & cropping
Size & position

Headers & Footers
Help
Inserting a page
Load Text Files
Load Picture Files
Manage Publication

Renumber
CopyAll
Cross references

Page breaks
Page layout
Page numbers

Adding
Changing

Paragraphs
Indenting
Spacing

39

70-81

13

t4-16
13

74

14
42
t7
6r-64
50

40
43
42
42
45
43
47
4t
48
47
33-36
4

10

I

46

64
14, L6

61

27
5,29
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35
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Publication 16

Creating 16

Copying 17

Quitting 4

Shortcuts 66

Sizing and scaling 47 - 48
Spacing

Above/Below 25
In From Left 26
In From Right 26
Line 25

Style Sheet
Applyrng 11

Creating 28
Information 32
Modifying 28

Tables
Background tint 58

Creating 53

Editing 55

Jointing and splitting cells 59

Setting column widths 57

Setting ruling thickness 60
Tags

Adding 2l
Menu 20
Modifying 21
Removing 23

Renaming 22

Updating 31

Using Function Keys 24
Text

Abandoningchanges 39

Creatinga new file 9
Editing 37 - 39

Loading 7
Text format codes 68
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